Para añadir un proyecto de Adobe Captivate a un proyecto de RoboHelp, cree el proyecto de Adobe Captivate, añádalo al proyecto de RoboHelp y seleccione entre varias opciones de visualización. Adobe Captivate 6 admite RoboHelp 10.

  1. Cree un proyecto de Adobe Captivate.

  2. Publique el proyecto como archivo SWF de Flash. Seleccione la opción Exportar HTML durante el proceso de exportación y anote la ubicación de la carpeta en la que se almacenará el archivo SWF.

  3. En RoboHelp, abra el proyecto de ayuda al que quiera añadir el proyecto de Adobe Captivate.

  4. En Project Manager (gestor de proyectos), haga doble clic en la carpeta Project files (archivos de proyecto).

  5. En el menú Archivo, seleccione Importar > Archivo HTML/XHTML.

  6. Busque el archivo HTML del proyecto de Adobe Captivate (creado en el paso 2) y selecciónelo.

  7. Haga clic en Abrir.

    Se importarán el archivo HTML y el archivo FLA (archivo SWF) al proyecto de RoboHelp. Se incluye el archivo SWF en la carpeta Project Files y se crea un nuevo tema con el título del proyecto.

    Nota:

    el archivo HTML (con el título del proyecto) que se añade al proyecto de RoboHelp es importante. Si elimina el tema, también se eliminará del proyecto el archivo SWF. Sin embargo, puede dejar el tema del proyecto de ayuda como tema "oculto". Los temas ocultos no se pueden vincular y no aparecen en la tabla de contenido. Los marcadores de índice no aparecen en el índice.

Determinación del modo de mostrar el proyecto de Adobe Captivate

Después de añadir el archivo FLA (archivo SWF) al proyecto de RoboHelp, especifique cómo se mostrará el proyecto. Puede situar un proyecto de Adobe Captivate en un nuevo tema de RoboHelp y, a continuación, vincular ese tema desde cualquier otro tema de la Ayuda.

Visualización del proyecto en un tema existente

  1. En RoboHelp, abra el tema que desee utilizar para iniciar el proyecto.

  2. Haga clic en el tema. En el menú Insert (insertar), seleccione Adobe Captivate Demo (demostración de Adobe Captivate).

  3. Busque la ubicación del archivo de Adobe Captivate, selecciónelo y haga clic en OK.

  4. Muestre una vista preliminar del tema o genere y muestre el sistema de ayuda para ver el aspecto del proyecto.

Visualización del proyecto en una ventana o un panel

  1. En RoboHelp, cree un tema.

  2. Añada el proyecto de Adobe Captivate al tema. En el menú Insert (insertar), seleccione Adobe Captivate Demo (demostración de Adobe Captivate).

  3. Busque la ubicación del archivo de Adobe Captivate, selecciónelo y haga clic en OK.

  4. Guarde el tema.

  5. Abra el tema que desea utilizar para iniciar el proyecto.

  6. Seleccione el texto o la imagen que vaya a utilizar como vínculo de hipertexto. En el menú Insertar, seleccione Hipervínculo/Ventana emergente.

  7. En la lista Select Destination (File or URL) (seleccionar destino), seleccione el tema que contiene el proyecto de Adobe Captivate.

  8. En Hyperlink Properties (propiedades del hipervínculo), especifique cómo se mostrará el proyecto:

    Display In Auto-Sizing Pop-Up (mostrar en ventana emergente de ajuste de tamaño automático)

    muestra el proyecto en una ventana que se ajusta para adaptarse a la altura y la anchura del proyecto.

    Display In Custom-Sized Pop-Up (mostrar en ventana emergente de tamaño personalizado):

    seleccione una anchura y una altura con las flechas o escriba un número.

    Display In Frame (mostrar en fotograma):

    tiene la posibilidad de mostrar en una nueva ventana o en la misma diapositiva que el vínculo del tema. En el menú emergente situado junto a Display In Frame (mostrar en fotograma), seleccione New Window (nueva ventana) o Same Slide (misma diapositiva). Si selecciona New Window (nueva ventana), este proyecto aparecerá en el navegador predeterminado del usuario. Si selecciona Same Slide (misma diapositiva), su tema sustituirá al tema que esté viendo el usuario en ese momento.

  9. Haga clic en Aceptar.

  10. Vea una vista previa el tema para ver el aspecto del proyecto o generar Ayuda.

Nota:

el archivo SWF insertado en RoboHelp solo puede modificarse si el proyecto asociado de Adobe Captivate está guardado en el equipo.

Esta obra está autorizada con arreglo a la licencia de Reconocimiento-NoComercial-CompartirIgual 3.0 Unported de Creative Commons.  Los términos de Creative Commons no cubren las publicaciones en Twitter™ y Facebook.

Avisos legales   |   Política de privacidad en línea