Adobe et Apple ont collaboré étroitement pour tester les applications Adobe Creative Cloud en matière de fiabilité, de performances et d’expérience utilisateur lors de l’installation sur des systèmes Mac OS X Yosemite (version 10.10). Les dernières versions de tous les produits Adobe CC sont compatibles. Outre la version actuelle de Photoshop CC release (2014.2), l’équipe Photoshop a également testé la compatibilité de Photoshop CC 2014 (2014.2), Photoshop CC (14.2.1), et CS6 (13.0.6; 13.1.2).

Comme lors de toutes les sorties d’un nouveau système d’exploitation, des problèmes non prévus et n’ayant pas été identifiés durant les tests peuvent se produire. Si un problème quelconque survient, signalez-le en utilisant le formulaire de rapport de bugs.

Les applications Adobe Creative Cloud nécessitent-elles des mises à jour pour être compatibles avec Mac OS X Yosemite ?

Non.

Adobe a-t-il connaissance de problèmes, bogues ou expériences utilisateur problématiques lors de l’utilisation de produits CC ou Adobe avec Mac OS X Yosemite ?

Apple a amélioré la sécurité en introduisant sa nouvelle « signature de code V2 » (c’est un moyen de garantir que l’application provient du développeur et n’a pas été modifiée, infectée par un virus ou endommagée de quelque manière que ce soit). Bien qu’Adobe signe de futures mises à jour avec V2, certaines applications signées avec la signature de code V1 plus ancienne peuvent générer un avertissement : « <Application Adobe> » ne peut pas être ouverte car l’identité du développeur ne peut pas être confirmée."En savoir plus.

Lorsque vous utilisez Mac OS X 10.10 avec Safari 8, les fichiers PDF ne s’ouvrent pas dans le module externe de navigateur PDF Adobe Acrobat ou Reader. Lors de l’ouverture d’un fichier PDF dans un navigateur, le lecteur PDF Preview de Safari est le lecteur PDF par défaut. Définissez explicitement le module externe Adobe comme lecteur PDF par défaut.En savoir plus.

Pendant nos tests, nous n’avons identifié aucun autre problème significatif d’exécution de produits Creative Cloud avec Mac OS X Yosemite.

Lorsque vous utilisez Lightroom avec Mac OS X 10.10, le module Map se charge lentement ou partiellement sur certaines connexions Internet à bande passante faible ou le message d’erreur suivant s’affiche : « Désolé, nous n’avons aucune imagerie ici. » En savoir plus.

Comment installer les mises à jour ultérieures pour garantir la compatibilité ?

Lorsque des mises à jour pour la compatibilité Mac OS X Yosemite avec les produits Creative Cloud sont nécessaires, vous êtes informé des mises à jour par l’application de bureau Creative Cloud ou l’application elle-même.

J’utilise un certain nombre de modules externes avec ma version actuelle des applications Creative Cloud. Ces modules externes sont-ils compatibles avec Mac OS X Yosemite ?

Il est conseillé aux clients de vérifier la compatibilité de leur module externe en contactant le fournisseur du module avant de procéder à une mise à niveau vers Mac OS X Yosemite. Pour les produits tiers, contactez le fabricant pour plus d’informations.

Adobe propose-t-il un support technique pour ses produits s’exécutant sous Mac OS X Yosemite ?

Adobe propose un support technique aux clients utilisant Mac OS X Yosemite, conformément à sa politique standard de service clientèle. Consultez la page de support pour plus d’informations sur nos programmes de support gratuits et payants.

Je suis un client de l’achat de licences en volume. Comment puis-je obtenir des mises à jour pour mes produits Creative Cloud ?

Adobe recommande de respecter les directives internes de votre entreprise pour gérer les mises à jour.  Vous pouvez contacter la personne de votre service informatique chargée de la gestion de vos licences Adobe pour plus d’informations sur vos stratégies d’entreprise sur les mises à jour de logiciels. Pour les clients possédant une licence en volume, les administrateurs informatiques sont invités à visiter la page Creative Cloud Packager afin de savoir comment créer des mises à jour de package pour le déploiement silencieux de CC et CS6.

Les versions d’évaluation des produits sont-elles compatibles avec Mac OS X Yosemite ?

Oui. Si une version complète d’un produit est compatible avec Mac OS X Yosemite, alors la version d’évaluation de ce produit est également compatible.  Tout problème connu décrit dans le présent document s’applique également aux versions d’évaluation.

Ce produit est distribué sous licence Creative Commons Attribution - Pas d’utilisation commerciale - Partage à l’identique 3.0 non transposé  Les publications Twitter™ et Facebook ne sont pas couvertes par les dispositions Creative Commons.

Mentions légales   |   Politique de confidentialité en ligne