依照您的需求自訂 Dreamweaver 工作區。了解如何移動、調整大小、固定、浮動、收合或展開視窗和面板。

您可以移動和操作「文件」視窗和面板來建立自訂的工作區。您也可以儲存自訂工作區,並在工作區之間切換。

鎖定及解除鎖定面板

固定區域是指顯示在一起的面板集合或面板群組,通常會以垂直方向排列。如果要固定或卸除面板,請將面板移入或移出固定區域。

  • 若要固定面板,請將面板的標籤拖移到固定區域中,可放在頂端、底部或其他面板之間。

  • 若要固定面板群組,請將面板群組的標題列 (標籤上方的實心空白列) 拖移到固定區域中。

  • 若要移除面板或面板群組,請將面板的標籤或面板群組的標題列拖移出固定區域。您可以將面板拖移到另一個固定區域中,或是將其變成可自由浮動。

移動面板

在您移動面板時,會看見藍色反白標示的放置區域,那些就是您可以移動面板的區域。例如,您可以在固定區域中,將面板拖移到另一個面板上方或下方的狹窄藍色放置區域中,就可以將面板向上或向下移動。如果是拖移到非放置區域,面板就可以在工作區中自由浮動。

註解:

滑鼠的位置 (而非面板的位置) 會啟動放置區域,因此如果您看不到放置區域,請嘗試將滑鼠拖曳至放置區域應該存在的位置。

  • 若要移動面板,請拖曳面板的標籤。

  • 若要移動面板群組,請拖曳標題列。

註解:

按住 Ctrl 鍵 (Windows) 或 Command 鍵 (Mac OS) 並同時移動面板,就不會使面板固定。按住 Esc 並同時移動面板即可取消此作業。

新增和移除面板

如果移除固定區域中的所有面板,固定區域就會消失。您可以將面板移到工作區的右邊緣,直到放置區域出現為止,利用這種方式建立固定區域。

  • 如果要移除面板,請用滑鼠右鍵按一下 (Windows) 或按住 Control 並按一下 (Mac) 它的標籤,然後選取「關閉」,或從「視窗」選單將它取消選取。

  • 若要新增面板,請在「視窗」選單中選取面板,並將它固定在您想要的任何位置。

操作面板群組

  • 若要將面板移動到群組中,請將面板的標籤拖移到群組反白標示的放置區域中。

將面板新增到面板群組
將面板新增到面板群組

  • 若要重新排列群組中的面板,請將面板的標籤拖移到群組中的新位置。

  • 若要移除群組中的面板,使其可自由浮動,請將面板的標籤拖移到群組外面。

  • 若要移動群組,請拖曳其標題列 (位於標籤上方的區域)。

堆疊浮動面板

如果您將面板拖移到固定區域外而未放入放置區域,該面板即可自由浮動。浮動面板讓您能夠將其定位於工作區中的任何地方。您可以將浮動面板或面板群組堆疊在一起,這樣當您拖曳最頂端的標題列時,就可以讓它們一起移動。

自由浮動的堆疊面板
自由浮動的堆疊面板

  • 若要堆疊浮動面板,請將面板的索引標籤拖曳到另一個面板底部的放置區域。

  • 若要變更堆疊順序,請將面板的標籤向上或向下拖移。

註解:

請務必在面板之間的狹窄放置區域上方放開標籤,而不是在標題列中較寬的放置區域放開。

  • 若要移除堆疊中的面板或面板群組,使其可單獨自由浮動,請將面板的標籤或面板群組的標題列拖移到堆疊外面。

重新調整面板尺寸

  • 若要將某個面板、面板群組或一疊面板最大化或最小化,請按兩下索引標籤。您也可以按兩下索引標籤區域 (索引標籤旁的空白區域)。

  • 如果要調整面板的大小,請拖曳面板的任一邊。有些面板無法用拖移方式重新調整尺寸,例如 Photoshop 中的「顏色」面板。

收合和展開面板圖示

您可以將面板收合為圖示,減少工作區的雜亂。在某些情況下,面板會在預設工作區中收合為圖示。

已收合為圖示的面板
已收合為圖示的面板

已從圖示展開的面板
已從圖示展開的面板

  • 若要收合或展開某一欄中的所有面板圖示,請按一下固定區域頂端的雙箭頭。

  • 若要展開單一面板圖示,請按一下該圖示。

  • 如果要調整面板圖示的尺寸,只要看到圖示而不看到索引標籤,請調整固定區域的寬度,直到文字出現為止。如果要再次顯示圖示文字請,將固定區域加寬一些。

  • 若要將已展開的面板重新收合為圖示,請按一下面板的標籤、圖示或面板標題列中的雙箭頭。

註解:

在某些產品中,如果在「用戶介面」或「用戶介面選項」偏好設定中選取了「自動收合圖示面板」,則當您在圖示以外按一下時,就會自動收合已展開的面板圖示。

  • 如果要將浮動面板或面板群組新增到圖示固定區域中,請將它的索引標籤或標題列拖到固定區域中。(將面板新增到圖示固定區域後,就會自動將面板收合為圖示)。
  • 如果要移動面板圖示 (或面板圖示群組),請拖曳此圖示。您可以將固定區域中的面板圖示向上或向下拖曳到其他固定區域中 (此時會以該固定區域的面板樣式來顯示),或是拖曳到固定區域外面 (此時會顯示為浮動圖示)。

建立自訂工作區

只要將面板的目前大小和位置另存為具名工作區,即使您移動或關閉面板,仍然可以復原該工作區。儲存的工作區名稱會出現在「文件」工具列上的工作區切換器中。

如果要儲存自訂工作區:

  1. 選擇「視窗 > 工作區版面 > 新增工作區」。
  2. 輸入工作區的名稱。
工作區已儲存,並且可以在「文件」工具列的工作區切換器中看到。

如果要刪除自訂工作區:

從「應用程式」列的工作區切換器中選取「管理工作區」,以開啟「管理工作區」對話方塊。選取工作區,然後按一下「刪除」。

顯示或切換工作區

  1. 從「應用程式」列上的工作區切換器選取工作區。

顯示加上索引標籤的文件 (僅限 Mac)

使用索引標籤來識別每份文件,您便可在單一文件視窗中檢視多份文件。您也可以將這些文件顯示為浮動工作區的一部分,在該工作區中每份文件會出現在它自己的視窗中。

在另一個視窗中開啟外框包圍的檔案

Control+按一下索引標籤,然後從快顯選單中選取「移至新視窗」。

變更外框包圍的檔案預設值

  1. 選取「Dreamweaver > 偏好設定」,然後選取「一般」類別。
  2. 選取或取消選取「在索引標籤中開啟文件」,然後按一下「確定」。

當您變更偏好設定時,Dreamweaver 並不會改變目前已開啟的文件顯示方式。但是,在您選取新的偏好設定後,隨後開啟的文件都將依據選取的偏好設定來顯示。

啟動 Dreamweaver 且沒有開啟任何文件時,便會出現「歡迎畫面」。您可以選擇隱藏「歡迎畫面」,並於稍後再顯示它。當隱藏「歡迎畫面」且沒有開啟文件時,「文件」視窗便會是空白的。

關於在多用戶系統中自訂 Dreamweaver

即使在 Windows XP 或 Mac OS X 等多用戶作業系統中,也能配合您的個人需求自訂 Dreamweaver。

Dreamweaver 可防止任何用戶的自訂設定影響任何其他用戶的自訂設定。為了達到這項目標,Dreamweaver 初次在可辨識的任一多用戶作業系統上執行時,此應用程式會建立多種不同設定檔的複本。這些用戶設定檔會儲存在屬於您的資料夾中。

例如在 Windows XP 中,這些設定檔會儲存在 C:\Documents and Settings\<用戶名稱>\Application Data\Adobe\Dreamweaver\zh_TW\Configuration 中,此資料夾是預設為隱藏。若要顯示隱藏的檔案和資料夾,請在「Windows 檔案總管」中選取「工具 > 資料夾選項」,然後按一下「檢視」索引標籤,再選取「顯示所有檔案和資料夾」選項。

在 Windows Vista 中,這些設定檔會儲存在 C:\用戶\<用戶名稱>\AppData\Roaming\Adobe\Dreamweaver \zh_TW\Configuration 中,此資料夾是預設為隱藏。若要顯示隱藏的檔案和資料夾,請在「Windows 檔案總管」中選取「工具 > 資料夾選項」,然後按一下「檢視」索引標籤,再選取「顯示所有檔案和資料夾」選項。

在 Mac OS X 中,這些設定檔會儲存在您的主檔案夾內,位置是在 Users/<用戶名稱>/Library/Application Support/Adobe/Dreamweaver/Configuration 中。

如果您重新安裝或升級 Dreamweaver,Dreamweaver 會自動製作現有用戶設定檔的備份複本,因此,如果您曾手動自訂這些檔案,還是能存取自己所做的變更。

設定 Dreamweaver 的一般偏好設定

  1. 選取「編輯 > 偏好設定」(Windows) 或「Dreamweaver > 偏好設定」(Macintosh)。
  2. 設定下列任何一個選項:

    在索引標籤中開啟文件

    會在含有索引標籤的單一視窗中開啟所有文件,讓您能在文件之間切換 (僅適用於 Macintosh)。

    顯示歡迎畫面

    啟動 Dreamweaver 或並未開啟任何文件時,便會顯示「Dreamweaver 歡迎畫面」。

    啟動時重新開啟文件

    可開啟在您關閉 Dreamweaver 時仍為開啟狀態的任何文件。若未選取這個選項,Dreamweaver 會在您啟動時顯示「歡迎畫面」或空白畫面 (依您的「顯示歡迎畫面」設定而定)。

    當打開唯讀檔案時發出警告

    會在您開啟唯讀 (鎖定的) 檔案時警告您。您可以選擇解除鎖定/取出檔案、檢視檔案或取消。

    啟用相關檔案

    可讓您查看連接到目前文件的檔案 (如 CSS 或 JavaScript 檔案)。Dreamweaver 會在文件頂端顯示每個相關檔案的按鈕,按一下按鈕就可以開啟對應的檔案。

    探索動態相關檔案

    可讓您選取是否要讓動態相關檔案自動或在手動互動後出現在「相關檔案」工具列。您也可以選擇停用探索動態相關檔案。

    當移動檔案時更新連結

    決定在您移動、重新命名或刪除網站內的文件時,所要執行的動作。此偏好設定可設定為總是自動更新連結、永不更新連結或提示您執行更新 (請參閱自動更新連結)。

    插入物件時顯示對話方塊

    決定在您利用「插入」面板或「插入」選單來插入影像、表格、Shockwave 影片和其他某些物件時,Dreamweaver 是否提示您輸入其他資訊。如果此選項是關閉的,就不會顯示對話方塊,而且您必須使用「屬性」檢視窗來指定影像的原始檔、表格中的列數等等。如果插入的是滑鼠變換影像和 Fireworks HTML,則不論此選項的設定為何,在您插入物件時都會出現對話方塊。(若要暫時覆寫此設定,請在建立和插入物件時,使用 Control+按一下 (Windows) 或 Command+按一下 (Macintosh))。

    啟動雙位元組行內輸入

    如果您正在使用的開發環境或語言套件支援雙位元組文字 (如日文字元) 的話,這個選項可讓您直接在「文件」視窗中輸入雙位元組文字。在取消選取此選項時,會出現一個輸入和轉換雙位元組文字專用的文字輸入視窗;接受它之後,文字便會出現在「文件」視窗。

    在標題後切換為一般段落

    指定在「設計」或「即時」檢視中,於標題段落結尾處按 Enter 鍵 (Windows) 或 Return 鍵 (Macintosh) 時,會建立以 p 標籤標示的新段落。(標題段落是加上 h1h2 之類的標題標籤的段落)。當此選項被停用時,在標題段落的結尾處按 Enter 鍵或 Return 鍵,就會建立一個使用相同標題標籤的新段落 (可讓您在列中輸入多個標題,然後返回並填入詳細資料)。

    允許多個連續空白

    指定在「設計」或「即時」檢視中輸入兩個以上空白時建立不斷行空白,這些空白會在瀏覽器中顯示為多個空白。(例如,您可以在句子之間輸入兩個空白,就像使用打字機時的動作一樣)。此選項是針對大都習慣使用文書處理程式來輸入的人而設計。當此選項被停用時,多個空白會被視為單一空白 (因為瀏覽器會將多個空白視為單一的空白)。

    使用 <strong> 和 <em> 取代 <b> 和 <i>

    指定只要執行通常都會套用 b 標籤的動作時,Dreamweaver 一律套用 strong 標籤;只要執行通常都會套用 i 標籤的動作時,一律套用 em 標籤。這類動作包括在「HTML」模式的文字「屬性」檢視窗中按一下「粗體」或「斜體」按鈕,以及選擇「格式 > 樣式 > 粗體」或「格式 > 樣式 > 斜體」。若要在文件中使用 bi 標籤,請取消選取這個選項。

    註解:

    World Wide Web Consortium 不建議使用 b 和 i 標籤;strong 和 em 標籤提供的語意資訊比 b 和 i 標籤還要多。

    在 <p> 或 <h1> - <h6> 標籤內放置可編輯的區域時發出警告

    指定每當您儲存段落標籤或標題標籤內含有可編輯區域的 Dreamweaver 範本時,是否顯示警告訊息。警告訊息會告訴您,用戶將無法在該區域內建立其他段落。這個選項依預設值是啟動的。

    置中對齊

    指定當您按一下「屬性」檢視窗中的「置中對齊」按鈕時,要使用 divalign="center"center 標籤,將元素置中。

    註解:

    這兩種置中的方法,在 HTML 4.01 規格中已不建議使用;您應該使用 CSS 樣式來將文字置中。這兩種方法對於 XHTML 1.0 Transitional 規格而言,在技術上仍屬有效,但它們在 XHTML 1.0 Strict 規格中已經不再有效。

    操作記錄步驟的上限

    決定「操作記錄」面板會保留及顯示的步驟數目 (預設值對大多數用戶而言應已足夠)。如果您超過「操作記錄」面板的設定步驟數目的話,會捨棄最舊的步驟。

    如需詳細資訊,請參閱工作自動化

    拼字字典

    列出可用的拼字字典。如果字典包含多個衍生語言或拼字慣例 (如美式英語和英式英語),則會在「字典」彈出式選單中分別列出各衍生語言。

在 Dreamweaver 中設定文件的字體偏好設定

文件的編碼方式會決定文件出現在瀏覽器的方式。Dreamweaver 字體偏好設定讓您以偏好的字體和大小來檢視指定的編碼方式。不過,您在「字體偏好設定」對話方塊中選取的字體只會影響 Dreamweaver 顯示字體的方式,並不會影響瀏覽者的瀏覽器顯示文件的方式。若要變更瀏覽器顯示字體的方式,必須使用「屬性」檢視窗或套用 CSS 規則來更改文字。

如需有關為新文件設定預設編碼方式的詳細資訊,請參閱「建立和開啟文件」。

  1. 選取「編輯 > 偏好設定」(Windows) 或「Dreamweaver > 偏好設定」(Macintosh)。
  2. 從左邊的「分類」清單中選取「字體」。
  3. 從「字體設定」清單中選取編碼方式類型 (如「西歐語系」或「日文」)。

    註解:

    若要顯示亞洲語言,您必須使用支援雙位元組字體的作業系統。

  4. 選取每個選取的編碼方式類別要使用的字體和大小。

    註解:

    若要讓某字體出現在字體彈出式選單中,必須先將它安裝在電腦上。例如,若要查看日文文字,您必須安裝日文字體。

    調和間距字體

    這是 Dreamweaver 用來顯示正常文字 (例如,段落、標題和表格中的文字) 的字體。預設值要視系統所安裝的字體而定。對大多數的美國系統而言,在 Windows 上的預設值是 Times New Roman 12 pt. (Medium),而在 Mac OS 上則為 Times 12 pt. 。

    固定字體

    這是 Dreamweaver 用來顯示 precodett 標籤內文字的字體。預設值要視系統所安裝的字體而定。對大多數的美國系統而言,在 Windows 上的預設值是 Courier New 10 pt. (Small),而在 Mac OS 上則為 Monaco 12 pt. 。

    程式碼檢視

    是出現在「程式碼」檢視和「程式碼」檢視窗中的所有文字所用之字體。預設值要視系統所安裝的字體而定。

自訂 Dreamweaver 反白標示顏色

使用「標示」偏好設定,自訂 Dreamweaver 用來識別範本區域、圖庫項目、協力廠商標籤、版面元素和程式碼的顏色。

變更反白標示顏色

  1. 選取「編輯 > 偏好設定」,然後選取「標示」類別。
  2. 在要變更標示顏色的物件旁,按一下顏色方塊,然後使用檢色器以選取新的顏色,或輸入十六進位值。

啟動或停用物件的標示

  1. 選取「編輯 > 偏好設定」,然後選取「標示」類別。
  2. 在要啟動或停用顏色標示的物件旁,選取或取消選取「顯示」選項。

復原偏好設定

如需還原預設 Dreamweaver 偏好設定的程序,請參閱技術文件 83912 (英文)。

此産品由 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License 授權  Creative Commons 條款未涵蓋 Twitter™ 與 Facebook 文章。

法律說明   |   線上隱私權政策