Szerkesztői jegyzetek – ismertető

A szerkesztői megjegyzések a munkatársak rövid kommentárjai. A Hasáb és Szövegegység nézetekben az összes jegyzet szövegköziként jelenik meg (a szövegen belül), és a jegyzet tartalma a jegyzetet határoló nyilak  között jelenik meg. Az Elrendezés nézetben az összes jegyzetet jegyzet-szerkesztőpont  jelöli. A jegyzet tartalma a Jegyzetek panelen jelenik meg és színkódolható az egyes felhasználók szerint.

A Hasáb nézetben a jegyzet-határoló nyilak (balra), az Elrendezés nézetben pedig jegyzet-szerkesztőpontok (jobbra) jelennek meg

Jegyzetek panel – áttekintés

A Jegyzetek panel tartalmazza a jegyzet írójának nevét, a jegyzet utolsó módosításának dátumát és idejét, a szöveg címkéjét, az oldalszámot, a jegyzet sorszámát és az összes jegyzet számát, a karakterek és szavak számát, és a jegyzet tartalmát.

Jegyzetek panel

A. Felhasználói szín B. Jegyzetek megjelenítése/elrejtése C. Ugrás a jegyzet szerkesztőpontjára D. Ugrás az előző jegyzetre E. Ugrás a következő jegyzetre F. Új jegyzet G. Jegyzet törlése 

Megjegyzés:

A használt nézettől függetlenül a Jegyzetek panel tartalma ugyanúgy jelenik meg.

A Jegyzetek panel megnyitása

  1. Tegye a következők egyikét:
    • Kattintson az Ablak menü Jegyzetek parancsára.

    • Az Elrendezés nézetben kattintson a Jegyzetek menü Új jegyzet parancsára.

A Jegyzetek mód használata

A Jegyzetek mód kényelmes megoldást kínál a jegyzetek hozzáadására, felosztására és törlésére a beszúrási pont helyétől és a kijelölt szövegtől függően.

  1. Végezze el a következő műveletek valamelyikét:
    • Új jegyzet létrehozásához helyezze a beszúrási pontot a szövegbe.

    • A szöveg átalakításához jelölje ki jegyzetté a szöveget.

    • Jegyzet felosztásához helyezze a beszúrási pontot egy jegyzetbe.

    • A jegyzet szöveggé alakításához jelölje ki a jegyzet határoló nyilait (a Hasáb vagy a Szövegegység nézetben).

    • A beszúrási pont jegyzetből történő eltávolításához helyezze a beszúrási pontot a jegyzet elejére vagy végére.

  2. Kattintson a Jegyzetek menü Jegyzetek mód parancsára.

Jegyzet hozzáadása

  1. Tegye a következők egyikét:
    • A Szöveg eszközzel  kattintson oda, ahová el szeretné helyezni a jegyzetet, majd kattintson a Jegyzetek > Új jegyzet elemre.

    • A Jegyzet eszközzel  kattintson oda, ahová el szeretné helyezni a jegyzetet.

    Ha a jegyzetet Elrendezés nézetben adja hozzá, akkor megnyílik a Jegyzetek panel, ha még nem látható.

  2. A Hasáb vagy a Szövegegység nézetben írja be a jegyzetet a jegyzet határoló nyilai közé. Az Elrendezés nézetben írja be a jegyzetet a Jegyzetek panelre.

A jegyzetek száma nem korlátozott, és bárhová elhelyezhetők a dokumentumban. A jegyzeteket azonban nem hozhatja létre másik jegyzeten belül.

A jegyzetek hozzáadását a Jegyzetek mód használatával is elvégezheti.

Szöveg átalakítása jegyzetté

  1. Válassza ki az új jegyzetbe mozgatni kívánt szöveget.
  2. Kattintson a Jegyzetek menü Konvertálás jegyzetté parancsára.

Létrejön egy új jegyzet. A kijelölt szöveget a program eltávolítja a szövegtörzsből, és az új jegyzetbe illeszti. A jegyzet szerkesztőpontja vagy határoló nyilai ott találhatók, ahol a kijelölt szöveget kivágta.

Ha jegyzeteket ad csatolt InCopy szöveghez, akkor azok az InDesign szövegben is megjelennek és szerkeszthetők is az InDesign programban.

A Jegyzetek módban szöveget is átalakíthat jegyzetté.

Megjegyzés:

Billentyűparancsokat rendelhet szó, sor, bekezdés vagy szöveg jegyzetté alakításához. Kattintson a Szerkesztés menü Billentyűparancs parancsára, majd jelölje ki a Jegyzetek menüt a Termékterület menüből. Adjon meg egy gyorsbillentyűt a parancshoz, és kattintson az OK gombra.

Jegyzetek átalakítása szöveggé

  1. Nyissa meg a Jegyzetek panelt.
  2. Válassza ki a Jegyzetek panelen azt a szöveget, amelyet hozzá szeretne adni a dokumentum szövegéhez. Másik lehetőségként a Hasáb nézetben jelölje ki a szöveget a szövegközi jegyzetben.
  3. Kattintson a Jegyzetek menü Konvertálás szöveggé parancsára.

A Jegyzetek mód használatával a jegyzeteket szöveggé alakíthatja.

Megjegyzés:

Ha a jegyzet tartalmának csak egy részét jelöli ki a tartalom szöveggé konvertálásakor, akkor az eredeti jegyzet két különálló jegyzetté válik, és a jegyzet tartalmának szöveggé konvertált része a két új jegyzet között jelenik meg.

A jegyzetek közötti navigálás során az aktív szövegbeszúrási pont az aktuális jegyzet-szerkesztőponttól a következő vagy előző jegyzet-szerkesztőpontra ugrik. Ha az Elrendezés nézetben navigál a jegyzetek között, kattintson az Ugrás a jegyzet szerkesztőpontjára gombra  a Jegyzetek panelen megjelenített jegyzet szerkesztőpontjának megtekintéséhez.

  1. Kattintson bárhol egy szöveg tartalmában.
  2. Tegye a következők egyikét:
    • Kattintson a Jegyzetek menü Előző jegyzet vagy a Jegyzetek menü Következő jegyzet parancsára.

    • A Jegyzetek panel menüjén kattintson az Előző jegyzet vagy a Következő jegyzet parancsra.

    • Kattintson az Ugrás az előző jegyzetre gombra  vagy az Ugrás a következő jegyzetre gombra  a Jegyzetek panelen.

Megjegyzés:

A Hasáb vagy Szövegegység nézetben a Keresés/csere paranccsal keresheti meg az egyes jegyzeteket. A Beállítások párbeszédpanel Jegyzetek részének egyik beállításával megadhatja, hogy a Keresés/csere panellel végzett keresésekben a jegyzetek is szerepeljenek.

Jegyzet felosztása

  1. A Jegyzetek panelen vagy magán a jegyzeten helyezze a beszúrási pontot oda, ahol fel szeretné osztani a jegyzetet.

    Nem oszthatja fel a jegyzetet, ha a beszúrási pont a jegyzet elején vagy végén van, vagy ha a jegyzet üres.

  2. Tegye a következők egyikét:
    • Kattintson a Jegyzetek menü Jegyzet felosztása parancsára.

    • A Jegyzetek panel menüjén kattintson a Jegyzet felosztása parancsra. Az aktív szövegbeszúrási pont a két felosztott jegyzet közé kerül.

A Jegyzetek mód használatával is feloszthat jegyzeteket.

Jegyzetek kibontása vagy összecsukása

Ha ki van bontva, a jegyzet tartalma a határoló nyilak között jelenik meg. Ahogy beírja a jegyzet tartalmát, a határoló nyilak távolodnak egymástól, hogy illeszkedjenek a szöveghez. Összecsukhatja a határoló nyilakat a jegyzet tartalmának elrejtéséhez.

  1. Válassza ki a Szöveg eszközt , majd kattintson a jegyzet elején lévő  vagy a jegyzet végén lévő határoló nyílra .
  2. Ha a beszúrási pont egy jegyzettárolóban van, kattintson a Jegyzetek menü Jegyzet összecsukása parancsára.

Az aktív szövegben lévő összes jegyzet kibontásához vagy összecsukásához kattintson a Jegyzetek menü Jegyzet kibontása/összecsukása a szövegegységben parancsára.

Jegyzet kijelölése és megnyitása Elrendezés nézetben

Egy jegyzet-szerkesztőpont  jelöli a jegyzetek helyét az Elrendezés nézetben. A Jegyzetek panel megjeleníti a jegyzet tartalmát, valamint a jegyzetre vonatkozó adatokat.

  1. Válassza a Szöveg eszközt  vagy a Jegyzet eszközt .
  2. Mozgassa a mutatót a jegyzet szerkesztőpont fölé, amíg a mutató ikonja kéz alakúvá válik.
  3. Tegye a következők egyikét:
    • Kattintson a jegyzet szerkesztőpontjára.

    • Kattintson a Jegyzetek menü Előző jegyzet vagy a Jegyzetek menü Következő jegyzet parancsára.

Jegyzet szerkesztése

  • A Hasáb vagy Szövegegység nézetben válassza a Szöveg eszközt , majd kattintson a szerkeszteni kívánt jegyzet határoló nyilai közé, és végezze el a módosításokat.
  • Az Elrendezés nézetben válassza a Szöveg eszközt , kattintson a jegyzet szerkesztőpontjára a jegyzet Jegyzetek panelen történő megnyitásához, és végezze el a módosításokat.

Helyesírás-ellenőrzés vagy szöveg keresése/cseréje jegyzetekben

  1. Válassza ki a Hasáb vagy a Szövegegység nézet fület.
  2. Bontsa ki a helyesírás-ellenőrizni vagy keresni kívánt jegyzetet. Kattintson a Jegyzetek menü Jegyzet kibontása/összecsukása a szövegegységben parancsára az összes jegyzet kibontásához.
  3. Kattintson a Szerkesztés menü Helyesírás-ellenőrzés almenüjének Helyesírás-ellenőrzés parancsára vagy a Szerkesztés menü Keresés/csere parancsára.

Megjegyzés:

Ha Az összes módosítása gombra kattint helyesírás-ellenőrzés vagy szöveg keresése közben, akkor a program figyelmen kívül hagyja az összecsukott jegyzeteket a Hasáb vagy Szövegegység nézetekben, de a szöveg összes példányát módosítja az Elrendezés nézetben.

Jegyzetek mozgatása vagy másolása

A jegyzetek mozgathatók vagy másolhatók.

Jegyzetek mozgatása vagy másolása Hasáb és Szövegegység nézetekben

  1. Tartsa nyomva a Shift és Alt (Windows), illetve a Shift+Option (Mac OS) billentyűt, és kattintson a jegyzet elején vagy végén lévő határoló nyílra a jegyzet kijelöléséhez.
  2. Tegye a következők egyikét:
    • Húzza a kiválasztott jegyzetet a mozgatáshoz.

    • Húzza a Shift billentyű nyomva tartása mellett a kiválasztott jegyzetet a másoláshoz.

Jegyzet szerkesztőpontjának másolása az Elrendezés nézetben

  1. Tegye a következők egyikét:
    • A Szöveg eszközzel  húzza a kurzort a jegyzet szerkesztőpontja felett annak kiemeléséhez, majd kattintson a Szerkesztés menü Másolás parancsára. Illessze be egy másik helyre.

    • Tartsa nyomva a Shift billentyűt, és a Jegyzet eszközzel vagy a Szöveg eszközzel húzza a szerkesztőpontot oda, ahol a szövegbe kívánja helyezni.

Jegyzetek törlése

  • Egyetlen jegyzet törléséhez nyomja le a Shift+Alt (Windows), illetve a Shift+Option (Mac OS) billentyűket, és kattintson a jegyzet elején vagy végén lévő határoló nyílra a jegyzet kijelöléséhez, majd kattintson a Jegyzetek menü Jegyzet törlése parancsára.
  • Az aktív szöveg összes jegyzetének törléséhez kattintson a Jegyzetek menü Jegyzetek eltávolítása a szövegegységből parancsára.
  • A dokumentum összes jegyzetének törléséhez kattintson a Jegyzetek menü Összes jegyzet eltávolítása parancsára.

Jegyzetek nyomtatása és exportálása

InCopy-dokumentum nyomtatásakor a dokumentumban szereplő összes jegyzetet nyomtathatja egyszerre. Exportálhat is jegyzeteket az InCopy programból PDF-kommentárként. A táblázatok megjegyzései viszont nem exportálódnak a PDF fájlba kommentárként.

Jegyzetbeállítások megadása

A Hasáb és Szövegegység nézetekben szövegközi környezetben megadhatja a jegyzetek szerkesztőpontjai, a határoló nyilak és a hátterek színét. Választhatja a jegyzetadatok eszközleírásként való megjelenítését, valamint megadhatja, hogy fel kívánja-e használni a jegyzettartalmat a Keresés/csere műveleteknél és a helyesírás-ellenőrzésnél a Hasáb és a Szövegegység nézetekben.

  1. Kattintson a Szerkesztés menü Beállítások almenüjének Jegyzetek parancsára (Windows) vagy az InCopy menü Beállítások almenüjének Jegyzetek parancsára (Mac OS).
  2. Válassza ki a jegyzetek szerkesztőpontjainak és a jegyzetek határoló nyilainak színét a Jegyzet színe menüből. Válassza a [Felhasználói szín] elemet a Felhasználó párbeszédpanelen megadott szín használatához. Ez különösen hasznos, ha több felhasználó dolgozik a fájlon.
  3. Válassza a Jegyzet eszközleírásainak megjelenítése beállítást a jegyzet adatainak, illetve a jegyzet egészének vagy egy részének használatához eszközleírásként, ha az egér mutatója a jegyzet szerkesztőpontja felett áll az Elrendezés nézetben, vagy egy jegyzet határoló nyila felett áll Hasáb vagy Szövegegység nézetben.
  4. Adja meg, hogy fel szeretné-e használni a szövegközi jegyzetek tartalmát a Keresés/csere és a Helyesírás-ellenőrzés parancsokban (csak a Hasáb és Szövegegység nézetekben).

    Megjegyzés:

    Az Elrendezés nézetben nem használhatja a Keresés/csere és a Helyesírás-ellenőrzés parancsokat a jegyzetek tartalmának kereséséhez, függetlenül a Beállítások párbeszédpanel beállításaitól. Az összes módosítása parancs azonban szerkeszti a jegyzetek tartalmát is.

  5. Válassza a [Nincs] vagy a [Jegyzet színe] (a 2. lépésben választott szín) beállítást a szövegközi jegyzetek háttérszínének.
  6. Kattintson az OK gombra.

A jegyzetek megjelenítéséhez és elrejtéséhez válassza a Nézet > Jegyzetek megjelenítése, illetve Jegyzetek elrejtése parancsot.

Ez a munka a Creative Commons Nevezd meg!-Ne add el!-Így add tovább! 3.0 Unported licenc alatt lett közzétéve.  A Twitter™ és Facebook közzétételeket a Creative Commons jogi feltételei nem szabályozzák.

Jogi közlemények   |   Online adatvédelmi nyilatkozat