- Learning Manager User Guide
- Introduction
- New features summary
- Release Notes
- System requirements | Adobe Learning Manager
- Adobe Learning Manager reference site (ALM reference site) package for AEM Sites
- Adobe Learning Manager App for Microsoft Teams
- Learning Manager compliance to GDPR
- Accessibility in Learning Manager
- Support for custom domain
- Get Started
- Administrator
- User log in
- Add users and create user groups
- Add classroom locations
- Create course modules, instances, and learning programs
- Content marketplace
- Reports
- Learning Paths
- Learning plans
- Manage Learning Manager orders and billing
- Job Aids
- Certifications
- Catalogs
- Add users in bulk
- Impersonate a Learner and Manager
- Multiple SSO Logins
- Peer accounts
- Create and modify skills and levels
- AI-based recommendation of courses
- Gamification
- Customize learner homepage
- Badges
- Color themes
- Learner transcripts
- Waitlist & attendance management
- Fluidic player
- Announcements
- Email templates
- Adobe Connect integration
- Settings
- Notifications
- iPad & Android tablet users
- Getting started as Administrator
- Purge users
- Tags
- Learning Manager Content Catalog
- Custom roles
- Catalog labels
- xAPI in Learning Manager
- Monitoring and moderating Social Learning as an admin
- Enable full control of shared catalog
- Map skill with skill domains
- Integration Admin
- Authors
- Instructor
- Learner
- Log in
- Profile Settings
- Catalogs
- Courses
- Fluidic player
- Learning Programs
- Certifications
- Job Aids
- Badges
- Skills & Levels
- Gamification
- User notifications
- Announcements
- Waitlist & attendance management
- Learning Manager app for Salesforce
- Adobe Connect integration
- Learner App for mobiles and tablets
- Social Learning in Learning Manager
- Adobe Learning Manager desktop application
- Learner home page
- Share to Social Learning
- System requirements | Adobe Learning Manager desktop application
- Manager
- Frequently Asked Questions
- Knowledge Base
- Unable to log in to Learning Manager
- Learning Summary does not display current data
- Unable to upload a CSV
- Generate a HAR file
- L1 feedback auto popup does not appear
- Unable to view certain courses under catalog while creating a Certification
- Unable to view certain course under catalog while creating a Learning Program
- Issues in retiring a Learning Program
- Unable to assign a badge
- Session expires in Learning Manager
- Unable to search a course
- Troubleshoot migration issues
- Troubleshoot Learning Manager app issues
- Users get auto deleted in Learning Manager
- Publishing issues in the EU domain
- Unable to register as external user
- Okta Active Directory integration with Adobe Learning Manager
- Unable to view learners in a course
- Unable to view calendar
- Module is not marked complete after completing a course
- Unable to achieve a skill after completing a course
- Radio buttons are missing
- Unable to view file submissions in Learning Manager
Error: Data truncation: Data too long for column
When trying to upload a CSV in Adobe Learning Manager, you see the following error message.
Cause
The error happens if the data present in the specified column exceeds the character limit that is defined for the column.
Resolution
- Open the CSV.
- Check the data in the column that is mentioned in the error.
- If there is any value that is large (for example, greater than 60 characters), change the value to correct the data.
Error: First column in the CSV displays a special character
You are unable to upload a CSV because the first column displays a special character when mapping the columns.
Cause
The issue occurs when the CSV is saved as a UTF-8 format in Excel. When you save a CSV in Excel as UTF-8, the file is saved in a UTF-BOM format. You can either verify this using Notepad++ or when you upload a CSV to Learning Manager, while mapping the columns, the first column displays a special character.
Resolution
- A: Saving via Excel:
- Open the CSV in Excel.
- Save the file as a normal CSV.
- B: Saving via Notepad or Notepad ++:
- Open the CSV in Notepad or Notepad++.
- Save the file in a UTF-8 format.
Error: Email address of user already present in the system
You are unable to upload a CSV because CSV processing has failed. You see the error message below:
Cause
This issue occurs if there is a user who is already present in the system with the same email address or UUID.
Resolution
Scenario 1
Accounts on which UUID is not enabled.
In this scenario, there are two reasons for this error:
- The user that you are trying to add is a Manager of an External profile. To resolve this, open the external profile the user is a part of, select the user, click Actions > Assign Role > Manager, and change the Manager of the profile.
- The user that you are trying to add has been purged. In this scenario, you will not be able to add the user with the same email address until the purge process is completed. As a workaround, add the user with a secondary email address to provide access to the platform. Once the purge process is complete, edit the user and change the email address to the correct email address.
Scenario 2
UUID-enabled accounts.
For UUID-enabled accounts, this issue can occur if a user has been assigned a UUID that is already being used by another user on the account or if the user has a different email address.
For example, let there be two users, A and B, with email addresses, a@xyz.com and b@xyz.com with UUID 1 and 2 respectively.
Now, if you upload a CSV that has user A's UUID as 3 and user B's UUID as 2, then you will see an error.
To resolve this issue, you must have the same email address and UUID for the user on the CSV and the system.