Create documents

  1. Illustrator User Guide
  2. Get to know Illustrator
    1. Introduction to Illustrator
      1. What's new in Illustrator
      2. Common questions
      3. Illustrator system requirements
      4. Illustrator for Apple silicon
    2. Workspace
      1. Workspace basics
      2. Create documents
      3. Tools Default keyboard shortcuts | Illustrator
      4. Tool galleries
      5. Customize keyboard shortcuts
      6. Artboards
      7. Customize the workspace
      8. Properties panel
      9. Set preferences
      10. Touch Workspace
      11. Microsoft Surface Dial support in Illustrator
      12. Recovery, undo, and automation
      13. Rotate view
      14. Rulers, grids, and guides
      15. Accessibility in Illustrator
      16. Safe Mode
      17. View artwork
      18. Use the Touch Bar with Illustrator
      19. Files and templates
      20. Synchronize settings using Adobe Creative Cloud
  3. Illustrator on the iPad
    1. Introduction to Illustrator on the iPad
      1. Illustrator on the iPad overview
      2. Illustrator on the iPad FAQs
      3. System requirements | Illustrator on the iPad
      4. What you can or cannot do on Illustrator on the iPad
    2. Workspace
      1. Illustrator on the iPad workspace
      2. Touch shortcuts and gestures
      3. Keyboard shortcuts for Illustrator on the iPad
      4. Manage your app settings
    3. Documents
      1. Work with documents in Illustrator on the iPad
      2. Import Photoshop and Fresco documents
    4. Select and arrange objects
      1. Create repeat objects
      2. Blend objects
    5. Drawing
      1. Draw and edit paths
      2. Draw and edit shapes
    6. Type
      1. Work with type and fonts
      2. Create text designs along a path
      3. Add your own fonts
    7. Work with images
      1. Vectorize raster images
    8. Color
      1. Apply colors and gradients
  4. Cloud documents
    1. Basics
      1. Work with Illustrator cloud documents
      2. Share and collaborate on Illustrator cloud documents
      3. Upgrade cloud storage for Adobe Illustrator
      4. Illustrator cloud documents | Common questions
    2. Troubleshooting
      1. Troubleshoot create or save issues for Illustrator cloud documents
      2. Troubleshoot Illustrator cloud documents issues
  5. Add and edit content
    1. Drawing
      1. Drawing basics
      2. Edit paths
      3. Draw pixel-perfect art
      4. Draw with the Pen, Curvature, or Pencil tool
      5. Draw simple lines and shapes
      6. Image Trace
      7. Simplify a path
      8. Define perspective grids
      9. Symbolism tools and symbol sets
      10. Adjust path segments
      11. Design a flower in 5 easy steps
      12. Perspective drawing
      13. Symbols
      14. Draw pixel-aligned paths for web workflows
    2. 3D effects and Adobe Substance materials
      1. About 3D effects in Illustrator
      2. Create 3D graphics
      3. Create 3D objects
      4. Create 3D Text
    3. Color
      1. About color
      2. Select colors
      3. Use and create swatches
      4. Adjust colors
      5. Use the Adobe Color Themes panel
      6. Color groups (harmonies)
      7. Color Themes panel
      8. Recolor your artwork
    4. Painting
      1. About painting
      2. Paint with fills and strokes
      3. Live Paint groups
      4. Gradients
      5. Brushes
      6. Transparency and blending modes
      7. Apply stroke on an object
      8. Create and edit patterns
      9. Meshes
      10. Patterns
    5. Select and arrange objects
      1. Select objects
      2. Layers
      3. Group and expand objects
      4. Move, align, and distribute objects
      5. Stack objects    
      6. Lock, hide, and delete objects
      7. Duplicate objects
      8. Rotate and reflect objects
    6. Reshape objects
      1. Crop images
      2. Transform objects
      3. Combine objects
      4. Cut, divide, and trim objects
      5. Puppet Warp
      6. Scale, shear, and distort objects
      7. Blend objects
      8. Reshape using envelopes
      9. Reshape objects with effects
      10. Build new shapes with Shaper and Shape Builder tools
      11. Work with Live Corners
      12. Enhanced reshape workflows with touch support
      13. Edit clipping masks
      14. Live shapes
      15. Create shapes using the Shape Builder tool
      16. Global editing
    7. Type
      1. Create text
      2. Fonts and typography
      3. Format type
      4. Import and export text
      5. Format paragraphs
      6. Special characters
      7. Create type on a path
      8. Character and paragraph styles
      9. Tabs
      10. Text and type
      11. Find missing fonts (Typekit workflow)
      12. Update text from Illustrator 10
      13. Arabic and Hebrew type
      14. Fonts | FAQ and troubleshooting tips
      15. Create 3D text effect
      16. Creative typography designs
      17. Scale and rotate type
      18. Line and character spacing
      19. Hyphenation and line breaks
      20. Text enhancements
      21. Spelling and language dictionaries
      22. Format Asian characters
      23. Composers for Asian scripts
      24. Create text designs with blend objects
      25. Create a text poster using Image Trace
    8. Create special effects
      1. Work with effects
      2. Graphic styles
      3. Create a drop shadow
      4. Appearance attributes
      5. Create sketches and mosaics
      6. Drop shadows, glows, and feathering
      7. Summary of effects
    9. Web graphics
      1. Best practices for creating web graphics
      2. Graphs
      3. SVG
      4. Create animations
      5. Slices and image maps
  6. Import, export, and save
    1. Import
      1. Import artwork files
      2. Import bitmap images
      3. Import artwork from Photoshop
      4. Place multiple files | Illustrator CC
      5. Unembed images
      6. Import Adobe PDF files
      7. Import EPS, DCS, and AutoCAD files
      8. Links information
    2. Creative Cloud Libraries in Illustrator 
      1. Creative Cloud Libraries in Illustrator
    3. Save
      1. Save artwork
    4. Export
      1. Use Illustrator artwork in Photoshop
      2. Export artwork
      3. Collect assets and export in batches
      4. Package files
      5. Create Adobe PDF files
      6. Extract CSS | Illustrator CC
      7. Adobe PDF options
      8. File information and metadata
  7. Printing
    1. Prepare for printing
      1. Set up documents for printing
      2. Change the page size and orientation
      3. Specify crop marks for trimming or aligning
      4. Get started with large canvas
    2. Printing
      1. Overprint
      2. Print with color management
      3. PostScript printing
      4. Print presets
      5. Printer's marks and bleeds
      6. Print and save transparent artwork
      7. Trapping
      8. Print color separations
      9. Print gradients, meshes, and color blends
      10. White Overprint
  8. Automate tasks
    1. Data merge using the Variables panel
    2. Automation with scripts
    3. Automation with actions
  9. Troubleshooting 
    1. Crash on launch issues
    2. Recover files after crash
    3. File issues
    4. GPU device driver issues
    5. Wacom device issues
    6. DLL file issues
    7. Memory issues
    8. Preferences file issues
    9. Font issues
    10. Printer issues
    11. Share crash report with Adobe

Overcome the blank canvas syndrome. While creating a document, choose from a wide variety of templates from Adobe Stock and blank presets.

While creating a document in Illustrator, instead of beginning with a blank canvas, you can choose from a wide variety of templates, including templates from Adobe Stock. Templates include assets and illustrations that you can build on to complete your project. When you open a template in Illustrator, you can work with it just as you would work with any other Illustrator document (.ai).

In addition to templates, you can also create a document by selecting one of the numerous presets available in Illustrator.

Templates and presets

Templates

provide rich, inspirational, and reusable content for your documents. You can download templates from Adobe Stock that include quality graphics and illustrations right within Illustrator. You can then build on these templates to easily create documents that share common settings and design elements. Illustrator also provides blank templates with predefined dimensions and settings for common tasks, such as designing business cards or brochures. Templates open as .ai files in Illustrator and generally include multiple artboards.

Blank Document Presets

are blank documents with predefined dimensions and settings. Presets make designing for specific device form factors or use cases easier. For example, you can use a preset to quickly start designing for the iPad Pro. Blank document presets have predefined size, color, mode, unit, orientation, positioning, bleed, and resolution settings. You can modify these settings before creating a document using the preset.

 

Templates and presets are categorized into these sets:

  • Mobile
  • Web
  • Print
  • Film & Video
  • Art & Illustration

Access the New Document dialog

  1. Launch Illustrator.

  2. Do one of the following:

    • Select File > New.
    • Click New or Start New in the Start workspace.
    • Use the following keyboard shortcut:
      • (Mac) Cmd+N
      • (Windows) Ctrl+N
    • Right-click the tab for an open document and choose New Document from the in-context menu.

Overview: New Document dialog

Among other operations, the New Document dialog lets you:

  • Create documents using selected templates from Adobe Stock across several categories: Mobile, Web, Print, Film & Video, and Art & Illustration
  • Search for more templates on Adobe Stock and create documents using them
  • Quickly access files, templates, and items that you've have recently accessed (Recents tab)
  • Quickly access templates that you've downloaded from Adobe Stock (Saved tab)
  • Create documents using Blank Document presets for multiple categories and device form factors. Before opening the presets, you can modify their settings.
Mobile tab | New Document dialog box

Create documents using presets

  1. In the New Document dialog box, click a category tab: Mobile, Web, Print, Film & Video, or Art & Illustration.

  2. Select a preset.

  3. Optionally, change the settings for the selected preset in the Preset Details pane on the right. See Modify presets to understand how.

  4. Click Create. Illustrator opens a new document based on the preset.

Modify presets

Before opening a document using the preset, you can modify its settings in the right pane.

  1. Specify a name for the document.

  2. Specify the following options for the selected preset:

    Width and Height: Specify the size of the artboard. Select the unit from the pop-up menu.

    Orientation: Specify a page orientation for the document: Landscape or Portrait

    Artboard: Specify the number of artboards in the document

    Bleed: Specify the position of the bleed along each side of the artboard. To use different values for different sides, delink the dimensions by clicking the chain () icon.

    Color Mode: Specify a color mode for the document: RGB or CMYK. Changing the color mode converts the default contents (swatches, brushes, symbols, graphic styles) of the selected new document profile to a new color mode, resulting in a color change.

  3. Click More Settings to specify additional options:

    Raster Effects: Specify the resolution for raster effects in the document. It is especially important to set this at High when you plan to output to a high-end printer at high resolution. The Print profile sets this at High by default.

    Preview Mode: Set the default preview mode for the document:

    • Default displays artwork created in the document in vector view with full color. Zoom in/out retains smoothness in the curves.
    • Pixel displays artwork with a rasterized (pixelated) appearance. It does not actually rasterize the content, but displays a simulated preview, as if the contents were rasters.
    • Overprint provides an “ink preview” that approximates how blending, transparency, and overprinting will appear in color-separated output.

    Note: You can change the Preview Mode at any time using the View menu.

  4. Click Create Document to open a document with the preset settings.

Note:

Options in the More Settings dialog are similar to options in the legacy New Document dialog in earlier versions of Illustrator. See Files and templates for more information about those options.

Create documents using templates from Stock

Illustrator comes with a variety of templates from Adobe Stock, including templates for tablet illustrations, mobile illustrations, laptop illustrations, letterheads, envelopes, business cards, and many more. Templates with font layers use basic fonts or fonts that can be synced from Adobe Typekit.

To create a document using a template, do one of the following:

  1. In the New Document dialog, click a category tab: Mobile, Web, Print, Film & Video, or Art & Illustration.

  2. Select a template.

  3. Click See Preview to view a preview of the template. A preview is an image representation of a template that you can review and decide if you want to license that template.

  4. Click Download.

    Illustrator prompts you to license the template from Adobe Stock. See Adobe Stock Help for more information about licensing and related considerations. After the template has been licensed using asset entitlements or credits in your account, you can open it as an Illustrator document (.ai) for you to work on.

    Template licensing in progress

  5. After the template has downloaded, click Open. While opening the template, if you're prompted to sync some fonts from Typekit, click OK.

You can now work with the open document in Illustrator just as you would work with any other .ai document.

Note:

Downloaded templates are added to a Creative Cloud library called Stock Templates. You can access this library in the Libraries panel.

Note:

Illustrator templates carry the .ait filename extension. However, when you open a template, an instance of it is opened as a document with the .ai extension. Changes made to that .ai document don't affect the original .ait template.

Search for more templates from Adobe Stock

Aside from the preselected templates from Adobe Stock, you can search for and download numerous other such templates directly from within the New Document dialog.

  • While working in the New Document dialog, enter a search string in the Find More Templates On Adobe Stock box. Alternatively, simply click Go to browse the full selection of available templates.

Illustrator opens the Adobe Stock website in a new browser window for you to explore. License and download the one that best meets your project's requirements. For more information about Adobe Stock, see Using Adobe Stock.

Explore and license templates on the Adobe Stock website

Create documents using blank templates

Blank templates make designing common deliverables, such as brochures, business cards, CD covers, and T-shirts, easier. Do the following to create a document using a blank template:

  1. Select File > New From Template.

  2. In the New From Template dialog, open the Blank Templates folder.

    Note:

    Alternatively, you can open the Blank Templates folder directly from the New Document window. In the New Document dialog, click More Settings and then click Templates.

  3. Select a template; for example, Gift Certificate Pouchette.ait. Click New.

    Illustrator creates a new document based on the selected blank template. You can work with it just as you'd work with any other .ai document.

Note:

Illustrator templates carry the .ait filename extension. When you open a template, an instance of it is opened as a document with the .ai extension. Changes made to that .ai document don't affect the original .ait template.

Use the legacy File New experience

If necessary, you may disable the latest New Document experience and revert to the experience that Illustrator provided by default in versions CC 2015.3 and earlier.

  1. Select Edit > Preferences > General.

  2. Select Use Legacy File New Interface. Click OK.

    Enable the legacy experience (not recommended)

Note:

See Files and templates for more information about options in the legacy New Document dialog.

Adobe logo

Sign in to your account