Scelte rapide da tastiera predefinite

Usa le scelte rapide da tastiera per aumentare la tua produttività con Dimension.

Le scelte rapide sono comandi che possono essere utilizzati con il mouse, la tastiera, il trackpad o qualsiasi altro sistema che ti consentono di accedere rapidamente a strumenti, azioni e altre funzionalità. In questo articolo puoi trovare informazioni su alcune delle scelte rapide più comuni, un elenco pratico delle scelte rapide predefinite e istruzioni sulla modifica delle scelte rapide in Dimension.

Scelte rapide comuni

Queste scelte rapide ti aiuteranno tramite interazioni principali a familiarizzare con i flussi di lavoro più efficaci in Dimension.

Selezionare un modello

Attiva lo strumento Selezione con il tasto V, quindi fai clic su un modello nel quadro per selezionare il modello sotto il cursore.

Selezionare un materiale

Attiva lo strumento Selezione con il tasto V, quindi fai doppio clic su un modello nel quadro per selezionare il materiale sotto il cursore.

Trasformare gli oggetti

Attiva lo strumento Selezione con il tasto V, quindi usa le maniglie per spostare, ruotare e ridimensionare l’oggetto.

Inquadrare la selezione

Seleziona un oggetto e usa l’azione Selezione fotogramma con il tasto F per spostare automaticamente la videocamera nell’oggetto.

Sposta in orizzontale

Seleziona un oggetto e usa Comando/Ctrl +. per spostare l’oggetto sul piano terreno.

Scelte rapide predefinite

Nome dello strumento

Scelta rapida per macOS

Scelta rapida per Windows

Scelta rapida del mouse

Strumento Sposta

E

E

 

Strumento rotazione

R

R

 

Strumento ridimensionamento

S

S

 

Strumento Bacchetta magica

W

W

 

Strumento Moto circolare

1

1

RMB

Strumento Panning

2

2

Spazio + RMB

Strumento Carrello

3

3

Maiusc+Spazio+RMB

Strumento Orizzonte

N

N

 

Strumento Campionatore

I

I

 

Strumento Mano

H

H

Spazio

Strumento Zoom

Z

Z

 

Strumento Selezione

V

V

 

Strumento treppiede

4

4

Alt+Maiusc+Spazio+RMB

Strumento rotazione fotocamera

5

5

Ctrl+Spazio+RMB

Strumento Campo visivo

6

6

 

Strumento Zoom carrello

7

7

Ctrl+Alt+Spazio+RMB

Comandi di menu

Menu

Comando

Scelta rapida per macOS

Scelta rapida per Windows

Modifica

Annulla

Comando + Z

Ctrl + Z

Modifica

Ripeti

Comando + Maiusc + Z

Ctrl + Maiusc + Z

Modifica

Annulla videocamera

Home

Home

Modifica

Ripristina videocamera

Fine

Fine

Modifica

Comando Taglia

Comando + X

Ctrl + X

Modifica

Copia

Comando + C

Ctrl + C

Modifica

Incolla

Comando + V

Ctrl + V

Modifica

Incolla come istanza

Comando+Maiusc+V

Ctrl + Maiusc + V

Modifica

Duplicare

Comando + D

Ctrl + D

Modifica

Elimina

Elimina

Elimina

Modifica

Scelte rapide da tastiera...

Comando+Maiusc+Alt+K

Ctrl+Maiusc+Alt+K

App (Mac), Modifica (Win)

Preferenze

Comando + K

Ctrl + K

App (Mac), File (Win)

Chiudi Dimension

Comando+Q

Ctrl + Q

File

Nuova selezione

Comando+N

Ctrl + N

File

Nuovo con impostazioni...

Comando+Maiusc+N

Ctrl + Maiusc + N

File 

Impostazioni documento

Comando + Alt+,

Ctrl + Alt+,

File

Apri...

Comando+O

Ctrl + O

File

Salva...

Comando+S

Ctrl + S

File

Salva con nome...

Comando+Maiusc+S

Ctrl + Maiusc + S

File

Chiudi

Comando+W

Ctrl + W

File > Importa

Modello 3D

Comando+I

Ctrl + I

File > Importa

Immagine come sfondo

Comando + Maiusc + I

Ctrl + Maiusc + I

File > Importa

Immagine come luce

Comando + Alt + I

Ctrl + Alt + I

File > Esporta

Selezionato...

Comando + E

Ctrl + E

Immagine

Ridimensiona quadro

Comando+Alt+C

Control+Alt+C

Oggetto

Gruppo

Comando + G

Ctrl + G

Oggetto

Separa

Comando + Maiusc + G

Ctrl + Maiusc + G

Oggetto

Blocca/Sblocca

Comando+L

Ctrl + L

Oggetto

Mostra/nascondi Oggetto selezionato

Comando+,

Ctrl+,

Oggetto

Mostra/nascondi Oggetto non selezionato

Comando + Maiusc+,

Ctrl+Maiusc+,

Oggetto

Mostra tutti gli oggetti

Comando + Alt+,

Ctrl + Alt+,

Oggetto

Sposta in orizzontale

Comando +.

Ctrl+.

Oggetto

Fai cadere a terra

Comando + Maiusc+.

Ctrl+Maiusc+.

Oggetto

Funzione Allinea e distribuisci

A

A

Oggetto

Rimuovi dal gruppo

Comando + Maiusc + G

Ctrl + Maiusc + G

Oggetto

Allinea a oggetto

Q

Q

Oggetto

Allinea a scena

Q

Q

Videocamera

Inquadra selezione

F

F

Videocamera

Inquadra tutto

Maiusc + F

Maiusc + F

Videocamera

Inquadra tutto e reimposta videocamera

Alt+F

Alt+F

Videocamera

Seleziona la videocamera

Alt+LMB

Alt+LMB

Videocamera

Bordi superiori

Alt + 1

Alt + 1

Videocamera

Bordi inferiori

Alt + 6

Alt + 6

Videocamera

Bordi sinistri

Alt + 3

Alt + 3

Videocamera

Bordi destri

Alt + 4

Alt + 4

Videocamera

Anteriore

Alt + 2

Alt + 2

Videocamera

Indietro

Alt + 5

Alt + 5

Videocamera

Anteriore destro

Alt + 7

Alt + 7

Videocamera

Anteriore sinistro

Alt + 8

Alt + 8

Videocamera

Posteriore sinistro

Alt + 9

Alt + 9

Videocamera

Posteriore destro

Alt + 0

Alt + 0

Seleziona

Inverte la selezione

Comando + Alt + A

Ctrl + Alt + A

Seleziona

Seleziona tutto

Comando + A

Ctrl + A

Seleziona

Deseleziona tutti

Comando+Maiusc+A

Ctrl + Maiusc + A

Visualizza

Attiva Allineamento orizzontale

Comando + Maiusc+;

Ctrl+Maiusc+;

Visualizza

Mostra/Nascondi griglia

Comando+'

Ctrl+'

Visualizza

Passa alla vista Home

Comando+B

Ctrl + B

Visualizza

Aggiorna vista Home come vista corrente

Comando + Alt + B

Ctrl + Alt + B

Visualizza

Nuovo segnalibro da vista corrente

Comando + Maiusc +B

Ctrl + Maiusc + B

Visualizza

Passa al segnalibro precedente

PagSu

PagSu

Visualizza

Passa al segnalibro successivo

PagGiù

PagGiù

Visualizza

100%

Comando + 1

Ctrl + 1

Visualizza

200%

Comando + 2

Ctrl + 2

Visualizza

Zoom in

Comando+=

Ctrl+=

Visualizza

Zoom

Comando+-

Ctrl+-

Visualizza

Zoom e adatta a quadro

Comando + 0

Ctrl + 0

Visualizza

Zoom e adatta a selezione

Comando + 3

Ctrl + 3

Visualizza

Riduci dimensioni gizmo

-

-

Visualizza

Aumenta dimensioni gizmo

=

+

Finestra

Cambia modalità

Ctrl + Tab

Ctrl + Tab

Finestra

Mostra/Nascondi anteprima rendering

\

\

Finestra

Riduci a icona

Comando + M

Ctrl + M

Finestra

Nascondi Dimension

Comando + H

Ctrl + H

Finestra

Mostra/Nascondi pannelli Contenuti

`

`

Modifica delle scelte rapide

Anche se esistono alcuni comandi protetti, Dimension consente di modificare le scelte rapide per la maggior parte dei comandi. Per modificare le scelte rapide in Dimension, procedi come segue:

  1. Apri il menu Preferenze (Dimension > Preferenze su Mac o Modifica > Preferenze su Windows).
  2. Individua il comando da modificare.
  3. Per modificare una scelta rapida del mouse, selezionala dal menu a discesa delle combinazioni del mouse e del modificatore.
  4. Per modificare una scelta rapida da tastiera, fai clic su un campo per attivare l'input della scelta rapida, quindi premi un tasto qualsiasi per impostarlo come scelta rapida.

Alcuni tasti della tastiera non possono essere usati per personalizzare le scelte rapide, perché sono riservati dal sistema operativo o dall'applicazione per un comportamento speciale:

  • Backspace
  • Tab
  • Invio
  • Canc
  • Esc
  • Spazio
  • Bloc Maiusc
  • Freccia sinistra
  • Freccia su
  • Freccia destra
  • Freccia giù

Modifica delle limitazioni per le scelte rapide non predefinite

Adobe Dimension usa alcune scelte rapide come configurazione predefinita. Anche se è possibile modificare le scelte rapide per la maggior parte degli strumenti e delle azioni, esistono alcuni comportamenti speciali che potrebbero non funzionare se si utilizzano scelte rapide diverse da quelle predefinite.

Sebbene l'elenco non sia esaustivo, tra questi rientrano:

  • Duplicazione degli oggetti durante l’interazione con gli strumenti di trasformazione.
  • Accesso alle opzioni di allineamento più granulare con lo strumento Allinea e distribuisci.
  • Accesso a comportamenti aggiuntivi della videocamera con gli strumenti Videocamera.
  • Accesso a comportamenti aggiuntivi del quadro con gli strumenti Quadro.
  • Accesso al comportamento del rettangolo di selezione

Altri argomenti correlati

Logo Adobe

Accedi al tuo account