Adobe Photoshop Elements - Leggimi

Requisiti minimi di sistema

  • 1 GB di RAM (si consigliano 2 GB per le funzioni video HD)
  • 4 GB di spazio disponibile su disco rigido (durante l’installazione è necessario ulteriore spazio disponibile)
  • Unità DVD
  • Connessione a Internet necessaria per i servizi basati su Internet

Windows®

  • Processore Intel® Pentium® 4 o Intel Celeron® (o compatibile) a 1,6 GHz (i processori dual-core e quelli con Hyper-Threading Technology sono supportati)
  • Microsoft® Windows® XP con Service Pack 3, Windows Vista® o Windows 7 
  • Driver video compatibile con Microsoft DirectX 9
  • Monitor a colori con scheda video per colori a 16 bit
  • Monitor con risoluzione da 1024x768

Mac OS X

  • Processore Intel® multi-core
  • Mac OS X v10.5.8 (o versione successiva) oppure Mac OS X v10.6 (o versione successiva) oppure Mac OS X v10.7 (o versione successiva)
  • Risoluzione schermo 1024x768
  • È richiesto QuickTime 7 per le funzionalità multimediali

Per aggiornamenti sui requisiti di sistema, visitate:

Linee guida per l’installazione

  • Installate Photoshop Elements con un account che dispone di diritti amministrativi (non un account utente con limitazioni, se utilizzate Vista).
  • Per facilitare al massimo l’esperienza di installazione, prima di installare Photoshop Elements 10 chiudete tutti i programmi aperti, compreso il software antivirus.
  • In alcuni casi (zone), il file di installazione segnala che i file verranno installati nella cartella Programmi; in Vista, la cartella Programmi è l’effettivo percorso di installazione (nelle lingue diverse dall’italiano, il nome della cartella è diverso; ad esempio, in inglese è Program Files).
  • Non è necessario disinstallare le versioni precedenti di Photoshop Elements; alcuni utenti preferiscono mantenere la versione precedente, con la quale hanno maggiore dimestichezza, mentre imparano a conoscere le funzioni della nuova versione.
  • Se richiesto, riavviate il computer dopo l’installazione del programma.

Nota: in caso di domande, all’indirizzo http://www.adobe.com/it/support/photoshopelements/ sono disponibili informazioni di assistenza tecnica

Documentazione

L’Aiuto installa gli argomenti della guida tra cui è possibile fare ricerche all’interno del programma. Se siete connessi a Internet, ulteriori informazioni sono disponibili nella versione web dell’Aiuto di Photoshop Elements. In alternativa, una versione stampabile in formato PDF di Adobe Acrobat (non tutte le lingue) dell’Aiuto è disponibile sul DVD di installazione o può essere scaricata dal sito Web di Adobe all’indirizzo http://www.adobe.com/it/support/documentation/.

Note sull’aggiornamento

  • Lo strumento Creazioni delle versioni precedenti di Photoshop Elements 3 e 4 non è più disponibile. Per mantenere i vecchi file di creazione (calendari, pagine di album fotografici oppure biglietti di auguri creati nelle versioni precedenti del prodotto e presentazioni create prima di Photoshop Elements 3), salvate i vecchi file come file PDF con la versione precedente del programma, quindi importateli in Photoshop Elements 10.
  • Se state effettuando l’aggiornamento da Photoshop Elements 3, salvate le presentazioni come file.wmv. Diversamente, le presentazioni create con Photoshop Elements 3 non saranno visibili in Photoshop Elements 9.
  • Adobe sconsiglia di alternare tra una versione meno recente e la nuova versione di Photoshop Elements Organizer.
  • Se installate Premiere Elements 10, l’opzione di output delle presentazioni di Photoshop Elements per inviare a Premiere Elements smetterà di funzionare per le versioni precedenti di Photoshop Elements (5 e precedenti).
  • In Photoshop Elements 10, Adobe Photo Downloader è stato integrato nella finestra di avvio automatico di Windows che viene visualizzata quando collegate per la prima volta un dispositivo esterno come una fotocamera o un’unità USB. Photo Downloader può anche essere avviato da Organizer, tramite File > Acquisisci foto e video > Da fotocamera o lettore di schede.
  • Se eseguite più versioni del prodotto contemporaneamente, solo l’ultima versione può sincronizzarsi su Photoshop.com e usare i relativi servizi a iscrizione.
  • Problemi di aggiornamento del catalogo. Per ulteriori informazioni, consultate Problemi comuni relativi al catalogo in fase di aggiornamento | Elements Organizer (cpsid_85996).
    • Solo l’ultimo catalogo utilizzato viene convertito automaticamente. Se utilizzate più cataloghi, avviate Photoshop Elements, accedete a Organizer e utilizzate il comando File > Catalogo per cercare e convertire gli altri cataloghi. Nota: per impostazione predefinita, il comando Catalogo mostra i cataloghi salvati nella posizione predefinita. Utilizzare il pulsante Sfoglia per individuare i cataloghi salvati in un percorso diverso.
    • (Utenti Mac) Se state cercando di effettuare l’aggiornamento da una versione precedente in Windows e desiderate utilizzare il vecchio catalogo, è necessario prima convertire il catalogo di Photoshop Elements 10 in Windows. A questo punto potrete portare questo catalogo sul vostro Mac e utilizzarlo.
    • Se state effettuando l’aggiornamento da Photoshop Elements 3, 4, 5, 6, 7, 8 o 9, Photoshop Album o Photoshop Album Starter Edition, potrebbe essere utile creare nuovamente le miniature per i file dopo l’installazione di Photoshop Elements 10. Per ulteriori informazioni, consultate “Ottimizzare un catalogo” nell’Aiuto di Elements Organizer.
    • L’aggiornamento dei cataloghi precedenti (oltre 30.000 foto) può richiedere più di un’ora (anche alcune ore, se il catalogo è di grandi dimensioni e appartiene a una versione precedente di Photoshop Elements o Photoshop Album). Non abbiate fretta!
    • Le gallerie non sono più disponibili in Photoshop Elements 10. Se state convertendo un catalogo da una versione precedente, ad esempio da Photoshop Elements 6, le gallerie vengono convertite in album, e si trovano nel gruppo di album Gallerie convertite. Durante la creazione delle gallerie nella versione precedente, se avete apportato delle modifiche a determinati modelli, ad esempio, avete aggiunto un titolo o un sottotitolo in un modello, tali modifiche non verranno mantenute in Photoshop Elements 10.0. Se non avete disinstallato la versione precedente di Photoshop Elements, non sarà più possibile modificare le gallerie nella versione precedente.

Note generali sul programma

 

La visualizzazione della Mappa non è supportata: Photoshop Elements 10 non supporta la visualizzazione della Mappa disponibile nelle versioni precedenti (da PSE5 in avanti) del prodotto in Elements Organizer. Se state convertendo un catalogo da una precedente versione di PSE, le vostre immagini conserveranno la Geocodifica che avevate associato loro posizionandole sulla mappa. Tuttavia, non potete visualizzarle sulla Mappa. Se nel catalogo erano presenti degli Album con il modello Mappa applicato, gli Album vengono convertiti nel modello predefinito di Elements Organizer.

Sistemi con più account utente: le foto salvate nella directory dell’account utente di una persona non possono essere viste da un altro utente. Se dovete usare Photoshop Elements con più account utente, e comunque accedere a tutte le foto, tutti gli utenti dovranno salvare le foto in una posizione reciprocamente accessibile (ad esempio, al livello principale del disco rigido, fuori dalle cartelle utente o nella directory per tutti gli utenti).

Servizi online: la disponibilità dei servizi online dipende dalle aree geografiche. Per l’elenco corretto dei servizi, avviate Adobe Photoshop Elements (Organizer) e scegliete Preferenze > Servizi partner Adobe e fate clic sul pulsante “Scegli” per impostare la posizione. I servizi a iscrizione su Photoshop.com rappresentano un servizio online attualmente disponibile solo per gli utenti negli Stati Uniti.

Disattivazione: verificate che la data di sistema del vostro computer sia impostata correttamente prima di disattivare o registrare il prodotto.

Aggiornamento da XP a Vista: se effettuate l’aggiornamento da Windows XP a Windows Vista e utilizzate lo stesso nome per l’account utente in Vista, non potete masterizzare su CD o DVD i file salvati nelle cartelle Video e Musica in Windows XP dopo il loro ripristino. Per risolvere questo problema, utilizzate l’opzione Nuova posizione nell’area Recupera file e catalogo in della finestra di dialogo dedicata nel momento in cui recuperate il catalogo. Scegliete una cartella completamente accessibile dal vostro account utente Vista (come la cartella Documenti del nuovo account Vista).

Note su Firefox (per gli utenti negli Stati Uniti): se utilizzate Firefox come browser predefinito e desiderate aggiornare l’account di Photoshop.com, chiudete tutte le finestre del browser aperte prima di procedere.

Windows Media Player: alcune funzioni di Photoshop Elements (come la riproduzione delle presentazioni e dei file audio/video) potrebbero non funzionare come previsto nell’ultima versione di Windows Media Player.

Note su WinDVD per Vaio: se avete installato WinDVD sui computer Sony VAIO con Vista Home Premium SP1 e volete creare un nuovo catalogo, Organizer potrebbe bloccarsi. Per evitare questo inconveniente, durante la creazione di un catalogo, deselezionate l’opzione Importa musica gratuita in questo catalogo.

Note su Photoshop Elements Editor

File di inizializzazione e delle preferenze: in caso di problemi durante l’avvio di Photoshop Elements Editor, generate di nuovo il file delle preferenze di Photoshop Elements, fate clic su MODIFICA nella schermata di benvenuto, quindi premete immediatamente i tasti Maiusc + Ctrl + Alt. Fate clic su Sì quando Photoshop Elements chiede di ricreare le impostazioni.

File condivisi: molti file installati da Photoshop Elements, come i file di supporto TWAIN e i file MSVCRT*.* (file di runtime Microsoft), sono condivisi con altri programmi. Quando installate o disinstallate altri programmi che usano questi file condivisi, le versioni dei file utilizzate da Photoshop Elements potrebbero essere sovrascritte o eliminate. In caso di problemi con le funzioni che dipendono dai file condivisi, installate nuovamente Photoshop Elements.

Effetti: alcuni effetti della palette Effetti non produrranno risultati visibili se applicati a immagini, forme o testo in nero puro o bianco puro.

Filtri ed effetti limitati sui livelli delle foto: i filtri e alcuni effetti (cornice a incasso, bufera di neve, carta antica, foto antica e schizzo a matita) delle palette Effetti e Grafica non funzionano con i livelli delle foto. Usate i filtri sule foto prima dell’inserimento nelle cornici, oppure semplificate il livello usando il comando Livello > Semplifica livello sul livello delle foto, quindi applicate il filtro.

Foto di gruppo: l’ultimo file elencato nel Raccoglitore progetto al momento dell’attivazione della Foto di gruppo viene conservato come livello di fondo nella composizione finale. Se spostate la foto migliore nell’ultima posizione (destra) prima di aprire Foto di gruppo, questa può essere utilizzata come strumento aggiuntivo per perfezionare i risultati. Utilizzate lo strumento gomma sulla foto superiore per scoprire il livello inferiore.

Panorama Photomerge: se ricevete errori di memoria insufficiente mentre cercate di creare un’immagine panoramica, ridimensionate ogni foto riducendone la dimensione, quindi eseguite nuovamente il comando. Se incorrete in errori di memoria insufficiente durante il salvataggio di un’immagine panoramica, provate a ridurre il file a un unico livello (usate il comando Livello > Unico livello) o salvate la panoramica nel formato JPEG più piccolo.

File salvati per e-mail e minialbum: prima di utilizzare le opzioni Crea > Altre opzioni > Minialbum o Condividi > Allegati e-mail, salvate le modifiche non salvate in Editor.

Salvataggio di Raccoglitore progetto come album: potete aprire alcuni formati grafici in Photoshop Elements Editor che non possono essere salvati in Photoshop Elements Organizer. In questi casi, le miniature in Organizer appariranno vuote e non potranno essere utilizzate. Per evitare questo problema, salvate tutti i file nei formati supportati da Organizer (evitate .eps e .wmf e alcuni formati TIFF, in particolare).

Creazioni stampate

File molto grandi: le pagine di creazioni fotografiche (documenti .pse) sono file di alta qualità e ad alta risoluzione che richiedono una grande quantità di memoria del computer, sia RAM (per consentire di caricare i file e lavorarci) che spazio su disco rigido (per salvare e per l’uso del disco di memoria virtuale). Se notate che il programma è molto lento quando lavorate con i documenti .pse, provate a creare più documenti .pse composti da un minor numero di pagine, in modo che meno pagine vengono caricate in memoria nello stesso momento. Notate anche che le pagine .pse possono essere molto grandi, quindi le operazioni quali il caricamento, il salvataggio e la stampa necessiteranno di più tempo rispetto alla stampa di singoli file. Ad esempio, quando salvate i documenti .pse, potrebbe servire fino a un minuto affinché il nuovo documento venga visualizzato in Organizer.

Salvataggio come PDF: non di rado si vede una barra di avanzamento di conversione colori per diversi minuti quando si salva una creazione a più pagine (.pse) come PDF.

Stampa

Il formato carta nella finestra di dialogo Imposta pagina in Photoshop Elements (Editor) non si sincronizza con il formato carta selezionato dal driver della stampante. Se Photoshop Elements visualizza il formato pagina errato nell’anteprima di stampa, fate clic sul pulsante Imposta pagina nella finestra di dialogo Stampa, quindi scegliete il formato carta corretto.

Pennello avanzato

Se la puntina dello strumento Pennello avanzato è coperta dalla barra degli strumenti, il che la rende inaccessibile, selezionate un livello basato su pixel diverso per accedere alla puntina e spostatela per mantenere l’accesso sia alla puntina che alla barra degli strumenti nel livello originale.

Modifica guidata

  • Alcune azioni in modalità Modifica guidata richiedono che l’immagine da modificare sia nel formato RGB a 8 bit. Convertite le immagini in formato RGB a 8 bit prima di usare Modifica guidata. Inoltre, accertatevi che il livello attivo dell’immagine non sia bloccato.
  • In modalità Modifica guidata, accertatevi di aver individuato il livello corretto di pixel per ottenere l’effetto desiderato nel livello/immagine. L’impostazione di un livello di regolazione o di un livello trasparente vuoto può dare luogo a un errore. Alcune azioni in modalità Modifica guidata richiedono che l’immagine abbia un livello di sfondo.
  • In modalità Modifica guidata, il risultato di determinate azioni svolte in Action Player potrebbe non riflettersi esattamente sullo schermo. Questo potrebbe comportare una mancata visualizzazione o centratura dell’immagine. Per evitare questo inconveniente, utilizzate l’opzione Adatta allo schermo nello strumento Zoom per riposizionare l’immagine dopo aver eseguito l’azione.

Protezione con password (solo per la versione giapponese)

I PDF protetti da password non sono supportati in Editor. Prima di aprire un file PDF in Editor, accertatevi che la protezione con password non sia attiva.

Note su Photoshop Elements Organizer

Parità tra Windows e Mac OS: con Photoshop Elements 10, Organizer è disponibile sia per Mac OS che per Windows. Sebbene le funzioni di Organizer siano per lo più le stesse per le due piattaforme, alcune funzioni non sono ancora disponibili per Mac in questa versione, ad esempio lo strumento di creazione presentazione, le cartelle esaminate, la masterizzazione o il backup su CD/DVD e la condivisione tramite Photo Mail. Ulteriori differenze possono riguardare i flussi di lavoro o le scelte rapide, che in alcuni casi cambiano da un sistema operativo all’altro.

Modalità espansione e barra delle attività di Windows: se si tiene la barra delle attività di Windows nella parte superiore dello schermo, Photoshop Elements Organizer viene visualizzato sotto la barra. Per risolvere il problema, chiudete temporaneamente la barra delle attività, quindi fare doppio clic sulla parte superiore della finestra di Organizer per uscire dalla modalità Schermo intero. Utilizzate la maniglia di ridimensionamento nell’angolo inferiore destro della finestra di Organizer per ridimensionare la finestra dell’applicazione in modo che rientri nello spazio sotto la barra. Ripristinate la barra delle attività, quindi usate Photoshop Elements Organizer in questa modalità non espansa.

Cataloghi di rete: se utilizzate Organizer su un Mac, non è possibile utilizzare un catalogo salvato in un percorso di rete. I cataloghi devono trovarsi su un’unità locale, un disco rigido esterno o un’unità USB.

Miniature di Organizer:

  • Se un’immagine è stata ruotata in un’applicazione diversa da Photoshop Elements 10, aggiornate la miniatura prima della stampa o dell’utilizzo dell’immagine in una creazione per garantire che le immagini vengano visualizzate in posizione corretta. Per aggiornare la miniatura, selezionate la/e immagine/i e scegliete Aggiorna miniatura o Aggiorna miniatura degli elementi selezionati nel menu Modifica.
  • Alcuni file TIFF e i file che utilizzano i profili colore non comuni possono apparire neri o come miniature generiche in Organizer. Per risolvere il problema, selezionate il file e scegliete File > Esporta come file nuovi. In questo modo verrà salvato il file con il set supportato di tag richiesti da Organizer per visualizzare le miniature.
  • I file molto grandi vengono visualizzati con miniature generiche. Ad esempio, le immagini panoramiche create con Panorama Photomerge sono costituite da più livelli che, una volta salvati, creano file molto grandi. Per rendere le miniature visibili in Organizer, considerate la possibilità di salvare i file delle immagini panoramiche come immagini JPEG a singolo livello.
  • I file non supportati in Organizer vengono visualizzati come miniature rotte. Potete importare questi file salvando un album contenente un file in un formato non supportato, usando Photoshop Elements Editor e importando i file non supportati da Organizer, usando Premiere Elements.

Set di versioni e progetti: se utilizzate l’immagine “superiore” di un set di versioni in una presentazione o un progetto di album online e successivamente rimuovete l’immagine dal set di versioni, l’immagine precedente nel set di versioni verrà utilizzata la prossima volta che modificherete la presentazione o l’album online.

Modalità Calendario e condivisione: se avete avviato una condivisione (ad esempio, avete iniziato a creare un messaggio e-mail) e passate alla modalità Calendario, dovete fare clic sul pulsante Browser foto per tornare al riquadro Condividi.

Impostazione di intervallo data, tag e album: se limitate le foto a un periodo di tempo determinato (con il comando Imposta intervallo data), quando fate clic sul pulsante Mostra tutti i pulsanti dopo una ricerca di Album o Album avanzati, i limiti di data vengono annullati. Se lo fate dopo una ricerca di tag, tuttavia, l’intervallo data non viene annullato. Per ripristinare l’intervallo data dopo le ricerche di tag, usate il comando Cancella intervallo data.

Uso dei font di sistema (solo Windows): l’opzione Usa font di sistema nelle preferenze di Organizer potrebbe far sì che gli elementi dell’interfaccia vengano tagliati (ad esempio, testo tagliato nei pulsanti, nel pannello Condividi) in alcune lingue di Photoshop Elements.

Elements Auto Analyzer e file raw: se avete dei file raw nel catalogo e Elements Auto Analyzer si blocca, aggiornate il plug-in di Adobe Camera Raw all’ultima versione.

Note sulle presentazioni (al momento disponibili solo in Windows):

  • Prestazioni: i file di grandi dimensioni possono rallentare l’Editor presentazioni, il che potrebbe notarsi molto sui computer più lenti. Per ottimizzare le prestazioni, usate file più piccoli. Prima di avviare una presentazione, usate il comando File > Esporta come file nuovi in Organizer per rimpicciolire i file (si consiglia il formato 1024 x 768). In questo modo, le presentazioni con file di grandi dimensioni, compresi i file Camera RAW, saranno più veloci. Un’altra opzione consiste nell’usare anteprime di qualità inferiore.
  • Preferenze: una volta creata una presentazione, la finestra di dialogo Modifica > Preferenze presentazione nell’Editor presentazioni non modifica la presentazione esistente. Ad esempio, se spuntate l’opzione Applica panning e zoom a tutte le immagini nella finestra di dialogo preferenze dopo la creazione di una presentazione, il panning e lo zoom NON verranno applicati a quella presentazione. Durante la modifica di una presentazione, potete selezionare le diapositive e usare il comando Modifica > Applica panning e zoom a foto selezionate per eseguire questa operazione.
  • Audio: i file audio con metadati aggiuntivi (ad esempio, una copertina inclusa nel file, come quella che potrebbe aggiungere iTunes) non possono essere riprodotti nella presentazione esportata. Create una copia del file audio senza copertina integrata per ascoltare musica nella presentazione finale.
  • Modifica foto da Editor presentazioni: se avete salvato le foto modificate in formato .pse, le foto vengono visualizzate con delle icone ? nell’Editor presentazione. Salvatele in formato .jpg.
  • File 3GPP: questi file non possono essere utilizzati nelle presentazioni, anche se è installato il CODEC appropriato.

Photo Mail (funzionalità solo per Windows): il testo a quattro byte verrà visualizzato come un ? nella schermata di layout di Photo Mail. Potete modificare il testo nel vostro programma e-mail dopo aver creato un’e-mail.

Allegati: i file con caratteri Unicode nel nome file non possono essere allegati alle e-mail inviate da Photoshop Elements; rinominate i file senza utilizzare i caratteri Unicode. Nella Mail di Mac, le immagini vengono aggiunte in linea con il testo per impostazione predefinita. Per aggiungere sempre le immagini come allegati nella Mail di Mac:

  1. Aprite Terminale in Mac OS (Applicazioni > Utility > Terminale)
  2. Eseguite il comando seguente:
  3. Per ripristinare il comportamento predefinito, eseguite il comando: defaults write com.apple.mail DisableInlineAttachmentViewing -bool false

Importazione di indirizzi: sui sistemi Windows, quando si condividono le foto mediante la funzione Photo Mail o come allegati a e-mail, l’importazione degli indirizzi e-mail da Microsoft Exchange Server non è supportata. Potete importare i contatti da un file locale PST o aggiungerli singolarmente.

Impostazioni colore: se attivate o disattivate le impostazioni di Gestione colore, è opportuno ricreare le miniature delle foto esistenti nel Browser foto. Per ricreare le miniature, selezionate le immagini nel Browser foto, selezionate Modifica > Aggiorna miniatura.

Supporto di rete: potete accedere alle foto dalle unità di rete in caso di mappatura su una lettera di unità o se utilizzate un nome di condivisione valido. Tuttavia, Photoshop Elements non è in grado di memorizzare nessuno dei suoi file di lavoro sulle unità di rete.

Nascondere tutti i tipi di file multimediali: il menu Visualizza > Tipi di file multimediali non può essere utilizzato per deselezionare tutti gli elementi. In questo modo si garantisce che l’uso accidentale di questo comando non comporti la perdita di tutti i file dal browser.

Dimensioni pagina e stampa da Organizer (solo Windows): il formato carta mostrato nella finestra Anteprima di stampa si basa sul formato carta caricato dal driver della stampante e non sulle dimensioni del documento da stampare. Per modificare il formato carta predefinito per Photoshop Elements, fate clic sul menu File > Imposta pagina, quindi fate clic sul pulsante Stampante, poi sul pulsante Proprietà e selezionate un formato carta diverso.

Impostazione Easy Print abilitata per le stampanti bubble-jet Canon (solo Windows): ora potete controllare il formato carta, il tipo di file multimediale da stampare e la stampa senza bordi direttamente da Photoshop Elements. Non è necessario aprire la finestra di dialogo Proprietà della stampante per stampare una foto senza bordi 4" x 6" su carta fotografica. Assicuratevi di installare l’ultima versione del software della vostra stampante.

Epson EasyPrint (solo Windows): assicuratevi di installare l’ultima versione del software della vostra stampante per ottenere il supporto più aggiornato. Visitate il sito web di Epson EasyPrint per i relativi dettagli all’indirizzo http://support.epson.com/easyprint.

Modelli per la condivisione: i modelli utilizzati durante la condivisione di un album online, in Photoshop Elements Organizer desktop, offrono opzioni di personalizzazione, come la modifica delle impostazioni di colore del modello. Tuttavia, alcune di queste personalizzazioni possono non essere disponibili nell’account online.

Se non sono stati installati driver audio sul vostro sistema e state cercando di creare o visualizzare un album con un modello che riproduce file audio, potreste accorgervi che l’anteprima dell’album non è in grado di visualizzare tutte le immagini dell’album. L’installazione di driver audio appropriati garantisce che tale problema non si verifichi.

Se state installando sia Photoshop Elements 10 che Premiere Elements 10, si consiglia di installare entrambi i prodotti nella stessa lingua. Se li installate in lingue diverse, alcuni dati dei cataloghi, come i tag avanzati, possono apparire due volte in Organizer, una per ciascuna lingua.

Strumenti IME giapponesi e servizi online: se usate uno strumento IME giapponese con particolari metodi di input, ad esempio Hiragana, l’utilizzo di servizi online quali Condividi su Facebook o Condividi su Flickr può provocare l’arresto di Organizer. Si invitano pertanto gli utenti a evitare l’uso dello strumento IME o a chiudere e riavviare Organizer dopo ogni utilizzo di tali servizi online.

Risoluzione dei problemi generali

  • PROBLEMA: l’installazione di Photoshop Elements 10 ritorna indietro dopo un certo periodo di tempo.
  • RISPOSTA: arrestate temporaneamente il software di protezione degli accessi come MacAfee VirusScan eventualmente in esecuzione sul computer e riprovate.    
  • PROBLEMA: quando tento di importare file video con Photoshop Elements, non vedo le miniature dei file.
  • RISPOSTA: accertatevi che sul computer siano installati i codec video appropriati.
  • PROBLEMA: quando apro i miei contatti e-mail o tento di inviare un messaggio e-mail, a volte, la schermata corretta viene visualizzata con molto ritardo.
  • RISPOSTA: se salvate centinaia di contatti nel vostro database dedicato in Photoshop Elements, le prestazioni delle funzioni relative all’e-mail potrebbero diminuire. Fate in modo che il vostro database dei contatti rimanga di piccole dimensioni e non memorizzate i contatti con cui non intendete condividere elettronicamente le foto.
  • PROBLEMA: non riesco a rimuovere una pagina dal mio album fotografico.
  • RISPOSTA: gli album fotografici sono progettati per essere compatibili con la stampante online della vostra area. Esiste un limite, sia minimo che massimo, del numero di pagine supportate in un album fotografico. Questi limiti sono specifici del fornitore del servizio. Forse avete raggiunto il limite per il numero minimo di pagine richiesto per l’album fotografico.
  • PROBLEMA: non riesco a trascinare una foto o una selezione dalla finestra principale sulla miniatura di un documento nel Raccoglitore progetto per copiarlo; non succede niente.
  • RISPOSTA: il Raccoglitore progetto non supporta il trascinamento da un documento aperto, a meno che il file non sia aperto per primo. Fate doppio clic sulla miniatura nel Raccoglitore progetto per aprirlo, fate doppio clic sulla miniatura del file che contiene la selezione da copiare, quindi trascinate sulla miniatura di destinazione nel Raccoglitore progetto.
  • PROBLEMA: quando cerco di inviare una foto tramite e-mail in Editor, compare il messaggio “Il nome file o il percorso è troppo lungo o non valido… La foto verrà rimossa dalla selezione”.
  • RISPOSTA: questo messaggio di errore potrebbe comparire se si tenta di inviare immagini tramite e-mail che sono state modificate, ma non salvate. Provate a tornare in Editor e a salvare le immagini, quindi ricreate il messaggio e-mail.
  • PROBLEMA: sembra che Photoshop Elements non sia in grado di creare un messaggio e-mail quando cerco di farlo con una semplice presentazione PDF allegata.
  • RISPOSTA: Photoshop Elements non è in grado di creare un messaggio e-mail di Outlook o Outlook Express se usate i caratteri Unicode nel nome del file PDF. Provate a rinominare il file senza caratteri Unicode.
  • PROBLEMA: i file in metodo colore bitmap generano un registro errori quando uso l’opzione Elabora più file in Editor per le regolazioni Valori tonali automatici, Colore automatico, Contrasto automatico o Nitidezza in batch.
  • RISPOSTA: l’opzione Elabora più file funziona meglio su immagini già in metodo colore RGB.
  • PROBLEMA: quando uso il comando Salva per Web, non vedo il file finale nel mio Browser foto.
  • RISPOSTA: i file salvati con il comando Salva per Web in Editor non vengono tracciati automaticamente da Organizer. Salvate i file con Salva per Web in una cartella esaminata affinché Organizer li tracci.
  • PROBLEMA: in un sistema Windows, quando cerco di effettuare il backup o di masterizzare su Video CD o DVD, sembra che l’operazione di backup e verifica richieda solo un secondo.
  • RISPOSTA: contattate il produttore dell’unità DVD o CD per eseguire l’aggiornamento all’ultimo firmware disponibile per il modello di dispositivo specifico, quindi riprovate.
  • PROBLEMA: quando creo un album e cerco di condividerlo, l’anteprima dell’album non mostra un’immagine in particolare.
  • RISPOSTA: il nome del file immagine potrebbe contenere il carattere speciale “%” (percentuale). Rinominate il file senza il carattere speciale e generate un’anteprima.
  • PROBLEMA: sono connesso a Internet ma non riesco a vedere i Servizi online in Editor.
  • RISPOSTA: avviate l’Organizer, quindi riavviate l’Editor per vedere i Servizi online disponibili per la vostra area geografica.

Risoluzione dei problemi del Browser foto

  • PROBLEMA: quando scorro tra le mie foto in Organizer, il sistema è lento e/o scostante, e compare l’icona di una clessidra che ruota nella parte inferiore di Campo foto.
  • RISPOSTA: se avete eseguito l’aggiornamento di un catalogo da una precedente versione di Photoshop Elements o Photoshop Album, rigenerate le miniature per migliorare la velocità di scorrimento; selezionate tutte le immagini nel catalogo e scegliete il comando Modifica > Aggiorna miniatura degli elementi selezionati.
  • PROBLEMA: dove si trovano i miei calendari o creazioni di biglietti di auguri più vecchi? Dopo l’aggiornamento, non riesco a trovarli in Organizer.
  • RISPOSTA: anche se Photoshop Elements 10 supporta i biglietti di auguri e i calendari, l’unico modo per mantenere le vecchie creazioni consiste nel salvarle come PDF con la precedente versione di Photoshop Elements e importarle in Photoshop Elements 10.
  • PROBLEMA: se trascino una serie di foto da Esplora risorse di Windows nella finestra di Organizer, non riesco a ridurre a icona la finestra Esplora risorse.
  • RISPOSTA: la finestra Esplora risorse non può essere ridotta a icona durante il processo di importazione. Attendete che l’importazione giunga al termine.
  • PROBLEMA: dove sono le mie gallerie più vecchie? Dopo l’aggiornamento, non riesco a trovarle in Organizer.
  • RISPOSTA: le gallerie non sono supportate in Photoshop Elements 10. Quando avete convertito il vostro catalogo, Photoshop Elements 10 ha convertito le gallerie in album, che compaiono nel gruppo di album Gallerie convertite.
  • PROBLEMA: sto usando una versione in lingua cinese di Photoshop Elements. Quando cerco di digitare caratteri a 4 byte in una didascalia o in qualsiasi altra casella di testo, i caratteri non vengono visualizzati correttamente.
  • RISPOSTA: assicuratevi che nel vostro sistema sia installato un font compatibile a 4 byte, come il pacchetto Microsoft Simsun 18030/ GB18030.

Risoluzione dei problemi relativi alle presentazioni e ai minialbum

  • PROBLEMA: quando visualizzo l’anteprima della mia presentazione durante la modifica, sembra instabile e lenta. Come posso far funzionare meglio l’anteprima?
  • RISPOSTA: le foto vengono visualizzate a risoluzione piena nelle presentazioni in modo da visualizzarne la qualità più alta durante la riproduzione finale. Ma l’uso di immagini ad alta risoluzione può rallentare l’anteprima, in particolare con le presentazioni composte da immagini di grandi dimensioni o sui computer più lenti. Per ottimizzare la velocità di visualizzazione in anteprima, prima di tutto è necessario esportare le foto in formati più piccoli per utilizzarle nelle presentazioni.
  • PROBLEMA: quando salvo o riproduco i file .wmv (quando creo una presentazione o un minialbum, ad esempio), Organizer o il computer si blocca.
  • RISPOSTA: se disponete di una scheda video Nvidia GeForce 6600, provare ad effettuare l’aggiornamento alla versione più recente del firmware o a disattivare l’accelerazione hardware.
  • PROBLEMA: quando tento di aggiungere audio, ad esempio un file AC3, a una presentazione, compare un messaggio che dice che non posso farlo.
  • RISPOSTA: l’audio che non presenta un codec di supporto installato nel sistema causa la generazione di questo messaggio. Se installate un codec in grado di riprodurre il file AC3 in Windows Media Player potrete aggiungere il file AC3 alla presentazione. 
  • PROBLEMA: non sento la musica di sottofondo quando riproduco la mia presentazione finita.
  • RISPOSTA: i file di musica con dati aggiuntivi a loro allegati dal software di gestione della musica (ad esempio, la copertina di un album aggiunta da iTunes) potrebbero non essere riprodotti. Per utilizzare questi file, create una copia del file audio, rimuovete la copertina dell’album e utilizzate quel file nella presentazione.
  • PROBLEMA: alcune anteprime di presentazioni hanno panning e zoom irregolari, o transizioni a scatti prima dell’esportazione o della scrittura del file su disco.
  • RISPOSTA: i file molto grandi e brevi potrebbero non essere visualizzati correttamente durante la riproduzione in modalità anteprima, ma verranno scritti correttamente quando il filmato verrà esportato e riprodotto. 
  • PROBLEMA (solo pacchetto Premiere Elements): quando utilizzo il comando Modifica originale in Premiere Elements per modificare una presentazione inserita in Photoshop Elements, non succede niente.
  • RISPOSTA: potrebbe essere necessario fare clic sul programma Photoshop Elements nella barra delle attività per “portare” Photoshop Elements in primo piano. 
  • PROBLEMA: sembra che dai file per minialbum molto corti (meno di 3 fotogrammi) o veloci vengano rimossi dei fotogrammi in fase di riproduzione, o non vengono riprodotti affatto in Organizer.
  • RISPOSTA: il file video viene riprodotto meglio se esportato e riprodotto in Windows Media Player.

Risoluzione dei problemi di stampa

  • PROBLEMA: quando stampo un pacchetto di immagini, la foto non riempie l’intera area di stampa o compare spazio bianco all’interno dell’area di stampa di un pacchetto di immagini.
  • RISPOSTA: usate l’opzione Ritaglia su misura per imporre a ogni foto di riempire l’intera area di stampa. Con questa opzione la foto verrà automaticamente ridimensionata per riempire l’intera area di stampa di un pacchetto di immagini ma non verranno stampate le parti della foto che non rientrano nell’area di stampa.
  • PROBLEMA: a volte, la schermata di Anteprima di stampa non mostra spazi tra le immagini oppure mostra gli spazi vuoti ma non li stampa. In altri casi, nell’anteprima di stampa compare una linea verticale nera ma non viene stampata.
  • RISPOSTA: si tratta di un problema noto che può essere ridotto con una risoluzione più elevata, ma che può essere comunque presente per alcuni layout. La linea nera non verrà stampata.
  • PROBLEMA: la didascalia, la data e/o il nome del file vengono tagliati quando scelgo di stamparli con la foto.
  • RISPOSTA: il testo di ciascuna foto viene troncato se supera la larghezza dell’immagine. Inoltre, in alcuni casi, il testo nell’anteprima e nella pagina stampata potrebbe variare leggermente. Verificate che la stampa senza bordi non sia attivata nelle impostazioni di stampa. La stampa senza bordi rende l’intera area di stampa più grande, creando una mancata corrispondenza tra la posizione della didascalia (se selezionata) e il documento stampato.
  • PROBLEMA: la didascalia, la data e/o il nome file non ruotano automaticamente quando l’immagine viene ruotata nel layout.
  • RISPOSTA: i metadati stampati con la foto vengono sempre visualizzati nella stessa posizione sulla pagina, indipendentemente dall’orientamento della foto a cui sono associati.
  • PROBLEMA: il driver della stampante Epson supporta il modulo Easy Print, ma i comandi per la stampa senza bordi, il tipo di file multimediali, il formato carta e l’orientamento della carta non vengono visualizzati direttamente nella finestra di dialogo di Stampa di Photoshop Organizer, oppure se uso uno dei comandi della stampante del modulo Easy Print integrati (vedi sopra), le mie impostazioni colore dell’inchiostro tornano a Colore.
  • RISPOSTA: assicuratevi di installare l’ultima versione del software della vostra stampante per ottenere il supporto più aggiornato. Visitate il sito web di Epson EasyPrint per i relativi dettagli all’indirizzo http://support.epson.com/easyprint.%20For%20Japan:%20http://www.i-love-epson.co.jp/EasyPrintModule.
  • PROBLEMA: il driver della stampate ha regolazioni automatiche per gli occhi rossi e il contrasto e per migliorare il flash digitale, ma sembrano non funzionare durante la stampa da Photoshop Elements.
  • RISPOSTA: le regolazioni del driver della stampante non sono supportate quando le immagini devono essere ridimensionare per la stampa. Apportate queste modifiche in Photoshop Elements Editor.
  • PROBLEMA: gli indicatori di taglio non appaiono sulle foto che riempiono l’intera pagina.
  • RISPOSTA: gli indicatori di taglio vengono visualizzati solo se l’immagine è più piccola dell’area stampabile.
  • PROBLEMA: quando scelgo CanoScan 8400F in Photo Downloader, compare il messaggio “Connessione al dispositivo in corso...Attendere”, ma non succede niente.
  • RISPOSTA: fate clic sull’icona di ScanGear nella barra delle attività per portarlo in primo piano. Si sconsiglia di utilizzare Photo Downloader per accedere allo scanner, ma si consiglia invece di utilizzare il comando File > Acquisisci foto > Da scanner in Photoshop Elements Organizer.

Assistenza clienti

Il servizio di assistenza clienti Adobe offre informazioni sui prodotti e assistenza su questioni commerciali, relative alla registrazione e altri problemi non tecnici. Per sapere come contattare il servizio di assistenza clienti Adobe, accedete al sito Web Adobe.com specifico per il vostro paese o la vostra area geografica e fate clic su Contatti.

Opzioni dei programmi di assistenza e risorse tecniche 

Se vi occorre assistenza tecnica per il prodotto, comprese informazioni sui programmi di assistenza gratuiti e a pagamento e sulle risorse per la risoluzione dei problemi, ulteriori informazioni sono disponibili all’indirizzo http://www.adobe.com/go/support_it. Se non risiedete in America settentrionale, visitate http://www.adobe.com/go/intlsupport_it, fate clic sul menu a discesa sotto a “Si desidera un paese o un’area geografica differente?”, scegliete il Paese o la regione geografica desiderato e fate clic su VAI. In alternativa, potete fare clic su Cambia accanto al nome del paese indicato nella parte superiore della schermata per selezionare il paese o l’area desiderata.

Le risorse gratuite di risoluzione dei problemi includono la knowledge base del supporto tecnico Adobe, i forum utenti Adobe, Adobe Support Advisor e molto altro. Siamo costantemente impegnati a mettere a disposizione degli utenti ulteriori strumenti e informazioni per offrire opzioni flessibili per la risoluzione tempestiva di tutti i problemi.

Altre risorse

Questo prodotto è concesso in licenza in base alla licenza di Attribuzione-Non commerciale-Condividi allo stesso modo 3.0 Unported di Creative Commons.  I post su Twitter™ e Facebook non sono coperti dai termini di Creative Commons.

Note legali   |   Informativa sulla privacy online