内容 (What's Covered) 

 

この文書は、Adobe Photoshop Elements のパターンスタンプツールを使用する方法を紹介します。

「パターンスタンプツール」機能は、同じパターンを簡単にペイントできます。パターンは標準で用意されているパターンライブラリから選択する以外に、オリジナルのパターンを作成することもできます。

[パターンスタンプ] ツールを使用してパターンを塗りつぶすには、以下の A. または B. のいずれかの方法を行います。

 

A. [パターンスタンプ] ツールで塗りつぶす

B. オリジナルのパターンを作成する

 

 

 A. [パターンスタンプ] ツールでパターンを塗りつぶす

 

[パターンスタンプ] ツールを使用してパターンを塗りつぶすには、以下の操作手順を行います。

  1. Photoshop Elements で画像を開きます。
  2. ツールボックスの [パターンスタンプ] ツールを選択します。



    ※ [パターンスタンプ] ツールが表示されていない場合は、マウスの左ボタンを長く押し、表示されたメニューから [パターンスタンプ] ツールを選択します。



  3. オプションバーの [選択したブラシプリセットを表示] ポップアップメニューから任意のブラシサイズを選択します。



  4. [サイズ] ポップアップメニューの [サイズポップアップ] スライダを左右にドラッグし、ブラシサイズを設定します。



  5. [モード] ポップアップメニューからペイント操作時の描画モードを選択します。



    ※ 描画モードの詳細については、『Adobe Photoshop Elements 2.0 ユーザガイド』 P.135 ~ 「ペイントツールと編集ツールのオプションの設定」をご覧ください。



     注意 : パターンを異なる描画モードの別の画像に適用すると、Photoshop Elements ではパターンの描画モードがコピー先の画像のモードに変換されます。
  6. オプションバーの [パターンピッカー] ポップアップメニューを選択し、パターンピッカーから任意のパターンを選択します。



    ※ オリジナルの画像パターンをパターンピッカーに追加することもできます。詳細は、B. オリジナルのパターンを作成する の操作手順をご覧ください。



  7. パターンコピー操作の中断や再開の必要に応じて、「調整あり」にチェックを入れます。



  • 「調整あり」にチェックを入れる場合

    ペイント操作を中断して再開しても、連続した同じパターンを繰り返しペイントすることができます。

    このオプションは、パターンを 1 つのペイント領域から次の領域に向かって整列します。
  • 「調整あり」にチェックを入れない場合

    ペイント操作を中断して再開するたびに、パターンがマウス ポインタの中心から配置されます。

    このオプションは、同じパターンを任意の場所にペイントする場合に便利です。
  1. 画像の上をドラッグし、パターンを塗りつぶします。



    ※ パターンを塗りつぶす前に、下図のように選択範囲を作成しておくと選択した範囲にのみパターンを塗りつぶすことができます。







     B. オリジナルのパターンを作成する



画像のパターンを定義してオリジナルのパターンを作成するには、以下の操作手順を行います。

  1. Photoshop Elements でパターンに使用したい画像を開きます。
  2. オプションバーの [ぼかし] テキスト ボックスを「0 px」に設定します。
  3. ツールボックスの [長方形選択] ツールを選択します。



    ※ [長方形選択] ツールが表示されていない場合は、ボタンを長く押し、表示されたメニューから [長方形選択] ツールを選択します。



  4. 必要な部分をドラッグして囲みます。



     Shift キーを押したままドラッグすると選択範囲を正方形にすることができます。





     
  5. [編集] メニューから [パターンを定義] を選択します。
  6. [パターン名] ダイアログボックスでパターン名を入力し、[OK] をクリックします。
  7. パターンピッカーに新しいパターンが追加されます。



     注意 : パターンを異なる描画モードの別の画像に適用すると、Photoshop Elements ではパターンの描画モードがコピー先の画像のモードに変換されます。



  8. 作成したオリジナルのパターンは、[パターンスタンプ] ツールで使用するだけでなく、簡単に新規画像をパターンで塗りつぶすことができます。



    ※ ここでは例として、オリジナルのパターンで新規画像を塗りつぶしてみます。
  • 新規画像を開きます。
  • [編集] メニューから [塗りつぶし] を選択します。
  • [使用] ポップアップメニューを選択し、「パターン」を選択します。

  • [カスタムパターン] ポップアップメニューを選択し、パターンピッカーからオリジナルのパターンを選択します。

  • 新規画像がオリジナルのパターンで塗りつぶされます。

 

 

 

 

 

 

追加情報 (Additional Information)

 

 

 

 

 

「コピースタンプツール」機能を使用すると、画像の指定した場所を複製して、別の場所にペイントできます。
この機能を使用すると、画像から不要な部分を綺麗に取り除いたり、複数の画像を合成したりできるため便利です。



「コピースタンプツール」機能の使い方についての詳細は、コピースタンプツールの使い方 をご覧ください。

 

アドビコミュニティフォーラムをご利用下さい

この文章はお役に立てましたでしょうか?さらに情報をお探しになる場合には、アドビスタッフがお届けしている解決事例やメンバー同士での活発な意見交換をチェックできるコミュニティフォーラムをご利用下さい。

本作品は Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License によってライセンス許可を受けています。  Twitter™ および Facebook の投稿には、Creative Commons の規約内容は適用されません。

法律上の注意   |   プライバシーポリシー