레이어 혼합 모드를 사용한 작업

레이어의 혼합 모드는 각 레이어가 하위 레이어와 혼합 또는 상호 작용하는 방식을 제어합니다. After Effects의 레이어 혼합 모드(이전 레이어 모드 및 전송 모드)는 Adobe Photoshop의 혼합 모드와 동일합니다.

대부분의 혼합 모드에서는 알파 채널이 아닌 소스 레이어의 색상 값만 수정합니다. [알파 더하기] 혼합 모드는 소스 레이어의 알파 채널에 영향을 주고, 실루엣 및 스텐실 혼합 모드는 하위 레이어의 알파 채널에 영향을 줍니다.

키프레임을 사용하여 혼합 모드에 직접 애니메이션을 적용할 수 없습니다. 특정 시간의 혼합 모드를 변경하려면 해당 시간의 레이어를 분할하고, 연속되는 레이어의 부분에 새로운 혼합 모드를 적용합니다. 또한 [복합 산술 연산] 효과를 사용할 수도 있는데, 이 경우 혼합 모드의 결과와 유사한 결과를 얻을 수 있지만 이는 시간에 따라 변경될 수 있습니다.

혼합 모드가 기본적인 [표준] 혼합 모드인 경우에도 레이어에 각각의 혼합 모드를 지정할 수 있습니다.

참고:

감마 값 1을 사용하여 색상을 혼합하려면 [파일] > [프로젝트 설정]을 선택하고 [1.0 감마를 사용한 색상 혼합]을 선택합니다. 프로젝트의 작업 색상 공간에서 색을 혼합하려면 이 옵션을 선택 해제합니다. (작업 영역 선형화 및 선형 혼합 사용을 참조하십시오.)

단일 레이어의 여러 표시에 대한 혼합 모드는 마스크 모드라고 부릅니다.

일부 효과에는 고유한 혼합 모드 옵션이 포함되어 있습니다. 자세한 내용은 개별 효과에 대한 설명을 참조하십시오.

  • 선택한 레이어에 대해 혼합 모드를 순환하려면 기본 키보드에서 Shift 키를 누른 채로 -(하이픈) 또는 =(같음 기호)를 누릅니다.

참고:

이러한 단축키를 사용하면 여러 혼합 모드의 모양을 간편하게 실험해볼 수 있습니다.

  • 선택한 레이어에 혼합 모드를 적용하려면 [타임라인] 패널에 있는 [모드] 열의 메뉴 또는 [레이어] > [혼합 모드] 메뉴에서 혼합 모드를 선택합니다.
  • [타임라인] 패널에 [모드] 열을 표시하려면 패널 메뉴에서 [열] > [모드]를 선택하거나 [타임라인] 패널 왼쪽 아래 모퉁이에 있는 [전송 컨트롤 창 확장 또는 축소] 단추 를 클릭합니다.

Trish와 Chris Meyer는 Artbeats 웹 사이트의 이 PDF 문서에서 혼합 모드를 사용하여 영화 같은 느낌을 만들 수 있는 요령과 팁을 제공합니다.

Trish와 Chris Meyer가 Artbeats 웹 사이트의 PDF 문서 "Writing on the Wall"에서 혼합 모드, 레이어 스타일 및 변위 맵 효과를 사용하여 표면의 일부처럼 보이도록 텍스트를 혼합하는 방법을 설명합니다.

혼합 모드 참조

아래의 설명에서는 다음과 같은 용어가 사용됩니다.

  • 소스 색상은 혼합 모드를 적용할 레이어 또는 페인트 선의 색상입니다.
  • 기본 색상은 [타임라인] 패널의 레이어 겹침 순서에서 소스 레이어 또는 페인트 선 아래에 있는 합성 레이어의 색상입니다.
  • 결과 색상은 혼합 작업의 출력, 즉 컴포지션의 색상입니다.

이 섹션에서 설명한 모든 혼합 모드는 여러 레이어 간의 혼합에 사용할 수 있습니다. 이러한 옵션 중 일부는 페인트 선, 레이어 스타일 및 효과에 사용할 수 있습니다.

여러 Adobe 응용 프로그램에 구현된 이러한 혼합 모드의 기본 개념과 알고리즘에 대한 자세한 내용은 Adobe 웹 사이트의 PDF 참조 자료 버전 1.7에서 7.2.4 섹션을 참조하십시오.

혼합 모드 메뉴는 혼합 모드 결과 간의 유사성에 따라 8개의 범주로 나뉩니다. 범주 이름이 인터페이스에 나타나지는 않고 메뉴에서 구분선으로 범주가 구분될 뿐입니다.

표준 범주

옵션은 표준, 디졸브 및 댄싱 디졸브입니다. 소스 레이어의 [불투명도]가 100% 미만인 경우가 아니면 픽셀의 결과 색상이 기본 픽셀 색상의 영향을 받지 않습니다. [디졸브] 블렌딩 모드는 소스 레이어의 일부 픽셀을 투명하게 바꿉니다.

빼기 범주

옵션에는 어둡게, 곱하기, 색상 번, 클래식 색상 번, 선형 번, 어두운 색상 등이 있습니다. 이러한 혼합 모드는 색상을 어둡게 하는 경향이 있는데, 그 중 일부는 페인트의 색상 안료를 혼합하는 것과 매우 유사한 방식으로 색상을 혼합합니다.

더하기 범주

옵션은 더하기, 밝게, 스크린, 색상 닷지, 클래식 색상 닷지, 선형 닷지 및 밝은 색상입니다. 이러한 혼합 모드는 색상을 밝게 하는 경향이 있는데, 그 중 일부는 투영된 빛을 혼합하는 것과 매우 유사한 방식으로 색상을 혼합합니다.

복합 범주

옵션에는 오버레이, 소프트 라이트, 하드 라이트, 선형 라이트, 선명한 라이트, 핀 라이트, 하드 혼합 등이 있습니다. 이러한 혼합 모드는 색상 중 하나가 50% 회색보다 밝은지 여부에 따라 소스 색상 및 기본 색상에 각각 다른 작업을 수행합니다.

차이 범주

옵션에는 차이, 클래식 차이, 제외, 빼기, 나누기 등이 있습니다. 이러한 혼합 모드는 소스 색상 값과 기본 색상 값 간의 차이를 기반으로 색상을 만듭니다.

HSL 범주

옵션에는 색조, 채도, 색상, 광도 등이 있습니다. 이러한 혼합 모드는 색상의 HSL 표현 구성 요소(색조, 채도 및 광도) 중 하나 이상을 기본 색상에서 결과 색상으로 전송합니다.

매트 범주

옵션에는 스텐실 알파, 스텐실 루마, 실루엣 알파, 실루엣 루마 등이 있습니다. 이러한 혼합 모드는 기본적으로 소스 레이어를 모든 기본 레이어의 매트로 변환합니다.

스텐실 및 실루엣 혼합 모드에서는 레이어의 알파 채널 또는 루마 값을 사용하여 모든 하위 레이어의 알파 채널에 영향을 줍니다. 이러한 혼합 모드를 사용하는 것은 한 레이어에만 적용되는 트랙 매트를 사용하는 것과 다릅니다. 스텐실 모드는 모든 레이어를 통과하므로 스텐실 레이어의 알파 채널을 통해 여러 레이어를 표시할 수 있습니다. 실루엣 모드는 혼합 모드가 적용된 레이어 아래의 모든 레이어를 차단하므로 여러 레이어를 한 번에 통과하는 구멍을 만들 수 있습니다. 실루엣 및 스텐실 혼합 모드가 모든 하위 레이어를 통과하거나 차단하지 못하도록 하려면 효과를 적용할 레이어를 사전 구성하고 이를 컴포지션에 중첩합니다.

스텐실 혼합
스텐실(왼쪽)은 스텐실 레이어의 알파 채널 프레임을 통과하는 스텐실 레이어 아래의 모든 레이어를 표시하고 실루엣(오른쪽)은 실루엣 레이어 아래의 모든 레이어를 통과하는 구멍을 만듭니다.

유틸리티 범주

옵션은 알파 더하기와 광도 미리 곱하기입니다. 이러한 혼합 모드는 특수 유틸리티 기능을 제공합니다.

혼합 모드 설명

참고:

다음 설명에서 일부 색상 값은 검정에서 흰색까지 0.0-1.0 비율로 제공됩니다.

표준

이 모드에서는 소스 색상이 결과 색상이 되며, 기본 색상은 무시됩니다. 기본 모드는 표준입니다.

디졸브

각 픽셀의 결과 색상은 소스 색상 또는 기본 색상입니다. 소스 색상이 결과 색상이 될 가능성은 소스의 불투명도에 따라 달라집니다. 소스의 불투명도가 100%이면 소스 색상이 결과 색상이 되고, 소스의 불투명도가 0%이면 기본 색상이 결과 색상이 됩니다. [디졸브] 및 [댄싱 디졸브]는 3D 레이어에서는 작동하지 않습니다.

댄싱 디졸브

[디졸브]와 동일하지만 가능성 함수가 각 프레임마다 다시 계산된다는 점이 다릅니다. 따라서 시간에 따라 결과가 달라집니다.

어둡게

소스 색상 채널 값과 해당 기본 색상 채널 값 중에서 더 낮은(어두운) 값이 각 결과 색상 채널 값이 됩니다.

곱하기

각 색상 채널에 대해 소스 색상 채널 값과 기본 색상 채널 값을 곱한 다음, 프로젝트의 색상 심도에 따라 8bpc, 16bpc 또는 32bpc 픽셀의 최대 값으로 나눕니다. 결과 색상은 원본보다 더 밝아지지 않습니다. 입력 색상 중 하나가 검정이면 결과 색상도 검정이 되고, 입력 색상 중 하나가 흰색이면 나머지 입력 색상이 결과 색상이 됩니다. 이 혼합 모드에서는 종이에 여러 펜을 사용하여 그림을 그리거나 조명 앞에서 여러 젤을 배치하는 효과를 시뮬레이션합니다. 검정이나 흰색 이외의 색상으로 혼합할 경우, 각 레이어 또는 페인트 선에 이 혼합 모드를 사용하면 결과 색상이 더 어두워집니다.

색상 번

대비를 높여서 기본 레이어 색상을 반영하도록 소스 색상을 어둡게 한 것이 결과 색상이 됩니다. 원본 레이어가 순수한 흰색인 경우 기본 색상이 변경되지 않습니다.

클래식 색상 번

After Effects 5.0 및 이전 버전에서 제공되던 [색상 번] 모드의 이름이 [클래식 색상 번]으로 바뀌었습니다. 이전 프로젝트와의 호환성을 유지하려면 [클래식 색상 번]을 사용하고 그렇지 않은 경우 [색상 번]을 사용하십시오.

선형 번

기본 색상을 반영하도록 소스 색상을 어둡게 한 것이 결과 색상이 됩니다. 순수한 흰색인 경우 색상이 변경되지 않습니다.

어두운 색상

소스 색상 값 및 해당 기본 색상 값보다 어두운 색상이 각 결과 픽셀이 됩니다. [어두운 색상] 모드는 [어둡게]와 유사하지만 개별 색상 채널에서 작동하지 않습니다.

더하기

소스 색상 및 기본 색상의 해당 색상 채널 값의 합계가 각 결과 색상 채널 값이 됩니다. 결과 색상은 어느 한 쪽의 입력 색상보다 어두워지지 않습니다.

밝게

소스 색상 채널 값과 해당 기본 색상 채널 값 중에서 더 높은(밝은) 값이 각 결과 색상 채널 값이 됩니다.

스크린

채널 값의 보색을 곱한 다음 해당 결과의 보색을 취합니다. 결과 색상은 어느 한 쪽의 입력 색상보다 어두워지지 않습니다. [스크린] 모드 사용은 동시에 여러 사진 슬라이드를 한 화면에 투영하는 것과 유사합니다.

색상 닷지

대비를 낮춰서 기본 레이어 색상을 반영하도록 소스 색상을 밝게 한 것이 결과 색상이 됩니다. 소스 색상이 순수한 검정인 경우 결과 색상은 기본 색상이 됩니다.

클래식 색상 닷지

After Effects 5.0 및 이전 버전에서 제공되던 [색상 닷지 옵션]의 이름이 [클래식 색상 닷지]로 바뀌었습니다. 이전 프로젝트와의 호환성을 유지하려면 [클래식 색상 닷지]를 사용하고 그렇지 않은 경우 [색상 닷지]를 사용하십시오.

선형 닷지

밝기를 높여서 기본 색상을 반영하도록 소스 색상을 밝게 한 것이 결과 색상이 됩니다. 소스 색상이 순수한 검정인 경우 결과 색상은 기본 색상이 됩니다.

밝은 색상

소스 색상 값과 해당 기본 색상 값 중에서 더 밝은 색상이 각 결과 픽셀이 됩니다. [밝은 색상] 모드는 [밝게]와 유사하지만 개별 색상 채널에서 작동하지 않습니다.

오버레이

기본 색상이 50% 회색보다 밝은지 여부에 따라 입력 색상 채널 값을 곱하거나 스크린 처리합니다. 결과에는 기본 레이어의 명암이 유지됩니다.

소프트 라이트

소스 색상에 따라 기본 레이어의 색상 채널 값을 어둡게 하거나 밝게 합니다. 결과는 기본 레이어에서 확산된 집중 조명을 비추는 것과 비슷합니다. 각 색상 채널 값에 대해 소스 색상이 50% 회색보다 밝은 경우, 닷지를 적용한 것처럼 결과 색상이 기본 색상보다 밝아집니다. 소스 색상이 50% 회색보다 어두운 경우에는 번을 적용한 것처럼 결과 색상이 기본 색상보다 어두워집니다. 순수한 검정 또는 흰색의 레이어는 특히 현저하게 더 어두워지거나 밝아지지만 순수한 검정 또는 흰색이 되지는 않습니다.

하드 라이트

원본 소스 색상에 따라 입력 색상 채널 값을 곱하거나 스크린합니다. 결과는 레이어에서 강한 집중 조명을 비추는 것과 비슷합니다. 각 색상 채널 값에 대해 기본 색상이 50% 회색보다 밝은 경우, 스크린을 적용한 것처럼 레이어가 밝아집니다. 기본 색상이 50% 회색보다 어두운 경우에는 곱하기를 적용한 것처럼 레이어가 어두워집니다. 이 모드는 레이어에서 그림자 모양을 만들 때 유용합니다.

선형 라이트

기본 색상에 따라 명도를 증가 또는 감소시켜 색상을 번하거나 닷지합니다. 기본 색상이 50% 회색보다 밝으면 밝기가 증가하므로 레이어가 밝아지고, 기본 색상이 50% 회색보다 어두우면 밝기가 감소하므로 레이어가 어두워집니다.

선명한 라이트

기본 색상에 따라 대비를 증가 또는 감소시켜 색상을 번하거나 닷지합니다. 기본 색상이 50% 회색보다 밝으면 대비가 증가하므로 레이어가 밝아지고, 기본 색상이 50% 회색보다 어두우면 대비가 감소하므로 레이어가 어두워집니다.

핀 라이트

기본 색상에 따라 색상을 대체합니다. 기본 색상이 50% 회색보다 밝으면 기본 색상보다 어두운 픽셀은 대체되고 기본 색상보다 밝은 픽셀은 변경되지 않습니다. 기본 색상이 50% 회색보다 어두우면 기본 색상보다 밝은 픽셀은 대체되고 기본 색상보다 어두운 픽셀은 변경되지 않습니다.

하드 혼합

소스 레이어의 마스크 아래에 표시되는 기본 레이어의 대비를 증가시킵니다. 마스크 크기에 따라 대비되는 영역이 결정됩니다. 반전된 소스 레이어에 의해 대비된 영역의 중앙이 결정됩니다.

차이

각 색상 채널에 대한 입력 값 중 더 밝은 값에서 어두운 값을 뺍니다. 흰색으로 페인트하면 배경 색상이 반전되고 검정으로 페인트하면 변화가 생기지 않습니다.

참고:

시각 요소가 동일한 두 레이어를 정렬하려면 한 레이어를 다른 레이어의 위에 배치하고 상위 레이어의 혼합 모드를 [차이]로 설정합니다. 그런 다음 정렬할 시각 요소의 픽셀이 모두 검정이 될 때까지 레이어를 이동합니다. 즉, 픽셀 간의 차이가 0이 되어 각 요소가 서로 정확히 위아래에 놓이도록 합니다.

클래식 차이

After Effects 5.0 및 이전 버전에서 제공되던 [차이] 모드의 이름이 [클래식 차이]로 바뀌었습니다. 이전 프로젝트와의 호환성을 유지하려면 [클래식 차이]를 사용하고 그렇지 않은 경우 [차이]를 사용하십시오.

제외

[차이] 모드와 유사하지만 대비가 더 낮은 결과를 만듭니다. 소스 색상이 흰색이면 결과 색상은 기본 색상의 보색이 되고, 소스 색상이 검정이면 결과 색상은 기본 색상이 됩니다.

빼기

기본 색상에서 소스 색상을 뺍니다. 소스 색상이 검정이면 결과 색상은 기본 색상이 됩니다. 결과 색상 값은 32bpc 프로젝트에서 0보다 작을 수 있습니다.

나누기

기본 색상을 소스 색상으로 나눕니다. 소스 색상이 흰색인 경우 결과 색상이 기본 색상입니다. 결과 색상 값은 32bpc 프로젝트에서 1.0보다 클 수 있습니다.

색조

결과 색상은 기본 색상의 광도 및 채도와 소스 색상의 색조를 갖게 됩니다.

채도

결과 색상은 기본 색상의 광도 및 색조와 소스 색상의 채도를 갖게 됩니다.

색상

결과 색상은 기본 색상의 광도와 소스 색상의 색조 및 채도를 갖게 됩니다. 이러한 혼합 모드에서는 기본 색상의 회색조가 그대로 유지됩니다. 이 혼합 모드는 흑백 이미지에 색상을 지정하고 컬러 이미지의 농도를 조정할 때 유용합니다.

광도

결과 색상은 기본 색상의 색조 및 채도와 소스 색상의 광도를 갖게 됩니다. [색상] 모드와 반대되는 모드입니다.

스텐실 알파

레이어의 알파 채널을 사용하여 스텐실을 만듭니다.

스텐실 루마

레이어의 루마 값을 사용하여 스텐실을 만듭니다. 레이어의 밝은 픽셀이 어두운 픽셀보다 불투명해집니다.

실루엣 알파

레이어의 알파 채널을 사용하여 실루엣을 만듭니다.

실루엣 루마

레이어의 루마 값을 사용하여 실루엣을 만듭니다. 기본 레이어 또는 배경을 볼 수 있도록 레이어의 페인트된 영역에 투명도를 적용합니다. 혼합 색상의 광도 값에 따라 결과 색상의 불투명도가 결정됩니다. 소스에서 더 밝은 픽셀이 어두운 픽셀보다 투명도가 높아집니다. 순수한 흰색으로 페인트할 경우 불투명도가 0%입니다. 순수한 검정으로 페인트할 경우 변경 사항이 없습니다.

알파 더하기

일반적인 방식으로 레이어를 합성하지만 투명도 영역이 매끄럽게 만들어지도록 보색 알파 채널을 추가합니다. 서로 반전되는 두 알파 채널 또는 애니메이션을 적용할 두 개의 인접한 레이어의 알파 채널 가장자리에서 눈에 띄는 가장자리를 제거하는 데 유용합니다.

참고:

때때로 레이어가 가장자리를 따라 정렬되는 경우 레이어 사이에 틈이 있는 것처럼 표시될 수 있습니다. 특히 3D 레이어가 가장자리에서 다른 레이어에 연결되어 3D 개체를 형성하는 경우 이 현상이 문제가 됩니다. 레이어의 가장자리가 앤티 앨리어싱되어 있는 경우 가장자리가 부분적으로 투명하게 표시됩니다. 투명도 50%의 영역 2개가 오버랩되면 결과는 100% 불투명도가 아닌 75%가 되며 이는 기본 연산이 곱하기이기 때문입니다. 즉, 조명의 50%가 한 레이어를 통과하고 나머지 50%가 다음 레이어를 통과하므로 총 25%가 시스템을 통과하게 됩니다. 이를 실제로 보면 부분적으로 투명한 것처럼 나타나게 됩니다. 그러나 경우에 따라 이 기본 혼합을 사용하지 않을 수도 있습니다. 불투명도 50% 영역 2개를 매끄럽게 연결하는 불투명 연결을 원하는 경우 알파 값을 추가할 수 있습니다. 이러한 경우 [알파 더하기] 혼합 모드를 사용합니다.

광도 미리 곱하기

컴포지션에 색상 값을 추가하여 합성한 다음 알파 채널 값을 초과하는 색상 값의 클리핑을 방지합니다. 이 모드는 미리 곱해진 알파 채널을 사용하는 푸티지에서 렌더링된 렌즈 또는 조명 효과(예: 렌즈 플레어)를 합성하는 데 유용합니다. 다른 제조 업체의 매트 소프트웨어에서 푸티지를 합성할 때 결과가 향상될 수 있습니다. 이 모드를 적용할 때 미리 곱해진 알파 소스 푸티지의 해석을 스트레이트 알파로 변경하여 최상의 결과를 얻을 수 있습니다.

레이어 스타일

Photoshop에서는 그림자, 광선, 경사 등 레이어 모양을 변경하는 레이어 스타일을 제공합니다. After Effects에서는 Photoshop 레이어를 가져올 때 이러한 레이어 스타일을 유지할 수 있습니다. 또한 After Effects에서 레이어 스타일을 적용하여 해당 속성에 애니메이션을 적용할 수도 있습니다.

참고:

After Effects로 가져온 PSD 파일의 레이어 스타일을 비롯하여 After Effects 내의 모든 레이어 스타일을 복사하여 붙여 넣을 수 있습니다.

그림자 또는 색상 오버레이와 같은 시각 효과를 추가하는 레이어 스타일 외에도 각 레이어의 [레이어 스타일] 속성 그룹에는 [혼합 옵션] 속성 그룹이 포함됩니다. [혼합 옵션] 설정은 혼합 작업에 대한 강력하고 유연한 제어 기능을 제공합니다.

Photoshop에서는 레이어 스타일을 효과로 부르지만 After Effects의 혼합 모드와 더 유사하게 작동합니다. 레이어 스타일은 표준 렌더링 순서에서 변형 이후에 렌더링되지만 효과는 변형 전에 렌더링됩니다. 또한 각 레이어 스타일은 컴포지션에서 기본 레이어와 직접 혼합되지만 효과는 효과가 적용되는 레이어에서 렌더링된 이후 해당 결과가 기본 레이어와 전체적으로 상호 작용합니다.

레이어가 포함된 Photoshop 파일을 컴포지션으로 가져올 경우 편집 가능한 레이어 스타일을 그대로 유지하거나 레이어 스타일을 푸티지로 통합할 수 있습니다. 레이어 스타일을 포함하는 단 하나의 레이어만 가져올 경우 레이어 스타일을 무시하거나 레이어 스타일을 푸티지에 통합할지를 선택할 수 있습니다. 언제든지 병합된 레이어 스타일을 Photoshop 푸티지 항목에 따라 각 After Effects 레이어의 편집 가능한 레이어 스타일로 변환할 수 있습니다.

After Effects는 가져온 Photoshop 파일의 모든 레이어 스타일을 유지할 수 있지만 After Effects 내에서는 일부 레이어 스타일 및 컨트롤만 추가하고 수정할 수 있습니다.

참고:

각 레이어 스타일 및 관련 속성에 대한 자세한 내용은 Photoshop 도움말을 참조하십시오.

After Effects에서 적용하고 편집할 수 있는 레이어 스타일

그림자

레이어 뒤에 그림자를 추가합니다.

내부 그림자

레이어가 움푹 들어가 보이도록 레이어 콘텐트 안에 드리우는 그림자를 추가합니다.

외부 광선

레이어 콘텐트에서 바깥 쪽으로 퍼지는 광선을 추가합니다.

내부 광선

레이어 콘텐트에서 안쪽으로 퍼지는 광선을 추가합니다.

경사와 엠보스

다양한 형태의 밝은 영역 및 어두운 영역을 추가합니다.

참고:

경사의 밝은 영역과 어두운 영역에 서로 다른 혼합 모드를 적용하려는 경우 [알파 경사] 효과 대신 [경사 및 엠보스] 레이어 스타일을 사용하십시오.

새틴

매끈하게 윤이 나는 음영을 레이어 내부에 적용합니다.

색상 오버레이

레이어 콘텐트를 색상으로 채웁니다.

그라디언트 오버레이

레이어 콘텐트를 그라디언트로 채웁니다.

레이어 콘텐트에 윤곽선을 적용합니다.

레이어 스타일 추가, 제거 및 변환

  • 병합된 레이어 스타일을 편집 가능한 레이어 스타일로 변환하려면 하나 이상의 레이어를 선택하고 [레이어] > [레이어 스타일] > [편집 가능한 스타일로 변환]을 선택합니다.
  • 선택한 레이어에 레이어 스타일을 추가하려면 [레이어] > [레이어 스타일]을 선택한 다음 메뉴에서 레이어 스타일을 선택합니다.
  • 레이어 스타일을 제거하려면 [타임라인] 패널에서 해당 레이어 스타일을 선택하고 Delete 키를 누릅니다.
  • 선택한 레이어에서 모든 레이어 스타일을 제거하려면 [레이어] > [레이어 스타일] > [모두 제거]를 선택합니다.

텍스트 레이어, 모양 레이어 또는 Illustrator 푸티지 항목을 기반으로 하는 레이어와 같은 벡터 레이어에 레이어 스타일이 적용된 경우, 레이어 콘텐트의 가장자리에 적용하는 시각적 요소는 텍스트 문자 또는 모양과 같은 벡터 개체의 윤곽선에 적용됩니다. 벡터 이외의 푸티지 항목을 기반으로 하는 레이어에 레이어 스타일이 적용된 경우에는 레이어 스타일이 레이어의 테두리 또는 마스크의 가장자리에 적용됩니다.

레이어 스타일을 3D 레이어에 적용할 수 있지만 레이어 스타일이 포함된 레이어는 3D 레이어와 교차하거나 그림자 표시 또는 수용을 위해 다른 3D 레이어와 상호 작용할 수 없습니다. 레이어 스타일이 적용된 레이어의 어느 한 쪽에 있는 3D 레이어는 다른 쪽 레이어와 교차하거나 다른 쪽 레이어에 그림자를 표시할 수 없습니다.

Photoshop 파일의 텍스트 레이어에 [레이어] > [편집 가능한 텍스트로 변환] 명령을 사용하면 해당 레이어의 모든 레이어 스타일이 편집 가능한 레이어 스타일로 변환됩니다.

레이어 스타일 설정

[타임라인] 패널에는 각 레이어 스타일의 고유한 속성 컬렉션이 있습니다.

레이어에 정렬

레이어의 테두리 상자를 사용하여 그라디언트 칠을 계산합니다.

높이

[경사와 엠보스] 레이어 스타일에서 레이어 위 광원의 상승 각도를 지정합니다.

경계 감소

흐리게 하기 전에 [내부 그림자] 또는 [내부 광선]의 매트 경계를 축소합니다.

거리

[그림자] 또는 [새틴] 레이어 스타일의 오프셋 거리를 나타냅니다.

밝은 영역 모드, 어두운 영역 모드

경사나 엠보스의 밝은 영역 또는 어두운 영역의 혼합 모드를 지정합니다.

지터

색상 적용 및 그라디언트 불투명도를 조정하여 밴딩을 줄여 줍니다.

레이어 녹아웃 그림자

반투명 레이어에서 그림자의 가시성을 제어합니다.

반전

그라디언트의 방향을 뒤집습니다.

비율 조정

그라디언트의 크기를 조정합니다.

확산

흐림 효과를 적용하기 전에 매트의 경계를 확장합니다.

전체 조명 사용

각 개별 레이어 스타일에 대해 [각도] 및 [고도] 설정 대신 [혼합 옵션] 속성 그룹의 [전체 조명 각도] 및 [전체 조명 고도]를 사용하려면 이 옵션을 [설정]으로 지정합니다. 이 옵션은 동일 레이어에 여러 레이어 스타일이 적용되어 있고 이들 모두에 대한 조명의 위치에 애니메이션을 적용하려는 경우 유용합니다.

레이어 스타일에 대한 혼합 옵션

각 레이어 스타일에는 기본 레이어와 상호 작용하는 방식을 결정하는 고유한 혼합 모드가 있습니다. 이러한 맥락에서 기본 레이어는 레이어 스타일이 적용된 레이어를 포함하거나 포함하지 않을 수 있습니다. 예를 들어 그림자는 레이어 뒤에 떨어져 있기 때문에 그림자가 적용된 레이어와 혼합되지 않지만, 내부 그림자는 그림자가 적용된 레이어와 혼합됩니다.

레이어 스타일은 내부 레이어 스타일 또는 외부 레이어 스타일로 분류될 수 있습니다. 내부 레이어 스타일은 적용되는 레이어의 불투명 픽셀에 영향을 줍니다. 내부 레이어 스타일에는 [내부 광선], [내부 그림자], [색상 오버레이], [그라디언트 오버레이], [새틴] 및 [경사 및 엠보스]가 포함됩니다. 외부 레이어 스타일은 적용되는 레이어의 픽셀과 혼합되지 않으며 기본 레이어와의 상호 작용만 가능합니다. 외부 레이어 스타일에는 [외부 광선] 및 [그림자]가 포함됩니다.

[내부 스타일을 그룹으로 혼합]이 설정된 경우 내부 레이어 스타일에는 해당 레이어의 혼합 모드가 사용됩니다.

레이어의 [불투명도] 속성을 수정하면 레이어 콘텐트의 불투명도 및 레이어 스타일의 불투명도가 모두 영향을 받습니다. 하지만 [혼합 옵션] 속성 그룹에서 [칠 불투명도] 속성을 수정하는 경우에는 레이어 스타일의 불투명도가 영향을 받지 않습니다. 예를 들어 텍스트 레이어에 [그림자] 레이어 스타일이 적용된 경우 [칠 불투명도]를 0으로 줄이면 텍스트가 사라지지만 그림자는 계속 표시됩니다.

Photoshop 파일에 입력 레이어의 색상 특성에 따라 수행할 혼합 작업을 결정하는 고급 혼합 옵션을 사용하려면 [소스의 혼합 범위 사용] 옵션을 사용하십시오.

레이어 스타일 관련 온라인 리소스

Dave Scotland가 CG Swot 웹 사이트에서 After Effects의 레이어 스타일을 사용하여 금속 텍스처 로고를 만드는 방법을 보여 주는 비디오 자습서를 소개합니다.

컴포지션, 레이어 및 푸티지 패널에서 스냅사진을 기본 이미지와 혼합

컴포지션, 레이어푸티지 패널에서 클래식 차이 혼합 모드를 사용하여 스냅사진을 기본 이미지와 혼합할 수 있습니다. 스냅사진을 혼합하려면 Option(macOS) 또는 Alt(Windows) 키를 누른 채로 스냅사진 표시 버튼을 클릭하십시오.

혼합에서 채널 제외

혼합 작업에서 레이어의 색상 채널을 하나 이상 제외할 수 있습니다.

참고:

[혼합 옵션] 속성 그룹은 레이어 스타일이 추가된 레이어에만 포함됩니다. 레이어 스타일이 없는 [혼합 옵션] 속성 그룹을 추가하려면 임의의 레이어 스타일을 추가한 다음 즉시 삭제하십시오. 그러면 [혼합 옵션] 속성 그룹과 해당 [레이어 스타일] 속성 그룹이 그대로 유지됩니다.

  1. [타임라인] 패널의 [레이어 스타일] 속성 그룹에서 레이어의 [혼합 옵션] 속성 그룹을 확장합니다.
  2. 혼합에서 채널을 제외하려면 [고급 혼합] 속성 그룹에서 [빨간색], [녹색] 또는 [파란색]을 [해제]로 설정합니다.

    이러한 속성에 애니메이션을 적용하여 일부 시간에는 혼합에서 채널을 제외하고 다른 시간에는 채널을 포함시킬 수 있습니다.

이 작업에는 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License의 라이센스가 부여되었습니다.  Twitter™ 및 Facebook 게시물은 Creative Commons 약관을 적용받지 않습니다.

법적 고지 사항   |   온라인 개인 정보 보호 정책