시각적 키보드 단축키 편집기

시각적 키보드 단축기 편집기를 사용하면 키보드 단축키를 배치할 때 적절한 위치를 확인하면서 작업할 수 있습니다. 키보드 사용자 인터페이스를 사용하여 단축키가 할당된 키와 할당이 가능한 키를 확인하고 할당된 단축키를 수정할 수 있습니다.

시각적 키보드 단축키 편집기를 사용한 작업

편집기를 열려면 편집 > 키보드 단축키(Ctrl+Alt+')를 선택합니다.

편집기는 세 부분으로 구분되어 있습니다.

키보드 단축키 UI
키보드 단축키 UI
  • 키보드 레이아웃: 단축키가 할당된 키와 사용 가능한 키를 확인할 수 있는 하드웨어 키보드의 표현입니다.
  • 명령 목록: 단축키를 할당할 수 있는 모든 명령이 표시됩니다.
  • 키 보조키 목록: 키보드 레이아웃에서 선택하는 키에 연결되어 있는 할당된 단축키와 모든 보조키 조합이 표시됩니다.

색상 코딩

회색: 키보드 레이아웃에서 단축키가 할당되지 않은 키는 회색으로 표시됩니다.

자주: 키보드 레이아웃에서 애플리케이션 전체 단축키가 할당된 키는 자주색으로 표시됩니다.

녹색: 키보드 레이아웃에서 패널별 단축키가 할당된 키는 녹색으로 표시됩니다.

애플리케이션 단축키

키보드 레이아웃에는 기본적으로 애플리케이션 전체 단축키가 표시됩니다. 이러한 단축키는 현재 선택되어 있는 패널에 관계없이 작동합니다. 명령 목록에는 사용 가능한 전체 명령 세트가 표시됩니다. 애플리케이션 전체 명령에 해당하는 키를 키보드 레이아웃에서 선택하면 해당 키에 파란색 포커스 표시기 윤곽선이 표시됩니다. 명령 목록에는 해당 키에 할당된 애플리케이션 명령이 표시됩니다. 키 보조키 목록은 키에 할당된 모든 명령의 목록과 사용 가능한 각 보조키 조합을 검사하고 표시합니다.

패널 단축키

패널별보기로전환하려면 명령 드롭다운 목록을 사용합니다. 이 보기로 전환하면 키보드 레이아웃에는 녹색 키만 표시됩니다. 이러한 단축키는 특정 패널이 활성 상태일 때만 작동합니다. 패널 단축키 세트를 볼 때는 해당 패널과 관련된 명령만 표시됩니다.

패널 단축키
패널 단축키

단축키 할당

명령 목록 단축키 열에서 명령에 단축키를 할당할 수 있습니다. 이렇게 하려면 명령을 선택하고 텍스트 필드에 단축키를 입력합니다. 검색 기준에 의해 필터링되는 명령 목록에서 명령을 검색할 수 있습니다. 단축키 열을 클릭하고 키보드에서 키를 눌러 단축키를 만드는 방법으로 단축키를 할당할 수도 있습니다(보조키를 추가하는 것도 포함). 

명령 목록에서 키보드 레이아웃의 특정 키나 보조키 목록으로 명령을 드래그하여 단축키를 할당할 수도 있습니다. 키보드 레이아웃의 키를 명령 목록의 명령으로 드래그하여 명령에 해당 키를 할당할 수 있습니다. 패널 단축키에 애플리케이션 단축키와 동일한 단축키가 할당된 경우에는 패널이 활성 상태일 때 애플리케이션 전체 단축키가 작동하지 않습니다. 

After Effects가 지원되지 않는 키보드를 감지할 때의 기본 보기는 미국 영어 키보드를 표시하는 것입니다. 기본적으로 After Effects Default 사전 설정이 표시됩니다.

예외

After Effects에서는 다음 키를 다시 할당할 수 없습니다.

  • A
  • AA
  • E
  • EE
  • F
  • FF
  • L
  • LL
  • M,
  • MM
  • P
  • PP
  • R
  • RR
  • S
  • SS
  • TT
  • U
  • UU

키 툴 설명

키에 할당된 명령이 길면 축약됩니다. 키를 마우스로 가리키면 명령의 전체 이름과 해당 키가 애플리케이션 단축키인지 아니면 패널 단축키인지에 대한 정보가 포함된 툴 설명을 확인할 수 있습니다.

충돌 및 해결

충돌

다음과 같은 경우에 단축키 충돌을 의미하는 경고가 나타납니다.

  • 애플리케이션 단축키를 다른 애플리케이션 단축키가 이미 사용하고 있습니다.
  • 패널 단축키를 같은 패널에 있는 다른 명령이 이미 사용하고 있습니다. 
  • 패널 단축키는 해당 패널에 포커스가 있을 때 애플리케이션 단축키를 재정의합니다.

해결

  • 다른 명령에서 이미 사용 중인 단축키를 입력하면 편집기 아래쪽에 경고 메시지가 표시됩니다.
  • 오른쪽 아래 모퉁이에 있는 실행 취소지우기 버튼이 사용할 수 있도록 설정됩니다.
  • 충돌하는 명령이 파란색으로 강조 표시되며, 클릭하면 명령 목록에서 명령이 자동으로 선택됩니다.

사용자 정의 키보드 단축키 세트 저장

단축키를 수정한 후 다른 이름으로 저장 버튼을 사용하여 저장할 수 있습니다.

일반

결과

Windows

Mac OS

모두 선택

Ctrl+A

Command+A

모두 선택 해제

F2 또는 Ctrl+Shift+A

F2 또는 Command+Shift+A

선택한 레이어, 컴포지션, 폴더, 효과, 그룹 또는 마스크 이름 바꾸기

Enter(기본 키보드)

Return

선택한 레이어, 컴포지션 또는 푸티지 항목 열기

Enter(숫자 키패드)

Enter(숫자 키패드)

선택한 레이어, 마스크, 효과 또는 렌더링 항목을 겹침 순서에서 아래(뒤) 또는 위(앞)로 이동

Ctrl+Alt+아래쪽 화살표 또는 Ctrl+Alt+위쪽 화살표

Command+Option+아래쪽 화살표 또는 Command+Option+위쪽 화살표

선택한 레이어, 마스크, 효과 또는 렌더링 항목을 겹침 순서의 맨 아래(뒤) 또는 맨 위(앞)로 이동

Ctrl+Alt+Shift+아래쪽 화살표 또는 Ctrl+Alt+Shift+위쪽 화살표

Command+Option+Shift+아래쪽 화살표 또는 Command+Option+Shift+위쪽 화살표

[프로젝트] 패널, [렌더링 대기열] 패널 또는 [효과 컨트롤] 패널에서 선택 영역을 다음 항목으로 확장

Shift+아래쪽 화살표

Shift+아래쪽 화살표

[프로젝트] 패널, [렌더링 대기열] 패널 또는 [효과 컨트롤] 패널에서 선택 영역을 이전 항목으로 확장

Shift+위쪽 화살표

Shift+위쪽 화살표

선택한 레이어, 마스크, 효과, 텍스트 선택기, 애니메이터, 퍼핏 메쉬, 모양, 렌더링 항목, 출력 모듈 또는 컴포지션 복제

Ctrl+D

Command+D

종료

Ctrl+Q

Command+Q

실행 취소

Ctrl+Z

Command+Z

다시 실행

Ctrl+Shift+Z

Command+Shift+Z

모든 메모리 제거

Ctrl+Alt+/(숫자 키패드)

Command+Option+/(숫자 키패드)

스크립트 실행 중단

Esc

Esc

[정보] 패널에 현재 시간으로 프레임에 해당하는 파일 이름 표시 Ctrl+Alt+E Command+Option+E

프로젝트

결과

Windows

Mac OS

새 프로젝트

Ctrl+Alt+N

Command+Option+N

프로젝트 열기

Ctrl+O

Command+O

가장 최근 프로젝트 열기

Ctrl+Alt+Shift+P

Command+Option+Shift+P

[프로젝트] 패널에 새 폴더 만들기

Ctrl+Alt+Shift+N

Command+Option+Shift+N

[프로젝트 설정] 대화 상자 열기

Ctrl+Alt+Shift+K

Command+Option+Shift+K

[프로젝트] 패널에서 찾기

Ctrl+F

Command+F

프로젝트의 색상 비트 심도 순환

Alt 키를 누른 상태에서 [프로젝트] 패널 아래쪽의 비트 심도 버튼 클릭

Option 키를 누른 상태에서 [프로젝트] 패널 아래쪽의 비트 심도 버튼 클릭

[프로젝트 설정] 대화 상자 열기

[프로젝트] 패널 아래쪽의 비트 심도 버튼 클릭

[프로젝트] 패널 아래쪽의 비트 심도 버튼 클릭

환경 설정

결과

Windows

Mac OS

[환경 설정] 대화 상자 열기

Ctrl+Alt+;(세미콜론)

Command+Option+;(세미콜론)

기본 환경 설정 복원

After Effects를 시작하는 동안 Ctrl+Alt+Shift를 누르고 있음

After Effects를 시작하는 동안 Command+Option+Shift를 누르고 있음

패널, 뷰어, 작업 영역 및 창

참고:

(Mac OS) 기능 키 F9-F12를 사용하는 단축키는 해당 운영 체제에서 사용하는 단축키와 충돌할 수 있습니다. 대시보드 및 노출 단축키를 다시 할당하는 방법에 대한 자세한 내용은 Mac OS 도움말을 참조하십시오.

결과

Windows

Mac OS

[프로젝트] 패널 열기 또는 닫기

Ctrl+0

Command + 0

[렌더링 대기열] 패널 열기 또는 닫기

Ctrl+Alt+0

Command+Option+0

[툴] 패널 열기 또는 닫기

Ctrl+1

Command+1

[정보] 패널 열기 또는 닫기

Ctrl+2

Command+2

[미리 보기] 패널 열기 또는 닫기

Ctrl+3

Command+3

[오디오] 패널 열기 또는 닫기

Ctrl+4

Command+4

[효과 및 사전 설정] 패널 열기 또는 닫기

Ctrl+5

Command+5

[문자] 패널 열기 또는 닫기

Ctrl+6

Command+6

[단락] 패널 열기 또는 닫기

Ctrl+7

Command+7

[페인트] 패널 열기 또는 닫기

Ctrl+8

Command+8

[브러쉬] 패널 열기 또는 닫기

Ctrl+9

Command+9

선택한 레이어의 [효과 컨트롤] 패널 열기 또는 닫기

F3 또는 Ctrl+Shift+T

F3 또는 Command+Shift+T

프로젝트 흐름도의 [흐름도] 패널 열기

Ctrl+F11

Command+F11

작업 영역으로 전환

Shift+F10, Shift+F11 또는 Shift+F12

Shift+F10, Shift+F11 또는 Shift+F12

활성 뷰어 또는 패널 닫기(컨텐츠를 먼저 닫음)

Ctrl+W

Command+W

활성 패널 또는 활성 뷰어 유형의 모든 뷰어 닫기(컨텐츠를 먼저 닫음). 예를 들어 [타임라인] 패널이 활성화된 경우 이 명령을 사용하면 모든 [타임라인] 패널이 닫힙니다.

Ctrl+Shift+W

Command+Shift+W

활성 뷰어를 포함하는 프레임을 분할하고 반대되는 잠금/잠금 해제 상태로 새 뷰어 만들기

Ctrl+Alt+Shift+N

Command+Option+Shift+N

포인터 아래의 패널 최대화 또는 복원

`(악센트 기호)

`(악센트 기호)

화면에 맞게 애플리케이션 창 또는 부동 창 크기 조정. 한 번 더 누르면 컨텐츠가 화면을 채우도록 창 크기가 조정됩니다.

Ctrl+\(백슬래시)

Command+\(백슬래시)

애플리케이션 창 또는 부동 창을 기본 모니터로 이동, 화면에 맞게 창 크기 조정. 한 번 더 누르면 컨텐츠가 화면을 채우도록 창 크기가 조정됩니다.

Ctrl+Alt+\(백슬래시)

Command+Option+\(백슬래시)

현재 컴포지션의 [컴포지션] 패널과 [타임라인] 패널 간에 활성화 전환

\(백슬래시)

\(백슬래시)

활성 뷰어에서 이전 또는 다음 항목으로 순환(예: 열려 있는 컴포지션 순환)

Shift+,(쉼표) 또는 Shift+. (마침표)

Shift+,(쉼표) 또는 Shift+. (마침표)

활성 프레임에서 이전 또는 다음 패널로 순환(예: 열려 있는 타임라인 패널 순환)

Alt+Shift+,(쉼표) 또는 Alt+Shift+. (마침표)

Option+Shift+,(쉼표) 또는 Option+Shift+. (마침표)

레이어 선택에 영향을 주지 않고 [컴포지션] 패널에서 다중 보기 레이아웃의 한 보기 활성화

마우스 가운데 버튼으로 클릭

마우스 가운데 버튼으로 클릭

툴 활성화

참고:

일부 툴은 특정 상황에서만 활성화할 수 있습니다. 예를 들어 카메라 툴은 활성 컴포지션에 카메라 레이어가 포함되어 있는 경우에만 활성화할 수 있습니다.

참고:

한 문자로 된 키보드 단축키를 사용하여 툴을 일시적으로 활성화하려면 해당 키를 누르고 있습니다. 키를 놓으면 이전 활성 툴로 돌아갑니다. 툴을 활성화하고 활성 상태로 유지하려면 키를 누르자마자 놓습니다.

결과

Windows

Mac OS

툴 순환

Alt 키를 누른 상태에서 [툴] 패널의 툴 버튼 클릭

Option 키를 누른 상태에서 [툴] 패널의 툴 버튼 클릭

[선택] 툴 활성화

V

V

[손] 툴 활성화

H

H

일시적으로 [손] 툴 활성화

스페이스바 또는 마우스 가운데 버튼을 누르고 있습니다

스페이스바 또는 마우스 가운데 버튼을 누르고 있습니다

[확대] 툴 활성화

Z

Z

[축소] 툴 활성화

Alt([확대] 툴이 활성화되어 있는 경우)

Option([확대] 툴이 활성화되어 있는 경우)

[회전] 툴 활성화

W

W

로토 브러쉬 툴 활성화

Alt+W

Option+W

가장자리 다듬기 툴 활성화 Alt+W Option+W

[카메라] 툴([통합 카메라], [궤도 카메라], [XY 추적 카메라], [Z 추적 카메라]) 활성화 및 순환

C

C

[뒤로 팬] 툴 활성화

Y

Y

마스크와 모양 툴 활성화 및 순환([사각형], [둥근 사각형], [타원], [다각형], [별])

Q

Q

[문자] 툴 활성화 및 순환([가로] 및 [세로])

Ctrl+T

Command+T

펜 및 마스크 페더 툴 활성화 및 두 툴 간 순환. (참고: 환경 설정 대화 상자에서 이 설정을 해제할 수 있습니다.)

G

G

펜 툴이 선택되어 있는 경우 일시적으로 [선택] 툴 활성화

Ctrl

Command

[선택] 툴이 선택되어 있고 포인터가 패스 위에 있는 경우 일시적으로 펜 툴 활성화(포인터가 선분 위에 있는 경우 [정점 추가] 툴, 포인터가 정점 위에 있는 경우 [정점 변환] 툴)

Ctrl+Alt

Command+Option

[브러쉬], [복제 도장], [지우개] 툴 활성화 및 순환

Ctrl+B

Command+B

[퍼핏] 툴 활성화 및 순환

Ctrl+P

Command+P

일시적으로 [선택] 툴을 [모양 복제] 툴로 변환

Alt(모양 레이어에서)

Option(모양 레이어에서)

일시적으로 [선택] 툴을 [직접 선택] 툴로 변환

Ctrl(모양 레이어에서)

Command(모양 레이어에서)

컴포지션 및 작업 영역

결과

Windows

Mac OS

새 컴포지션

Ctrl+N

Command+N

선택한 컴포지션의 [컴포지션 설정] 대화 상자 열기

Ctrl+K

Command+K

작업 영역의 시작 또는 종료 부분을 현재 시간으로 설정

B 또는 N

B 또는 N

작업 영역을 선택한 레이어의 지속 시간으로 설정하거나, 선택한 레이어가 없는 경우 작업 영역을 컴포지션 지속 시간으로 설정

Ctrl+Alt+B

Command+Option+B

활성 컴포지션의 컴포지션 미니 흐름도 열기

Tab

Tab

현재 활성화된 컴포지션과 같은 컴포지션 계층 구조(중첩된 컴포지션 네트워크)에 있는 가장 최근에 활성화된 컴포지션 활성화

Shift+Esc

Shift+Esc

컴포지션을 작업 영역으로 다듬어 자르기 Ctrl+Shift+X Command+Shift+X
선택 영역으로 새 컴포지션 만들기 Alt+\ Option+\

시간 탐색

결과

Windows

Mac OS

특정 시간으로 이동

Alt+Shift+J

Option+Shift+J

작업 영역의 시작 또는 종료 부분으로 이동

Shift+Home 또는 Shift+End

Shift+Home 또는 Shift+End

시간 눈금자에서 표시되는 이전 또는 다음 항목으로 이동(키프레임, 레이어 마커, 작업 영역 시작 또는 종료 부분)

(참고: [레이어] 패널에서 로토 브러쉬를 보는 중인 경우 로토 브러쉬의 시작, 종료 또는 기본 프레임으로도 이동합니다.)

J 또는 K

J 또는 K

컴포지션, 레이어 또는 푸티지 항목의 시작 부분으로 이동

Home 또는 Ctrl+Alt+왼쪽 화살표

Home 또는 Command+Option+왼쪽 화살표

컴포지션, 레이어 또는 푸티지 항목의 종료 부분으로 이동

End 또는 Ctrl+Alt+오른쪽 화살표

End 또는 Command+Option+오른쪽 화살표

1개 프레임 앞으로 이동

Page Down 또는 Ctrl+오른쪽 화살표

Page Down 또는 Command+오른쪽 화살표

10개 프레임 앞으로 이동

Shift+Page Down 또는 Ctrl+Shift+오른쪽 화살표

Shift+Page Down 또는 Command+Shift+오른쪽 화살표

1개 프레임 뒤로 이동

Page Up 또는 Ctrl+왼쪽 화살표

Page Up 또는 Command+왼쪽 화살표

10개 프레임 뒤로 이동

Shift+Page Up 또는 Ctrl+Shift+왼쪽 화살표

Shift+Page Up 또는 Command+Shift+왼쪽 화살표

레이어 시작 지점으로 이동

I

I

레이어 종료 지점으로 이동

O

O

이전 시작 지점 또는 종료 지점으로 이동

Ctrl+Alt+Shift+왼쪽 화살표

Command+Option+Shift+왼쪽 화살표

다음 시작 지점 또는 종료 지점으로 이동

Ctrl+Alt+Shift+오른쪽 화살표

Command+Option+Shift+오른쪽 화살표

[타임라인] 패널에서 현재 시간으로 스크롤

D

D

미리 보기

결과

Windows

Mac OS

미리 보기 시작 또는 중지

스페이스바, 숫자 키패드 0, Shift+숫자 키패드 0

스페이스바, 숫자 키패드 0, Shift+숫자 키패드 0

미리 보기 설정을 재설정하여 RAM 미리 보기 및 표준 미리 보기 동작 복제 [미리 보기] 패널에서 Alt-클릭 재설정 [미리 보기] 패널에서 Option-클릭 재설정

오디오만 미리 보기(현재 시간부터)

. (소수점)(숫자 키패드)*

. (소수점)(숫자 키패드)* 또는 Control+. (마침표)(기본 키보드)

오디오만 미리 보기(작업 영역에서)

Alt+. (소수점)(숫자 키패드)*

Option+. (소수점)(숫자 키패드)* 또는 Control+Option+. (마침표)(기본 키보드)

수동으로 비디오 미리 보기(스크러빙)

현재 시간 표시기를 드래그 또는 Alt 키를 누른 상태에서 드래그([실시간 업데이트] 설정에 따라 다름)

현재 시간 표시기를 드래그 또는 Option 키를 누른 상태에서 드래그([실시간 업데이트] 설정에 따라 다름)

수동으로 오디오 미리 보기(스크러빙)

Ctrl 키를 누른 상태에서 현재 시간 표시기 드래그

Command 키를 누른 상태에서 현재 시간 표시기 드래그

[대체 미리 보기] 환경 설정(기본값: 5)에 따라 지정된 프레임의 수만큼 미리 보기

Alt+0(숫자 키패드)*

Option+0(숫자 키패드)* 또는 Control+Option+0(영)(기본 키보드)

Mercury Transmit 전환 비디오 미리 보기

/(숫자 키패드)

/(숫자 키패드), Control+/(기본 키보드)

스냅사진 만들기

Shift+F5, Shift+F6, Shift+F7 또는 Shift+F8

Shift+F5, Shift+F6, Shift+F7 또는 Shift+F8

활성 뷰어에 스냅사진 표시

F5, F6, F7 또는 F8

F5, F6, F7 또는 F8

스냅사진 제거

Ctrl+Shift+F5, Ctrl+Shift+F6, Ctrl+Shift+F7 또는 Ctrl+Shift+F8

Command+Shift+F5, Command+Shift+F6, Command+Shift+F7 또는 Command+Shift+F8

빠른 미리 보기 > 해제 Ctrl+Alt+1 Command+Option+1
빠른 미리 보기 > 적응 해상도 Ctrl+Alt+2 Command+Option+2
빠른 미리 보기 > 초안 Ctrl+Alt+3 Command+Option+3
빠른 미리 보기 > 빠른 초안 Ctrl+Alt+4 Command+Option+4
빠른 미리 보기 > 와이어 프레임 Ctrl+Alt+5 Command+Option+5

참고:

별표(*)가 표시되어 있는 일부 단축키의 경우에는 숫자 키패드 사용 시 Num Lock이 켜져 있는지 확인해야 합니다.

결과

Windows

Mac OS

활성 보기의 디스플레이 색상 관리 켜기 또는 끄기

Shift+/(숫자 키패드)

Shift+/(숫자 키패드)

빨강, 녹색, 파랑 또는 알파 채널을 회색 명암으로 표시

Alt+1, Alt+2, Alt+3, Alt+4

Option+1, Option+2, Option+3, Option+4

색상화된 빨강, 녹색 또는 파랑 채널 표시

Alt+Shift+1, Alt+Shift+2, Alt+Shift+3

Option+Shift+1, Option+Shift+2, Option+Shift+3

스트레이트 RGB 색상 표시 전환

Alt+Shift+4

Option+Shift+4

[레이어] 패널에서 알파 경계 표시(투명 영역과 불투명 영역 사이의 윤곽선)

Alt+5

Option+5

[레이어] 패널에서 알파 오버레이 표시(투명 영역의 색상이 지정된 오버레이)

Alt+6

Option+6

가장자리 다듬기 X-레이 표시 Alt+X Option+X

컴포지션을 패널 가운데에 맞추기

[손] 툴을 두 번 클릭

[손] 툴을 두 번 클릭

컴포지션, 레이어 또는 푸티지 패널에서 확대

. (마침표)(기본 키보드)

. (마침표)(기본 키보드)

컴포지션, 레이어 또는 푸티지 패널에서 축소

,(쉼표)

,(쉼표)

[컴포지션], [레이어] 또는 [푸티지] 패널에서 100%로 확대/축소

/(기본 키보드)

/(기본 키보드)

[컴포지션], [레이어] 또는 [푸티지] 패널에서 크기에 맞게 확대/축소

Shift+/(기본 키보드)

Shift+/(기본 키보드)

[컴포지션], [레이어] 또는 [푸티지] 패널에서 크기에 맞게 100%까지 확대/축소

Alt+/(기본 키보드)

Option+/(기본 키보드)

[컴포지션] 패널에서 해상도를 [전체], [절반] 또는 [사용자 정의]로 설정

Ctrl+J, Ctrl+Shift+J, Ctrl+Alt+J

Command+J, Command+Shift+J, Command+Option+J

활성 [컴포지션] 패널의 [보기 옵션] 대화 상자 열기

Ctrl+Alt+U

Command+Option+U

시간 확대

=(등호)(기본 키보드)

=(등호)(기본 키보드)

시간 축소

-(하이픈)(기본 키보드)

-(하이픈)(기본 키보드)

[타임라인] 패널을 단일 프레임 단위로 확대(전체 컴포지션 지속 시간을 표시하도록 축소하려면 단축키 다시 누름)

;(세미콜론)

;(세미콜론)

전체 컴포지션 지속 시간을 표시하도록 [타임라인] 패널 축소(시간 탐색기에서 지정한 지속 시간으로 확대하려면 단축키 다시 누름)

Shift+;(세미콜론)

Shift+;(세미콜론)

뷰어 패널에서 이미지가 미리 보기용으로 렌더링되지 않도록 방지

Caps Lock

Caps Lock

보호 영역 표시 또는 숨기기

'(아포스트로피)

'(아포스트로피)

격자 표시 또는 숨기기

Ctrl+'(아포스트로피)

Command+'(아포스트로피)

비례 격자 표시 또는 숨기기

Alt+'(아포스트로피)

Option+'(아포스트로피)

눈금자 표시 또는 숨기기

Ctrl+R

Command+R

안내선 표시 또는 숨기기

Ctrl+;(세미콜론)

Command+;(세미콜론)

격자에 스냅 켜기 또는 끄기

Ctrl+Shift+'(아포스트로피)

Command+Shift+'(아포스트로피)

안내선에 스냅 켜기 또는 끄기

Ctrl+Shift+;(세미콜론)

Command+Shift+;(세미콜론)

안내선 잠금 또는 잠금 해제

Ctrl+Alt+Shift+;(세미콜론)

Command+Option+Shift+;(세미콜론)

레이어 컨트롤 표시 또는 숨기기(마스크, 동작 패스, 조명 및 카메라 와이어프레임, 효과 조절점 및 레이어 핸들)

Ctrl+Shift+H

Command+Shift+H

푸티지

결과

Windows

Mac OS

한 파일 또는 이미지 시퀀스 가져오기

Ctrl+I

Command+I

여러 파일 또는 이미지 시퀀스 가져오기

Ctrl+Alt+I

Command+Option+I

After Effects [푸티지] 패널에서 동영상 열기

[프로젝트] 패널에서 푸티지 항목 두 번 클릭

[프로젝트] 패널에서 푸티지 항목 두 번 클릭

가장 최근에 활성화한 컴포지션에 선택한 항목 추가

Ctrl+/(기본 키보드)

Command+/(기본 키보드)

선택한 레이어에 대해 선택한 소스 푸티지를 [프로젝트] 패널에서 선택한 푸티지 항목으로 바꾸기

Ctrl+Alt+/(기본 키보드)

Command+Option+/(기본 키보드)

선택한 레이어의 소스 바꾸기

Alt 키를 누른 상태에서 [프로젝트] 패널에 있는 푸티지 항목을 선택한 레이어로 드래그

Option 키를 누른 상태에서 [프로젝트] 패널에 있는 푸티지 항목을 선택한 레이어로 드래그

경고 없이 푸티지 항목 삭제

Ctrl+백스페이스

Command+Delete

선택한 푸티지 항목의 [푸티지 해석] 대화 상자 열기

Ctrl+Alt+G

Command+Option+G

푸티지 해석 기억

Ctrl+Alt+C

Command+Option+C

연결된 애플리케이션에서 선택한 푸티지 항목 편집([원본 편집])

Ctrl+E

Command+E

선택한 푸티지 항목 바꾸기

Ctrl+H

Command+H

선택한 푸티지 항목 다시 불러오기

Ctrl+Alt+L

Command+Option+L

선택한 푸티지 항목의 프록시 설정

Ctrl+Alt+P

Command+Option+P

효과 및 애니메이션 사전 설정

결과

Windows

Mac OS

선택한 레이어에서 모든 효과 삭제

Ctrl+Shift+E

Command+Shift+E

선택한 레이어에 가장 최근에 적용한 효과 적용

Ctrl+Alt+Shift+E

Command+Option+Shift+E

선택한 레이어에 가장 최근에 적용한 애니메이션 사전 설정 적용

Ctrl+Alt+Shift+F

Command+Option+Shift+F

레이어

참고:

일부 작업은 감춤 레이어에 영향을 주지 않습니다.

결과

Windows

Mac OS

새 단색 레이어

Ctrl+Y

Command+Y

새 Null 레이어

Ctrl+Alt+Shift+Y

Command+Option+Shift+Y

새 조정 레이어

Ctrl+Alt+Y

Command+Option+Y

해당 번호(1-999)로 레이어 선택(2자리 및 3자리 번호의 경우 빠르게 자릿수 입력)

0-9(숫자 키패드)*

0-9(숫자 키패드)*

해당 번호(1-999)로 레이어 선택 전환(2자리 및 3자리 번호의 경우 빠르게 자릿수 입력)

Shift+0-9(숫자 키패드)*

Shift+0-9(숫자 키패드)*

겹침 순서에서 다음 레이어 선택

Ctrl+아래쪽 화살표

Command+아래쪽 화살표

겹침 순서에서 이전 레이어 선택

Ctrl+위쪽 화살표

Command+위쪽 화살표

선택 영역을 겹침 순서의 다음 레이어로 확장

Ctrl+Shift+아래쪽 화살표

Command+Shift+아래쪽 화살표

선택 영역을 겹침 순서의 이전 레이어로 확장

Ctrl+Shift+위쪽 화살표

Command+Shift+위쪽 화살표

모든 레이어 선택 해제

Ctrl+Shift+A

Command+Shift+A

선택한 맨 위 레이어를 [타임라인] 패널 맨 위로 스크롤

X

X

[상위] 열 표시 또는 숨기기

Shift+F4

Shift+F4

[레이어 스위치] 및 [모드] 열 표시 또는 숨기기

F4

F4

선택한 레이어에 대한 샘플링 방법 설정(최고/쌍선형) Alt+B Option+B
선택한 레이어에 대한 샘플링 방법 설정(최고/쌍입방) Alt+Shift+B Option+Shift+B

다른 모든 단독 스위치 끄기

Alt 키를 누른 상태에서 단독 스위치 클릭

Option 키를 누른 상태에서 단독 스위치 클릭

선택한 레이어의 비디오(눈 모양) 스위치 켜기 또는 끄기

Ctrl+Alt+Shift+V

Command+Option+Shift+V

선택한 레이어 이외의 모든 비디오 레이어의 비디오 스위치 끄기

Ctrl+Shift+V

Command+Shift+V

선택한 단색, 조명, 카메라, Null 또는 조정 레이어의 설정 대화 상자 열기

Ctrl+Shift+Y

Command+Shift+Y

현재 시간에 레이어 붙여넣기

Ctrl+Alt+V

Command+Option+V

선택한 레이어 분할(선택한 레이어가 없는 경우 모든 레이어 분할)

Ctrl+Shift+D

Command+Shift+D

선택한 레이어 사전 구성

Ctrl+Shift+C

Command+Shift+C

선택한 레이어의 [효과 컨트롤] 패널 열기

Ctrl+Shift+T

Command+Shift+T

[레이어] 패널에서 레이어 열기([컴포지션] 패널에서 사전 컴포지션 레이어의 소스 컴포지션 열기)

레이어 두 번 클릭

레이어 두 번 클릭

[푸티지] 패널에서 레이어의 소스 열기([레이어] 패널에서 사전 컴포지션 레이어가 열림)

Alt 키를 누른 상태에서 레이어 두 번 클릭

Option 키를 누른 상태에서 레이어 두 번 클릭

시간에 맞추어 선택한 레이어 반전

Ctrl+Alt+R

Command+Option+R

선택한 레이어에 시간 다시 매핑 사용

Ctrl+Alt+T

Command+Option+T

시작 지점 또는 종료 지점이 현재 시간이 되도록 선택한 레이어 이동

[(왼쪽 대괄호) 또는 ](오른쪽 대괄호)

[(왼쪽 대괄호) 또는 ](오른쪽 대괄호)

선택한 레이어의 시작 지점 또는 종료 지점을 현재 시간으로 자르기

Alt+[(왼쪽 대괄호) 또는 Alt+](오른쪽 대괄호)

Option+[(왼쪽 대괄호) 또는 Option+](오른쪽 대괄호)

속성 표현식 추가 또는 제거

Alt 키를 누른 상태에서 초시계 클릭

Option 키를 누른 상태에서 초시계 클릭

선택한 레이어에 하나의 효과(또는 여러 개의 선택한 효과) 추가

[효과 및 사전 설정] 패널에서 선택한 효과 두 번 클릭

[효과 및 사전 설정] 패널에서 선택한 효과 두 번 클릭

시간 스트레치를 통해 시작 지점 또는 종료 지점 설정

Ctrl+Shift+,(쉼표) 또는 Ctrl+Alt+,(쉼표)

Command+Shift+,(쉼표) 또는 Command+Option+,(쉼표)

시작 지점이 컴포지션의 시작 부분이 되도록 선택한 레이어 이동

Alt+Home

Option+Home

종료 지점이 컴포지션의 끝 부분이 되도록 선택한 레이어 이동

Alt+End

Option+End

선택한 레이어 잠금

Ctrl+L

Command+L

모든 레이어 잠금 해제

Ctrl+Shift+L

Command+Shift+L

선택한 레이어의 [품질]을 [최고], [초안] 또는 [와이어프레임]으로 설정

Ctrl+U, Ctrl+Shift+U 또는 Ctrl+Alt+Shift+U

Command+U, Command+Shift+U 또는 Command+Option+Shift+U

선택한 레이어의 혼합 모드를 앞 또는 뒤로 순환

Shift+-(하이픈) 또는 Shift+=(등호)(기본 키보드)

Shift+-(하이픈) 또는 Shift+=(등호)(기본 키보드)

[타임라인] 패널에서 찾기

Ctrl+F

Command+F

참고:

별표(*)가 표시되어 있는 일부 단축키의 경우에는 숫자 키패드 사용 시 Num Lock이 켜져 있는지 확인해야 합니다.

[타임라인] 패널에서 속성 및 그룹 표시

참고:

이 표에는 두 문자로 된 단축키(예: LL)가 포함되어 있습니다. 이러한 단축키를 사용하려면 해당 문자를 빠르게 연속해서 누르십시오.

결과

Windows

Mac OS

[타임라인] 패널에서 찾기

Ctrl+F

Command+F

모든 속성을 표시하도록 선택한 레이어의 확장 전환

Ctrl+`(악센트 기호)

Command+`(악센트 기호)

모든 속성을 표시하도록 속성 그룹 및 모든 하위 속성 그룹의 확장 전환

Ctrl 키를 누른 상태에서 속성 그룹 이름 왼쪽의 삼각형 클릭

Command 키를 누른 상태에서 속성 그룹 이름 왼쪽의 삼각형 클릭

[기준점] 속성만 표시(조명 및 카메라의 경우 [관심 영역])

A

A

[오디오 레벨] 속성만 표시

L

L

[마스크 페더] 속성만 표시

F

F

[마스크 패스] 속성만 표시

M

M

[마스크 불투명도] 속성만 표시

TT

TT

[불투명도] 속성만 표시(조명의 경우 [강도])

T

T

[위치] 속성만 표시

P

P

[회전] 및 [방향] 속성만 표시

R

R

[비율] 속성만 표시

S

S

[시간 다시 매핑] 속성만 표시

RR

RR

누락된 효과의 인스턴스만 표시

FF

FF

[효과] 속성 그룹만 표시

E

E

마스크 속성 그룹만 표시

MM

MM

[질감 옵션] 속성 그룹만 표시

AA

AA

표현식만 표시

EE

EE

키프레임이 있는 속성 표시 U U

수정된 속성만 표시

UU

UU

페인트 선, 로토 브러시 선 및 퍼핏 핀만 표시

PP

PP

오디오 파형만 표시

LL

LL

선택한 속성 및 그룹만 표시

SS

SS

속성 또는 그룹 숨기기

Alt+Shift를 누른 상태에서 속성 또는 그룹 이름 클릭

Option+Shift를 누른 상태에서 속성 또는 그룹 이름 클릭

속성이나 그룹을 표시된 세트에서 추가 또는 제거

Shift+속성 또는 그룹 단축키

Shift+속성 또는 그룹 단축키

현재 시간에 키프레임 추가 또는 제거

Alt+Shift+속성 단축키

Option+속성 단축키

[효과 컨트롤] 패널에 속성 표시

결과

Windows

Mac OS

모든 속성을 표시하도록 선택한 효과의 확장 전환

Ctrl+`(악센트 기호)

Command+`(악센트 기호)

모든 속성을 표시하도록 속성 그룹 및 모든 하위 속성 그룹의 확장 전환

Ctrl 키를 누른 상태에서 속성 그룹 이름 왼쪽의 삼각형 클릭

Command 키를 누른 상태에서 속성 그룹 이름 왼쪽의 삼각형 클릭

레이어 속성 수정

결과

Windows

Mac OS

기본 증분의 씩 속성 값 수정

속성 값 드래그

속성 값 드래그

기본 증분의 10배씩 속성 값 수정

Shift 키를 누른 상태에서 속성 값 드래그

Shift 키를 누른 상태에서 속성 값 드래그

기본 증분의 1/10씩 속성 값 수정

Ctrl 키를 누른 상태에서 속성 값 드래그

Command 키를 누른 상태에서 속성 값 드래그

선택한 레이어의 [방향 자동 설정] 대화 상자 열기

Ctrl+Alt+O

Command+Alt+O

선택한 레이어의 [불투명도] 대화 상자 열기

Ctrl+Shift+O

Command+Shift+O

선택한 레이어의 [회전] 대화 상자 열기

Ctrl+Shift+R

Command+Shift+R

선택한 레이어의 [위치] 대화 상자 열기

Ctrl+Shift+P

Command+Shift+P

선택한 레이어를 보기 가운데에 맞추기([위치] 속성을 수정하여 현재 보기의 가운데에 선택한 레이어의 기준점을 배치)

Ctrl+Home

Command+Home

보이는 내용의 가운데에 기준점 설정 Ctrl+Alt+Home Command+Option+Home

현재 확대율에서 선택한 레이어를 1픽셀 이동([위치])

화살표 키

화살표 키

현재 확대율에서 선택한 레이어를 10픽셀 이동([위치])

Shift+화살표 키

Shift+화살표 키

선택한 레이어를 1프레임 앞 또는 뒤로 이동

Alt+Page Up 또는 Alt+Page Down

Option+Page Up 또는 Option+Page Down

선택한 레이어를 10프레임 앞 또는 뒤로 이동

Alt+Shift+Page Up 또는 Alt+Shift+Page Down

Option+Shift+Page Up 또는 Option+Shift+Page Down

선택한 레이어의 회전([Z 회전])을 1°씩 증가 또는 감소

+(더하기) 또는 -(빼기)(숫자 키패드)

+(더하기) 또는 -(빼기)(숫자 키패드)

선택한 레이어의 회전([Z 회전])을 10°씩 증가 또는 감소

Shift++(더하기) 또는 Shift+-(빼기)(숫자 키패드)

Shift++(더하기) 또는 Shift+-(빼기)(숫자 키패드)

선택한 레이어의 불투명도(또는 조명 레이어의 강도) 1%씩 증가 또는 감소

Ctrl+Alt++(더하기) 또는 Ctrl+Alt+-(빼기)(숫자 키패드)

Control+Option++(더하기) 또는 Control+Option+-(빼기)(숫자 키패드)

선택한 레이어의 불투명도(또는 조명 레이어의 강도) 10%씩 증가 또는 감소

Ctrl+Alt+Shift++(더하기) 또는 Ctrl+Alt+Shift+-(빼기)(숫자 키패드)

Control+Option+Shift++(더하기) 또는 Control+Option+Shift+-(빼기)(숫자 키패드)

선택한 레이어의 비율을 1%씩 증가

Ctrl++(더하기) 또는 Alt++(더하기)(숫자 키패드)

Command++(더하기) 또는 Option++(더하기)(숫자 키패드)

선택한 레이어의 비율을 1%씩 감소

Ctrl+-(빼기) 또는 Alt+-(빼기)(숫자 키패드)

Command+-(빼기) 또는 Option+-(빼기)(숫자 키패드)

선택한 레이어의 비율을 10%씩 증가

Ctrl+Shift++(더하기) 또는 Alt+Shift++(더하기)(숫자 키패드)

Command+Shift++(더하기) 또는 Option+Shift++(더하기)(숫자 키패드)

선택한 레이어의 비율을 10%씩 감소

Ctrl+Shift+-(빼기) 또는 Alt+Shift+-(빼기)(숫자 키패드)

Command+Shift+-(빼기) 또는 Option+Shift+-(빼기)(숫자 키패드)

45° 증분으로 회전 또는 방향 수정

Shift 키를 누른 상태에서 [회전] 툴을 사용하여 드래그

Shift 키를 누른 상태에서 [회전] 툴을 사용하여 드래그

비율 수정(푸티지 프레임 종횡비로 제한됨)

Shift 키를 누른 상태에서 [선택] 툴을 사용하여 레이어 핸들 드래그

Shift 키를 누른 상태에서 [선택] 툴을 사용하여 레이어 핸들 드래그

[회전]을 0°로 다시 설정

[회전] 툴 두 번 클릭

[회전] 툴 두 번 클릭

[비율]을 100%로 다시 설정

[선택] 툴 두 번 클릭

[선택] 툴 두 번 클릭

선택한 레이어의 비율을 조정하고 위치를 다시 지정하여 컴포지션 맞추기

Ctrl+Alt+F

Command+Option+F

각 레이어의 이미지 종횡비를 유지하면서 컴포지션 폭에 맞게 선택한 레이어의 비율 조정 및 재배치

Ctrl+Alt+Shift+H

Command+Option+Shift+H

각 레이어의 이미지 종횡비를 유지하면서 컴포지션 높이에 맞게 선택한 레이어의 비율 조정 및 재배치

Ctrl+Alt+Shift+G

Command+Option+Shift+G

3D 레이어

참고:

(Mac OS) 기능 키 F9-F12를 사용하는 단축키는 해당 운영 체제에서 사용하는 단축키와 충돌할 수 있습니다. 대시보드 및 노출 단축키를 다시 할당하는 방법에 대한 자세한 내용은 Mac OS 도움말을 참조하십시오.

결과

Windows

Mac OS

3D 보기 1로 전환(기본값: [앞쪽])

F10

F10

3D 보기 1로 전환(기본값: [사용자 정의 보기 2])

F11

F11

3D 보기 3으로 전환(기본값: [활성 카메라])

F12

F12

이전 보기로 돌아가기

Esc

Esc

새 조명

Ctrl+Alt+Shift+L

Command+Option+Shift+L

새 카메라

Ctrl+Alt+Shift+C

Command+Option+Shift+C

선택한 3D 레이어를 보도록 카메라 및 해당 관심 영역 이동

Ctrl+Alt+Shift+\

Command+Option+Shift+\

카메라 툴이 선택된 상태에서 선택한 3D 레이어를 볼 수 있도록 카메라 및 카메라의 관심 영역을 이동합니다.

F

F

카메라 툴이 선택된 상태에서 모든 3D 레이어를 볼 수 있도록 카메라 및 카메라의 관심 영역을 이동합니다.

Ctrl+Shift+F

Command+Shift+F

선택한 3D 레이어의 [그림자 표시] 속성 켜기 또는 끄기

Alt+Shift+C

Option+Shift+C

키프레임 및 그래프 편집기

참고:

(Mac OS) 기능 키 F9-F12를 사용하는 단축키는 해당 운영 체제에서 사용하는 단축키와 충돌할 수 있습니다. 대시보드 및 노출 단축키를 다시 할당하는 방법에 대한 자세한 내용은 Mac OS 도움말을 참조하십시오.

결과

Windows

Mac OS

그래프 편집기 및 레이어 막대 모드 간에 전환

Shift+F3

Shift+F3

속성의 모든 키프레임 선택

속성 이름 클릭

속성 이름 클릭

표시되는 모든 키프레임 및 속성 선택

Ctrl+Alt+A

Command+Option+A

모든 키프레임, 속성 및 속성 그룹 선택 해제

Shift+F2 또는 Ctrl+Alt+Shift+A

Shift+F2 또는 Command+Option+Shift+A

키프레임을 이후 또는 이전에 1프레임 이동

Alt+오른쪽 화살표 또는 Alt+왼쪽 화살표

Option+오른쪽 화살표 또는 Option+왼쪽 화살표

키프레임을 이후 또는 이전에 10프레임 이동

Alt+Shift+오른쪽 화살표 또는 Alt+Shift+왼쪽 화살표

Option+Shift+오른쪽 화살표 또는 Option+Shift+왼쪽 화살표

선택한 키프레임의 보간 설정(레이어 막대 모드)

Ctrl+Alt+K

Command+Option+K

키프레임 보간 방법을 [고정] 또는 [자동 베지어]로 설정

Ctrl+Alt+H

Command+Option+H

키프레임 보간 방법을 [선형] 또는 [자동 베지어]로 설정

레이어 막대 모드에서 Ctrl 키를 누른 상태로 클릭

레이어 막대 모드에서 Command 키를 누른 상태로 클릭

키프레임 보간 방법을 [선형] 또는 [고정]으로 설정

레이어 막대 모드에서 Ctrl+Alt를 누른 상태로 클릭

레이어 막대 모드에서 Command+Option을 누른 상태로 클릭

선택한 키프레임 천천히 들어오기 및 나가기

F9

F9

선택한 키프레임 천천히 들어오기

Shift+F9

Shift+F9

선택한 키프레임 천천히 나가기

Ctrl + Shift + F9

Command+Shift+F9

선택한 키프레임의 속도 설정

Ctrl+Shift+K

Command+Shift+K

현재 시간에 키프레임 추가 또는 제거. 속성 단축키는 타임라인 패널에서 속성 및 그룹 표시(키보드 단축키)를 참조하십시오.

Alt+Shift+속성 단축키

Option+속성 단축키

텍스트

결과

Windows

Mac OS

새 텍스트 레이어

Ctrl+Alt+Shift+T

Command+Option+Shift+T

선택한 가로 텍스트 왼쪽, 가운데 또는 오른쪽 정렬

Ctrl+Shift+L, Ctrl+Shift+C 또는 Ctrl+Shift+R

Command+Shift+L, Command+Shift+C 또는 Command+Shift+R

선택한 세로 텍스트 위쪽, 가운데 또는 아래쪽 정렬

Ctrl+Shift+L, Ctrl+Shift+C 또는 Ctrl+Shift+R

Command+Shift+L, Command+Shift+C 또는 Command+Shift+R

가로 텍스트에서 오른쪽이나 왼쪽으로 한 문자씩 선택 영역 확장 또는 축소

Shift+오른쪽 화살표 또는 Shift+왼쪽 화살표

Shift+오른쪽 화살표 또는 Shift+왼쪽 화살표

가로 텍스트에서 오른쪽이나 왼쪽으로 한 단어씩 선택 영역 확장 또는 축소

Ctrl+Shift+오른쪽 화살표 또는 Ctrl+Shift+왼쪽 화살표

Command+Shift+오른쪽 화살표 또는 Command+Shift+왼쪽 화살표

가로 텍스트에서 위쪽이나 아래쪽으로 한 줄씩 선택 영역 확장 또는 축소

Shift+위쪽 화살표 또는 Shift+아래쪽 화살표

Shift+위쪽 화살표 또는 Shift+아래쪽 화살표

세로 텍스트에서 오른쪽이나 왼쪽으로 한 줄씩 선택 영역 확장 또는 축소

Shift+오른쪽 화살표 또는 Shift+왼쪽 화살표

Shift+오른쪽 화살표 또는 Shift+왼쪽 화살표

세로 텍스트에서 위쪽이나 아래쪽으로 한 단어씩 선택 영역 확장 또는 축소

Ctrl+Shift+위쪽 화살표 또는 Ctrl+Shift+아래쪽 화살표

Command+Shift+위쪽 화살표 또는 Command+Shift+아래쪽 화살표

세로 텍스트에서 위쪽이나 아래쪽으로 한 문자씩 선택 영역 확장 또는 축소

Shift+위쪽 화살표 또는 Shift+아래쪽 화살표

Shift+위쪽 화살표 또는 Shift+아래쪽 화살표

삽입점에서 줄의 시작 또는 끝 부분까지 텍스트 선택

Shift+Home 또는 Shift+End

Shift+Home 또는 Shift+End

줄의 시작 또는 끝 부분으로 삽입점 이동

Home 또는 End

Home 또는 End

레이어의 모든 텍스트 선택

텍스트 레이어 두 번 클릭

텍스트 레이어 두 번 클릭

삽입점에서 텍스트 프레임의 시작 또는 끝 부분까지 텍스트 선택

Ctrl+Shift+Home 또는 Ctrl+Shift+End

Command+Shift+Home 또는 Command+Shift+End

포인트를 마우스로 클릭하고 삽입점부터 텍스트 선택

Shift 키를 누른 상태에서 클릭

Shift 키를 누른 상태에서 클릭

가로 텍스트에서 삽입점을 왼쪽 또는 오른쪽으로 한 문자 이동, 위쪽 또는 아래쪽으로 한 줄 이동, 왼쪽 또는 오른쪽으로 한 단어 이동, 위쪽 또는 아래쪽으로 한 단락 이동

왼쪽 화살표 또는 오른쪽 화살표, 위쪽 화살표 또는 아래쪽 화살표, Ctrl+왼쪽 화살표 또는 Ctrl+오른쪽 화살표, Ctrl+위쪽 화살표 또는 Ctrl+아래쪽 화살표

왼쪽 화살표 또는 오른쪽 화살표, 위쪽 화살표 또는 아래쪽 화살표, Command+왼쪽 화살표 또는 Command+오른쪽 화살표, Command+위쪽 화살표 또는 Command+아래쪽 화살표

세로 텍스트에서 삽입점을 위쪽 또는 아래쪽으로 한 문자 이동, 왼쪽 또는 오른쪽으로 한 문자 이동, 위쪽 또는 아래쪽으로 한 단어 이동, 왼쪽 또는 오른쪽으로 한 단락 이동

위쪽 화살표 또는 아래쪽 화살표, 왼쪽 화살표 또는 오른쪽 화살표, Ctrl+위쪽 화살표 또는 Ctrl+아래쪽 화살표, Ctrl+왼쪽 화살표 또는 Ctrl+오른쪽 화살표

위쪽 화살표 또는 아래쪽 화살표, 왼쪽 화살표 또는 오른쪽 화살표, Command+위쪽 화살표 또는 Command+아래쪽 화살표, Command+왼쪽 화살표 또는 Command+오른쪽 화살표

단어, 줄, 단락 또는 전체 텍스트 프레임 선택

[문자] 툴을 사용하여 두 번 클릭, 세 번 클릭, 네 번 클릭 또는 다섯 번 클릭

[문자] 툴을 사용하여 두 번 클릭, 세 번 클릭, 네 번 클릭 또는 다섯 번 클릭

선택한 텍스트의 [모두 대문자] 켜기 또는 끄기

Ctrl+Shift+K

Command+Shift+K

선택한 텍스트의 [작은 대문자] 켜기 또는 끄기

Ctrl+Alt+Shift+K

Command+Option+Shift+K

선택한 텍스트의 [위 첨자] 켜기 또는 끄기

Ctrl + Shift + =(등호)

Command + Shift + =(등호)

선택한 텍스트의 [아래 첨자] 켜기 또는 끄기

Ctrl + Alt + Shift + =(등호)

Command + Option + Shift + =(등호)

선택한 텍스트의 가로 비율을 100%로 설정

Ctrl+Shift+X

Command+Shift+X

선택한 텍스트의 세로 비율을 100%로 설정

Ctrl+Alt+Shift+X

Command+Option+Shift+X

선택한 텍스트의 자동 행간

Ctrl+Alt+Shift+A

Command+Option+Shift+A

선택한 텍스트의 자간을 0으로 다시 설정

Ctrl+Shift+Q

Command+Shift+Control+Q

단락 강제 정렬: 마지막 줄 왼쪽 정렬

Ctrl+Shift+J

Command+Shift+J

단락 강제 정렬: 마지막 줄 오른쪽 정렬

Ctrl+Alt+Shift+J

Command+Option+Shift+J

단락 강제 정렬: 마지막 줄 강제 정렬

Ctrl+Shift+F

Command+Shift+F

선택한 텍스트의 글꼴 크기를 2단위씩 감소 또는 증가

Ctrl+Shift+,(쉼표) 또는 Ctrl+Shift+. (마침표)

Command+Shift+,(쉼표) 또는 Command+Shift+. (마침표)

선택한 텍스트의 글꼴 크기를 10단위씩 감소 또는 증가

Ctrl+Alt+Shift+,(쉼표) 또는 Ctrl+Alt+Shift+. (마침표)

Command+Option+Shift+,(쉼표) 또는 Command+Option+Shift+. (마침표)

행간을 2단위씩 증가 또는 감소

Alt+아래쪽 화살표 또는 Alt+위쪽 화살표

Option+아래쪽 화살표 또는 Option+위쪽 화살표

행간을 10단위씩 증가 또는 감소

Ctrl+Alt+아래쪽 화살표 또는 Ctrl+Alt+위쪽 화살표

Command+Option+아래쪽 화살표 또는 Command+Option+위쪽 화살표

기준선 이동을 2단위씩 감소 또는 증가

Alt+Shift+아래쪽 화살표 또는 Alt+Shift+위쪽 화살표

Option+Shift+아래쪽 화살표 또는 Option+Shift+위쪽 화살표

기준선 이동을 10단위씩 감소 또는 증가

Ctrl+Alt+Shift+아래쪽 화살표 또는 Ctrl+Alt+Shift+위쪽 화살표

Command+Option+Shift+아래쪽 화살표 또는 Command+Option+Shift+위쪽 화살표

커닝 또는 자간을 20단위(20/1000ems)씩 감소 또는 증가

Alt+왼쪽 화살표 또는 Alt+오른쪽 화살표

Option+왼쪽 화살표 또는 Option+오른쪽 화살표

커닝 또는 자간을 100단위(100/1000ems)씩 감소 또는 증가

Ctrl+Alt+왼쪽 화살표 또는 Ctrl+Alt+오른쪽 화살표

Command+Option+왼쪽 화살표 또는 Command+Option+오른쪽 화살표

단락 컴포저 전환

Ctrl+Alt+Shift+T

Command+Option+Shift+T

마스크

결과

Windows

Mac OS

새 마스크

Ctrl+Shift+N

Command+Shift+N

마스크의 모든 점 선택

Alt 키를 누른 상태에서 마스크 클릭

Option 키를 누른 상태에서 마스크 클릭

다음 또는 이전 마스크 선택

Alt+`(악센트 기호) 또는 Alt+Shift+`(악센트 기호)

Option+`(악센트 기호) 또는 Option+Shift+`(악센트 기호)

자유 변형 마스크 편집 모드 시작

[선택] 툴을 사용하여 마스크를 두 번 클릭하거나 [타임라인] 패널에서 마스크를 선택하고 Ctrl+T 누르기

[선택] 툴을 사용하여 마스크를 두 번 클릭하거나 [타임라인] 패널에서 마스크를 선택하고 Command+T 누르기

자유 변형 마스크 편집 모드 종료

Esc

Esc

자유 변형 모드에서 중심점의 비율 조정

Ctrl 키를 누른 상태에서 드래그

Command 키를 누른 상태에서 드래그

현재 확대율에서 선택한 패스 점을 1픽셀 이동

화살표 키

화살표 키

현재 확대율에서 선택한 패스 점을 10픽셀 이동

Shift+화살표 키

Shift+화살표 키

부드러운 점과 모퉁이 점 간에 전환

Ctrl+Alt를 누른 상태에서 정점 클릭

Command+Option을 누른 상태에서 정점 클릭

베지어 핸들 다시 그리기

Ctrl+Alt를 누른 상태에서 정점 드래그

Command+Option을 누른 상태에서 정점 드래그

선택한 마스크 반전

Ctrl+Shift+I

Command+Shift+I

선택한 마스크의 [마스크 페더] 대화 상자 열기

Ctrl+Shift+F

Command+Shift+F

선택한 마스크의 [마스크 모양] 대화 상자 열기

Ctrl+Shift+M

Command+Shift+M

빼기 모드 S S
어둡게 하기 모드 D D
차이 모드 F F
더하기 모드 A S
교차 모드 I I
없음 N N

페인트 툴

결과

Windows

Mac OS

페인트 배경색 및 전경색 교체

X

X

페인트 전경색은 검정으로, 배경색은 흰색으로 설정

D

D

전경색을 현재 페인트 툴 포인터 아래의 색상으로 설정

Alt 키를 누른 상태에서 클릭

Option 키를 누른 상태에서 클릭

전경색을 페인트 툴 포인터 아래에 있는 4픽셀 x 4픽셀 영역의 평균 색상으로 설정

Ctrl+Alt를 누른 상태에서 클릭

Command+Option을 누른 상태에서 클릭

페인트 툴의 브러쉬 크기 설정

Ctrl 키를 누른 상태에서 드래그

Command 키를 누른 상태에서 드래그

페인트 툴의 브러쉬 경도 설정

Ctrl 키를 누른 상태로 드래그하다가 Ctrl 키 놓기

Command 키를 누른 상태로 드래그하다가 Command 키 놓기

현재 페인트 선을 이전 선에 연결

Shift 키를 누른 상태에서 선 시작

Shift 키를 누른 상태에서 선 시작

시작 샘플 점을 현재 [복제 도장] 툴 포인터 아래의 점으로 설정

Alt 키를 누른 상태에서 클릭

Option 키를 누른 상태에서 클릭

[마지막 선만] 옵션을 사용하여 [지우개] 툴 일시적으로 활성화

Ctrl+Shift

Command+Shift

오버레이 표시 및 이동(정렬된 [복제 도장] 툴의 [오프셋] 값을 변경하거나 정렬되지 않은 [복제 도장] 툴의 [소스 위치] 값 변경)

Alt+Shift를 누른 상태에서 [복제 도장] 툴을 사용하여 드래그

Option+Shift를 누른 상태에서 [복제 도장] 툴을 사용하여 드래그

특장 [복제 도장] 툴 사전 설정 활성화

기본 키보드의 3, 4, 5, 6, 7

기본 키보드의 3, 4, 5, 6, 7

[페인트] 패널에서 [복제 도장] 툴 사전 설정 복제

Alt 키를 누른 상태로 사전 설정 버튼 클릭

Option 키를 누른 상태로 사전 설정 버튼 클릭

페인트 툴의 불투명도 설정

숫자 키패드의 숫자(예: 9=90%, 1=10%)*

숫자 키패드의 숫자(예: 9=90%, 1=10%)*

페인트 툴의 불투명도를 100%로 설정

. (소수점)(숫자 키패드)*

. (소수점)(숫자 키패드)*

페인트 툴의 흐름 설정

Shift+숫자 키패드의 숫자(예: 9=90%, 1=10%)*

Shift+숫자 키패드의 숫자(예: 9=90%, 1=10%)*

페인트 툴의 흐름을 100%로 설정

Shift+. (소수점)(숫자 키패드)*

Shift+. (소수점)(숫자 키패드)*

선 지속 시간에 지정된 프레임 수만큼 앞 또는 뒤로 이동

Ctrl+Page Up 또는 Ctrl+Page Down(또는 기본 키의 1 또는 2)

Command+Page Up 또는 Command+Page Down(기본 키의 1 또는 2)

참고:

별표(*)가 표시되어 있는 일부 단축키의 경우에는 숫자 키패드 사용 시 Num Lock이 켜져 있는지 확인해야 합니다.

모양 레이어

결과

Windows

Mac OS

선택한 모양 그룹화

Ctrl+G

Command+G

선택한 모양 그룹 해제

Ctrl+Shift+G

Command+Shift+G

자유 변형 패스 편집 모드 시작

[타임라인] 패널에서 [패스] 속성을 선택하고 Ctrl+T 누르기

[타임라인] 패널에서 [패스] 속성을 선택하고 Command+T 누르기

별의 내부 원형률 증가

Page Up 키를 누른 상태에서 드래그하여 모양 만들기

Page Up 키를 누른 상태에서 드래그하여 모양 만들기

별의 내부 원형률 감소

Page Down 키를 누른 상태에서 드래그하여 모양 만들기

Page Down 키를 누른 상태에서 드래그하여 모양 만들기

별 또는 다각형의 점 수 증가, 둥근 사각형의 원형률 증가

위쪽 화살표 키를 누른 상태에서 드래그하여 모양 만들기

위쪽 화살표 키를 누른 상태에서 드래그하여 모양 만들기

별 또는 다각형의 점 수 감소, 둥근 사각형의 원형률 감소

아래쪽 화살표 키를 누른 상태에서 드래그하여 모양 만들기

아래쪽 화살표 키를 누른 상태에서 드래그하여 모양 만들기

만드는 동안 모양의 위치 다시 지정

스페이스바를 누른 상태에서 드래그하여 모양 만들기

스페이스바를 누른 상태에서 드래그하여 모양 만들기

둥근 사각형의 원형률을 0(날카로운 모퉁이)으로 설정, 다각형 및 별의 외부 원형률 감소

왼쪽 화살표 키를 누른 상태에서 드래그하여 모양 만들기

왼쪽 화살표 키를 누른 상태에서 드래그하여 모양 만들기

둥근 사각형의 원형률을 최대값으로 설정, 다각형 및 별의 외부 원형률 증가

오른쪽 화살표 키를 누른 상태에서 드래그하여 모양 만들기

오른쪽 화살표 키를 누른 상태에서 드래그하여 모양 만들기

사각형을 정사각형으로 제한, 타원을 원으로 제한, 다각형 및 별의 회전을 0으로 제한

Shift 키를 누른 상태에서 드래그하여 모양 만들기

Shift 키를 누른 상태에서 드래그하여 모양 만들기

별의 외부 반경 변경

Ctrl 키를 누른 상태에서 드래그하여 모양 만들기

Command 키를 누른 상태에서 드래그하여 모양 만들기

마커

결과

Windows

Mac OS

현재 시간에 마커 설정( 미리 보기 및 오디오만 미리 보기 중에 작동함)

*(곱하기)(숫자 키패드)

숫자 키패드의 *(곱하기) 또는 기본 키보드의 Control+8

현재 시간에 마커 설정 및 마커 대화 상자 열기

Alt+*(곱하기)(숫자 키패드)

숫자 키패드의 Option+*(곱하기) 또는 기본 키보드의 Control+Option+8

현재 시간에 컴포지션 마커 설정 및 번호 매기기(0-9)

Shift+0-9(기본 키보드)

Shift+0-9(기본 키보드)

컴포지션 마커(0-9)로 이동

0-9(기본 키보드)

0-9(기본 키보드)

[정보] 패널에 두 레이어 마커 또는 키프레임 간의 지속 시간 표시

Alt 키를 누른 상태에서 마커 또는 키프레임 클릭

Option 키를 누른 상태에서 마커 또는 키프레임 클릭

마커 제거

Ctrl 키를 누른 상태에서 마커 클릭

Command 키를 누른 상태에서 마커 클릭

동작 추적

결과

Windows

Mac OS

현재 확대율에서 기능 영역, 검색 영역 및 첨부 지점을 1픽셀 이동

화살표 키

화살표 키

현재 확대율에서 기능 영역, 검색 영역 및 첨부 지점을 10픽셀 이동

Shift+화살표 키

Shift+화살표 키

현재 확대율에서 기능 영역 및 검색 영역을 1픽셀 이동

Alt+화살표 키

Option+화살표 키

현재 확대율에서 기능 영역 및 검색 영역을 10픽셀 이동

Alt+Shift+화살표 키

Option+Shift+화살표 키

저장, 내보내기 및 렌더링

결과

Windows

Mac OS

프로젝트 저장

Ctrl+S

Command+S

프로젝트 증분 및 저장

Ctrl+Alt+Shift+S

Command+Option+Shift+S

다른 이름으로 저장

Ctrl+Shift+S

Command+Shift+S

렌더링 대기열에 활성 컴포지션 또는 선택한 항목 추가 Ctrl+Shift+/(기본 키보드) Command+Shift+/(기본 키보드)

렌더링 대기열에 현재 프레임 추가

Ctrl+Alt+S

Command+Option+S

원본과 같은 출력 파일 이름으로 렌더링 항목 복제

Ctrl+Shift+D

Command+Shift+D

Adobe Media Encoder 인코딩 대기열에 컴포지션 추가 Ctrl+Alt+M Cmd+Option+M

참고:

Mac OS에서는 운영 체제와의 상호 작용을 위한 일부 키보드 명령이 After Effects와의 상호 작용에 사용되는 키보드 명령과 충돌합니다. 경우에 따라 Mac OS 키보드 명령과 충돌하면 일반 환경 설정에서 시스템 단축키 사용을 선택하여 After Effects 키보드 명령을 재정의할 수 있습니다.

키보드 단축키 그래픽

일반적으로 자주 사용되는 50개의 추가 키보드 단축키에 대한 PDF를 다운로드하려면 아래의 링크를 클릭합니다.

다운로드

이 작업에는 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License의 라이센스가 부여되었습니다.  Twitter™ 및 Facebook 게시물은 Creative Commons 약관을 적용받지 않습니다.

법적 고지 사항   |   온라인 개인 정보 보호 정책