사용 안내서 취소

Adobe Captivate 프로젝트에 슬라이드 추가

  1. Captivate 사용자 가이드
  2. Captivate 소개
    1. Adobe Captivate의 새로운 기능
    2. Adobe Captivate 시스템 요구 사항
    3. Adobe Captivate 다운로드
    4. Adobe Captivate(2019 릴리스) 업데이트 5의 새로운 기능
    5. Adobe Captivate(2019 릴리스) 업데이트 2의 새로운 기능
    6. Adobe Captivate 11.8 릴리스 노트
    7. Adobe Captivate 릴리스 노트
    8. Adobe Captivate Draft용 시스템 요구 사항 및 다운로드 지침
    9. Adobe Captivate를 이용한 반응형 프로젝트 디자인
  3. 프로젝트 만들기
    1. Adobe Captivate에서 다양한 유형의 프로젝트 만들기
    2. Adobe Captivate 프로젝트 크기 사용자 정의하기
    3. Adobe Captivate를 이용한 반응형 프로젝트 디자인
    4. 가상 현실(VR) 프로젝트 만들기
    5. Adobe Captivate에서 반응형 텍스트로 작업
    6. Adobe Captivate 테마 활용
    7. 반응형 프로젝트에서 보기별 속성을 적용하는 방법
    8. Adobe Captivate 프로젝트의 백업 파일 만들기
    9. 자산 패널
    10. Captivate에서 분기 및 강제 탐색 만들기
    11. 스테이지에서 이미지 바꾸기
  4. 개체 추가 및 관리
    1. Adobe Captivate에서 다중 상태 개체 작업
    2. 개체 효과
    3. Adobe Captivate 프로젝트에 웹 개체 삽입
    4. Adobe Captivate에서 개체 스타일로 작업
    5. Adobe Captivate에서 개체를 회전하는 방법
    6. 픽셀 단위로 개체 크기 조정 및 위치 변경하기
    7. 기본 옵션 도구 모음을 이용하여 개체 관리하기
    8. 슬라이드에서 개체를 병합하는 방법
    9. 라이브러리에서 개체를 관리하는 방법
    10. Adobe Captivate에서 개체를 그룹화하는 방법
    11. [고급 상호 작용] 패널을 사용하여 개체 정보 편집
    12. Adobe Captivate에서 개체를 복사, 붙여 넣기 및 복제하는 방법
    13. 개체의 가시성 제어
    14. Adobe Captivate에서 개체의 표시 순서를 변경하는 방법
    15. 개체에 그림자 적용하기
    16. Adobe Captivate에서 개체를 맞추는 방법
    17. Adobe Captivate에서 객체에 반사를 추가하는 방법
    18. Captivate 프로젝트로 자산 가져오기
  5. 슬라이드
    1. Adobe Captivate 프로젝트에 슬라이드 추가
    2. Adobe Captivate 프로젝트에서 슬라이드 편집
    3. Adobe Captivate 프로젝트 슬라이드 삭제하기
    4. Adobe Captivate에서 슬라이드 순서 변경하기
    5. Adobe Captivate에서 슬라이드 속성 설정
    6. Adobe Captivate에서 슬라이드 노트 추가 및 오디오 파일로 변환
    7. Adobe Captivate에서 지식 점검 슬라이드 설정
    8. Adobe Captivate에서 슬라이드 전환을 추가하는 방법
    9. Adobe Captivate에서 마스터 슬라이드 사용하기
    10. Adobe Captivate 슬라이드를 잠그는 방법
    11. Adobe Captivate 프로젝트에서 슬라이드 숨기기 또는 제외하기
    12. Adobe Captivate의 슬라이드 그룹화 및 그룹화 해제 방법
  6. 타임라인 및 눈금선
    1. 눈금자 및 안내선 사용
    2. Adobe Captivate에서 눈금선으로 작업
    3. 타임라인 작업
    4. Adobe Captivate 바로 가기 키
    5. 필름 스트립으로 작업하기
    6. Adobe Captivate 작업 영역을 사용자 정의하는 방법
    7. Adobe Captivate 라이브러리를 사용하는 방법
    8. Adobe Captivate에서 분기 패널을 사용하는 방법
  7. 퀴즈 만들기
    1. Adobe Captivate 프로젝트에 질문 슬라이드 삽입
    2. Adobe Captivate용 퀴즈 기본 설정 지정
    3. 학습자가 모든 퀴즈 답변을 한번에 제출하는 방법
    4. Adobe Captivate에서 질문 슬라이드 설정하기
    5. Adobe Captivate에서 무작위 질문 슬라이드 사용
    6. 사용자의 퀴즈 복귀를 허용하는 방법
    7. CSV 형식 파일에서 질문 가져오기
    8. GIFT 형식 파일에서 질문 가져오기
    9. Adobe Captivate에서 사전 테스트를 삽입하는 방법
  8. 오디오
    1. Adobe Captivate 프로젝트에 오디오 삽입하기
    2. Adobe Captivate에서 오디오 미리 듣기
    3. Adobe Captivate에서 오디오 파일 편집하기
    4. Adobe Captivate에서 오디오 세부 사항 보기
    5. 오디오 녹음 환경 설정 및 오디오 녹음
    6. Adobe Captivate에서 오디오 내보내기
  9. 비디오
    1. 슬라이드 비디오
    2. Adobe Captivate에서 이벤트 비디오로 작업
    3. Adobe Captivate에서 이벤트와 동기화된 비디오 간에 차이
  10. 대화형 개체
    1. Captivate 프로젝트에 대화형 단추 추가하기
    2. Adobe Captivate에서 클릭 상자 만들기
    3. Adobe Captivate에서 텍스트 입력 상자 추가
    4. 상자 및 단추에 오디오를 추가하는 방법
    5. Adobe Captivate에서 상자 및 단추에 JavaScript를 추가하는 방법
  11. 상호 작용
    1. Adobe Captivate에서 학습 상호 작용 만들기
    2. Adobe Captivate에서 드래그 앤 드롭 상호 작용 만들기
    3. Adobe Captivate에서 위젯과 상호 작용을 구성하는 방법
    4. 위젯에서 Adobe Captivate 변수 사용
    5. Adobe Captivate에서 위젯 속성 설정
    6. Adobe Captivate에서 정적, 대화형 및 질문 위젯을 만드는 방법
    7. Adobe Captivate 프로젝트에 위젯을 추가하는 방법
  12. 비대화형 개체
    1. 스마트 모양 생성 및 편집
    2. Captivate를 이용한 텍스트 캡션 편집 및 작성
    3. Captivate에서 이미지 및 롤오버 이미지 사용하기
    4. Adobe Captivate에서 스마트 모양을 사용자 정의하는 방법
    5. Adobe Captivate에서 확대/축소 영역을 만드는 방법
    6. 비대화형 개체에 오디오 설정하기
    7. Adobe Captivate에서 롤오버 슬라이드렛 만드는 방법
    8. Adobe Captivate에서 롤오버 캡션 만들기
    9. Adobe Captivate에서 마우스 속성 변경
    10. Captivate에서 강조 상자 사용하기
    11. Adobe Captivate에서 색상 견본으로 작업
    12. 비대화형 개체의 크기 및 위치 고정하기
    13. Adobe Captivate 프로젝트에 애니메이션 추가
  13. 고급 편집 및 프로젝트 검토
    1. Adobe Captivate 프로젝트를 연결하는 방법
    2. 콘텐트 가져오기, 내보내기 및 삭제
    3. 스킨
    4. Adobe Captivate에서 액세스 가능한 프로젝트 만들기
    5. Adobe Captivate를 이용하여 TOC(목차) 만들기
    6. Adobe Captivate 프로젝트 크기 조정
    7. 프로젝트 및 프로젝트 환경 설정
    8. Adobe Captivate에서 프로젝트를 미리 보는 방법
  14. 변수 및 고급 동작
    1. Adobe Captivate 변수
    2. Adobe Captivate에서 사용자 정의 변수 만드는 방법
    3. Adobe Captivate의 고급 동작
    4. Adobe Captivate 프로젝트의 공유 동작
    5. Adobe Captivate에서 사용자 정의 변수 편집 또는 삭제하기
    6. 이벤트에 고급 동작을 할당하는 방법
  15. 프로젝트 기록
    1. 대화형 비디오 만들기
    2. Captivate에서 자동 및 수동으로 기록하기
    3. Adobe Captivate에서 기록 환경 설정
    4. Adobe Captivate에서 비디오 데모 녹화
    5. Adobe Captivate에서 소프트웨어 시뮬레이션 기록하기
    6. 기록을 일시 중지하는 방법
  16. 프로젝트 게시
    1. 반응형 프로젝트를 미리 보고 게시
    2. Adobe Captivate Prime에 프로젝트 게시
    3. Adobe Captivate에서 프로젝트를 HTML5 파일로 게시하기
    4. 프로젝트를 실행 파일로 게시
    5. Adobe Captivate에서 프로젝트를 MP4 파일로 게시
    6. Adobe Captivate에서 게시 환경 설정 지정
    7. Adobe Captivate에서 Adobe 글꼴의 웹 글꼴 사용
    8. 내부 서버에 퀴즈 결과 보고
  17. 다른 응용 프로그램과 함께 Adobe Captivate 사용
    1. Captivate에서 Powerpoint 프레젠테이션 가져오기 및 편집하기
    2. 교육 관리 시스템에 Adobe Captivate 프로젝트 업로드
    3. Adobe Captivate의 공통 JavaScript 인터페이스 알아보기
    4. Captivate 프로젝트를 Microsoft Word로 게시하는 방법
    5. Captivate에서 Adobe Connect 사용하기
    6. Captivate 프로젝트를 RoboHelp 온라인 도움말 시스템에 추가하는 방법
    7. Adobe 다중 SCORM 패키지 프로그램을 사용하여 다중 SCO를 패키지하는 방법
  18. Adobe Captivate 문제 해결
    1. 최신 버전의 Adobe Captivate, Adobe FrameMaker 및 Adobe RoboHelp의 알려진 문제 및 제한 사항을 해결합니다.
    2. MacOS Big Sur (macOS 11)의 Captivate (2019 릴리스) 초기 빌드
    3. VR 콘텐츠에 대한 핫픽스가 장치에서 재생되지 않음
    4. 장치에서 실시간 미리보기에 대한 SSL 구성
    5. MacOS Catalina의 Captivate(2019 릴리스) 활성화 문제
    6. Captivate 반응형 강의가 브라우저에서 자동 재생되지 않습니다.
    7. Adobe Captivate의 자산 패널 관련 문제(2019 릴리스)
    8. Adobe Captivate를 설치하는 동안 오류 103
    9. Captivate 프로젝트 미리보기 시 발생하는 문제

 

Adobe Captivate는 기록, 가져오기 및 복사를 비롯하여 프로젝트에 슬라이드를 추가하는 여러 가지 옵션을 제공합니다. 공백, 이미지, 퀴즈 또는 애니메이션과 같은 다양한 유형의 슬라이드를 추가할 수 있습니다.

프로젝트에 대한 추가 슬라이드 기록

Adobe Captivate 프로젝트를 기록하고 슬라이드 수준에서 작업을 시작할 때 슬라이드를 몇 개 더 기록해야 하는 경우가 발생할 수 있습니다. 이 경우 프로젝트 전체를 재기록하지 않고 몇 가지 동작만 기록할 수 있습니다. Adobe Captivate를 사용하면 새 슬라이드를 기록하고 기존 프로젝트에 슬라이드를 삽입하여 이 작업을 수행할 수 있습니다. 자세한 내용은 기존 프로젝트를 위한 추가 슬라이드 기록을 참조하십시오.

다른 프로젝트에서 슬라이드 복사

  1. 열려 있는 프로젝트에서 슬라이드를 마우스 오른쪽 단추로 클릭하거나(Windows) Ctrl 키를 누른 채 클릭하여(Mac OS) 복사합니다. 여러 슬라이드를 선택하려면 키보드의 Shift 또는 Ctrl 키를 누른 채 슬라이드를 클릭한 다음 마우스 오른쪽 단추를 클릭하거나(Windows) Ctrl 키를 누른 채 클릭합니다(Mac OS).

  2. [복사]를 선택합니다.

  3. 슬라이드를 붙여 넣을 Adobe Captivate 프로젝트를 엽니다.

  4. 새 슬라이드를 표시할 위치 앞에 있는 슬라이드를 마우스 오른쪽 단추로 클릭하거나(Windows) Ctrl 키를 누른 채 클릭합니다(Mac OS). (예를 들어 복사한 슬라이드를 프로젝트의 슬라이드 6에 붙여 넣으려면 현재 슬라이드 5 레이블이 지정된 슬라이드를 클릭합니다.)

  5. [붙여넣기]를 선택합니다.

참고:

슬라이드와 연결된 고급 동작 및 공유 동작도 복사할 수 있습니다. 이렇게 하려면 해당 동작에서 참조하는 개체 및 슬라이드와 해당 동작이 할당된 슬라이드를 복사합니다.

가져오는 동안 슬라이드 크기 다시 조정 사용

Adobe Captivate에서는 슬라이드를 가져올 프로젝트의 치수에 따라 가져온 슬라이드의 콘텐트 크기를 자동으로 조정할 수 있습니다.

  1. [편집] > [환경 설정](Windows) 또는 Adobe Captivate > [환경 설정](Mac OS)을 선택합니다.

  2. [전체] 메뉴에서 [일반 설정]을 선택합니다.

  3. [가져온/붙여넣은 슬라이드의 크기 다시 조정]을 선택합니다.

슬라이드 복제

슬라이드를 복제하면 프로젝트를 쉽게 확장할 수 있습니다. 예를 들어 특정 배경색, 레이아웃, 캡션 및 강조 상자가 있는 슬라이드를 작성하는 경우 해당 슬라이드를 복제하고 요소의 일부나 텍스트를 변경하여 프로젝트에 더 많은 정보를 추가할 수 있습니다.

참고:

마스터 슬라이드는 여러 슬라이드에서 균일한 모양과 느낌을 정의하는 또 다른 방법입니다.

  1. 열려 있는 프로젝트에서 다음 중 하나를 수행합니다.

    • 복사할 슬라이드를 마우스 오른쪽 단추로 클릭하거나(Windows) Ctrl 키를 누른 채 클릭하고(Mac OS) [복제]를 선택합니다.

    • 슬라이드를 선택하고 Ctrl+D를 누릅니다.

여러 슬라이드를 선택하려면 키보드의 Shift 또는 Ctrl 키를 누른 채 원하는 슬라이드를 클릭합니다. 모든 슬라이드를 선택하려면 슬라이드 한 개를 마우스 오른쪽 단추로 클릭하거나(Windows) Ctrl 키를 누른 채 클릭하고(Mac OS) [모든 슬라이드 선택]을 선택합니다.

선택한 슬라이드가 복제되고 프로젝트에 배치됩니다. 원래 슬라이드처럼 새 슬라이드를 편집하고 작업할 수 있습니다.

빈 슬라이드 삽입

  1. 열려 있는 프로젝트에서 새로운 빈 슬라이드를 표시할 위치 앞에 있는 슬라이드를 마우스 오른쪽 단추로 클릭하거나(Windows) Ctrl 키를 누른 채 클릭합니다(Mac OS).

  2. [삽입] > [빈 슬라이드]를 선택합니다.

새 슬라이드가 프로젝트에 추가됩니다. 프로젝트의 다른 슬라이드처럼 새 슬라이드를 편집하고 작업할 수 있습니다.

새 슬라이드 또는 스텐실 슬라이드 삽입

'스텐실' 슬라이드는 선택한 슬라이드와 연결된 마스터 슬라이드를 상속하는 슬라이드입니다.

  1. 열려 있는 프로젝트에서 새로운 슬라이드를 표시할 위치 앞에 있는 슬라이드를 마우스 오른쪽 단추로 클릭하거나(Windows) Ctrl 키를 누른 채 클릭합니다(Mac OS).

  2. [삽입] > [새 슬라이드]를 선택합니다.

새 '스텐실' 슬라이드가 필름 스트립에 나타납니다. 필요에 따라 슬라이드를 편집할 수 있습니다. [속성 관리자]를 사용하여 다른 마스터 슬라이드를 연결할 수도 있습니다([일반] > [마스터 슬라이드] 목록).

이미지를 슬라이드로 삽입

이미지 슬라이드는 배경에 이미지가 삽입된 슬라이드입니다.

  1. Adobe Captivate 프로젝트를 엽니다.

  2. 새 이미지 슬라이드를 표시할 위치 앞에 있는 슬라이드를 마우스 오른쪽 단추로 클릭하거나(Windows) Ctrl 키를 누른 채 클릭합니다(Mac OS).

  3. [삽입] > [슬라이드] > [이미지 슬라이드]를 선택합니다.

  4. [열기] 대화 상자에서 가져올 이미지를 탐색하여 선택합니다.

  5. 가져올 이미지가 슬라이드의 이미지보다 크기가 큰 경우에는 [이미지 크기 조정/자르기] 대화 상자가 표시됩니다. 다음 중 하나를 수행합니다.

    스테이지에 맞추기

    슬라이드 치수에 맞게 이미지 크기를 조정합니다.

    자르기

    프로젝트 치수에 해당되는 테두리 상자를 표시합니다. 상자의 핸들 크기를 조정하여 슬라이드에 표시할 영역을 선택합니다. [비율 고정]을 선택하면 Adobe Captivate에서 테두리 상자의 높이-너비 비율을 유지합니다.

    확대/축소

    슬라이더를 움직여서 이미지를 확대/축소할 수 있습니다. 또는 메뉴의 표준 확대/축소 크기 목록에서 선택할 수도 있습니다.

    비율 고정

    이미지 자르기에 사용되는 테두리 상자의 높이-너비 비율을 유지합니다. 이 옵션은 이미지 자르기를 선택한 경우에만 활성화됩니다. 이 옵션을 비활성화하고 테두리 상자 크기를 조정한 다음 옵션을 다시 활성화하면 이후에 비율을 계산할 때 새 치수가 사용됩니다.

    위의 옵션 뿐 아니라 톤 컨트롤(명도, 선명도 및 대비)을 설정하고 색상 범위(알파, 색조 및 채도)를 조정할 수도 있습니다. 이미지를 뒤집거나 회전할 수도 있습니다.

PowerPoint 프레젠테이션에서 슬라이드 삽입

PowerPoint 슬라이드를 프로젝트의 끝 또는 프로젝트 내에 추가할 수 있습니다.

  1. 열려 있는 프로젝트에서 [삽입] > [슬라이드] > [PowerPoint 슬라이드]를 선택합니다.

  2. PowerPoint 프레젠테이션을 선택하고 [열기]를 클릭합니다.

  3. [슬라이드를 가져온 다음 아래 선택된 슬라이드 뒤에 삽입]을 선택하여 새 슬라이드를 목록에서 선택한 슬라이드 뒤에 추가하고 [확인]을 클릭합니다.

  4. [PowerPoint 프레젠테이션 변환] 대화 상자에서 다음을 수행합니다.

    • 가져오기에서 제외하려면 슬라이드의 [포함] 확인란을 선택 취소합니다.

    • 소스 PowerPoint 파일에 대한 연결을 제거하려면 [연결됨] 확인란을 선택 취소합니다.

    • 슬라이드가 자동으로 진행되는지 아니면 마우스 클릭 시 진행되는지를 지정합니다.

애니메이션 슬라이드 삽입

SWF, AVI 또는 애니메이션 GIF 파일을 새 슬라이드로 삽입할 수 있습니다.

참고:

큰 애니메이션 파일에는 애니메이션을 슬라이드로 추가하는 것이 가장 적합합니다.

  1. 열려 있는 프로젝트에서 [삽입] > [슬라이드] > [애니메이션 슬라이드]를 선택합니다.

  2. 삽입할 애니메이션(SWF, AVI 또는 애니메이션 GIF)을 탐색하고 [열기]를 클릭합니다. 애니메이션 슬라이드가 생성되고 프로젝트에 추가됩니다.

올바른 프레임 속도를 설정해야 합니다. 가져온 모든 애니메이션 파일은 파일을 가져오기 전의 속도에 관계없이 프로젝트 [환경 설정] 대화 상자에서 선택한 속도로 재생됩니다. 기본 설정은 초당 30개 Flash 프레임이며 대부분의 경우에 적합합니다. 프레임 속도가 30이 아닌 다른 SWF 파일에 Adobe Captivate SWF 파일을 포함하는 경우 이 속도를 변경해야 할 수도 있습니다.

애니메이션 슬라이드를 만드는 경우 슬라이드가 프로젝트에 자동으로 표시되는 시간은 기본적으로 애니메이션 파일 자체의 길이로 설정됩니다. 예를 들어 새 애니메이션 슬라이드를 만들 때 사용하는 애니메이션 파일의 길이가 1.2초인 경우 애니메이션 슬라이드가 1.2초 동안 표시됩니다. 슬라이드의 기간을 변경하려면 [필름 스트립]에서 슬라이드를 클릭하고 [속성 관리자]에서 [시간 표시]에 새 시간(초)을 입력합니다. 또는 [타임라인]을 사용하여 슬라이드 표시 시간을 변경합니다.

Adobe 로고

내 계정 로그인