사용 안내서 취소

Captivate에서 Adobe Connect 사용하기

  1. Captivate 사용자 가이드
  2. Captivate 소개
    1. Adobe Captivate의 새로운 기능
    2. Adobe Captivate 시스템 요구 사항
    3. Adobe Captivate 다운로드
    4. Adobe Captivate(2019 릴리스) 업데이트 5의 새로운 기능
    5. Adobe Captivate(2019 릴리스) 업데이트 2의 새로운 기능
    6. Adobe Captivate 11.8 릴리스 노트
    7. Adobe Captivate 릴리스 노트
    8. Adobe Captivate Draft용 시스템 요구 사항 및 다운로드 지침
    9. Adobe Captivate를 이용한 반응형 프로젝트 디자인
  3. 프로젝트 만들기
    1. Adobe Captivate에서 다양한 유형의 프로젝트 만들기
    2. Adobe Captivate 프로젝트 크기 사용자 정의하기
    3. Adobe Captivate를 이용한 반응형 프로젝트 디자인
    4. 가상 현실(VR) 프로젝트 만들기
    5. Adobe Captivate에서 반응형 텍스트로 작업
    6. Adobe Captivate 테마 활용
    7. 반응형 프로젝트에서 보기별 속성을 적용하는 방법
    8. Adobe Captivate 프로젝트의 백업 파일 만들기
    9. 자산 패널
    10. Captivate에서 분기 및 강제 탐색 만들기
    11. 스테이지에서 이미지 바꾸기
  4. 개체 추가 및 관리
    1. Adobe Captivate에서 다중 상태 개체 작업
    2. 개체 효과
    3. Adobe Captivate 프로젝트에 웹 개체 삽입
    4. Adobe Captivate에서 개체 스타일로 작업
    5. Adobe Captivate에서 개체를 회전하는 방법
    6. 픽셀 단위로 개체 크기 조정 및 위치 변경하기
    7. 기본 옵션 도구 모음을 이용하여 개체 관리하기
    8. 슬라이드에서 개체를 병합하는 방법
    9. 라이브러리에서 개체를 관리하는 방법
    10. Adobe Captivate에서 개체를 그룹화하는 방법
    11. [고급 상호 작용] 패널을 사용하여 개체 정보 편집
    12. Adobe Captivate에서 개체를 복사, 붙여 넣기 및 복제하는 방법
    13. 개체의 가시성 제어
    14. Adobe Captivate에서 개체의 표시 순서를 변경하는 방법
    15. 개체에 그림자 적용하기
    16. Adobe Captivate에서 개체를 맞추는 방법
    17. Adobe Captivate에서 객체에 반사를 추가하는 방법
    18. Captivate 프로젝트로 자산 가져오기
  5. 슬라이드
    1. Adobe Captivate 프로젝트에 슬라이드 추가
    2. Adobe Captivate 프로젝트에서 슬라이드 편집
    3. Adobe Captivate 프로젝트 슬라이드 삭제하기
    4. Adobe Captivate에서 슬라이드 순서 변경하기
    5. Adobe Captivate에서 슬라이드 속성 설정
    6. Adobe Captivate에서 슬라이드 노트 추가 및 오디오 파일로 변환
    7. Adobe Captivate에서 지식 점검 슬라이드 설정
    8. Adobe Captivate에서 슬라이드 전환을 추가하는 방법
    9. Adobe Captivate에서 마스터 슬라이드 사용하기
    10. Adobe Captivate 슬라이드를 잠그는 방법
    11. Adobe Captivate 프로젝트에서 슬라이드 숨기기 또는 제외하기
    12. Adobe Captivate의 슬라이드 그룹화 및 그룹화 해제 방법
  6. 타임라인 및 눈금선
    1. 눈금자 및 안내선 사용
    2. Adobe Captivate에서 눈금선으로 작업
    3. 타임라인 작업
    4. Adobe Captivate 바로 가기 키
    5. 필름 스트립으로 작업하기
    6. Adobe Captivate 작업 영역을 사용자 정의하는 방법
    7. Adobe Captivate 라이브러리를 사용하는 방법
    8. Adobe Captivate에서 분기 패널을 사용하는 방법
  7. 퀴즈 만들기
    1. Adobe Captivate 프로젝트에 질문 슬라이드 삽입
    2. Adobe Captivate용 퀴즈 기본 설정 지정
    3. 학습자가 모든 퀴즈 답변을 한번에 제출하는 방법
    4. Adobe Captivate에서 질문 슬라이드 설정하기
    5. Adobe Captivate에서 무작위 질문 슬라이드 사용
    6. 사용자의 퀴즈 복귀를 허용하는 방법
    7. CSV 형식 파일에서 질문 가져오기
    8. GIFT 형식 파일에서 질문 가져오기
    9. Adobe Captivate에서 사전 테스트를 삽입하는 방법
  8. 오디오
    1. Adobe Captivate 프로젝트에 오디오 삽입하기
    2. Adobe Captivate에서 오디오 미리 듣기
    3. Adobe Captivate에서 오디오 파일 편집하기
    4. Adobe Captivate에서 오디오 세부 사항 보기
    5. 오디오 녹음 환경 설정 및 오디오 녹음
    6. Adobe Captivate에서 오디오 내보내기
  9. 비디오
    1. 슬라이드 비디오
    2. Adobe Captivate에서 이벤트 비디오로 작업
    3. Adobe Captivate에서 이벤트와 동기화된 비디오 간에 차이
  10. 대화형 개체
    1. Captivate 프로젝트에 대화형 단추 추가하기
    2. Adobe Captivate에서 클릭 상자 만들기
    3. Adobe Captivate에서 텍스트 입력 상자 추가
    4. 상자 및 단추에 오디오를 추가하는 방법
    5. Adobe Captivate에서 상자 및 단추에 JavaScript를 추가하는 방법
  11. 상호 작용
    1. Adobe Captivate에서 학습 상호 작용 만들기
    2. Adobe Captivate에서 드래그 앤 드롭 상호 작용 만들기
    3. Adobe Captivate에서 위젯과 상호 작용을 구성하는 방법
    4. 위젯에서 Adobe Captivate 변수 사용
    5. Adobe Captivate에서 위젯 속성 설정
    6. Adobe Captivate에서 정적, 대화형 및 질문 위젯을 만드는 방법
    7. Adobe Captivate 프로젝트에 위젯을 추가하는 방법
  12. 비대화형 개체
    1. 스마트 모양 생성 및 편집
    2. Captivate를 이용한 텍스트 캡션 편집 및 작성
    3. Captivate에서 이미지 및 롤오버 이미지 사용하기
    4. Adobe Captivate에서 스마트 모양을 사용자 정의하는 방법
    5. Adobe Captivate에서 확대/축소 영역을 만드는 방법
    6. 비대화형 개체에 오디오 설정하기
    7. Adobe Captivate에서 롤오버 슬라이드렛 만드는 방법
    8. Adobe Captivate에서 롤오버 캡션 만들기
    9. Adobe Captivate에서 마우스 속성 변경
    10. Captivate에서 강조 상자 사용하기
    11. Adobe Captivate에서 색상 견본으로 작업
    12. 비대화형 개체의 크기 및 위치 고정하기
    13. Adobe Captivate 프로젝트에 애니메이션 추가
  13. 고급 편집 및 프로젝트 검토
    1. Adobe Captivate 프로젝트를 연결하는 방법
    2. 콘텐트 가져오기, 내보내기 및 삭제
    3. 스킨
    4. Adobe Captivate에서 액세스 가능한 프로젝트 만들기
    5. Adobe Captivate를 이용하여 TOC(목차) 만들기
    6. Adobe Captivate 프로젝트 크기 조정
    7. 프로젝트 및 프로젝트 환경 설정
    8. Adobe Captivate에서 프로젝트를 미리 보는 방법
  14. 변수 및 고급 동작
    1. Adobe Captivate 변수
    2. Adobe Captivate에서 사용자 정의 변수 만드는 방법
    3. Adobe Captivate의 고급 동작
    4. Adobe Captivate 프로젝트의 공유 동작
    5. Adobe Captivate에서 사용자 정의 변수 편집 또는 삭제하기
    6. 이벤트에 고급 동작을 할당하는 방법
  15. 프로젝트 기록
    1. 대화형 비디오 만들기
    2. Captivate에서 자동 및 수동으로 기록하기
    3. Adobe Captivate에서 기록 환경 설정
    4. Adobe Captivate에서 비디오 데모 녹화
    5. Adobe Captivate에서 소프트웨어 시뮬레이션 기록하기
    6. 기록을 일시 중지하는 방법
  16. 프로젝트 게시
    1. 반응형 프로젝트를 미리 보고 게시
    2. Adobe Captivate Prime에 프로젝트 게시
    3. Adobe Captivate에서 프로젝트를 HTML5 파일로 게시하기
    4. 프로젝트를 실행 파일로 게시
    5. Adobe Captivate에서 프로젝트를 MP4 파일로 게시
    6. Adobe Captivate에서 게시 환경 설정 지정
    7. Adobe Captivate에서 Adobe 글꼴의 웹 글꼴 사용
    8. 내부 서버에 퀴즈 결과 보고
  17. 다른 응용 프로그램과 함께 Adobe Captivate 사용
    1. Captivate에서 Powerpoint 프레젠테이션 가져오기 및 편집하기
    2. 교육 관리 시스템에 Adobe Captivate 프로젝트 업로드
    3. Adobe Captivate의 공통 JavaScript 인터페이스 알아보기
    4. Captivate 프로젝트를 Microsoft Word로 게시하는 방법
    5. Captivate에서 Adobe Connect 사용하기
    6. Captivate 프로젝트를 RoboHelp 온라인 도움말 시스템에 추가하는 방법
    7. Adobe 다중 SCORM 패키지 프로그램을 사용하여 다중 SCO를 패키지하는 방법
  18. Adobe Captivate 문제 해결
    1. 최신 버전의 Adobe Captivate, Adobe FrameMaker 및 Adobe RoboHelp의 알려진 문제 및 제한 사항을 해결합니다.
    2. MacOS Big Sur (macOS 11)의 Captivate (2019 릴리스) 초기 빌드
    3. VR 콘텐츠에 대한 핫픽스가 장치에서 재생되지 않음
    4. 장치에서 실시간 미리보기에 대한 SSL 구성
    5. MacOS Catalina의 Captivate(2019 릴리스) 활성화 문제
    6. Captivate 반응형 강의가 브라우저에서 자동 재생되지 않습니다.
    7. Adobe Captivate의 자산 패널 관련 문제(2019 릴리스)
    8. Adobe Captivate를 설치하는 동안 오류 103
    9. Captivate 프로젝트 미리보기 시 발생하는 문제

 

Adobe® Connect™를 사용하여 인터넷으로 온라인 회의, 프레젠테이션 및 교육을 주재합니다. Adobe Connect와 Adobe Captivate 간의 통합을 통해 Connect 회의에 대화형 소프트웨어 시뮬레이션 및 데모를 포함할 수 있습니다.

핵심 통합 기능은 다음을 포함합니다.

Adobe® Connect™ 교육

Adobe Captivate 데모와 대화형 시뮬레이션을 추가함으로써 회의 및 교육의 효과를 향상시킬 수 있습니다. 발표자는 [동기화] 단추를 사용하여 모든 참가자가 자신의 동작을 볼 수 있게 할 수 있습니다. 발표자가 [동기화] 옵션을 끄면 참가자들이 개인 컴퓨터에서 Adobe Captivate 데모 또는 시뮬레이션과 완전히 상호 작용할 수 있게 됩니다.

전달 및 게시 용이

표준형 웹 브라우저를 통해 Adobe Captivate 시뮬레이션 및 데모를 전달합니다. Adobe Connect 사용자는 Adobe Captivate 프로젝트를 직접 Adobe Connect에 게시할 수 있으며, 이를 통해 다른 사람들이 해당 프로젝트에 액세스할 수 있게 됩니다.

Adobe Captivate와 Adobe Connect 통합에 필요한 옵션 사용

Adobe Captivate에서는 Adobe Captivate와 Adobe Connect가 원활하게 함께 작동하도록 도와주는 두 가지 옵션을 선택할 수 있습니다. Adobe Acrobat Connect 메타데이터 포함 옵션은 Connect 정보를 Adobe Captivate 프로젝트 파일에 추가합니다. 이 옵션을 설정하면 사용자는 Adobe Captivate 프로젝트와 해당 컨텐츠를 Adobe Connect에서 검색할 수 있습니다. 또한 Adobe Connect를 퀴즈 보고 출력 옵션으로 선택할 수도 있습니다. Adobe Connect에서 이 옵션을 사용하여 사용자들이 Adobe Captivate 프로젝트에서 퀴즈와 대화형 개체로 작업하는 방법을 추적할 수 있습니다. 프로젝트를 ZIP 파일에 넣어 간편하게 업로드할 수 있습니다. 또한 Adobe Connect 통합을 통해 비디오 파일을 간편하게 업데이트할 수도 있습니다.

교육 관리를 위해 Adobe Connect 사용

Adobe Connect를 사용하면 라이브 가상 강의실과 자가 진행식 과정을 통해 쉽게 eLearning 컨텐츠를 제공하고, 참가자를 관리하며, 학습자의 진행 상태를 추적할 수 있습니다. Adobe Connect의 교육 관리 시스템 통합 솔루션에 관한 자세한 내용은 www.adobe.com/go/learn_adobeconnectlms_kr을 참조하십시오.

Adobe Captivate 프로젝트에 Adobe Connect의 교육 관리 기능을 활용할 수 있습니다. Adobe Captivate 프로젝트를 Adobe Connect Server에 업로드하려면 다음 작업을 수행합니다.

  • [환경 설정] 대화 상자에서 Adobe Connect를 LMS로 지정합니다

  • 프로젝트를 Adobe Connect Server에 게시합니다.

Adobe Connect를 LMS로 지정

  1. [편집] > [환경 설정](Windows) 또는 Adobe Captivate > [환경 설정](Mac OS)을 선택합니다.

  2. [환경 설정] 대화 상자의 [퀴즈] 메뉴에서 [보고]를 선택합니다.

  3. Adobe Connect를 선택합니다.

  4. [확인]을 클릭합니다.

프로젝트를 Adobe Connect로 게시

SWF 파일 외에 소스 파일 및 외부 FLV 파일을 서버에 업로드하도록 선택할 수 있습니다. 또한 프로젝트를 단일 ZIP 파일로 업로드하도록 선택할 수도 있습니다.

  1. 도구 모음에서 [게시] > [Adobe Connect에 게시]를 클릭합니다.

  2. [Adobe Connect에 게시] 대화 상자에서 폴더 아이콘을 클릭합니다.

    프로젝트를 Adobe Connect로 게시
    프로젝트를 Adobe Connect로 게시

  3. [Adobe Connect Server] 대화 상자에서 [추가]를 클릭하여 Adobe Connect Server의 이름과 URL을 입력하고 [확인]을 클릭합니다. 

  4. [게시] 대화 상자에서 필요한 옵션을 선택합니다.

    프로젝트 파일 게시 (*.있습니다)

    소스 파일이 서버에 업로드됩니다.

    프로젝트 파일 Zip 압축

    게시된 모든 파일이 하나의 Zip 파일로 서버에 업로드됩니다.

    비디오 파일(*.flv) 게시

    Adobe Captivate 프로젝트에 가져온 비디오 파일을 게시합니다.

    SWF

    프로젝트를 SWF 파일로 게시합니다.

    HTML5(구독 및 Adobe Software Assurance 고객에게만 제공)

    프로젝트를 HTML5 출력으로 게시합니다.

    자세히

    환경 설정을 설정하려면 [자세히]를 클릭합니다. 

  5. [게시]를 클릭합니다.

  6. [Adobe Connect] 창에서 로그인 자격 증명을 입력합니다.

  7. [새 폴더]를 클릭하고 프로젝트 파일을 업로드할 폴더를 만듭니다. 또는 목록에서 기존 폴더를 선택할 수 있습니다.

  8. [이 폴더에 게시]를 클릭합니다.

  9. [Adobe Connect Server] 창에서 다음 작업을 수행합니다.

    1. [제목] 필드에 프로젝트의 이름을 입력합니다.

    2. 프로젝트의 URL을 사용자 정의하려는 경우 [사용자 정의 URL] 필드에 이름을 입력합니다. URL 접두사 http://<서버 이름>/이 추가됩니다.

    3. 프로젝트에 대한 설명을 입력합니다.

    4. 프로젝트를 만들 때 사용한 언어를 선택합니다.

    5. [완료]를 클릭합니다.

Adobe Connect로 콘텐트를 업로드한 다음 기존 과정의 일부 또는 새로운 과정으로 만들 수 있습니다.

Adobe Captivate 데모를 Adobe Connect 회의에 추가

다음의 두 가지 방법을 사용하여 Adobe Captivate 프로젝트를 Adobe Connect 회의로 가져올 수 있습니다.

  • Adobe Captivate 프로젝트를 직접 Adobe Connect에 게시합니다. Connect 컨텐츠 라이브러리에서 Adobe Connect 회의에 프로젝트를 추가합니다. (Adobe에서는 이 옵션을 권장합니다. 콘텐트 라이브러리에서 Adobe Captivate 프로젝트를 추가하면 모든 Adobe Captivate 기능이 Adobe Connect에서 제대로 작동합니다.

  • Adobe Captivate 프로젝트를 게시하여 컴퓨터에 저장된 ZIP 파일을 만든 다음 이 ZIP 파일을 Adobe Connect 회의에 추가합니다.

    발표자는 [동기화] 단추를 사용하여 모든 참가자가 자신의 동작을 볼 수 있게 할 수 있습니다. 발표자가 마우스를 움직이거나 데모와 상호 작용할 때 모든 회의 참가자들은 자신의 컴퓨터에서 발표자의 동작을 볼 수 있습니다. 발표자가 [동기화] 옵션을 끄면 참가자들이 개인 컴퓨터에서 Adobe Captivate 데모 또는 시뮬레이션과 완전히 상호 작용할 수 있게 됩니다. 발표자는 필요한 경우 여러 번 동기화 기능을 끄거나 켤 수 있습니다.

    참고: Adobe Captivate 프로젝트가 _skin 파일을 포함하는 경우 Adobe Connect에 동기화 단추가 표시되지 않습니다.

    Adobe Connect에 파일을 여러 개 포함하려면 다음을 수행해야 합니다.

    1. [편집] > [환경 설정](Windows) 또는 Adobe Captivate > [환경 설정](Mac OS)을 선택합니다.

    2. [범주] 패널에서 [프로젝트]를 확장하고 [게시 설정]을 선택합니다.

    3. [프로젝트] 패널에서 [Adobe Connect 메타데이터 게시]를 선택합니다.

    4. [확인]을 클릭합니다.

    5. [파일] > [게시]를 선택합니다.

    6. [Flash(SWF)]를 선택합니다.

    7. [출력 옵션]에서 ZIP 파일을 선택합니다.

      ZIP 파일을 Connect 회의에 업로드합니다.

Connect 콘텐트 라이브러리의 Adobe Captivate 프로젝트를 회의에 추가

  1. Adobe Captivate에서 프로젝트를 만듭니다.

  2. 프로젝트를 Adobe Connect로 게시합니다.

  3. 기존의 회의를 열거나 새 회의를 만듭니다.

  4. 회의 URL을 초대하려는 사람에게 보냅니다.

  5. 회의실에 들어갑니다.

  6. [창] > [공유] > [콘텐트 라이브러리에서 선택]을 선택합니다.

  7. Adobe Captivate 프로젝트를 선택하고 [열기]를 클릭합니다.

  8. (선택 사항) 참가자들이 발표자의 동작을 보거나 개인 컴퓨터에서 제어할 수 있도록 필요할 때 [동기화] 단추를 클릭합니다.

  9. [공유 중지]를 클릭하여 Adobe Connect 회의실로 돌아갑니다.

데스크탑의 Adobe Captivate 프로젝트를 회의에 추가

  1. Adobe Captivate에서 프로젝트를 만듭니다.

  2. 프로젝트를 Flash에 게시하여 SWF 파일을 만듭니다.

  3. SWF 파일의 위치를 확인합니다.

  4. Adobe Connect에 로그인합니다.

  5. 기존의 회의를 열거나 새 회의를 만듭니다.

  6. 회의 URL을 초대하려는 사람에게 보냅니다.

  7. 회의실에 들어갑니다.

  8. [창] > [공유] > [내 컴퓨터에서 선택]을 선택합니다.

  9. Adobe Captivate SWF 파일을 찾아 선택한 다음 [열기]를 클릭합니다.

  10. 업로드 메시지가 표시됩니다. SWF 파일이 업로드되었으면 Adobe Captivate 재생 막대에 있는 [재생] 단추를 클릭하여 프로젝트를 시작합니다.

  11. (선택 사항) 참가자들이 발표자의 동작을 보거나 개인 컴퓨터에서 제어할 수 있도록 필요할 때 [동기화] 단추를 클릭합니다.

  12. [공유 중지]를 클릭하여 Adobe Connect 회의실로 돌아갑니다.

Adobe Connect 추적 추가

사용자들이 Adobe Connect 회의에 추가된 Adobe Captivate 시뮬레이션과 어떻게 상호 작용하는지 추적할 수 있습니다. 추적을 단순화하려면 Adobe Connect를 프로젝트 출력 옵션으로 지정합니다. [환경 설정] 대화 상자의 [퀴즈] 설정에서 이 옵션에 액세스합니다.

  1. Adobe Captivate 프로젝트를 엽니다.

  2. [퀴즈] > [퀴즈 환경 설정]을 선택합니다.

  3. [퀴즈] 메뉴에서 [보고]를 선택합니다.

  4. [이 프로젝트에 대해 보고 사용]을 선택합니다.

  5. Adobe Connect를 선택합니다.

  6. [확인]을 클릭합니다.

Adobe Connect 검색 기능 활성화

검색을 활성화하면 사용자들이 Adobe Connect에서 Adobe Captivate 프로젝트를 검색할 수 있습니다.

  1. Adobe Captivate 프로젝트를 엽니다.

  2. [편집] > [환경 설정](Windows) 또는 Adobe Captivate > [환경 설정](Mac OS)을 선택합니다.

  3. [범주] 패널에서 [프로젝트]를 확장하고 [게시 설정]을 선택합니다.

  4. [Adobe Connect 메타데이터 게시]를 선택합니다.

  5. [확인]을 클릭합니다.

    참고:

    [Adobe Connect 메타데이터 포함] 옵션은 기본적으로 선택되어 있습니다. 이 옵션은 프로젝트의 크기를 증가시킵니다. Adobe Connect에서 이 프로젝트를 사용하지 않으려면 이 옵션을 선택 취소합니다.

Adobe 로고

내 계정 로그인