Adobe Captivate에서 Microsoft PowerPoint 프레젠테이션을 가져오거나 편집할 수 있습니다. 가져온 슬라이드는 Adobe Captivate의 Microsoft PowerPoint 환경에서 편집할 수 있습니다. 소스 PowerPoint 프레젠테이션에 연결하여 Adobe Captivate 프로젝트와 동기화를 유지할 수 있습니다.

PowerPoint 프레젠테이션을 Adobe Captivate 프로젝트에 연결하면 Adobe Captivate에서 소스 프레젠테이션에 대한 참조를 만듭니다. 연결된 프레젠테이션이 편집을 위해 Adobe Captivate에서 열려 있는 경우 소스 프레젠테이션이 Adobe Captivate에 로드됩니다. 소스 프레젠테이션이 참조되지만 프로젝트에 포함되어 있지는 않기 때문에 프레젠테이션에 연결하더라도 Adobe Captivate 프로젝트의 파일 크기에 영향을 주지는 않습니다.

프레젠테이션에 연결하지 않고 Adobe Captivate에서 프레젠테이션을 가져오면 전체 소스 프레젠테이션이 프로젝트에 포함됩니다. 포함된 프레젠테이션을 편집해도 소스 파일에 영향을 주지는 않습니다. 하지만 포함을 사용하면 Adobe Captivate 프로젝트의 파일 크기를 증가시킵니다. Microsoft PowerPoint 프레젠테이션의 위치가 고정되어 있지 않은 경우 프레젠테이션을 포함할 수 있습니다. 포함은 Microsoft PowerPoint 프레젠테이션에 액세스할 수 없는 컴퓨터에서 Adobe Captivate 프로젝트를 열어야 하는 경우에도 유용합니다.

Adobe Captivate는 확장명이 .ppt, .pps, .pptx 및 .ppsx인 PowerPoint 프레젠테이션을 지원합니다. 컴퓨터에 PowerPoint가 설치되어 있지 않아도 PPT 및 PPS 슬라이드를 가져올 수 있습니다. 단, 가져온 후에 편집할 수는 없습니다. PPTX 및 PPSX 슬라이드를 가져오려면 컴퓨터에 Microsoft PowerPoint가 설치되어 있어야 합니다. Adobe Captivate는 가져오는 동안 PPTX 파일을 PPT 파일로 변환합니다. 

시나리오

필요한 PowerPoint 버전

PPT 파일 가져오기

PPT 파일에서 슬라이드를 가져오려는 경우 Microsoft PowerPoint를 설치할 필요가 없습니다.

PPTX 파일 가져오기

(Windows) Microsoft PowerPoint 2013 또는 2016

(Mac) Microsoft PowerPoint 2013 또는 2016

PPT 파일 편집

(Windows) Microsoft PowerPoint 2013 또는 2016

(Mac) Microsoft PowerPoint 2013 또는 2016

PPTX 파일 편집

(Windows) Microsoft PowerPoint 2013 또는 2016

(Mac) Microsoft PowerPoint 2013 또는 2016

PowerPoint 파일을 Adobe Captivate에 가져오기 전에 먼저 Microsoft PowerPoint에서 파일을 열고 편집한 다음 저장해야 합니다. 이 절차를 수행하여 컴퓨터에 설치된 PowerPoint 버전이 안정적인지 확인합니다.

PowerPoint 팁

Adobe Captivate와 PowerPoint를 사용할 때 다음 지침을 따르십시오.

 

  • 가져오기 또는 라운드트립 중에 Adobe Captivate에 의해 실행된 PowerPoint를 닫거나 사용하지 마십시오.
  • Adobe Captivate와 PowerPoint를 동일한 모드에서 실행합니다. 즉, 둘 다 관리자 모드에서 실행하거나 둘 다 비관리자 모드에서 실행합니다. 둘 다 관리자 모드에서 실행하는 것이 좋습니다.
  • Adobe Captivate가 PowerPoint를 사용 중일 때 복사/붙여넣기 동작을 하지 않도록 합니다(메모장 등의 다른 응용 프로그램을 이용한 복사/붙여넣기 작업 또는 파일 복사 작업 포함).
  • 병렬 편집을 하지 않습니다. 예를 들어 Microsoft PowerPoint의 소스 파일과 이에 연결된 Adobe Captivate 내부의 PowerPoint 파일이 동시에 편집되는 경우를 가정해 봅시다. 그런 경우 결과를 예측할 수 없습니다.
  • 이전 버전의 Microsoft PowerPoint에서 PPTX 및 PPSX 파일을 편집하지 마십시오. 포함된 PPTX 또는 PPSX 파일을 Adobe Captivate 외부에서 편집하려면 파일을 리소스 라이브러리에서 내보낸 다음 파일을 편집합니다. 그런 다음 편집된 파일을 Adobe Captivate에서 업데이트할 수 있습니다.
  • 대화형 PowerPoint 플러그인을 설치한 경우 Adobe Captivate에서 편집을 위해 프레젠테이션을 열기 전에 Microsoft PowerPoint가 실행되는지 확인합니다.
  • 공유 네트워크 드라이브에서 네트워크를 통해 PowerPoint 파일에 링크하지 않습니다. 공유 파일 작업 중에 연결이 끊어지는 경우 결과를 예측할 수 없습니다.
  • Captivate 및 PowerPoint 모두에서 슬라이드의 크기가 올바르게 정렬되어 있는지 확인합니다.
  • PowerPoint 슬라이드에서 오디오 파일을 가져온 경우 가져온 오디오 파일이 PPT 파일과 동일한 위치에 있어야 합니다.
  • PowerPoint 파일을 압축하여 Captivate 파일 크기를 줄입니다.

 

PowerPoint 프레젠테이션을 Adobe Captivate로 가져오기

  1. 열려 있는 프로젝트에서 [파일] > [가져오기] > [PowerPoint 슬라이드]를 선택하거나, 단추 막대에서 [슬라이드] > [PowerPoint 슬라이드]를 선택합니다.

  2. 가져오려는 PowerPoint 프레젠테이션 파일 형식을 찾아 선택합니다.

  3. [열기]를 클릭합니다.

  4. Adobe Captivate 프로젝트에서 가져온 PowerPoint 슬라이드를 배치할 위치를 결정합니다. 프로젝트 끝에 슬라이드를 추가하거나 목록에서 슬라이드를 클릭하고 해당 슬라이드 뒤에 PowerPoint 슬라이드를 추가합니다.

  5. [확인]을 클릭합니다.

  6. [PowerPoint 프레젠테이션 변환] 대화 상자에서 다음을 수행합니다.

    1. PowerPoint 슬라이드를 선택하여 Adobe Captivate 프로젝트 슬라이드로 변환합니다.

    2. 선택한 슬라이드에 대한 탐색 환경 설정을 지정합니다.

      PowerPoint 대화 상자 가져오기
      PowerPoint 대화 상자 가져오기

    3. PowerPoint 프레젠테이션에 연결하려면 [연결됨]을 선택합니다. PowerPoint 프레젠테이션을 포함시키려면 [연결됨]을 선택 취소합니다.

      Adobe Captivate에서는 모든 Microsoft PowerPoint 애니메이션, 스마트 아트 개체에 적용할 수 있는 모든 계층 애니메이션(개별적으로, 수준별(한 번에) 등), 텍스트 효과(후광, 그림자, 3D, 반사 등)가 적용된 텍스트의 모든 단락 수준 애니메이션, 트리거된 애니메이션, 오디오 북마크 및 PPTX를 가져올 때 지원되는 여러 추가 기능을 사용할 수 있습니다.

      고품질 옵션을 선택하면 PPTX 파일의 기능을 가져올 수 있습니다.

      Adobe Captivate는 항상 PPTX 슬라이드의 시간 배치를 인식합니다. Microsoft PowerPoint에서 슬라이드의 시간 배치를 추가로 수정한 경우(시간 배치 예행 연습 및 고급 슬라이드 -> 이후), 이러한 수정된 설정이 가져오기 절차에 포함되도록 슬라이드 지속 기간을 선택합니다.

  7. [확인]을 클릭합니다.

    PowerPoint 슬라이드가 Adobe Captivate 프로젝트로 가져와지고 지정된 위치에 표시됩니다. 필요한 경우 슬라이드의 순서를 변경할 수 있습니다.

    참고:

    PowerPoint 파일에서 적용된 전환은 Captivate에서 작동하지 않습니다. 예를 들어 모핑 전환을 PPTX 슬라이드에 적용했다면 PPTX를 가져온 후 해당 전환이 Captivate에서 작동하지 않습니다.

PowerPoint 프레젠테이션 슬라이드의 내레이션은 사운드 개체로 가져오며 타임라인에서 별도의 개체로 표시됩니다. 연결됨 모드인 경우에도 오디오 파일을 가져온 후 Adobe Captivate에서 변경한 내용은 해당 Microsoft PowerPoint 프레젠테이션에 반영되지 않습니다. 마찬가지로, Microsoft PowerPoint에서 오디오 파일을 변경한 내용은 Adobe Captivate 프로젝트에 반영되지 않습니다. 개체 사운드는 그러한 개체를 포함하는 슬라이드에서 만들어진 SWF 파일에 유지됩니다.

슬라이드 레이블 및 노트는 첫 번째 가져오기 중에만 가져와집니다. 이후에 PowerPoint 레이블 및 노트에 발생하는 변경 사항은 Adobe Captivate에 반영되지 않습니다.

반응형 프로젝트에서 PowerPoint 프레젠테이션 가져오기

모바일 학습을 위한 PowerPoint

모바일 학습을 위한 PowerPoint

  1. 반응형 프로젝트를 만들려면 파일 > 새 프로젝트 > 반응형 프로젝트 또는 파일 > 새 프로젝트 > MS Powerpoint의 프로젝트를 클릭합니다.

  2. PowerPoint 파일을 가져오려면 파일 > 가져오기 > PowerPoint 슬라이드를 클릭합니다.

    참고:

    .PPTX파일의 경우에만 PowerPoint를 반응형 Captivate 프로젝트로 가져올 수 있습니다.

    참고:

    Mac에서는 PowerPoint를 반응형 프로젝트로 가져올 수 없습니다.

  3. 가져오기 대화 상자에서 확인을 클릭합니다.

    PowerPoint 대화 상자 가져오기
    PowerPoint 대화 상자 가져오기

    참고:

    기본적으로 반응형 프로젝트에서는 모든 PowerPoint 슬라이드를 고품질 모드로 가져올 수 있습니다.

PowerPoint 프레젠테이션에서 Adobe Captivate 프로젝트 만들기

  1. 열려 있는 프로젝트에서 [파일] > [새로 만들기] > [MS PowerPoint 프로젝트]를 선택합니다.

  2. 가져오려는 PowerPoint 프레젠테이션 파일 형식을 찾아 선택합니다.

  3. [PowerPoint 프레젠테이션 변환] 대화 상자에서 다음을 수행합니다.

    1. 프로젝트 이름을 입력합니다.

    2. 새 Adobe Captivate 프로젝트의 크기를 선택합니다. 표시된 크기는 PowerPoint에 있는 슬라이드의 실제 크기입니다. 크기를 변경하지 않는 것이 좋습니다.

    3. PowerPoint 슬라이드를 선택하여 Adobe Captivate 프로젝트 슬라이드로 변환합니다.

    4. 선택한 슬라이드에 대한 탐색 환경 설정을 지정합니다.

    5. PowerPoint 프레젠테이션에 연결하려면 [연결됨]을 선택합니다. PowerPoint 프레젠테이션을 포함시키려면 [연결됨]을 선택 취소합니다.

    6. 참고:

      PowerPoint 슬라이드에 노트를 삽입한 경우 PPTX를 가져올 때 해당 노트도 함께 가져오게 됩니다. Captivate에서 노트를 보려면 [창] > [슬라이드 노트]를 선택합니다.

  4. [확인]을 클릭합니다.

PowerPoint 프레젠테이션에 Adobe Captivate 프로젝트 삽입하기

몇 가지 간단한 단계로 Adobe Captivate 프로젝트를 Microsoft PowerPoint 프레젠테이션에 삽입할 수 있습니다. Adobe Captivate 프로젝트를 SWF 파일로 게시합니다. 그런 다음 PowerPoint 프레젠테이션을 열고 게시된 SWF 파일을 슬라이드에 삽입합니다.

참고: Adobe Captivate 프로젝트를 Microsoft PowerPoint 2007에 삽입하는 방법에 대한 내용은 Microsoft 웹 사이트에서 PowerPoint 2007 관련 항목을 참조하십시오.

  1. Adobe Captivate에서 프로젝트를 만들고 편집합니다.

  2. 프로젝트를 SWF 파일로 게시합니다.

  3. 저장한 SWF 파일의 위치를 확인합니다.

  4. Adobe Captivate 프로젝트를 추가할 PowerPoint 프레젠테이션을 엽니다.

  5. PowerPoint에 개발자 메뉴가 추가되어 있지 않다면 추가합니다.

    PowerPoint에 개발자 메뉴를 추가하려면 [파일] > [옵션]을 클릭합니다. [PowerPoint 옵션] 대화 상자의 왼쪽 창에서 리본 사용자 정의를 선택하고 아래와 같이 개발자 확인란을 확인 표시합니다.

    PowerPoint 옵션 대화 상자
    PowerPoint 옵션 대화 상자

  6. 개발자 메뉴의 컨트롤 도구 상자에서 아래와 같이 [추가 컨트롤]을 선택합니다.

    추가 컨트롤
    추가 컨트롤
  7. 개체 목록에서 [Shockwave Flash 개체]를 선택합니다.

  8. 프로젝트에 필요한 상자를 만들기 위해 대각선으로 끕니다.

    참고:

    프로젝트가 표시되는 상자의 크기를 조정할 수 있습니다. PowerPoint에서 프로젝트가 포함된 슬라이드로 돌아가 크기 조정 핸들을 끕니다.

  9. 상자를 마우스 오른쪽 단추로 클릭하거나(Windows) Ctrl 키를 누른 채 클릭하고(Mac OS) [시트 속성]를 선택합니다.

  10. [속성] 대화 상자에서 [동영상 속성]을 선택합니다.

    SWF 파일을 추가할 위치를 입력합니다. 파일 이름(예: C\:My Documents\MyFile.swf) 또는 재생할 SWF 파일의 URL을 포함하는 전체 경로를 입력합니다.

    속성 대화 상자
    속성 대화 상자

  11. [확인]을 클릭합니다.

  12. 9단계에서 열린 [ 속성] 대화 상자에서 다음 속성을 설정합니다.

    • 슬라이드가 표시될 때 자동으로 파일을 재생하려면 [재생] 속성을 True로 설정합니다. SWF 파일에 기본 제공된 [시작/되감기] 컨트롤이 있는 경우 [재생] 속성을 False로 설정할 수 있습니다.

    • 애니메이션이 반복적으로 재생되지 않게 하려면 [반복 재생] 속성을 False로 설정합니다. (아래쪽 화살표를 표시하려면 셀을 클릭한 다음 화살표를 클릭하고 False를 선택합니다.)

    • [동영상 포함]을 True로 설정하여 Adobe Captivate 프로젝트가 PowerPoint 프레젠테이션에 항상 포함되도록 합니다.

    동영상 속성
    동영상 속성

  13. 설정 옵션을 마쳤으면 [속성] 대화 상자를 닫습니다.

  14. 프로젝트를 테스트합니다.

Adobe Captivate 내에서 가져온 PowerPoint 슬라이드 편집하기

PowerPoint를 실행하지 않고도 Adobe Captivate에서 PowerPoint 프레젠테이션으로부터 가져온 개별 슬라이드나 전체 슬라이드 세트를 편집할 수 있습니다. 몇 개의 슬라이드만 편집하려는 경우에는 각 슬라이드를 개별적으로 편집합니다. 이 방법이 전체 프레젠테이션을 편집하는 것보다 빠릅니다.

참고:

단일 슬라이드 편집 모드는 Mac에서 지원되지 않습니다.

편집을 위해 연결된 슬라이드가 있는 Adobe Captivate 프로젝트를 보낼 때는 PowerPoint 프레젠테이션을 프로젝트와 함께 보냅니다. 받는 사람은 편집하기 전에 프레젠테이션을 다시 연결해야 하는 경우도 있습니다.

  1. PowerPoint 프레젠테이션을 프로젝트에 가져옵니다.

  2. 슬라이드를 연 다음 PowerPoint에서 가져온 슬라이드로 이동합니다.

  3. Microsoft PowerPoint에서 생성된 슬라이드를 마우스 오른쪽 단추로 클릭하거나(Windows) Ctrl 키를 누른 채 클릭하고(Mac OS) [Microsoft PowerPoint로 편집]을 선택한 후 다음 옵션 중 하나를 선택합니다.

    슬라이드 편집

    선택한 슬라이드를 편집합니다.

    프레젠테이션 편집

    전체 프레젠테이션을 편집합니다.

    라이브러리에서 프레젠테이션 찾기

    라이브러리에서 프레젠테이션을 찾습니다. 이 옵션을 선택하면 해당 프레젠테이션이 라이브러리에서 강조 표시됩니다.

    애니메이션 내보내기

    선택한 슬라이드를 SWF 파일로 변환합니다. 변환하면 Adobe Captivate에서 SWF 파일을 저장할 것인지 묻는 메시지가 표시됩니다.

  4. [슬라이드 편집] 또는 [프레젠테이션 편집]을 선택하면 PowerPoint 편집 환경이 Adobe Captivate 창에 열립니다(Windows에서 Adobe Captivate를 사용 중인 경우). Microsoft PowerPoint에서 슬라이드를 편집할 수 있습니다.

    Mac OS에서 Adobe Captivate를 사용 중인 경우 Microsoft PowerPoint에서 Adobe Captivate 사용(Mac)을 참조하십시오.

  5. 편집을 마친 후에는 [PPT 저장]을 클릭합니다.

  6. Adobe Captivate 편집 환경이 나타납니다.

  7. 프로젝트를 저장합니다.

Adobe Captivate 외부에서 이루어진 PowerPoint 프레젠테이션 변경 사항 업데이트

PowerPoint 파일이 연결되어 있고 Microsoft PowerPoint에서 직접 변경이 수행된 경우 업데이트가 필요합니다.

  1. Adobe Captivate 프로젝트를 열고 PowerPoint 프레젠테이션에서 가져온 슬라이드로 이동합니다.

  2. Microsoft PowerPoint에서 생성된 슬라이드를 마우스 오른쪽 단추로 클릭하거나(Windows) Ctrl 키를 누른 채 클릭하고(Mac OS) [Microsoft PowerPoint로 편집] > [라이브러리에서 프레젠테이션 찾기]를 선택합니다. 이 옵션을 선택하면 슬라이드가 포함된 PowerPoint 프레젠테이션이 라이브러리에서 강조 표시됩니다.

  3. [프레젠테이션] 폴더에서 프레젠테이션을 마우스 오른쪽 단추로 클릭하거나(Windows) Ctrl 키를 누른 채 클릭합니다(Mac OS).

  4. [업데이트]를 선택합니다.

    참고:

    Adobe Captivate 라이브러리의 파일과 원본 Microsoft PowerPoint 파일이 동기화되지 않은 경우 라이브러리의 상태 열의 점 색상이 녹색에서 주황색으로 변경됩니다. 소스 Microsoft PowerPoint 파일을 제거하거나 위치를 조정하면 상태 열에 물음표가 나타납니다. 클릭하여 다시 연결합니다.

  1. Adobe Captivate 프로젝트를 열고 PowerPoint 프레젠테이션에서 가져온 슬라이드로 이동합니다.

  2. Microsoft PowerPoint에서 생성된 슬라이드를 마우스 오른쪽 단추로 클릭하거나(Windows) Ctrl 키를 누른 채 클릭하고(Mac OS) [Microsoft PowerPoint로 편집] > [라이브러리에서 프레젠테이션 찾기]를 선택합니다. 이 옵션을 선택하면 슬라이드가 포함된 PowerPoint 프레젠테이션이 라이브러리에서 강조 표시됩니다.

  3. [라이브러리] 패널의 [프레젠테이션] 폴더에서 프레젠테이션을 마우스 오른쪽 단추로 클릭하거나(Windows) Ctrl 키를 누른 채 클릭합니다(Mac OS).

  4. 다음 중 하나를 수행합니다.

    1. 가져오는 동안 프레젠테이션에 연결(포함)하지 않은 경우 [연결됨으로 변경]을 선택합니다. 컴퓨터에서 연결된 파일의 위치를 지정합니다.

    2. 연결된 파일을 프로젝트에 포함하려면 [포함됨으로 변경]을 선택합니다.

편집을 위해 Adobe Captivate 프로젝트를 보내는 경우 받는 사람이 프레젠테이션을 프로젝트에 다시 연결해야 하는 경우도 있습니다.

  1. Adobe Captivate 프로젝트를 열고 PowerPoint 프레젠테이션에서 가져온 슬라이드로 이동합니다.

  2. Microsoft PowerPoint에서 생성된 슬라이드를 마우스 오른쪽 단추로 클릭하거나(Windows) Ctrl 키를 누른 채 클릭하고(Mac OS) [Microsoft PowerPoint로 편집] > [라이브러리에서 프레젠테이션 찾기]를 선택합니다.

    이 옵션을 선택하면 슬라이드가 포함된 PowerPoint 프레젠테이션이 라이브러리에서 강조 표시됩니다.

  3. 프레젠테이션을 마우스 오른쪽 단추로 클릭하거나(Windows) Ctrl 키를 누른 채 클릭합니다(Mac OS).

  4. [프레젠테이션 속성] 대화 상자에서 [업데이트]를 클릭하고 새 경로를 선택한 다음 [확인]을 클릭합니다.

    프레젠테이션 속성
    프레젠테이션 속성

포함된 슬라이드가 있는 프로젝트의 파일 크기 줄이기

프레젠테이션을 연결하지 않고 Adobe Captivate 프로젝트에 가져올 수 있습니다(포함됨 모드). 전체 프레젠테이션이 Adobe Captivate 프로젝트에 포함됩니다. 가져오는 동안 선택되지 않은 슬라이드도 Adobe Captivate 프로젝트로 가져오지만 그런 슬라이드는 프로젝트에 표시되지 않습니다. 파일 크기를 줄이는 것으로 선택하면 Adobe Captivate는 프로젝트에서 이러한 슬라이드를 영구적으로 삭제합니다. 이 과정은 복구할 수 없습니다.

  1. Adobe Captivate 프로젝트를 열고 PowerPoint 프레젠테이션에서 가져온 슬라이드로 이동합니다.

  2. Microsoft PowerPoint에서 생성된 슬라이드를 마우스 오른쪽 단추로 클릭하거나(Windows) Ctrl 키를 누른 채 클릭하고(Mac OS) [Microsoft PowerPoint로 편집] > [라이브러리에서 프레젠테이션 찾기]를 선택합니다.

    이 옵션을 선택하면 슬라이드가 포함된 PowerPoint 프레젠테이션이 라이브러리에서 강조 표시됩니다.

  3. [라이브러리] 패널의 [프레젠테이션] 폴더에서 프레젠테이션을 마우스 오른쪽 단추로 클릭하거나(Windows) Ctrl 키를 누른 채 클릭합니다(Mac OS).

  4. [압축]을 선택합니다.

    참고: 연결된 프레젠테이션에 대해서는 [압축] 옵션이 비활성화됩니다.

Microsoft PowerPoint에서 Adobe Captivate 사용(Mac OS)

다음 목록은 Mac OS에서 Microsoft PowerPoint에서 Adobe Captivate를 사용할 때의 변경된 동작에 대해 설명합니다.

  • Adobe Captivate 프로젝트로 추가된 프레젠테이션을 편집하기 위해 선택하면 프레젠테이션이 Adobe Captivate가 아니라 Microsoft PowerPoint에서 열립니다. Microsoft Windows에서는 Adobe Captivate 내에서 프레젠테이션을 편집할 수 있습니다.

    Microsoft PowerPoint에서 프레젠테이션을 편집하는 경우 Adobe Captivate에서 계속 작업할 수 있습니다.

    참고: Adobe Captivate에서 프로젝트를 업데이트하는 동안 프레젠테이션을 편집하지 마십시오. 그러면 변경 내용이 손실됩니다. Adobe Captivate의 프로젝트 업데이트가 완료되면 프레젠테이션을 수정하십시오.

샘플 프로젝트 다운로드

Captivate 및 참여 학습 콘텐트 생성 방법에 대해 자세히 알아보려면 다음 프로젝트를 다운로드하십시오.

이 작업에는 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License의 라이센스가 부여되었습니다.  Twitter™ 및 Facebook 게시물은 Creative Commons 약관을 적용받지 않습니다.

법적 고지 사항   |   온라인 개인 정보 보호 정책