Utilice Adobe® Connect™ para alojar reuniones en línea, presentaciones y formación a través de Internet. La integración entre Adobe Connect y Adobe Captivate le permite incluir simulaciones de software y demostraciones interactivas en reuniones de Connect.

Las principales características de esta integración son:

Formación sobre Adobe® Connect™

Aumente la eficacia de las reuniones y los cursos de formación incluyendo demostraciones y simulaciones interactivas de Adobe Captivate. El presentador puede utilizar el botón de sincronización para que todos los participantes puedan ver sus acciones. Si el presentador desactiva la opción de sincronización, los participantes pueden interactuar en la demostración o la simulación de Adobe Captivate en sus ordenadores.

Entrega y publicación sencillas

Distribuya simulaciones y demostraciones de Adobe Captivate a través de navegadores Web estándar. Los usuarios de Adobe Connect pueden publicar proyectos de Adobe Captivate directamente en Adobe Connect para hacerlos fácilmente accesibles a los demás.

Uso de opciones para integración de Adobe Captivate y Adobe Connect

En Adobe Captivate, puede seleccionar dos opciones que permiten que Adobe Captivate y Adobe Connect funcionen juntos sin problemas. La opción Incluir metadatos de Adobe Acrobat Connect añade información de Connect a los archivos de proyecto de Adobe Captivate. Cuando esta opción está configurada, los usuarios pueden buscar el proyecto de Adobe Captivate y su contenido desde Adobe Connect. También puede seleccionar Adobe Connect como opción de notificación de los resultados de las pruebas. Utilice esta opción en Adobe Connect para realizar un seguimiento del trabajo de los usuarios con las pruebas y los objetos interactivos en los proyectos de Adobe Captivate. También puede situar el proyecto en un archivo ZIP para facilitar la carga. Con la integración en Adobe Connect, también es más fácil actualizar los archivos de vídeo.

Uso de Adobe Connect para la gestión del aprendizaje

Adobe Connect permite suministrar contenidos de aprendizaje electrónico por medio de aulas virtuales con clases en directo y de cursos realizados a un ritmo personalizado, gestionar a los participantes y efectuar un seguimiento del progreso de los alumnos. Para obtener más información sobre las soluciones de integración de sistemas de gestión del aprendizaje de Adobe Connect, consulte www.adobe.com/go/learn_adobeconnectlms_es.

Las funciones de gestión del aprendizaje de Adobe Connect pueden aprovecharse para los proyectos de Adobe Captivate. Proceda de la siguiente forma para cargar un proyecto de Adobe Captivate en un servidor Adobe Connect:

  • Seleccione Adobe Connect como LMS en el cuadro de diálogo Preferencias.

  • Publique el proyecto en el servidor Adobe Connect.

Seleccione Adobe Connect como LMS.

  1. Seleccione Editar > Preferencias (Windows) o Adobe Captivate > Preferencias (Mac OS).

  2. En el cuadro de diálogo Preferencias, seleccione Informes en el menú Prueba.

  3. Seleccione Adobe Connect.

  4. Haga clic en Aceptar.

Publicar proyectos en Adobe Connect

Además del archivo SWF, puede cargar en el servidor archivos de origen y cualquier archivo FLV externo. También puede cargar el proyecto como un solo archivo zip.

  1. Desde la barra de herramientas, haga clic en Publicar > Publicar en Adobe Connect

  2. Haga clic en el icono de carpeta en el cuadro de diálogo Publicar en Adobe Connect 

    Publicación de un proyecto en Adobe Connect
    Publicación de un proyecto en Adobe Connect

  3. Haga clic en Añadir en el cuadro de diálogo Adobe Connect Server para introducir el nombre y la URL del servidor de Adobe Connect y haga clic en Aceptar. 

  4. En el cuadro de diálogo Publicar, seleccione las opciones necesarias.

    Publicar archivos de proyecto (*.cptx)

    El archivo de origen se carga en el servidor.

    Archivo de proyecto Zip

    Todos los archivos publicados se cargan en el servidor como un solo archivo zip.

    Publicar archivos de vídeo (*.flv)

    Publica cualquier archivo de vídeo que haya importado al proyecto de Adobe Captivate.

    SWF

    Publique el proyecto como archivo SWF.

    HTML5 (solo para clientes con suscripción y Adobe Software Assurance)

    Publique el proyecto como un archivo de salida HTML5.

    Más

    Haga clic en Más para definir sus preferencias.

  5. Haga clic en Publicar.

  6. En la ventana de Adobe Connect, escriba sus credenciales de inicio de sesión.

  7. Haga clic en Nueva carpeta y cree una carpeta en la que desee cargar el archivo del proyecto. También puede seleccionar cualquier carpeta de la lista.

  8. Haga clic en Publicar en esta carpeta.

  9. En la ventana Adobe Connect Server, proceda de la siguiente forma:

    1. Escriba un nombre para el proyecto en el campo Título.

    2. Si desea personalizar la URL para el proyecto, escriba un nombre en el campo Personalizar URL. Se añadirá el prefijo de URL http://<servername>/.

    3. Escriba una descripción para el proyecto.

    4. Seleccione el idioma en el que se ha creado el proyecto.

    5. Haga clic en Finalizar.

Una vez que haya cargado el contenido en Adobe Connect, puede convertirlo en una parte de un curso existente o en un nuevo curso.

Añadir una demostración de Adobe Captivate a una reunión de Adobe Connect

Puede incluir un proyecto de Adobe Captivate en una reunión de Adobe Connect de dos formas diferentes:

  • Publique el proyecto de Adobe Captivate directamente en Adobe Connect. Añada el proyecto desde la biblioteca de contenido de Connect a una reunión de Adobe Connect. (Adobe recomienda utilizar esta opción, ya que al añadir el proyecto de Adobe Captivate desde la biblioteca de contenido, se garantiza el funcionamiento correcto de todas las funciones de Adobe Captivate en Adobe Connect).

  • Publique el proyecto de Adobe Captivate para crear un archivo ZIP almacenado en el equipo y, a continuación, añada el archivo a una reunión de Adobe Connect.

    El presentador puede utilizar el botón de sincronización para que todos los participantes puedan ver sus acciones. Cuando el presentador mueva el ratón o interactúe con la demostración, todos los participantes de la reunión verán las acciones en sus equipos. El presentador puede desactivar la opción de sincronización para que todos los participantes puedan interactuar en la demostración o simulación de Adobe Captivate en sus equipos. La opción de sincronización puede activarse y desactivarse las veces que sea necesario.

    Nota: el botón Sincronizar de Adobe Connect no se muestra si el proyecto de Adobe Captivate contiene el archivo _skin.

    Si desea incluir varios archivos en Adobe Connect, siga los pasos siguientes:

    1. Seleccione Editar > Preferencias (Windows) o Adobe Captivate > Preferencias (Mac OS).

    2. En el panel Categoría, expanda Proyecto y seleccione Configuración de publicación.

    3. Seleccione Publicar metadatos de Adobe Connect en el panel Proyecto.

    4. Haga clic en Aceptar.

    5. Seleccione Archivo > Publicar.

    6. Seleccione Flash (SWF).

    7. En Opciones de salida, seleccione Archivos ZIP.

      Cargue el archivo ZIP en una reunión de Adobe Connect.

Añadir un proyecto de Adobe Captivate desde la biblioteca de contenido de Connect a una reunión

  1. Cree un proyecto en Adobe Captivate.

  2. Publique el proyecto en Adobe Connect.

  3. Abra una reunión existente o cree una nueva.

  4. Envíe la dirección URL de la reunión a las personas que desee invitar.

  5. Entre en la sala de reuniones.

  6. Seleccione Pods > Compartir > Seleccionar desde biblioteca de contenido.

  7. Seleccione el proyecto de Adobe Captivate y haga clic en Abrir.

  8. Optativo: haga clic en el botón Sincronizar las veces que sea necesario para que los participantes puedan ver las acciones realizadas por el presentador o tener el control en sus equipos.

  9. Haga clic en Detener uso compartido para volver a la sala de reuniones de Adobe Connect.

Añadir un proyecto de Adobe Captivate desde el escritorio a una reunión

  1. Cree un proyecto en Adobe Captivate.

  2. Publique el proyecto en Flash para crear un archivo SWF.

  3. Anote la ubicación del archivo SWF.

  4. Inicie sesión en Adobe Connect.

  5. Abra una reunión existente o cree una nueva.

  6. Envíe la dirección URL de la reunión a las personas que desee invitar.

  7. Entre en la sala de reuniones.

  8. Seleccione Pods > Compartir > Seleccionar desde Mi PC.

  9. Busque el archivo SWF de Adobe Captivate, selecciónelo y haga clic en Abrir.

  10. Se mostrará el mensaje de carga. Cuando se haya cargado el archivo SWF, haga clic en el botón Reproducir de la barra de reproducción de Adobe Captivate para iniciar el proyecto.

  11. Optativo: haga clic en el botón Sincronizar las veces que sea necesario para que los participantes puedan ver las acciones realizadas por el presentador o tener el control en sus equipos.

  12. Haga clic en Detener uso compartido para volver a la sala de reuniones de Adobe Connect.

Añadir seguimiento de Adobe Connect

Puede realizar un seguimiento de la interacción de los usuarios con una simulación de Adobe Captivate añadida a una reunión de Adobe Connect. Para simplificar el seguimiento, especifique Adobe Connect como opción de salida del proyecto. Acceda a esta opción desde Parámetros de la prueba en el cuadro de diálogo Preferencias.

  1. Abra un proyecto de Adobe Captivate.

  2. Seleccione Prueba > Preferencias de la prueba.

  3. En el menú Prueba, seleccione Informes.

  4. Seleccione Habilitar la creación de informes para este proyecto.

  5. Seleccione Adobe Connect.

  6. Haga clic en Aceptar.

Habilitar las funciones de búsqueda de Adobe Connect

Si habilita la búsqueda, los usuarios podrán buscar el proyecto de Adobe Captivate desde Adobe Connect.

  1. Abra un proyecto de Adobe Captivate.

  2. Seleccione Editar > Preferencias (Windows) o Adobe Captivate > Preferencias (Mac OS).

  3. En el panel Categoría, expanda Proyecto y seleccione Publicar configuración.

  4. Seleccione Publicar metadatos de Adobe Connect.

  5. Haga clic en Aceptar.

    Nota:

    la opción Incluir metadatos de Adobe Connect está seleccionada de forma predeterminada. Esta opción aumenta el tamaño del proyecto. Si no va a utilizar el proyecto con Adobe Connect, anule la selección de esta opción.

Esta obra está autorizada con arreglo a la licencia de Reconocimiento-NoComercial-CompartirIgual 3.0 Unported de Creative Commons.  Los términos de Creative Commons no cubren las publicaciones en Twitter™ y Facebook.

Avisos legales   |   Política de privacidad en línea