Guía del usuario Cancelar

Métodos abreviados de teclado

  1. Guía del usuario de Adobe XD
  2. Introducción
    1. Novedades de Adobe XD
    2. Preguntas habituales
    3. Diseñar, crear prototipos y compartir con Adobe XD
    4. Requisitos del sistema
      1. Requisitos de hardware y software
      2. Adobe XD, Big Sur y Apple Silicon | macOS 11
    5. Conceptos básicos del espacio de trabajo
    6. Cambiar el idioma de la aplicación en Adobe XD
    7. Acceder a kits de diseño de interfaz de usuario
    8. Accesibilidad en Adobe XD
    9. Métodos abreviados de teclado
    10. Consejos y trucos
    11. Opciones de suscripción de Adobe XD
    12. Cambios en el plan de inicio de XD
  3. Diseño
    1. Mesas de trabajo, guías y capas
      1. Empezar a usar mesas de trabajo
      2. Usar guías y cuadrículas
      3. Crear mesas de trabajo con desplazamiento
      4. Trabajar con capas
      5. Crear grupos de desplazamiento
    2. Formas, objetos y trazados
      1. Seleccionar, redimensionar y rotar objetos
      2. Mover, alinear, distribuir y organizar objetos
      3. Agrupar, bloquear, duplicar, copiar y voltear objetos
      4. Establecer el trazo, el relleno y las sombras paralelas de objetos
      5. Crear elementos repetidos
      6. Crear diseños en perspectiva con transformaciones 3D
      7. Editar objetos utilizando operaciones booleanas
    3. Texto y fuentes
      1. Trabajar con herramientas de dibujo y texto
      2. Fuentes en Adobe XD
    4. Componentes y estados
      1. Trabajar con componentes
      2. Trabajar con componentes anidados
      3. Añadir varios estados a componentes
    5. Máscaras y efectos
      1. Crear una máscara con formas
      2. Usar efectos de desenfoque
      3. Crear y modificar degradados
      4. Aplicar efectos de mezclas
    6. Maquetación
      1. Redimensionado interactivo y restricciones
      2. Establecer relleno fijo para componentes y grupos
      3. Crear diseños dinámicos con pilas
    7. Vídeos y animaciones de Lottie
      1. Cómo usar los vídeos
      2. Crear prototipos mediante vídeos
      3. Usar animaciones de Lottie
  4. Prototipo
    1. Crear prototipos interactivos
    2. Animar prototipos
    3. Propiedades de objetos compatibles con la animación automática
    4. Crear prototipos con teclado y mando de juego
    5. Crear prototipos utilizando comandos de voz y reproducción
    6. Crear transiciones temporizadas
    7. Añadir superposiciones
    8. Diseñar prototipos de voz
    9. Crear vínculos de anclaje
    10. Crear hipervínculos
    11. Previsualizar diseños y prototipos
  5. Compartir, exportar y revisar
    1. Compartir mesas de trabajo seleccionadas
    2. Compartir diseños y prototipos
    3. Establecer permisos de acceso de vínculos
    4. Usar prototipos
    5. Revisar prototipos
    6. Trabajar con especificaciones de diseño
    7. Compartir especificaciones de diseño
    8. Inspeccionar especificaciones de diseño
    9. Controles de las especificaciones de diseño
    10. Revisar y comentar especificaciones de diseño
    11. Exportar activos de diseño
    12. Exportar y descargar activos de especificaciones de diseño
    13. Grupos compartidos para empresas
  6. Sistemas de diseño
    1. Sistemas de diseño con Bibliotecas Creative Cloud
    2. Trabajar con activos de documentos en Adobe XD
    3. Trabajar con Bibliotecas Creative Cloud en Adobe XD
    4. Migrar activos vinculados a Bibliotecas Creative Cloud
    5. Trabajar con tokens de diseño 
    6. Usar activos de Bibliotecas Creative Cloud
  7. Documentos en la nube
    1. Documentos en la nube en Adobe XD
    2. Colaborar y coeditar diseños
    3. Coeditar documentos que compartan con usted
  8. Integraciones y complementos
    1. Trabajar con activos externos
    2. Trabajar con activos de diseño de Photoshop
    3. Copiar y pegar activos desde Photoshop
    4. Importar o abrir diseños de Photoshop
    5. Usar activos de Illustrator en Adobe XD
    6. Abrir o importar diseños de Illustrator
    7. Copiar vectores de Illustrator en XD
    8. Complementos para Adobe XD
    9. Crear y administrar complementos
    10. Integración de Jira para XD
    11. Complemento Slack para XD
    12. Complemento Zoom para XD
    13. Publicar diseño de XD en Behance
  9. XD para iOS y Android
    1. Vista previa en dispositivos móviles
    2. Preguntas frecuentes de Adobe XD para dispositivos móviles
  10. Solución de problemas
    1. Problemas conocidos y resueltos
      1. Problemas conocidos
      2. Problemas resueltos
    2. Instalación y actualizaciones
      1. XD aparece como incompatible en Windows
      2. Código de error 191
      3. Código de error 183
      4. Problemas al instalar complementos de XD
      5.  Solicitud para desinstalar y volver a instalar XD en Windows 10
      6. Problemas con la migración de preferencias
    3. Inicio y cierre inesperado
      1.  XD se cierra al iniciar la aplicación en Windows 10
      2.  XD se cierra al cerrar sesión en Creative Cloud
      3. Problema con el estado de suscripción en Windows
      4. Aviso de aplicación bloqueada al iniciar XD en Windows
      5. Generación de volcados de fallos en Windows
      6. Recopilación y uso compartido de registros de errores
    4. Documentos en la nube y bibliotecas Creative Cloud
      1. Problemas con documentos en la nube de XD
      2. Problemas con componentes vinculados
      3. Problemas con bibliotecas y enlaces
    5. Crear prototipos, publicar y revisar
      1. No se pueden grabar interacciones de prototipos en macOS Catalina
      2. Problemas con flujos de trabajo de publicación
      3. Los vínculos publicados no aparecen en los navegadores
      4. Los prototipos no se renderizan correctamente en los navegadores.
      5. El panel de comentarios aparece repentinamente en los vínculos compartidos
      6. No es posible publicar bibliotecas
    6. Importar, exportar y usar otras aplicaciones
      1. Importar y exportar en XD
      2. Archivos de Photoshop en XD
      3. Archivos de Illustrator en XD
      4. Exportar a After Effects desde XD
      5. Archivos de Sketch en XD
      6. Aplicaciones de terceros que no aparecen en Exportar

Lista de todos los métodos abreviados de teclado que puede utilizar en Adobe XD.

XD ofrece métodos abreviados para ayudarle a trabajar rápidamente con los documentos. Muchos métodos abreviados de teclado aparecen en los menús, junto a los nombres de los comandos.

Versión descargable de métodos abreviados de teclado

Descargue e imprima una versión fácilmente imprimible de estos métodos abreviados de teclado.

 Haga clic para descargar.

XD ha introducido un nuevo complemento que permite ver todos los métodos abreviados de teclado. Para instalar el complemento, ve a Complementos > Accesos directos de teclado > Instalar. Después de instalar el complemento, use los siguientes métodos abreviados para acceder a los métodos abreviados de teclado:

  • Mac: Mayús+⌘+f
  • Windows: Mayús+Ctrl+f

Métodos abreviados generales

Resultado

Método abreviado de teclado en macOS

Método abreviado de teclado en Windows

Salir

⌘Q

Alt+F4

Teclas para el menú Editar

Menú Método abreviado de teclado en macOS Método abreviado de teclado en Windows
Deshacer ⌘Z Ctrl+Z
Rehacer ⇧⌘Z Ctrl+Mayús+Z
Cortar ⌘X Ctrl+X
Copiar ⌘C Ctrl+C
Pegar ⌘V Ctrl+V
Apariencia de pegado (en modo Diseño) y
Pegar interacción (en modo Prototipo)
⌥⌘V Ctrl+Alt+V
Duplicar ⌘D Ctrl+D
Eliminar Eliminar
Seleccionar todo
⌘A Ctrl+A
Deseleccionar todo ⇧⌘A Ctrl+Mayús+A

Teclas para el menú Archivo

Menú Método abreviado de teclado en macOS Método abreviado de teclado en Windows
Nueva ⌘N
Ctrl+N
Abrir... ⌘+Mayús+O Ctrl+Mayús+O
Cerrar ⌘W Alt+F4
Guardar... ⌘S
Ctrl+S
Guardar como... ⇧⌘S Ctrl+Mayús+S
Guardar como documento local...            ⌥⇧⌘S     Mayús + Ctrl + Alt + S
Exportar lote ⇧⌘E Ctrl+Mayús+E
Exportar seleccionados ⌘E Ctrl+E
Exportar a una aplicación de terceros integrada (si está instalada en el ordenador una aplicación integrada con XD) ⌥⌘E No disponible
Importación ⇧⌘I Ctrl+Mayús+I

Teclas para Trazado/Pluma

Menú Método abreviado de teclado en macOS Método abreviado de teclado en Windows
Cambiar a herramienta Pluma P P
Convertir punto Doble clic Doble clic
Punto de control asimétrico Alt
Ajustar ángulo de punto de control Mayús
Ajustar ángulo de punto de ancla Mayús
Sumar ⌥⌘U Ctrl+Alt+U
Restar ⌥⌘S Ctrl+Alt+S
Formar intersección ⌥⌘I Ctrl+Alt+I
Excluir superposición ⌥⌘X Ctrl+Alt+X
Convertir en trazado ⌘8 Ctrl+8

Teclas para capas (objetos), grupos, grupos desplazables y mesas de trabajo

Menú Método abreviado de teclado en macOS Método abreviado de teclado en Windows
Agrupar capas ⌘G Ctrl+G
Desagrupar capas ⇧⌘G Ctrl+Mayús+G
Crear componente ⌘K Ctrl+K
Bloquear/desbloquear capa ⌘L Ctrl+L
Ocultar/mostrar capa ⌘, Ctrl+,
Máscara con forma ⇧⌘M Ctrl+Mayús+M
Ejecutar Repetir cuadrícula
⌘R Ctrl+R
Seleccionar directamente una capa en un grupo/componente ⌘Hacer clic en capa en lienzo Ctrl+Hacer clic en capa en lienzo
Cambiar la opacidad de la capa 1 a 9 (0 para 100 %) 1 a 9 (o 0 para 100 %)
Seleccionar mesa de trabajo ⌘Hacer clic en la parte en blanco de la mesa de trabajo Ctrl+Hacer clic en la parte en blanco de la mesa de trabajo
Dibujar forma desde el centro ⌥Arrastrar Alt+Arrastrar
Dibujar una forma con relación de aspecto 1:1 (cuadrado/círculo perfecto) ⇧Arrastrar Mayús+Arrastrar
Dibujar un triángulo equilátero Mayús+Arrastrar Mayús+Arrastrar
Mostrar/ocultar las guías de las mesas de trabajo ⌘+; Ctrl+;
Bloquear las guías de las mesas de trabajo Mayús+⌘+; Mayús+Ctrl+;
Mover el elemento en 10px  Mayús+Flechas Mayús+Flechas
Cambiar el tamaño del elemento en incrementos de 1px ⌘+Flechas Alt + flechas
Cambiar el tamaño del elemento en incrementos de 10px ⌘+Mayús+Flechas Alt+Mayús+Flechas
Seleccionar a través de capas superpuestas ⌘+Haga clic en Ctrl+Clic
Editar relleno Pasar el ratón sobre el lienzo y arrastrar + S Pasar el ratón sobre el lienzo y arrastrar + S
Duplicar relleno en lados opuestos Alt + S Alt + S
Editar todos los lados Mayús + S Mayús + S
Desplazamiento horizontal                     ⇧⌘H
                     Mayús + Ctrl + H
Desplazamiento vertical                    ⇧⌘V
                     Mayús + Ctrl +V
Desplazamiento horizontal y vertical                    ⇧⌘D
                    Mayús + Ctrl + D

Teclas para alinear

Menú

Método abreviado de teclado en macOS

Método abreviado de teclado en Windows

Izquierda

⌃⌘←

Ctrl+Mayús+←

Centrar (horizontalmente)

⌃⌘C

Mayús+C

Derecha

⌃⌘→

Ctrl+Mayús+→

Superior

⌃⌘↑

Ctrl+Mayús+↑

Centro (verticalmente)

⌃⌘M

Mayús+M

Inferior

⌃⌘↓

Ctrl+Mayús+↓

Teclas para organizar

Menú

Método abreviado de teclado en macOS

Método abreviado de teclado en Windows

Traer al frente

⌘⇧Ç

Mayús+Ctrl+Ç

Traer adelante

⌘Ç

Ctrl+Ç

Hacia atrás

⌘Ñ

Ctrl+Ñ

Enviar detrás

⌘⇧Ñ

Mayús+Ctrl+Ñ

Teclas para distribuir

Menú

Método abreviado de teclado en macOS

Método abreviado de teclado en Windows

Horizontal

⌃⌘H

Ctrl+Mayús+H

Vertical

⌃⌘V

Ctrl+Mayús+V

Teclas para texto

Menú

Método abreviado de teclado en macOS

Método abreviado de teclado en Windows

Negrita

⌘B

Ctrl+B

Cursiva

⌘I

Ctrl+I

Subrayado

⌘U

Ctrl + U

Aumentar tamaño de fuente

⇧⌘>

Ctrl+Mayús+>

Disminuir tamaño de fuente

⇧⌘<

Ctrl+Mayús+<

Teclas para el menú Operaciones

Menú

Método abreviado de teclado en macOS

Método abreviado de teclado en Windows

Desde el centro

Alt

Copiar y pegar objetos

⌥ Arrastrar

Alt+Arrastrar

Restringir

Mayús

Editar texto

Intro

Intro

Rotar restricción

⇧ (15°)

Mayús (15°)

Rotar restricción de línea

⇧ (45°)

Mayús (45°)

Restringir desde el centro

⇧⌥

Mayús+Alt

Selección directa

Ctrl

Cambiar entre los modos Diseño y Prototipo

Ctrl+Tab

Ctrl+Tab

Teclas para el menú Herramientas

Menú Método abreviado de teclado en macOS Método abreviado de teclado en Windows
Seleccionar V V
Rectángulo R R
Elipse E E
Polígono Y Y
Línea L L
Pluma P P
Texto T T
Mesa de trabajo A A
Zoom
Entrar en modo de zoom: Z Entrar en modo de zoom: Z
Zoom a la selección ⌘3 Ctrl+3
Cuentagotas  I I

Teclas para opciones de interfaz y visualización

Menú Método abreviado de teclado en macOS Método abreviado de teclado en Windows
Cambiar a modo diseño
⌥1
Alt + 1
Cambie a modo Prototipo ⌥2
Alt + 2
Cambiar a modo compartir ⌥3
Alt + 3
Aumentar
  • ⌘+, 
  • Opción - Rueda de desplazamiento
  • Opción - Deslizar (Magic Mouse)
  • Pellizcar hacia fuera (almohadilla táctil)
  • Ctrl++
  • Ctrl - Rueda de desplazamiento
  • Pellizcar hacia fuera (almohadilla táctil)
Reducir
  • ⌘-, 
  • Opción - Rueda de desplazamiento
  • Opción - Deslizar (Magic Mouse)
  • Pellizcar hacia dentro (almohadilla táctil)
  • Ctrl+-
  • Ctrl - Rueda de desplazamiento
  • Pellizcar hacia dentro (almohadilla táctil)
Zoom hasta ajustar
⌘ 0 Ctrl+0
100 % ⌘ 1 Ctrl+1
200 % ⌘ 2 Ctrl+2
Panorámica Barra espaciadora Barra espaciadora
Activos ⇧ ⌘ Y Ctrl+Mayús+Y
Capas ⌘ Y Ctrl+Y
Mostrar cuadrícula de diseño ⇧ ⌘ '
Mayús+Ctrl+'
Mostrar cuadrícula cuadrada ⌘ ' Ctrl+'
Modo de pantalla completa ^⌘F  No disponible
Cambiar entre los modos de diseño y de prototipo ^Tab Ctrl+Tab
Cambiar entre Windows (Archivos)

⌘ - Tilde (~)

No disponible
Aumentar o disminuir un valor de un campo en 1 ↑ o ↓ ↑ o ↓

Aumentar o disminuir un valor de un campo en 10

Mantener presionado ⇧ y pulsa ↑ o ↓

Mantener presionado Mayús y pulsar ↑ o ↓

Teclas para el menú Ventana

Menú

Método abreviado de teclado en macOS

Método abreviado de teclado en Windows

Maximizar

 

WIN ↑

Minimizar

⌘M

WIN ↓

Obtener una vista previa

⌘⏎

Ctrl+Intro

Teclas para modificadores de funcionamiento

Menú

Método abreviado de teclado en macOS

Método abreviado de teclado en Windows

Panorámica horizontal

Mayús+Rueda de desplazamiento

Mayús+Rueda de desplazamiento

Panorámica vertical

Rueda de desplazamiento

Rueda de desplazamiento

Teclas para la selección y medición de distancias entre elementos

Menú

Método abreviado de teclado en macOS

Método abreviado de teclado en Windows

Habilitar mediciones

Opción (con un objeto seleccionado)

Alt (con un objeto seleccionado)

Distancia desde la capa seleccionada

Mantener presionado ⌥ y colocar el cursor sobre objeto/grupo/mesa de trabajo

Mantener presionado Alt y colocar el cursor sobre objeto/grupo/mesa de trabajo

Distancia relativa al grupo seleccionado

Mantener presionado ⌥⌘ y colocar el cursor sobre un objeto del grupo

Mantener presionado Ctrl+Alt y colocar el cursor sobre un objeto del grupo

Teclas para especificaciones de diseño

Menú

Método abreviado de teclado en macOS

Método abreviado de teclado en Windows

Zoom

⌘+Rueda de ratón

⌘+, ⌘- 

Ctrl+Rueda del ratón

Ctrl +, Ctrl -

Restablecer el zoom

⌘0

Ctrl+0

Panorámica

↑, ↓, →, ←

Barra espaciadora+Hacer clic y arrastrar

↑, ↓, →, ←

Barra espaciadora+Hacer clic y arrastrar

Panorámica más rápida

Mayús + ↑, ↓, →, ←

Mayús + ↑, ↓, →, ←

Quitar el foco de la mesa de trabajo en vista Especificaciones

Esc

Esc

Navegar por mesas de trabajo vinculadas

Mayús+Clic

Mayús+Clic

Teclas para edición de vectores

Menú

Métodos abreviados de teclado en macOS

Métodos abreviados de teclado en Win

Comenzar a editar el objeto vectorial seleccionado

Retorno

 Intro

Dejar de editar el objeto vectorial seleccionado

Esc

 Esc

Cambiar entre puntos de control rectos y especulares

Doble clic

 Doble clic

Desconectar controlador de punto de control

⌥Arrastrar

Alt+Arrastrar

Teclas para creación de prototipos

Menú

Métodos abreviados de teclado en macOS

Métodos abreviados de teclado en Win

Ver todas las conexiones en modo prototipo

⌘A

Ctrl+A

Ocultar todos los cables 

Opción

Alt

Obtener una vista previa

⌘Retorno

Ctrl+Intro

Iniciar o detener la grabación de la vista previa

^⌘R

No disponible

Detener grabación

Esc

No disponible

Compartir prototipo en línea

⇧⌘E

Ctrl+Mayús+E

Navegar por mesas de trabajo en vista previa o prototipo compartido

Flecha derecha o Flecha izquierda

 → o ←

Crear una nueva línea en el cuadro de comentarios del vínculo de prototipo compartido 

Intro o Mayús + Intro

Intro o Mayús + Intro

Enviar comentario introducido en el cuadro de comentarios del vínculo de prototipo compartido

Cmd + Intro 

Ctrl+Intro 

Páginas relacionadas

Logotipo de Adobe

Inicia sesión en tu cuenta