Guía del usuario Cancelar

Sugerencias y trucos

  1. Guía del usuario de Adobe XD
  2. Introducción
    1. Novedades de Adobe XD
    2. Preguntas habituales
    3. Diseñar, crear prototipos y compartir con Adobe XD
    4. Requisitos del sistema
      1. Requisitos de hardware y software
      2. Adobe XD, Big Sur y Apple Silicon | macOS 11
    5. Conceptos básicos del espacio de trabajo
    6. Cambiar el idioma de la aplicación en Adobe XD
    7. Acceder a kits de diseño de interfaz de usuario
    8. Accesibilidad en Adobe XD
    9. Métodos abreviados de teclado
    10. Consejos y trucos
    11. Opciones de suscripción de Adobe XD
    12. Cambios en el plan de inicio de XD
  3. Diseño
    1. Mesas de trabajo, guías y capas
      1. Empezar a usar mesas de trabajo
      2. Usar guías y cuadrículas
      3. Crear mesas de trabajo con desplazamiento
      4. Trabajar con capas
      5. Crear grupos de desplazamiento
    2. Formas, objetos y trazados
      1. Seleccionar, redimensionar y rotar objetos
      2. Mover, alinear, distribuir y organizar objetos
      3. Agrupar, bloquear, duplicar, copiar y voltear objetos
      4. Establecer el trazo, el relleno y las sombras paralelas de objetos
      5. Crear elementos repetidos
      6. Crear diseños en perspectiva con transformaciones 3D
      7. Editar objetos utilizando operaciones booleanas
    3. Texto y fuentes
      1. Trabajar con herramientas de dibujo y texto
      2. Fuentes en Adobe XD
    4. Componentes y estados
      1. Trabajar con componentes
      2. Trabajar con componentes anidados
      3. Añadir varios estados a componentes
    5. Máscaras y efectos
      1. Crear una máscara con formas
      2. Usar efectos de desenfoque
      3. Crear y modificar degradados
      4. Aplicar efectos de mezclas
    6. Maquetación
      1. Redimensionado interactivo y restricciones
      2. Establecer relleno fijo para componentes y grupos
      3. Crear diseños dinámicos con pilas
    7. Vídeos y animaciones de Lottie
      1. Cómo usar los vídeos
      2. Crear prototipos mediante vídeos
      3. Usar animaciones de Lottie
  4. Prototipo
    1. Crear prototipos interactivos
    2. Animar prototipos
    3. Propiedades de objetos compatibles con la animación automática
    4. Crear prototipos con teclado y mando de juego
    5. Crear prototipos utilizando comandos de voz y reproducción
    6. Crear transiciones temporizadas
    7. Añadir superposiciones
    8. Diseñar prototipos de voz
    9. Crear vínculos de anclaje
    10. Crear hipervínculos
    11. Previsualizar diseños y prototipos
  5. Compartir, exportar y revisar
    1. Compartir mesas de trabajo seleccionadas
    2. Compartir diseños y prototipos
    3. Establecer permisos de acceso de vínculos
    4. Usar prototipos
    5. Revisar prototipos
    6. Trabajar con especificaciones de diseño
    7. Compartir especificaciones de diseño
    8. Inspeccionar especificaciones de diseño
    9. Controles de las especificaciones de diseño
    10. Revisar y comentar especificaciones de diseño
    11. Exportar activos de diseño
    12. Exportar y descargar activos de especificaciones de diseño
    13. Grupos compartidos para empresas
  6. Sistemas de diseño
    1. Sistemas de diseño con Bibliotecas Creative Cloud
    2. Trabajar con activos de documentos en Adobe XD
    3. Trabajar con Bibliotecas Creative Cloud en Adobe XD
    4. Migrar activos vinculados a Bibliotecas Creative Cloud
    5. Trabajar con tokens de diseño 
    6. Usar activos de Bibliotecas Creative Cloud
  7. Documentos en la nube
    1. Documentos en la nube en Adobe XD
    2. Colaborar y coeditar diseños
    3. Coeditar documentos que compartan con usted
  8. Integraciones y complementos
    1. Trabajar con activos externos
    2. Trabajar con activos de diseño de Photoshop
    3. Copiar y pegar activos desde Photoshop
    4. Importar o abrir diseños de Photoshop
    5. Usar activos de Illustrator en Adobe XD
    6. Abrir o importar diseños de Illustrator
    7. Copiar vectores de Illustrator en XD
    8. Complementos para Adobe XD
    9. Crear y administrar complementos
    10. Integración de Jira para XD
    11. Complemento Slack para XD
    12. Complemento Zoom para XD
    13. Publicar diseño de XD en Behance
  9. XD para iOS y Android
    1. Vista previa en dispositivos móviles
    2. Preguntas frecuentes de Adobe XD para dispositivos móviles
  10. Solución de problemas
    1. Problemas conocidos y resueltos
      1. Problemas conocidos
      2. Problemas resueltos
    2. Instalación y actualizaciones
      1. XD aparece como incompatible en Windows
      2. Código de error 191
      3. Código de error 183
      4. Problemas al instalar complementos de XD
      5.  Solicitud para desinstalar y volver a instalar XD en Windows 10
      6. Problemas con la migración de preferencias
    3. Inicio y cierre inesperado
      1.  XD se cierra al iniciar la aplicación en Windows 10
      2.  XD se cierra al cerrar sesión en Creative Cloud
      3. Problema con el estado de suscripción en Windows
      4. Aviso de aplicación bloqueada al iniciar XD en Windows
      5. Generación de volcados de fallos en Windows
      6. Recopilación y uso compartido de registros de errores
    4. Documentos en la nube y bibliotecas Creative Cloud
      1. Problemas con documentos en la nube de XD
      2. Problemas con componentes vinculados
      3. Problemas con bibliotecas y enlaces
    5. Crear prototipos, publicar y revisar
      1. No se pueden grabar interacciones de prototipos en macOS Catalina
      2. Problemas con flujos de trabajo de publicación
      3. Los vínculos publicados no aparecen en los navegadores
      4. Los prototipos no se renderizan correctamente en los navegadores.
      5. El panel de comentarios aparece repentinamente en los vínculos compartidos
      6. No es posible publicar bibliotecas
    6. Importar, exportar y usar otras aplicaciones
      1. Importar y exportar en XD
      2. Archivos de Photoshop en XD
      3. Archivos de Illustrator en XD
      4. Exportar a After Effects desde XD
      5. Archivos de Sketch en XD
      6. Aplicaciones de terceros que no aparecen en Exportar

Diseñe y cree prototipos más rápido en Adobe XD usando las sugerencias y trucos indicados.

Estos son algunos trucos para ayudarle al usar Adobe XD.

Sugerencias y trucos generales

  • En lugar de copiar y pegar grupos de elementos en el diseño, plantéese usar la herramienta Repetir cuadrícula (disponible en el Inspector de propiedades).
  • Puede duplicar una forma seleccionándola, manteniendo presionada la tecla Opción (en Mac), o la tecla Alt (en Windows), y arrastrando una nueva copia de la misma.
  • Los elementos se pueden bloquear con Objeto > Bloquear (o Cmd + L) en Mac. Esto lo que hace en realidad es una alternancia del bloqueo, así que use el mismo comando para desbloquear los elementos. En Windows, haga clic con el botón derecho en un objeto y seleccione Bloquear en el menú contextual.
  • Habilite la selección directa manteniendo presionada la tecla Cmd o Ctrl. Esto le permite seleccionar objetos anidados.
  • Enmascare rápidamente soltando una imagen sobre una forma: la imagen pasará a ser el relleno de la forma.
  • Cree una máscara editable importando una imagen y luego dibuje una forma sobre ella. Seleccione ambas cosas y luego elija Objeto > Máscara con forma (en Mac), o haga clic con el botón derecho en los objetos y elija Máscara con forma en el menú contextual. Puede editar la máscara o la imagen más adelante, haciendo doble clic en el grupo enmascarado.

Dibujo y texto

  • Puede desactivar las guías de ajuste manteniendo presionada la tecla Cmd/Ctrl.
  • Haga doble clic en cualquier punto de ancla para alternar entre una curva y un ángulo.
  • Presione Opt/Alt mientras arrastra un controlador de curva para hacer que dicho controlador de curva sea independiente. (Para que vuelva a ser dependiente, haga doble clic para volver a un ángulo y luego repita el doble clic).
  • Puede seleccionar puntos de ancla al dibujar con la herramienta lápiz.
  • Haga doble clic para introducir un contexto de edición de grupo (puede agregar elementos en este contexto), o simplemente presione Cmd/Ctrl y haga clic en un objeto de un grupo para seleccionarlo.
  • Seleccione un elemento de texto y luego cree uno nuevo para aplicar todos los estilos del primer elemento al segundo.
  • Las combinaciones de trazados (Agregar/Restar/Intersectar/Excluir solapamiento) no son destructivas. Puede activarlas y desactivarlas.

Importación de contenido

  • Para traer contenido desde Illustrator, seleccione la forma vectorial en Illustrator, cópiela y luego péguela en Adobe XD.
  • Para traer contenidos de mapa de bits desde Photoshop, seleccione todo (Cmd + A o Ctrl + A) en un mapa de bits o una capa de texto (o primero convierta una capa o vectorial o un grupo en un objeto inteligente), cópielo y péguelo en Adobe XD. La capa pegada será un mapa de bits. También puede copiar contenido desde Photoshop haciendo una selección con la herramienta de marco. Luego, desde los menús, elija Editar > Copiar (para obtener la selección en la capa actual), o Editar > Copia fusionada (para obtener la selección en todas las capas de dentro de la selección).
  • Para traer contenido desde Sketch, seleccione una o más capas o grupos, y haga clic en Hacer exportable. Elija SVG como formato y arrastre y suelte la capa de Sketch en Adobe XD. Esto le proporcionará contenido vectorial editable en Adobe XD.
  • Para importar activos (PNG, JPG, TIFF, GIF, SVG) en Mac, puede usar Archivo > Importar, o bien arrastrar y soltar (o copiar y pegar) imágenes en Adobe XD desde Finder.
    En Windows, haga clic en el menú Hamburguesa y haga clic en Importar, o arrastre y suelte (o copie y pegue) imágenes desde el Explorador de archivos.
    También puede copiar y pegar desde el navegador a Adobe XD.

Controles del teclado

  • Al ajustar el radio de vértice, puede mantener presionada la tecla OPCIÓN para restringir el ajuste a una sola esquina.
  • Para deshabilitar temporalmente el ajuste al mover o cambiar el tamaño de los elementos, mantenga presionada la tecla Cmd o Ctrl.
  • Mantenga presionada la tecla MAYÚS mientras cambia el tamaño de un elemento para mantener la relación de aspecto del mismo.
  • Mantenga presionada la tecla ALT mientras dibuja una forma para dibujar desde el centro en lugar de la manera predeterminada (que es en la esquina superior izquierda).
  • Para cambiar rápidamente la opacidad de un elemento seleccionado, presione las siguientes teclas numéricas. Aquí, 1 = 10 %, 2 = 20 % y así sucesivamente; 0 = 100 %.
  • Al desplazar una forma o un punto de control con las teclas de flecha, mantenga presionada la tecla MAYÚS para empujar 10 px.
  • Mantenga presionada la BARRA ESPACIADORA para aplicar el modo de mano. Puede hacer clic y arrastrar para moverse por el lienzo.

Mesas de trabajo

  • Para seleccionar una mesa de trabajo, haga clic en su título y Cmd/Ctrl + clic en su fondo, o doble clic en su fondo.
  • Para seleccionar una mesa de trabajo vacía, haga clic en el fondo de la mesa de trabajo.
  • Para duplicar una mesa de trabajo (y su contenido), seleccione la mesa de trabajo y presione Cmd (en Mac) o Alr (en Windows) mientras arrastra para hacer una copia.
  • Para cambiar el nombre de una mesa de trabajo, haga doble clic en su título.

Repetir cuadrícula

  • Para ajustar el relleno entre los elementos repetidos de una cuadrícula de repetición, seleccione la cuadrícula de repetición y luego pase el ratón sobre el espacio entre los elementos y arrastre. Si está editando un elemento dentro de la cuadrícula de repetición, debe presionar ESCAPE para salir del modo de edición.

Creación de prototipos y vista previa

  • Seleccione cualquier objeto de una mesa de trabajo (o toda la mesa de trabajo) y arrastre un cable para desencadenar una interacción entre mesas de trabajo.
  • Arrastre un cable fuera de su destino para dejar sin efecto una interacción que haya establecido.
  • Utilice la transición Disolver al diseñar para la Web.
  • Puede ver todas las conexiones entre sus mesas de trabajo (excepto las que se desencadenen directamente desde las mesas de trabajo) presionando Cmd + A (en Mac) o Ctrl + A (en Windows) en modo Prototipo.
  • La ventana Vista previa muestra la mesa de trabajo que contiene la selección actual. Si no hubiera selección, la ventana Vista previa se abre primero con la mesa de trabajo Inicio.
  • Puede grabar un vídeo desde la ventana Vista previa del prototipo interactivo. Haga clic en el ícono de grabación de la barra de títulos para comenzar un vídeo.
  • Haciendo clic nuevamente en el botón de grabación, O presionando ESC, se detiene la grabación de vídeo.
  • Puede usar métodos abreviados de teclado o desencadenadores de mando de juego en prototipos, según el tipo de experiencia que diseñe. 

Uso compartido

  • Para poder compartir, debe haber iniciado sesión con una cuenta de Adobe, en la aplicación de escritorio de Adobe Creative Cloud o en cualquier otra aplicación de Adobe (como Photoshop, Illustrator y similares).
    Se admiten tanto los Adobe ID como los Enterprise ID y los Federated ID.
  • Si comparte su archivo de diseño sin añadir antes interacciones, se cargarán todas las mesas de trabajo y los usuarios podrán navegar con las teclas de flecha del teclado. El orden de las mesas de trabajo comenzará por la parte superior izquierda y se moverá hacia la derecha.
  • Si su diseño incluye interacciones, solo se cargarán y compartirán las mesas de trabajo conectadas a la mesa de trabajo Inicio.
  • La mesa de trabajo definida como mesa de trabajo Inicio es la primera mesa de trabajo que aparece a los usuarios cuando ven el diseño compartido.
  • Puede cambiar la mesa de trabajo Inicio seleccionando el icono de la mesa de trabajo Inicio situado junto a la mesa de trabajo, en el modo de prototipo. Este icono de la mesa de trabajo Inicio solo se muestra para las mesas de trabajo seleccionadas (o el propio destino dentro de un destino seleccionado).
  • Al ver un prototipo en un navegador web móvil, puede guardar un acceso directo al mismo en la pantalla de inicio del dispositivo. Esto hace que el prototipo parezca más una aplicación nativa al presentarlo.

Páginas relacionadas

Logotipo de Adobe

Inicia sesión en tu cuenta