Mehrere Objekte auf einer Folie ausrichten

Wenn Sie über eine Folie mit mehreren Objekten verfügen, kann Adobe Captivate diese automatisch ausrichten. Das ist eine einfache Möglichkeit zum Erstellen vonpräzisenund professionellen Projektfolien.

Sie haben verschiedene Möglichkeiten, Objekte vertikal und horizontal auszurichten. Einige der Ausrichtungsoptionenhängen vonder Position des Ankerobjekts ab. Das Ankerobjekt ist einfach das erste Objekt, das Sie auswählen. In der Regel ist es sinnvoll, das größte oder das erste in der Folie erscheinende Objekt als Ankerobjekt auszuwählen. Sie können das Ankerobjekt mühelos an den weißen Ziehpunkten erkennen; alle weiteren Objekte, die Sie auswählen, weisen die üblichen schwarzen Ziehpunkte auf.

Die Ausrichtung beruht auf dem Registrierungspunkt eines Objekts. Hierbei handelt es sich um die obere linke Ecke des Felds, von dem das Objekt umgeben ist. Dieser Punkt ist in Adobe Captivate konstant und kann nicht geändert werden. Bei Objekten mit breiten Strichen befindet sich der Registrierungspunkt in der Mitte der Striche.

  1. Öffnen Sie die Folie, in der Sie die Objekte ausrichten möchten. Die Folie muss mehrere Objekte enthalten.

  2. Wählen Sie „Fenster“ > „Ausrichten“. Die Ausrichtungsoptionen zeigen die Hauptsymbolleiste an, wie unten dargestellt:

  3. Wählen Sie die gewünschten Objekte in der Folie aus, indem Sie die Umschalttaste gedrückt halten und sie der Reihe nach anklicken.

  4. Führen Sie einen der folgenden Schritte aus:

    • Klicken Sie auf eine Ausrichtungsoption in der Ausrichtungssymbolleiste.

    • Klicken Sie mit der rechten Maustaste (Windows) bzw. bei gedrückter Ctrl-Taste (Mac OS) auf die ausgewählten Objekte, wählen Sie „Ausrichten“ und wählen Sie im Popupmenü die entsprechende Option.

Während Sie die Maus bewegen, werden die horizontalen und vertikalen Koordinaten (x und y) des Mauszeigers automatisch in der rechten unteren Ecke des Adobe Captivate-Projektfensters angezeigt. Wenn Sie die exakten Koordinaten kennen, lassen sich Objekte in einer Folie präzise platzieren. Beim Ausrichten von Objekten kann es hilfreich sein, das Raster anzuzeigen.

Sie haben die Möglichkeit, Objekte nur mithilfe der Tastatur zu verschieben. Wählen Sie ein Objekt aus und drücken Sie eine Pfeiltaste, um es um jeweils 1 Pixel in die entsprechende Richtung zu verschieben. Wenn Sie ein Objekt um die für das Raster festgelegte Anzahl von Pixeln verschieben möchten, wählen Sie es aus und drücken Sie die Strg-Taste zusammen mit der gewünschten Pfeiltaste.

Um die Breite oder Höhe eines Objekts um 1 Pixel zu ändern, halten Sie die Alt-Taste gedrückt und drücken Sie eine Pfeiltaste. Um die Größe um 15 Pixel zu ändern, halten Sie die Umschalt- und Alt-Taste gedrückt und drücken Sie eine Pfeiltaste.

Ausrichten von Objekten mithilfe von intelligenten Hilfslinien

Intelligente Hilfslinien werden als gepunktete Linien angezeigt, wenn Sie Objekte ziehen, um sie neu zu positionieren, ihre Größe zu ändern oder sie zu drehen. Intelligente Hilfslinien sind vertikale oder horizontale Linien, die durch die Mitte eines Objekts gehen. Basierend auf diesen Hilfslinien, werden Objekte, die Sie ziehen, mit dem nächsten Objekt innerhalb des Schwellenwerts ausgerichtet.

Hinweis:

Intelligente Hilfslinien werden nicht angezeigt, wenn Sie versuchen, Objekte mithilfe der Tastatur zu verschieben oder ihre Größe zu ändern.

Intelligente Hilfslinien werden standardmäßig aktiviert. Um Intelligente Hilfslinien zu deaktivieren, klicken Sie auf „Ansicht“ > „Hilfslinien/Intelligente Hilfslinien anzeigen“.

Ausrichten von Objekten in der Zeitleiste

Mit der Zeitleiste können Objekte mühelos ausgerichtet werden. Sie haben beispielsweise die Möglichkeit, Objekte auf den Abspielkopf, den Anfang einer Folie, das Ende einer Folie, ein anderes Objekt oder einen Zeitpunkt abzustimmen.

Anzeigen der Adobe Captivate-Zeitleiste

  1. Doppelklicken Sie in einem geöffneten Projekt auf eine Folie mit Objekten, die Sie ausrichten möchten.

  2. Wenn die Zeitleiste nicht angezeigt wird, klicken Sie auf die Teilerleiste. Um die Zeitleiste zu erweitern, klicken Sie auf den Anzeigepfeil. Sie können die Zeitleiste auch aus dem Menü „Ansicht“ öffnen, indem Sie die Option „Zeitleiste anzeigen“ auswählen oder Strg+Alt+T drücken.

Ausrichten eines Objekts an der Abspielposition

Wenn Sie ein Objekt mit der Abspielposition synchronisieren, wird das Objekt an den Standort der Abspielposition in der Zeitleiste verschoben.

  • Klicken Sie mit der rechten Maustaste (Windows) bzw. bei gedrückter Ctrl-Taste (Mac OS) auf ein Objekt auf der Zeitleiste und wählen Sie „Mit Abspielkopf synchronisieren“.

Mit Abspielkopf synchronisieren
Mit Abspielkopf synchronisieren

Ausrichten eines Objekts am Anfang einer Folie

  • Klicken Sie auf ein Objekt in der Zeitleiste und ziehen Sie es auf die linke Seite der Zeitleiste.

Erweitern der Abspielzeit eines Objekts am Ende einer Folie

  • Klicken Sie mit der rechten Maustaste (Windows) bzw. bei gedrückter Ctrl-Taste (Mac OS) auf ein Objekt auf der Zeitleiste und wählen Sie „Für die restliche Folie einblenden“.

Ausrichten eines Objekts an einem Zeitpunkt

  • Klicken Sie auf ein Objekt in der Zeitleiste und ziehen Sie es nach links oder rechts, bis der linke Rand der Objektleiste am gewünschten Zeitpunkt in der Kopfzeile ausgerichtet ist.

    Wenn Sie beispielsweise eine Beschriftung, die gleichzeitig mit der Folie angezeigt wird, etwas später einblenden möchten, ziehen Sie die Beschriftung nach rechts, sodass ihr linker Rand auf einer Höhe mit der Marke 2s (2 Sekunden Verzögerung) oder 4s (4 Sekunden Verzögerung) in der Kopfzeile liegt.

    Sie können mehrere Objekte auswählen und gleichzeitig verschieben. Zum Auswählen mehrerer in der Zeitleiste aufeinander folgender Objekte halten Sie die Umschalttaste und zum Auswählen mehrerer nicht aufeinander folgender Objekte die Strg-Taste gedrückt, während Sie auf die Objekte klicken, die Sie verschieben möchten.

    Die Zoom-Stufe der Zeitleiste kann ganz einfach angepasst werden. Klicken Sie auf den Regler in der Zeitleiste und stellen Sie mit dem Mausrad die Zoom-Stufe ein.

Ausrichten von Objekten mithilfe des Rasters

Adobe Captivate enthält ein optionales Raster, das Sie anzeigen können, während Sie einzelne Folien bearbeiten. Mithilfe des Rasters können Sie Objekte präziser in einer Folie positionieren.

Wählen Sie die Option „Am Raster ausrichten“, um Objekte, die in der Nähe einer Rasterlinie platziert werden, automatisch an den nächstgelegenen Linien auszurichten.

Anzeigen des Rasters

Wählen Sie in einem geöffneten Projekt „Ansicht“ > „Raster anzeigen“.

In der Folie erscheint das Raster in Form gepunkteter Linien.

Ausrichten von Objekten mithilfe von Rasterlinien

Wählen Sie in einem geöffneten Projekt „Ansicht“ > „Am Raster ausrichten“.

Um das Einrastverhalten zu testen, fügen Sie der Folie ein Objekt (z. B. ein Markierungsfeld) hinzu und verschieben Sie es dann. Während Sie das Feld verschieben, sollte es automatisch am Raster ausgerichtet werden.

Ändern der Rasterskala

  1. Wählen Sie in einem geöffneten Projekt „Bearbeiten“ > „Voreinstellungen“ (Windows) oder „Adobe Captivate“ > „Voreinstellungen“ (Mac OS).

  2. Wählen Sie im Bedienfeld „Kategorie“ die Option „Global“.

  3. Legen Sie im Feld „Rastergröße“ einen neuen Wert für die Rastergröße fest. Je höher der Wert ist, desto weniger Rasterlinien werden angezeigt. Je niedriger der Wert ist, desto mehr Rasterlinien werden angezeigt und desto genauer können Objekte platziert werden.

Während Sie die Maus bewegen, werden die horizontalen und vertikalen Koordinaten (x und y) des Mauszeigers automatisch in der rechten unteren Ecke des Adobe Captivate-Projektfensters angezeigt. Wenn Sie die exakten Koordinaten kennen, lassen sich Objekte in einer Folie präzise platzieren.

Sie haben die Möglichkeit, Objekte nur mithilfe der Tastatur zu verschieben. Wählen Sie ein Objekt aus und drücken Sie eine Pfeiltaste, um es um jeweils 1 Pixel in die entsprechende Richtung zu verschieben. Wenn Sie ein Objekt um die für das Raster festgelegte Anzahl von Pixeln verschieben möchten, wählen Sie es aus und drücken Sie die Strg-Taste zusammen mit der gewünschten Pfeiltaste.

Ausrichten von Objekten an Hilfslinien

Um Objekte präzise an Hilfslinien auszurichten, verwenden Sie die Menü-Option Ansicht > An Hilfslinie ausrichten.

Objektkanten werden an der nächsten Hilfslinie ausgerichtet (d. h. in Richtung derselben gezogen), wenn Sie Objekte zeichnen, verschieben oder ihre Größe neu bestimmen.

Der genaue Bereich, in dem ein Objekt an Hilfslinien ausgerichtet wird, ist der sogenannte Ausrichtungsbereich, dessen Größe Sie einstellen können, indem Sie das Offset angeben.

Beachten Sie die folgenden Richtlinien, wenn Sie Objekte an Hilfslinien ausrichten:

  • Um ein Objekt an einer Hilfslinie auszurichten, ziehen Sie es in Richtung derselben, bis eine oder mehrere der Kanten des Objekts innerhalb des Ausrichtungsbereichs der Hilfslinie sind.
  • Hilfslinien müssen zum Ausrichten von Objekten sichtbar sein.

Um Objekte an Hilfslinien auszurichten, führen Sie die folgenden Schritte aus:

  1. Wählen Sie Ansicht aus und stellen Sie sicher, dass An Hilfslinie ausrichten ausgewählt (aktiviert) ist.

  2. Um den Ausrichtungsbereich zu bestimmen, wählen Sie Bearbeiten > Voreinstellungen > Standard > An Hilfslinienoffset ausrichten.

  3. Legen Sie im Offsetfeld „An Hilfslinie ausrichten“ einen Wert zwischen 5 und 25 Pixel fest und klicken Sie auf „OK“.

Dieses Werk unterliegt den Bedingungen der Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License.  Twitter™- und Facebook-Beiträge fallen nicht unter die Bedingungen der Creative Commons-Lizenz.

Rechtliche Hinweise   |   Online-Datenschutzrichtlinie