دليل المستخدم إلغاء

Publish Online

  1. دليل مستخدم InDesign
  2. التعرّف على InDesign
    1. مقدمة عن InDesign
      1. الجديد في InDesign
      2. متطلبات النظام
      3. الأسئلة الشائعة
      4. استخدام Creative Cloud libraries
    2. مساحة العمل
      1. أساسيات مساحات العمل
      2. صندوق الأدوات
      3. تعيين التفضيلات
      4. مساحة العمل Touch
      5. اختصارات لوحة المفاتيح الافتراضية
      6. استرداد المستندات والتراجع
      7. ملحق Capture
  3. إنشاء المستندات وتخطيطها
    1. المستندات والصفحات
      1. إنشاء المستندات
      2. العمل باستخدام الصفحات الرئيسية
      3. العمل باستخدام صفحات المستندات
      4. تعيين حجم الصفحة والهوامش والتسييل
      5. العمل باستخدام الملفات والقوالب
      6. إنشاء ملفات كتاب
      7. إضافة ترقيم صفحات أساسي
      8. ترقيم الصفحات والفصول والأقسام
      9. تحويل مستندات QuarkXPress وPageMaker
      10. مشاركة المحتوى
      11. فهم سير العمل الأساسي لملف مدار
      12. حفظ المستندات
    2. الشبكات
      1. الشبكات
      2. تنسيق الشبكات
    3. الأدوات المساعدة للتخطيط‬
      1. المساطر
  4. إضافة المحتوى
    1. النص
      1. إضافة نص إلى الإطارات
      2. نص مؤشر الترابط
      3. ميزات اللغتين العربية والعبرية في InDesign
      4. إنشاء كتابة على مسار
      5. التعداد النقطي والرقمي
      6. الأحرف الرسومية والأحرف الخاصة
      7. تكوين النص
      8. متغيرات النص
      9. أنشاء أكواد QR
      10. تحرير النص
      11. محاذاة النص
      12. التفاف النص حول الكائنات
      13. الكائنات المرتبطة
      14. المحتوى المرتبط
      15. تنسيق الفقرات
      16. تنسيق الأحرف
      17. بحث /تغيير
      18. التدقيق الإملائي وقواميس اللغة
    2. أسلوب الطباعة
      1. استخدام الخطوط في InDesign
      2. تقنين الأحرف والتعقب
    3. تنسيق النص
      1. تنسيق النص
      2. الجدولة والمسافات البادئة
    4. مراجعة النص
      1. تتبع التغييرات ومراجعتها
      2. إضافة ملاحظات تحريرية في InDesign
      3. استيراد تعليقات PDF
    5. إضافة المراجع
      1. إنشاء جدول محتويات
      2. الحواشي السفلية
      3. إنشاء فهرس
      4. التعليقات الختامية
      5. التعليقات
    6. الأنماط
      1. أنماط الفقرة والحرف
      2. أنماط الكائنات
      3. الحروف الاستهلالية والأنماط المتداخلة
      4. العمل باستخدام الأنماط
      5. المسافة البادئة
    7. الجداول
      1. تنسيق الجداول
      2. إنشاء الجداول
      3. أنماط الجداول والخلايا
      4. تحديد الجداول وتحريرها
      5. حدود الجداول وتعبئاتها‬
    8. التفاعل
      1. الارتباطات التشعبية
      2. مستندات PDF الديناميكية
      3. الإشارات المرجعية
      4. الأزرار
      5. النماذج
      6. الرسومات المتحركة
      7. الإسنادات الترافقية
      8. بنية ملفات PDF
      9. انتقالات الصفحة
      10. الأفلام والأصوات
      11. النماذج
    9. الرسومات
      1. فهم المسارات والأشكال
      2. الرسم باستخدام أداة Pencil
      3. الرسم باستخدام الأداة Pen
      4. تطبيق إعدادات الخط (الحد) 
      5. المسارات والأشكال المركبة
      6. تحرير المسارات
      7. مسارات القطع
      8. تغيير مظهر الزاوية
      9. محاذاة الكائنات وتوزيعها
      10. الرسومات المرتبطة والمدرجة
      11. دمج AEM Assets
    10. اللون والشفافية
      1. تطبيق لون
      2. استخدام الألوان من الرسومات المستوردة
      3. العمل باستخدام العينات
      4. خلط الأحبار
      5. الصبغات
      6. فهم ألوان المعالجة والتركيز
      7. مزج الألوان
      8. المكونات
      9. تسوية عمل فني شفاف
      10. إضافة تأثيرات الشفافية
  5. Share
    1. المشاركة والتعاون        
    2. المشاركة للمراجعة
    3. معاينة مستند InDesign مشترك
    4. ادارة الملاحظات 
  6. Publish
    1. التصدير والنشر
      1. النشر عبر الإنترنت
      2. تصدير محتوى لـ EPUB
      3. خيارات Adobe PDF
      4. تصدير محتوى إلى HTML
      5. تصدير إلى Adobe PDF
      6. تصدير إلى تنسيق JPEG
      7. تصدير HTML
      8. نظرة عامة على DPS وAEM Mobile
    2. الطباعة
      1. طباعة كتيبات
      2. علامات الطابعة والتسييل
      3. طباعة المستندات
      4. الأحبار والفاصل وتردد الشاشة
      5. الطباعة المتراكبة
      6. إنشاء ملفات PostScript وEPS
      7. التحقق من صحة الملفات قبل التسليم
      8. طباعة الصور المصغرة والمستندات ذات الحجم الكبير
      9. إعداد ملفات PDF لموفري الخدمة
      10. التجهيز لطباعة الفواصل
  7. توسيع InDesign
    1. التشغيل التلقائي
      1. دمج البيانات
      2. المكونات الإضافية
      3. ملحق Capture في InDesign
      4. البرامج النصية

ما المقصود بـ Publish Online؟

باستخدام Publish Online، يمكنك الآن إعادة استخدام المستندات المطبوعة من خلال نشرها عبر الإنترنت. يمكنك نشر نسخة رقمية من مستند InDesign تعمل على أي جهاز في أي مستعرض ويب حديث دون الحاجة إلى تثبيت مكون إضافي.

للحصول على تجربة عرض أكثر ثراءً للمستند، يمكنك نشر مستند InDesign تفاعلي يشتمل على أزرار وعروض شرائح ورسومات متحركة وصوت وفيديو باستخدام ميزات التأليف التفاعلية لـ InDesign.

بعد نشر المستندات الخاصة بك، يمكنك توفير عنوان URL للمستند عبر الإنترنت لأي شخص لعرض المستند في تجربة قراءة عبر الإنترنت بسيطة وجميلة على أي جهاز وعلى أي نظام أساسي. يمكنك أيضًا مشاركة المستند عبر الإنترنت على الشبكات الاجتماعية مثل Facebook وTwitter أو عبر البريد الإلكتروني من خلال نقرة واحدة. يمكن أيضًا تضمن المستند في أي موقع ويب أو مدونة باستخدام رمز التضمين المتوفر عند النقر على خيار التضمين في تخطيط العرض.

فيما يلي مثالين لمستندين تفاعليين تم نشرهما باستخدام InDesign CC 2015.

صفحة مزدوجة تتضمن صفحات متعددة

يمكنك إنشاء مستند InDesign يحتوي على صفحات مزدوجة بها أكثر من صفحتين، وسيعرض المستند المنشور صفحات متعددة في كل صفحة مزدوجة بنفس طريقة عرضها في InDesign‎.

الصفحات المنشورة ذات أحجام الصفحات المتعددة

يمكنك نشر المستندات التي تحتوي على صفحات ذات أحجام مختلفة. يحافظ المستند المنشور على حجم الصفحات الفردية ويعرض المحتوى على الصفحات بشكل مناسب.

الارتباطات التشعبية النصية

أصبحت الارتباطات التشعبية التي يتم إنشاؤها على النص مدعومة في المستند المنشور. يحافظ InDesign على جميع أنواع الارتباطات التشعبية في المستند المنشور:

  • عناوين URL
  • عناوين البريد الإلكتروني
  • وجهات الصفحات
  • علامات جدول المحتويات
  • مبرزات الفهرس
  • الإسنادات الترافقية

دقة الصورة

تدعم دقة صورة المخرجات المنشورة 96 نقطة في البوصة وهي القيمة الافتراضية لتحقيق جودة أعلى للصور في المخرجات.

تجربة الهواتف الجوالة والأجهزة اللوحية ستحصل على تجربة عرض غنية لمستندات InDesign المنشورة من خلال الهاتف الجوال.

  • انتقالات أكثر سلاسة بين الصفحات مع تحسينات على إيماءة التمرير.
  • يتم عرض مربع حوار المشاركة على الشاشة الكاملة
  • تخطيط صور مصغرة محسّن للهواتف الجوالة لتحسين العرض وإمكانية الوصول.

تتضمن طريقة عرض الأجهزة اللوحية طريقة عرض صور مصغرة قابلة للتمرير وسهلة الاستخدام.

عروض الجوال والكمبيوتر اللوحي

خيارات المشاركة

يمكنك اختيار مشاركة المستندات المنشورة أيضًا على Twitter وعبر البريد الإلكتروني. يمكنك أيضًا تزويد العارضين بخيار تنزيل مستندك بتنسيق PDF.

خيارات المشاركة

يمكنك اختيار مشاركة المستندات المنشورة أيضًا على Twitter وعبر البريد الإلكتروني.

تأثير الشفافية

تدعم المستندات المنشورة عبر الإنترنت الشفافية وغيرها من المؤثرات بأوضاع المزج. الاستثناءات الوحيدة هي إطارات النصوص والمجموعات والأزرار والكائنات ذات الحركة ووحدات MSO المتراكبة مع الكائنات المحتوية على الشفافية.

تحديث المستندات المنشورة

يمكنك تحديث مستند منشور بتحديث المصدر وإعادة نشره.

نشر مستند InDesign عبر الإنترنت

  1. لنشر المستند الحالي عبر الإنترنت، انقر فوق الزر Publish Online في شريط التطبيق أو اختر File > Publish Online.

    يتم عرض مربع الحوار Publish Online Options.

  2. في علامة التبويب General لمربع الحوار Publish Online، أدخل المعلومات التالية:

    Title

    عنوان المستند الموجود عبر الإنترنت.

    يتم عرض هذا الاسم كعنوان المستعرض للمخرجات المنشورة.

    يتم عرض العنوان أيضًا في قائمة Recently Published (File > Recently Published) ولوحة معلومات Publish Online.

    الوصف

    وصف المستند الموجود عبر الإنترنت.

    يُعرض هذا في لوحة معلومات Publish Online وفي Facebook إذا قمت بمشاركة المستند هناك.

    Pages

    اختر تصدير كل الصفحات أو مجموعة من الصفحات من المستند الحالي.

    Export As

    حدد كيفية عرض الصفحات على الإنترنت في مستعرض ويب.

    مفرد

    تعرض صفحة واحدة في كل مرة على المستعرض

    Spreads

    تعرض صفحتين في كل مرة على مستعرض ويب.

    Allow viewers to download the document as a PDF ‏(Print)

    حدد هذا الخيار إذا كنت تريد تمكين المستخدمين من تنزيل مستندك بتنسيق PDF للطباعة.

    Hide the Share and Embed options in the published document

    حدد هذا الخيار إذا كنت لا تريد أن يشاهد عارضو المستند زر Share أو Embed في المستند المنشور.

    إذا كنت تعيد نشر مستند موجود. انقر فوق Update Existing Document وحدد عنوان المستند المناسب من القائمة المنسدلة ‎Choose an existing document to update. يمكنك تغيير إعدادات Publish Online حسب الرغبة.

  3. في علامة التبويب Advanced، أدخل المعلومات التالية:

    Choose Thumbnail

    اختر غلافًا للمستند المنشور. يتم عرض هذه الصورة المصغرة في الحوار Publish Online مع العنوان والوصف أثناء تحميل. تظهر هذه الصورة المصغرة أيضًا عند مشاركة المستند على Facebook.

    First Page

    تحدد استخدام الصفحة الأولى لمستند InDesign كالصورة المصغرة للغلاف

    Chosen Page

    اختر صفحة من مستند InDesign لاستخدامها كصورة مصغرة للغلاف

    Choose Image

    حدد صورة خارجية لجعلها صورة مصغرة للغلاف

    Image Settings

    تحديد كيفية تصدير صور المستندات

    Automatic **مستحسن**

    يحدد InDesign كيفية تصدير صور المستندات، مع وضع تحسين الأداء في الاعتبار. الخيارات المتاحة هي JPEG وGIF وPNG.

    Resolution

    لتحديد دقة الصور. الخيارات المتاحة هي عادي (InDesign-محسن) وHiDPi (InDesign-محسن للدقة العالية).

    ملاحظة: قد تؤدي صور HiDPi إلى زيادة زمن تحميل الصفحة ومقدار البيانات التي يتعين على العارضين تنزيلها.

    JPEG Image Quality

    عند تعيين تنسيق الصورة إلى JPEG، يوفر هذا الخيار عدة خيارات لجودة الصورة.

    GIF Options Palette

    عند تعيين Image Format على GIF، يوفر هذا الخيار لوحات متعددة لإنتاج GIF.

  4. انقر فوق Publish لنشر المستند عبر الإنترنت.

    يتم عرض مربع الحوار Publish Online:

    • يتم عرض الصورة المصغرة والعنوان والوصف على الجانب الأيمن لمربع الحوار.
    • يتم عرض العملية في الجانب الأيمن.
    مربع حوار Publish Online

  5. في مربع الحوار Publish Online، انقر فوق Cancel Upload لإيقاف عملية التحميل والتراجع عنها.

  6. انقر فوق Close لتصغير مربع الحوار هذا على زر Publish Online في شريط التطبيقات.

    ملاحظة:

    لا يؤدي تصغير مربع الحوار Publish Online إلى إيقاف عملية النشر عبر الإنترنت. ومع ذلك، يمكنك متابعة العمل على مستند InDesign الحالي أو أي مستند آخر.

  7. انقر فوق Publish Online في شريط التطبيقات لفتح مربع الحوار Publish Online.

  8. وبعد نشر المستند عبر الإنترنت، اختر الخيارات التالية في مربع الحوار Publish Online:

    مستند منشور بشكل ناجح

    View Document

    لفتح المستند الموجود عبر الإنترنت في مستعرض الويب الافتراضي لديك.

    Copy

    لنسخ عنوان URL للمستندات الموجودة عبر الإنترنت.

    Share on Facebook

    لمشاركة عنوان URL الخاص بالمستند على صفحة Facebook.

    Share on Twitter

    يمكنك إرسال عنوان URL للمستند عبر Twitter.

    Email the URL

    يمكنك مشاركة المستند باستخدام عميل البريد الإلكتروني الافتراضي.

إخراج المستند عبر الإنترنت

يوفر المستند المنشور عبر الإنترنت عددًا من خيارات العرض والمشاركة.

خيارات العرض والمشاركة لمستند منشور عبر الإنترنت

A‏ (Toggle Thumbnails)

إظهار/إخفاء مرسى الصور المصغرة التي تعرض الصور المصغرة لكل الصفحات الموجودة في الإخراج الذي تم نشره.

B (Zoom in)‎

تكبير الصفحة الحالية.

C (Zoom out)‎

تصغير الصفحة الحالية.

D (Full Screen)‎

عرض الصفحة الحالية في وضع ملء الشاشة.

E (Share)‎

فتح مربع الحوار Share Publication. يوفر هذا المربع خيارات المشاركة لنسخ عنوان URL الخاص بالمستند الحالي (ومشاركته عبر البريد الإلكتروني) أو مشاركة المستند على Facebook.

F (Embed )‎

انسخ الرمز اللازم لتضمين الإخراج في موقعك. يمكنك أيضًا تحديد صفحة بدء لمستندك وسيتم فتح الإخراج المُضمن في رقم الصفحة المحدد. حدد Disable full screen for embed window إذا كنت تريد أن يعرض المستخدمون المستند في وضع ملء الشاشة.

ملاحظة:

(E وF) لا يتوفر الخياران Share وEmbed في حالة تحديد إخفاء خياري Share وEmbed في المستند المنشور‬ أثناء نشر المستند. 

G (Download PDF)‎

قم بتنزيل الإخراج بتنسيق PDF للطباعة.

H (Turn OFF Volume)‎

قم بكتم الصوت والفيديو في المستند الحالي.

I (Report Abuse)‎

فتح مربع الحوار Report Abuse. يوفر مربع الحوار هذا خيارات لأنواع الإساءات والتفاصيل الخاصة بك.

المستندات المنشورة مؤخرًا

تعرض القائمة المنشورة مؤخرًا قائمة المستندات الخمس الأخيرة التي تم نشرها.

انقر فوق مستند في هذه القائمة، لفتح الإخراج المنشور في المستعرض الافتراضي لديك.

  1. لعرض قائمة المستندات التي تم نشرها مؤخرًا، اختر File > Recently Published.

استخدام لوحة معلومات Publish Online

يوفر InDesign لوحة معلومات Publish Online يمكن من خلالها الوصول إلى جميع المستندات المنشورة. لعرض لوحة Publish Online في InDesign، اختر File > Publish Online dashboard. توجد علامتا تبويب في لوحة المعلومات.

Document Trends

تعرض علامة تبويب Document Trends قائمة بالمستندات التي قمت بنشرها في المستعرض الافتراضي.

document trends
لوحة معلومات Publish Online

Analytics

توفر علامة التبويب هذه الآراء حول جميع المستندات الفردية التي نشرتها.

Share

فتح مربع الحوار Share Publication. يوفر هذا المربع خيارات المشاركة لنسخ عنوان URL الخاص بالمستند الحالي (ومشاركته عبر البريد الإلكتروني) أو مشاركة المستند على Facebook.

Embed

انسخ الرمز اللازم لتضمين الإخراج في موقعك. يمكنك أيضًا تحديد صفحة بدء لمستندك وسيتم فتح الإخراج المُضمن في رقم الصفحة المحدد. حدد خيار Disable full screen for embed window أسفل خيارات Embed إذا كنت لا تريد أن يعرض المستخدمون المستند في وضع ملء الشاشة.

Delete

حذف المستند المنشور.

نظرة عامة

نظرة عامة

توفر علامة التبويب هذه الآراء حول جميع المستندات التي نشرتها.

نظرة عامة
نظرة عامة

Views

عدد مرات عرض مستنداتك المنشورة.

Readers

عدد المستخدمين الذين قاموا بعرض مستنداتك المنشورة.

Avg. Read Time

متوسط الوقت المستغرق من قبل مستخدم للتفاعل مع مستندك المنشور لكل عرض.

إجمالي وقت القراءة

إجمالي الوقت المستغرق بواسطة جميع المستخدمين أثناء عرض مستنداتك المنشورة بشكل فاعل.

Views On Devices

توزيع إجمالي طرق العرض عبر أجهزة سطح المكتب والجوال والأجهزة اللوحية.

تعطيل Publish Online أو تمكينه

بشكل افتراضي، تتوفر Publish Online عند تثبيت إصدار InDesign لعام 2015. ومع ذلك، يمكنك إزالة مراجع واجهة مستخدم InDesign لهذه الميزة.

  1. لفتح مربع الحوار Preferences، اختر Edit > Preferences > General.

  2. في مربع الحوار Preferences، انتقل إلى علامة التبويب Publish Online.

  3. لإزالة مراجع واجهة المستخدم، قم بإلغاء تحديد Publish Online، وانقر فوق OK.

أصبح Publish Online الآن أكثر أمانًا!

عند استخدام محتوى HTML المضمن في مستندات InDesign، يدعم InDesign الآن مواقع ويب محددة لنشر هذه المستندات عبر الإنترنت.

سيظهر أي محتوى HTML غير مدعوم محظورًا في المستند المنشور.

شعار Adobe

تسجيل الدخول إلى حسابك