Acerca del acoplado

Si el documento o ilustración contiene transparencias, antes de imprimirse suele ser necesario someterlo a un proceso llamado acoplado. El acoplado divide una ilustración transparente en áreas basadas en vectores y áreas rasterizadas. Cuanto más compleja sea la ilustración (mezcla de imágenes, vectores, tipos, tintas planas, sobreimpresiones, etc.), más lo serán el acoplado y sus resultados.

Este proceso puede ser necesario cuando se imprime o cuando se guarda o exporta a otros formatos que no admiten transparencias. Para conservar la transparencia sin acoplarla al crear archivos PDF, use el formato Adobe PDF 1.4 (Acrobat 5.0) o posterior.

Puede especificar la configuración de acoplado, guardarla y aplicarla como ajuste preestablecido de acoplador de transparencias. Los objetos transparentes se acoplan según la configuración del ajuste preestablecido de acoplador seleccionado.

Nota:

El acoplado de transparencias no se puede deshacer una vez guardado el archivo.

Ilustraciones superpuestas
Las ilustraciones superpuestas se dividen al acoplarse.

Nota:

Puede encontrar más información sobre temas relacionados con transparencias en la página Print Service Provider Resources de Adobe Solutions Network (ASN) (solo en inglés), disponible en el sitio Web de Adobe.

Información general sobre el cuadro de diálogo Previsualización de acoplado

Utilice las opciones de previsualización del cuadro de diálogo Previsualización de acoplado para resaltar las áreas y objetos que son transparentes, así como los que se ven afectados por el acoplado de transparencias. El contenido transparente se resalta en color rojo y el resto de los gráficos aparece en escala de grises.

Utilice esta información para ajustar las opciones del acoplador antes de aplicar la configuración y, a continuación, guardarlas como valores preestablecidos del acoplador. A continuación, puede aplicar estos valores preestablecidos de otros cuadros de diálogo. Por ejemplo, Optimizador de PDF (Guardar como > PDF optimizado), cuadro de diálogo Configuración avanzada de impresora y cuadro de diálogo Configuración PostScript (Archivo > Exportar a).

Cuadro de diálogo Previsualización de acoplado
El cuadro de diálogo Previsualización de acoplado muestra una vista previa de la página PDF actual usando la configuración de acoplado y de previsualización.

Abrir el cuadro de diálogo Previsualización de acoplado

  1. Elija Herramientas > Producción de impresión > Previsualización de acoplado.

Previsualización de las áreas de la ilustración que se acoplarán

Use las opciones de Previsualización de acoplado para resaltar las áreas afectadas por el acoplado. Puede usar esta información con códigos de colores para ajustar las opciones de acoplado.

Nota:

la Previsualización de acoplado no está diseñada para realizar una previsualización precisa de tintas planas, sobreimpresiones o modos de fusión. En su lugar, utilice Previsualizar sobreimpresión para esos fines.

  1. Mostrar el panel (o cuadro de diálogo) Previsualización de acoplado
    • En Illustrator, elija Ventana > Previsualización de acoplado.

    • En Acrobat, elija Herramientas > Producción de impresión > Previsualización de acoplado.

    • En InDesign, elija Ventana > Salida > Previsualización de acoplado.

  2. En el menú Resaltado, elija la clase de áreas que desee resaltar. La disponibilidad de las opciones depende del contenido de la ilustración.
  3. Seleccione los valores de acoplado que desea utilizar: elija un ajuste preestablecido o, si es posible, defina opciones específicas.

    Nota:

    (Illustrator) si los ajustes de acoplamiento no están visibles, seleccione Mostrar opciones en el menú del panel para mostrarlos.

  4. Si la ilustración contiene objetos sobreimpresos que interactúan con objetos transparentes, en Illustrator, seleccione una opción del menú Sobreimpresiones. Puede mantener, simular o descartar las sobreimpresiones. En Acrobat, elija Mantener sobreimpresión para mezclar el color de las ilustraciones transparentes con el color de fondo a fin de crear un efecto de sobreimpresión.
  5. En cualquier momento, haga clic en Actualizar para ver una versión actual del previsualización basada en sus ajustes. Dependiendo de la complejidad de la ilustración, es posible que la imagen previsualizada tarde unos segundos en aparecer. En InDesign, también puede elegir la opción de actualización automática de resaltado.

    Nota:

    En Illustrator y Acrobat, para ampliar la previsualización, haga clic en el área de previsualización. Para reducirla, mantenga pulsada la tecla Alt o la tecla Opción y haga clic en el área de previsualización. Para obtener una imagen panorámica de la previsualización, mantenga pulsada la barra espaciadora y arrástrela hasta el área de previsualización.

Opciones del acoplador de transparencias

Puede definir las opciones del acoplador de transparencias al crear, editar o previsualizar ajustes preestablecidos en Illustrator, InDesign o Acrobat.

Opciones de Resaltado (previsualizar)

Ninguno (previsualización de color)

Desactiva la previsualización.

Áreas complejas rasterizadas

Resalta las áreas que se van a rasterizar por razones de rendimiento (como se determina por el regulador de rasterizados y vectores). Tenga presente que el límite del área resaltada es más proclive a producir problemas de “costura” (dependiendo de los ajustes del controlador de impresora y de la resolución de rasterizado). Para minimizar los problemas de costura, seleccione Recortar áreas complejas.

Objetos transparentes

Resalta los objetos que funcionan como fuentes de transparencia, como los objetos con opacidad parcial (incluidas las imágenes con canales alfa), los objetos con modos de fusión y los objetos con máscaras de opacidad. Asimismo, tenga en cuenta que los estilos y los efectos pueden contener transparencias y los objetos sobreimpresos pueden ser tratados como fuentes de transparencia si participan en transparencias o si es necesario acoplar la sobreimpresión.

Todos los objetos afectados

Resalta todos los objetos afectados por la transparencia, incluidos los objetos transparentes y los que se encuentran parcialmente debajo de objetos transparentes. Los objetos resaltados se verán afectados por el proceso de acoplado: se ampliarán sus trazos o motivos, puede que se rastericen algunas de sus partes, etc.

Archivos EPS enlazados afectados (solo Illustrator)

Resalta todos los archivos EPS enlazados que se ven afectados por la transparencia.

Gráficos afectados (solo InDesign)

Resalta todos el contenido afectado por la transparencia o por sus efectos. Esta opción resulta útil para los proveedores de servicios que necesitan ver gráficos cuya impresión debe supervisarse.

Patrones expandidos (Illustrator y Acrobat)

Resalta todos los patrones que se expandirán si participan en la transparencia.

Trazos con contorno

Resalta todos los trazos que tendrán contorno si participan en la transparencia o se selecciona Convertir todos los trazos en contornos.

Texto con contornos (Illustrator e InDesign)

Resalta todo el texto que tendrá contorno si participa en la transparencia o se selecciona Convertir todo el texto en contornos.

Nota:

en las imágenes finales, puede que los trazos y textos convertidos en contornos tengan un aspecto ligeramente diferente al original, especialmente los trazos muy finos y los textos muy pequeños. No obstante, la Previsualización de acoplado no resalta ese aspecto alterado.

Texto y trazos rasterizados (solo InDesign)

Resalta el texto y los trazados que han rasterizado rellenos debido al acoplado.

Todas las áreas rasterizadas (Illustrator e InDesign)

Resalta los objetos y las intersecciones de objetos que se rasterizarán porque no hay otro modo de representarlos en PostScript o porque su complejidad excede el umbral especificado por el regulador de rasterizados y vectores. Por ejemplo, la intersección de dos degradados transparentes siempre se rasterizará, incluso si el valor de los rasterizados y vectores es 100. La opción Todas las áreas rasterizadas también muestra gráficos rasterizados (como los archivos de Photoshop) que forman parte de la transparencia y efectos de rasterizado (como las sombras paralelas y los desvanecimientos). Tenga en cuenta que esta opción tarda más en procesarse que las otras.

Opciones de ajustes preestablecidos del acoplador de transparencia

Nombre/Ajuste preestablecido

Especifica el nombre del ajuste preestablecido. Dependiendo del cuadro de diálogo, puede escribir un nombre en el cuadro de texto Nombre o aceptar el establecido por defecto. Puede introducir el nombre de un ajuste preestablecido existente para editar dicho ajuste. No obstante, no puede editar los ajustes preestablecidos por defecto.

Equilibrio de rasterizado/vectorizado

Especifica la cantidad de información vectorial que se conservará. Un ajuste alto conserva más objetos vectoriales; con uno bajo se rasterizan más. Los ajustes intermedios conservan la forma vectorial de las áreas simples y rasterizan las complejas. Si selecciona el ajuste mínimo rasterizará toda la ilustración.

Nota:

la cantidad de rasterizado aplicada depende de la complejidad de la página y de los tipos de objetos superpuestos.

Resolución de texto y arte lineal

Rasteriza todos los objetos con la resolución especificada (incluidas imágenes, ilustraciones vectoriales, texto y degradados). Acrobat e InDesign permiten un máximo de 9600 píxeles por pulgada (ppp) para arte lineal, y 1200 ppp para degradado y mallas. Illustrator permite un máximo de 9600 ppp tanto para arte lineal como para degradado y mallas. La resolución afecta a la precisión de las intersecciones al aplicar el acoplado. Normalmente, el arte lineal y la resolución de texto deben definirse en 600-1200 para proporcionar un rasterizado de alta calidad, especialmente con tipos serif o de punto pequeño

Resolución de malla y degradados

Especifica la resolución de los degradados y los objetos de malla de Illustrator rasterizados como resultado del acoplado, de 72 a 2400 ppp. La resolución afecta a la precisión de las intersecciones al aplicar el acoplado. La resolución de degradados y de malla debe definirse entre 150 y 300 ppp, porque a resoluciones más altas no se mejoran la calidad de los degradados, las sombras paralelas y los desvanecimientos; solo se aumentan el tiempo de impresión y el tamaño del archivo.

Convertir todo el texto en contornos

Convierte todos los objetos de texto (texto de puntos, texto de área y texto en trazado) en contornos y descarta toda la información de pictogramas en páginas que contengan transparencias. Esta opción garantiza que el ancho de texto se mantenga coherente durante el acoplado. Al activar esta opción, el grosor de las fuentes pequeñas aumenta ligeramente al verse en Acrobat o imprimirse con impresoras de escritorio de baja resolución. La calidad del texto no se ve afectada al imprimir en fotocomponedoras o impresoras de alta resolución.

Convertir todos los trazos en contornos

Convierte todos los trazos en trazados con relleno en las páginas que contengan transparencias. Esta opción garantiza que el ancho de los trazos se mantenga coherente durante el acoplado. Tenga en cuenta que si activa esta opción los trazos finos aparecerán algo más gruesos, y quizá baje el rendimiento del acoplado.

Recortar áreas complejas

Garantiza que los límites existentes entre la ilustración en formato vectorial y la ilustración rasterizada coincidan con los trazados del objeto. Esta opción reduce los artefactos de “costura” que aparecen al rasterizar una parte de un objeto dejando la otra en formato vectorial. Sin embargo, si selecciona esta opción pueden generarse trazados demasiado complejos para la impresora.

 

Nota:

algunos controladores de impresión procesan el arte de los vectores y el de los rasterizados de forma distinta, lo que puede resultar en costuras de color. Puede minimizar los problemas del efecto de “costura” si desactiva algunos ajustes de gestión de color específicos del controlador de impresora. Estos valores varían con la impresora; consulte la documentación de la impresora para obtener más información.

Función de “costura” en Acrobat
Efecto de “cosido”, donde coinciden rasterizados y vectores.

(Solo Illustrator) Seleccione Mantener transparencia alfa (solo en el cuadro de diálogo Acoplar transparencia)

Mantiene la opacidad global de los objetos acoplados. Con esta opción, al rasterizar la ilustración utilizando un fondo transparente, se pierden la fusión de modos y las superposiciones, pero se mantiene tanto su aspecto en la ilustración procesada como el nivel de transparencia alfa. Conservar transparencia alfa puede resultar útil si va a exportar a SWF o SVG, ya que estos dos formatos admiten la transparencia alfa.

(Solo Illustrator) Seleccione Mantener tintas planas y sobreimpresiones (solo en cuadro de diálogo Acoplar transparencia)

Normalmente mantiene las tintas planas. También mantiene la sobreimpresión en los objetos que no están incluidos en la transparencia. Seleccione esta opción si va a imprimir separaciones y el documento contiene tintas planas y objetos sobreimpresos. Deseleccione esta opción al guardar archivos para utilizarlos en aplicaciones de composición. Si está seleccionada, se acoplan las áreas sobreimpresas que interactúan con la transparencia, mientras que se mantiene la sobreimpresión en otras áreas. No se pueden predecir los resultados que se obtienen si el archivo se imprime desde una aplicación de composición.

Mantener sobreimpresión (solo Acrobat)

Mezcla el color de la ilustración transparente con el color de fondo para crear un efecto de sobreimpresión.

Acerca de los ajustes preestablecidos del acoplador de transparencias

Si normalmente imprime o exporta documentos que contienen transparencias, puede automatizar el proceso de acoplamiento guardando los ajustes de acoplado en un ajuste preestablecido del acoplador de transparencias. A continuación puede aplicar esos ajustes a la salida de impresión, así como al almacenamiento y exportación de archivos a los formatos PDF 1.3 (Acrobat 4.0), EPS y PostScript. Además, en Illustrator puede aplicarlos al guardar archivos en versiones anteriores de Illustrator o al copiar al Portapapeles; en Acrobat también puede aplicarlos al optimizar archivos PDF.

Estos ajustes también controlan cómo se produce el acoplado al exportar a formatos que no admiten la transparencia.

Puede elegir un ajuste preestablecido de acoplador en el panel Avanzadas del cuadro de diálogo Imprimir o en el cuadro de diálogo correspondiente al formato, que aparece tras el cuadro de diálogo Exportar o Guardar como inicial. Puede crear sus propios ajustes preestablecidos de acoplador o elegir de entre las opciones predeterminadas del software. Los ajustes de cada una de esas opciones predeterminadas están diseñados para igualar la calidad y velocidad del acoplado con una resolución adecuada para áreas transparentes rasterizadas, dependiendo del uso al que vaya destinado el documento:

Alta resolución

es para impresiones finales y muestras de alta calidad, como las muestras con separaciones de color.

Mediana resolución

es para muestras y documentos a petición para impresoras PostScript a color.

Baja resolución

es para muestras de documentos que se imprimirán en impresoras de escritorio en blanco y negro, y para documentos que se publicarán en la Web o que se exportarán a formato SVG.

Crear un valor preestablecido del acoplador

Puede guardar valores preestablecidos del acoplador de transparencias en un archivo aparte. El uso de un archivo aparte facilita la realización de copias de seguridad o compartirlos con sus proveedores de servicios, clientes u otras personas del grupo de trabajo. Una vez creado el valor preestablecido del acoplador personalizado, puede editarlo en el Optimizador de PDF.

Los valores preestablecidos del acoplador se almacenan en la misma ubicación que los archivos de configuración de la impresora:

(Windows XP)

\Documents and Settings\[usuario actual]\Application Data\Adobe\Acrobat\10.0\Preferences

(Windows Vista®/Windows 7)

\Users\[usuario actual]\AppData\Roaming\Adobe\Acrobat\10.0\Preferences

(Mac OS)

Users/[usuario actual]/Library/Preferences/Adobe/Acrobat/10.0

Nota:

En Acrobat, los valores preestablecidos del acoplador tienen un formato de archivo diferente al de los creados en otras aplicaciones de Adobe, por lo que no se pueden compartir entre aplicaciones.

  1. Elija Herramientas > Producción de impresión > Previsualización de acoplado.

  2. Para basar un valor preestablecido en otro existente, selecciónelo en el menú Preestablecido.
  3. Defina las opciones de acoplado.
  4. Si es necesario, haga clic en el botón Restablecer para volver a la configuración predeterminada.
  5. Haga clic en Guardar.
  6. Escriba un nombre y haga clic en Aceptar.

Nota:

Para eliminar un valor preestablecido personalizado, elíjalo en el menú Preestablecido y pulse Eliminar. Los valores Baja, Media y Alta no se pueden eliminar.

Aplicar un valor preestablecido del acoplador

  1. Realice una de las acciones siguientes:
    • En el cuadro de diálogo Previsualización de acoplado, elija un valor preestablecido en el menú, especifique un intervalo de páginas y haga clic en Aplicar.

    • En el Optimizador de PDF, seleccione Transparencia en la izquierda y, a continuación, seleccione un valor preestablecido en la lista.

    • En el cuadro de diálogo Configuración avanzada de impresora, seleccione el panel Salida de la izquierda y, a continuación, seleccione un valor preestablecido en el menú Valores preestablecidos de acoplador de transparencia.

    • Elija Archivo > Exportar a > Encapsulated PostScript o PostScript, y haga clic en Configuración. En el panel Salida, seleccione un valor preestablecido en el menú Valores preestablecidos de acoplador de transparencias.

Editar un valor preestablecido del acoplador en el Optimizador de PDF

Solamente se pueden modificar los valores preestablecidos personalizados.

  1. Elija Archivo > Guardar como > PDF optimizado.
  2. En la parte de la izquierda, seleccione Transparencia.
  3. Haga doble clic en el valor preestablecido que desee editar, modifique la configuración y haga clic en Aceptar.

Esta obra está autorizada con arreglo a la licencia de Reconocimiento-NoComercial-CompartirIgual 3.0 Unported de Creative Commons.  Los términos de Creative Commons no cubren las publicaciones en Twitter™ y Facebook.

Avisos legales   |   Política de privacidad en línea