Nuevas funciones principales en la versión de mayo de 2019 en Acrobat DC
Acrobat_DC_logo_SCREEN_RGB_96px

Acrobat DC con los servicios de Adobe Document Cloud es la solución completa de PDF para que pueda trabajar con sus documentos más importantes desde cualquier lugar. En la última versión, se ha rediseñado Acrobat DC para ofrecer una experiencia de usuario sencilla y que funciona perfectamente en las versiones de escritorio, web y móvil, incluidos los dispositivos táctiles.


Nueva experiencia de integración en la app

Acrobat ahora muestra una pantalla de inicio multiestado progresiva que le ayuda a:

  • Comenzar su camino hacia el éxito al reclamar la propiedad de documentos PDF y descargar aplicaciones móviles relacionadas.
  • Descubrir las principales herramientas de Acrobat, como Editar PDF, Organizar PDF, Combinar PDF, Enviar para revisión y muchas más.
  • Proporcionar una primera experiencia intuitiva integrada en la aplicación dentro de las herramientas.
Experiencia de integración en la aplicación

Para obtener más información, consulte Conceptos básicos del espacio de trabajo.

Experiencia de uso compartido simplificada para ver, revisar y firmar

La nueva experiencia de uso compartido simplifica la forma en la que comparte documentos PDF para verlos, revisarlos y firmarlos. La interfaz Compartir en la ventana de la derecha ha sido sustituida por un nuevo cuadro de diálogo modal que le proporciona cuatro tareas principales entre las que puede elegir:

  • Crear un enlace: Comparta un vínculo a su archivo PDF para su lectura o revisión. A continuación, seleccione Permitir comentarios para su revisión para obtener valoraciones de forma fácil y rápida.
  • Invitar a usuarios: Seleccione esta opción para invitar participantes por correo electrónico para la lectura o revisión del PDF. A continuación, seleccione Permitir comentarios para su revisión para obtener valoraciones de forma fácil y rápida.
  • Adjuntar en el correo electrónico: Seleccione esta opción para enviar un PDF como adjunto en un correo electrónico.
  • Solicitar firmas: Envíe sus documentos para firma con Adobe Sign.
Compartir ventana

Nota:

Adobe está probando esta nueva experiencia de uso compartido de documentos PDF en Acrobat DC. Por lo tanto, esta nueva experiencia puede no estar disponible para todos los usuarios de Acrobat DC.

Para obtener más información, consulte Compartir y rastrear documentos PDF en línea (Nueva experiencia | Antigua experiencia).

Herramienta de firma unificada para firmantes y remitentes

Rellenar y firmar y Adobe Sign (antes conocido como Verzenden ter ondertekening) ahora conforman una única herramienta de firma donde puede rellenar y firmar un documento o hacer que lo firmen otras personas. Incluye una experiencia simplificada que le pregunta quién debe rellenar y firmar el documento primero: los demás o usted, y luego le guía por los pasos para completar la tarea. Un único lugar para todas sus necesidades de rellenar y firmar formularios.

1. Seleccione Rellenar y firmar en el panel derecho o desde el centro de Herramientas. Aparece la interfaz Rellenar y firmar.

Inicio de Rellenar y firmar

2. Elija una opción según quién deba rellenar y firmar el documento/formulario primero:

a. Si quiere rellenar y firmar el documento/formulario en primer lugar, seleccione Yo. Se muestran las opciones de Rellenar y firmar.

b. Si quiere enviar el documento a los demás para su firma, seleccione Otros. Se muestran las opciones de Verzenden ter ondertekening con Adobe Sign.

Rellenar y firmar guiado con nuevas opciones para compartir

Acrobat reconoce de forma inteligente que tiene un formulario que se debe rellenar tan pronto como lo abra y, posteriormente, le guía para que pueda rellenar el formulario con el mismo programa. Cuando esté en la interfaz de Rellenar y firmar y haga clic en Yo, podrá ver las opciones de rellenar y firmar en la barra de herramientas. Cuando complete el formulario y haga clic en Siguiente se mostrará un nuevo cuadro de diálogo para compartir con estas opciones:

  • Crear un enlace: Elija esta opción si quiere compartir una copia de solo lectura de su documento con los demás.
  • Solicitar firmas: Elija esta opción si quiere enviar el documento a otros participantes para obtener sus firmas.
Opciones de uso compartido para formularios rellenados

Para obtener más información, consulte Enviar documentos para su firma.

Reabrir documentos PDF desde la última sesión de Acrobat/Reader

Ahora puede restaurar la última sesión de documentos PDF abiertos en Acrobat. Si Acrobat se cierra de forma inesperada, aparecerá el cuadro de consejos contextuales: Volver a abrir los PDF cerrados. Haga clic en Restaurar.

Volver a abrir los PDF cerrados

De forma alternativa, para restaurar la sesión anterior, haga clic en Archivo > Volver a abrir PDF dela últimasesión.

Reabrir documentos PDF desde la última sesión de

Reabrir pestañas cerradas recientemente.

Para reabrir una pestaña cerrada recientemente, haga clic derecho en la pestaña de un PDF abierto y seleccione Volver a abrir la pestaña cerrada. Seleccione esta opción de nuevo para abrir varias pestañas cerradas. De forma alternativa, utilice el atajo del teclado Alt + Shift + T. Acrobat reabre los archivos en la secuencia en la que se cerraron.

Volver a abrir las pestañas cerradas

Experiencia de búsqueda mejorada

Cuando escriba las primeras letras de una búsqueda en un PDF, Acrobat le proporcionará sugerencias para la palabra coincidente y la frecuencia con la que aparece en el documento. Cuando seleccione una palabra, Acrobat resaltará todos los resultados coincidentes en el PDF.

Buscar mientras escribe
Buscar mientras escribe
Navegar a través de las coincidencias marcadas
Navegar a través de las coincidencias marcadas

Para obtener más información, consulte Buscar en documentos PDF.

Descubrimiento contextual de herramientas Acrobat

Acrobat ahora proporciona consejos contextuales según las acciones realizadas en un PDF. Son consejos intuitivos que le ayudan a ahorrar tiempo. Acrobat le guía para:

  • Compartir tras editar un PDF.
Consejo de Acrobat para compartir PDF
  • Use la herramienta Organizar páginas tras combinar archivos o intente usar miniaturas de página.
  • Agregue un comentario y utilice la herramienta Mejorar digitalizaciones cuando use la herramienta de resaltado en un documento digitalizado. Además, en la herramienta Mejorar digitalizaciones, cuando no haya una lista de escáners, Acrobat le guiará para que use la aplicación móvil de Adobe Scan.
Consejo contextual para usar la aplicación móvil de Adobe Scan cuando no se encuentre un escáner
  • Use Servicio de revisión si está poniendo comentarios en un PDF o trabajando en una versión revisada de un documento sobre el que ha recibido comentarios.
Consejo de Acrobat para el uso compartido de la revisión

Comentarios en la mejora de la experiencia

Acrobat ahora proporciona acciones rápidas en una barra de herramientas flotante para realizar acciones contextuales cuando vea un PDF. No tiene que abrir la herramienta de comentarios para realizar estas acciones.

  • Acciones en un texto seleccionado: Resaltar texto, Tachar texto, Subrayar texto, Editar texto e imágenes y Copiar texto.
Acciones en un texto seleccionado
  • Acciones en una imagen seleccionada: Añadir nota, Resaltar texto, Editar texto e imágenes y Copiar imagen.
Acciones en una imagen seleccionada
  • Acciones en una selección resaltada: Añadir o Eliminar nota.
Acciones en una selección resaltada

Experiencia @mention mejorada mientras se revisan documentos

Cuando añada un comentario, la @mention está siempre presente en el cuadro de comentarios para facilitar el acceso y la selección del revisor.

Nueva integración mejorada con aplicaciones de Microsoft

Cree y comparta documentos PDF directamente desde archivos PowerPoint y Word en Mac

Ahora puede usar la opción Crear y compartir PDF de Adobe directamente desde el menú de Inicio en Microsoft PowerPoint y Microsoft Word para crear documentos PDF y compartirlos con otros para su lectura o revisión. Además, mientras lo comparte, puede permitir comentarios para obtener valoraciones de forma fácil y rápida.

Crear y compartir documentos PDF desde Word o PowerPoint en Mac

PDFMaker y PowerPoint en Mac con el servicio Crear PDF

Cree documentos PDF ricos, accesibles y de alta fidelidad con Microsoft PowerPoint o Mac a través de la nueva interfaz de cinta de Acrobat. Esta función saca el máximo partido al servicio Crear PDF de Document Cloud.

Comparta documentos para su firma desde Microsoft Word y Microsoft PowerPoint

Envíe sus documentos para su firma directamente desde Microsoft Word o Microsoft PowerPoint. Para esto, abra un documento de Microsoft Word o PowerPoint, y desde la pestaña de Inicio haga clic en Solicitar firmas.

Solicitar firmas

Abra archivos PDF adjuntos en Acrobat desde Microsoft Outlook

Cuando reciba un PDF adjunto en Outlook, puede elegir si abrir el archivo en Acrobat. Usar una de las siguientes opciones desde Outlook:

  • Haga clic en la línea Abrir documentos PDF en Acrobat que se muestra a la derecha de la fila de adjuntos. (Esta línea se muestra cuando Acrobat no es el visualizador predeterminado del PDF en su equipo.)
Abra documentos PDF en Acrobat desde Outlook
  • Elija Abrir en Adobe Acrobat desde la lista desplegable de adjuntos de PDF.
Abra en Acrobat desde la lista desplegable de adjuntos

Nota:

Tras instalar o actualizar Acrobat DC a la última versión, reinicie Outlook para ver las nuevas opciones.  

Abrir documentos PDF en Acrobat con Google Chrome

Un nuevo botón flotante Abrir en Acrobat se muestra en Google Chrome cuando abre un PDF en línea. El PDF se descarga y se abre en Acrobat al hacer clic en el botón.

Abrir en Acrobat desde Chrome

Mejora de accesibilidad

Deshacer o rehacer cambios en las etiquetas realizados con la herramienta Orden de lectura

La función Deshacer-Rehacer ha sido añadida a la herramienta Orden de lectura en Accesibilidad. Puede deshacer de uno en uno los cambios previos relacionados con etiquetas en un documento con la herramienta Orden de lectura. Para eliminar los cambios en el orden de lectura, haga clic en Editar > Deshacer cambio. Para volver a hacer los cambios, haga clic en Editar > Rehacer cambio.

Deshacer-rehacer cambios en las etiquetas

Para obtener más información, consulte Herramienta Orden de lectura para documentos PDF.

Mejoras a la navegación de VoiceOver en Mac

La navegación VoiceOver se ha mejorado para Mac. Hay nuevos contenedores VoiceOver en Inicio, en el Centro de herramientas y en la Vista de documento de Acrobat DC y Acrobat Reader DC. 

Nuevos contenedores VoiceOver en Inicio
Nuevos contenedores VoiceOver en Inicio: [1] Barra superior [2] Panel de herramientas derecho
Nuevos contenedores VoiceOver en el Centro de herramientas
Nuevos contenedores VoiceOver en el Centro de herramientas: [1] Barra superior [2] Panel de herramientas derecho [6] Centro de herramientas
Nuevos contenedores VoiceOver en Vista de documento
Nuevos contenedores VoiceOver en Vista de documento: [1] Barra superior [2] Panel de herramientas derecho [3] Panel de navegación [4] Panel de tareas izquierdo [5] Panel de documento

Borrar archivos recientes

Ahora tiene la opción de borrar todos sus archivos recientes, incluidos los archivos compartidos, leídos y revisados en Acrobat DC. Para esto, vaya a Inicio > Recientes y haga clic en Borrar recientes.

Borrar archivos recientes

Ver archivos con protección MIP en Acrobat Reader DC y Acrobat DC en un escritorio Mac

Ahora puede utilizar las aplicaciones de Adobe Acrobat DC y Acrobat Reader DC en un escritorio Mac para abrir con Office 365 archivos protegidos mediante soluciones MIP (Microsoft Information Protection), como Azure Information Protection (AIP) e Information Protection.

Acrobat Reader DC y Acrobat DC ahora detectan automáticamente los archivos protegidos con MIP y le indican que descargue el complemento correspondiente desde la página de ayuda. Una vez que descargue e instale el complemento, los archivos protegidos se abrirán como cualquier otro PDF en Acrobat o Reader.

Fin de la asistencia para Mac OS X 10.11

Acrobat ya no ofrece asistencia para Mac OS 10.11 ya que Apple declaró el fin de la asistencia para esta versión en agosto de 2018. Adobe le recomienda que actualice su Mac OS a la última versión, instale la última versión de Acrobat y siga recibiendo las actualizaciones de Acrobat.

Para más requisitos del sistema, consulte Requisitos del sistema Acrobat DC.

Nuevos perfiles de verificación

Los siguientes perfiles han sido añadidos a la herramienta Verificación en Acrobat:

  • Especificaciones GWG 2015 para la creación de paquetes: Comprueba problemas específicos relevantes a la producción de paquetes y etiquetas para diseños de Packaging Offset (GWG2015), Packaging Gravure (GWG2015) y Packaging Flexographic (GWG2015).
  • Pasos de procesamiento: Proporciona información sobre los pasos de procesamiento si hay metadatos presentes en un archivo PDF e informa de las capas vacías.
  • Uso de funciones de PDF 2.0: Determina si un PDF usa funciones relacionadas con la impresión de PDF 2.0.
  • Traer el texto negro 100% a la parte delantera: Trae el texto negro 100% a la parte delantera durante el tiempo de ejecución.

Mejoras de seguridad

  • Acrobat DC y Acrobat Reader DC ahora cuentan con una seguridad mayor contra ataques maliciosos a través de la prevención de fugas, aislamiento de flujos de trabajo adicionales y saneación de código.
    • Los binarios de Acrobat y Reader ahora son CFG (Protección del flujo de control), habilitada en Windows.
    • Se ha introducido el aislamiento de procesos en flujos de trabajo de conversión de imagen.
  • Acrobat Reader DC ahora tiene AppContainer activado de forma predeterminada.

Mejoras de rendimiento

Acrobat DC ahora funciona mucho más rápido. Estas son las novedades que podrá apreciar:

  • Inicio de aplicación en macOS 10.14 mejorado.
  • Reducción del tiempo para iniciar una revisión del 50%.
  • Rendimiento mejorado en varias funciones.
  • Estabilidad del producto mejorada.

Mejoras adicionales

Notificación del SO para establecer Acrobat DC como la aplicación predeterminada para abrir archivos PDF

Si Acrobat DC no es el propietario de archivos PDF de forma predeterminada en su ordenador, verá una notificación del SO para establecer Acrobat DC como la aplicación predeterminada para abrir archivos PDF. Haga clic en la notificación para seguir un flujo de trabajo y establecer Acrobat DC como herramienta de lectura de todos los PDF.

Notificación del sistema para establecer Acrobat como el propietario de archivos PDF de manera predeterminada

Única barra de desplazamiento para la vista de Inicio

La vista de Inicio ahora tiene una única barra de desplazamiento para toda la ventana, que cubre las herramientas Recomendadas, las tarjetas de Tareas y las secciones Recientes.

Descargue e inicie Acrobat DC desde Acrobat Reader DC

Si es un suscriptor de Acrobat activo pero todavía usa Reader, Acrobat Reader DC le sugerirá que descargue Acrobat DC.

Esta obra está autorizada con arreglo a la licencia de Reconocimiento-NoComercial-CompartirIgual 3.0 Unported de Creative Commons.  Los términos de Creative Commons no cubren las publicaciones en Twitter™ y Facebook.

Avisos legales   |   Política de privacidad en línea