Guía del usuario Cancelar

Usar Adobe Connect con Captivate

  1. Guía del usuario de Captivate
  2. Introducción a Captivate
    1. Novedades de Adobe Captivate
    2. Requisitos del sistema de Adobe Captivate
    3. Descargar Adobe Captivate
    4. Novedades de Adobe Captivate (versión de 2019) actualización 5
    5. Novedades de Adobe Captivate (versión de 2019) actualización 2
    6. Notas de la versión Adobe Captivate 11.8
    7. Notas de la versión de Adobe Captivate
    8. Requisitos del sistema e instrucciones para la descarga de Adobe Captivate Draft
    9. Diseño de proyecto interactivo con Adobe Captivate
  3. Crear proyectos
    1. Crear diferentes tipos de proyectos en Adobe Captivate
    2. Personalización del tamaño de un proyecto de Adobe Captivate
    3. Diseño de proyecto interactivo con Adobe Captivate
    4. Crear proyectos de RV (realidad virtual)
    5. Trabajar con texto interactivo en Adobe Captivate
    6. Trabajar con temas en Adobe Captivate
    7. Cómo aplicar propiedades específicas de las vistas en proyectos interactivos
    8. Cómo crear archivos de copia de seguridad para proyectos de Adobe Captivate
    9. Panel Activos
    10. Creación de ramificaciones y navegación forzada en Captivate
    11. Insertar imagen en el escenario
  4. Añadir y gestionar objetos
    1. Trabajar con objetos con varios estados en Adobe Captivate
    2. Efectos de objetos
    3. Insertar objetos web en proyectos de Adobe Captivate
    4. Trabajar con estilos de objeto en Adobe Captivate
    5. Cómo girar objetos en Adobe Captivate
    6. Cambio de tamaño y de posición de los objetos por píxeles
    7. Cómo administrar objetos con la barra de herramientas Opciones principales
    8. Cómo combinar objetos en una diapositiva
    9. Cómo administrar objetos en la biblioteca
    10. Cómo agrupar objetos en Adobe Captivate
    11. Edición de información de objetos mediante el panel Interacción avanzada
    12. Cómo copiar, pegar y duplicar objetos en Adobe Captivate
    13. Controlar la visibilidad de los objetos
    14. Cómo cambiar el orden de visualización de los objetos en Adobe Captivate
    15. Aplicación de sombras a objetos
    16. Cómo alinear objetos en Adobe Captivate
    17. Cómo añadir reflejo a objetos en Adobe Captivate
    18. Importar recursos a un proyecto de Captivate
  5. Diapositivas
    1. Añadir diapositivas a un proyecto de Adobe Captivate
    2. Editar diapositivas en un proyecto de Adobe Captivate
    3. Eliminación de diapositivas del proyecto de Adobe Captivate
    4. Cambio de orden de las diapositivas de Adobe Captivate
    5. Definir propiedades de diapositivas en Adobe Captivate
    6. Adición y convertir las notas de diapositivas en los archivos de audio con Adobe Captivate
    7. Configuración de diapositivas de comprobación de conocimientos en Adobe Captivate
    8. Cómo añadir transiciones de diapositivas en Adobe Captivate
    9. Cómo trabajar con diapositivas patrón en Adobe Captivate
    10. Cómo bloquear las diapositivas de Adobe Captivate
    11. Cómo ocultar o excluir diapositivas de un proyecto de Adobe Captivate
    12. Cómo agrupar y desagrupar diapositivas en Adobe Captivate
  6. Cronología y cuadrículas
    1. Uso de reglas y guías
    2. Trabajar con cuadrículas en Adobe Captivate
    3. Trabajar con la cronología
    4. Teclas de método abreviado en Adobe Captivate
    5. Trabajar con la tira de película
    6. Cómo personalizar el espacio de trabajo de Adobe Captivate
    7. Cómo utilizar la biblioteca de Adobe Captivate
    8. Cómo utilizar el panel Ramificación en Adobe Captivate
  7. Crear pruebas
    1. Insertar diapositivas de preguntas en proyectos de Adobe Captivate
    2. Configurar las preferencias de las pruebas de Adobe Captivate
    3. Permitir que los alumnos envíen simultáneamente todas las respuestas de las pruebas
    4. Cómo configurar las diapositivas de pregunta con Adobe Captivate
    5. Usar diapositivas de pregunta aleatoria en Adobe Captivate
    6. Cómo permitir que los usuarios regresen a la prueba
    7. Importar preguntas de archivos con formato CSV
    8. Importación de preguntas de archivos con formato GIFT
    9. Cómo insertar pruebas preliminares en Adobe Captivate
  8. Audio
    1. Cómo insertar audio en un proyecto de Adobe Captivate
    2. Cómo previsualizar el audio en Adobe Captivate
    3. Cómo editar archivos de audio con Adobe Captivate
    4. Ver detalles de audio en Adobe Captivate
    5. Definir preferencias de grabación de audio y grabar audio
    6. Cómo exportar audio de Adobe Captivate
  9. Vídeo
    1. Diapositivas con vídeo
    2. Trabajar con vídeos de eventos en Adobe Captivate
    3. Diferencias entre vídeos de eventos y vídeos sincronizados en Adobe Captivate
  10. Objetos interactivos
    1. Añadir botones interactivos a los proyectos de Captivate
    2. Crear áreas de clic en Adobe Captivate
    3. Adición de cuadros de entrada de texto con Adobe Captivate
    4. Cómo añadir audio a cuadros y botones
    5. Cómo añadir código JavaScript a cuadros y botones en Adobe Captivate
  11. Interacciones
    1. Creación de interacciones de aprendizaje en Adobe Captivate
    2. Creación de interacciones de arrastrar-soltar en Adobe Captivate
    3. Cómo configurar los widgets y las interacciones en Adobe Captivate
    4. Utilizar variables de Adobe Captivate en widgets
    5. Definir propiedades de widgets con Adobe Captivate
    6. Cómo crear widgets estáticos, interactivos y de pregunta en Adobe Captivate
    7. Cómo añadir widgets a su proyecto de Adobe Captivate
  12. Objetos no interactivos
    1. Creación y edición de formas inteligentes
    2. Editar y crear leyendas de texto con Captivate
    3. Cómo utilizar imágenes e imágenes dinámicas con Captivate
    4. Personalización de formas inteligentes en Adobe Captivate
    5. Cómo crear áreas de zoom en Adobe Captivate
    6. Cómo establecer el audio para objetos no interactivos
    7. Cómo crear minidiapositivas dinámicas en Adobe Captivate
    8. Cómo crear leyendas de ilustración dinámicas en Adobe Captivate
    9. Cambiar las propiedades del ratón en Adobe Captivate
    10. Usar cuadros resaltados en Captivate
    11. Trabajar con muestras en Adobe Captivate
    12. Fijación del tamaño y la posición de los objetos no interactivos
    13. Añadir animaciones a un proyecto de Adobe Captivate
  13. Edición avanzada y revisiones de proyectos
    1. Cómo vincular proyectos de Adobe Captivate
    2. Importar, exportar y eliminar contenido
    3. Máscaras
    4. Creación de proyectos accesibles en Adobe Captivate
    5. Creación de un índice con Adobe Captivate
    6. Cambiar el tamaño de proyectos de Adobe Captivate
    7. Proyectos y sus preferencias
    8. Cómo previsualizar proyectos en Adobe Captivate
  14. Variables y acciones avanzadas
    1. Variables de Adobe Captivate
    2. Cómo crear variables definidas por el usuario en Adobe Captivate
    3. Acciones avanzadas de Adobe Captivate
    4. Acciones compartidas en proyectos de Adobe Captivate
    5. Edición o eliminación de variables de Adobe definidas por el usuario en Adobe Captivate
    6. Cómo asignar acciones avanzadas a un evento
  15. Grabar proyectos
    1. Crear vídeos interactivos
    2. Grabación automática y manual con Captivate
    3. Definir preferencias de grabación en Adobe Captivate
    4. Grabar demostraciones de vídeo con Adobe Captivate
    5. Cómo grabar simulaciones de software en Adobe Captivate
    6. Cómo pausar la grabación
  16. Publicar proyectos
    1. Previsualización y publicación de proyectos interactivos
    2. Publicación de proyectos en Adobe Captivate Prime
    3. Publicación de proyectos como archivos HTML5 con Adobe Captivate
    4. Publicación de proyectos como archivos ejecutables
    5. Publicación de proyectos como archivos MP4 con Adobe Captivate
    6. Definir preferencias de publicación en Adobe Captivate
    7. Uso de fuentes web de Adobe Fonts en Adobe Captivate
    8. Enviar los resultados de las pruebas a un servidor interno
  17. Utilizar Adobe Captivate con otras aplicaciones
    1. Importar y editar presentaciones de PowerPoint en Captivate
    2. Carga de un proyecto de Adobe Captivate en un sistema de gestión del aprendizaje
    3. Información sobre la interfaz común de JavaScript para Adobe Captivate
    4. Cómo publicar proyectos de Captivate en Microsoft Word
    5. Uso de Adobe Connect con Captivate
    6. Cómo añadir proyectos de Captivate a un sistema de ayuda en línea de RoboHelp
    7. Cómo empaquetar varios SCO mediante Adobe Multi-SCORM Packager
  18. Solución de problemas de Adobe Captivate
    1. Resuelva las limitaciones y los problemas conocidos de las últimas versiones de Adobe Captivate, Adobe FrameMaker y Adobe RoboHelp.
    2. Versión temprana de Captivate (versión 2019) de macOS Big Sur (macOS 11)
    3. Revisión de contenido de realidad virtual que no se reproduce en dispositivos
    4. Configurar SSL para la previsualización dinámica en dispositivos
    5. Problemas de activación de Captivate (versión 2019) en macOS Catalina
    6. Los cursos interactivos de Captivate no se reproducen automáticamente en navegadores
    7. Problemas relacionados con el panel Activos de Adobe Captivate (versión 2019)
    8. Error 103 al instalar Adobe Captivate
    9. Problemas durante la previsualización de un proyecto de Captivate

 

Utilice Adobe® Connect™ para alojar reuniones en línea, presentaciones y formación a través de Internet. La integración entre Adobe Connect y Adobe Captivate le permite incluir simulaciones de software y demostraciones interactivas en reuniones de Connect.

Las principales características de esta integración son:

Formación sobre Adobe® Connect™

Aumente la eficacia de las reuniones y los cursos de formación incluyendo demostraciones y simulaciones interactivas de Adobe Captivate. El presentador puede utilizar el botón de sincronización para que todos los participantes puedan ver sus acciones. Si el presentador desactiva la opción de sincronización, los participantes pueden interactuar en la demostración o la simulación de Adobe Captivate en sus ordenadores.

Entrega y publicación sencillas

Distribuya simulaciones y demostraciones de Adobe Captivate a través de navegadores Web estándar. Los usuarios de Adobe Connect pueden publicar proyectos de Adobe Captivate directamente en Adobe Connect para hacerlos fácilmente accesibles a los demás.

Uso de opciones para integración de Adobe Captivate y Adobe Connect

En Adobe Captivate, puede seleccionar dos opciones que permiten que Adobe Captivate y Adobe Connect funcionen juntos sin problemas. La opción Incluir metadatos de Adobe Acrobat Connect añade información de Connect a los archivos de proyecto de Adobe Captivate. Cuando esta opción está configurada, los usuarios pueden buscar el proyecto de Adobe Captivate y su contenido desde Adobe Connect. También puede seleccionar Adobe Connect como opción de notificación de los resultados de las pruebas. Utilice esta opción en Adobe Connect para realizar un seguimiento del trabajo de los usuarios con las pruebas y los objetos interactivos en los proyectos de Adobe Captivate. También puede situar el proyecto en un archivo ZIP para facilitar la carga. Con la integración en Adobe Connect, también es más fácil actualizar los archivos de vídeo.

Uso de Adobe Connect para la gestión del aprendizaje

Adobe Connect permite suministrar contenidos de aprendizaje electrónico por medio de aulas virtuales con clases en directo y de cursos realizados a un ritmo personalizado, gestionar a los participantes y efectuar un seguimiento del progreso de los alumnos. Para obtener más información sobre las soluciones de integración de sistemas de gestión del aprendizaje de Adobe Connect, consulte www.adobe.com/go/learn_adobeconnectlms_en.

Las funciones de gestión del aprendizaje de Adobe Connect pueden aprovecharse para los proyectos de Adobe Captivate. Proceda de la siguiente forma para cargar un proyecto de Adobe Captivate en un servidor Adobe Connect:

  • Seleccione Adobe Connect como LMS en el cuadro de diálogo Preferencias.

  • Publique el proyecto en el servidor Adobe Connect.

Seleccione Adobe Connect como LMS

  1. Seleccione Editar > Preferencias (Windows) o Adobe Captivate > Preferencias (Mac OS).

  2. En el cuadro de diálogo Preferencias, seleccione Informes en el menú Prueba.

  3. Seleccione Adobe Connect.

  4. Haga clic en Aceptar.

Publicar proyectos en Adobe Connect

Además del archivo SWF, puede cargar en el servidor archivos de origen y cualquier archivo FLV externo. También puede cargar el proyecto como un solo archivo zip.

  1. Desde la barra de herramientas, haga clic en Publicar > Publicar en Adobe Connect

  2. Haga clic en el icono de carpeta en el cuadro de diálogo Publicar en Adobe Connect 

    Publicación de un proyecto en Adobe Connect
    Publicación de un proyecto en Adobe Connect

  3. Haga clic en Añadir en el cuadro de diálogo Adobe Connect Server para introducir el nombre y la URL del servidor de Adobe Connect y haga clic en Aceptar. 

  4. En el cuadro de diálogo Publicar, seleccione las opciones necesarias.

    Publicar los archivos del proyecto (*.cptx)

    El archivo de origen se carga en el servidor.

    Archivo de proyecto Zip

    Todos los archivos publicados se cargan en el servidor como un solo archivo zip.

    Publicar archivos de vídeo (*.flv)

    Publica cualquier archivo de vídeo que haya importado al proyecto de Adobe Captivate.

    SWF

    Publique el proyecto como archivo SWF de.

    HTML5 (solo para clientes con suscripción y Adobe Software Assurance)

    Publique el proyecto como un archivo de salida HTML5.

    Más

    Haga clic en Más para definir sus preferencias. 

  5. Haga clic en Publicar.

  6. En la ventana Adobe Connect, escriba sus credenciales de inicio de sesión.

  7. Haga clic en Nueva carpeta y cree una carpeta en la que desee cargar el archivo del proyecto. También puede seleccionar cualquier carpeta de la lista.

  8. Haga clic en Publicar en esta carpeta.

  9. En la ventana Servidor Adobe Connect, proceda de la siguiente forma:

    1. Escriba un nombre para el proyecto en el campo Título.

    2. Si desea personalizar la URL para el proyecto, escriba un nombre en el campo Personalizar URL. Se añadirá el prefijo de URL http://<servername>/.

    3. Escriba una descripción para el proyecto.

    4. Seleccione el idioma en el que desee que se cree el proyecto.

    5. Haga clic en Finalizar.

Una vez que haya cargado el contenido en Adobe Connect, puede convertirlo en una parte de un curso existente o en un nuevo curso.

Añadir una demostración de Adobe Captivate a una reunión de Adobe Connect

Puede incluir un proyecto de Adobe Captivate en una reunión de Adobe Connect de dos formas diferentes:

  • Publique el proyecto de Adobe Captivate directamente en Adobe Connect. Añada el proyecto desde la biblioteca de contenido de Connect a una reunión de Adobe Connect. (Adobe recomienda utilizar esta opción, ya que al añadir el proyecto de Adobe Captivate desde la biblioteca de contenido, se garantiza el funcionamiento correcto de todas las funciones de Adobe Captivate en Adobe Connect).

  • Publique el proyecto de Adobe Captivate para crear un archivo ZIP almacenado en el equipo y, a continuación, añada el archivo a una reunión de Adobe Connect.

    El presentador puede utilizar el botón de sincronización para que todos los participantes puedan ver sus acciones. Cuando el presentador mueva el ratón o interactúe con la demostración, todos los participantes de la reunión verán las acciones en sus equipos. El presentador puede desactivar la opción de sincronización para que todos los participantes puedan interactuar en la demostración o simulación de Adobe Captivate en sus equipos. La opción de sincronización puede activarse y desactivarse las veces que sea necesario.

    Nota: el botón Sincronizar de Adobe Connect no se muestra si el proyecto de Adobe Captivate contiene el archivo _skin.

    Si desea incluir varios archivos en Adobe Connect, realice los pasos siguientes:

    1. Seleccione Editar > Preferencias (Windows) o Adobe Captivate > Preferencias (Mac OS).

    2. En el panel Categoría, expanda Proyecto y seleccione Configuración de publicación.

    3. Seleccione Publicar metadatos de Adobe Connect en el panel Proyecto.

    4. Haga clic en Aceptar.

    5. Seleccione Archivo > Publicar.

    6. Seleccione Flash (SWF).

    7. En Opciones de salida, seleccione Archivos ZIP.

      Cargue el archivo Zip en una reunión de Adobe Connect.

Añadir un proyecto de Adobe Captivate desde la biblioteca de contenido de Connect a una reunión

  1. Cree un proyecto en Adobe Captivate.

  2. Publique el proyecto en Adobe Connect.

  3. Abra una reunión existente o cree una nueva.

  4. Envíe la dirección URL de la reunión a las personas que desee invitar.

  5. Entre en la sala de reuniones.

  6. Seleccione Pods (grupo) > Share (compartir) > Select From Content Library (seleccionar desde biblioteca de contenido).

  7. Seleccione el proyecto de Adobe Captivate y haga clic en Abrir.

  8. Optativo: haga clic en el botón Sincronizar las veces que sea necesario para que los participantes puedan ver las acciones realizadas por el presentador o tener el control en sus equipos.

  9. Haga clic en Stop Sharing (dejar de compartir) para volver a la sala de reuniones de Adobe Connect.

Añadir un proyecto de Adobe Captivate desde el escritorio a una reunión

  1. Cree un proyecto en Adobe Captivate.

  2. Publique el proyecto en Flash para crear un archivo SWF.

  3. Anote la ubicación del archivo SWF.

  4. Inicie sesión en Adobe Connect.

  5. Abra una reunión existente o cree una nueva.

  6. Envíe la dirección URL de la reunión a las personas que desee invitar.

  7. Entre en la sala de reuniones.

  8. Seleccione Pods (grupo) > Share (compartir) > Select From My Computer (seleccionar desde Mi PC).

  9. Busque el archivo SWF de Adobe Captivate, selecciónelo y haga clic en Abrir.

  10. Se mostrará el mensaje de carga. Cuando se haya cargado el archivo SWF, haga clic en el botón Reproducir de la barra de reproducción de Adobe Captivate para iniciar el proyecto.

  11. Optativo: haga clic en el botón Sincronizar las veces que sea necesario para que los participantes puedan ver las acciones realizadas por el presentador o tener el control en sus equipos.

  12. Haga clic en Stop Sharing (dejar de compartir) para volver a la sala de reuniones de Adobe Connect.

Añadir seguimiento de Adobe Connect

Puede realizar un seguimiento de la interacción de los usuarios con una simulación de Adobe Captivate añadida a una reunión de Adobe Connect. Para simplificar el seguimiento, especifique Adobe Connect como opción de salida del proyecto. Acceda a esta opción desde Parámetros de la prueba en el cuadro de diálogo Preferencias.

  1. Abra un proyecto de Adobe Captivate.

  2. Seleccione Prueba > Preferencias de la prueba.

  3. En el menú Prueba, seleccione Informes.

  4. Seleccione Habilitar la creación de informes para este proyecto.

  5. Seleccione Adobe Connect.

  6. Haga clic en Aceptar.

Habilitar las funciones de búsqueda de Adobe Connect

Si habilita la búsqueda, los usuarios podrán buscar el proyecto de Adobe Captivate desde Adobe Connect.

  1. Abra un proyecto de Adobe Captivate.

  2. Seleccione Editar > Preferencias (Windows) o Adobe Captivate > Preferencias (Mac OS).

  3. En el panel Categoría, expanda Proyecto y seleccione Publicar configuración.

  4. Seleccione Publicar metadatos de Adobe Connect.

  5. Haga clic en Aceptar.

    Nota:

    la opción Incluir metadatos de Adobe Connect está seleccionada de forma predeterminada. Esta opción aumenta el tamaño del proyecto. Si no va a utilizar el proyecto con Adobe Connect, anule la selección de esta opción.

Logotipo de Adobe

Inicia sesión en tu cuenta