Guía del usuario Cancelar

Uso de reglas y guías

  1. Guía del usuario de Captivate
  2. Introducción a Captivate
    1. Novedades de Adobe Captivate
    2. Requisitos del sistema de Adobe Captivate
    3. Descargar Adobe Captivate
    4. Novedades de Adobe Captivate (versión de 2019) actualización 5
    5. Novedades de Adobe Captivate (versión de 2019) actualización 2
    6. Notas de la versión Adobe Captivate 11.8
    7. Notas de la versión de Adobe Captivate
    8. Requisitos del sistema e instrucciones para la descarga de Adobe Captivate Draft
    9. Diseño de proyecto interactivo con Adobe Captivate
  3. Crear proyectos
    1. Crear diferentes tipos de proyectos en Adobe Captivate
    2. Personalización del tamaño de un proyecto de Adobe Captivate
    3. Diseño de proyecto interactivo con Adobe Captivate
    4. Crear proyectos de RV (realidad virtual)
    5. Trabajar con texto interactivo en Adobe Captivate
    6. Trabajar con temas en Adobe Captivate
    7. Cómo aplicar propiedades específicas de las vistas en proyectos interactivos
    8. Cómo crear archivos de copia de seguridad para proyectos de Adobe Captivate
    9. Panel Activos
    10. Creación de ramificaciones y navegación forzada en Captivate
    11. Insertar imagen en el escenario
  4. Añadir y gestionar objetos
    1. Trabajar con objetos con varios estados en Adobe Captivate
    2. Efectos de objetos
    3. Insertar objetos web en proyectos de Adobe Captivate
    4. Trabajar con estilos de objeto en Adobe Captivate
    5. Cómo girar objetos en Adobe Captivate
    6. Cambio de tamaño y de posición de los objetos por píxeles
    7. Cómo administrar objetos con la barra de herramientas Opciones principales
    8. Cómo combinar objetos en una diapositiva
    9. Cómo administrar objetos en la biblioteca
    10. Cómo agrupar objetos en Adobe Captivate
    11. Edición de información de objetos mediante el panel Interacción avanzada
    12. Cómo copiar, pegar y duplicar objetos en Adobe Captivate
    13. Controlar la visibilidad de los objetos
    14. Cómo cambiar el orden de visualización de los objetos en Adobe Captivate
    15. Aplicación de sombras a objetos
    16. Cómo alinear objetos en Adobe Captivate
    17. Cómo añadir reflejo a objetos en Adobe Captivate
    18. Importar recursos a un proyecto de Captivate
  5. Diapositivas
    1. Añadir diapositivas a un proyecto de Adobe Captivate
    2. Editar diapositivas en un proyecto de Adobe Captivate
    3. Eliminación de diapositivas del proyecto de Adobe Captivate
    4. Cambio de orden de las diapositivas de Adobe Captivate
    5. Definir propiedades de diapositivas en Adobe Captivate
    6. Adición y convertir las notas de diapositivas en los archivos de audio con Adobe Captivate
    7. Configuración de diapositivas de comprobación de conocimientos en Adobe Captivate
    8. Cómo añadir transiciones de diapositivas en Adobe Captivate
    9. Cómo trabajar con diapositivas patrón en Adobe Captivate
    10. Cómo bloquear las diapositivas de Adobe Captivate
    11. Cómo ocultar o excluir diapositivas de un proyecto de Adobe Captivate
    12. Cómo agrupar y desagrupar diapositivas en Adobe Captivate
  6. Cronología y cuadrículas
    1. Uso de reglas y guías
    2. Trabajar con cuadrículas en Adobe Captivate
    3. Trabajar con la cronología
    4. Teclas de método abreviado en Adobe Captivate
    5. Trabajar con la tira de película
    6. Cómo personalizar el espacio de trabajo de Adobe Captivate
    7. Cómo utilizar la biblioteca de Adobe Captivate
    8. Cómo utilizar el panel Ramificación en Adobe Captivate
  7. Crear pruebas
    1. Insertar diapositivas de preguntas en proyectos de Adobe Captivate
    2. Configurar las preferencias de las pruebas de Adobe Captivate
    3. Permitir que los alumnos envíen simultáneamente todas las respuestas de las pruebas
    4. Cómo configurar las diapositivas de pregunta con Adobe Captivate
    5. Usar diapositivas de pregunta aleatoria en Adobe Captivate
    6. Cómo permitir que los usuarios regresen a la prueba
    7. Importar preguntas de archivos con formato CSV
    8. Importación de preguntas de archivos con formato GIFT
    9. Cómo insertar pruebas preliminares en Adobe Captivate
  8. Audio
    1. Cómo insertar audio en un proyecto de Adobe Captivate
    2. Cómo previsualizar el audio en Adobe Captivate
    3. Cómo editar archivos de audio con Adobe Captivate
    4. Ver detalles de audio en Adobe Captivate
    5. Definir preferencias de grabación de audio y grabar audio
    6. Cómo exportar audio de Adobe Captivate
  9. Vídeo
    1. Diapositivas con vídeo
    2. Trabajar con vídeos de eventos en Adobe Captivate
    3. Diferencias entre vídeos de eventos y vídeos sincronizados en Adobe Captivate
  10. Objetos interactivos
    1. Añadir botones interactivos a los proyectos de Captivate
    2. Crear áreas de clic en Adobe Captivate
    3. Adición de cuadros de entrada de texto con Adobe Captivate
    4. Cómo añadir audio a cuadros y botones
    5. Cómo añadir código JavaScript a cuadros y botones en Adobe Captivate
  11. Interacciones
    1. Creación de interacciones de aprendizaje en Adobe Captivate
    2. Creación de interacciones de arrastrar-soltar en Adobe Captivate
    3. Cómo configurar los widgets y las interacciones en Adobe Captivate
    4. Utilizar variables de Adobe Captivate en widgets
    5. Definir propiedades de widgets con Adobe Captivate
    6. Cómo crear widgets estáticos, interactivos y de pregunta en Adobe Captivate
    7. Cómo añadir widgets a su proyecto de Adobe Captivate
  12. Objetos no interactivos
    1. Creación y edición de formas inteligentes
    2. Editar y crear leyendas de texto con Captivate
    3. Cómo utilizar imágenes e imágenes dinámicas con Captivate
    4. Personalización de formas inteligentes en Adobe Captivate
    5. Cómo crear áreas de zoom en Adobe Captivate
    6. Cómo establecer el audio para objetos no interactivos
    7. Cómo crear minidiapositivas dinámicas en Adobe Captivate
    8. Cómo crear leyendas de ilustración dinámicas en Adobe Captivate
    9. Cambiar las propiedades del ratón en Adobe Captivate
    10. Usar cuadros resaltados en Captivate
    11. Trabajar con muestras en Adobe Captivate
    12. Fijación del tamaño y la posición de los objetos no interactivos
    13. Añadir animaciones a un proyecto de Adobe Captivate
  13. Edición avanzada y revisiones de proyectos
    1. Cómo vincular proyectos de Adobe Captivate
    2. Importar, exportar y eliminar contenido
    3. Máscaras
    4. Creación de proyectos accesibles en Adobe Captivate
    5. Creación de un índice con Adobe Captivate
    6. Cambiar el tamaño de proyectos de Adobe Captivate
    7. Proyectos y sus preferencias
    8. Cómo previsualizar proyectos en Adobe Captivate
  14. Variables y acciones avanzadas
    1. Variables de Adobe Captivate
    2. Cómo crear variables definidas por el usuario en Adobe Captivate
    3. Acciones avanzadas de Adobe Captivate
    4. Acciones compartidas en proyectos de Adobe Captivate
    5. Edición o eliminación de variables de Adobe definidas por el usuario en Adobe Captivate
    6. Cómo asignar acciones avanzadas a un evento
  15. Grabar proyectos
    1. Crear vídeos interactivos
    2. Grabación automática y manual con Captivate
    3. Definir preferencias de grabación en Adobe Captivate
    4. Grabar demostraciones de vídeo con Adobe Captivate
    5. Cómo grabar simulaciones de software en Adobe Captivate
    6. Cómo pausar la grabación
  16. Publicar proyectos
    1. Previsualización y publicación de proyectos interactivos
    2. Publicación de proyectos en Adobe Captivate Prime
    3. Publicación de proyectos como archivos HTML5 con Adobe Captivate
    4. Publicación de proyectos como archivos ejecutables
    5. Publicación de proyectos como archivos MP4 con Adobe Captivate
    6. Definir preferencias de publicación en Adobe Captivate
    7. Uso de fuentes web de Adobe Fonts en Adobe Captivate
    8. Enviar los resultados de las pruebas a un servidor interno
  17. Utilizar Adobe Captivate con otras aplicaciones
    1. Importar y editar presentaciones de PowerPoint en Captivate
    2. Carga de un proyecto de Adobe Captivate en un sistema de gestión del aprendizaje
    3. Información sobre la interfaz común de JavaScript para Adobe Captivate
    4. Cómo publicar proyectos de Captivate en Microsoft Word
    5. Uso de Adobe Connect con Captivate
    6. Cómo añadir proyectos de Captivate a un sistema de ayuda en línea de RoboHelp
    7. Cómo empaquetar varios SCO mediante Adobe Multi-SCORM Packager
  18. Solución de problemas de Adobe Captivate
    1. Resuelva las limitaciones y los problemas conocidos de las últimas versiones de Adobe Captivate, Adobe FrameMaker y Adobe RoboHelp.
    2. Versión temprana de Captivate (versión 2019) de macOS Big Sur (macOS 11)
    3. Revisión de contenido de realidad virtual que no se reproduce en dispositivos
    4. Configurar SSL para la previsualización dinámica en dispositivos
    5. Problemas de activación de Captivate (versión 2019) en macOS Catalina
    6. Los cursos interactivos de Captivate no se reproducen automáticamente en navegadores
    7. Problemas relacionados con el panel Activos de Adobe Captivate (versión 2019)
    8. Error 103 al instalar Adobe Captivate
    9. Problemas durante la previsualización de un proyecto de Captivate

 

Uso de reglas

Las reglas le ayudan a colocar y medir objetos con precisión en la ventana de diseño de Captivate. El punto en el que aparece un 0 en cada regla es el origen de la regla, que es la esquina superior izquierda de la ventana de diseño.

Para mostrar u ocultar reglas, seleccione Ver > Mostrar reglas o Ver > Ocultar reglas.

Mostrar y ocultar reglas
Mostrar y ocultar reglas

Cambio de la unidad de medida

El píxel es la unidad de medida disponible en un proyecto no interactivo. En proyectos interactivos, la unidad de medida predeterminada es el porcentaje. 

Para cambiar la unidad de medida de un proyecto interactivo, con el botón derecho haga clic en la regla de un proyecto interactivo y seleccione la unidad que desee. 

No es posible cambiar la unidad de medida en un proyecto no interactivo.

Cambio de la unidad de medida
Cambio de la unidad de medida

Utilización de guías

Las guías le ayudan a alinear texto y objetos gráficos. En Captivate, puede crear guías de regla (líneas rectas horizontales o verticales). 

Puede cambiar el color predeterminado de las guías.

De forma predeterminada, las guías están desbloqueadas para poderlas mover, modificar, eliminar o revertir, pero también es posible bloquearlas.

Nota:

Hover over a guide to find out its exact co-ordinates.

Creación de guías

Puede crear guías en el escenario y fuera del escenario (con el menú) de maneras diferentes.

Creación de guías en el escenario

Cree guías fácilmente en el escenario aplicando los métodos siguientes:

Arrastrando

  1. Si las reglas no se ven en pantalla, seleccione Ver > Mostrar reglas.

  2. Coloque el cursor en la regla izquierda de una guía vertical o en la regla superior de una guía horizontal.

  3. Arrastre la guía a la posición.

Haciendo doble clic

  1. Si las reglas no se ven en pantalla, seleccione Ver > Mostrar reglas.

  2. Haga doble clic en el punto exacto de la regla donde quiere colocar la guía.

A partir de guías existentes

  1. Si las reglas no se ven en pantalla, seleccione Ver > Mostrar reglas.

  2. Haga clic con el botón derecho en una guía existente y seleccione Añadir nueva guía.

    Se crea una regla 20 píxeles hacia la derecha (guía vertical) o 20 píxeles hacia la parte inferior (guía horizontal).

Creación de guías fuera del escenario

Puede crear una cuadrícula de un tirón o agregar guías de manera individual al área de diseño de Captivate.

Creación de guías de manera individual

  1. Seleccione Ver > Guía nueva.

    Incorporación de nuevas guías
    Incorporación de nuevas guías

  2. Especifique si es una guía horizontal o vertical, indique su posición en píxeles en relación con la parte izquierda o la superior del escenario y haga clic en Aceptar. 

Se crea una guía nueva.

Creación de varias guías

Puede crear una serie de guías distribuidas de manera uniforme de un tirón.

  1. Seleccione Ver > Crear varias guías.

    Creación de varias guías
    Creación de varias guías

  2. Especifique el número de columnas y filas, así como la anchura entre cada guía. Para la encuadernación, escriba un valor para especificar el relleno alrededor de cada guía. Posteriormente, al especificar que un objeto se ajuste a una guía, si el objeto está dentro del espacio de encuadernación de una guía, se ajusta a dicha guía.

    Seleccione:

    • Columna central: si quiere crear las guías en el centro del escenario.
    • Borrar guías existentes: si quiere eliminar todas las guías anteriores.
    Nota:

    Todos los valores especificados al crear varias guías se expresan en píxeles.

  3. Haga clic en Aceptar.

    Nota:

    You can create a maximum number of 50 guides at a time using this menu.

Se crea un conjunto de guías en el escenario.

Mover o eliminar guías

Para mover una guía, arrástrela.

Para eliminar una sola guía:

Haga clic con el botón derecho y seleccione Eliminar guía.

Para eliminar o borrar todas las guías:

Seleccione Ver > Borrar guías.

Nota:

Si no puede eliminar una guía, compruebe si se debe a que está bloqueada. Desbloquee la guía y después elimínela. Para obtener información sobre cómo bloquear y desbloquear guías, consulte Bloqueo o desbloqueo de guías.

Bloqueo o desbloqueo de guías

Para bloquear o desbloquear todas las guías, seleccione Ver > Bloquear guías para seleccionar o anular la selección del comando de menú.

Change the appearance of guides

To change the appearance of guides, do the following:

  1. Click Edit > Preferences.

  2. Open the Defaults section of the Preferences dialog box.

  3. Choose a different color from the Default Guides color and click OK.

Use smart guides

Smart Guides are temporary snap‑to guides that appear when you create or manipulate objects. They help you align, edit, and transform objects relative to other objects, or by snap-aligning them to guides on the screen.

To turn Smart Guides on or off, check or uncheck View > Show Drawing/Smart Guides .

Guides: Property flow in responsive projects

The behavior of guides is the same as the behavior of any other object in responsive projects.

You can add or delete guides in lower breakpoints, and it is reflected in all the views (both high and low). However, if you edit a guide in a lower breakpoint, its link with higher views is broken. 

Logotipo de Adobe

Inicia sesión en tu cuenta