Guía del usuario Cancelar

Solución de problemas de impresión | Photoshop

  1. Guía del usuario de Photoshop
  2. Introducción a Photoshop
    1. Suéñelo. Hágalo.
    2. Novedades de Photoshop
    3. Editar la primera fotografía
    4. Creación de documentos
    5. Photoshop | Preguntas frecuentes
    6. Requisitos del sistema de Photoshop
    7. Migración de ajustes, acciones y ajustes preestablecidos
    8. Familiarícese con Photoshop
  3. Photoshop y otros productos y servicios de Adobe
    1. Trabajar con ilustraciones de Illustrator en Photoshop
    2. Trabajo con archivos de Photoshop en InDesign
    3. Materiales de Substance 3D para Photoshop
    4. Photoshop y Adobe Stock
    5. Uso de la extensión en la aplicación Capture en Photoshop
    6. Bibliotecas de Creative Cloud
    7. Bibliotecas Creative Cloud en Photoshop
    8. Utilice Touch Bar con Photoshop
    9. Cuadrícula y guías
    10. Creación de acciones
    11. Deshacer e historia
  4. Photoshop en el iPad
    1. Photoshop en el iPad | Preguntas frecuentes
    2. Familiarícese con el espacio de trabajo
    3. Requisitos del sistema | Photoshop para iPad
    4. Crear, abrir y exportar documentos
    5. Añadir fotos
    6. Trabajar con capas
    7. Dibujar y pintar con pinceles
    8. Realización de selecciones y adición de máscaras
    9. Retoque de composiciones
    10. Trabajo con capas de ajuste
    11. Ajuste de la tonalidad del compuesto con curvas
    12. Aplicar operaciones de transformación
    13. Recorte y giro de composiciones
    14. Rotar, hacer panorámica, aplicar zoom y restablecer el lienzo
    15. Trabajar con tipos de capas
    16. Trabajo con Photoshop y Lightroom
    17. Obtener fuentes que faltan en Photoshop para iPad
    18. Texto japonés en Photoshop para iPad
    19. Administrar la configuración de la aplicación
    20. Métodos abreviados y gestos táctiles
    21. Métodos abreviados de teclado
    22. Edición del tamaño de imagen
    23. Emisión en directo de su trabajo mientras crea en Photoshop en el iPad
    24. Corrección de imperfecciones con el Pincel corrector
    25. Crear pinceles en Capture y utilizarlos en Photoshop
    26. Trabajar con archivos de Camera Raw
    27. Crear objetos inteligentes y trabajar con ellos
    28. Ajustar la exposición en las imágenes con Aclarar y Oscurecer
  5. Photoshop en la web (beta)
    1. Preguntas frecuentes | Photoshop en la web (beta)
    2. Introducción al espacio de trabajo
    3. Requisitos del sistema | Photoshop en la web (beta)
    4. Métodos abreviados de teclado | Photoshop en la web (beta)
    5. Tipos de archivo compatibles | Photoshop en la web (beta)
    6. Apertura y trabajo con documentos en la nube
    7. Colaboración con clientes
    8. Aplicación de ediciones limitadas a los documentos en la nube
  6. Documentos en la nube
    1. Documentos en la nube de Photoshop | Preguntas frecuentes
    2. Documentos en la nube de Photoshop | Preguntas sobre el flujo de trabajo
    3. Administración y trabajo con documentos en la nube en Photoshop
    4. Actualización de almacenamiento en la nube para Photoshop
    5. No se puede crear ni guardar un documento en la nube
    6. Solucionar errores de documentos en la nube de Photoshop
    7. Recopilar registros de sincronización de documentos en la nube
    8. Cómo compartir el acceso y editar los documentos en la nube
    9. Compartir archivos y comentar en la aplicación
  7. Espacio de trabajo
    1. Conceptos básicos del espacio de trabajo
    2. Aprenda más rápido con el panel Descubrir de Photoshop
    3. Creación de documentos
    4. Utilice Touch Bar con Photoshop
    5. Galerías de herramientas
    6. Preferencias de rendimiento
    7. Uso de herramientas
    8. Gestos táctiles
    9. Capacidades táctiles y espacios de trabajo personalizables
    10. Previsualizaciones de tecnología
    11. Metadatos y notas
    12. Métodos abreviados de teclado predeterminados
    13. Capacidades táctiles y espacios de trabajo personalizables
    14. Colocar imágenes de Photoshop en otras aplicaciones
    15. Preferencias
    16. Métodos abreviados de teclado predeterminados
    17. Reglas
    18. Visualización u ocultación de extras que no se pueden imprimir
    19. Especificación de columnas en una imagen
    20. Deshacer e historia
    21. Paneles y menús
    22. Colocación de archivos
    23. Colocación de elementos con el ajuste
    24. Colocación con la herramienta Regla
    25. Ajustes preestablecidos
    26. Personalización de los métodos abreviados de teclado
    27. Cuadrícula y guías
  8. Diseño web, diseño en pantalla y diseño de aplicaciones
    1. Photoshop para diseño
    2. Mesas de trabajo
    3. Vista previa del dispositivo
    4. Copia de CSS a partir de capas
    5. División de páginas web en sectores
    6. Opciones HTML para sectores
    7. Modificación del diseño de sectores
    8. Trabajo con gráficos web
    9. Creación de galerías de fotografías web
  9. Aspectos básicos de imagen y color
    1. Cómo cambiar el tamaño de las imágenes
    2. Trabajo con imágenes rasterizadas y vectoriales
    3. Tamaño y resolución de imágenes
    4. Adquisición de imágenes de cámaras y escáneres
    5. Creación, apertura e importación de imágenes
    6. Visualización de imágenes
    7. Error de marcador de JPEG no válido | Abrir imágenes
    8. Visualización de varias imágenes
    9. Personalización de los selectores y muestras de color
    10. Imágenes de alto rango dinámico
    11. Coincidencia de colores en la imagen
    12. Conversión entre modos de color
    13. Modos de color
    14. Borrar partes de una imagen
    15. Modos de fusión
    16. Selección de colores
    17. Personalización de las tablas de colores indexados
    18. Información de la imagen
    19. Los filtros de distorsión no están disponibles
    20. Acerca del color
    21. Ajustes de color y monocromo mediante canales
    22. Selección de colores en los paneles de color y muestras
    23. Muestra
    24. Modo de color o modo de imagen
    25. Tinte de color
    26. Adición de un cambio de modo condicional a una acción
    27. Adición de muestras desde HTML, CSS y SVG
    28. Profundidad de bits y preferencias
  10. Capas
    1. Conceptos básicos de las capas
    2. Edición no destructiva
    3. Creación y gestión de capas y grupos
    4. Selección, agrupación y enlace de capas
    5. Colocación de imágenes en marcos
    6. Opacidad y fusión de capas
    7. Máscaras de capas
    8. Aplicación de filtros inteligentes
    9. Composiciones de capas
    10. Movimiento, apilamiento y bloqueo de capas
    11. Creación de máscaras de capa con máscaras vectoriales
    12. Gestión de capas y grupos
    13. Estilos y efectos de capa
    14. Edición de máscaras de capa
    15. Extracción de recursos
    16. Visualización de capas con máscaras de recorte
    17. Generación de recursos de imagen a partir de capas
    18. Trabajo con objetos inteligentes
    19. Modos de fusión
    20. Combinación de varias imágenes en un retrato de grupo
    21. Combinación de imágenes con Fusionar capas automáticamente
    22. Alineación y distribución de capas
    23. Copia de CSS a partir de capas
    24. Carga de selecciones de una capa o de los límites de una máscara de capa
    25. Cobertura para mostrar el contenido de otras capas
    26. Capa
    27. Acoplado
    28. Compuesto
    29. Fondo
  11. Selecciones
    1. Espacio de trabajo Seleccionar y aplicar máscara
    2. Realización de selecciones rápidas
    3. Introducción a las selecciones
    4. Selección con las herramientas de marco
    5. Selección con las herramientas de lazo
    6. Selección de una gama de colores en una imagen
    7. Ajuste de selecciones de píxeles
    8. Conversión entre trazados y bordes de selección
    9. Conceptos básicos del canal
    10. Traslado, copia y eliminación de píxeles seleccionados
    11. Creación de una máscara rápida temporal
    12. Guardado de selecciones y máscaras de canales alfa
    13. Selección de las áreas enfocadas de una imagen
    14. Duplicación, división y combinación de canales
    15. Cálculo de canales
    16. Selección
    17. Cuadro delimitador
  12. Ajustes de imagen
    1. Deformación de perspectiva
    2. Estabilización del desenfoque de la imagen
    3. Ejemplos de pincel corrector
    4. Exportación de tablas de consulta de colores
    5. Ajuste del enfoque y desenfoque de la imagen
    6. Explicación de los ajustes de color
    7. Aplicación del ajuste Brillo/contraste
    8. Ajuste de los detalles de iluminación y sombra
    9. Ajuste de niveles
    10. Ajuste del tono y la saturación
    11. Ajuste de intensidad
    12. Ajuste de la saturación del color en las áreas de la imagen
    13. Realización de ajustes de tonos rápidos
    14. Aplicación de efectos de color especiales a las imágenes
    15. Mejora de imágenes con los ajustes de Equilibrio de color
    16. Imágenes de alto rango dinámico
    17. Visualización de histogramas y valores de píxeles
    18. Coincidencia de colores en la imagen
    19. Cómo recortar y enderezar fotografías
    20. Conversión de una imagen en color en una imagen en blanco y negro
    21. Capas de ajuste y de relleno
    22. Ajuste de curvas
    23. Modos de fusión
    24. Preparación de imágenes para la imprenta
    25. Ajuste del color y el tono con los cuentagotas de Niveles y Curvas
    26. Ajuste de los tonos y exposición HDR
    27. Filtro
    28. Desenfoque
    29. Sobreexposición o subexposición de áreas de la imagen
    30. Realización de ajustes de color selectivos
    31. Sustitución de colores de objeto
  13. Adobe Camera Raw
    1. Requisitos del sistema de Camera Raw
    2. Novedades de Camera Raw
    3. Introducción a Camera Raw
    4. Creación de panoramas
    5. Lentes compatibles
    6. Efectos de viñeta, granulado y Borrar neblina en Camera Raw
    7. Métodos abreviados de teclado predeterminados
    8. Corrección automática de la perspectiva en Camera Raw
    9. Cómo realizar ediciones no destructivas en Camera Raw
    10. Filtro radial de Camera Raw
    11. Gestión de los ajustes de Camera Raw
    12. Apertura, procesamiento y almacenamiento de imágenes en Camera Raw
    13. Reparación de imágenes con la herramienta Eliminación de tinta plana mejorada de Camera Raw
    14. Rotación, recorte y transformación de imágenes
    15. Ajuste de la representación del color en Camera Raw
    16. Resumen de funciones | Adobe Camera Raw | Versiones de 2018
    17. Resumen de las nuevas funciones
    18. Versiones del proceso en Camera Raw
    19. Realización de ajustes locales en Camera Raw
  14. Reparación y restauración de imágenes
    1. Quitar objetos de las fotografías con el espacio de trabajo Relleno según el contenido
    2. Movimiento y parche con detección de contenido
    3. Retoque y reparación de fotografías
    4. Corrección de la distorsión y el ruido de la imagen
    5. Pasos básicos para solucionar la mayoría de problemas
  15. Transformaciones de imágenes
    1. Transformación de objetos
    2. Ajuste de recorte, rotación y tamaño de lienzo
    3. Cómo recortar y enderezar fotografías
    4. Creación y edición de imágenes panorámicas
    5. Deformación de imágenes, formas y trazados
    6. Punto de fuga
    7. Utilice el filtro Licuar
    8. Escala según el contenido
    9. Transformación de imágenes, formas y trazados
    10. Deformar
    11. Transformar
    12. Panorama
  16. Dibujo y pintura
    1. Pintar patrones simétricos
    2. Dibujar rectángulos y modificar las opciones de trazo
    3. Acerca del dibujo
    4. Dibujar y editar formas
    5. Herramientas de pintura
    6. Creación y modificación de pinceles
    7. Modos de fusión
    8. Adición de color a trazados
    9. Edición de trazados
    10. Pintura con el Pincel mezclador
    11. Pinceles preestablecidos
    12. Degradados
    13. Interpolación de degradado
    14. Relleno y trazo de selecciones, capas y trazados
    15. Dibujo con las herramientas de pluma
    16. Creación de motivos
    17. Generación de motivos utilizando el Creador de motivos
    18. Gestión de trazados
    19. Gestión de los ajustes preestablecidos y las bibliotecas de motivos
    20. Dibujo o pintura con una tableta gráfica
    21. Creación de pinceles con textura
    22. Adición de elementos dinámicos a los pinceles
    23. Degradado
    24. Pintura de trazos estilizados con el Pincel histórico
    25. Pintura con motivos
    26. Sincronización de ajustes preestablecidos en varios dispositivos
  17. Texto
    1. Añadir y editar texto
    2. Motor de texto unificado
    3. Trabajo con fuentes OpenType SVG
    4. Aplicación de formato a caracteres
    5. Aplicación de formato a párrafos
    6. Creación de efectos de texto
    7. Edición de texto
    8. Espaciado entre líneas y caracteres
    9. Texto en árabe y hebreo
    10. Fuentes
    11. Solucione problemas de fuentes
    12. Texto asiático
    13. Creación de texto
    14. Error de motor de texto al usar la herramienta Tipo en Photoshop | Windows 8
  18. Vídeo y animación
    1. Edición de vídeo en Photoshop
    2. Edición de capas de vídeo y animación
    3. Descripción general de vídeo y animación
    4. Previsualización de vídeo y animaciones
    5. Pintado de cuadros en las capas de vídeo
    6. Importación de archivos de vídeo y secuencias de imágenes
    7. Creación de animaciones de cuadros
    8. Animación en 3D de Creative Cloud (previsualización)
    9. Creación de animaciones de línea de tiempo
    10. Creación de imágenes para vídeo
  19. Filtros y efectos
    1. Utilice el filtro Licuar
    2. Uso de la galería de efectos de desenfoque
    3. Conceptos básicos sobre los filtros
    4. Referencia de efectos de filtro
    5. Adición de efectos de iluminación
    6. Uso del filtro de ángulo ancho adaptable
    7. Uso del filtro Pintura al óleo
    8. Estilos y efectos de capa
    9. Aplicación de filtros específicos
    10. Uso de la herramienta Dedo en las áreas de la imagen
  20. Almacenamiento y exportación
    1. Guardado de archivos en Photoshop
    2. Exportar los archivos en Photoshop
    3. Formatos de archivo admitidos
    4. Guardado de archivos con formatos gráficos
    5. Mover diseños entre Photoshop e Illustrator
    6. Guardado y exportación de vídeo y animaciones
    7. Guardado de archivos PDF
    8. Protección por copyright Digimarc
  21. Impresión
    1. Impresión de objetos 3D
    2. Impresión en Photoshop
    3. Impresión con gestión de color
    4. Hojas de contactos y presentaciones en PDF
    5. Impresión de fotografías en un diseño de conjunto de imágenes
    6. Impresión con tintas planas
    7. Duotonos
    8. Impresión de imágenes en imprentas comerciales
    9. Mejora de las impresiones en color en Photoshop
    10. Solución de problemas de impresión | Photoshop
  22. Automatización
    1. Creación de acciones
    2. Crear gráficos de datos
    3. Creación de secuencias de comandos
    4. Procesamiento de un lote de archivos
    5. Reproducción y gestión de las acciones
    6. Adición de acciones condicionales
    7. Acerca de las acciones y el panel Acciones
    8. Grabación de herramientas en acciones
    9. Adición de un cambio de modo condicional a una acción
    10. Kit de herramientas de la IU de Photoshop para plugins y secuencias de comandos
  23. Gestión de color
    1. Explicación de la gestión de color
    2. Mantenimiento de la coherencia de los colores
    3. Ajustes de color
    4. Trabajo con perfiles de color
    5. Gestión de color de los documentos para la visualización en línea
    6. Gestión de color de los documentos al imprimir
    7. Gestión de color de imágenes importadas
    8. Pruebas de los colores
  24. Content Authenticity
    1. Más información sobre las credenciales de contenido
    2. Identidad y procedencia de los NFT
    3. Conexión de cuentas para atribución creativa
  25. Imágenes técnicas y tridimensionales
    1. Photoshop 3D | Preguntas frecuentes sobre las funciones 3D no disponibles
    2. Animación en 3D de Creative Cloud (previsualización)
    3. Impresión de objetos 3D
    4. Pintura 3D
    5. Mejoras del panel 3D | Photoshop
    6. Conceptos y herramientas 3D básicos
    7. Interpretación y almacenamiento 3D
    8. Creación de objetos y animaciones 3D
    9. Pilas de imágenes
    10. Flujo de trabajo 3D
    11. Medida
    12. Archivos DICOM
    13. Photoshop y MATLAB
    14. Recuento de objetos en las imágenes
    15. Combinación y conversión de objetos 3D
    16. Edición de textura en 3D
    17. Ajuste de los tonos y exposición HDR
    18. Configuración del panel 3D

Este documento proporciona pasos de solución de problemas para ayudarle a resolver problemas generales de impresión en Adobe Photoshop.

También puede buscar soluciones específicas para problemas de impresión en la base de conocimientos de Adobe.

Antes de empezar

Antes de poder resolver el problema, determine su causa.

Determinar la causa del problema de impresión

  1. Cree una imagen RGB de 2x2 pulg. a 72 ppp, pinte una línea en la imagen e imprímala.

    Descargar

  2. Imprima otro tipo de archivo (por ejemplo, un archivo de texto sin formato) desde otra aplicación (por ejemplo, Microsoft Word o TextEdit).

    • Si ese archivo se imprime correctamente, el problema no ocurre en todo el sistema. Es exclusivo de Photoshop. Sin embargo, la manera en la que Photoshop interactúa con el sistema podría afectar a la impresión. Vaya al paso 3 para eliminar algunas causas de problemas relacionados con el sistema.
    • Si el archivo no se imprime correctamente, el problema ocurre en todo el sistema. No es exclusivo de Photoshop ni de los archivos. Puede tratarse de un problema de recursos del sistema, memoria insuficiente en la impresora o una mala conexión entre el equipo y la impresora. Vaya al paso 3 para eliminar algunas causas probables del problema.
  3. Reinicie el ordenador y, a continuación, imprima la imagen.

    • Si la imagen se imprime correctamente, puede que el sistema haya tenido memoria o recursos insuficientes.
    • Si la imagen no se imprime correctamente, vaya al paso 4.
  4. Apague la impresora durante al menos 15 segundos para vaciar la memoria y, a continuación, enciéndala nuevamente e intente imprimir la imagen.

    • Si la imagen se imprime correctamente, la memoria de la impresora estaba muy llena.
    • Si la imagen no se imprime correctamente, vaya al paso 5.
  5. Si se utiliza una impresora de red, imprima desde otro ordenador.

    • Si la imagen se imprime correctamente, puede que el ordenador que intentó utilizar originalmente para imprimir no se haya podido conectar correctamente con la impresora o la red. Consulte al administrador de la red, la documentación de la red o póngase en contacto con el fabricante de la impresora.
    • Si el archivo no se imprime correctamente, vaya al paso 6.
  6. Imprima la imagen en otra impresora.

    • Si la imagen se imprime correctamente, puede que el ordenador que intentó utilizar originalmente para imprimir no se haya podido conectar correctamente con la impresora. Los problemas comunicación, hardware o memoria pueden impedir que un ordenador se conecte a una impresora. Asegúrese de que la impresora esté encendida y bien conectada. A continuación, ejecute una prueba autónoma en ella para asegurarse de que funcione correctamente. Para obtener instrucciones, consulte la documentación que se suministra con la impresora o póngase en contacto con el fabricante. Si utiliza una impresora de red, póngase en contacto con el administrador de la red para obtener ayuda.
    • Si el archivo no se imprime correctamente, consulte Resolver problemas al imprimir cualquier archivo desde cualquier aplicación en este documento.

Resolver problemas al imprimir una determinada imagen en Photoshop

Si tiene problemas al imprimir una determinada imagen en Photoshop, aplique este conjunto de tareas en el orden en que se indica. Imprima después de cada una de ellas.

1. Reinicie las preferencias de impresora en la imagen.

Pulse la barra espaciadora antes de hacer clic en Archivo > Imprimir. Este proceso restablece las preferencias de impresora que se han escrito en la imagen. 

2. Seleccione estas opciones en el controlador de impresora.

  • En Ajustes de impresión, asegúrese de que el valor de Tamaño de papel sea preciso. 
  • Seleccione la opción de alimentación de papel correcta correspondiente al modo de alimentación real de papel en la impresora. Si selecciona una opción incorrecta del modo de alimentación real de papel, la imagen puede cortarse, imprimirse de forma parcial o imprimirse en el lugar equivocado de la página.
  • Seleccione la gestión adecuada del papel. Tomando como ejemplo algunos controladores Epson, seleccione Gestión del papel y asegúrese de que el valor de Tamaño de papel de destino sea preciso respecto al papel. Si no lo es, seleccione Escala para ajustar el papel y cambie el valor de Tamaño de papel de destino para conferirle el tamaño adecuado. A continuación, si lo desea, anule la selección de Escalar hasta ajustar al tamaño. Otros fabricantes de impresoras pueden tener opciones similares.
  • Compruebe Ajustes de impresora para asegurarse de que el tipo de medio sea el correcto.
  • Anule la selección de Salida de 16 bits si la impresora no admite la impresión de 16 bits.

3. Guarde la imagen como archivo nuevo.

Vuelva a guardar el documento; para ello elija Archivo > Guardar como y asigne un nombre nuevo al archivo. El comando Guardar como hace que Photoshop vuelva a guardar el archivo.

4. Rasterice capas o acople la imagen.

Al imprimir una imagen en Photoshop, solo se imprime el contenido visible en pantalla. Rasterice capas o acople la imagen para mejorar el rendimiento al imprimir.

Importante: rasterizar capas o acoplar la imagen elimina contenido editable, por ejemplo el tipo y los objetos inteligentes. Antes de efectuar esta tarea, haga una copia de seguridad de la imagen.

Para rasterizar capas:

  1. Seleccione las capas que desea rasterizar.

  2. Elija Capa > Rasterizar y seleccione una opción del submenú.

Para obtener más información sobre la rasterización de capas, consulte Rasterizar capas.

Para acoplar la imagen, seleccione Capa > Acoplar imagen.

Para obtener más información sobre el acoplamiento de imágenes, consulte Combinar y duplicar capas.

5. Imprima un compuesto del archivo.

Si tiene problemas al imprimir una imagen con separaciones de color, imprima un compuesto del archivo para determinar si el problema se debe a una plancha de color. Cuando se imprime un compuesto, todos los colores se imprimen en una sola placa, independientemente de los colores individuales que se hayan seleccionado.

Si sigue produciéndose el problema en la imagen tras haber efectuado los pasos anteriores, es posible que el archivo esté dañado. También es posible que la causa del problema se deba al modo en que Photoshop interactúa con el sistema. Para efectuar más pasos de solución de problemas, vaya a Resolver problemas de impresión en cualquier impresora en Photoshop.

Resolver problemas imprimiendo cualquier archivo desde cualquier aplicación

Si tiene problemas al imprimir archivos del ordenador, póngase en contacto con el servicio de soporte técnico de Apple, Microsoft o el fabricante de la impresora. Asegúrese de que la impresora esté encendida y compruebe las conexiones físicas entre la impresora y el ordenador. La solución podría ser tan sencilla como reconectar un cable suelto.

Asimismo, tome nota de cambios recientes al sistema que puedan afectar la impresión, como los siguientes:

  • Actualizaciones de hardware o software
  • Nuevo hardware o software
  • Actualizaciones del sistema operativo
  • Eliminación de software
  • Instalación o eliminación de fuentes
  • Conexión a una red u otros cambios en la configuración de la red
  • Reorganización o eliminación de archivos en la unidad de disco duro

Lleve un registro de los cambios realizados en el sistema para ayudarle a solucionar los problemas de impresión y otros problemas. Si el problema persiste, haga lo que se indica en las demás secciones de este documento, según sea aplicable.

Consulte también estos documentos para la resolución de problemas de impresión en Apple (macOS) y Microsoft (Windows).

Resolver problemas de impresión en cualquier impresora en Photoshop

Si tiene problemas al imprimir en Photoshop, aplique este conjunto de tareas en el orden en que se indica e imprima después de haber efectuado cada una de ellas.

1. Verifique que cumpla o sobrepase los requisitos mínimos del sistema para Photoshop.

Para obtener una lista actual de los requisitos del sistema, consulte Requisitos del sistema | Photoshop.

2. Utilice un controlador de impresora actualizado.

Numerosos fabricantes de impresora actualizan los controladores de software con frecuencia. Si no ha actualizado recientemente el controlador de la impresora, póngase en contacto con el fabricante de la impresora para obtener un controlador actualizado o descargue uno del sitio web del fabricante.

3. Elimine archivos temporales del sistema (solo Windows).

Si hay muchos archivos temporales, Photoshop puede bloquearse o dar la impresión de que se bloquea al intentar imprimir.

Consulte el contenido siguiente para obtener más información: 

4. Compruebe que la impresora tenga memoria suficiente.

Compruebe que la impresora tiene memoria suficiente para imprimir todos los elementos de la página. Para imprimir a 300 ppp, asegúrese de que la impresora tenga al menos 2 MB de RAM disponibles. Para imprimir a 600 ppp, asegúrese de que la impresora tenga al menos de 4 a 6 MB de RAM disponibles. Para obtener más información sobre cómo determinar la memoria disponible de la impresora, consulte la documentación de la impresora.

5. Vuelva a crear la instancia de la impresora (solo Mac).

Para volver a crear la instancia de la impresora:

  1. En Preferencias del Sistema, vaya a Imprimir y Escanear.

  2. Seleccione la impresora y haga clic en el botón del signo menos (-).

  3. Haga clic en el botón de signo más (+).

  4. Seleccione una impresora o introduzca su dirección IP; a continuación, haga clic en Añadir.

6. Vuelva a crear el archivo de preferencias de Photoshop.

Vuelva a crear el archivo de preferencias de Photoshop para eliminar problemas que pueden deberse a un archivo de preferencias dañado.

Para obtener instrucciones sobre cómo volver a crear las preferencias, siga estos pasos: Restablecer las preferencias de Photoshop

Nota: Cuando se use esta solución, Photoshop crea un archivo de preferencias y se pierde la configuración personalizada asociada al archivo de preferencias actual. Sin embargo, el archivo al que se le cambia el nombre en el paso 3 es el archivo de preferencias original. Si determina que el archivo de preferencias no es el causante del problema, puede restablecer la configuración personalizada devolviendo el archivo de preferencias a su ubicación original.

7. Mueva la imagen a un disco duro local.

Si el archivo se encuentra en una unidad extraíble (por ejemplo, una unidad USB) o en una unidad de red, mueva el archivo a un disco duro local. Adobe recomienda almacenar los archivos en un disco duro local para abrirlos, guardarlos o imprimirlos para reducir la cantidad de problemas y el daño en los archivos.

8. Cree espacio libre adicional en disco.

Asegúrese de que haya una cantidad de espacio libre suficiente en la unidad del sistema o en la unidad donde se ubica el archivo. Adobe recomienda que el espacio disponible sea de tres a cinco veces el tamaño del archivo que desea imprimir.

Para crear más espacio, busque y elimine los archivos temporales (.tmp) que se encuentran en el ordenador, elimine los archivos de Internet temporales o elimine los programas innecesarios del ordenador. Para obtener información sobre la eliminación de los archivos de Internet temporales, consulte la documentación del navegador de Internet. Para obtener instrucciones sobre cómo eliminar programas, consulte la documentación de cada programa.

También puede liberar espacio en disco desviando el archivo en cola en Windows, que almacena archivos temporales en el disco del sistema durante la impresión. Para obtener más información sobre cómo desviar el archivo en cola, consulte la documentación incluida con Windows o póngase en contacto con el servicio de soporte técnico de Microsoft.

9. Imprima con una impresora local.

Si imprime en una impresora de red, pruebe a imprimir el archivo desde un equipo que esté conectado directamente a una impresora local.

Si el archivo se imprime correctamente, es posible que el origen del error esté relacionado con problemas en la red, la impresora o los controladores de impresora. Póngase en contacto con el administrador de la red, consulte la documentación de la impresora, o póngase en contacto con el fabricante de la impresora para obtener ayuda.

10. Ejecute Photoshop sin ejecutar otras aplicaciones.

Algunos servicios o aplicaciones pueden producir problemas cuando se ejecutan al mismo tiempo que Photoshop. Antes de imprimir en Photoshop, desactive los elementos de inicio que se ejecutan cuando se inicia el ordenador.

En Mac, inicie en modo Arranque seguro. El modo Arranque seguro maximiza la RAM disponible y reduce la posibilidad de que otro servicio o aplicación en segundo plano entren en conflicto con Photoshop. Para obtener instrucciones o ayuda para iniciar el ordenador en modo Arranque seguro, consulte "Mac OS X: Starting up in Safe Mode" (en inglés) (artículo de soporte de Apple HT1455). O póngase en contacto con el servicio de soporte de Apple.

En el caso de Windows, consulte: Desactivar elementos y servicios de inicio | Windows para obtener información.

11. Optimice el rendimiento de Photoshop.

Resolver problemas de impresión en una impresora PostScript

Si tiene problemas al imprimir en Photoshop en una impresora PostScript, aplique la serie de tareas siguientes en el orden en que se indica e imprima después de haber efectuado cada una de ellas.

Aviso de declinación de responsabilidad: algunas de estas soluciones requieren que cambie las propiedades del controlador de impresora. Las ubicaciones de las propiedades específicas cambian en función de la impresora y del controlador de la impresora. Por ese motivo, el Soporte técnico de Adobe no puede proporcionar información detallada sobre la ubicación para cada propiedad. Póngase en contacto con el fabricante de la impresora o consulte la documentación de la misma para obtener más información.

1. Utilice un archivo PPD actualizado.

Un archivo de Descripción de impresora PostScript (PPD) describe las posibilidades de una impresora PostScript en cuanto a márgenes, color y resolución. Un archivo PPD incorrecto u obsoleto puede aumentar el tiempo de impresión o producir otros problemas. Configure su impresora en el Panel de control Impresoras con el archivo PPD recomendado por el fabricante de la impresora.

Para obtener un archivo PPD para su dispositivo, póngase en contacto con el fabricante de la impresora.

2. Configure el controlador de la impresora para que genere un código de PostScript optimizado (solo Windows).

Si configura el controlador de la impresora para que genere un código PostScript optimizado para portabilidad y en formato binario, la escala que debe aplicar el controlador se minimiza, lo que impide que se pierdan partes de las imágenes.

Para configurar el controlador de la impresora de modo que genere un código de PostScript optimizado, efectúe lo siguiente:

  1. Seleccione Inicio > Panel de control y abra Impresoras.
  2. Haga clic con el botón derecho del ratón en la impresora y, a continuación, elija Propiedades en el menú contextual.
  3. Elija la ficha General.
  4. Seleccione Preferencias de impresión y, a continuación, en Avanzadas.
  5. Expanda las Opciones de documento y luego Opciones PostScript.
  6. En Opción de salida PostScript, elija Optimizar para portabilidad.

3. Instale un controlador de impresora compatible con su sistema operativo (solo Windows).

Si utiliza una impresora de red, instale un controlador de impresora que sea compatible con su sistema operativo. Los servidores de impresora no siempre proporcionan controladores para los sistemas operativos en los equipos cliente. Por lo tanto, puede estar usando un controlador de impresora adecuado para el sistema operativo del servidor de impresión, pero no para el sistema operativo del ordenador.

Para instalar un controlador de impresora compatible con su sistema operativo:

  1. Seleccione Inicio > Panel de control y abra Impresoras.
  2. Haga doble clic en la impresora de red y seleccione Eliminar.
  3. Haga doble clic en Agregar impresora y luego en Siguiente.
  4. Seleccione Agregar una impresora local; a continuación, haga clic en Siguiente.
  5. Seleccione Crear nuevo puerto.
  6. En el menú Tipo de puerto, seleccione Puerto local y haga clic en Siguiente.
  7. En el cuadro de diálogo Nombre de puerto, escriba la ruta del servidor de impresión y de la impresora (por ejemplo, \\:nombreservidorimpresión\nombreimpresora) y haga clic en Aceptar.
  8. Siga el resto de las instrucciones que aparecen en pantalla para instalar un controlador que coincida con la marca y el modelo de su impresora de red.

Resolver problemas de impresión en una impresora no PostScript

Si tiene problemas al imprimir en Photoshop en una impresora que no es PostScript, aplique la serie de tareas siguientes en el orden en que se indica e imprima después de haber efectuado cada una de ellas.

1. Compruebe que la impresora tenga memoria suficiente.

Compruebe que la impresora tiene memoria suficiente para imprimir todos los elementos de la página. Para imprimir a 300 ppp, asegúrese de que la impresora tenga al menos 2 MB de RAM disponibles. Para imprimir a 600 ppp, asegúrese de que la impresora tenga al menos de 4 a 6 MB de RAM disponibles.

Para obtener más información sobre cómo determinar la memoria disponible de la impresora, consulte la documentación de la impresora.

2. Active el modo VGA para la tarjeta de vídeo (solo Windows).

El modo VGA es una opción de inicio que obliga al sistema a iniciarse en modo VGA de 16 colores 640 x 480 estándar mediante un controlador de vídeo compatible con cualquier adaptador de vídeo. Active el modo VGA para la tarjeta de vídeo para solucionar problemas relativos a la tarjeta de vídeo y sus controladores.

Para reiniciar Windows en modo VGA:

  1. Cierre todas las aplicaciones.
  2. Elija Inicio, escriba msconfig en el cuadro de texto de búsqueda y haga clic en Entrar.
  3. Haga clic en la ficha Arranque.
  4. En la sección Opciones de arranque, seleccione Vídeo base.
  5. Haga clic en Aceptar y reinicie Windows.

Nota: al reiniciar, se le informa de que la Utilidad de configuración del sistema ha cambiado la forma en que se inicia Windows. De ser así, haga clic en Aceptar y, cuando aparezca la Utilidad de configuración del sistema, haga clic en Cancelar para salir de la utilidad.

  1. Para volver a activar el controlador original de la tarjeta de vídeo:
  2. Elija Inicio, escriba msconfig en el cuadro de texto de búsqueda y pulse Intro.
  3. Haga clic en la ficha Arranque.
  4. En la sección Opciones de arranque, anule la selección de Vídeo base.
  5. Haga clic en Aceptar y reinicie Windows.

Si puede imprimir correctamente en Photoshop con un controlador VGA para Windows, tal vez el controlador de la tarjeta de vídeo esté dañado, obsoleto o sea incompatible con el controlador de la impresora o con Photoshop. Para obtener un controlador de tarjeta de vídeo actualizado, póngase en contacto con el fabricante de la tarjeta de vídeo.

3. Utilice el modo PostScript de la impresora

Si la impresora tiene una opción de PostScript, utilice el modo PostScript. Para obtener más información, consulte la documentación de la impresora.

Logotipo de Adobe

Inicia sesión en tu cuenta