2013-versjonene av Photoshop CC

Merk:

  Typekit heter nå Adobe Fonts og er inkludert i Creative Cloud og andre abonnementer. Finn ut mer.

Merk:

2017-utgaven av Photoshop CC er nå tilgjengelig! Se Sammendrag av nye funksjoner.

2013-versjonene av Adobe Photoshop CC ble levert med flere nye funksjoner og forbedringer som beriket din digitale bildebehandlingsopplevelse. Les videre for en rask innføring i funksjoner samt koblinger til ressurser med mer informasjon om disse versjonene.

Merk: Hvis du oppgraderer fra Photoshop CS5, kan du se Dette er nytt i Photoshop CS6 for en oversikt over nye funksjoner i Photoshop CS6 og Photoshop 13.1 for Adobe Creative Cloud.

Photoshop CC | januar 2014

Perspektivfordreining

Nytt i Photoshop CC | januar 2014

Med Photoshop kan du enkelt justere perspektivet i bilder. Denne funksjonen er nyttig for bilder med rette linjer og flate overflater, f.eks. arkitektoniske bilder og bilder av bygninger. Du kan også bruke denne funksjonen til å sette sammen objekter som har forskjellige perspektiver, i ett enkelt bilde.

Hvis du vil ha mer informasjon, kan du se Perspektivfordreining.

Perspektivfordreining i Photoshop
A. Definere planer i Oppsett-menyen B. Justere perspektivet i Fordreiningsmodus 

Skrive ut 3D-objekter

Nytt i Photoshop CC | januar 2014

Med Photoshop kan du skrive ut alle kompatible 3D-modeller uten å bekymre deg for begrensninger i 3D-skriveren. Ved klargjøring for utskrift gjør Photoshop 3D-modellene vanntette. Photoshop genererer også nødvendige støttestrukturer – stillas og flåter – for å sikre at 3D-utskriften blir vellykket.

Se mer informasjon i Skrive ut 3D-objekter.

Skrive ut en 3D-modell i Photoshop
Skrive ut en 3D-modell

A. 3D-modell B. Utskriftsplate C. Skrivervolumoverlapping 

3D-bilder

Forbedret i Photoshop CC | januar 2014

  • Du kan nå dele 3D-lag ved bruk av Sketchfab, en webtjeneste som publiserer og viser interaktive 3D-modeller. I Photoshop velger du 3D > Del 3D-lag på Sketchfab.
  • Du kan nå regenerere UV-kart for objekter og materialer i det valgte 3D-laget. Denne muligheten er spesielt nyttig når du angir parametere for 3D-objekter som er lastet ned fra Internett, på nytt. I Photoshop velger du 3D > Generer UV-er på nytt.
  • Du kan nå enkelt gruppere alle objekter i en scene. I Photoshop velger du 3D > Grupper alle objekter i en scene.
  • Du kan nå bruke et tverrsnitt på en 3D-modell. Hvis du vil ha mer informasjon, kan du se disse vanlige spørsmålene.
  • 3D-menyen har nå en nyttig mulighet til å samle alle elementer i en 3D-scene og gjøre scenen vanntett. Velg 3D > Samle scene for 3D-utskrift.

Koblede smarte objekter

Nytt i Photoshop CC | januar 2014

Du kan nå opprette koblede smarte objekter som har innhold som er referert fra eksterne bildefiler. Innholdet i et koblet smart objekt oppdateres når kildebildefilen endres. Med koblede smarte objekter kan du bruke en delt kildefil på tvers av flere Photoshop-dokumenter. Koblede smarte objekter er spesielt nyttige for team eller i tilfeller hvor ressurser skal brukes flere ganger på tvers av design.

Koblede smarte objekter vises i Lag-panelet med et koblingsikon ().

Hvis du vil ha mer informasjon, kan du se Opprette koblede smarte objekter.

Koblet smart objekt i lagpanelet i Photoshop
Et koblet smart objekt i Lag-panelet

Adobe Camera Raw

Forbedret i Photoshop CC | januar 2014

Adobe Camera Raw tilbyr nå de følgende forbedringene:

  • Rett opp et bilde automatisk, ved én av følgende tre handlinger:
    • Dobbeltklikk på Rett opp bilde-verktøyet () i verktøylinjen.
    • Velg Rett opp bilde-verktøyet, og dobbeltklikk hvor som helst i bildet som forhåndsvises.
    • Når du har valgt beskjæringsverktøyet, kan du trykke på Kommando (Mac OS) eller Ctrl (Windows) for å bytte midlertidig til Rett opp-verktøyet. Nå kan du dobbeltklikke hvor som helst i bildet som forhåndsvises.
  • Hvitt og Svart støtter nå funksjonalitet som minner om Automatisk nivåjustering, når du dobbeltklikker på glidebrytere mens du holder inne Skift-tasten (Skift+dobbeltklikk).
  • Funksjonalitet for automatisk temperatur og automatisk fargetone. Skift+dobbeltklikk forhåndsvisningen for å bruke denne funksjonaliteten.
  • Alternativ for å velge en bakgrunnsfarge for et arbeidsområde, og for å slå synligheten hårstrekrammen rundt bildet av og på. Høyreklikk utenfor bildet i arbeidsområdet, og velg et alternativ fra hurtigmenyen.
  • Hurtigtaststøtte for Tilvalg+klikk for dialogboksene Synkroniser, Ny forhåndsinnstilling, Lagre innstillinger og Kopier / Lim inn (Bridge). Når du Tilvalg+klikker på en avmerkingsboks, merkes det kun av for den. Du kan Tilvalg+klikke på nytt for å tilbakestille avmerkingsboksene.

Se Dette er nytt i ACR 8.x.

Andre forbedringer

  • Forbedrede skrifttransformeringer
  • Stabilitetsforbedringer for Photoshop Generator-funksjonen
  • Forbedret markering av former med Segmentmarkør-verktøyet ()
  • Ett klikk på Lås-ikonet () låser nå opp et bakgrunnslag
  • Du kan nå angi en tilpasset bakgrunnsfarge i dialogen Nytt dokument
  • Bedre støtte for negative tall ved utføring av kurvejusteringer
  • Du kan nå se nylig brukte farger i Fargekart-panelet
  • Fjern alle-alternativ for Fargeprøveverktøyet
  • 10 fargeprøver i stedet for 4. Du kan nå endre alle fargeprøvene i Info-paletten samtidig
  • Dialogen Manglende skrifter har nå et Ikke vis igjen-alternativ
  • Del på Behance er nå tilgjengelig for flere språk
  • Forbedrede historikkstatuser for redigering av tekst og redigering og bruk av tegn- og avsnittstiler
  • Ytelsesforbedring for Mercury-grafikkmotor (Smart skarphet ved GPU)
  • Forbedrede skriptmønstre og fyll (trær, forhåndsvisninger og andre forbedringer)
  • Photoshop Generator kan nå eksportere utfylling i bildeelementer ved bruk av lagmasker
  • Lagnavn kan nå bestå av opptil 255 tegn
  • Smal alternativlinje for små skjermer
  • Feilretting: Photoshop Generator omskalerer nå eksportert smarte objekter fra Adobe Illustrator etter oppskalering

Video | Skriptmønstre og fyll

Video | Skriptmønstre og fyll
Skriptmønstre og fyll gir en rekke kreative alternativer for generering av tilpassede bakgrunner, flotte bilderammer og til og med generering av livaktige trær.
Andy Anderson

Video | Photoshop 14.2 – JDI-funksjoner

Video | Photoshop 14.2 – JDI-funksjoner
JDI inkluderer en rekke små forbedringer utført av Adobe på forespørsel fra brukerne. Denne videoen dekker de største JDI-forbedringene i denne oppdateringen av Photoshop CC.
Andy Anderson

Photoshop CC | september 2013

Generere bilderessurser fra lag eller laggrupper

Dette er nytt i Photoshop CC | september 2013

Du kan generere JPEG-, PNG- eller GIF-bilderessurser fra innholdet av lag eller laggrupper i en PSD-fil. Ressurser blir automatisk generert når du legger til en støttet bildeformatendelse til et lagnavn eller et laggruppenavn. Alternativt så kan du også spesifisere parametre for kvalitet og størrelse for den genererte bilderessursen.

Det er spesielt nyttig for webdesign fra flere enheter å generere bilderessurser fra en PSD-fil.

Hvis du vil ha mer informasjon, kan du se Generere bildeinnholdselementer fra lag.

Bildeinnholdselementer generert fra lag i Photoshop
Bilderessurser generert fra lag/laggrupper

Reduksjon av kameraristing – forbedringer

Dette er forbedret i Photoshop CC | september 2013

  • Brukergrensesnittforbedringer for økt produktivitet
  • Alternativ for å deaktivere undertrykking av artefakter
  • Støtte for HiDPI-forhåndsvisning for retinaskjerm
  • Forbedret ytelse på store skjermer

Hvis du vil ha mer informasjon, kan du se Redusere uskarphet fra kameraristing.

Reduksjon av kameraristing – forbedringer av grensesnitt i Photoshop
Reduksjon av kameraristing – forbedringer av grensesnitt

Andre forbedringer

  • Økt stabilitet ved lagring av filer til nettverksplasseringer
  • Integrering mellom Photoshop og Behance er nå tilgjengelig på flere språk. Se Dele arbeidet ditt på Behance.
  • Innebygd skrivebeskyttet støtte for PSDX-filformat
  • Nye kontroller for å modifisere området og toleransen for Skygger, Høylys og Mellomtoner
  • Forbedret ytelse og stabilitet ved bruk av innholdstilpassede funksjoner
  • Økt antallsgrense for mål: 700 til 10 000
  • Forbedret ankerpunktsmarkering: Ved å klikke et valgt ankerpunkt, velges dette ankerpunktet og markeringen av andre ankerpunkt oppheves
  • 32-biters støtte for 24 filtre. Se Referanse for filtereffekter.
  • Forebygging av krasj gjennom forbedret GPU-oppdagelse og deaktivering
  • Nytt alternativ for å velge alle lag / aktive lag for bane- og segmentmarkørverktøy
  • Isolasjonsmodusendringer:
    • Støtte for egendefinerte tastatursnarveier for åpning/lukking av Isolasjonsmodus
    • Alternativ for å angi Isolasjon-modus ved å dobbeltklikke, er nå tilgjengelig i Aktive lag-modus
    • I stedet for å skru filtrering av, vil avslutting av Isolasjonsmodus nå tilbakestille Lag-filteret til standardverdier
  • Nytt alternativ i hurtigmenyen i panelet Innstillinger lar deg kontrollere hvilke paneler som vises ved opprettelse av formlag
  • Banepunktmerking beholdes ikke lenger ved bytte av lag

Photoshop CC | juni 2013

Video | Photoshop CC – oversikt

Video | Photoshop CC – oversikt
Produktsjef for Photoshop, Zorana Gee, gir en rask oversikt over noen spennende nye funksjoner i Photoshop CC ...
Zorana Gee

Redusere uskarphet fra kameraristing

Dette er nytt i Photoshop CC

Photoshop har en intelligent mekanisme som automatisk reduserer uskarphet i bilder, forårsaket av kamerabevegelse. Dersom det er nødvendig, kan du justere avanserte innstillinger for å gjøre bildet enda skarpere. Funksjonen for reduksjon av kameraristing kan redusere uklarhet som kommer fra flere typer kamerabevegelser, inkludert lineær, bueformet, roterende og ringer i vann-bevegelse. 

Redusere kameraristing i Photoshop
Reduksjon av kameraristing | Et før og etter-eksempel

Bilder egnet for reduksjon av kameraristing

Funksjonen for reduksjon av kameraristing fungerer best med noenlunde opplyste stillbilder med lite støy. Følgende stillbilder er spesielt egnet for ristereduksjon:

  • Innendørs eller utendørs bilder som er tatt med et objektiv med en lang brennvidde
  • Statiske innendørs bilder tatt med en langsom lukkerhastighet og ingen blits

I tillegg kan ristereduksjon gjøre tekst som er blitt uklar på grunn av kamerabevegelse, mer skarp.

Hvis du vil ha mer informasjon, kan du se Redusere uskarphet fra kameraristing.

Endre størrelsen på bilder – forbedringer

Dette er forbedret i Photoshop CC

Kommandoen Bildestørrelse inkluderer nå en metode for å beholde detaljer og gi bedre skarphet når du forstørrer bilder. I tillegg har dialogen Bildestørrelse blitt oppdatert for enklere bruk:

  • Et vindu viser forhåndsvisningsbildet fra parametrene for å endre størrelse. Når du endrer størrelse på dialogen, endres størrelsen på forhåndsvisningsvinduet.
  • Du slår alternativet Skaler stiler av og på fra utstyrsmenyen øverst i høyre hjørne av dialogboksen.
  • Velg forskjellige måleenheter fra hurtigmenyen Mål for å vise målene for endelige utdata.
  • Klikk koblingsikonet for å slå alternativet Ikke begrens proporsjoner av og på.
  • Alternativene på Oppdater-menyen er sortert etter bruk, inkludert den nye metoden for å bevare kanter.

Hvis du vil ha mer informasjon , kan du se Endre størrelsen på bilder.

Opprinnelig ubeskåret bilde i Photoshop
Opprinnelig ubeskåret bilde

Skarpt bilde med endret størrelse i Photoshop
Skarpt bilde i endret størrelse med detaljbevaring

Dele arbeidet ditt på Behance

Dette er nytt i Photoshop CC

Dele arbeidet ditt på Behance i Photoshop

Du kan laste opp dine kreative bilder som pågående arbeid, til Behance direkte fra Photoshop. Behance er den ledende nettplattformen for å presentere og oppdage kreativt arbeid. Med Behance kan du opprette en portefølje med arbeidet ditt, og dele det vidt og effektivt for å få tilbakemeldinger. Du kan laste opp både nye bilder og revisjoner av bilder du har lastet opp tidligere.

Merk:

Behance-integrering med Photoshop CC er foreløpig ikke tilgjengelig i Frankrike og Japan.

Laster opp revisjoner til Behance i Photoshop
Laster opp revisjoner til Behance

 

Du deler prosjektene dine fra Photoshop på følgende måter:

  • Velg Fil > Del på Behance fra et åpent dokument.
  • Med et åpent dokument klikker du knappen Del på Behance () nede i venstre hjørne i dokumentvinduet.

Du kan enten starte en ny Behance-portefølje med Adobe-ID-en din, eller koble den eksisterende Behance-kontoen din til Adobe-ID.

Hvis du vil ha mer informasjon om integrering mellom Photoshop og Behance, kan du se Dele arbeidet ditt på Behance. Hvis du vil vite mer om hvordan du bruker Behance, kan du lese disse vanlige spørsmålene.

Merk:

Du må være minst 13 år for å registrere deg hos Behance.

Merk:

Du kan dele bilder på minimum 320 x 320 bildepunkter.

Synkronisere innstillinger ved hjelp av Adobe Creative Cloud

Dette er nytt i Photoshop CC

creativecloud_app_48

Når du jobber på flere datamaskiner, er det mye strev forbundet med å håndtere og synkronisere innstillinger mellom dem: Det tar tid, det er avansert, og det blir fort feil.

Den nye funksjonen Innstillinger for synkronisering gjør det mulig å synkronisere preferanser og innstillinger via Creative Cloud. Hvis du bruker to datamaskiner, kan du bruke funksjonen Synkroniser innstillinger til å holde innstillingene synkroniserte. Synkroniseringen skjer via Adobe Creative Cloud-kontoen. Innstillinger lastes opp til Creative Cloud-kontoen din, og lastes deretter ned til og brukes på den andre datamaskinen.

Velg Rediger > Innstillinger for synkronisering og velg aktuelle alternativer. Hvis du vil ha mer informasjon, kan du se Synkronisere innstillinger ved hjelp av Adobe Creative Cloud.

3D-bilder

Dette er forbedret i Photoshop CC

Merk:

Se også 3D-funksjoner | Kun Creative Cloud for funksjoner som bare finnes i Creative Cloud, som er lagt til i Photoshop CS6. Disse funksjonene er også tilgjengelig i Photoshop CC.

Video | 3D-funksjoner i Photoshop CC

Video | 3D-funksjoner i Photoshop CC
3D-funksjoner i Photoshop CC
Zorana Gee

3D-maling

Photoshop CC inkluderer flere forbedringer som gjør det mulig å male 3D-modeller med bedre kontroll og større nøyaktighet. Når du maler i standardmodusen Aktiv 3D-maling, kan du se at penselstrøkene oppdateres i sanntid, i både 3D-modellvisningen og teksturvisningen. Aktiv 3D-maling-modusen har også betydelige ytelsesforbedringer og minimerer forvrengning.

Projeksjonsmaling, standardmetoden for 3D-maling i Photoshop CS5 og CS6, er fortsatt tilgjengelig i Photoshop CC. Du kan bytte til denne metoden for 3D-maling ved å velge 3D > Bruk projeksjonsmaling.

I tillegg til Aktiv 3D-maling inkluderer Photoshop CC følgende forbedringer av funksjonen for 3D-maling:

  • Når du bruker forskjellige målteksturtyper for maling, kan du se malemålet i både 3D-modellvisningen og målteksturvisningen.
  • Du kan velge å male 3D-objektene i modusen Ubelyst. Denne modusen ignorerer all lyssetting i scenen, og legger rå teksturdata av riktig type rundt 3D-objektene. I ubelyst-modus kan du male uten skyggelegging og med større fargenøyaktighet.

Tilgjengelige metoder for 3D-maling

Forskjellige metoder for maling, passer for ulike bruksmåter. Photoshop CC inneholder følgende metoder for 3D-maling:

Aktiv 3D-maling: (Standard i Photoshop CC) Penselstrøk utført i visningen 3D-modell eller tekstur, gjenspeiles i sanntid i den andre visningen. Denne metoden for 3D-maling gir høy ytelse og minimal forvrengning.

Lagprojeksjonsmaling: (Forbedret i Photoshop CC) Gradering-verktøyet og -filtre bruker denne malingsmetoden. Metoden Lagprojeksjonsmaling involverer sammenslåing av et malt lag med et underliggende 3D-lag. I løpet av sammenslåingen vil Photoshop automatisk projisere malingen på de riktige målteksturene.

Projeksjonsmaling: (Eneste metode i Photoshop CS6) Projeksjonsmaling passer for å male flere teksturer samtidig eller for å male sømmen mellom to teksturer. Generelt er det imidlertid en malingsmetode med lavere ytelse og kan resultere i sprekker når du maler avanserte 3D-objekter.

Teksturmaling: Du kan åpne 2D-teksturen og male den direkte.

Se mer informasjon i 3D-maling.

Aktiv 3D-maling i Photoshop
Aktiv 3D-maling i Photoshop

3D-panel

Photoshop CC inkluderer et fornyet 3D-panel som gjør det lettere for deg å arbeide med 3D-objekter. Det nydesignede 3D-panelet har blitt utformet etter Lag-panelet, og er strukturert som en scenegraf / et tre, med rotobjekter og underordnede objekter.

Du kan arbeide med 3D-objekter i scenegrafen på flere måter:

  • Slette objekter
  • Endre rekkefølgen på objekter
  • Snu rekkefølgen på objekter
  • Sette inn objekter
  • Duplisere objekter
  • Lage forekomster av objekter (koblede forekomster eller frakoblede forekomster)
  • Gruppere objekter

Du kan bruke disse samhandlingene fra hurtigmenyen assosiert med et 3D-objekt. Høyreklikk et objekt for å åpne hurtigmenyen i Windows. I Mac OS åpner du hurtigmenyen ved å Ctrl-klikke objektet.

Enkelte samhandlinger er ikke tilgjengelig for visse typer 3D-objekter.

Hvis du vil ha mer informasjon, kan du se Forbedringer av 3D-paneler i Photoshop CC.

Koblet forekomst i Photoshop
Koblet forekomst: Endringer foretatt på objektet gjenspeiles i forekomsten

Forekomst koblet fra det opprinnelige i Photoshop
Forekomst koblet fra det opprinnelige objektet

Filtre

Dette er forbedret i Photoshop CC

Smart skarphet-filter – forbedringer

Det forbedrede Smart skarphet-filteret gir deg muligheten til å skape resultater av høy kvalitet via tilpasningsdyktig teknologi for Gjør skarpere-funksjonen som gir minimalt med støy og glorieeffekter.

Det strømlinjeformede grensesnittet til dette filteret gir optimale kontroller for målrettet endring av skarphet. Bruk glidebryterne til raske justeringer, og avanserte kontroller til finjustering.

Hvis du vil ha mer informasjon, kan du se Referanse for filtereffekter og Justere bildeskarphet og -uskarphet.

Dialogboksen Smart skarphet i Photoshop
Dialogboksen Smart skarphet

Minimum- og maksimumfilter – forbedringer

Filtrene Maksimum og Minimum har blitt oppdatert. Du kan nå velge fra menyen Behold for å foretrekke firkantethet eller rundhet når du angir radiusverdien. Radius-verdier kan nå angis som desimaltall.

Hvis du vil ha mer informasjon, kan du se Referanse for filtereffekter.

Bevare firkantethet eller rundhet i Photoshop
Bevare firkantethet eller rundhet

Adobe Camera Raw som et filter

Dette er nytt i Photoshop CC

I Photoshop CC er Adobe Camera Raw også tilgjengelig som et filter. Når du behandler et bilde i Photoshop, kan du velge å bruke Camera Raw-filteret (Filter > Camera Raw-filter) på bilder som alt er åpne i Photoshop. Dette vil si at du kan bruke Camera Raw-justeringer på flere filtyper, som PNG, videoklipp, TIFF, JPEG osv. Bildene som behandles med Camera Raw-filteret, kan være på et hvilket som helst lag.

Camera Raw-filter i Photoshop
Camera Raw-filter (Skift + Ctrl / Cmd + A) i Photoshop

Hvis du vil ha mer informasjon, kan du se denne videoen Bruke Camera Raw som et filter i Photoshop.

Adobe Camera Raw

Hvis du vil ha mer informasjon om nye forbedringer i Camera Raw, kan du se videooversikt over Adobe Camera Raw 8.

Innstillinger for behandling av JPEG- og TIFF-filer

Dette er nytt i Photoshop CC

Det finnes nye innstillinger som kan brukes til å kontrollere hvordan Photoshop behandler JPEG- og TIFF-filer. Disse innstillingene er særlig nyttige i arbeidsflyter der du bruker Camera Raw hver gang du behandler et bilde, eller når du ønsker å bruke Camera Raw selektivt. En fotograf kan for eksempel ønske å behandle hvert bilde med Camera Raw-dialogen før de åpnes i Photoshop. En person som jobber med retusjering eller komposisjon, vil imidlertid kanskje bare åpne Camera Raw-dialogen for bilder som tidligere er behandlet med Camera Raw.

Du endrer innstillingene i Photoshop ved å klikke på Innstillinger > Filbehandling > Filkompatibilitet-delen > Innstillinger for Camera Raw > JPEG- og TIFF-håndtering-delen. Du kan velge om Camera Raw-dialogen skal åpnes automatisk når du åpner en JPEG- eller TIFF-fil. Velg for eksempel følgende i JPEG-rullegardinlisten:

  • Deaktiver JPEG-støtte. Når du åpner en JPEG-fil i Photoshop, åpnes ikke Camera Raw-dialogen.
  • Åpne JPEG-filer med innstillinger automatisk. Når du åpner en JPEG-fil i Photoshop, åpnes Camera Raw-dialogen bare hvis JPEG-filen tidligere er behandlet med Adobe Camera Raw.
  • Åpne alle støttede JPEG-filer automatisk. Camera Raw-dialogen åpnes hver gang du åpner en JPEG-fil.

Bruk rullegardinlisten TIFF for å utføre lignende valg for TIFF-filer.

Flekkfjerningsverktøy

Dette er forbedret i Photoshop CC

Den nye virkemåten til Flekkfjerningsverktøy (Camera Raw-dialogboksen > Flekkfjerningsverktøy, eller tastatursnarveien B) er ganske lik virkemåten til Reparasjonspensel-verktøyet i Photoshop. Bruk flekkfjerningsverktøyet til å male over et element i bildet, velg et kildeområde som kan brukes i dette området, og så gjør verktøyet resten. Du kan trykke på skråstrektasten (/) for å få Camera Raw til å velge kildeområde for deg.

Fjerne en zip-linje i Photoshop
En løpestreng som trenger å fikses på (til venstre) blir identifisert, valgt og samkjørt med et kildeområde (midten), og deretter fjernet (høyre)

Flekkfjerningsverktøyet gjør det mulig å fjerne synlige skjønnhetsfeil, men enkelte feil i bildet er ikke synlige i vanlig visning (f.eks. støv på sensoren, eller flekker og skader på et portrett). Alternativet for å vise flekker i flekkfjerningsverktøyet gjør det mulig å se mindre og mindre synlige skjønnhetsfeil. Når du krysser av for å vise flekker, vises bildet invertert. Du kan endre kontrastnivået til det inverterte bildet for å se feil tydeligere. Du kan så bruke flekkfjerningsverktøyet i denne visningen for å fjerne skjønnhetsfeilene.

Hvis du vil ha mer informasjon, kan du se artikkelen om det forbedrede Flekkfjerning-verktøyet i Photoshop CC.

Sirkulær-filter

Dette er nytt i Photoshop CC

Det nye Sirkulærfilter-verktøyet (Camera Raw-dialogen > Sirkulær-filter, eller tastatursnarveien J) gjør det mulig å definere elliptiske markeringer, og deretter utføre lokale korrigeringer på disse områdene. Korrigeringene kan brukes innenfor eller utenfor de markerte områdene. Du kan legge på flere Sirkulær-filtre på et bilde, og bruke forskjellige sett med justeringer på hvert Sirkulær-filter.

Emnefokusert med Sirkulær-filter i Photoshop
Bildet slik det var da det ble tatt (venstre), og motivet satt i fokus med en vignettlignende effekt med Sirkulær-filtre (høyre)

 

I bildet over er det f.eks. skapt en vignettlignende effekt. To Sirkulær-filterområder som overlapper hverandre, ble definert over motivets ansikt. Det ene er litt større enn det andre. Det større Sirkulær-filterområdet ble brukt til justeringer for å gjøre områdene bak ansiktet mindre fremtredende. Det andre, mindre Sirkulær-filteret ble justert for å gjøre ansiktet lysere og mer markert.

Hvis du vil ha mer informasjon, kan du se artikkelen om Sirkulært filter-verktøyet.

Stående modi

Dette er nytt i Photoshop CC

Funksjonen Stående (Camera Raw-dialogen > Objektivkorrigering > Manuell-kategorien) i Camera Raw gjør det mulig å rette opp bildeinnhold automatisk. Stående modus retter automatisk opp perspektivet for elementene i et bilde. Funksjonen har fire innstillinger å velge mellom:

  • Auto: Balanserte perspektivkorrigeringer
  • Nivå: Perspektivkorrigering justeres mot horisontale detaljer
  • Vertikalt: Perspektivkorrigering justeres mot vertikale detaljer
  • Full: En kombinasjon av perspektivkorrigeringsmetodene, Nivå, Loddrett og Automatisk

Du kan bruke én innstilling, bla gjennom de andre, og så velge den som fungerer best for bildet.

Stående-funksjonen i Photoshop
Eksempelbilde før perspektivkorrigering (venstre) og etter den automatiske innstillingen til Stående-funksjonen er brukt (høyre)

En Forhold-skyvekontroll er også lagt til i det eksisterende settet. Skyvekontrollen Forhold brukes til å endre bildeforholdet horisontalt og vertikalt. Dra skyvekontrollen mot venstre for å endre horisontalt forhold, og mot høyre for å endre vertikalt forhold.

Hvis du vil ha mer informasjon, kan du se artikkelen om automatisk perspektivkorrigering i Camera Raw.

Flere markeringer av baner

Dette er forbedret i Photoshop CC

Nye forbedringer i Photoshop CC gjør det mulig å arbeide med flere baner. Du kan bruke kommandoer på flere baner fra Bane-panelmenyen. Brukere vil nok sette særlig pris på å få vite at de kan velge mer enn én bane, og slette dem alle samtidig.

Du kan nå utføre følgende handlinger:

  • Du kan Skift-klikke for å velge flere baner i Baner-panelet.
  • Ctrl-klikk (Windows) eller Kommando-klikk (Mac OS) for å merke ikke-sammenhengende baner.
  • Dra enten Banemerking-verktøyet eller Segmentmarkør-verktøyet over flere baner for å manipulere dem, selv om banene er på forskjellige lag.
  • Alt-dra (Windows) eller Tilvalg-dra (Mac OS) en bane i Baner-panelet for å duplisere den.
  • Du endrer rekkefølgen på baner ved å dra dem rundt i panelet Baner. Du kan bare endre rekkefølgen på baner som ikke er form-, type- eller vektormaskebaner.
  • Slett flere valgte baner samtidig.

Hvis du vil ha mer informasjon , kan du se Endre baner.

Tilpasse rektangler og avrundede rektangler

Dette er forbedret i Photoshop CC

Du kan justere dimensjon, plassering og hjørneradier for en rektangel- eller avrundet rektangel-form etter at den har blitt opprettet. Hvert hjørne kan justeres uavhengig, og justeringer kan gjøres samtidig for rektangler på flere lag.

Hvis du vil ha mer informasjon, kan du se Endre former.

Video | Designforbedringer i Photoshop CC

Video | Designforbedringer i Photoshop CC
Rafael Concepcion går gjennom flere av designforbedringene i Photoshop CC, inkludert fler-banemerking, redigering av avrundede hjørner for former og integreringen av Behance ...
Rafael Concepcion

Støtte for indiske språk

Dette er nytt i Photoshop CC

Du kan nå skrive tekst på ti indiske språk i Photoshop-dokumenter: bengali, gujarati, hindi, kannada, malayalam, marathi, oriya, panjabi, tamil og telugu.

Hvis du vil aktivere støtte for indiske skriftspråk, velger du Innstillinger > Tekst > Midtøsten og sørasiatisk. Endringer tas i bruk for det neste dokumentet du oppretter.

Når du aktiverer støtte for indiske språk, aktiveres to nye tekstbehandlingsverktøy i hurtigmenyen til panelet Avsnitt:

• Enkeltlinjeskaper
• Flerlinjeskaper

Merk:

Du kan aktivere støtte for enten Midtøsten og sørasiatisk eller Øst-asiatisk i et dokument.

System-utjevningsalternativ for skrifttype

Dette er forbedret i Photoshop CC

Det nye system-utjevningsalternativet for skrifttype gir deg en realistisk forhåndsvisning av hvordan skrifttypen vil vises på nett. Dette nye alternativet er svært likt utjevningsalternativene i populære nettlesere for både Windows- og Mac-basert gjengivelse.

Andre forbedringer

  • Svært forbedret ytelse i Gjør mindre skarpt-galleri. Gjør mindre skarpt-galleriet bruker nå OpenCL for forhåndsvisning samt for sluttresultatet.
  • Flere forbedringer i funksjonen for migrering av forhåndsinnstillinger:
    • Forhåndsinnstillinger overføres nå fra både brukerbibliotekmappen og mappen for programforhåndsinnstillinger.
    • Aktive forhåndsinnstillinger overføres nå sammen med forhåndsinnstillinger som ikke er lastet inn.
    • Bare forhåndsinnstillinger for den aller siste av tidligere versjoner overføres. CS6-forhåndsinnstillinger overføres for eksempel, mens CS5-forhåndsinnstillinger ignoreres av overføringen.
    • Etter overføring av forhåndsinnstillinger er det nødvendig å starte maskinen på nytt.
  • Endringer av dialogboksene Åpne og Lagre i Windows:
    • Endringer av rekkefølgen og plasseringen av enkelte kontroller.
    • Alternativet Bruk små bokstaver er fjernet. Du kan endre innstillingen for store/små bokstaver i filtyper i dialogboksen Innstillinger.
    • Advarselikoner og informasjonsboksen for advarseltekst er erstattet med Advarsel-knappen ved siden av Lagre- og Avbryt-knappene. Når du klikker Advarsel-knappen viser Photoshop en melding med årsaken til advarselen. Advarsel-knappen vises ikke hvis et dokument ikke har noen advarsler.
Advarsel-knappen i Photoshop
Advarsel-knappen

  • En widget for vinkelkontroll på pensler er nå tilgjengelig på alternativlinjen samt i hurtigmenyen.
  • Alternativet Vis utskriftsstørrelse er tilbake.
  • Gammaverdien for tekst angis nå automatisk for nye systemalternativer.
  • Forbedret ytelse når du lagrer arbeidet på nettverksstasjoner i Mac OS X
  • Metadata og ICC-profiler inkluderes nå når du lagrer et dokument som PNG.
  • Du kan nå eksportere kode fra overlappende stilark (CSS) direkte fra lag eller grupper. Velg Lag > Kopier CSS.
  • Forbedringer av Kopier CSS:
    • Kopier CSS-enheter er nå alltid i bildepunkter (px)
    • Kopier CSS-gjennomsiktighet fungerer nå i graderinger
    • Forbedret plassering av transformert tekst
    • Bredde opprettes ikke lenger for tekst uten avsnitt
  • Du kan nå velge og slette flere skriftstiler
  • Du kan nå bruke Skift-endringstasten når du oppretter baner.

Video | Typegjengivelse i Photoshop CC

Video | Typegjengivelse i Photoshop CC
Photoshop CC inkluderer et nytt alternativ for typegjengivelse for tekster under bildepunkt ...
Rafael Concepcion

Endringer på produktnivå

  • Alle funksjoner i Photoshop Extended CS6 er nå tilgjengelige i Photoshop CC. Photoshop CC har ikke et frittstående Extended-tilbud.
  • Følgende programmer blir ikke lenger installert som standard med Photoshop CC:
    • Bridge CC. Hvis du vil se en liste over nye funksjoner, kan du se Dette er nytt Adobe Bridge CC
    • Extension Manager
    • ExtendScriptToolkit
      Merk:
      Hvis du vil laste ned Bridge CC, Extension Manager eller ExtendScriptToolkit, logger du på Adobe Creative Cloud, går til Programmer, og laster så ned ønsket program.
  • Nye systemkrav for Photoshop CC:
    • Støtte for Mac OS X 10.7 (Lion) og 10.8 (Mountain Lion)
    • Mac OS X 10.6 (Snow Leopard) støttes ikke offisielt. Du kan blant annet ikke jobbe med videofiler i Mac OS X 10.6. Du kan opprette en tidslinje med stillbilder og legge til effekter, f.eks. overganger. Du kan imidlertid eksportere dette arbeidet med alternativet Fil > Eksporter > Gjengi video > Photoshop-bildesekvens.
Velg Photoshop-bildesekvens fra menyen i Photoshop
  • Lyssetting-filteret (Filter > Gjengi > Lyssetting) fungerer bare med 8-biters RGB-bilder i Photoshop CC.

Dette produktet er lisensiert i henhold til Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Innlegg på Twitter™ og Facebook dekkes ikke av Creative Commons-vilkår.

Juridiske merknader   |   Regler for personvern på nettet