Guia do Usuário Cancelar

Como alinhar objetos no Adobe Captivate

  1. Guia do usuário do Captivate
  2. Introdução ao Captivate
    1. Novidades do Adobe Captivate
    2. Requisitos de sistema do Adobe Captivate
    3. Download do Adobe Captivate
    4. Novidades do Adobe Captivate, atualização 5 (versão 2019)
    5. Novidades do Adobe Captivate, atualização 2 (versão 2019)
    6. Notas de versão do Adobe Captivate 11.8
    7. Notas de versão do Adobe Captivate
    8. Requisitos do sistema e instruções de download para o Adobe Captivate Draft
    9. Design de projeto responsivo com o Adobe Captivate
  3. Criar projetos
    1. Criar diferentes tipos de projetos no Adobe Captivate
    2. Personalizar o tamanho de um projeto do Adobe Captivate
    3. Design de projeto responsivo com o Adobe Captivate
    4. Crie projetos de Realidade virtual (RV)
    5. Trabalhe com texto responsivo no Adobe Captivate
    6. Trabalhar com temas no Adobe Captivate
    7. Como aplicar propriedades específicas de exibição em projetos adaptáveis
    8. Como criar arquivos de backup para projetos do Adobe Captivate
    9. Painel de ativos
    10. Criar ramificações e navegação forçada no Captivate
    11. Substituir imagem na cena
  4. Adicionar e gerenciar objetos
    1. Trabalhar com os objetos de multiestado no Adobe Captivate
    2. Efeitos do objeto
    3. Inserir objetos da Web nos projetos do Adobe Captivate
    4. Trabalhe com estilos de objeto no Adobe Captivate
    5. Como girar objetos no Adobe captivate
    6. Redimensionar e reposicionar objetos por pixels
    7. Como gerenciar objetos com a barra de ferramentas Opções Principais
    8. Como mesclar objetos em um slide
    9. Como gerenciar objetos na biblioteca
    10. Como agrupar objetos no Adobe Captivate
    11. Editar informações de objetos usando o painel Interações avançadas
    12. Como copiar, colar e duplicar objetos no Adobe Captivate
    13. Controle a visibilidade dos objetos
    14. Como alterar a ordem de exibição dos objetos no Adobe Captivate
    15. Aplicar sombras a objetos
    16. Como alinhar objetos no Adobe Captivate
    17. Como adicionar reflexo aos objetos no Adobe Captivate
    18. Importe ativos para um projeto do Captivate
  5. Slides
    1. Adicione de slides a um projeto do Adobe Captivate
    2. Edição de slides em um projeto do Adobe Captivate
    3. Excluir slides do projeto do Adobe Captivate
    4. Alterar a ordem dos slides no Adobe Captivate
    5. Definir de propriedades do slide no Adobe Captivate
    6. Adicionar e converter notas do slide em arquivos de áudio com o Adobe Captivate
    7. Configure slides de verificação de conhecimento no Adobe Captivate
    8. Como adicionar transições do slide no Adobe Captivate
    9. Como trabalhar com slides mestres no Adobe Captivate
    10. Como bloquear slides do Adobe Captivate
    11. Como ocultar ou excluir slides em um projeto do Adobe Captivate
    12. Como agrupar e desagrupar slides no Adobe Captivate
  6. Linha do tempo e grades
    1. Use réguas e guias
    2. Trabalhe com grades no Adobe Captivate
    3. Trabalhe com a linha do tempo
    4. Teclas de atalho no Adobe Captivate
    5. Trabalhando com a tira de filmes
    6. Como personalizar a área de trabalho do Adobe Captivate
    7. Como usar a biblioteca do Adobe Captivate
    8. Como usar o painel Ramificação no Adobe Captivate
  7. Criar questionários
    1. Inserir slides de pergunta em projetos do Adobe Captivate
    2. Definir as preferências do quiz para o Adobe Captivate
    3. Como permitir que os alunos enviem simultaneamente todas as respostas do questionário
    4. Como configurar slides de pergunta com o Adobe Captivate
    5. Inserir slides de pergunta aleatórios em projetos do Adobe Captivate
    6. Como permitir que os usuários retornem ao questionário
    7. Importar perguntas de arquivos em formato CSV
    8. Importar perguntas de arquivos em formato GIFT
    9. Como inserir pré-testes no Adobe Captivate
  8. Áudio
    1. Como inserir áudio em um projeto do Adobe Captivate
    2. Como visualizar o áudio no Adobe Captivate
    3. Como editar arquivos de áudio com o Adobe Captivate
    4. Visualizar detalhes do áudio no Adobe Captivate
    5. Definir preferências de gravação de áudio e gravação de áudio
    6. Como exportar o áudio do Adobe Captivate
  9. Vídeo
    1. Vídeos de slides
    2. Trabalhe com vídeos de evento no Adobe Captivate
    3. Diferenças entre eventos e vídeos sincronizados no Adobe Captivate
  10. Objetos interativos
    1. Adicionar botões interativos aos seus projetos do Captivate
    2. Crie caixas de clique no Adobe Captivate
    3. Adicionar caixas de entrada de texto com o Adobe Captivate
    4. Como adicionar áudio às caixas e botões
    5. Como adicionar JavaScript às caixas e botões no Adobe Captivate.
  11. Interações
    1. Criar interações de aprendizagem no Adobe Captivate
    2. Criar interações de arrastar e soltar no Adobe Captivate
    3. Como configurar widgets e interações no Adobe Captivate
    4. Use variáveis do Adobe Captivate nos widgets
    5. Defina as propriedades dos widgets com o Adobe Captivate
    6. Como criar widgets estáticos, interativos e de perguntas no Adobe Captivate
    7. Como adicionar widgets ao seu projeto do Adobe Captivate
  12. Objetos não interativos
    1. Criar e editar formas inteligentes
    2. Editar e criar legendas com o Captivate
    3. Como usar imagens e imagens de rolagem com Captivate
    4. Como personalizar formas inteligentes no Adobe Captivate
    5. Como criar área de zoom no Adobe Captivate
    6. Como definir áudio para objetos não interativos
    7. Como criar slidelets de rolagem no Adobe Captivate
    8. Como criar legendas de rolagem no Adobe Captivate
    9. Altere as propriedades do mouse no Adobe Captivate
    10. Use caixas de realce no Captivate
    11. Trabalhe com amostras no Adobe Captivate
    12. Fixar o tamanho e a posição de objetos não interativos
    13. Adicione animações a um projeto do Adobe Captivate
  13. Edição avançada e revisões de projeto
    1. Como vincular projetos do Adobe Captivate
    2. Importar, exportar e excluir conteúdo
    3. Capas
    4. Criar projetos acessíveis no Adobe Captivate
    5. Crie um sumário com o Adobe Captivate
    6. Redimensione projetos do Adobe Captivate
    7. Projetos e preferências do projeto
    8. Como visualizar projetos no Adobe Captivate
  14. Variáveis e ações avançadas
    1. Variáveis do Adobe Captivate
    2. Como criar variáveis definidas pelo usuário no Adobe Captivate
    3. Ações avançadas no Adobe Captivate
    4. Ações compartilhadas nos projetos do Adobe Captivate
    5. Editar ou excluir as variáveis definidas pelo usuário no Adobe Captivate
    6. Como atribuir uma ação avançada a um evento
  15. Gravar projetos
    1. Criar vídeos interativos
    2. Gravação automática e manual com o Captivate
    3. Definir preferências de gravação no Adobe Captivate
    4. Gravar demonstrações em vídeo com o Adobe Captivate
    5. Como gravar simulações de software no Adobe Captivate
    6. Como pausar a gravação
  16. Publicar projetos
    1. Visualizar e publicar projetos responsivos
    2. Publique projeto no Adobe Captivate Prime
    3. Publicar projetos como arquivos HTML5 com o Adobe Captivate
    4. Publicar projetos como arquivos executáveis
    5. Publicar projetos como arquivos MP4 com o Adobe Captivate
    6. Definir preferências de publicação no Adobe Captivate
    7. Use fontes da Web do Adobe Fonts no Adobe Captivate
    8. Relatar resultados do quiz em um servidor interno
  17. Use o Adobe Captivate com outros aplicativos
    1. Importar e editar apresentações do PowerPoint no Captivate
    2. Carregar projetos do Adobe Captivate em um Sistema de Gerenciamento de Aprendizagem
    3. Conheça a interface Common JavaScript para Adobe Captivate
    4. Como publicar projetos do Captivate em Microsoft Word
    5. Uso do Adobe Bridge com o Captivate
    6. Como adicionar projetos do Captivate a um sistema de ajuda on-line RoboHelp
    7. Como compactar vários SCOs usando o Adobe Multi-SCORM Packager
  18. Solucionar problemas do Adobe Captivate
    1. Resolva problemas conhecidos e limitações nas versões mais recentes do Adobe Captivate, Adobe FrameMaker e Adobe RoboHelp.
    2. Versão anterior para Captivate (versão 2019) no macOS Big Sur (macOS 11)
    3. Hotfix para conteúdo de VR não reproduzido nos dispositivos
    4. Configure o SSL para visualização ao vivo nos dispositivos
    5. Problemas de ativação do Captivate (versão de 2019) no macOS Catalina
    6. Os cursos responsivos do Captivate não serão reproduzidos automaticamente nos navegadores
    7. Problemas com o painel ativos no Adobe Captivate (versão 2019)
    8. Erro 103 ao instalar o Adobe Captivate
    9. Problemas ao visualizar um projeto do Captivate

 

Alinhar vários objetos em um slide

Se um slide incluir vários objetos, o Adobe Captivate poderá alinhá-los automaticamente, com perfeição. Trata-se de uma maneira fácil de criar slides precisos e com visual profissional.

Você tem várias opções de alinhamento de objetos, tanto vertical quanto horizontal. Algumas das opções de alinhamento dependem da localização do objeto de âncora. O objeto de âncora é o primeiro objeto selecionado. Você poderá selecionar o maior objeto ou o que aparece primeiro como o objeto de âncora. Para que você possa identificar facilmente o objeto de âncora, ele aparecerá com alças de redimensionamento brancas, enquanto todos os objetos subsequentes você selecionar aparecerão com alças de redimensionamento pretas.

O alinhamento é baseado no ponto de registro do objeto, localizado no canto superior esquerdo da caixa adjacente ao objeto. Esse ponto é constante no Adobe Captivate e não pode ser alterado. Em objetos com traçados grossos, o ponto de registro será no centro dos traçados.

  1. Abra o slide no qual deseja alinhar objetos. O slide deverá conter vários objetos.

  2. Selecione Janela > Alinhar. As opções de alinhamento são exibidas acima da barra de ferramentas principal, conforme mostrado abaixo:

  3. Selecione os objetos no slide mantendo pressionada a tecla Shift e clique nos objetos individuais.

  4. Siga um destes procedimentos:

    • Clique em uma opção de alinhamento na barra de ferramentas de alinhamento.

    • Clique com o botão direito do mouse (Windows) ou clique pressionando a tecla Control (Mac OS) nos objetos selecionados, escolha Alinhar e selecione a opção apropriada no menu pop-up.

As coordenadas x (vertical) e y (horizontal) do mouse serão exibidas automaticamente no canto inferior direito da janela do projeto do Adobe Captivate, quando você movimentar o mouse. Conhecer as coordenadas exatas poderá ajudar a posicionar precisamente os objetos em um local de um slide. Para alinhar objetos, poderá ser útil exibir a grade.

Você pode movimentar os objetos usando somente o teclado. Selecione um objeto e pressione uma tecla de seta no teclado para mover 1 pixel de cada vez. Para mover um item por número de pixels definidos na grade, selecione um objeto e pressione a tecla Control+seta.

Para alterar a altura ou a largura de um objeto em 1 pixel, mantenha a tecla Alt pressionada e pressione uma tecla de seta. Da mesma forma, pressione Alt+Shift e uma tecla de seta para alterar o tamanho em 15 pixels de cada vez.

Alinhar objetos utilizando guias inteligentes

Guias inteligentes aparecem como linhas pontilhadas quando você arrasta objetos para os reposicionar, redimensionar ou girar. Guias inteligentes são linhas verticais ou horizontais no centro de um objeto. Com base nessas guias, os objetos que você arrastar serão alinhados com o objeto mais próximo na distância do limite.

Observação:

Guias inteligentes não aparecem quando você tenta reposicionar ou redimensionar objetos usando o teclado.

Guias inteligentes são ativadas por padrão. Para desativar guias inteligentes, clique em Exibir > Mostrar desenho/Guias inteligentes.

Alinhar objetos na Linha de tempo

A Linha de tempo permite alinhar objetos facilmente. Por exemplo, alinhe objetos no playhead com o início de um slide, com o fim de um slide, com outro objeto ou com um ponto determinado.

Exibir a Linha de tempo do Adobe Captivate

  1. Em um projeto aberto, clique duas vezes no slide que contém os objetos que deseja alinhar.

  2. Se ainda estiver aberta, exiba a Linha do tempo clicando na barra separadora. Para expandir a Linha de tempo, clique na seta de exibição. Você pode também abrir a Linha de tempo no menu Exibir, selecionando a opção Mostrar Linha de tempo ou usando os comandos Control+Alt+T.

Alinhar um objeto ao playhead

Quando você sincroniza um objeto com o playhead, o objeto se movimenta para o local do playhead na Linha de tempo.

  • Clique com o botão direito do mouse (Windows) ou clique pressionando a tecla Control (Mac OS) em um objeto na Linha de tempo e selecione Sincronizar com playhead.

Sincronizar com playhead
Sincronizar com playhead

Alinhar um objeto ao início de um slide

  • Clique em um objeto na Linha de tempo e arraste-o para o lado esquerdo da Linha de tempo.

Aumentar o tempo de reprodução de um objeto até o final de um slide

  • Clique com o botão direito do mouse (Windows) ou clique pressionando a tecla Control (Mac OS) em um objeto na Linha de tempo e selecione Mostrar para o resto do slide.

Alinhar um objeto com um ponto determinado

  • Clique em um objeto na Linha de tempo e arraste-o para a esquerda ou para a direita, de forma que a ponta esquerda da barra do objeto se alinhe ao tempo correto no cabeçalho.

    Por exemplo, se você tiver uma legenda que aparece ao mesmo tempo em que o slide é exibido, mas deseja inserir um pequeno atraso, arraste a legenda de forma que ponta esquerda se alinhe a 2s (um atraso de 2 segundos) ou a 4s (um atraso de 4 segundos) no cabeçalho.

    Você pode selecionar vários objetos e movê-los simultaneamente. Pressione Shift e clique nos objetos para selecionar objetos empilhados consecutivos na Linha de tempo ou, para selecionar objetos não consecutivos, mantenha a tecla Ctrl pressionada e clique nos objetos a serem movidos.

    É possível definir facilmente o nível de zoom na Linha de tempo. Clique na régua da Linha de tempo e gire o botão de rolagem do mouse para aumentar ou diminuir o nível de zoom.

Alinhar objetos à grade

O Adobe Captivate contém uma grade opcional que você pode exibir ao trabalhar em slides individuais. A grade permite inserir e posicionar objetos em um slide com maior precisão.

Você pode também selecionar a opção Encaixar na grade se desejar que os objetos inseridos perto das linhas da grade se "encaixem" automaticamente às linhas mais próximas.

Exibir a grade

Em um projeto aberto, selecione Exibir > Mostrar grade.

A grade, uma linha tracejada, será exibida no slide.

Alinhar objetos com as linhas da grade

Em um projeto aberto, selecione Exibir > Encaixar na grade.

Para testar o comportamento de encaixe na grade, adicione um objeto, como uma caixa de destaque, ao slide e mova a caixa. Ao mover a caixa, ela será alinhada automaticamente às linhas da grade.

Alterar a escala da grade

  1. Em um projeto aberto, selecione Editar > Preferências (Windows) ou Adobe Captivate > Preferências (Mac OS).

  2. No painel Categoria, selecione Global.

  3. No campo Tamanho da grade, insira um novo valor para o tamanho da grade. Números maiores exibirão menos linhas da grade; números menores exibirão várias linhas da grade para uma colocação mais precisa do objeto.

As coordenadas x (vertical) e y (horizontal) do mouse serão exibidas automaticamente no canto inferior direito da janela do projeto do Adobe Captivate, quando você movimentar o mouse. Conhecer as coordenadas exatas poderá ajudar a posicionar precisamente os objetos em um local de um slide.

Você pode movimentar os objetos usando somente o teclado. Selecione um objeto e pressione uma tecla de seta no teclado para mover 1 pixel de cada vez. Para mover um item por número de pixels definidos na grade, selecione um objeto e pressione a tecla Control+seta.

Encaixar objetos nas guias

Para alinhar com precisão os objetos às guias, use o menu Encaixar na guia em Exibir > Encaixar na guia.

As bordas do objeto farão o encaixe (puxadas adiante) para a guia mais próxima quando você desenhar, mover ou redimensionar objetos.

A faixa exata dentro da qual um objeto se encaixa nas guias é chamada de encaixar na zona, que você pode ajustar ao especificar o deslocamento.

Lembre-se das seguintes diretrizes ao alinhar objetos com a guias:

  • Para encaixar um objeto em uma guia, arraste um objeto para uma guia até uma mais das bordas do objeto esteja dentro do encaixe para zona do objeto.
  • As guias devem estar visíveis para que os objetos possam ser encaixados. 

Para alinhar objetos com as guias, conclua as seguintes etapas:

  1. Escolha Exibir e certifique-se de que Encaixar na guia esteja selecionado (marcado).

  2. Para especificar o encaixe na zona, escolha Editar > Preferências > Padrão > Deslocamento do encaixe na guia.

  3. Na caixa deslocamento Encaixar para a guia, defina um valor entre 5 e 25 pixels e clique em OK.

Mais itens similares

Logotipo da Adobe

Fazer logon em sua conta