Para adicionar um projeto do Adobe Captivate a um projeto do RoboHelp, crie o projeto do Adobe Captivate, adicione-o ao projeto do RoboHelp e selecione entre várias opções de exibição. O Adobe Captivate 6 é suportado pelo RoboHelp 10.

  1. Crie um projeto do Adobe Captivate.

  2. Publique o projeto como um arquivo SWF do Flash. Selecione a opção Exportar HTML durante o processo de exportação e observe a localização da pasta onde o arquivo SWF está armazenado.

  3. No RoboHelp, abra o projeto de Ajuda ao qual você deseja adicionar o projeto do Adobe Captivate.

  4. No Gerenciador de projetos, clique duas vezes na pasta Arquivos de projeto.

  5. No menu Arquivo, selecione Importar > Arquivo HTML/XHTML.

  6. Navegue até o arquivo HTML do projeto do Adobe Captivate (criado na etapa 2) e selecione-o.

  7. Clique em Abrir.

    O arquivo HTML e o arquivo FLA (arquivo SWF) são importados para o projeto do RoboHelp. O arquivo SWF é adicionado à pasta Arquivos de projeto e um novo tópico (com o título do projeto) é criado.

    Observação:

    O arquivo HTML (com o título do projeto) que é adicionado ao projeto do RoboHelp é importante. Se você excluir o tópico, o arquivo SWF relacionado também será excluído do projeto. Você pode, contudo, deixar o objeto em seu projeto de Ajuda como um tópico "oculto". Os tópicos ocultos não podem ser vinculados e não aparecem no sumário. Seus marcadores de índice não aparecem no índice.

Como determinar como o projeto do Adobe Captivate aparece

Após adicionar o arquivo FLA (arquivo SWF) ao projeto do RoboHelp, especifique como exibir o projeto. Você pode inserir um projeto do Adobe Captivate em um novo tópico do RoboHelp e depois vinculá-lo a esse tópico a partir de qualquer outro tópico da Ajuda.

Exibir o projeto em um tópico existente

  1. No RoboHelp, abra o tópico que você deseja usar para iniciar o projeto.

  2. Clique no tópico. No menu Inserir, selecione Demo do Adobe Captivate.

  3. Navegue até o local do arquivo do Adobe Captivate, selecione-o e clique em OK.

  4. Visualize o tópico para saber como está a aparência do projeto ou gere o sistema de Ajuda para ver a aparência do projeto.

Exibir o projeto em uma janela ou painel

  1. No RoboHelp, crie um tópico.

  2. Adicione o projeto do Adobe Captivate ao tópico. No menu Inserir, selecione Demo do Adobe Captivate.

  3. Navegue até o local do arquivo do Adobe Captivate, selecione-o e clique em OK.

  4. Salve o tópico.

  5. Abra o tópico que você deseja usar para iniciar o projeto.

  6. Selecione o texto ou a imagem a ser usado(a) como um link de hipertexto. No menu Inserir, selecione Hiperlink/pop-up.

  7. Na lista Selecionar destino (arquivo ou URL), selecione o tópico que contém o projeto do Adobe Captivate.

  8. Em Propriedades do hiperlink, especifique como exibir o projeto:

    Exibir em pop-up com dimensionamento automático

    Exibe o projeto em uma janela que se ajusta para acomodar a altura e a largura do projeto.

    Exibir em pop-up com dimensionamento personalizado

    Selecione uma largura e uma altura usando as setas ou digitando um número.

    Exibir no quadro

    Você tem a opção de exibir em uma nova janela ou no mesmo slide do link do tópico. No menu pop-up ao lado de Exibir no quadro, selecione Nova janela ou Mesmo slide. Se você escolher Nova janela, o projeto aparecerá no navegador padrão do usuário. Se escolher Mesmo slide, seu tópico substituirá o tópico que o usuário está visualizando.

  9. Clique em OK.

  10. Visualize o tópico para saber como está a aparência do projeto ou gere a Ajuda.

Observação:

Você poderá editar o arquivo SWF que inseriu no RoboHelp apenas se tiver o projeto associado do Adobe Captivate salvo no computador.

Esta obra está licenciada sob uma licença não adaptada da Creative Commons Attribution-Noncommercial-Share Alike 3.0  As publicações do Twitter™ e do Facebook não são cobertas pelos termos do Creative Commons.

Avisos legais   |   Política de privacidade online