Guia do Usuário Cancelar

Usar réguas e guias

  1. Guia do usuário do Captivate
  2. Introdução ao Captivate
    1. Novidades do Adobe Captivate
    2. Requisitos de sistema do Adobe Captivate
    3. Download do Adobe Captivate
    4. Novidades do Adobe Captivate, atualização 5 (versão 2019)
    5. Novidades do Adobe Captivate, atualização 2 (versão 2019)
    6. Notas de versão do Adobe Captivate 11.8
    7. Notas de versão do Adobe Captivate
    8. Requisitos do sistema e instruções de download para o Adobe Captivate Draft
    9. Design de projeto responsivo com o Adobe Captivate
  3. Criar projetos
    1. Criar diferentes tipos de projetos no Adobe Captivate
    2. Personalizar o tamanho de um projeto do Adobe Captivate
    3. Design de projeto responsivo com o Adobe Captivate
    4. Crie projetos de Realidade virtual (RV)
    5. Trabalhe com texto responsivo no Adobe Captivate
    6. Trabalhar com temas no Adobe Captivate
    7. Como aplicar propriedades específicas de exibição em projetos adaptáveis
    8. Como criar arquivos de backup para projetos do Adobe Captivate
    9. Painel de ativos
    10. Criar ramificações e navegação forçada no Captivate
    11. Substituir imagem na cena
  4. Adicionar e gerenciar objetos
    1. Trabalhar com os objetos de multiestado no Adobe Captivate
    2. Efeitos do objeto
    3. Inserir objetos da Web nos projetos do Adobe Captivate
    4. Trabalhe com estilos de objeto no Adobe Captivate
    5. Como girar objetos no Adobe captivate
    6. Redimensionar e reposicionar objetos por pixels
    7. Como gerenciar objetos com a barra de ferramentas Opções Principais
    8. Como mesclar objetos em um slide
    9. Como gerenciar objetos na biblioteca
    10. Como agrupar objetos no Adobe Captivate
    11. Editar informações de objetos usando o painel Interações avançadas
    12. Como copiar, colar e duplicar objetos no Adobe Captivate
    13. Controle a visibilidade dos objetos
    14. Como alterar a ordem de exibição dos objetos no Adobe Captivate
    15. Aplicar sombras a objetos
    16. Como alinhar objetos no Adobe Captivate
    17. Como adicionar reflexo aos objetos no Adobe Captivate
    18. Importe ativos para um projeto do Captivate
  5. Slides
    1. Adicione de slides a um projeto do Adobe Captivate
    2. Edição de slides em um projeto do Adobe Captivate
    3. Excluir slides do projeto do Adobe Captivate
    4. Alterar a ordem dos slides no Adobe Captivate
    5. Definir de propriedades do slide no Adobe Captivate
    6. Adicionar e converter notas do slide em arquivos de áudio com o Adobe Captivate
    7. Configure slides de verificação de conhecimento no Adobe Captivate
    8. Como adicionar transições do slide no Adobe Captivate
    9. Como trabalhar com slides mestres no Adobe Captivate
    10. Como bloquear slides do Adobe Captivate
    11. Como ocultar ou excluir slides em um projeto do Adobe Captivate
    12. Como agrupar e desagrupar slides no Adobe Captivate
  6. Linha do tempo e grades
    1. Use réguas e guias
    2. Trabalhe com grades no Adobe Captivate
    3. Trabalhe com a linha do tempo
    4. Teclas de atalho no Adobe Captivate
    5. Trabalhando com a tira de filmes
    6. Como personalizar a área de trabalho do Adobe Captivate
    7. Como usar a biblioteca do Adobe Captivate
    8. Como usar o painel Ramificação no Adobe Captivate
  7. Criar questionários
    1. Inserir slides de pergunta em projetos do Adobe Captivate
    2. Definir as preferências do quiz para o Adobe Captivate
    3. Como permitir que os alunos enviem simultaneamente todas as respostas do questionário
    4. Como configurar slides de pergunta com o Adobe Captivate
    5. Inserir slides de pergunta aleatórios em projetos do Adobe Captivate
    6. Como permitir que os usuários retornem ao questionário
    7. Importar perguntas de arquivos em formato CSV
    8. Importar perguntas de arquivos em formato GIFT
    9. Como inserir pré-testes no Adobe Captivate
  8. Áudio
    1. Como inserir áudio em um projeto do Adobe Captivate
    2. Como visualizar o áudio no Adobe Captivate
    3. Como editar arquivos de áudio com o Adobe Captivate
    4. Visualizar detalhes do áudio no Adobe Captivate
    5. Definir preferências de gravação de áudio e gravação de áudio
    6. Como exportar o áudio do Adobe Captivate
  9. Vídeo
    1. Vídeos de slides
    2. Trabalhe com vídeos de evento no Adobe Captivate
    3. Diferenças entre eventos e vídeos sincronizados no Adobe Captivate
  10. Objetos interativos
    1. Adicionar botões interativos aos seus projetos do Captivate
    2. Crie caixas de clique no Adobe Captivate
    3. Adicionar caixas de entrada de texto com o Adobe Captivate
    4. Como adicionar áudio às caixas e botões
    5. Como adicionar JavaScript às caixas e botões no Adobe Captivate.
  11. Interações
    1. Criar interações de aprendizagem no Adobe Captivate
    2. Criar interações de arrastar e soltar no Adobe Captivate
    3. Como configurar widgets e interações no Adobe Captivate
    4. Use variáveis do Adobe Captivate nos widgets
    5. Defina as propriedades dos widgets com o Adobe Captivate
    6. Como criar widgets estáticos, interativos e de perguntas no Adobe Captivate
    7. Como adicionar widgets ao seu projeto do Adobe Captivate
  12. Objetos não interativos
    1. Criar e editar formas inteligentes
    2. Editar e criar legendas com o Captivate
    3. Como usar imagens e imagens de rolagem com Captivate
    4. Como personalizar formas inteligentes no Adobe Captivate
    5. Como criar área de zoom no Adobe Captivate
    6. Como definir áudio para objetos não interativos
    7. Como criar slidelets de rolagem no Adobe Captivate
    8. Como criar legendas de rolagem no Adobe Captivate
    9. Altere as propriedades do mouse no Adobe Captivate
    10. Use caixas de realce no Captivate
    11. Trabalhe com amostras no Adobe Captivate
    12. Fixar o tamanho e a posição de objetos não interativos
    13. Adicione animações a um projeto do Adobe Captivate
  13. Edição avançada e revisões de projeto
    1. Como vincular projetos do Adobe Captivate
    2. Importar, exportar e excluir conteúdo
    3. Capas
    4. Criar projetos acessíveis no Adobe Captivate
    5. Crie um sumário com o Adobe Captivate
    6. Redimensione projetos do Adobe Captivate
    7. Projetos e preferências do projeto
    8. Como visualizar projetos no Adobe Captivate
  14. Variáveis e ações avançadas
    1. Variáveis do Adobe Captivate
    2. Como criar variáveis definidas pelo usuário no Adobe Captivate
    3. Ações avançadas no Adobe Captivate
    4. Ações compartilhadas nos projetos do Adobe Captivate
    5. Editar ou excluir as variáveis definidas pelo usuário no Adobe Captivate
    6. Como atribuir uma ação avançada a um evento
  15. Gravar projetos
    1. Criar vídeos interativos
    2. Gravação automática e manual com o Captivate
    3. Definir preferências de gravação no Adobe Captivate
    4. Gravar demonstrações em vídeo com o Adobe Captivate
    5. Como gravar simulações de software no Adobe Captivate
    6. Como pausar a gravação
  16. Publicar projetos
    1. Visualizar e publicar projetos responsivos
    2. Publique projeto no Adobe Captivate Prime
    3. Publicar projetos como arquivos HTML5 com o Adobe Captivate
    4. Publicar projetos como arquivos executáveis
    5. Publicar projetos como arquivos MP4 com o Adobe Captivate
    6. Definir preferências de publicação no Adobe Captivate
    7. Use fontes da Web do Adobe Fonts no Adobe Captivate
    8. Relatar resultados do quiz em um servidor interno
  17. Use o Adobe Captivate com outros aplicativos
    1. Importar e editar apresentações do PowerPoint no Captivate
    2. Carregar projetos do Adobe Captivate em um Sistema de Gerenciamento de Aprendizagem
    3. Conheça a interface Common JavaScript para Adobe Captivate
    4. Como publicar projetos do Captivate em Microsoft Word
    5. Uso do Adobe Bridge com o Captivate
    6. Como adicionar projetos do Captivate a um sistema de ajuda on-line RoboHelp
    7. Como compactar vários SCOs usando o Adobe Multi-SCORM Packager
  18. Solucionar problemas do Adobe Captivate
    1. Resolva problemas conhecidos e limitações nas versões mais recentes do Adobe Captivate, Adobe FrameMaker e Adobe RoboHelp.
    2. Versão anterior para Captivate (versão 2019) no macOS Big Sur (macOS 11)
    3. Hotfix para conteúdo de VR não reproduzido nos dispositivos
    4. Configure o SSL para visualização ao vivo nos dispositivos
    5. Problemas de ativação do Captivate (versão de 2019) no macOS Catalina
    6. Os cursos responsivos do Captivate não serão reproduzidos automaticamente nos navegadores
    7. Problemas com o painel ativos no Adobe Captivate (versão 2019)
    8. Erro 103 ao instalar o Adobe Captivate
    9. Problemas ao visualizar um projeto do Captivate

 

Usar réguas

As réguas ajudam a inserir e medir objetos com precisão na janela de design do Captivate. O ponto onde 0 aparece em cada régua é a origem da régua, que é o canto superior esquerdo da janela de design.

Para exibir ou ocultar réguas, escolha Exibir > Exibir réguas ou Exibir > Ocultar réguas.

Mostrar e ocultar réguas
Mostrar e ocultar réguas

Alterar a unidade de medida

A unidade de medida disponível em um projeto não responsivo será em pixels. Em projetos responsivos, a unidade de medida padrão é o percentual. 

Para alterar a unidade de medida em um projeto responsivo, clique com o botão direito do mouse na régua em um projeto responsivo e selecione sua unidade preferida. 

Você não pode alterar sua unidade de medida em um projeto não responsivo.

Alterar a unidade de medida
Alterar a unidade de medida

Usar guias

As guias ajudam a alinhar objetos de texto e de gráfico. No Captivate, você pode criar guias de régua (linhas retas horizontais ou verticais). 

Você pode alterar a cor padrão das guias.

Por padrão, as guias estão desbloqueadas para que você possa movê-las, modificá-las, excluí-las ou revertê-las, mas é possível optar por bloqueá-las no lugar.

Observação:

Hover over a guide to find out its exact co-ordinates.

Criar guias

Você pode criar guias no palco e fora do palco (usando o menu) de maneiras diferentes.

Criar guias no palco

Crie guias facilmente no palco usando os seguintes métodos:

Ao arrastar

  1. Se as réguas não estão sendo exibidas, escolha a Exibir > Mostrar réguas.

  2. Posicione o ponteiro na régua esquerda para uma guia vertical ou na régua superior para uma guia horizontal.

  3. Arraste a guia até a posição.

Ao clicar duas vezes

  1. Se as réguas não estão sendo exibidas, escolha a Exibir > Mostrar réguas.

  2. Clique duas vezes no ponto exato na régua onde você desejar posicionar sua guia.

Das guias existentes

  1. Se as réguas não estão sendo exibidas, escolha a Exibir > Mostrar réguas.

  2. Clique com o botão direito do mouse em uma guia existente e escolha Adicionar nova guia.

    Uma nova guia é criada com 20 px à direita (se for uma guia vertical) ou com 20 px à parte inferior (se for uma guia horizontal).

Criar guias fora do palco

Você pode criar uma grade de uma vez ou adicionar guias individualmente em sua área de design do Captivate.

Criar guias individualmente

  1. Escolha Exibir > Nova guia.

    Adicionar novas guias
    Adicionar novas guias

  2. Especifique se é uma guia é horizontal ou vertical e especifique sua posição em pixels de acordo da esquerda ou da parte superior do palco e clique em OK. 

Uma nova guia é criada.

Criar múltiplas guias

Você pode criar um conjunto de guias espaçadas uniformemente de uma só vez.

  1. Escolha Exibir > Criar múltiplas guias.

    Criar múltiplas guias
    Criar múltiplas guias

  2. Especifique o número de colunas e linhas e a largura requerida entre cada guia. Para a medianiz, digite um valor para especificar o preenchimento em torno de cada guia. Posteriormente, quando você especificar um objeto para efetuar o encaixe na guia, se o objeto estiver dentro do espaço da medianiz de uma guia, ele se encaixará nesta guia.

    Selecione:

    • Coluna no centro: se você desejar criar guias do centro do palco.
    • Limpar guias existentes: se você desejar excluir todas as guias anteriores.
    Observação:

    Todos os valores especificados ao criar múltiplas guias estão em pixels.

  3. Clique em OK.

    Observação:

    You can create a maximum number of 50 guides at a time using this menu.

Um conjunto de guias é criado no palco.

Mover ou excluir guias

Para mover uma guia, arraste-a.

Para excluir uma única guia:

Clique com o botão direito do mouse e selecione Excluir guia.

Para excluir ou limpar todas as guias:

Escolha Exibir > Limpar guias.

Observação:

Se você não conseguir excluir uma guia, verifique se ela está bloqueada. Desbloqueie a guia e, a seguir, exclua a mesma. Para obter informações sobre como bloquear e desbloquear guias, consulte os guias Bloquear e Desbloquear.

Bloquear ou desbloquear guias

Para bloquear ou desbloquear todas os guias, escolhaExibir > Bloquear guias para selecionar ou cancelar a seleção do comando de menu.

Change the appearance of guides

To change the appearance of guides, do the following:

  1. Click Edit > Preferences.

  2. Open the Defaults section of the Preferences dialog box.

  3. Choose a different color from the Default Guides color and click OK.

Use smart guides

Smart Guides are temporary snap‑to guides that appear when you create or manipulate objects. They help you align, edit, and transform objects relative to other objects, or by snap-aligning them to guides on the screen.

To turn Smart Guides on or off, check or uncheck View > Show Drawing/Smart Guides .

Guides: Property flow in responsive projects

The behavior of guides is the same as the behavior of any other object in responsive projects.

You can add or delete guides in lower breakpoints, and it is reflected in all the views (both high and low). However, if you edit a guide in a lower breakpoint, its link with higher views is broken. 

Logotipo da Adobe

Fazer logon em sua conta