Versões 2013 do Photoshop CC

Observação:

A versão 2017 do Photoshop CC já está disponível! Consulte o Resumo de novos recursos.

A versão 2013 do Adobe Photoshop CC apresenta vários novos recursos e melhorias que enriquecem sua experiência de imagens digitais. Leia para obter uma introdução rápida sobre os recursos e links para recursos que oferecem mais informações sobre estas versões.

Nota: caso esteja fazendo upgrade do Photoshop CCS5, consulte Novidades no Photoshop CS6 para uma visão geral dos novos recursos na Photoshop CCS6 e Photoshop 13.1 para Adobe Creative Cloud.

Photoshop CC | janeiro de 2014

Distorção de perspectiva

Novidades na Photoshop CC | janeiro de 2014

O Photoshop permite ajustar facilmente a perspectiva das imagens. Esse recurso é especialmente útil para imagens que possuem linhas retas e superfícies planas — por exemplo, imagens arquitetônicas e imagens de prédios. Você também pode usar esse recurso para objetos compostos com diferentes perspectivas em uma única imagem.

Para mais informações, consulte Distorção de perspectiva.

Distorção de perspectiva do Photoshop
A. Definir planos no modo Layout B. Ajustar a perspectiva no modo Distorção 

Imprimir objetos 3D

Novidades na Photoshop CC | janeiro de 2014

Com o Photoshop, você pode imprimir qualquer modelo 3D compatível sem se preocupar com limitações da impressora 3D. Durante a preparação para impressão, o Photoshop transforma automaticamente os modelos 3D em modelos impermeáveis. O Photoshop também gera as estruturas de suporte necessárias - andaimes e balsas - para garantir que suas impressões em 3D saiam da forma correta.

Para obter detalhes, consulte Imprimir objetos 3D.

Imprimir um modelo 3D no Photoshop
Impressão de um modelo 3D

A. Modelo 3D B. Chapa de impressão C. Sobreposição do volume da impressora 

Imagens 3D

Aprimorado na Photoshop CC | janeiro de 2014

  • Agora você pode compartilhar camadas 3D usando o Sketchfab, um serviço da Web para publicar e exibir modelos 3D interativos. No Photoshop, selecione 3D > Compartilhar camada 3D no Sketchfab.
  • Agora é possível gerar novamente mapas UV para objetos e materiais na camada 3D selecionada. Essa opção é especialmente útil para recriar parâmetros de objetos 3D baixados da Internet. No Photoshop, selecione 3D > Regenerar UVs.
  • Agora você pode facilmente agrupar todos os objetos em uma cena. No Photoshop, selecione 3D > Agrupar todos os objetos na cena.
  • Agora você pode aplicar uma seção cruzada em um modelo 3D. Para obter detalhes, consulte Perguntas mais frequentes.
  • O menu 3D agora apresenta uma opção acessível para unificar todos os elementos de uma cena 3D e torná-la à prova d'água. Selecione 3D > Unificar cena para impressão 3D.

Objetos inteligentes vinculados

Novidades na Photoshop CC | janeiro de 2014

Agora é possível criar objetos inteligentes vinculados cujo conteúdo é extraído de arquivos de imagem externos. O conteúdo de um objeto inteligente vinculado é atualizado quando o arquivo de imagem de origem é alterado. Com objetos inteligentes vinculados, você pode usar um arquivo de origem compartilhado entre vários documentos do Photoshop. Objetos inteligentes vinculados são especialmente úteis para equipes ou nos casos em que os itens devem ser reutilizados em outros projetos.

Objetos inteligentes vinculados são exibidos no painel Camadas com um ícone para vincular ().

Para mais informações, consulte Criar objetos inteligentes vinculados.

Objeto inteligente vinculado no painel Camadas no Photoshop
Um objeto inteligente vinculado no painel Camadas

Adobe Camera Raw

Aprimorado na Photoshop CC | janeiro de 2014

O Adobe Camera Raw agora oferece os seguintes aprimoramentos:

  • Correção automática de uma imagem usando uma das três seguintes interações:
    • Clique duas vezes na ferramenta Retificar na barra de ferramentas.
    • Com a ferramenta Retificar selecionada, clique duas vezes em qualquer lugar na imagem de visualização.
    • Com a ferramenta Corte demarcado selecionada, pressione a tecla Command (Mac OS) ou Ctrl (Windows) para alternar temporariamente para a ferramenta Retificar. Agora, clique duas vezes em qualquer lugar dentro da imagem de visualização.
  • Brancos e Pretos agora oferecem suporte à funcionalidade tipo Níveis automáticos ao clicar duas vezes nos controles deslizantes mantendo pressionada a tecla Shift (Shift + clique duplo).
  • Funcionalidade Temperatura automática e Tonalidade automática. Pressione Shift e clique duas vezes na visualização da imagem para chamar essa funcionalidade.
  • Pressione Option para escolher uma cor de fundo para a área de trabalho e alternar a visibilidade do quadro da linha fina ao redor da imagem. Clique com o botão direito fora da imagem na área de trabalho e selecione uma opção do menu pop-up.
  • O atalho Option + clique oferece suporte para as caixas de diálogo Sincronizar, Nova predefinição, Salvar configurações e Copiar/colar (Bridge). Ao pressionar Option + clicar em uma caixa de seleção, ela é selecionada de forma exclusiva. Você pode pressionar Option e clicar novamente para alternar para o estado anterior da caixa de seleção.

Consulte Novidades na ACR 8.x.

Outros aprimoramentos

  • Transformações de fonte aprimoradas
  • Aprimoramentos de estabilidade no recurso Photoshop Generator
  • Seleção aprimorada de formas usando a ferramenta Seleção direta ()
  • Um único clique no ícone Bloquear () agora desbloqueia uma camada de fundo
  • Agora é possível definir uma cor de fundo personalizada na caixa de diálogo Novo documento
  • Melhor suporte de número de negativo nos ajustes de curva
  • Agora é possível exibir cores recentes no painel Amostras
  • Opção Apagar tudo da ferramenta Classificador de cores
  • 10 classificadores de cores em vez de 4. Agora é possível alterar todos os classificadores de cores na paleta Informações ao mesmo tempo 
  • A caixa de diálogo Fontes ausentes agora possui a opção Não mostrar novamente
  • Compartilhar no Behance agora está disponível em mais idiomas
  • Estados de histórico aprimorados para edição de texto e edição e aplicação de estilos parágrafo/caractere
  • Aumento do desempenho do mecanismo Mercury Graphics (Aplicação inteligente de nitidez em GPU)
  • Padrões de script e preenchimentos melhorados (árvores, visualizações e outros aprimoramentos)
  • O Photoshop Generator agora exporta preenchimento em recursos de imagem usando máscaras de camada
  • Os nomes das camadas agora podem ter até 255 caracteres
  • Barra de opções estreita para telas pequenas 
  • Correção de erro: o Photoshop Generator agora redimensiona objetos inteligentes do Adobe Illustrator exportados após o aumento de tamanho

Video | Scripted patterns and fills

Video | Scripted patterns and fills
Os Padrões de Script e Preenchimentos fornecem uma variedade de opções criativas para a geração de telas de fundo personalizadas, molduras de imagens incríveis e até mesmo a geração árvores realistas.
Andy Anderson

Video | Photoshop 14.2 JDI features

Video | Photoshop 14.2 JDI features
Os recursos de JDI são uma série de pequenos aprimoramentos feitos pela Adobe conforme a solicitação dos usuários. Este vídeo abrange os importantes aprimoramentos de JDI nesta atualização do Photoshop CC.
Andy Anderson

Photoshop CC | setembro de 2013

Gerar itens de imagem de camadas

Novo na Photoshop CC | setembro de 2013

É possível criar itens de imagens JPEG, PNG ou GIF a partir do conteúdo de uma camada ou um grupo de camadas em um arquivo PSD. Os itens são gerados automaticamente quando você adiciona uma extensão de formato de imagem suportado a um nome de camada ou nome de grupo de camadas. Opcionalmente, é possível também especificar parâmetros de qualidade e tamanho para os itens da imagem gerados.

Gerar itens de imagens a partir de um arquivo PSD é especialmente útil para o design para vários dispositivos da web.

Para mais informações, consulte Gerar ativos de imagem a partir das camadas.

Ativos de imagem gerados a partir de camadas no Photoshop
Itens de imagem gerados a partir de camadas/grupos de camadas

Aprimoramentos na redução da vibração da câmera

Aprimorado na Photoshop CC | setembro de 2013

  • Melhorias na interface do usuário para aumentar a produtividade
  • Opção para desativar a Exclusão de artefato
  • Compatibilidade com visualização em HiDPI exibição de retina
  • Melhor desempenho em telas grandes

Para mais informações, consulte Reduzir desfoque devido à vibração da câmera.

Aprimoramentos na IU de redução de vibração de câmera do Photoshop
Aprimoramentos na IU de redução de vibração de câmera

Outros aprimoramentos

  • Estabilidade aprimorada ao salvar arquivos para locais de rede
  • A integração Photoshop-Behance agora está disponível para vários idiomas. Consulte Compartilhar seu trabalho no Behance.
  • Suporte nativo a formato de arquivo PSDX somente leitura
  • Novos controles para modificar faixa e imprecisões em Sombras, Realces e Meios tons
  • Maior desempenho e estabilidade ao usar recursos sensíveis ao conteúdo
  • Maior limite para o número de medidas: 700 a 10.000
  • Seleção aprimorada de pontos de ancoragem: Clicar em um ponto de ancoragem selecionado agora seleciona esse ponto de ancoragem e desmarca outros pontos
  • Suporte de 32 bits para 24 filtros. Consulte Referência de efeitos de filtros.
  • Prevenção de falhas através de melhorias na detecção e desativação de GPU
  • Nova opção para selecionar Todas as camadas/Camadas ativas para as ferramentas Demarcador e Seleção direta
  • Alterações do modo de Isolamento:
    • Suporte personalizado de atalhos de teclado para entrar/sair do modo de Isolamento
    • A opção para entrar no modo de Isolamento através de clique duplo agora está indisponível no modo Camadas ativas
    • Em vez de fazer a filtragem, sair do Modo de isolamento agora redefine o Filtro de camadas aos valores padrão
  • Nova opção no menu flyout do painel Propriedades para controlar a exibição do painel durante a criação da camada de forma
  • A seleção de pontos de demarcadores não é mais retida ao alternar entre camadas

Photoshop CC | junho de 2013

Video | Photoshop CC Overview

Video | Photoshop CC Overview
Zorana Gee, Gerente de Produtos do Photoshop, apresenta uma visão geral rápida sobre alguns dos novos e incríveis recursos do Photoshop CC...
Zorana Gee

Reduzir desfoque devido à vibração da câmera

Novidades na Photoshop CC

O Photoshop conta com um mecanismo inteligente para diminuir automaticamente o desfoque em imagens causado pela movimentação da câmera. Se necessário, você pode definir as configurações avançadas para aumentar a nitidez da imagem. O recurso de redução de vibração da câmera pode reduzir o desfoque resultante de vários tipos de movimento da câmera; incluindo movimento linear, movimento em parábola, movimento rotacional e zigue-zague. 

Reduzir vibração da câmera no Photoshop
Redução da vibração da câmera | Exemplo antes/depois

Imagens disponíveis para redução de vibração da câmera

O recurso de redução de vibração da câmera funciona melhor em imagens estáticas bem iluminadas com baixo nível de ruído. Os tipos de imagens estáticas a seguir são apropriados para redução de vibração:

  • Imagens de ambientes internos ou externos capturadas usando lentes com grande distância focal
  • Imagens capturadas em ambientes internos, de uma cena estática, com baixa velocidade de obturação e sem flash

Além disso, a redução de vibração pode ajudar a aumentar a nitidez de textos desfocados em imagens afetadas por movimentações da câmera.

Para mais informações, consulte Reduzir desfoque devido à vibração da câmera.

Aprimoramentos do redimensionamento de imagem

Aprimorado na Photoshop CC

O comando Tamanho da imagem agora inclui um método para Preservar detalhes e proporcionar melhor nitidez ao ampliar imagens. Além disso, a caixa de diálogo Tamanho da imagem foi atualizada para facilitar o uso:

  • Uma janela exibe a imagem de visualização dos parâmetros de redimensionamento. Redimensionar a caixa de diálogo redimensiona a janela de visualização.
  • A opção Estilos de escala é ativada e desativada no menu de equipamentos no canto superior direito da caixa de diálogo.
  • No menu pop-up Dimensões, escolha unidades de medida diferentes para exibir as dimensões do resultado final.
  • Clique no ícone de link para ativar ou desativar a opção restringir proporções.
  • As opções do menu de redefinição da resolução são organizadas por uso, incluindo o novo método de preservação de aresta.

Para mais informações, consulte Redimensionando imagens.

Foto original não cortada no Photoshop
Imagem original não cortada

Foto nítida redimensionada no Photoshop
Imagem redimensionada nítida com preservação de detalhes

Compartilhe seu trabalho no Behance

Novidades na Photoshop CC

Compartilhe seu trabalho no Behance do Photoshop

É possível enviar suas imagens criativas como o trabalho em andamento para o Behance diretamente do Photoshop. O Behance é uma plataforma on-line líder na exibição e apresentação de trabalhos criativos. Com o Behance, você pode criar um portfólio com seu trabalho e transmiti-lo de forma ampla e eficiente, além de obter feedback. É possível carregar imagens novas além de atualizações de imagens já carregadas.

Observação:

No momento, a integração do Behance com a Photoshop CC não está disponível na França e no Japão.

Carregar revisões para o Behance no Photoshop
Carregar revisões ao Behance

 

Compartilhe seu trabalho do Photoshop de uma das seguintes maneiras:

  • Com um documento aberto, selecione Arquivo > Compartilhar no Behance.
  • Com um documento aberto, clique no botão Compartilhar no Behance no canto inferior esquerdo da janela do documento.

É possível iniciar um novo portfólio do Behance usando a ID da Adobe ou vincular sua conta do Behance existente à sua ID da Adobe.

Para mais informações sobre a integração Photoshop-Behance, consulte Compartilhar seu trabalho no Behance. Para mais informações sobre como usar o Behance, consulte as Perguntas frequentes.

Observação:

Você deve ter 13 anos de idade ou mais para se inscrever no Behance.

Observação:

É possível compartilhar imagens com 320 x 320 pixels ou maiores.

Sincronizar configurações usando a Adobe Creative Cloud

Novidades na Photoshop CC

Ao trabalhar em vários computadores, gerenciar e sincronizar preferências entre os computadores pode ser uma tarefa demorada, complexa e propensa a erros.

O novo recurso Sincronizar configurações permite sincronizar as preferências e configurações usando a Creative Cloud. Se você usar dois computadores, o recurso Sincronizar configurações facilitará manter essas configurações sincronizadas entre os dois computadores. A sincronização acontece usando sua conta da Adobe Creative Cloud. Todas as configurações são carregadas na sua conta Creative Cloud e depois baixadas e aplicadas no outro computador.

Escolha Editar > Sincronizar configurações e selecione as opções relevantes. Para mais informações, consulte Sincronizar configurações usando a Adobe Creative Cloud.

Imagens 3D

Aprimorado na Photoshop CC

Observação:

Consulte também Recursos 3D | Somente Creative Cloud para os recursos exclusivos da Creative Cloud adicionados à Photoshop CS6. Esses recursos também estão disponíveis na Photoshop CC.

Video | Photoshop CC 3D features

Video | Photoshop CC 3D features
Recursos 3D na Photoshop CC
Zorana Gee

Pintura 3D

A Photoshop CC apresenta vários aprimoramentos que permitem pintar modelos 3D com melhor controle e mais precisão. Ao pintar no modo padrão Pintura 3D ao vivo, é possível ver suas pinceladas sendo atualizadas em tempo real na visualização do modelo 3D e na visualização de textura. O modo Pintura 3D ao vivo também oferece aprimoramentos significativos de desempenho e minimiza a distorção.

A Pintura de projeção, o método de pintura 3D padrão na Photoshop CCS5 e na CS6, permanece disponível na Photoshop CC. É possível alternar para esse método de pintura 3D selecionando 3D > Utilizar pintura de projeção.

Além da Pintura 3D ao vivo, a Photoshop CC apresenta as seguintes melhorias na funcionalidade da pintura 3D:

  • Ao escolher diferentes tipos de textura para pintura, é possível ver a pintura pretendida na visualização do modelo 3D e da textura pretendida.
  • É possível escolher pintar seus objetos 3D no modo apagado. Esse modo ignora qualquer iluminação em sua cena e envolve dados brutos de textura do tipo apropriado ao redor de seus objetos 3D. Pintar no modo apagado permite pintar sem sombreamento e com maior precisão das cores.

Métodos disponíveis de pintura 3D

Os diferentes métodos de pintura são adequados para diferentes casos de uso. A Photoshop CC oferece os seguintes métodos de pintura 3D:

Pintura 3D ao vivo: (Padrão na Photoshop CC) As pinceladas feitas na visualização do modelo 3D ou na visualização de textura são refletidas em tempo real em outra visualização. Esse método de pintura 3D oferece alto desempenho e mínima distorção.

Pintura de projeção de camadas: (Aprimoradas na Photoshop CC) A ferramenta Gradiente e os filtros usam esse método de pintura. O método de Pintura de projeção de camadas envolve mesclar uma camada pintada com a camada 3D subjacente. Durante a operação de mesclagem, o Photoshop projeta automaticamente a pintura sobre as texturas apropriadas pretendidas.

Pintura de projeção: (Único método na Photoshop CCS6) A Pintura de projeção é apropriada para pintar várias texturas simultaneamente ou para pintar a linha de junção entre duas texturas. Entretanto, no geral, é um método de pintura de menor desempenho e pode resultar em rachaduras quando estiver pintando objetos 3D complexos.

Pintura em textura: É possível abrir a textura 2D e pintá-la diretamente.

Para mais informações, consulte Pintura 3D.

Pintura 3D no Photoshop Live
Pintura 3D ao vivo no Photoshop

Painel 3D

A Photoshop CC apresenta um painel 3D reformulado que facilita o trabalho com objetos 3D. Modelado a partir do painel Camadas, o painel 3D reformulado é estruturado como um gráfico/árvore de cena que contém objetos raiz e objetos filho.

É possível interagir com objetos 3D no gráfico de cena de várias formas:

  • Excluir objetos
  • Reordenar objetos
  • Inverter a ordem dos objetos
  • Inserir objetos
  • Duplicar objetos
  • Criar instâncias de objetos (instâncias vinculadas ou dissociadas)
  • Agrupar objetos

Você pode acessar essas interações no menu de contexto associado a um objeto 3D. Clique com o botão direito do mouse em um objeto para acessar seu menu de contexto no Windows. Para acessar o menu de contexto no Mac OS, mantenha a tecla Ctrl pressionada e clique no objeto.

Algumas interações não estão disponíveis para determinados tipos de objetos 3D.

Para mais informações, consulte Aprimoramentos do painel 3D na Photoshop CC.

Instância vinculada do Photoshop
Instância vinculada: As alterações feitas no objeto são refletidas na instância

Instância dissociada do original do Photoshop
Instância dissociada do objeto original

Filtros

Aprimorado na Photoshop CC

Aprimoramentos no filtro Aplicação inteligente de nitidez

O filtro Aplicação inteligente de nitidez aprimorado possibilita que você produza resultados de alta qualidade por meio da tecnologia de aplicação de nitidez adaptável que minimiza os ruídos e os efeitos de auréola.

O projeto de interface do usuário simplificado deste filtro oferece controles otimizados para obter a nitidez pretendida. Use os controles deslizantes para ajustes rápidos e os controles avançados para ajustar os resultados.

Para mais informações, consulte Referência de efeitos de filtros e Ajustar a nitidez e o desfoque da imagem.

Caixa de diálogo de aplicação inteligente de nitidez do Photoshop
Caixa de diálogo Nitidez inteligente

Aprimoramentos de filtros mínimo e máximo

Os filtros Máximo e Mínimo foram atualizados. Agora você pode escolher no menu Preservar dar preferência ao formato quadrado ou redondo conforme especifica o valor de raio. Os valores de raio agora podem ser inseridos como decimais.

Para mais informações, consulte Referência de efeitos de filtros.

Preservar aspecto quadrado ou redondo do Photoshop
Preservar aspecto quadrado ou redondo

Adobe Camera Raw como filtro

Novidades na Photoshop CC

Na Photoshop CC, o Adobe Camera Raw está disponível também como um filtro. Ao processar uma imagem no Photoshop, você poderá optar por aplicar o filtro Camera Raw (Filtro > Filtro Camera Raw) nas imagens que já estão abertas no Photoshop. Isso significa que é possível aplicar os ajustes de Camera Raw a mais tipos de arquivo como PNG, videoclipes, TIFF, JPEG, entre outros. As imagens processadas pelo filtro Camera Raw podem estar em qualquer camada.

Filtro do Photoshop Camera Raw
Filtro do Camera Raw (Shift + Ctrl/Cmd + A) no Photoshop

Para mais informações, assista ao vídeo em Usar o Camera Raw como filtro no Photoshop.

Adobe Camera Raw

Para informações sobre os aprimoramentos recentes no Camera Raw, assista ao vídeo em que apresenta uma visão geral do Adobe Camera Raw 8.

Preferências de controle de arquivos JPEG e TIFF

Novidades na Photoshop CC

As novas preferências estão disponíveis para determinar como o Photoshop controla os arquivos JPEG e TIFF. Essas configurações são especialmente úteis se os fluxos de trabalho incluírem o uso do Camera Raw sempre que você processar uma imagem ou quiser usar o Camera Raw seletivamente. Por exemplo, o fotógrafo pode querer processar cada uma de suas imagens com a caixa de diálogo do Camera Raw antes de abri-las no Photoshop. No entanto, o usuário que tenha a intenção de fazer retoques ou composições pode querer abrir a caixa de diálogo do Camera Raw somente para as imagens que foram processadas anteriormente com o Camera Raw.

Para alterar as preferências no Photoshop, clique em Preferências > Gerenciamento de arquivos > Compatibilidade de arquivos > Preferências do Camera Raw > Gerenciamento de JPEG e TIFF. É possível escolher se abrir um JPEG ou TIFF chama automaticamente a caixa de diálogo Camera Raw ou não. Por exemplo, escolha na caixa suspensa JPEG:

  • Desativar suporte JPEG. Quando você abre um arquivo JPEG no Photoshop, a caixa de diálogo Camera Raw não é aberta.
  • Abrir automaticamente JPEGs com configurações. Quando você abre um arquivo JPEG no Photoshop, a caixa de diálogo Camera Raw será aberta somente se o arquivo JPEG tiver sido processado anteriormente com o Adobe Camera Raw
  • Abrir automaticamente todos os JPEGs compatíveis. A caixa de diálogo Camera Raw é aberta sempre que você abrir um arquivo JPEG.

Use a caixa suspensa TIFF para escolher uma opção semelhante para arquivos TIFF.

Ferramenta Remoção de manchas

Aprimorado na Photoshop CC

O novo comportamento da ferramenta Remoção de manchas (caixa de diálogo Camera Raw > ferramenta Remoção de manchas ou o atalho do teclado B) é semelhante ao Pincel de recuperação no Photoshop. Use a ferramenta Remoção de manchas para pintar um elemento na foto, selecionar a área de origem que pode ser usada na área selecionada e a ferramenta fará o resto para você. É possível pressionar a tecla barra (/) para permitir que o Camera Raw selecione a área de origem para você.

Remoção da linha suspensa do Photoshop
Uma linha suspensa que precisa ser removida (à esquerda) é identificada, selecionada e combinada com a área de origem (central) e removida (direita)

Ainda que a ferramenta Remoção de manchas permita remover imperfeições visíveis, algumas falhas na foto podem não ser visíveis na visualização normal (por exemplo, poeira no sensor ou pontos ou manchas em um retrato). A opção Exibir manchas na ferramenta Remoção de manchas permite que você veja imperfeições menores e menos visíveis. Quando você marca a caixa de seleção Exibir manchas, a imagem será invertida. É possível variar os níveis de contraste da imagem espelhada para ver as imperfeições com mais clareza. É possível usar a ferramenta Remoção de manchas nessa exibição para remover imperfeições.

Para mais informações, consulte o artigo na ferramenta Remoção de manchas na Photoshop CC.

Filtro radial

Novidades na Photoshop CC

A nova ferramenta Filtro radial (caixa de diálogo Camera Raw > ferramenta Filtro radial ou o atalho de teclado J) permite definir áreas circulares ou elípticas e aplicar correções localizadas nessas áreas. As correções podem ser aplicadas dentro ou fora das áreas de seleção. É possível posicionar vários Filtros radiais em uma imagem e aplicar um conjunto diferente de ajustes em cada Filtro radial.

Assunto focalizado com o Filtro radial do Photoshop
A imagem como foto (esquerda), e o assunto levado ao foco usando um efeito como vinheta usando os Filtros radiais (direita)

 

Por exemplo, o efeito como vinheta foi simulado na imagem acima. Duas áreas de Filtros radiais sobrepostas foram definidas sobre a face do assunto, uma ligeiramente maior do que a outra. Usando a área Filtro radial maior, os ajustes foram feitos para conter as regiões atrás de rosto. Depois, a área Filtro radial é definida para clarear e realçar o rosto.

Para mais informações, consulte o artigo na ferramenta Filtro radial.

Modos de Upright

Novidades na Photoshop CC

O recurso Upright (caixa de diálogo Camera Raw > Correção de lente > guia Manual) no Camera Raw permite endireitar automaticamente o conteúdo da imagem. O modo Upright corrige automaticamente a perspectiva dos elementos em uma fotografia. O recurso tem quatro configurações à sua escolha:

  • Automático: correções balanceadas da perspectiva
  • Nível: correções de perspectiva são equilibradas em relação aos detalhes horizontais
  • Vertical: correções de perspectiva são equilibradas em relação aos detalhes verticais
  • Total: combinação das correções de perspectiva Nível, Vertical e Automático

É possível aplicar uma configuração, percorrer outras e escolher a configuração que seja melhor para a fotografia.

Recurso Upright do Photoshop
Imagens de exemplo antes de aplicar a correção de perspectiva (esquerda) e depois de usar a configuração Automático no recurso Upright (direita)

Além disso, um controle deslizante Aspecto foi adicionado ao conjunto existente. O controle deslizante Aspecto permite modificar o aspecto da imagem na horizontal ou vertical. Deslizar o controle para a esquerda permite modificar o aspecto horizontal e deslizá-lo para a direita modifica o aspecto vertical da foto.

Para mais informações, consulte o artigo Correção automática de perspectiva no Camera Raw.

Seleção múltipla de caminhos

Aprimorado na Photoshop CC

Com as novas melhorias na Photoshop CC, você pode trabalhar com diversos demarcadores. É possível aplicar comandos a vários caminhos no menu do painel Caminhos. Especificamente os usuários ficarão satisfeitos em ouvir que eles podem selecionar mais de um caminho e excluir todos eles de uma vez.

Agora é possível realizar as seguintes ações:

  • Clicar em Shift para selecionar vários caminhos no painel Demarcadores.
  • Pressionar Ctrl (Windows) ou Command (Mac OS) para selecionar demarcadores não adjacentes.
  • Arraste a ferramenta Seleção de caminho ou a ferramenta Seleção direta sobre os vários caminhos para manipulá-los, mesmo que os caminhos estejam em camadas diferentes.
  • Arrastar com Alt (Windows) ou Option (Mac OS) um demarcador no painel Caminhos para que seja duplicado.
  • Reordene um caminho arrastando-o no painel Caminhos. Lembre-se de que somente é possível reordenar os caminhos que não são caminhos de forma, tipo ou máscara de vetor.
  • Exclua os diversos caminhos selecionados de uma vez.

Para mais informações, consulte Edição de caminhos.

Modificar retângulos e retângulos arredondados

Aprimorado na Photoshop CC

É possível ajustar dimensões, o posicionamento e os raios dos cantos de um retângulo ou retângulo arredondado depois de ter sido desenhado. Cada canto pode ser ajustado individualmente, e os ajustes podem ser feitos simultaneamente nos retângulos em várias camadas.

Para mais informações, consulte Modificar formas.

Video | Design improvements in Photoshop CC

Video | Design improvements in Photoshop CC
Rafael Concepcion apresenta vários aprimoramentos de design na Photoshop CC, incluindo seleção de vários demarcadores, edição de cantos arredondados nas formas e integração com o Behance...
Rafael Concepcion

Suporte a idiomas índicos

Novidades na Photoshop CC

Agora é possível digitar texto em 10 idiomas índicos nos documentos do Photoshop: Bengali, Gujarati, Hindi, Kannada, Malaio, Marathi, Oriya, Punjabi, Tâmil e Telugu.

Para habilitar o suporte a idiomas índicos, selecione Preferências > Texto > Oriente Médio e Sul da Ásia. As alterações entrarão em vigor no próximo documento que você criar.

Quando você habilita o suporte a idiomas índicos, dois compositores adicionais serão habilitados no menu suspenso do painel Parágrafo:

• Single-Line Composer
• Every-line Composer

Observação:

É possível habilitar o suporte a Oriente Médio e Sul da Ásia ou o suporte para Leste da Ásia em um documento.

Opção de suavização de serrilhado do sistema para texto

Aprimorado na Photoshop CC

A nova opção de suavização de serrilhado do sistema para texto permite uma visualização real de como seu texto será exibido na Web. Essa nova opção corresponde às opções de suavização de serrilhado em navegadores populares para renderização com base em Windows e Mac.

Outros aprimoramentos

  • Desempenho significativamente aprimorado para a Galeria de desfoque. A Galeria de desfoque usa OpenCL para visualizações bem como para o resultado final.
  • Várias melhorias foram feitas na funcionalidade de migração predefinida:
    • As predefinições agora são migradas da pasta da biblioteca do usuário, bem como da pasta de predefinições do aplicativo.
    • As predefinições ativas agora são migradas com predefinições não carregadas.
    • Apenas as predefinições para a versão recém-transmitida são migradas. Por exemplo, as predefinições de CS6 são migradas enquanto as predefinições de CS5 são ignoradas a partir de um ponto de vista de migração.
    • Uma reinicialização do sistema não é necessária após a migração das predefinições.
  • Alterações nas caixas de diálogo Abrir/Salvar do Windows:
    • Alterações na ordem e posicionamento de alguns controles.
    • A opção Usar letras minúsculas foi removida. É possível alterar a configuração de extensão do arquivo em caixa alta/baixa na caixa de diálogo Preferências.
    • Os ícones de aviso e as caixas de informação de texto de aviso foram substituídas pelo botão Aviso, exibido ao lado dos botões Salvar e Cancelar. Ao clicar neste botão de Aviso, o Photoshop exibe uma mensagem que captura o motivo do aviso. Se o documento não apresentar avisos, o botão Aviso fica oculto.
Botão Aviso do Photoshop
Botão Aviso

  • Um dispositivo de controle de ângulo de pincéis agora está disponível na barra de opções e no menu de contexto.
  • A opção Exibir tamanho da impressão foi restaurada.
  • O valor de gama do texto agora é definido automaticamente para as novas opções do sistema.
  • Desempenho aprimorado ao salvar seu trabalho em redes no Mac OS X
  • Metadados e perfis ICC agora são incluídos quando você salva um documento como PNG.
  • Agora é possível exportar o código CSS (Cascading Style Sheet) diretamente das camadas ou dos grupos. Selecione Camada > Copiar CSS.
  • Aprimoramentos na opção Copiar CSS:
    • As unidades Copiar CSS agora sempre serão pixel (px)
    • A transparência Copiar CSS agora funciona em gradientes
    • Inserção aprimorada de texto transformado
    • A largura deixou de ser gerada para textos sem parágrafos
  • Agora é possível selecionar e excluir vários estilos de texto
  • É possível usar o modificador da tecla Shift para criar caminhos.

Video | Type rendering in Photoshop CC

Video | Type rendering in Photoshop CC
A Photoshop CC inclui uma nova opção de renderização de texto para textos de subpixel...
Rafael Concepcion

Alterações no nível do produto

  • Agora, todos os recursos do Photoshop Extended CS6 estão disponíveis na Photoshop CC. A Photoshop CC não conta com a opção Extended separada.
  • Os aplicativos a seguir não são mais instalados por padrão juntamente com a Photoshop CC:
    • Bridge CC; para ver uma lista dos novos recursos, consulte Novidades do Adobe Bridge CC
    • Extension Manager
    • ExtendScriptToolkit
      Observação:
      Para fazer o download do Bridge CC, do Extension Manager ou do ExtendScriptToolkit faça login em Adobe Creative Cloud, navegue até Aplicativos e faça o download dos aplicativos desejados.
  • Novos requisitos do sistema para Photoshop CC:
    • Compatibilidade com Mac OS X 10.7 (Lion) e 10.8 (Mountain Lion)
    • O Mac OS X 10.6 (Snow Leopard) não é oficialmente compatível. Em especial, não é possível trabalhar com arquivos de vídeo no Mac OS X 10.6. É possível criar uma linha do tempo com imagens estáticas e adicionar efeitos a elas, como transições. No entanto, é possível exportar este trabalho usando somente a opção Arquivo > Exportar > Renderizar vídeo > Sequência de imagens do Photoshop.
Escolher sequência de imagens do Photoshop no menu do Photoshop
  • O filtro Efeitos de luz (Filtro > Renderizar > Efeitos de luz) funciona somente em imagens RGB de 8 bits na Photoshop CC.

Esta obra está licenciada sob uma licença não adaptada da Creative Commons Attribution-Noncommercial-Share Alike 3.0  As publicações do Twitter™ e do Facebook não são cobertas pelos termos do Creative Commons.

Avisos legais   |   Política de privacidade online