O Photoshop oferece uma variedade de ferramentas, filtros e máscaras que oferecem controle rigoroso sobre a nitidez (ou desfoque) da imagem.

Vídeo | Ajuste de nitidez na Photoshop CC

Vídeo | Ajuste de nitidez na Photoshop CC
Pete Collins apresenta os aprimoramentos de nitidez inteligentes na Photoshop CC...
Pete Collins

Vídeo | Foco seletivo no Photoshop

Vídeo | Foco seletivo no Photoshop
O gerente do principal produto Photoshop Bryan O'Neil Hughes explica como desfocar um fundo e criar um destaque de assunto com a galeria de desfoque no Photoshop.
Bryan O'Neil Hughes

Recomendações de nitidez

O ajuste da nitidez melhora a definição das arestas de uma imagem. Independentemente de as imagens virem de uma câmera digital ou de um scanner, a maioria delas pode ser beneficiada pelo ajuste da nitidez. O grau de ajuste necessário varia de acordo com a qualidade da câmera digital ou do scanner. Lembre-se de que o ajuste de nitidez não corrige uma imagem com pouquíssima nitidez.

Dicas para uma melhor nitidez:

  • Ajuste a nitidez da imagem em uma camada separada, de forma que possa refazer o ajuste posteriormente, caso seja necessário usar outro meio de saída.

  • Ao ajustar a nitidez da imagem em uma camada separada, defina o modo de mesclagem da camada como Luminescência para evitar deslocamento de cores ao longo das bordas.

  • O ajuste de nitidez aumenta o contraste da imagem. Se os realces ou as sombras parecerem recortados após o ajuste de nitidez, use os controles de mesclagem de camada (se tiver ajustado em uma camada separada) para impedir o ajuste de nitidez em realces e sombras. Consulte Especificação de uma faixa de tons para mesclar camadas.

  • Reduza o ruído da imagem antes de ajustar a nitidez, para que o ruído não seja intensificado.

  • Ajuste a nitidez da imagem várias vezes, aos poucos. Ajuste a primeira vez para corrigir o desfoque causado pela captura da imagem (por digitalização ou tirando fotos com uma câmera digital). Depois de ter corrigido as cores e dimensionado a imagem, ajuste-a novamente (ou uma cópia dela) a fim de adicionar a intensidade adequada de nitidez para a mídia de saída.

  • Se possível, avalie o ajuste de nitidez testando a saída na mídia final. A intensidade do ajuste de nitidez necessário varia de acordo com a mídia de saída.

Use o filtro Máscara de nitidez (USM) ou o filtro Aplicação inteligente de nitidez para melhor controle ao ajustar a nitidez de suas imagens. Embora o Photoshop também tenha as opções de filtro Nitidez, Arestas Nítidas e Nitidez Maior, esses filtros são automáticos e não oferecem controles e opções.

Pode-se ajustar a nitidez de toda a imagem ou de apenas uma parte usando uma seleção ou máscara. Como os filtros Máscara de nitidez e Aplicação inteligente de nitidez só podem ser aplicados a uma camada por vez, em um arquivo de várias camadas talvez seja necessário mesclá-las ou achatar o arquivo para ajustar a nitidez de todas as camadas de imagem.

Observação:

O nome Máscara de nitidez vem de uma técnica de sala escura usada na fotografia baseada em filme tradicional. O filtro aplica nitidez às imagens e não o contrário.

Aplicar nitidez com Aplicação inteligente de nitidez

O filtro Aplicação inteligente de nitidez tem controles que não estão disponíveis no filtro Máscara de nitidez. Pode-se definir o algoritmo de nitidez ou controlar a intensidade de nitidez que ocorre nas áreas de sombra e de realce.

Caixa de diálogo Aplicação inteligente de nitidez do Photoshop CC
(Photoshop CC) Caixa de diálogo Aplicação inteligente de nitidez

  1. Aplique zoom de 100% à janela do documento para ter uma visão precisa da nitidez.
  2. Escolha Filtro > Tornar nítido > Aplicação inteligente de nitidez.

  3. Defina os controles das guias em Tornar Nítido:

    Intensidade

    Define a intensidade de nitidez. Um valor mais alto aumenta o contraste entre os pixels das arestas, dando a impressão de mais nitidez.

    Raio

    Determina o número de pixels, em volta dos pixels das arestas, afetados pelo ajuste de nitidez. Quanto maior o valor do raio, mais amplos serão os efeitos nas arestas e mais óbvio será o ajuste de nitidez.

    Reduzir Ruído

    (somente Photoshop CC) Reduza o ruído indesejado sem alterar bordas importantes.

    Remover

    Define o algoritmo de nitidez utilizado para tornar nítida a imagem.

    Desfoque Gaussiano é o método utilizado pelo filtro Máscara de nitidez.

    Desfoque de Lente detecta as arestas e os detalhes de uma imagem proporcionando um ajuste mais fino dos detalhes e a redução dos halos de nitidez.

    Desfoque de Movimento tenta reduzir os efeitos do desfoque devido à câmera ou ao movimento do objeto. Se escolher Desfoque de Movimento, defina o controle Ângulo.

    Ângulo

    Define a direção do movimento para a opção Desfoque de Movimento do controle Remover.

    Mais Preciso

    (somente CS6) Processa o arquivo lentamente para obter uma remoção de desfoque mais precisa.

  4. Ajuste a nitidez de áreas escuras e claras usando as guias Sombra e Realce. (Clique no botão Avançado para exibir as guias). Se os halos de nitidez escuros ou claros ficarem muito fortes, é possível reduzi-los com esses controles, que estão disponíveis somente para imagens de 8 e 16 bits por canal:

    Intensidade de Atenuação

    Ajusta a intensidade de nitidez nos realces ou nas sombras.

    Largura de Tons

    Controla a faixa de tons nas sombras ou nos realces modificados. Mova o controle deslizante para a esquerda ou para a direita a fim de diminuir ou aumentar o valor de Largura de Tons. Valores menores limitam os ajustes apenas às regiões mais escuras na correção de Sombra e apenas às regiões mais claras na correção de Realce.

    Raio

    Controla o tamanho da área, em torno de cada pixel, utilizada para determinar se um pixel está nas sombras ou nos realces. Mover o controle deslizante para a esquerda especifica uma área menor, enquanto movê-lo para a direita especifica uma área maior.

  5. Clique em OK.

Aplicar nitidez com Máscara de nitidez

O filtro Máscara de nitidez torna nítida uma imagem aumentando o contraste ao longo das arestas da imagem. Ele não detecta arestas em uma imagem. Em vez disso, ele localiza, pelo limiar especificado, os pixels que diferem em valor dos pixels adjacentes. Ele então aumenta o contraste dos pixels vizinhos na intensidade especificada. Assim, os pixels vizinhos mais claros tornam-se mais claros ainda e os escuros, mais escuros ainda.

Além disso, pode-se especificar o raio da região à qual cada pixel é comparado. Quanto maior o raio, maiores os efeitos nas arestas.

Tirar nitidez da máscara do Photoshop
Imagem original e o filtro Máscara de Nitidez aplicado

O grau de ajuste de nitidez aplicado a uma imagem é, em muitos casos, uma questão de escolha pessoal. Tenha em mente que o ajuste excessivo da nitidez de uma imagem produz um efeito de halo em torno das arestas.

Tirar nitidez da máscara do Photoshop
O ajuste excessivo da nitidez de uma imagem produz um efeito de halo em torno das arestas.

Os efeitos do filtro Máscara de Nitidez são mais evidentes na tela do que em uma saída de alta resolução. Se o destino final é a impressão, tente determinar quais configurações funcionam melhor para a imagem.

  1. (Opcional) Se a imagem tiver várias camadas, selecione a camada que contém a imagem cuja nitidez deseja ajustar. Só se pode aplicar Máscara de nitidez a uma camada por vez, mesmo que as camadas estejam vinculadas ou agrupadas. É possível mesclar camadas antes de aplicar o filtro Máscara de nitidez.
  2. Escolha Filtro > Tornar Nítido > Máscara de nitidez. Verifique se a opção Visualizar está selecionada.

    Observação:

    Clique na imagem da janela de visualização e mantenha o botão do mouse pressionado para ver a aparência da imagem sem o ajuste da nitidez. Arraste na janela de visualização para ver diferentes partes da imagem e clique em + ou em – para aplicar mais ou menos zoom.

    Embora exista uma janela de visualização na caixa de diálogo Máscara de nitidez, convém mover essa caixa de diálogo para poder visualizar os efeitos do filtro na janela do documento.

  3. Arraste o controle deslizante de Raio ou digite um valor para determinar o número de pixels, em volta dos pixels das arestas, que afetam o ajuste da nitidez. Quanto maior o valor do raio, mais amplos serão os efeitos nas arestas. Além disso, quanto mais amplos os efeitos nas arestas, mais óbvio será o ajuste da nitidez.

    O valor de Raio varia conforme o objeto, o tamanho da reprodução final e o método de saída. Em imagens de alta resolução, recomenda-se em geral um Raio entre 1 e 2. Um valor mais baixo só ajusta a nitidez dos pixels das arestas, enquanto um valor mais alto ajusta a nitidez de uma faixa mais ampla de pixels. Esse efeito é bem menos evidente na impressão do que na tela, pois um raio de 2 pixels representa uma área menor em uma imagem impressa de alta resolução.

  4. Arraste o controle deslizante de Intensidade ou digite um valor para determinar o quanto aumentar o contraste dos pixels. Para imagens impressas de alta resolução, recomenda-se em geral uma intensidade entre 150% e 200%.
  5. Arraste o controle deslizante ou digite um valor para determinar em que grau os pixels cuja nitidez foi ajustada devem ser diferentes dos da área adjacente antes que sejam considerados pixels de aresta e tenham sua nitidez ajustada pelo filtro. Por exemplo, um limiar de 4 afeta todos os pixels que têm valores de tom com diferença de um valor de 4 ou mais, em uma escala de 0 a 255. Portanto, se os pixels adjacentes têm valores de tom de 128 e 129, eles não são afetados. Para evitar a introdução de ruído ou posterização (em imagens com tons avermelhados, por exemplo), use uma máscara de aresta ou experimente valores de Limiar entre 2 e 20. O valor padrão de Limiar (0) ajusta a nitidez de todos os pixels da imagem.

Observação:

Se a aplicação da Máscara de nitidez fizer com que as áreas de cores claras fiquem muito saturadas, escolha Editar > Atenuar Máscara de nitidez e escolha Luminosidade no menu Modo.

Aplicar nitidez seletivamente

Você pode aplicar nitidez a partes da sua imagem usando uma máscara ou uma seleção para impedir a aplicação de nitidez em certas partes da sua imagem. Por exemplo, pode-se usar uma máscara de aresta com o filtro Máscara de nitidez em um retrato, para tornar nítidos os olhos, a boca, o nariz e o contorno da cabeça, mas não a textura da pele.

Aplicar nitidez seletivamente do Photoshop
Uso de máscara de aresta para aplicar Máscara de Nitidez apenas a traços específicos de um retrato

Ajuste da nitidez em uma seleção

  1. Depois de selecionar a camada da imagem no painel Camadas, desenhe uma seleção.
  2. Escolha Filtro > Tornar Nítido > Máscara de nitidez. Ajuste as opções e clique em OK.

    O ajuste da nitidez é aplicado somente à seleção, deixando o restante da imagem intacta.

Ajuste da nitidez de uma imagem usando uma máscara de aresta

  1. Crie uma máscara para aplicar seletivamente o ajuste da nitidez. Existem muitas maneiras de criar uma máscara de aresta. Use seu método favorito ou experimente este:
    • Abra o painel Canais e selecione o canal que exibe na janela do documento a imagem em tons de cinza com o maior contraste. Frequentemente, é o canal de verde ou o de vermelho.
    Máscara de aresta do Photoshop
    Seleção de um canal com o maior contraste

    • Duplique o canal selecionado.
    • Com o canal duplicado selecionado, escolha Filtro > Estilizar > Indicação de Arestas.
    • Escolha Imagem > Ajustes > Inverter a fim de inverter a imagem.
    Filtro de arestas aplicado e imagem invertida do Photoshop
    Filtro Indicação de Arestas aplicado e imagem invertida

    • Com a imagem invertida ainda selecionada, escolha Filtro > Outros > Máximo. Defina o raio com um número baixo e clique em OK para engrossar as arestas e tornar os pixels aleatórios.
    • Escolha Filtro > Ruído > Mediana. Defina o raio com um número baixo e clique em OK. Essa ação calcula a média dos pixels adjacentes.
    • Escolha Imagem > Ajuste > Níveis e defina o ponto preto com um número alto para eliminar os pixels aleatórios. Se necessário, também é possível pintar com preto para retocar a máscara de aresta final.
    Ponto preto da máscara de aresta do Photoshop
    Definição do ponto preto como um número alto, em Níveis, para eliminar os pixels aleatórios na máscara de aresta

    • Escolha Filtro > Desfoque > Desfoque Gaussiano para definir a difusão das arestas.

    Observação:

    Os filtros Máximo, Mediana e Desfoque Gaussiano suavizam a máscara de aresta para que os efeitos do ajuste da nitidez sejam mesclados de maneira melhor na imagem final. Embora os três filtros sejam utilizados neste procedimento, experimente usar apenas um ou dois.

  2. No painel Canais, clique no canal duplicado com a tecla Ctrl (Windows) ou Command (Mac OS) pressionada para transformar a máscara de aresta em uma seleção.
  3. No painel Camadas, selecione a camada de imagem. Verifique se a seleção ainda está visível na imagem.
  4. Escolha Selecionar > Inverter.
  5. Com a seleção ativa na camada de imagem, escolha Filtro > Tornar Nítido > Máscara de nitidez. Defina as opções desejadas e clique em OK.

    Para visualizar os resultados, selecione o canal RGB no painel Canais e cancele a seleção na imagem.

    Observação:

    É possível criar uma ação para aplicar convenientemente todas as etapas do procedimento.

Adicionar desfoque da lente

Adicione desfoque a uma imagem, dando o efeito de uma profundidade de campo mais estreita, para que alguns objetos da imagem permaneçam em foco e outras áreas fiquem desfocadas. É possível usar uma simples seleção para determinar as áreas que ficarão desfocadas ou fornecer um mapa de profundidade de canal alfa separado para descrever exatamente como o desfoque deve ser adicionado.

O filtro Desfoque de Lente usa um mapa de profundidade para determinar a posição dos pixels em uma imagem. Com um mapa de profundidade selecionado, você também pode usar o cursor de mira para definir o ponto de partida de um desfoque. Use canais alfa e máscaras de camada para criar mapas de profundidade; as áreas pretas em um canal alfa são tratadas como se estivessem na frente da foto, enquanto as áreas brancas são tratadas como se estivessem distantes.

Observação:

Para um efeito de desfoque gradativo (variando de nulo na parte inferior até máximo na parte superior), crie um novo canal alfa e aplique um degradê para que o canal seja branco na parte superior da imagem e preto na parte inferior. Em seguida, selecione o filtro Desfoque de Lente e escolha o canal alfa no menu pop-up Origem. Para alterar a direção do degradê, marque a caixa de seleção Inverter.

A aparência do desfoque depende da forma da íris escolhida. O número de lâminas determina a forma da íris. É possível alterar as lâminas de uma íris tornando-as curvas (mais circulares) ou girando-as. Para reduzir ou ampliar a visualização, clique no botão de menos ou de mais.

  1. Escolha Filtro > Desfoque > Desfoque de Lente.
  2. Para Visualização, escolha Mais Rápido para gerar visualizações mais rápidas. Escolha Mais Preciso para exibir a versão final da imagem. A geração das visualizações Mais Preciso demora mais.

  3. Para Mapa de Profundidade, escolha uma origem (se tiver uma) no menu pop-up Origem. Arraste o controle deslizante Distância Focal do Desfoque para definir a profundidade na qual os pixels estão em foco. Por exemplo, se a distância focal for definida como 100, os pixels em 1 e 255 ficarão completamente desfocados, enquanto os pixels próximos a 100 ficarão menos desfocados. Clique na imagem de visualização para que o controle deslizante Distância Focal do Desfoque mude para refletir o local clicado e coloque a profundidade do local clicado em foco.
  4. Selecione Inverter para inverter a seleção ou o canal alfa que está sendo usado como a origem do mapa de profundidade.
  5. No menu pop-up Forma, escolha uma íris. Se desejar, arraste o controle deslizante de Curvatura da Lâmina para suavizar as arestas da íris ou arraste o controle deslizante Rotação para girar. Para adicionar mais desfoque, arraste o controle deslizante de Raio.
  6. Para Realce Especular, arraste o controle deslizante de Limiar para selecionar uma separação de brilho; todos os pixels mais brilhantes do que esse valor são tratados como realces especulares. Para aumentar o brilho dos realces, arraste o controle deslizante de Brilho.
  7. Para adicionar ruído a uma imagem, escolha Uniforme ou Gaussiano. Para adicionar ruído sem afetar a cor, escolha Monocromático. Arraste o controle deslizante de Intensidade para aumentar ou diminuir o ruído.

    Observação:

    O desfoque remove a cor do filme e o ruído da imagem original. Para tornar a imagem mais real e sem retoques, devolva à imagem um pouco do ruído removido.

  8. Clique em OK para aplicar as alterações na imagem.

Como borrar áreas da imagem

A ferramenta Desfoque suaviza as arestas sólidas ou reduz os detalhes de uma imagem. Quanto mais se pintar sobre uma área com essa ferramenta, mais desfocada ela se tornará.

  1. Selecione a ferramenta Desfoque .
  2. Na barra de opções, siga estes procedimentos:
    • Escolha uma ponta de pincel e defina opções para o modo de mesclagem e a intensidade na barra de opções.
    • Na barra de opções, selecione Mostrar Todas as Camadas para desfocar usando os dados de todas as camadas visíveis. Se essa opção for desmarcada, a ferramenta usará apenas os dados da camada ativa.
  3. Arraste sobre a parte da imagem que será desfocada.

Aplicar nitidez a áreas da imagem

A ferramenta Tornar Nítido aumenta o contraste nas arestas para melhorar a nitidez aparente. Quanto mais se pintar sobre uma área com essa ferramenta, maior será o efeito de nitidez.

  1. Selecione a ferramenta Tornar Nítido . (Se a ferramenta não estiver visível, mantenha a ferramenta Desfoque  pressionada.)
  2. Na barra de opções, siga estes procedimentos:
    • Escolha uma ponta de pincel e defina opções para o modo de mesclagem e a intensidade.
    • Selecione Amostrar todas as camadas para aumentar a nitidez usando os dados de todas as camadas visíveis. Se essa opção não estiver selecionada, a ferramenta usará apenas os dados da camada ativa.
    • Selecione Proteger detalhes para realçar detalhes e minimizar artefatos em pixels. Cancele a seleção dessa opção se você desejar produzir efeitos mais exagerados de afiação.
  3. Arraste sobre a parte da imagem que deseja tornar nítida.

Esta obra está licenciada sob uma licença não adaptada da Creative Commons Attribution-Noncommercial-Share Alike 3.0  As publicações do Twitter™ e do Facebook não são cobertas pelos termos do Creative Commons.

Avisos legais   |   Política de privacidade online