Trabalhar com objetos inteligentes

  1. Guia do Usuário do Photoshop
  2. Introdução ao Photoshop
    1. Sonhe. Realize.
    2. Novidades no Photoshop
    3. Editar sua primeira foto
    4. Criar documentos
    5. Photoshop | Perguntas frequentes
    6. Requisitos de sistema do Photoshop
    7. Migrar predefinições, ações e configurações
    8. Conheça melhor o Photoshop
  3. Photoshop e serviços da Adobe
    1. Photoshop e Adobe Stock
    2. Bibliotecas da Creative Cloud
    3. Bibliotecas da Creative Cloud no Photoshop
    4. Grade e guias
    5. Criação de ações
    6. Desfazer e histórico
    7. Atalhos de teclado padrão
    8. Recursos de toque e área de trabalho personalizáveis
    9. Usar a Touch Bar com o Photoshop
    10. Usar a extensão do aplicativo Capture no Photoshop
  4. Photoshop para iPad
    1. Photoshop para iPad | Perguntas comuns
    2. Conheça o espaço de trabalho
    3. Requisitos de sistema | Photoshop para iPad
    4. Criar, abrir e exportar documentos na nuvem
    5. Adicionar fotos
    6. Trabalhar com camadas
    7. Desenhar e pintar com pincéis
    8. Fazer seleções e adicionar máscaras
    9. Retocar suas composições
    10. Trabalhar com camadas de ajuste
    11. Ajustar a tonalidade da composição com Curvas
    12. Aplicar operações de transformação
    13. Cortar e girar suas composições
    14. Girar, deslocar, aplicar zoom e redefinir tela
    15. Trabalhar com camadas de texto
    16. Trabalhar com o Photoshop e o Lightroom
    17. Obter fontes ausentes no Photoshop para iPad
    18. Texto em japonês no Photoshop para iPad
    19. Gerenciar configurações do aplicativo
    20. Atalhos e gestos de toque
    21. Atalhos do teclado
    22. Requisitos de sistema 1.x | Photoshop para iPad
    23. Requisitos de sistema 2.x | Photoshop para iPad
    24. Editar o tamanho da imagem
    25. Transmita ao vivo enquanto cria no Photoshop para iPad
    26. Corrigir imperfeições com o Pincel de recuperação
    27. Criar pincéis no Capture e usá-los no Photoshop
  5. Documentos na nuvem
    1. Documentos na nuvem no Photoshop | Perguntas comuns
    2. Documentos na nuvem no Photoshop | Perguntas sobre fluxo de trabalho
    3. Gerenciar e trabalhar com documentos na nuvem no Photoshop
    4. Atualize o armazenamento na nuvem do Photoshop
    5. Não é possível criar ou salvar um documento na nuvem
    6. Solucionar erros de documentos na nuvem do Photoshop
    7. Coletar registros de sincronização de documentos na nuvem
    8. Compartilhar o acesso e editar seus documentos na nuvem
  6. Espaço de trabalho
    1. Princípios da área de trabalho
    2. Criar documentos
    3. Usar a Touch Bar com o Photoshop
    4. Suporte ao Microsoft Dial no Photoshop
    5. Galerias de ferramentas
    6. Preferências de desempenho
    7. Usar ferramentas
    8. Gestos de toque
    9. Recursos de toque e área de trabalho personalizáveis
    10. Visualizações de tecnologia
    11. Metadados e observações
    12. Compartilhe suas criações com rapidez
    13. Inserir imagens do Photoshop em outros aplicativos
    14. Preferências
    15. Atalhos de teclado padrão
    16. Réguas
    17. Mostrar ou ocultar Extras que não podem ser impressos
    18. Especificação de colunas para uma imagem
    19. Desfazer e histórico
    20. Painéis e menus
    21. Insira arquivos
    22. Posicionamento de elementos com encaixe
    23. Posicionamento com a ferramenta Régua
    24. Predefinições
    25. Personalizar atalhos de teclado
    26. Grade e guias
  7. Web design, design de tela e de aplicativos
    1. Photoshop para o design
    2. Pranchetas
    3. Exportar arquivos no Photoshop
    4. Visualização do dispositivo
    5. Copiar CSS de camadas
    6. Criar fatias nas páginas da Web
    7. Opções de HTML para fatias
    8. Modificar layout da fatia
    9. Trabalhar com gráficos da Web
    10. Criar galerias de fotos na Web
  8. Noções básicas sobre imagens e cores
    1. Como redimensionar imagens
    2. Trabalhar com imagens rasterizadas e vetoriais
    3. Tamanho e resolução da imagem
    4. Obter imagens a partir de câmeras e scanners
    5. Criar, abrir e importar imagens
    6. Exibir imagens
    7. Erro de marcador JPEG inválido | Abrir imagens
    8. Visualização de múltiplas imagens
    9. Personalizar seletores de cores e amostras
    10. Imagens HDR
    11. Corresponder cores na imagem
    12. Converter entre modos de cores
    13. Modos de cores
    14. Apagar partes de uma imagem
    15. Modos de mesclagem
    16. Escolher cores
    17. Personalização de tabelas de cores indexadas
    18. Informações sobre imagem
    19. Os filtros de distorção não estão disponíveis
    20. Sobre cores
    21. Ajustes de cores e monocromáticos usando canais
    22. Escolher cores nos painéis Cor e Amostras
    23. Amostra
    24. Modo de cores ou modo de imagem
    25. Disposição de cores
    26. Adição de uma alteração do modo condicional a uma ação
    27. Adicionar amostras de HTML CSS e SVG
    28. Profundidade de bits e preferências
  9. Camadas
    1. Conceitos básicos de camadas
    2. Edição não destrutiva
    3. Criação e gerenciamento de camadas e grupos
    4. Selecionar, agrupar e vincular camadas
    5. Coloque imagens em quadros
    6. Mesclagem e opacidade da camada
    7. Camadas de máscara
    8. Aplicar filtros inteligentes
    9. Composições de camada
    10. Mover, empilhar e bloquear camadas
    11. Camadas de máscara com máscaras de vetor
    12. Gerenciar camadas e grupos
    13. Efeitos e estilos de camadas
    14. Editar máscaras de camada
    15. Extrair ativos
    16. Revelar camadas com máscaras de corte
    17. Gerar itens de imagem de camadas
    18. Trabalhar com objetos inteligentes
    19. Modos de mesclagem
    20. Combinação de várias imagens em um retrato de grupo
    21. Combinação de imagens com de associação com a opção Mesclar camadas automaticamente
    22. Alinhar e distribuir camadas
    23. Copiar CSS de camadas
    24. Carregar seleções de uma máscara ou dos limites de uma máscara de camada
    25. Efeito vazado para revelar o conteúdo de outras camadas
    26. Camada
    27. Achatamento
    28. Composição
    29. Plano de fundo
  10. Seleções
    1. Área de trabalho Selecionar e mascarar
    2. Criar seleções rápidas
    3. Introdução às seleções
    4. Selecionar com as ferramentas de letreiro
    5. Selecionar com as ferramentas de laço
    6. Selecionar gama de cores em uma imagem
    7. Ajustar seleções de pixels
    8. Converter entre demarcadores e bordas de seleção
    9. Noções básicas de canal
    10. Mover, copiar e excluir pixels selecionados
    11. Criação de uma máscara rápida temporária
    12. Salvar seleções e máscaras de canal alfa
    13. Selecionar áreas da imagem em foco
    14. Duplicação, divisão e mesclagem de canais
    15. Cálculos de canal
    16. Seleção
    17. Caixa delimitadora
  11. Ajustes de imagem
    1. Distorção de perspectiva
    2. Reduzir desfoque devido a vibração da câmera
    3. Exemplos de pincel de recuperação
    4. Exportar tabelas de consulta de cor
    5. Ajustar nitidez e desfoque da imagem
    6. Entender os ajustes de cor
    7. Aplicação do ajuste Brilho/Contraste
    8. Aprimoramento dos detalhes de sombra e realce
    9. Ajuste de níveis
    10. Ajuste de matiz e saturação
    11. Ajustar a vibratilidade
    12. Ajuste de saturação de cor em áreas da imagem
    13. Fazer ajustes de tons rápidos
    14. Aplicar efeitos especiais de cor a imagens
    15. Aprimorar imagem com ajustes de equilíbrio de cores
    16. Imagens HDR
    17. Exibir histogramas e valores de pixel
    18. Corresponder cores na imagem
    19. Como cortar e corrigir fotos
    20. Conversão de uma imagem colorida em preto e branco
    21. Camadas de ajuste e de preenchimento
    22. Ajuste de curvas
    23. Modos de mesclagem
    24. Segmentar imagens para prensa tipográfica
    25. Ajustar a cor e o tom com conta-gotas de níveis e curvas
    26. Ajustar a exposição e tonalização HDR
    27. Filtro
    28. Desfoque
    29. Subexposição ou superexposição de áreas de imagem
    30. Como fazer ajustes de cores seletivas
    31. Substituir cores do objeto
  12. Adobe Camera Raw
    1. Requisitos de sistema do Camera Raw
    2. Novidades no Camera Raw
    3. Introdução ao Camera Raw
    4. Criar panoramas
    5. Lentes compatíveis
    6. Vinheta, granulação e efeitos de desembaçamento no Camera Raw
    7. Atalhos de teclado padrão
    8. Correção automática da perspectiva no Camera Raw
    9. Como fazer edições não destrutivas no Camera Raw
    10. Filtro radial no Camera Raw
    11. Gerencie configurações do Camera Raw
    12. Abertura, processamento e salvamento de imagens no Camera Raw
    13. Corrija imagens com a ferramenta aprimorada Remoção de manchas no Camera Raw
    14. Rotação, recorte e ajuste imagens
    15. Ajustar a renderização de cores no Camera Raw
    16. Resumo dos recursos | Adobe Camera Raw | Versões 2018
    17. Resumo dos novos recursos
    18. Versões do processo no Camera Raw
    19. Ajustes locais no Camera Raw
  13. Reparo e restauração da imagem
    1. Remova objetos de suas fotos com o Preenchimento sensível ao conteúdo
    2. Corrigir e mover com reconhecimento de conteúdo
    3. Retocar e corrigir fotos
    4. Corrigir distorção de imagem e ruído
    5. Solução básica para a maioria dos problemas
  14. Transformações de imagem
    1. Transformar objetos
    2. Ajustar corte, giro e tamanho de tela de desenho
    3. Como cortar e corrigir fotos
    4. Criar e editar imagens panorâmicas
    5. Distorção de imagens, formas e caminhos
    6. Ponto de Fuga
    7. Usar o filtro Dissolver
    8. Escala sensível a conteúdo
    9. Transformação de imagens, formas e caminhos
    10. Distorcer
    11. Transformar
    12. Panorama
  15. Desenho e pintura
    1. Pinte padrões simétricos
    2. Desenhar retângulos e modificar as opções de traçado
    3. Sobre desenho
    4. Desenhar e editar formas
    5. Ferramentas de pintura
    6. Criar e modificar pincéis
    7. Modos de mesclagem
    8. Adicionar cores a caminhos
    9. Editar caminhos
    10. Pintar com o pincel de mistura
    11. Predefinições do pincel
    12. Gradientes
    13. Seleções, camadas e demarcadores de preenchimento e traçado
    14. Desenhar com as ferramentas Caneta
    15. Criar padrões
    16. Criação de padrão usando o Criador de padrões
    17. Gerenciamento de demarcadores
    18. Como gerenciar predefinições e bibliotecas de padrões
    19. Desenhar ou pintar com uma mesa digitalizadora
    20. Criar pincéis texturizados
    21. Adicionar elementos dinâmicos aos pincéis
    22. Gradiente
    23. Pintar traçados estilizados usando o Pincel História da Arte
    24. Pintar com um padrão
    25. Sincronizar predefinições em vários dispositivos
  16. Texto
    1. Trabalhar com fontes OpenType SVG
    2. Formatação de caracteres
    3. Formatar parágrafos
    4. Como criar efeitos de texto
    5. Edição de textos
    6. Espaçamento de linhas e caracteres
    7. Texto árabe e hebraico
    8. Fontes
    9. Solução de problemas de fontes
    10. Texto asiático
    11. Criar texto
    12. Erro no mecanismo de texto usando a ferramenta Texto no Photoshop | Windows 8
    13. Compositor World-Ready para scripts asiáticos
    14. Como adicionar e editar texto no Photoshop
  17. Vídeo e animação
    1. Edição de vídeo no Photoshop
    2. Editar camadas de animação e de vídeo
    3. Visão geral de vídeo e animação
    4. Visualização de vídeo e animações
    5. Como pintar quadros em camadas de vídeo
    6. Importar arquivos de vídeo e sequências de imagem
    7. Criar quadros de animação
    8. Creative Cloud 3D Animation (visualização)
    9. Criar animações de linha do tempo
    10. Criar imagens para vídeo
  18. Filtros e efeitos
    1. Usar o filtro Dissolver
    2. Utilize a Galeria de desfoque
    3. Noções básicas sobre filtros
    4. Referência de efeitos de filtros
    5. Adição de efeitos de iluminação
    6. Usar o filtro Grande angular adaptável
    7. Usar o filtro Pintura a óleo
    8. Efeitos e estilos de camadas
    9. Aplicar filtros específicos
    10. Como borrar áreas da imagem
  19. Salvar e exportar
    1. Salvar arquivos em formatos de gráficos
    2. Salvar seus arquivos no Photoshop
    3. Formatos de arquivo
    4. Salvar e exportar vídeo e animações
    5. Salvar arquivos PDF
    6. Proteção de direitos autorais da Digimarc
  20. Impressão
    1. Imprimir objetos 3D
    2. Imprimir a partir do Photoshop
    3. Imprimir usando gerenciamento de cores
    4. Páginas de amostra e apresentações em PDF
    5. Imprimir fotos em um layout do pacote de figuras
    6. Imprimir cores spot
    7. Duotônicos
    8. Imprimir imagens em uma prensa tipográfica comercial
    9. Aprimorar as impressões em cores do Photoshop
    10. Solução de problemas de impressão | Photoshop
  21. Automação
    1. Criação de ações
    2. Criar gráficos orientados por dados
    3. Scripts
    4. Processamento de um lote de arquivos
    5. Executar e gerenciar ações
    6. Adicionar ações condicionais
    7. Sobre ações e o Painel Ações
    8. Gravar ferramentas em ações
    9. Adição de uma alteração do modo condicional a uma ação
    10. Conjunto de ferramentas de interface de usuário (UI) do Photoshop para plug-ins e scripts
  22. Visualização em 3D e imagens técnicas
    1. Creative Cloud 3D Animation (visualização)
    2. Imprimir objetos 3D
    3. Pintura 3D
    4. Aprimoramentos no painel 3D | Photoshop
    5. Conceitos e ferramentas essenciais sobre 3D
    6. Renderizar e salvar em 3D
    7. Criar animações e objetos 3D
    8. Pilhas de imagens
    9. Fluxo de trabalho 3D
    10. Medida
    11. Arquivos DICOM
    12. Photoshop e MATLAB
    13. Contagem de objetos em uma imagem
    14. Combinar e converter objetos 3D
    15. Edição de textura 3D
    16. Ajustar a exposição e tonalização HDR
    17. Configurações do painel 3D
  23. Gerenciamento de cores
    1. Sobre gerenciamento de cores
    2. Uniformização de cores
    3. Configurações de cor
    4. Trabalhar com perfis de cores
    5. Gerencie as cores de documentos para exibição on-line
    6. Documentos com gerenciamento de cores durante a impressão
    7. Imagens importadas com gerenciamento de cores
    8. Revisão de cores

Entender objetos inteligentes

Objetos inteligentes são camadas que contêm dados de imagens rasterizadas ou vetoriais, como arquivos Photoshop ou Illustrator. Objetos inteligentes preservam o conteúdo de origem da imagem com todas as suas características originais, permitindo que você faça uma edição não destrutiva na camada.

No Photoshop, você pode incorporar o conteúdo de uma imagem em um documento do Photoshop. No Photoshop, você também pode criar objetos inteligentes vinculados cujo conteúdo é extraído de arquivos de imagem externos. O conteúdo de um objeto inteligente vinculado é atualizado quando o arquivo de imagem de origem é alterado.

Objetos inteligentes vinculados são diferentes dos exemplos duplicados de um objeto inteligente em um documento do Photoshop. Com Objetos inteligentes vinculados, você pode usar um arquivo de origem compartilhado entre vários documentos do Photoshop que é um conceito familiar e de boas-vindas para designers da web.

Benefícios dos objetos inteligentes

Com Objetos Inteligentes, é possível:

  • Executar transformações não destrutivas. Você pode dimensionar, girar, inclinar, distorcer, transformar a perspectiva ou deformar uma camada sem perder os dados ou a qualidade da imagem original porque as transformações não afetam os dados originais.

  • Trabalhar com dados de vetor, como arte-final vetorial do Illustrator, que, do contrário, seriam rasterizados no Photoshop.

  • Executar filtragem não destrutiva. Você pode editar filtros aplicados a Objetos Inteligentes a qualquer hora.

  • Editar um Objeto Inteligente e atualizar automaticamente todas as instâncias vinculadas.

  • Aplicar uma máscara de camada vinculada ou desvinculada à camada do Objeto inteligente.

  • Tente vários designs com imagens de espaço reservado de baixa resolução que posteriormente serão substituídas por versões finais.

Não é possível executar operações que alteram dados de pixel, como pintura, subexposição, superexposição ou clonagem, diretamente em uma camada de Objeto inteligente, a menos que ela seja primeiro convertida em uma camada regular, que será rasterizada. Para executar operações que alteram os dados de pixel, você pode editar os conteúdos de um Objeto Inteligente, clonar uma nova camada sobre a camada do Objeto Inteligente, editar duplicações do Objeto Inteligente ou criar uma nova camada.

Observação:

Quando você transforma um Objeto Inteligente que possui um Filtro Inteligente aplicado a ele, o Photoshop desativa os efeitos de filtro enquanto a transformação é realizada. Os efeitos de filtro são aplicados novamente quando a transformação é concluída. Consulte Aplicar filtros inteligentes.

Benefícios dos objetos inteligentes do Photoshop
Camada regular e Objeto inteligente no painel Camadas. O ícone no canto inferior direito da miniatura indica um Objeto inteligente.

Objeto inteligente vinculado no painel Camadas do Photoshop CC
(Photoshop) Um objeto inteligente vinculado no painel Camadas

Criar objetos inteligentes incorporados

É possível criar objetos inteligentes incorporados usando vários métodos: por meio do comando Abrir como objeto inteligente, inserindo um arquivo (Photoshop CS6) ou um arquivo como incorporado (Photoshop e Photoshop CS6), colando dados do Illustrator ou convertendo uma ou mais camadas do Photoshop em objetos inteligentes.

  1. Siga algum destes procedimentos:
    • (Photoshop) Escolha Arquivo > Inserir incorporado para importar arquivos como objetos inteligentes em um documento do Photoshop aberto.
    • Escolha Arquivo > Abrir como objeto inteligente, selecione um arquivo e clique em Abrir.
    • (Photoshop CS6) Escolha Arquivo > Inserir para importar arquivos como objetos inteligentes em um documento do Photoshop aberto.
    Observação:

    Embora seja possível inserir arquivos JPEG, é melhor inserir arquivos PSD, TIFF ou PSB, porque você pode adicionar camadas, modificar pixels e salvar novamente o arquivo sem perdas. (Salvar um arquivo JPEG modificado requer o achatamento de novas camadas e a recompactação da imagem, causando a degradação da qualidade da imagem).

    • Escolha Camada > Objeto inteligente > Converter para Objeto inteligente para converter uma camada selecionada em um Objeto inteligente.
    • No Bridge, escolha Arquivo > Inserir > No Photoshop para importar um arquivo como um objeto inteligente para um documento do Photoshop aberto.
    • Selecione uma ou mais camadas e escolha Camada > Objetos inteligentes > Converter em objeto inteligente. As camadas são agrupadas em um objeto inteligente.

    • Arraste camadas PDF ou Adobe Illustrator ou objetos para um documento do Photoshop.

    • Cole a arte-final do Illustrator em um documento do Photoshop, e escolha Objeto Inteligente na caixa de diálogo Colar. Para obter o máximo em flexibilidade, ative PDF e AICB (Sem suporte para Transparência) na seção Controle de arquivo e Área de transferência da caixa de diálogo Preferências do Adobe Illustrator.

Criar objetos inteligentes vinculados | Photoshop

Observação:

O recurso Objeto inteligente vinculado está disponível no Photoshop, nas versões 14.2 (janeiro de 2014) e posteriores.

No Photoshop, é possível criar objetos inteligentes vinculados. O conteúdo de objetos inteligentes vinculados será atualizado quando o arquivo da imagem de origem for alterado. Objetos inteligentes vinculados são especialmente úteis para equipes ou nos casos em que os itens podem ser reutilizados em outros projetos.

Siga estas etapas para criar um objeto inteligente vinculado:

  1. Escolha Arquivo> Local vinculado.
  2. Selecione um arquivo apropriado e clique em Inserir.

O objeto inteligente vinculado é criado e exibido no painel Camadas com um ícone de link ().

Observação:

Você também pode criar um Objeto inteligente vinculado em um documento aberto arrastando e soltando o arquivo adequado enquanto mantém a seguinte tecla pressionada:

(Windows) Tecla Alt
(Mac OS) Tecla Option

Para alterar esse comportamento padrão, desative Preferências > Geral > Sempre criar objetos inteligentes ao posicionar.

Economias de tamanhos de arquivos usando objetos inteligentes vinculados

Como os objetos inteligentes vinculados mantêm uma dependência de um arquivo externo em vez de incorporar um arquivo de origem ao documento que os contém, eles geralmente resultam em tamanhos de arquivos muito menores. Quando objetos inteligentes vinculados não armazenam o arquivo original no documento que os contém, ainda assim armazenam uma versão achatada e redimensionada de dados do arquivo original. Em alguns casos, o tamanho desses dados pode ser muito maior que o tamanho do arquivo original, tornando Salvar tamanho do arquivo parecer insignificante.

Atualizar objetos inteligentes vinculados

Se um arquivo de origem externa for alterado quando um documento do Photoshop de referência é aberto, o objeto inteligente vinculado relevante será atualizado automaticamente. Entretanto, quando você abre um documento do Photoshop que contém objetos inteligentes vinculados fora de sincronia, pode atualizar os objetos inteligentes:

  • Clique com o botão direito em uma camada de Objeto inteligente vinculado e escolha Atualizar conteúdo modificado.
  • Escolha Camada > Objetos inteligentes > Atualizar conteúdo modificado.

Objetos inteligentes vinculados cujas imagens de origem foram alteradas são destacados visualmente no painel Camadas:

Objetos inteligentes vinculados fora de sincronia destacados no painel Camadas do Photoshop
Objetos inteligentes vinculados fora de sincronia são destacados no painel Camadas.

Observação:

É possível atualizar todos os Objetos inteligentes vinculados no documento atual do Photoshop escolhendo Camada > Objetos inteligentes > Atualizar todo o conteúdo modificado.

Objetos inteligentes vinculados sem arquivos de origem externos destacados no painel Camadas do Photoshop
Objetos inteligentes vinculados sem arquivos de origem externos são destacados no painel Camadas.

Observação:

Ao detectar alterações em Objetos inteligentes vinculados ou ao atualizar um Objeto inteligente vinculado, o Photoshop só procura o arquivo vinculado imediato. Links aninhados em objetos inteligentes não são atualizados.

Para resolver um objeto inteligente vinculado a uma origem externa ausente, siga estas etapas:

  1. Clique com o botão direito do mouse no ícone da camada Objeto inteligente vinculado e escolha Resolver link rompido.
  2. Navegue até o novo local do objeto ausente.
  3. Clique em Inserir.

Exibir propriedades de objeto inteligente vinculado

Com uma camada de objeto inteligente vinculado selecionada no painel Camadas, escolha Janela > Propriedades.

As seguintes propriedades são exibidas:

  • O caminho do arquivo de origem externa do objeto inteligente vinculado
  • O tamanho do objeto inteligente vinculado e as coordenadas posicionais (X, Y)

É possível realizar as seguintes ações diretamente do painel Propriedades:

  • Editar o conteúdo do arquivo de imagem externo. Se necessário, o Photoshop abre um aplicativo externo que possa processar o arquivo de imagem de origem. Por exemplo, o Photoshop abre o Adobe Illustrator se a imagem de origem externa for um arquivo .ai.
  • Integre o objeto inteligente vinculado ao documento atual.

Incorporar objetos inteligentes vinculados

Siga um destes procedimentos:

  • Clique com o botão direito do mouse em uma camada do objeto inteligente vinculado no painel Camadas e escolha Incorporar vinculados.
  • Escolha Camada > Objetos inteligentes > Incorporar vinculados.
  • No painel Propriedades, clique em Incorporar.
Observação:

Escolha Camada > Objetos inteligentes > Incorporar todos os vinculados para incorporar todos os objetos inteligentes vinculados ao documento do Photoshop.

Empacotar objetos inteligentes vinculados

É possível empacotar objetos inteligentes vinculados em um documento do Photoshop, de forma que os arquivos de origem sejam salvos em uma pasta no computador. Uma cópia do documento do Photoshop é salva junto com os arquivos de origem na pasta.

  1. Escolha Arquivo > Pacote.
  2. Selecione o local onde deseja colocar os arquivos de origem e uma cópia do documento do Photoshop.

Todos os objetos inteligentes de áudio ou vídeo vinculados no documento são incluídos também.

Observação:

É preciso salvar o arquivo antes de embalar os objetos inteligentes vinculados que ele contém.

Como o Photoshop encontra arquivos vinculados

O Photoshop busca sempre arquivos vinculados no último local relacionado conhecido. Se o arquivo vinculado não for encontrado nesse local, o Photoshop irá procurar por ele:

  • no último local absoluto conhecido
  • usando um alias salvo (somente Mac OS)
  • na mesma pasta do documento que o contém

Esse recurso permite mover, copiar e compartilhar pastas e arquivos do projeto com um risco mínimo de localizar links quebrados.

Observação:

A caixa de diálogo Resolver itens ausentes sempre exibe o último caminho absoluto conhecido de arquivos de origem ausentes.

Converter um objeto inteligente incorporado em um objeto inteligente vinculado

É possível converter um objeto inteligente incorporado em um objeto inteligente vinculado. Transformações, filtros e outros efeitos aplicados ao objeto inteligente incorporado são preservados quando ele é convertido.

Faça o seguinte:

  1. Selecione uma camada de objeto inteligente incorporado no documento do Photoshop.
  2. Escolha Camada > Objeto inteligente > Converter em vinculado.
  3. Selecione o local no computador em que deseja salvar o arquivo de origem. Digite um nome para o arquivo, incluindo uma extensão suportada. Por exemplo, link_file.jpg.

Filtrar o painel Camadas por objetos inteligentes | Photoshop

  1. No painel Camadas, selecione Objeto inteligente no menu pop-up de filtragem.
Filtrar camadas por objetos inteligentes do Photoshop
Filtrar camadas por objetos inteligentes

  1. Clique em um dos seguintes ícones:
  •     Filtro para objetos inteligentes vinculados atualizados
  •     Filtro para objetos inteligentes vinculados fora de sincronia
  •     Filtro para objetos inteligentes vinculados ausentes
  •     Filtro para objetos inteligentes incorporados
Observação:

É possível usar o botão de alternância () para desativar a filtragem de camada.

Duplicar um objeto inteligente incorporado

  1. No painel Camadas, selecione uma camada de objeto inteligente e siga um destes procedimentos:
    • Para criar um Objeto inteligente duplicado vinculado ao original, selecione Camada > Nova > Camada por cópia ou arraste a camada Objeto inteligente para o ícone Criar uma nova camada, na parte inferior do painel Camadas. As edições feitas no documento original afetam a cópia e vice-versa.

    • Para criar um Objeto inteligente duplicado que não esteja vinculado ao original, escolha Camada > Objetos inteligentes > Novo objeto inteligente por cópia. As edições feitas no original não afetam a cópia.

    Um novo Objeto inteligente aparece no painel Camadas com o mesmo nome do original e tendo como sufixo a palavra “cópia”.

Editar o conteúdo de um objeto inteligente

Quando você edita um objeto Inteligente, o conteúdo de origem é aberto no Photoshop (se o conteúdo for um arquivo de dados raster ou de camera raw) ou o aplicativo que processa o formato inserido por padrão (por exemplo, Adobe Illustrator ou Adobe Acrobat). Ao salvar alterações no conteúdo de origem, as edições aparecem em todas as instâncias vinculadas do Objeto Inteligente no documento do Photoshop.

  1. Selecione o Objeto inteligente no painel Camadas e siga um destes procedimentos:
    • Escolha Camada > Objeto inteligente > Editar conteúdo.
    • Clique duas vezes na miniatura dos Objetos inteligentes, no painel Camadas.
    • No painel Propriedades, clique em Editar conteúdo.
  2. Clique em OK para fechar a caixa de diálogo.
  3. Faça edições no arquivo de conteúdo de origem e, em seguida, escolha Arquivo > Salvar.

    O Photoshop atualiza o Objeto Inteligente para refletir as atualizações feitas. (Caso você não veja as alterações, torne ativo o documento do Photoshop que contém o Objeto inteligente.)

Substituir o conteúdo de um objeto inteligente

É possível substituir os dados da imagem em um objeto inteligente ou em várias instâncias vinculadas. Esse recurso permite que você atualize rapidamente um design visual ou substitua imagens de espaço reservado de baixa resolução por versões finais.

Observação:

Quando você substitui um Objeto Inteligente, qualquer dimensionamento, deformação ou efeitos aplicados no primeiro Objeto Inteligente são mantidos.

  1. Selecione o Objeto Inteligente, e escolha Camada > Objetos Inteligentes > Substituir conteúdo.
  2. Navegue até o arquivo que deseja usar e clique em Inserir.
  3. Clique em OK.

    O novo conteúdo é inserido no Objeto Inteligente.

Converter um objeto inteligente incorporado ou vinculado em camadas

Introduzido na versão do Photoshop 21.0 (versão de novembro de 2019)

É possível converter um objeto inteligente incorporado ou vinculado de volta às camadas do componente diretamente em um documento do Photoshop. Se houver várias camadas no objeto inteligente, elas serão descompactadas em um novo grupo de camadas dentro do painel Camadas. As transformações e os filtros inteligentes em objetos inteligentes que contenham mais de uma camada não são mantidos quando você o descompacta. 

Converter um objeto inteligente de volta em suas camadas de componentes
Converter um objeto inteligente de volta em suas camadas de componentes

  1. Selecione a camada objeto inteligente no painel Camadas.

  2. Siga algum destes procedimentos:

    • Clique com o botão direito (Win)/Ctrl + clique (Mac) na camada do objeto inteligente e selecione Converter em camadas no menu de contexto. 
    • Na barra de menu, selecione Camada > Objetos inteligentes > Converter em camadas.
    • No painel Propriedades, clique em Converter em camadas.
    • No menu de opções do painel Camadas , selecione Converter em camadas
  3. As camadas são descompactadas em um grupo de camadas no painel Camadas .

Rasterizar um objeto inteligente incorporado ou vinculado

Você pode rasterizar o conteúdo de um objeto inteligente em uma camada regular se você não precisar mais editar os dados do objeto inteligente. Transformações, distorções e filtros aplicados a um objeto inteligente não são mais editáveis depois que o objeto inteligente é rasterizado.

Selecione o objeto inteligente e escolha Camada > Objetos inteligentes > Rasterizar.  

Observação:

Para recriar o objeto inteligente, selecione novamente suas camadas originais e recomece o processo. O novo Objeto inteligente não manterá as transformações aplicadas ao Objeto inteligente original.

Exportar o conteúdo de um objeto inteligente incorporado

  1. Selecione o Objeto inteligente no painel Camadas e escolha Camada > Objetos inteligentes > Exportar conteúdo.

  2. Escolha um local para o conteúdo do objeto inteligente e clique em Salvar.

    O Photoshop exporta o objeto inteligente em seu formato inserido original (JPEG, AI, TIF, PDF ou outros formatos). Se o objeto inteligente tiver sido criado a partir de camadas, ele será exportado no formato PSB.

Redefinir transformações de objeto inteligente

Se você transformou um objeto inteligente, poderá redefinir todas as transformações aplicadas anteriormente seguindo um dos procedimentos: 

  • Clique com o botão direito na camada Objeto inteligente e selecione Redefinir transformação
  • SelecioneCamada > Objetos inteligentes > Redefinir transformação
Logotipo da Adobe

Fazer logon em sua conta