Troubleshoot printing problems | Photoshop

  1. Photoshop User Guide
  2. Introduction to Photoshop
    1. Dream it. Make it.
    2. What's new in Photoshop
    3. Edit your first photo
    4. Create documents
    5. Photoshop | Common Questions
    6. Photoshop system requirements
    7. Migrate presets, actions, and settings
    8. Get to know Photoshop
  3. Photoshop and Adobe services
    1. Photoshop and Adobe Stock
    2. Creative Cloud Libraries
    3. Creative Cloud Libraries in Photoshop
    4. Grid and guides
    5. Creating actions
    6. Undo and history
    7. Default keyboard shortcuts
    8. Touch capabilities and customizable workspaces
    9. Use the Touch Bar with Photoshop
    10. Use the Capture in-app extension in Photoshop
  4. Photoshop on the iPad
    1. Photoshop on the iPad | Common questions
    2. Get to know the workspace
    3. System requirements | Photoshop on the iPad
    4. Create, open, and export cloud documents
    5. Add photos
    6. Work with layers
    7. Draw and paint with brushes
    8. Make selections and add masks
    9. Retouch your composites
    10. Work with adjustment layers
    11. Adjust the tonality of your composite with Curves
    12. Apply transform operations
    13. Crop and rotate your composites
    14. Rotate, pan, zoom, and reset the canvas
    15. Work with Type layers
    16. Work with Photoshop and Lightroom
    17. Get missing fonts in Photoshop on the iPad
    18. Japanese Text in Photoshop on the iPad
    19. Manage app settings
    20. Touch shortcuts and gestures
    21. Keyboard shortcuts
    22. System requirements 1.x | Photoshop on the iPad
    23. System requirements 2.x | Photoshop on the iPad
    24. Edit your image size
    25. Livestream as you create in Photoshop on the iPad
    26. Correct imperfections with the Healing Brush
    27. Create brushes in Capture and use them in Photoshop
  5. Photoshop on the web
    1. Photoshop on the web | Common questions    
    2. Introduction to the workspace
    3. System requirements | Photoshop on the web
    4. Keyboard shortcuts | Photoshop on the web
    5. Supported file types | Photoshop on the web
    6. Open and work with cloud documents
    7. Collaborate with stakeholders
    8. Apply limited edits to your cloud documents
  6. Cloud documents
    1. Photoshop cloud documents | Common questions
    2. Photoshop cloud documents | Workflow questions
    3. Manage and work with cloud documents in Photoshop
    4. Upgrade cloud storage for Photoshop
    5. Unable to create or save a cloud document
    6. Solve Photoshop cloud document errors
    7. Collect cloud document sync logs
    8. Share access and edit your cloud documents
  7. Workspace
    1. Workspace basics
    2. Create documents
    3. Use the Touch Bar with Photoshop
    4. Microsoft Dial support in Photoshop
    5. Tool galleries
    6. Performance preferences
    7. Use tools
    8. Touch gestures
    9. Touch capabilities and customizable workspaces
    10. Technology previews
    11. Metadata and notes
    12. Quickly share your creations
    13. Place Photoshop images in other applications
    14. Preferences
    15. Default keyboard shortcuts
    16. Rulers
    17. Show or hide non-printing Extras
    18. Specify columns for an image
    19. Undo and history
    20. Panels and menus
    21. Place files
    22. Position elements with snapping
    23. Position with the Ruler tool
    24. Presets
    25. Customize keyboard shortcuts
    26. Grid and guides
  8. Web, screen, and app design
    1. Photoshop for design
    2. Artboards
    3. Export files in Photoshop
    4. Device Preview
    5. Copy CSS from layers
    6. Slice web pages
    7. HTML options for slices
    8. Modify slice layout
    9. Work with web graphics
    10. Create web photo galleries
  9. Image and color basics
    1. How to resize images
    2. Work with raster and vector images
    3. Image size and resolution
    4. Acquire images from cameras and scanners
    5. Create, open, and import images
    6. View images
    7. Invalid JPEG Marker error | Opening images
    8. Viewing multiple images
    9. Customize color pickers and swatches
    10. High dynamic range images
    11. Match colors in your image
    12. Convert between color modes
    13. Color modes
    14. Erase parts of an image
    15. Blending modes
    16. Choose colors
    17. Customize indexed color tables
    18. Image information
    19. Distort filters are unavailable
    20. About color
    21. Color and monochrome adjustments using channels
    22. Choose colors in the Color and Swatches panels
    23. Sample
    24. Color mode or Image mode
    25. Color cast
    26. Add a conditional mode change to an action
    27. Add swatches from HTML CSS and SVG
    28. Bit depth and preferences
  10. Layers
    1. Layer basics
    2. Nondestructive editing
    3. Create and manage layers and groups
    4. Select, group, and link layers
    5. Place images into frames
    6. Layer opacity and blending
    7. Mask layers
    8. Apply Smart Filters
    9. Layer comps
    10. Move, stack, and lock layers
    11. Mask layers with vector masks
    12. Manage layers and groups
    13. Layer effects and styles
    14. Edit layer masks
    15. Extract assets
    16. Reveal layers with clipping masks
    17. Generate image assets from layers
    18. Work with Smart Objects
    19. Blending modes
    20. Combine multiple images into a group portrait
    21. Combine images with Auto-Blend Layers
    22. Align and distribute layers
    23. Copy CSS from layers
    24. Load selections from a layer or layer mask's boundaries
    25. Knockout to reveal content from other layers
    26. Layer
    27. Flattening
    28. Composite
    29. Background
  11. Selections
    1. Select and Mask workspace
    2. Make quick selections
    3. Get started with selections
    4. Select with the marquee tools
    5. Select with the lasso tools
    6. Select a color range in an image
    7. Adjust pixel selections
    8. Convert between paths and selection borders
    9. Channel basics
    10. Move, copy, and delete selected pixels
    11. Create a temporary quick mask
    12. Save selections and alpha channel masks
    13. Select the image areas in focus
    14. Duplicate, split, and merge channels
    15. Channel calculations
    16. Selection
    17. Bounding box
  12. Image adjustments
    1. Perspective warp
    2. Reduce camera shake blurring
    3. Healing brush examples
    4. Export color lookup tables
    5. Adjust image sharpness and blur
    6. Understand color adjustments
    7. Apply a Brightness/Contrast adjustment
    8. Adjust shadow and highlight detail
    9. Levels adjustment
    10. Adjust hue and saturation
    11. Adjust vibrance
    12. Adjust color saturation in image areas
    13. Make quick tonal adjustments
    14. Apply special color effects to images
    15. Enhance your image with color balance adjustments
    16. High dynamic range images
    17. View histograms and pixel values
    18. Match colors in your image
    19. How to crop and straighten photos
    20. Convert a color image to black and white
    21. Adjustment and fill layers
    22. Curves adjustment
    23. Blending modes
    24. Target images for press
    25. Adjust color and tone with Levels and Curves eyedroppers
    26. Adjust HDR exposure and toning
    27. Filter
    28. Blur
    29. Dodge or burn image areas
    30. Make selective color adjustments
    31. Replace object colors
  13. Adobe Camera Raw
    1. Camera Raw system requirements
    2. What's new in Camera Raw
    3. Introduction to Camera Raw
    4. Create panoramas
    5. Supported lenses
    6. Vignette, grain, and dehaze effects in Camera Raw
    7. Default keyboard shortcuts
    8. Automatic perspective correction in Camera Raw
    9. How to make non-destructive edits in Camera Raw
    10. Radial Filter in Camera Raw
    11. Manage Camera Raw settings
    12. Open, process, and save images in Camera Raw
    13. Repair images with the Enhanced Spot Removal tool in Camera Raw
    14. Rotate, crop, and adjust images
    15. Adjust color rendering in Camera Raw
    16. Feature summary | Adobe Camera Raw | 2018 releases
    17. New features summary
    18. Process versions in Camera Raw
    19. Make local adjustments in Camera Raw
  14. Image repair and restoration
    1. Remove objects from your photos with Content-Aware Fill
    2. Content-Aware Patch and Move
    3. Retouch and repair photos
    4. Correct image distortion and noise
    5. Basic troubleshooting steps to fix most issues
  15. Image transformations
    1. Transform objects
    2. Adjust crop, rotation, and canvas size
    3. How to crop and straighten photos
    4. Create and edit panoramic images
    5. Warp images, shapes, and paths
    6. Vanishing Point
    7. Use the Liquify filter
    8. Content-aware scaling
    9. Transform images, shapes, and paths
    10. Warp
    11. Transform
    12. Panorama
  16. Drawing and painting
    1. Paint symmetrical patterns
    2. Draw rectangles and modify stroke options
    3. About drawing
    4. Draw and edit shapes
    5. Painting tools
    6. Create and modify brushes
    7. Blending modes
    8. Add color to paths
    9. Edit paths
    10. Paint with the Mixer Brush
    11. Brush presets
    12. Gradients
    13. Fill and stroke selections, layers, and paths
    14. Draw with the Pen tools
    15. Create patterns
    16. Generate a pattern using the Pattern Maker
    17. Manage paths
    18. Manage pattern libraries and presets
    19. Draw or paint with a graphics tablet
    20. Create textured brushes
    21. Add dynamic elements to brushes
    22. Gradient
    23. Paint stylized strokes with the Art History Brush
    24. Paint with a pattern
    25. Sync presets on multiple devices
  17. Text
    1. Work with OpenType SVG fonts
    2. Format characters
    3. Format paragraphs
    4. How to create type effects
    5. Edit text
    6. Line and character spacing
    7. Arabic and Hebrew type
    8. Fonts
    9. Troubleshoot fonts
    10. Asian type
    11. Create type
    12. Text Engine error using Type tool in Photoshop | Windows 8
    13. World-Ready composer for Asian Scripts
    14. How to add and edit text in Photoshop
  18. Video and animation
    1. Video editing in Photoshop
    2. Edit video and animation layers
    3. Video and animation overview
    4. Preview video and animations
    5. Paint frames in video layers
    6. Import video files and image sequences
    7. Create frame animations
    8. Creative Cloud 3D Animation (Preview)
    9. Create timeline animations
    10. Create images for video
  19. Filters and effects
    1. Use the Liquify filter
    2. Use the Blur Gallery
    3. Filter basics
    4. Filter effects reference
    5. Add Lighting Effects
    6. Use the Adaptive Wide Angle filter
    7. Use the Oil Paint filter
    8. Layer effects and styles
    9. Apply specific filters
    10. Smudge image areas
  20. Saving and exporting
    1. Save files in graphics formats
    2. Save your files in Photoshop
    3. File formats
    4. Save and export video and animations
    5. Save PDF files
    6. Digimarc copyright protection
  21. Printing
    1. Print 3D objects
    2. Print from Photoshop
    3. Print with color management
    4. Contact Sheets and PDF Presentations
    5. Print photos in a picture package layout
    6. Print spot colors
    7. Duotones
    8. Print images to a commercial printing press
    9. Improve color prints from Photoshop
    10. Troubleshoot printing problems | Photoshop
  22. Automation
    1. Creating actions
    2. Create data-driven graphics
    3. Scripting
    4. Process a batch of files
    5. Play and manage actions
    6. Add conditional actions
    7. About actions and the Actions panel
    8. Record tools in actions
    9. Add a conditional mode change to an action
    10. Photoshop UI toolkit for plug-ins and scripts
  23. 3D and technical imaging
    1. Creative Cloud 3D Animation (Preview)
    2. Print 3D objects
    3. 3D painting
    4. 3D panel enhancements | Photoshop
    5. Essential 3D concepts and tools
    6. 3D rendering and saving
    7. Create 3D objects and animations
    8. Image stacks
    9. 3D workflow
    10. Measurement
    11. DICOM files
    12. Photoshop and MATLAB
    13. Count objects in an image
    14. Combine and convert 3D objects
    15. 3D texture editing
    16. Adjust HDR exposure and toning
    17. 3D panel settings
  24. Color Management
    1. Understanding color management
    2. Keeping colors consistent
    3. Color settings
    4. Work with color profiles
    5. Color-managing documents for online viewing
    6. Color-managing documents when printing
    7. Color-managing imported images
    8. Proofing colors

This document provides troubleshooting steps to help you resolve general printing problems in Adobe Photoshop.

For solutions to a specific printing problem, try searching the Adobe Support knowledgebase.

Before you begin

Before you can troubleshoot the problem, determine its cause.

Determine the cause of the printing problem

  1. Create a 2x2 inch RGB, 72-ppi image, paint a line in the image, and print it.

    Descărcare

  2. Print another type of file (for example, a plain text file) from another application (such as Microsoft Word or TextEdit)

    • If that file prints correctly, the problem isn't system-wide. It's specific to Photoshop. However, the way Photoshop interacts with the system can affect printing performance. Go to Step 3 to eliminate some system-related causes of the problem.
    • If the file doesn't print correctly, the problem is system-wide. It isn't specific to Photoshop or your files. The problem could be low system resources, insufficient memory on your printer, or a poor connection between your computer and the printer. Go to Step 3 to eliminate some likely causes of the problem.
  3. Restart your computer, and then print your image.

    • If the image prints correctly, your system could have been out of memory or resources.
    • If the image doesn't print correctly, go to Step 4.
  4. Turn off your printer for at least 15 seconds to flush its memory, and then turn it back on and print your image.

    • If the image prints correctly, the printer's memory was too full.
    • If the image doesn't print correctly, go to Step 5.
  5. If you are using a network printer, print from another computer.

    • If the image prints correctly, the computer you first tried to print from could be unable to connect to the printer or the network correctly. Contact your network administrator, consult your network documentation, or contact the printer manufacturer to help resolve your problem.
    • If the file doesn't print correctly, go to Step 6.
  6. Print your image to another printer.

    • If the image prints correctly, the first computer you printed from could be unable to connect to the printer. Communication, hardware, or memory problems can prevent a computer from connecting to a printer. Make sure that the printer is turned on and connected properly, and then run a self-test on it to make sure that it's working correctly. For instructions, see the documentation that came with the printer or contact the printer manufacturer. If you are using a network printer, consider contacting your network administrator for assistance.
    • If the file doesn't print correctly, see Resolve problems printing any file from any application in this document.

Resolve problems printing a specific image from Photoshop

If you have problems printing an individual image from Photoshop, work through this next set of tasks in the order they are presented. Print after each one.

1. Reset the printer preferences in the image.

Press the Spacebar on your keyboard before you click File > Print. This process resets printer preferences that have been written into the image. 

2. Check these options in the printer driver.

  • In Print Settings, make that sure the Paper Size is accurate. 
  • Choose the correct paper feeding option for how your paper is actually being fed into the printer. If you select the incorrect option for how the paper is being fed, your image can be cut off, or print in part, or print on the wrong part of the page.
  • Check for appropriate paper handling. Using some Epson drivers as an example, select Paper Handling, and make sure that the Destination Paper Size is accurate to your paper. If not, select Scale to fit paper size, and change the Destination Paper Size to the appropriate size. Then deselect Scale to fit paper size if desired. Other printer manufacturers can have something similar.
  • Check Printer Settings to make sure that the media type is correct.
  • Deselect 16 Bit Output, in case your driver doesn't support 16-bit printing.

3. Save the image as a new file.

Resave the document by choosing File > Save As, and giving the file a new name. The Save As command causes Photoshop to rewrite the file.

4. Rasterize layers or flatten your image.

When you print an image from Photoshop, only the content that is visible onscreen is printed. Rasterize layers or flatten your image to improve performance when printing.

Important: Rasterizing layers or flattening your image removes editable content, such as type and Smart Objects. Before proceeding with this task, make a backup of your existing image.

To rasterize layers:

  1. Select the layers that you want to rasterize.

  2. Choose Layer > Rasterize, and then choose an option from the submenu.

For more information about rasterizing layers, see Rasterize layers.

To flatten your image, choose Layer > Flatten Image.

For more information about flattening your image, see Merge and stamp layers.

5. Print a composite of the file.

If you encounter problems printing an image with color separations, print a composite of the file to determine if a color plate is the problem. When you print a composite, all the colors print on one plate, regardless of whether individual colors have been selected.

If the problem with your specific image persists after performing the above steps, your file could be damaged. It is also possible that the way that Photoshop interacts with your system is causing the problem. Proceed to Resolve problems printing to any printer from Photoshop for further troubleshooting steps.

Resolve problems printing any file from any application

If you have problems printing any file from the computer, contact Apple Support, Microsoft Technical Support, or the printer manufacturer. Make sure that the printer is on and check the physical connections between the printer and the computer. The solution could be as simple as reconnecting a loose cable.

Also, note any recent changes to the computer system that can affect printing, such as the following:

  • Updates of your hardware or software
  • New hardware or software
  • Upgrades or updates of your Operating System
  • Removal of software
  • Installing or removing fonts
  • Connecting to a network, or other changes to your network configuration
  • Rearranging or cleaning up of files on your hard drive

Keep a record of changes made to the system to help you troubleshoot printing and other problems. If the problem persists, work through the other sections in this document, as applicable.

See also these print troubleshooting documents from Apple (macOS) and Microsoft (Windows).

Resolve problems printing to any printer from Photoshop

If you have problems printing from Photoshop, work through this set of tasks in the order they are presented, printing after each one.

1. Verify that you meet or exceed the minimum system requirements for Photoshop.

For an updated list of system requirements, visit System requirements | Photoshop.

2. Use an updated printer driver.

Many printer manufacturers frequently update their software drivers. If you haven't updated the printer driver recently, contact the printer manufacturer for an updated driver, or download one from the manufacturer's website.

3. Delete temporary files from the system (Windows only).

4. Ensure that the printer has enough memory.

Ensure that the printer has enough memory to print all page elements. To print at 300 dpi, make sure that the printer has at least 2 MB of available RAM. To print at 600 dpi, make sure that the printer has at least 4 - 6 MB of RAM. For instructions on determining available printer memory, see the printer documentation.

5. Re-create the instance of the printer (Mac only).

To re-create the instance of the printer:

  1. Go to Print & Scan in the System Preferences.

  2. Select the printer, and click the Minus (-) button.

  3. Click the Plus (+) button.

  4. Select a printer or enter the printer's IP address and click Add.

6. Re-create the Photoshop preferences file.

Re-create the Photoshop preferences file to eliminate problems that a damaged preferences file can cause.

For instructions on how to re-create the preferences, see these steps: Reset Photoshop Preferences

Note: When you use this solution, Photoshop creates a preferences file and you lose custom settings associated with your current preferences file. However, the file you rename in step 3 is your original preferences file. If you determine that the preferences file is not causing the problem, then you can restore your custom settings by returning the preferences file to its original location.

7. Move the image to a local hard disk.

If the file is on a removable drive (for example, a USB hard drive) or network drive, move it to a local hard disk. Adobe recommends storing files on a local hard disk when you open, save. Or, print them to reduce potential problems and damage to your files.

8. Create additional free disk space.

Make sure that plenty of free hard disk space is available on your system drive, or the drive on which you have the file stored. Adobe recommends that free space is equivalent to three to five times the size of the file you print.

To create more space, search for and delete temporary (.tmp) files on your computer, clear your temporary Internet files, or remove unnecessary programs from the computer. For instructions about clearing the temporary Internet files, see the documentation for your Internet browser. For instructions on removing programs, see the documentation for each program.

You can also free up disk space by bypassing the spool file on Windows, which stores temporary files to the system drive during printing. For instructions for bypassing the spool file, see the documentation included with Windows or contact Microsoft Technical Support.

9. Print to a local printer.

If you print to a network printer, try printing the file from a computer that is connected directly to a local printer.

If the file prints correctly, network-related issues or problems with your printer or its device drivers could be the cause. Contact your network administrator, consult the documentation for your printer, or contact the printer manufacturer for assistance.

10. Run Photoshop while no other applications are running.

Some applications or services could cause problems when running concurrently with Photoshop. Before printing from Photoshop, disable startup items that run when your computer starts up.

For Mac, start up into Safe Boot. Safe Boot mode maximizes available RAM and reduces the possibility that another application or background service conflicts with Photoshop. For instructions or assistance starting your computer into Safe Boot mode, see "Mac OS X: Starting up in Safe Mode" (Apple Support Article HT1455). Or contact Apple support.

For Windows, see: Disable startup items, services | Windows for details.

11. Optimize the performance of Photoshop.

Resolve problems printing to a PostScript printer

If you have problems printing from Photoshop to a PostScript printer, work through the tasks below in the order they are presented, printing after each one.

Disclaimer: Some of these solutions require you to change the printer driver properties. The locations for specific properties vary by printer and by printer driver. Therefore, Adobe Technical Support cannot provide detailed information about the location for each property. Contact the printer manufacturer or refer to the printer documentation for more information.

1. Use an updated PPD file.

A PostScript Printer Description (PPD) file describes the capabilities of a PostScript printer for settings such as margins, color, and resolution. Incorrect or outdated PPD files can increase print times or cause other problems. Configure your printer in the Printers Control Panel with the PPD file that the printer manufacturer recommends.

To obtain a PPD file for your device, contact the printer manufacturer.

2. Set up the printer driver to output optimized PostScript code (Windows only).

If you set up the printer driver to output PostScript code that's optimized for portability and in binary format, the amount of scaling the driver must do is minimized, thus preventing it from losing portions of images.

To set your printer driver to output optimized PostScript code, do the following:

  1. Choose Start > Control Panel, and then open Printers.
  2. Right-click the printer, and choose Properties from the context menu.
  3. Select the General tab.
  4. Select Printing Preferences, and then click Advanced.
  5. Expand the Document Options, and then expand the PostScript Options.
  6. Set the PostScript Output option to Optimize For Portability.

3. Install a printer driver that's compatible with your operating system (Windows only).

If you use a network printer, install a printer driver that's compatible with your operating system. Print servers don't always provide drivers for operating systems running on client computers. So, you could be using a printer driver that's appropriate for the print server's operating system but not for your computer's operating system.

To install a printer driver that's compatible with your operating system:

  1. Choose Start > Control Panel, and then open Printers.
  2. Right-click the network printer, and then choose Delete.
  3. Double-click Add Printer, and then click Next.
  4. Select Add A Local Printer, and then click Next.
  5. Select Create A New Port.
  6. Choose Local Port from the Type Of Port menu, and then click Next.
  7. In the Port Name dialog box, type the path for the print server and printer (for example, \\printservername\printername), and then click OK.
  8. Follow the remaining onscreen instructions to install a driver that matches the brand and model of your network printer.

Resolve problems printing to a non-PostScript printer

If you have problems printing from Photoshop to a non-PostScript printer, work through the tasks below in the order they are presented, printing after each one.

1. Ensure that the printer has enough memory.

Ensure that the printer has enough memory to print all page elements. To print at 300 dpi, make sure that the printer has at least 2 MB of available RAM. To print at 600 dpi, make sure that the printer has at least 4 – 6 MB of RAM.

For instructions on determining available printer memory, see the printer documentation.

2. Enable VGA mode for your video card (Windows only)

VGA mode is a startup option that forces the system into standard 640 x 480 16-color VGA mode by using a video driver that is compatible with any video adapter. Enable VGA mode for your video card to resolve problems related to your video card and it drivers.

To restart Windows into VGA mode:

  1. Quit all applications.
  2. Choose Start, type msconfig in the Search text box, and press Enter.
  3. Click the Boot tab.
  4. In the Boot Options section, select Base Video.
  5. Click OK, and restart Windows.

Note: Upon restart, you could be notified that the System Configuration utility has changed the way that Windows starts. If so, click OK and, when the System Configuration utility appears, click Cancel to exit the utility.

  1. To re-enable your original video card driver:
  2. Choose Start, type msconfig in the Search text box, and press Enter.
  3. Click the Boot tab.
  4. In the Boot Options section, deselect Base Video.
  5. Click OK, and restart Windows.

If you can print correctly from Photoshop using the Windows VGA driver, then the driver for your video card could be damaged, outdated, or incompatible with your printer driver or Photoshop. To obtain an updated video card driver, contact the manufacturer of your video card.

3. Use the printer's PostScript mode

If the printer has a PostScript option, use the PostScript mode. For details, see the printer documentation.

Sigla Adobe

Conectați-vă la cont