Error details

Creative Cloud Desktop app shows Adobe XD as Not Compatible on a Windows machine that meets all the system requirements.

Capture

Root Cause

If a Creative Cloud executable file is made to run on compatibility mode with an unsupported Windows version (such as Windows 7 or Windows 8), this issue occurs.

Workaround

Before you troubleshoot the error, ensure that your machine meets the XD system requirements.

If the machine meets the requirements, try the following steps:

  1. On Windows, navigate to C:\Program Files (x86)\Adobe\Adobe Creative Cloud\ACC\.

  2. Right-click Creative Cloud.exe and choose Properties.

  3. In the Creative Cloud.exe Properties dialog, click the Compatibility tab. Deselect the Run this program in compatibility mode for option and click Apply.

    chnagepropertiesdemo
  4. Repeat the steps 2-3 for the executable files mentioned in the path below:

    • Setup.exe at C:\Program Files (x86)\Adobe\Adobe Creative Cloud\HDCore\.
    • Adobe Desktop Service.exe at C:\Program Files (x86)\Common Files\Adobe\Adobe Desktop Common\ADS.
  5. Restart computer and launch the Creative Cloud Desktop app.

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