Erfahren Sie, wie Sie mithilfe des Bibliothek-Bedienfelds in Adobe Muse CC Widgets, Vorlagen und andere Gestaltungselemente organisieren und wiederverwenden können.

Hinweis:

Adobe Muse wird nicht mehr um neue Funktionen ergänzt und der Support wird am 26. März 2020 eingestellt. Detaillierte Informationen und Unterstützung erhalten Sie auf der Seite zum Ende der Produktlebensdauer von Adobe Muse.

Die Bibliothek in Muse bietet ein praktisches Verfahren zur Speicherung und Verwaltung allgemeiner Seitenelemente. Fügen Sie Elemente zur Bibliothek hinzu, damit Sie schnell auf diese zugreifen können, und fügen Sie den Inhalt zu Seiten in Ihrer Site hinzu. Die Bibliothek kann viele Typen von Elementen enthalten, einschließlich Logos, Site-Bilder, Farbfelder, Hilfslinien, benutzerdefinierte Widgets, eingebettetes HTML, Absatz, Zeichen und Grafikstile. In diesem Artikel erhalten Sie eine Übersicht, wie Sie das Bibliothek-Bedienfeld verwenden, um den Designprozess zu optimieren.

Creative Cloud-Add-Ons ermöglichen es Ihnen, aus einer breiten Palette von Gestaltungselementen auszuwählen, mit denen Sie Ihre Designs noch besser bearbeiten können. Gehen Sie zum Herunterladen zu Creative Cloud-Add-Ons für Adobe Muse.

Zugreifen auf das Bibliothek-Bedienfeld

Sie können auf das Bibliothek-Bedienfeld zugreifen, während Sie sich in der Entwurfsansicht befinden. Wählen Sie „Fenster“ > „Bibliothek“ oder klicken Sie auf die Registerkarte „Bibliothek“ im Satz des angedockten Bedienfelds, um das Bedienfeld zu aktivieren.

Öffnen Sie das Bedienfeld „Bibliothek“ in Adobe Muse.
Öffnen Sie das Bedienfeld „Bibliothek“ in Adobe Muse.

Hinweis:

Klicken Sie auf die Verknüpfung, um zu Adobe Muse Exchange zu navigieren und Bibliothekselemente abzurufen, die Sie für zukünftige Websiteprojekte herunterladen und verwenden können.

Verwalten von Ordnern im Bibliothek-Bedienfeld

Erstellen eines neuen Ordners

Um das Bibliothek-Bedienfeld verwenden zu können, erstellen Sie einen neuen Ordner. Führen Sie folgende Schritte aus:

  1. Klicken Sie auf die Schaltfläche „Ordner erstellen“ (Ordnersymbol) unten auf dem Bibliothek-Bedienfeld.
Klicken Sie auf die Schaltfläche „Ordner erstellen“, um einen neuen, leeren Ordner zu erstellen.
Klicken Sie auf die Schaltfläche „Ordner erstellen“, um einen neuen, leeren Ordner zu erstellen.

  1. Geben Sie einen beschreibenden Namen in das Feld neben dem Ordnersymbol ein.

Ordner werden im Bibliothek-Bedienfeld in alphabetischer Reihenfolge anhand des Namens sortiert, sodass Sie ähnliche Namen verwenden können, um verwandte Elemente in der Liste zusammenzuhalten.

Sie können jederzeit auf einen Ordner in der Bibliothek doppelklicken, um ihn umzubenennen.

Geben Sie einen beschreibenden Ordnernamen in das Feld ein.
Geben Sie einen beschreibenden Ordnernamen in das Feld ein.

Nachdem Sie einen Ordner erstellt haben, können Sie der Bibliothek Elemente hinzufügen.

Hinweis:

Obwohl Sie dem Bibliothek-Bedienfeld ein Bibliothekselement hinzufügen können, ohne vorher den Ordner zu erstellen, ist es schneller, einen neuen Ordner zu erstellen, ihm einen Namen zu geben und das Element dann hinzuzufügen, als der Arbeitsablauf des Hinzufügens eines neuen Elements und anschließender Umbenennung des neuen Elements und seines Ordners. Egal welche Methode Sie bevorzugen, das optimale Verfahren besteht darin, die Ordner und die Elemente im Bibliothek-Bedienfeld immer beschreibend zu benennen.

Wenn Sie der Bibliothek mehrere Elemente hinzufügen möchten, können Sie eine Gruppe leerer Ordner erstellen und benennen, bevor Sie die Elemente hinzufügen.

Fügen Sie Ordner hinzu, um verschiedene Adobe Muse-Site-Elemente zu verwalten und sie schnell auffindbar zu machen.
Fügen Sie Ordner hinzu, um verschiedene Site-Elemente zu verwalten und sie schnell auffindbar zu machen.

Hinzufügen von Seitenelementen zu Ordnern

Um Elemente der Bibliothek hinzuzufügen, damit Sie schnell auf diese zugreifen und sie anderen Seiten hinzufügen können, wählen Sie ein beliebiges Element auf einer Seite aus. Wenn Sie mehrere Elemente auswählen, halten Sie die Umschalttaste gedrückt, oder klicken und ziehen Sie das Auswahlwerkzeug, um die gewünschten Elemente auszuwählen.

Wählen Sie eine von zwei Optionen, um Elemente der Bibliothek hinzuzufügen:

Option 1:

  1. Klicken Sie mit der rechten Maustaste auf das ausgewählte Element/die ausgewählten Elemente, wählen Sie „Zur Bibliothek hinzufügen“ und wählen Sie dann den Ordner aus, um das Bibliothekselement zu speichern.
Wählen Sie im Adobe Muse-Kontextmenü die Option „Zur Bibliothek hinzufügen“.
Wählen Sie im Kontextmenü die Option „Zur Bibliothek hinzufügen“.

Das ausgewählte Element wird/die ausgewählten Elemente werden dem Ordner hinzugefügt und eine Vorschau wird im Bibliothek-Bedienfeld angezeigt.

  1. Geben Sie einen beschreibenden Namen für das Element in das vorgesehene Feld ein.
Geben Sie einen beschreibenden Namen für das neue Element ein, das im Ordner gespeichert wird.
Geben Sie einen beschreibenden Namen für das neue Element ein, das im Ordner gespeichert wird.

Oder verwenden Sie diesen Arbeitsablauf, um das ausgewählte Element/die ausgewählten Elemente der Bibliothek hinzuzufügen:

Option 2:

  1. Während die Elemente ausgewählt sind, klicken Sie auf die Schaltfläche „Ausgewählte Elemente hinzufügen“ (Seitenumblättern-Symbol) in der unteren rechten Ecke des Bibliothek-Bedienfelds.
Klicken Sie auf die Schaltfläche „Ausgewählte Elemente hinzufügen“.
Klicken Sie auf die Schaltfläche „Ausgewählte Elemente hinzufügen“.

  1. Geben Sie den Namen des Elements in das vorgesehene Feld ein.

Sobald ein Ordner mindestens ein Element enthält, können Sie auf den Pfeil nach unten auf der linken Seite des Ordnernamens klicken, um zwischen Ein- und Ausblenden des Ordnerinhalts zu wechseln.

In größeren Projektdateien können Sie alle Ordner im Bibliothek-Bedienfeld ausblenden, um die Liste von Elementen zu verkleinern, leichter durchsuchbar und übersichtlicher zu machen. Um den gesamten Ordner im Bibliothek-Bedienfeld zu öffnen oder zu schließen, Wahltaste·+ Klicken auf den Pfeil (Alt + Klicken auf Windows).

Umbenennen und Organisieren von Ordnern

Wie bereits erwähnt, können Sie einen Ordner doppelklicken, um ihn jederzeit umzubenennen. Wenn Sie Elemente für einen bestimmten Client- oder Site-Bereich speichern, ist es hilfreich, alle Ordner im Bibliothek-Bedienfeld so zu benennen, dass die Ordner direkt nebeneinander angezeigt werden.

Ordnernamen werden im Bibliothek-Bedienfeld von Adobe Muse in alphabetischer Reihenfolge aufgeführt.
Ordnernamen werden im Bibliothek-Bedienfeld in alphabetischer Reihenfolge aufgeführt.

Es ist ein optimales Verfahren, Ordner und Bibliothekselemente beschreibend zu benennen – Verwenden Sie nicht die unbenannten Namen, die von Muse zugewiesen werden. Das Hinzufügen von beschreibenden Namen ermöglicht Ihnen, Elemente schnell zu finden, indem Sie die Liste der Ordner durchsuchen. Hierdurch können Sie auch nach bestimmten Bibliothekselementen suchen, wie im nächsten Abschnitt beschrieben.

Verwalten von Elementen im Bibliothek-Bedienfeld

Durchsuchen des Bibliothek-Bedienfelds

Wenn Sie viele verschiedene Elemente dem Bibliothek-Bedienfeld hinzugefügt haben, kann es schwierig werden, sich zu merken, welcher Ordner ein Element enthält, das Sie verwenden möchten. Sie können jeden Ordner immer erweitern, um seinen Inhalt anzuzeigen, aber dies kann zeitaufwändig werden, wenn Sie mit großen Bibliotheken arbeiten.

Um das Bibliothek-Bedienfeld zu durchsuchen, geben Sie einen Teil des Namens des Elements in das Feld „Nach Name filtern“ ein.

Alle übereinstimmenden Elemente werden in der Liste unten in den erweiterten Bibliotheksordnern angezeigt.

Suchen Sie nach einem bestimmten Element, indem Sie den Namen in das Suchfeld eingeben.
Suchen Sie nach einem bestimmten Element, indem Sie den Namen in das Suchfeld eingeben.

Wenn Sie die Suche abgeschlossen haben, klicken Sie auf die Schaltfläche „X“, um das Feld zu löschen und die gesamte Liste von Elementen im Bibliothek-Bedienfeld erneut anzuzeigen.

Importieren von Elementen

Benutzerdefinierte Bibliothekselemente können zwischen Benutzern freigegeben werden, wodurch es vereinfacht wird, mit anderen Designern zusammenzuarbeiten und das Erscheinungsbild von Site-Designs zu vereinheitlichen. Die exportierten Muse-Bibliotheksdateien werden mit der .mulib-Dateierweiterung gespeichert.

Um eine Muse-Bibliotheksdatei in Ihr aktuelles Projekt zu importieren, doppelklicken Sie auf eine .mulib-Datei. Muse startet (falls nicht bereits geöffnet) und der Inhalt der Bibliotheksdatei wird dem Bibliothek-Bedienfeld hinzugefügt.

Oder führen Sie die folgenden Schritte aus:

  1. Klicken Sie auf die Schaltfläche „Muse-Bibliothek importieren“ in der unteren linken Ecke des Bibliothek-Bedienfelds.
  2. Navigieren Sie im nun angezeigten Dialogfeld „Bibliothekselemente importieren“, um eine .mulib-datei auf dem Desktop auszuwählen, und klicken Sie auf „Öffnen“.
Klicken Sie auf den Button „Muse-Bibliothek importieren“ und öffnen Sie eine .mulib-Datei in Adobe Muse.
Klicken Sie auf die Schaltfläche „Muse-Bibliothek importieren“ und öffnen Sie eine .mulib-datei.

Der/die importierte(n) Ordner wird/werden im Bibliothek-Bedienfeld angezeigt und stehen zur Verwendung in der aktuellen Datei bereit.

Wenn Sie Bibliothekselemente importieren möchten und nicht in der Designansicht arbeiten, können Sie auch „Datei“ > „Site öffnen“ wählen und dann eine oder mehrere .mulib-Dateien im Dialogfeld „Öffnen“ auswählen, das eingeblendet wird.

Verwenden von Bibliothekselementen in Ihren Designs

Sie können verschiedene Arten von Elementen einschließlich Grafiken, Vektorgrafiken, Formulare, Kopf- und Fußzeilenelemente usw. speichern und verwalten. Sie können diese Elemente auf zwei Arten für Ihre Designs verwenden:

Platzieren von Bibliothekselementen:

Wählen Sie das Element aus, das Sie in Ihrem Design verwenden möchten. Ziehen Sie das Bibliothekselement in die Entwurfsansicht.

Platzieren von Bibliothekselementen mit Haltepunkten:

Wenn das Bibliothekselement Haltepunkte enthält, können Sie die Elemente zusammen mit den Haltepunkten in Ihrem Layout platzieren. Um Bibliothekselemente mit Haltepunkten zu verwenden, klicken Sie auf das Pluszeichen neben dem Element. Ziehen Sie das Element per Drag & Drop in die Entwurfsansicht.

Hinzufügen von Bibliothekselementen zusammen mit Haltepunkten in Adobe Muse
Hinzufügen von Bibliothekselementen zusammen mit Haltepunkten

Die Haltepunkte aus dem Bibliothekselement werden zur Seite hinzugefügt. Mit dieser Funktion können Sie Haltepunkte mit nur einem Mausklick zu über- und untergeordneten Seiten hinzufügen. Sie können die Haltepunkte auch beibehalten, um sie in verschiedenen Adobe Muse-Projekten zu verwenden.

Wenn Haltepunkte auf einer Seite vorhanden sind und Sie ein Bibliothekselement mit Haltepunkten hinzufügen, werden alle Haltepunkte in die Seite eingefügt.

Exportieren von Bildern und anderen Elementen

Nachdem Sie dem Bibliothek-Bedienfeld Inhalte hinzugefügt haben, können Sie diese als eigenständige Datei exportieren, um sie mit anderen Designern gemeinsam zu nutzen (oder Ihren eigenen Designprozess beim Arbeiten mit mehreren Computern zu beschleunigen).

Es ist wichtig, zu beachten, dass Inhalte, die mit Ihrer Website verknüpft sind (und nicht in diese eingebettet sind), wie Adobe Edge Animate OAM-Dateien, Videoclips und andere verknüpfte Inhalte, nicht in der .mulib-Datei enthalten sind, die Sie erstellen, wenn Sie die Elemente aus dem Bibliothek-Bedienfeld exportieren.

Führen Sie folgende Schritte aus, um eine Muse-Bibliotheksdatei zu exportieren, die auch Bilddateien enthält:

  1. Erstellen Sie in der Designansicht das Element bzw. den Satz von Elementen, das/den Sie der Bibliothek hinzuzufügen möchten. Dieser Satz von Elementen enthält möglicherweise Rechtecke, Text und Bilddateien.
  2. Bevor Sie das/die Element(e) dem Bibliothek-Bedienfeld hinzufügen, öffnen Sie das Elementebedienfeld („Fenster“ > „Elemente“), klicken Sie mit der rechten Maustaste auf das/die Bild(er), das/die Sie exportieren möchten, und wählen Sie „Link einbetten“.

Hinweis: Wenn das/die Bibliothekselement(e), das/die Sie exportieren möchten, keine Bilddateien enthält/enthalten, können Sie Schritt 2 überspringen.

  1. Wählen Sie die gewünschten Elemente aus und fügen Sie Ihrer Bibliothek hinzu.
  2. Klicken Sie auf die Schaltfläche „Exportieren“ am unteren Rand des Bibliothek-Bedienfelds.
Wählen Sie die Ordner oder die Elemente aus, die Sie exportieren möchten, und klicken Sie auf die Schaltfläche „Exportieren“.
Wählen Sie die Ordner oder die Elemente aus, die Sie exportieren möchten, und klicken Sie auf die Schaltfläche „Exportieren“.

Eine .mulib-Datei wird auf Ihrem Desktop erstellt und gespeichert (oder an dem von Ihnen angegebenen Ort). Verteilen Sie die .mulib-Datei per E-Mail oder File Transfer zu einem anderen Designer oder Teammitglied.

Wenn der Empfänger die .mulib-Datei öffnet und dann das Bibliothekselement einer Seite hinzufügt, werden die Bilder im Elementebedienfeld als eingebettete Bilder angezeigt.

Erstellen von benutzerdefinierten Farbfeldern

Mithilfe des Bibliothek-Bedienfelds können Sie ein Element speichern, das alle Farben enthält, die in einem Site-Design verwendet werden. Sie können auch einen benutzerdefinierten Satz Hilfslinien auswählen und sie dem Bibliothek-Bedienfeld hinzufügen. Diese Vorgehensweisen sind sehr hilfreich, um das Erscheinungsbild Ihrer Websiteprojekte zu vereinheitlichen.

Führen Sie folgende Schritte aus, um einen bestimmten Satz von Farben in eine neue .muse-Datei zu importieren, um den Designvorgang zu beschleunigen.

  1. Öffnen Sie die .muse-Datei, die die Farben enthält, die Sie speichern möchten. Verwenden Sie das Rechteckwerkzeug, um eine einzelne Rechteckform zu erstellen, und dann Wahltaste/Alt-Ziehen, um das Rechteck mehrmals zu kopieren. Legen Sie die Füllung jedes Rechtecks auf einen der Primärfarbwerte der Site, indem Sie die Pipette im Menü „Fläche“ verwenden.
  2. Erstellen Sie einen neuen Ordner im Bibliothek-Bedienfeld, um die Farbfelder zu speichern.
  3. Verwenden Sie das Auswahlwerkzeug, um den gesamten Satz von Rechtecken auszuwählen. Sie können entweder mit der rechten Maustaste auf die ausgewählte Gruppe von Rechtecken klicken und „Zur Bibliothek hinzufügen“ wählen, oder klicken Sie auf die Schaltfläche „Ausgewählte(s) Element(e) hinzufügen“ am unteren Rand des Bibliothek-Bedienfelds. Geben Sie einen beschreibenden Namen in das Feld ein, um den Farbfeldsatz zu beschriften.
  4. Wählen Sie den Ordner, der die Farbfelder enthält, und klicken Sie auf die Schaltfläche „Exportieren“ am unteren Rand des Bibliothek-Bedienfelds, um eine Muse-Bibliotheksdatei mit dem ausgewählten Inhalt zu exportieren. Senden Sie ihrem Teammitglied die .mulib-Datei per E-Mail-Anhang oder übertragen Sie die Datei über ein USB-Laufwerk.
  5. Der Empfänger der .mulib-Datei startet Muse, erstellt eine neue Site, öffnet das Bibliothek-Bedienfeld und klickt dann auf die Schaltfläche „Importieren“, um die Datei, die die Farbfelder enthält, in seine Bibliothek zu importieren. (Alternativ kann er „Datei“ > „Site öffnen“ wählen und die .mulib-Datei öffnen.)
  6. Dann zieht er das Element, das die Farben enthält, aus dem Bibliothek-Bedienfeld auf eine Seite, um die Farbfelder dem Farbfelderbedienfeld hinzuzufügen.
  7. Der Empfänger öffnet dann das Farbfelderbedienfeld („Fenster“ > „Farbfelder“), klickt mit der rechten Maustaste auf das Farbfelderbedienfeld und wählt „Alle nicht verwendeten löschen“ im Kontextmenü, das angezeigt wird.
Löschen Sie nach dem Importieren nicht verwendete Farbfelder aus einer neuen Adobe Muse-Site.
Nach dem Importieren der Farbfelder in eine neue Site können Sie die Option zum Löschen aller nicht verwendeten Farben im Farbfelderbedienfeld wählen.

Entfernen Sie nach dem Löschen der nicht verwendeten Farbfelder im Farbfelderbedienfeld das Bibliothekselement aus der Seite, falls gewünscht.

Hinweis:

Der gleiche Trick funktioniert auch für den Import von Absätzen und Zeichenformaten, wenn Sie diese einem Text zuweisen und einen Textrahmen als Element in das Bibliothek-Bedienfeld einfügen.

Erstellen von benutzerdefinierten Miniaturbildern

Das Vorschaufenster des Bibliothek-Bedienfelds wurde entwickelt, um Ihnen einen visuellen Indikator des ausgewählten Inhalts zu geben, der es einfacher macht, die Elemente aus der Bibliothek auszuwählen und sie Seiten hinzuzufügen. Allerdings ist das Vorschaufenster so eingerichtet, dass es Dateien anzeigt, die in der Regel quadratisch sind. Möglicherweise kommt es dazu, dass wenn Sie ein längeres oder höheres Element oder einen Satz von Elementen zur Bibliothek hinzufügen, das resultierende Miniaturbild der Seitenvorschau skaliert wird.

Erstellen von benutzerdefinierten Miniaturbildern in Adobe Muse
Erstellen von benutzerdefinierten Miniaturbildern in Adobe Muse

Falls gewünscht, können Sie ein anderes Miniaturbild erstellen, das als Vorschau für das Bibliothekselement verwendet werden soll. Führen Sie folgende Schritte aus:

  1. Verwenden Sie den Mac-Finder oder Windows Explorer, um nach dem nächsten Ordner auf Ihrem Computer zu suchen:
  • Mac: ~/Library/Preferences/Adobe/AdobeMuseLibrary/
  • Windows: %AppData%/AdobeMuseLibrary/

Hinweis:

Unter Mac OSX können Sie „Gehe zu“ > „Gehe zu Ordner“ wählen, um auf den Ordner zuzugreifen. Unter Windows kopieren Sie den Pfad oben und fügen Sie ihn in die URL-Leiste ein, um den Ordner zu suchen.

  1. Suchen Sie den Ordnernamen, der dem Bibliotheksordner in Muse entspricht, den Sie aktualisieren möchten. In diesem Beispiel trägt der Bibliotheksordner den Namen „Nav - Hintergrund“.
  2. Öffnen Sie den Ordner, um seine Inhalte zu finden. Er enthält eine PNG-Datei.
  3. Öffnen Sie die PNG-Datei mithilfe eines Bildbearbeitungsprogramms wie Photoshop oder Fireworks. Bearbeiten Sie die PNG-Datei wie gewünscht.
  4. Speichern Sie die PNG-Datei in der aktuellen Position und schließen Sie das Bildbearbeitungsprogramm.
  5. Kehren Sie zu Muse zurück und wählen Sie das Element in der Bibliothek aus. Die PNG-Datei, die Sie bearbeitet haben, wird im Vorschaufenster angezeigt.
Das benutzerdefinierte PNG zeigt ein Miniaturbild an, das auf einen Blick einfacher zu erkennen ist.
Das benutzerdefinierte PNG zeigt ein Miniaturbild an, das auf einen Blick einfacher zu erkennen ist.

Weitere Informationen zum Arbeiten mit Adobe Muse finden Sie auf der Seite Adobe Muse Hilfe und Tutorials. Besuchen Sie auch das Adobe Muse-Supportforum.

Dieses Werk unterliegt den Bedingungen der Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License.  Twitter™- und Facebook-Beiträge fallen nicht unter die Bedingungen der Creative Commons-Lizenz.

Rechtliche Hinweise   |   Online-Datenschutzrichtlinie