Verwenden Sie die Protokollierungsfunktionen in Adobe Prelude zum Erstellen von Clipkopien und Hinzufügen von Zeitmarken. Zeitmarken enthalten Daten über einen bestimmten Teil des Filmclips. Verwenden Sie das Bedienfeld Metadaten, um dem Clip statische Metadaten hinzuzufügen.

Die Protokollinformationen und die hinzugefügten Metadaten werden in einer XMP-Datei erfasst. Bei einigen Formaten wie QuickTime (.MOV) werden die XMP-Informationen in die Mediendatei geschrieben. Bei Formaten wie MXF, die das Schreiben in die Mediendatei nicht unterstützen, werden die XMP-Informationen in ein Filialdokument geschrieben. Das Filialdokument wird am gleichen Speicherort wie die Mediendatei gespeichert.

Markentypen

Markentyp Beschreibung
Clipkopie
Zum Erstellen von In- und Out-Points für Clipkopien. Wenn Sie das Projekt speichern, werden die Clipkopien im Projektfenster angezeigt.
Kommentar
Ein Kommentar oder ein Hinweis zum ausgewählten Teil des Filmclips.

Exportieren von Marken

Sie können Marken aus ausgewählten Elementen als CSV-Datei (.csv), Textdatei (.txt) oder ordnungsgemäß formatierte HTML-Seite (.html) exportieren.

  1. Wählen Sie die Mediendateien im Projektfenster aus.

  2. Wählen Sie „Datei“ > „Exportieren“ > „Marken“.

    Marken exportieren
    Marken exportieren

  3. Im Dialogfeld „Marken exportieren“:

    1. Dateityp: Geben Sie den Marken-Dateityp an. Sie können zwischen drei Optionen wählen: .txt, .csv und .html.
    2. Ausgabeziel: Wählen Sie einen Ordner auf dem Computer, in dem Sie die Datei speichern möchten.
    3. Name der Ausgabedatei: Geben Sie einen sinnvollen Namen für die Ausgabedatei an.
  4. Klicken Sie auf „OK“.

Hinweis:

Wenn Marken als Textdatei (.txt) exportiert werden, enthält die Ausgabedatei nur drei Felder:

a. Elementname

b. In-Point

c. Beschreibung

Verwenden des Schnittfensters

Bedienfeld „Schnittfenster“
Das Bedienfeld „Schnittfenster“

A. Option für das Stummschalten der Audiospur B. Audiospur C. Videospur D. Marke E. Marke für aktuelle Zeit (CTI) F. Option für die Markensuche 


Die Marken in einem Filmclip werden in den Spuren oberhalb des Schnittfensters angezeigt. Bewegen Sie den Cursor über einen Filmclip, um Informationen über den Clip anzuzeigen.

  • Verwenden Sie die Aktuelle Zeitanzeige/den Abspielkopf , um den Filmclip zu scrubben oder schnell zu einem bestimmten Punkt im Filmclip zu springen.
  • Verwenden Sie die Optionen im Menü Anzeigen, um bestimmte Marken anzuzeigen, die dem Filmclip hinzugefügt wurden.
  • Geben Sie die Markeninformationen in das Feld Suchen ein, um nach einer Marke zu suchen.
  • Verwenden Sie die Option Zoom , um Spuren im Schnittfenster ein- oder auszuzoomen.
  • Verwenden Sie die Tastaturbefehle I und O, um die In- und Out-Points für Marken zu setzen.

Protokollieren von Film-Clips (tastaturgesteuerter Arbeitsablauf)

  1. Um den standardmäßigen Protokoll-Arbeitsbereich schnell zu öffnen, drücken Sie Alt+Umschalt+2 (Windows) oder Opt+Umschalt+2 (Mac OS).

  2. Ziehen Sie einen Filmclip aus dem Projektfenster ins Schnittfenster, oder doppelklicken Sie auf einen Clip im Projektfenster. Bei einer Auswahl wird das Filmsymbol in grüner Farbe angezeigt.

  3. Spielen Sie den Film ab. Verwenden Sie die Tastaturbefehle „JKL“, um zwischen Frames zu wechseln.

  4. Verwenden Sie die folgenden Tasten auf der Haupttastatur, um die jeweiligen Marken hinzuzufügen:

    • Um eine Clipkopie-Marke hinzuzufügen, drücken Sie auf 1.
    • Um eine Kommentarmarke hinzuzufügen, drücken Sie auf 2.

    Hinweis:

    Wenn Sie die Liste der Marken oder Markenvorlagen angepasst haben, wird im Bereich Markentyp neben den einzelnen Markenschaltflächen die entsprechende Ziffer auf der Tastatur angezeigt.

  5. Geben Sie Informationen in das Bedienfeld Markeninspektor ein.

    Sie können beispielsweise die Standardnamen ändern, die den Clipkopien zugewiesen werden. Namen und Beschreibungen von Marken können auch im Textfeld, dem so genannten Heads Up-Display (HUD), bearbeitet werden, das oberhalb des Schnittfensters angezeigt wird.

    Hinweis:

    Um In- und Out-Point-Marken zu setzen, wenn das Heads Up-Display aktiviert ist, drücken Sie Alt+I / Alt+O (Windows) oder Opt+I / Opt+O (Mac OS).

    Hinweis:

    Verwenden Sie die Tasten Alt/Wahl mit den Tasten JKL, um die Wiedergabe zu steuern, oder zusammen mit H, um die Anzahl der in Voreinstellungen festgelegten Sekunden zurückzuspringen. Lassen Sie Alt/Opt los, damit Sie weiter im HUD Text eingeben können. Drücken Sie die Eingabetaste/den Zeilenschalter, um das HUD zu schließen.

    Wenn Sie Marken für Clipkopien hinzugefügt haben, werden die Clipkopien nach dem Speichern des Clips im Projektfenster angezeigt.

    Um einen Audiokanal während der Wiedergabe stumm zu schalten, klicken Sie mit der rechten Maustaste/bei gedrückter Ctrl-Taste im Schnittfenster auf den Audiokanal und wählen Sie Audiokanal stummschalten aus. Sie können auch auf die Schaltfläche „Stummschalten“ auf der linken Seite des Audiokanals klicken.

Protokollieren von Film-Clips (menügesteuerter Arbeitsablauf)

  1. Wählen Sie Fenster > Arbeitsbereich > Aufzeichnen.

  2. Ziehen Sie einen Filmclip aus dem Projektfenster ins Schnittfenster, oder doppelklicken Sie auf einen Clip im Projektfenster. Bei einer Auswahl wird das Filmsymbol in grüner Farbe angezeigt.

    Klicken Sie im Bedienfeld Markentyp auf die Marke, die Sie hinzufügen möchten. Die Marke wird auf der Spur über dem Filmclip angezeigt. Ihre Position beruht auf den Voreinstellungen, die für die Markendauer festgelegt wurden.

  3. Führen Sie einen der folgenden Schritte aus:

    • Verwenden Sie die Schaltflächen In-Point setzen und Out-Point setzen, um den Zeit-Frame für die hinzugefügte Marke zu setzen.
    • Verwenden Sie den Timecode im Bedienfeld Markeninspektor, um die In- und Out-Punkte für die Marke zu setzen. Ziehen Sie den Cursor über den Timecode, um den Wert zu ändern, oder klicken Sie zum Eingeben eines Werts.
    • Verschieben Sie dieaktuelle Zeitanzeige/den Abspielkopf zu einer Position, an der Sie die In- und Out-Punkte setzen möchten. Drücken Sie I, um den In-Point zu setzen, und O, um den Out-Point zu setzen.
  4. Geben Sie Informationen in das Bedienfeld Markeninspektor ein. Sie können beispielsweise die Standardnamen ändern, die den Clipkopien zugewiesen werden. Namen und Beschreibungen können auch im über dem Schnittfenster angezeigten Heads Up-Display (HUD) bearbeitet werden.

    Hinweis:

    Ziehen Sie, um die Markierungen zu verschieben, die dem Schnittfenster hinzugefügt wurden. Um Marken auszuwählen und zwischen ihnen zu navigieren, verwenden Sie die Optionen im Menü Marke.

    Wenn Sie Marken für Clipkopien hinzugefügt haben, werden die Clipkopien nach dem Speichern des Clips im Projektfenster angezeigt.

Erstellen einer Markenvorlage

Eine Markenvorlage ist wie eine Vorgabe für einen Markentyp, aber es ist kein neuer, benutzerdefinierter Markentyp.

So verwenden Sie beispielsweise häufig die Kommentarmarke mit der Beschriftung Gute Aufnahme zum Kennzeichnen eines verwendbaren Teils eines Filmclips. Wenn Sie eine solche Kommentarmarke als Vorlage speichern, erstellt Prelude eine Schaltfläche im Bedienfeld Markentyp. Wenn Sie auf diese Schaltfläche klicken, wird dem Filmclip eine Kommentarmarke mit der Beschriftung Gute Aufnahme hinzugefügt.

Die Tastenkombinationen für neue Marken hängen von deren Reihenfolge im Bedienfeld „Markentyp“ ab. Für eine Schaltfläche, die sich an der sechsten Stelle befindet, verwenden Sie die Taste 6.

  1. Wählen Sie eine Marke im Bedienfeld Schnittfenster aus, die Sie als Vorlage speichern möchten.

  2. Wählen Sie Marke > Marke als Vorlage speichern.

  3. Geben Sie einen Namen für die neue Markenvorlage ein. Dieser Name wird für die Beschriftung der Schaltfläche verwendet.

Hinzufügen von Metadaten zu einem Filmclip

  1. Wählen Sie einen Clip aus, zu dem Sie Metadaten hinzufügen möchten.
  2. Wählen Sie Fenster > Metadaten.
  3. Geben Sie im Fenster Metadaten die für den Filmclip erforderlichen Informationen ein.

Hinweis:

Das Fenster Metadaten hat keine Schaltfläche zum Speichern. Alle hinzugefügten Informationen werden automatisch gespeichert.

Importieren und Exportieren von Metadaten

Die exportierte XMP-Datei enthält alle Metadaten des geöffneten Filmclips, einschließlich der Protokollierungsinformationen. Sie können die Metadaten und den Timecode in der XMP-Datei importieren und auf einen Filmclip anwenden, der in Prelude geöffnet ist.

Metadaten importieren

  1. Wählen Sie Fenster > Nicht zugewiesene Metadaten.
  2. Klicken Sie auf Importieren und öffnen Sie die XMP-Datei. Sie können mehrere XMP-Dateien öffnen. Die Marken in der Datei werden angezeigt.
  3. Führen Sie einen der folgenden Schritte aus:
    • Wählen Sie Aktuelle Player-Position aus, um aus der XMP-Datei importierte Marken an der Stelle der aktuellen Zeitanzeige einzufügen.
    • Wählen Sie „Marken-Startzeit“ aus, um die Stelle der Marken basierend auf der ihnen zugewiesenen Startzeit festzulegen.

Metadaten exportieren

Um die Metadateninformationen in der Datei zu speichern, wählen Sie Datei > Metadaten speichern unter. Die Datei wird als XMP-Datei gespeichert.

Dieses Werk unterliegt den Bedingungen der Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License.  Twitter™- und Facebook-Beiträge fallen nicht unter die Bedingungen der Creative Commons-Lizenz.

Rechtliche Hinweise   |   Online-Datenschutzrichtlinie