Hinweis:

Adobe stellt den Support für Adobe Story CC am 22. Januar 2019 ein. Adobe Story CC, Adobe Story CC (Classic) und die Adobe Story CC-Desktop-Applikation werden dann nicht mehr unterstützt. Weitere Informationen finden Sie in den Fragen und Antworten zum Support-Ende.

Versions-Zeitleiste

Dieses Dokument enthält die neuesten Funktionen und Verbesserungen in Adobe Story.

Klicken Sie in der Zeitleiste unten auf einen Versions-Meilenstein, um schnell zu einer Liste der wesentlichen Funktionen in dieser Version zu navigieren.

Unbenanntes Dokument

Neue Funktionen | Version aus dem März 2015

Die Version von Adobe Story aus dem März 2015 bietet die folgenden Verbesserungen und Fehlerkorrekturen:

  • Neue Anpassungsmöglichkeiten im Dialogfeld „Vorlage“ auf der Registerkarte „Allgemein“:
    • Anzeigen eines Rahmens um die Felder „Von“ und „Bis“
    • Anzeigen einer Zeile mit Kamerainformationen unter dem Feld „Von“ in einer Szene
    • Anpassen des Trennzeichens für die Option „Episode-Szene“ in der Kopf-/Fußzeile
    • Anpassen des Abstandes zwischen der Kameranummer und der Kameraposition in einer Kameraeinstellung
  • Neue Option beim Erstellen des Berichts „Kameraprotokoll“ zur Anpassung des Verhaltens von Aufnahmen des Typs „Auf Anweisung“
  • Andere kritische Fehlerbehebungen

Neue Funktionen | Version aus dem Februar 2015

Die Version von Adobe Story aus dem Februar 2015 bietet die folgenden Verbesserungen und Fehlerkorrekturen:

  • Wenn Sie auf der Registerkarte Vorlage > Allgemein die Option Technische Angaben zur Kamera auf allen Seiten anzeigen aktivieren, finden Sie auf der ersten Seite jeder Szene die technischen Angaben zur Kamera.
  • Fehlerbehebungen:
    • Ein Problem mit dem PDF-Export aus AV-Dokumenten wurde behoben
    • Ein Problem wurde behoben, das in einigen Szenarien dazu führte, dass Tagging-Daten bei der Aktualisierung von Dokumenten nicht aktualisiert wurden
    • Ein Problem beim Abruf von Benutzerdaten aus dem Offline-Store der AIR-App wurde behoben, das auftrat, wenn die E-Mail-ID des Benutzers sich geändert hatte
    • Ein Problem wurde behoben, bei dem das Hinzufügen einer Soundbox durch den Rezensenten zum Programmabsturz führte. Rezensenten können jetzt keine Soundboxes mehr hinzufügen.
    • Andere kritische Fehlerbehebungen

Neue Funktionen | Version Dezember 2014

Anpassung von Vorlagen

Sie können jetzt die Standardschrift, die Schriftgröße, die Schriftfarbe sowie andere Eigenschaften der Schrift für die Textelemente in Kameraeinstellung und MAZ anpassen. 

Kamerainformationen (Über Linie): Betrifft die folgenden Textelemente in Kameraeinstellungen:

  • Text über Kameralinie für Trennlinie zwischen Einstellungen, Auf Anweisung, Isolierte Einstellung, Nachdreheinstellung, Aufnahmepause, MAZ
  • Kamerafeld [Nähere Angaben zur Einstellung, Kamera neu positionieren]

Kamerainformationen (Unter Linie): Betrifft die folgenden Textelemente in Kameraeinstellungen:

  • Text unter Kameralinie für Trennlinie zwischen Einstellungen, Auf Anweisung, Isolierte Einstellung, Nachdreheinstellung, MAZ
  • Beschreibungsfeld [Nähere Angaben zur Einstellung, Kamera neu positionieren]

Schriftgröße (Vision-Beats und -Balken) (Registerkarte „Allgemein“): Sie können jetzt die Schriftgröße des Textes für Vision-Beats und -Balken ändern.

Kritische Fehler wurden behoben

  • Wichtige Fehlerkorrekturen bezüglich Seitenumbrüchen im Dokument. Vorhandene Dokument enthalten unter Umständen weiterhin die Probleme im Zusammenhang mit Seitenumbrüchen. Bei Dokumenten, die neu aus Vorlagen erstellt werden, treten keine Probleme im Zusammenhang mit Seitenumbrüchen auf.
  • Problem: Der Fokus springt beim Aktualisieren vom Element „Figuren in Szene“ weg
  • Problem: Suchen und Ersetzen funktioniert in einem Szenario nicht korrekt
  • Beta wurde aus Drehbuchvorlagen entfernt
  • Beta wurde aus Berichtsvorlagen entfernt

Neue Funktionen | Version September 2014

Benutzerdefinierte Kameraeinstellungsnummern

In einigen Fällen möchten Sie die Nummerierung der Kameraeinstellungen vielleicht mit einer bestimmten Nummer, z. B. 200, beginnen. Zu diesem Zweck können Sie jetzt benutzerdefinierte Kameraeinstellungsnummern verwenden.

Gehen Sie wie folgt vor, um eine benutzerdefinierte Kameraeinstellungsnummer für eine vorhandene Kameraeinstellung einzugeben:

  1. Klicken Sie auf den Text über der Kameraeinstellung, um das Dialogfeld „Kameraeinstellung“ aufzurufen.
  2. Wählen Sie im Dialogfeld „Kameraeinstellung“ die Option Benutzerdefinierte Nummer.
  3. Geben Sie die Nummer ein und klicken Sie auf OK.

Die benutzerdefinierte Kameraeinstellungsnummer wird verankert und in quadratische Klammern eingefügt. Beispiel: [200]. Nachfolgende Kameraeinstellungen werden automatisch fortlaufend nummeriert.

Weitere Informationen finden Sie unter Schnittlinien.

v2_Camera_shot_dialog
Benutzerdefinierte Kameraeinstellungen im Dialogfeld „Kameraeinstellung“

Hinweis:

Beim Erstellen von Berichten wie dem Drehbuch in Aufnahmereihenfolge können Sie wählen, ob Sie die benutzerdefinierten Einstellungsnummern aus dem zugrundeliegenden Drehbuch übernehmen möchten oder ob die Aufnahmen automatisch neu nummeriert werden sollen. Auswahlen bezüglich Einstellungsnummern werden aus dem Drehbuch in Aufnahmereihenfolge in andere Berichte übernommen, die mithilfe des Drehbuchs erstellt werden. 

Anpassung von Vorlagen

Die folgenden Anpassungsoptionen sind jetzt für Vorlagen verfügbar:

Inline-Tabulatorabstand zulassen (Registerkarte „Absatz“): Standardmäßig wird in Story beim Drücken der Tabulatortaste der Elementtyp entsprechend der Einstellung unter „Tastaturbefehle“ im Dialogfeld „Vorlage“ geändert. Für einen bestimmten Elementtyp werden jedoch, wenn die Option Inline-Tabulatorabstand zulassen aktiviert ist, beim Drücken der Tabulatortaste an der Zeigerposition Tabulatorabstände eingefügt und der Elementtyp wird nicht geändert.

Diese Einstellung ist hilfreich, wenn Sie in Drehbüchern viele Tabulatorabstände eingeben müssen, z. B. in Musik-Beats-Drehbüchern oder Balken-Drehbüchern. Diese Option ist für alle Elementtypen mit Ausnahme der folgenden verfügbar: Szenenüberschrift, Einstellung, Uhrzeit für Szene, Figuren in Szene, Statisten, Beginn der Rolle, Ende der Rolle, Von und Bis, Haftnotiz und Zusätzliche Informationen.

Text für Aufnahmepause über gesamte Seite ausdehnen (Registerkarte „Allgemein“): Wenn diese Option aktiviert ist, wird der Text für die Aufnahmepause entlang der Linie für die Aufnahmepause über die gesamte Seite ausgedehnt. Aus diesem Grund ist mehr Text für die Aufnahmepause auf der Seite sichtbar. Wir empfehlen, bei Verwendung dieser Funktion die Aufnahmepausen in eine neue Zeile einzugeben.

Haftnotizen & Zusätzliche Informationen (Registerkarte „Text“): Sie können die Schriftart, Schriftgröße, Schriftfarbe sowie andere Eigenschaften für das Feld Haftnotizen und zusätzliche Informationen auf der Registerkarte „Text“ in der Vorlage wählen.

change_template
Neue Anpassungsmöglichkeiten für Vorlagen

Weitere Funktionen und Verbesserungen

  • Wenn Sie beim Hinzufügen zusätzlicher Informationen die Option Gerahmt aktivieren, wird ein rechteckiger Rahmen um den Text angezeigt.
  • Vision-Beats und -Balken sind jetzt zentriert.
  • Sie können jetzt Kameraprotokolle für eine Gruppe von Kameras erstellen. Beispiel: 1-3, 2 usw.
  • Sie können jetzt bestimmen, ob Kameraeinstellungen mit Vision-Beats/-Balken angezeigt werden sollen (Ansicht > Kameraeinstellungen > Vision-Beats/-Balken).

Kritische Fehler wurden behoben

  • AIR-Problem: Wenn der Benutzer offline ist und die Primäradresse sich ändert, verschwinden die Benutzerdaten bei der nächsten Anmeldung
  • „-“ kann jetzt im Feld „Programm-ID“ unter den Serieninformationen verwendet werden
  • Problem: Export von AV-Drehbüchern in das .txt-Format
  • Problem: Text wird eingerückt, wenn zusätzliche Informationen hinzugefügt werden
  • Fehler bei der Nummerierung von Kameraprotokollen
  • Kumulative Laufzeit des Titelnachspanns wird jetzt im Zeitvorgabebericht angezeigt
  • Problem: Der Benutzer kann nach einem Zeilenumbruch in einer leeren Zeile keine Eingaben vornehmen

Neue Funktionen | Version April 2014

  • Vision-Beats und -Balken: Sie können jetzt Vision-Beats und -Balken einfügen, um mit einem Musikstück einen Cue für Kameraeinstellungen oder andere Vision-Elemente hinzuzufügen. Vision-Beats und -Balken werden im Drehbuch auf der linken Seite angezeigt. Siehe Vision-Beats und -Balken.
  • Soundelemente: Sie können jetzt Soundelemente als Cues für Musik oder Sound einfügen. Eine durchgehende vertikale Linie wird automatisch vom In-Point des Sounds zum Out-Point des Sounds gezogen. Siehe Sound- und Sound-Info-Elemente.
  • Anpassbare mehrzeilige Kopf- und Fußzeilen: Sie können jetzt mehrere Zeilen in die Kopf- oder Fußzeile des Dokuments einfügen. Sie können wählen, welche Felder links, rechts und in der Mitte jeder Zeile in der Kopf- und Fußzeile angezeigt werden sollen, und wie viele Zeilen Sie anzeigen möchten. Siehe Mehrzeilige Kopf- und Fußzeilen.
  • Möglichkeit, Elementtypen in einer Vorlage umzubenennen/hinzuzufügen/zu löschen: Sie können jetzt Elementtypen in Ihrem Drehbuch hinzufügen/entfernen und ihnen individuelle Namen zuweisen, die für Ihr Produktionsteam besser verständlich sind.
  • Kamerakarten-Bericht aus Drehbuch und Drehbuch in Aufnahmereihenfolge: Neben Zeitplänen können Sie jetzt aus dem Drehbuch in Aufnahmereihenfolge bzw. aus den Quelldrehbüchern auch Kamerakarten erstellen. Siehe Produktionsberichte.
  • Option für Seiteneinrichtung in Vorlage: In Vorlagen für Film- oder TV-Drehbücher werden jetzt die Seiteneinstellungen gespeichert. Diese Standard-Seiteneinstellungen werden in sämtliche Drehbücher übernommen, die aus der Vorlage erstellt werden.
  • Dauer der Pause zwischen Akten: Sie können jetzt die Dauer einer Pause zwischen Akten zuweisen. Außerdem können Sie jetzt in Film- und TV-Drehbüchern die Dauer des Titelvorspanns und die Dauer des Titelnachspanns eingeben. Diese Informationen werden berechnet und die kumulative Laufzeit wird anhand der Werte im Drehbuch sowie im Zeitvorgabebericht automatisch aktualisiert. Siehe Eingeben der Dauer von Titelvorspann, Titelnachspann und der Pause zwischen den Akten.
  • Sendezeit für Drehbuch: Sie können jetzt in Film- und TV-Drehbüchern die Sendezeit für das Drehbuch eingeben. Siehe Eingeben der Sendezeit für das Drehbuch.

Neue Funktionen | Januar 2014-Update

  • In den Dialogfeldern Kameraeinstellung, MAZ und Aufnahmepause wird nun die Funktion zum Kopieren und Einfügen unterstützt.

    Beispielsweise können Sie mit der Option Kamera kopieren Aufnahmeinformationen kopieren. Danach können Sie mit der Option Kamera einfügen die Aufnahmeinformationen in eine neue Kameraeinstellung einfügen.

  • Sie können nun die deaktivierten Figuren in der Figurenliste ausblenden, indem Sie im Dialogfeld Figurenliste die Option Deaktivierte Objekte ausblenden auswählen. Diese ausgeblendeten Figuren werden in den Suchergebnissen für Figuren ignoriert und nicht angezeigt. Diese Einstellung wird als Voreinstellung auf Benutzerebene gespeichert.
  • Beim Ziehen und Ablegen von Elementen in der Projektansicht wird das Ziel für das Ablegen visuell angezeigt.
  • Verbesserungen der Benutzerfreundlichkeit, um die Optionen zum Umbenennen bzw. Löschen von Projekten und Kategorien deutlicher zu machen. Es wird jetzt klar angezeigt, ob die Aktionen für ein Projekt oder eine Kategorie ausgeführt werden.
  • Sie können nun Freigabeinformationen projektübergreifend wiederverwenden. Öffnen Sie einfach das Dialogfeld Projekt freigeben für ein Projekt, das für andere Benutzer freigegeben ist, und klicken Sie auf Freigabe kopieren. Öffnen Sie dieses Dialogfeld erneut für ein anderes Projekt und klicken Sie auf Freigabe einfügen, um die Freigabeinformationen zu kopieren.
  • Spaltenüberschriften in Zeitplänen wurden umbenannt, um die Benutzerfreundlichkeit zu erhöhen:
    • D. Anfang zu Anfang (Dreh)
    • D. Ende zu Ende (Dreh)
    • D. Dauer zu Dauer (Dreh)
  • In einer TV-Drehbuchvorlage können Sie nun die Textattribute des Texts in den Feldern Von und Bis formatieren. Wählen Sie in der Erstellungsansicht die Optionen Bearbeiten > Vorlage. Wählen Sie nun im linken Bereich Von und Bis aus und öffnen Sie anschließend die Registerkarte Text.
  • Sie können Kameraeinstellungen von unterschiedlichen Typen („Ansicht > Kameraeinstellungen“) selektiv anzeigen oder ausblenden.
  • Sie können der Kopfzeile oder Fußzeile des Skripts das aktuelle Datum hinzufügen („Produktion > Kopfzeile/Fußzeile ändern“). Das aktuelle Datum wird beim Drucken des Skripts mitgedruckt.
  • Beim Arbeiten mit TV-Skriptvorlagen können Sie nun die Ansichtseinstellungen einer Szenenkopfzeile anpassen, um ein benutzerdefiniertes Präfix vor Szenennummern einzufügen. Sie können auswählen, ob vor der Szenenkopfzeile eine Kombination aus Episodennummer und Szenennummer oder nur die Szenennummer angezeigt wird. Beispiel: Bei „SZENE 4509/1“ und „SZENE 4509/2“ ist „SZENE“ die Benutzereingabe und „4509“ ist die Episodennummer. Um diese Option zu aktivieren, wählen Sie in der Erstellungsansicht die Optionen „Bearbeiten > Vorlage > Allgemein“.
  • Die Dialogfelder Liste verwalten und Liste zuweisen wurden neu gestaltet, um die Benutzerfreundlichkeit zu erhöhen.
  • Je nach Produktionsanforderungen des Unternehmens können Sie eine benutzerdefinierte Berichtsliste erstellen, indem Sie eine Berichtsvorlage aus dem Satz werksseitiger Berichtsvorlagen auswählen. Sobald einem Projekt eine benutzerdefinierte Berichtsliste angehängt ist, werden im Dialogfeld für Berichte nur die Berichtsvorlagen angezeigt, die der benutzerdefinierten Berichtsliste hinzugefügt wurden.
  • Sie können Story nun so konfigurieren, dass die Tastatureingabe „Strg+Zahl (1 bis 5)“ als Tastaturbefehl für die Eingabe von Kameraeinstellungen mit den Kameranummern 1 bis 5 erkannt wird. Wählen Sie in den Voreinstellungen „Tastaturbefehle > Kameraeinstellungen“ aus. Die Voreinstellung wird nur auf einer Benutzerebene festgelegt.

Neue Funktionen | September 2013-Update

Neue Funktionen | Mai 2013-Update

  • Sie können Haftnotizen einfügen, um Textanmerkungen hinzuzufügen. Sie können eine Notiz an eine beliebige Position auf der Seite ziehen.
  • Im Dialogfeld Zeitplan synchronisieren werden jetzt nur Änderungen für die Eigenschaften aufgelistet, die Sie für die Anzeige ausgewählt haben.
  • Sie können Tags bearbeiten, nachdem Sie sie eingegeben haben.
  • Sie können die Ergebnisse zu Ressourcenkonflikten zwischen zwei Zeitplänen als HTML-Datei exportieren.
  • Die Dialogfenster Szenennummerierung verwalten, Dialognummern verwalten und Kameraeinstellungsnummern verwalten wurden vereinfacht.
  • Sie können Projektdaten (Listen, Szeneneigenschaften und Zeitpläne) als XML-Datei exportieren.
  • Sie können in Zeitplänen eine Schriftgröße (Klein, Mittel und Groß) wählen.
  • Beim Drucken von Zeitplänen haben Sie nun mehr Flexibilität mit dem Layout.
  • Sie können wählen, ob das Ausgangsdatum der Revision oder das Datum der letzten Änderung in der Kopfzeile und in der Fußzeile für Produktionsrevisionen angezeigt werden soll.
  • Sie können eine Liste der Benutzer anzeigen, für die ein Projekt freigegeben ist. Eingeladene Personen, die noch keine Freigabeanforderung angenommen haben, werden ebenfalls aufgeführt.
  • Wenn Sie in der Statusleiste auf die Wortzahl klicken, können Sie die Wortzahl des Dialogs im aktuellen Drehbuch anzeigen.
Story-diag-1
 
  • Einige wichtige Fehlerbehebungen

Funktionen in älteren Updates

  • Sie können jetzt Kameraeinstellungsnummern jetzt sperren und die Einstellungsnummern A, B einfügen.
  • Story verfügt nun über ein neues Drehbuchelement – die Sprechstatisten.
  • Sie können jetzt Tage in einem Zeitplan ausblenden, ähnlich wie Sie Akte in der Gliederungsansicht eines Drehbuchs ausblenden können.
  • Sie können jetzt mehrere, nicht aufeinander folgende Szenen aus einem Drehbuch drucken. Beispielsweise können Sie die Szenen 5, 8, 23 und 28 auswählen und drucken.
  • Sie können nun die Ansicht „Zeitplan“ für eine bestimmte Szene, Figur oder andere relevante Attribute filtern.
  • Wenn Sie zu einem Projekt zurückkehren, finden Sie es genau so vor, wie Sie es verlassen haben:
    • Sichtbare Spalten
    • Spaltenbreiten
    • Spaltenreihenfolge
    • Spaltensortierung
  • Sie können Tags auf Szenenebene nun direkt in einem Zeitplan erstellen.
  • Sie haben jetzt die Möglichkeit, Szenennummern in den Kopf- und Fußzeilen anzuzeigen.
  • Der Projektadministrator erhält jetzt eine Benachrichtigung, wenn die Setliste oder Figurenliste geändert wird.
  • Sie können jetzt FDR-/FDX-Dateien als TV-Drehbücher in Story importieren.
  • Einige wichtige Fehlerbehebungen

Dieses Werk unterliegt den Bedingungen der Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License.  Twitter™- und Facebook-Beiträge fallen nicht unter die Bedingungen der Creative Commons-Lizenz.

Rechtliche Hinweise   |   Online-Datenschutzrichtlinie