Beveiligingsupdates beschikbaar voor Adobe Flash Player

Releasedatum: 27 januari 2015

ID kwetsbaarheidsprobleem: APSB15-03

Prioriteit: zie onderstaande tabel

CVE-nummer: CVE-2015-0311, CVE-2015-0312

Platform: alle platforms

Samenvatting

Adobe heeft beveiligingsupdates uitgebracht voor Adobe Flash Player voor Windows, Macintosh en Linux.   Deze updates verhelpen kwetsbaarheden die ertoe kunnen leiden dat een aanvaller de controle kan verkrijgen over het desbetreffende systeem.  

Adobe is op de hoogte van meldingen uit de praktijk dat CVE-2015-0311 wordt gebruikt bij aanvallen via drive-by-downloads in Internet Explorer en Firefox op systemen met Windows 8.1 en eerdere versies.  Adobe raadt gebruikers aan hun productinstallaties bij te werken naar de recentste versies: 

  • Gebruikers van de desktopruntime van Adobe Flash Player voor Windows en Macintosh dienen een update uit te voeren naar Adobe Flash Player 16.0.0.296. 

  • Gebruikers van de Adobe Flash Player Extended Support Release (ESR; release met uitgebreide ondersteuning) dienen een update uit te voeren naar Adobe Flash Player 13.0.0.264. 

  • Gebruikers van Adobe Flash Player voor Linux dienen een update uit te voeren naar Adobe Flash Player 11.2.202.440. 

  • Adobe Flash Player die wordt geïnstalleerd met Google Chrome en met Internet Explorer in Windows 8.x, wordt automatisch bijgewerkt naar versie 16.0.0.296. 

Van toepassing op de volgende softwareversies

  • Adobe Flash Player 16.0.0.287 en eerdere versies
  • Adobe Flash Player 13.0.0.262 en eerdere 13.x-versies
  • Adobe Flash Player 11.2.202.438 en eerdere versies voor Linux

Als u het versienummer wilt verifiëren van het Adobe Flash Player-exemplaar dat op uw computer is geïnstalleerd, opent u de pagina About Flash Player of klikt u met de rechtermuisknop op de inhoud die in Flash Player wordt afgespeeld en selecteert u "Informatie over Adobe (of Macromedia) Flash Player" in het menu. Als u meerdere browsers gebruikt, voert u deze controle uit voor elke browser die op uw systeem is geïnstalleerd.

Oplossing

Adobe raadt gebruikers aan om hun software bij te werken aan de hand van de onderstaande instructies: 

  • Adobe raadt gebruikers van de desktopruntime van Adobe Flash Player voor Windows en Macintosh aan een update uit te voeren naar Adobe Flash Player 16.0.0.296 door naar het Downloadcentrum voor Adobe Flash Player te gaan. Gebruikers kunnen ook het updatemechanisme in het product zelf gebruiken wanneer hierover een melding verschijnt. 

  • Adobe raadt gebruikers van de Adobe Flash Player Extended Support Release (ESR; release met uitgebreide ondersteuning) aan een update uit te voeren naar versie 13.0.0.264. Deze versie is beschikbaar op http://helpx.adobe.com/nl/flash-player/kb/archived-flash-player-versions.html

  • Adobe raadt gebruikers van Adobe Flash Player voor Linux aan een update uit te voeren naar Adobe Flash Player 11.2.202.440 via het Downloadcentrum voor Adobe Flash Player

  • Adobe Flash Player geïnstalleerd met Google Chrome wordt automatisch bijgewerkt naar de nieuwste Google Chrome-versie, die Adobe Flash Player 16.0.0.296 bevat. 

  • De versie van Adobe Flash Player die wordt geïnstalleerd met Internet Explorer voor Windows 8.x, wordt automatisch bijgewerkt naar de nieuwste versie, die Adobe Flash Player 16.0.0.296 bevat.

Graadmeter voor prioriteit en ernst

Adobe heeft aan deze updates de volgende prioriteit toegekend en raadt gebruikers aan hun installatie bij te werken naar de recentste versies:

Product Van toepassing op de volgende versies Platform Prioriteitsbeoordeling
Desktopruntime van Adobe Flash Player 16.0.0.287 en eerder
Windows en Macintosh
1
Adobe Flash Player Extended Support Release 13.0.0.262 en eerder Windows en Macintosh
1
Adobe Flash Player voor Google Chrome  16.0.0.287 en eerder Windows, Macintosh en Linux
1
Adobe Flash Player voor Internet Explorer 10 en Internet Explorer 11 16.0.0.287 en eerder Windows 8.0 en 8.1 1
Adobe Flash Player 11.2.202.438 en eerder Linux 3

Deze updates bieden een oplossing voor kritieke kwetsbaarheden in de software.

Details

Adobe heeft beveiligingsupdates uitgebracht voor Adobe Flash Player voor Windows, Macintosh en Linux.   Deze updates verhelpen kwetsbaarheden die ertoe kunnen leiden dat een aanvaller de controle kan verkrijgen over het desbetreffende systeem. 

Adobe is op de hoogte van meldingen uit de praktijk dat CVE-2015-0311 wordt gebruikt bij aanvallen via drive-by-downloads in Internet Explorer en Firefox op systemen met Windows 8.1 en eerdere versies.  Adobe raadt gebruikers aan hun productinstallaties bij te werken naar de recentste versies:

  • Gebruikers van de desktopruntime van Adobe Flash Player voor Windows en Macintosh dienen een update uit te voeren naar Adobe Flash Player 16.0.0.296.

  • Gebruikers van de Adobe Flash Player Extended Support Release (ESR; release met uitgebreide ondersteuning) dienen een update uit te voeren naar Adobe Flash Player 13.0.0.264. 

  • Gebruikers van Adobe Flash Player voor Linux dienen een update uit te voeren naar Adobe Flash Player 11.2.202.440.

  • Adobe Flash Player die wordt geïnstalleerd met Google Chrome en met Internet Explorer in Windows 8.x, wordt automatisch bijgewerkt naar versie 16.0.0.296.

Deze updates verhelpen een 'use-after-free'-kwetsbaarheid die tot code-uitvoering kan leiden (CVE-2015-0311).

Deze updates bieden een oplossing voor een 'double-free'-kwetsbaarheid die tot code-uitvoering kan leiden (CVE-2015-0312). 

Betrokken software   Aanbevolen Player-update Beschikbaarheid
Flash Player-desktopruntime
  16.0.0.296

Flash Player Download Center

Distributie Flash Player

Flash Player Extended Support Release   13.0.0.264 Uitgebreide ondersteuning
Flash Player voor Linux   11.2.202.440 Flash Player Download Center
Flash Player voor Google Chrome   16.0.0.296 Google Chrome-releases
Flash Player voor Internet Explorer 10 en Internet Explorer 11   16.0.0.296
Microsoft-beveiligingsadvies

Dankbetuigingen

Adobe bedankt de volgende personen en organisaties voor het melden van de relevante problemen en voor hun inspanningen om samen met Adobe onze klanten te beschermen: