Adicionar comentários aos arquivos PDF com destaques, notas adesivas, uma ferramenta de desenho livre e ferramentas de marcação.

Observação:

Este documento fornece instruções para o Acrobat DC e o Acrobat 2017. Se você estiver usando o Acrobat XI, consulte a Ajuda do Acrobat XI.

Visão geral das ferramentas de anotações e marcas de desenho

Observação: no Acrobat Reader, ferramentas de comentários completas estão disponíveis apenas em PDFs com comentários ativados.

Use ferramentas de anotação e marcação em desenho para adicionar comentários. As ferramentas de comentários são disponibilizadas na barra de ferramentas secundária do recurso de Comentário. Os comentários são notas e desenhos que transmitem ideias ou fornecem feedback para PDFs. Você pode digitar uma mensagem de texto usando a ferramenta Nota. Como alternativa, use uma ferramenta de desenho para adicionar uma linha, círculo ou outra forma e, em seguida, digite uma mensagem na nota pop-up associada. As ferramentas de edição de texto permitem adicionar marcas de edição que indicam as alterações desejadas no documento de origem. A maioria das ferramentas de comentários e marcação não são exibidas na barra de ferramentas até que você ative o recurso de Comentário.

Observação:

É possível adicionar marcas aos comentários no Acrobat Pro, de forma que leitores com deficiência física ou visual possam lê-los usando tecnologias de assistência.

Mostrar ferramentas de anotações e de marcas de desenho

As ferramentas de anotações e de marcas não são exibidas, por padrão, exceto quando você abre um PDF em um fluxo de trabalho de revisão dirigida.

  1. Selecione Ferramentas > Comentário para abrir a barra de ferramentas Comentário. Os comentários adicionados ao documento são exibidos no painel direito.

    Barra de ferramentas Comentário no Acrobat
    Barra de ferramentas Comentário

    Observação:

    Para visualizar os rótulos junto com os ícones de ferramentas, clique com o botão direito do mouse na barra de ferramentas Comentário e selecione Mostrar todos os rótulos.

  2. As ferramentas com marcação em desenho são agrupadas no menu Ferramentas de desenho. Clique no ícone de Ferramentas de desenho na barra de ferramentas e selecione Ampliar ferramentas de desenho para adicionar as ferramentas de desenho à barra de ferramentas secundária.

    Menu de ferramentas de desenho no Acrobat
    Menu Ferramentas de desenho

Selecione uma ferramenta de anotação ou marcação em desenho

  • Abra a barra de ferramentas Comentário e selecione a ferramenta de anotação desejada.
  • Para selecionar a ferramenta de marcação em desenho, abra a barra de ferramentas Comentário e clique no ícone Ferramentas de desenho . Selecione a ferramenta desejada no menu Ferramentas de desenho.

Observação:

Após a criação do comentário inicial, a ferramenta retorna para a ferramenta Selecionar, de forma que se possa mover, redimensionar ou editar o comentário. (As ferramentas Lápis e Realçar texto permanecem selecionadas.)

Manter uma ferramenta de anotação selecionada

É possível adicionar vários comentários sem ter que selecionar a ferramenta novamente.

  1. Na barra de ferramentas Comentário, selecione a ferramenta que deseja usar (mas não a utilize ainda).

  2. Clique no ícone Manter a ferramenta selecionada .

Adicionar uma nota adesiva

Observação:

No Acrobat Reader, ferramentas de comentários completas estão disponíveis apenas em PDFs com comentários ativados. Geralmente, os PDFs em um fluxo de trabalho de revisão incluem direitos de comentários.

O tipo mais comum de comentário é a nota. Uma nota possui um ícone que aparece na página e uma nota pop-up para a mensagem de texto. É possível adicionar uma nota em qualquer lugar na página ou na área do documento.

Comentário em nota auto-adesiva no Acrobat
Use a ferramenta Nota adesiva para adicionar uma mensagem de texto a uma nota pop-up.

Adiciona um comentário em nota

  1. Selecione a ferramenta Nota adesiva  na barra de ferramentas Comentários e clique no local onde deseja inserir a nota.

  2. Digite o texto na nota pop-up. Também é possível usar a ferramenta Selecionar para copiar e colar o texto de um PDF na nota.

    Observação:

    O texto permanecerá, mesmo que a nota pop-up seja fechada.

Como editar um comentário em nota

  1. Clique uma ou duas vezes no ícone da nota.
  2. Faça alterações, conforme necessário:
    • Para redimensionar uma nota pop-up, arraste o canto inferior esquerdo ou direito.

    • Para alterar a formatação do texto, clique no ícone Propriedades do texto na barra de ferramentas Comentário, selecione o texto e, em seguida, selecione a propriedade desejada na barra de ferramentas.

    Observação:

    Use o painel Comentários, na caixa de diálogo Preferências, para alterar o tamanho da fonte, o comportamento padrão das janelas pop-up e outras configurações de criação e exibição de comentários

    Após realizar as alterações desejadas, clique no botão fechar (X) no canto superior direito ou clique na parte de fora da nota popup.

Como excluir uma nota

  1. Selecione a ferramenta Nota , a ferramenta Mão  ou a ferramenta Selecionar .

  2. Selecione o ícone da nota e pressione Excluir.

    Como alternativa, clique duas vezes no ícone da nota e escolha Excluir no menu Opções da nota pop-up.

Adicionar um comentário de texto

Use a ferramenta Adicionar comentário em texto para digitar o texto em qualquer local da página do PDF. A ferramenta Adicionar comentário em texto é parecida à ferramenta Adicionar caixa de texto.

  1. Escolha a ferramenta Adicionar comentário de texto na barra de ferramentas Comentário.

  2. Clique na página para posicionar o cursor.

  3. Para alterar a formatação do texto, clique no ícone Propriedades do texto na barra de ferramentas Comentários, selecione o texto e depois selecione a propriedade desejada na barra de ferramentas.

Adicionar linhas, setas ou formas

Observação:

No Acrobat Reader, as ferramentas de desenho estão disponíveis apenas em PDFs com comentários ativados. Geralmente, os PDFs em um fluxo de trabalho de revisão incluem direitos de comentários.

Ao selecionar uma ferramenta de desenho, leve em conta o efeito desejado.

  1. Escolha Ferramentas > Comentário. Na barra de ferramentas Comentário, clique em Ferramentas de desenho e selecione a ferramenta de marcação:

    • As ferramentas Retângulo , Oval , Seta e Linha permitem criar formas simples.

    • As ferramentas de Nuvem e Polígono criam formas fechadas com vários segmentos. A ferramenta Linha de polígono cria formas abertas com vários segmentos.

    • A ferramenta Lápis  cria desenhos de forma livre, e a ferramenta Lápis-borracha remove as marcas de lápis.

    Observação:

    Para especificar a largura, cor e outras propriedades da linha antes de desenhar, selecione a ferramenta desejada e pressione Ctrl+E para abrir a barra de ferramentas Propriedades. Defina as opções desejadas na barra de ferramentas Propriedades.

  2. Desenhe no PDF:
    • Para criar uma forma de nuvem ou polígono, clique para criar um ponto inicial, mova o cursor e clique para criar cada segmento. Para finalizar o desenho da forma, clique no ponto inicial, ou clique com o botão direito do mouse e escolha Concluir no menu. Clique duas vezes para finalizar uma linha de polígono.

    • Para desenhar uma linha, seta ou retângulo, arraste na área em que deseja que a marca seja exibida ou clique duas vezes: uma para criar o ponto inicial e outra para criar o ponto final.

    • Para desenhar um quadrado ou círculo, ou para desenhar uma linha horizontal, vertical ou em um ângulo de 45 graus, pressione Shift enquanto desenha.

    • Para desenhar linhas de forma livre usando a ferramenta Lápis , arraste até o local em que deseja começar a desenhar. Solte o botão do mouse, mova o ponteiro para um novo local e continue a desenhar. Para apagar partes do desenho, selecione a ferramenta Lápis-borracha e arraste pelas áreas do desenho que você deseja remover.

  3. Para editar ou redimensionar a marca, selecione-a e arraste uma das alças para fazer os ajustes.
  4. Para adicionar uma nota pop-up à marca, selecione a ferramenta Mão, ou clique duas vezes sobre a marca.
  5. (Opcional) Clique no botão de fechamento da nota pop-up. Um ícone de nota aparece à direita da marca, para indicar que existe texto na nota pop-up.

    Observação:

    Para excluir uma marca de desenho, selecione-a e pressione a tecla Delete (Excluir).

Agrupar e desagrupar marcações

É possível agrupar duas ou mais marcas, para que seus comentários funcionem como um só. Também é possível agrupar marcas temporariamente, a fim de movê-las para outro local ou modificar suas propriedades sem ter de editar uma a uma. Na revisão de um documento, o agrupamento também ajuda a distinguir suas marcas das dos outros revisores.

Observação:

As marcas de edição de texto não podem ser agrupadas.

Como agrupar marcas

  1. Usando a ferramenta Mão ou a ferramenta Selecionar, selecione uma marca.
  2. Clique com a tecla Ctrl (Windows) ou Command (Mac OS) pressionada para selecionar as marcas que deseja agrupar.
  3. Clique com o botão direito do mouse na seleção e escolha Grupo.

Desagrupar marcações

  1. Clique com o botão direito do mouse na seleção agrupada e escolha Desagrupar.

Adicionar comentários em uma caixa de texto ou chamada

Observação:

No Acrobat Reader, as ferramentas de comentários estão disponíveis apenas em PDFs com comentários ativados. Geralmente, os PDFs em um fluxo de trabalho de revisão incluem direitos de comentários.

É possível usar a ferramenta Caixa de texto para criar uma caixa que contenha texto. Ela pode ser posicionada em qualquer lugar da página e ser ajustada para qualquer tamanho. Uma caixa de texto permanece visível na página do documento; ela não é fechada como uma nota pop-up.

A fonte e o tamanho do texto têm como base as configurações padrão do sistema.

Adicionar comentário em uma caixa de texto ou chamada

Observação:

Com a ferramenta Caixa de texto, é possível adicionar comentários a textos nos idiomas japonês, chinês e coreano, mas, para isso, os arquivos de recursos para idiomas asiáticos devem estar instalados. As caixas de texto permitem apenas textos horizontais.

Use a ferramenta Chamada  para criar uma caixa de texto de chamada. As caixas de texto de Chamada são especialmente úteis para selecionar, sem obscurecer, determinada área do documento. As caixas de texto de Chamada têm três partes: uma caixa de texto, uma linha de inclinação e uma linha de ponto final. É possível redimensionar cada parte arrastando uma alça. A linha de inclinação pode ser redimensionada apenas em uma direção; as linhas de inclinação horizontais só podem ser redimensionadas horizontalmente e as linhas de inclinação verticais só podem ser redimensionadas verticalmente. Durante a digitação, a caixa de texto expande verticalmente para que todo o texto continue visível.

Você pode mover a caixa de texto sozinha ou junto com a linha da extremidade. A caixa de texto move-se em torno de um ponto de âncora estático (a seta na linha de ponto final), que é criado ao clicar pela primeira vez no PDF. É possível modificar a cor e a aparência da caixa de texto, bem como adicionar setas ou guias à linha de ponto final.

Adicionar uma caixa de texto

Adicionar uma caixa de texto

  1. Escolha a ferramenta Adicionar caixa de texto na barra de ferramentas Comentário.

  2. Clique no PDF.
  3. Escolha o ícone Propriedades do texto na barra de ferramentas Comentário e, em seguida, selecione a cor, o alinhamento e os atributos de fonte do texto.

  4. Digite o texto.

    O texto quebra automaticamente quando atinge a borda direita da caixa.

  5. (Opcional) Para fazer mais alterações na caixa de texto:
    • Com a ferramenta Selecionar ou a ferramenta Caixa de texto, clique em uma borda da caixa de texto para selecioná-la e, em seguida, arraste um canto para redimensioná-la. Utilize a barra de ferramentas Propriedades para alterar as opções de borda e de preenchimento.

    • Clique duas vezes na caixa de texto para editar o texto e alterar os seus atributos. Arraste no texto para selecioná-lo e, em seguida, selecione as opções na barra de ferramentas Propriedades.

  6. Para excluir a caixa de texto, selecione-a e clique em Excluir.

    Observação:

    Você também pode colar um bloco de texto, selecionando e copiando o texto em qualquer aplicativo, selecionando a ferramenta Mão no Acrobat e escolhendo Editar > Colar.

Adicionar chamadas

  1. Na barra de ferramentas Comentário, clique em Ferramentas de desenho e escolha a ferramenta Adicionar texto explicativo .

  2. Clique uma vez para definir o local do ponto final e clique novamente para definir o local da caixa de texto.
  3. Escolha o ícone Propriedades do texto na barra de ferramentas Comentário e, em seguida, selecione a cor, o alinhamento e os atributos de fonte do texto.

  4. Digite o texto.

    O texto quebra automaticamente quando atinge a borda direita da caixa.

  5. (Opcional) Para fazer mais alterações na caixa de texto:
    • Para redimensionar a chamada, selecione-a e arraste qualquer uma das alças exibidas.

    • Para mover a caixa de texto, clique dentro da caixa e arraste-a.

    • Para mover toda a chamada, clique na linha de ponto final ou em uma borda da caixa de texto e arraste-a.

    • Para alterar as características de cor, opacidade ou linha, use a ferramenta Selecionar para clicar com o botão direito do mouse na chamada, escolha Propriedades e selecione as opções desejadas.

Adicionar um comentário de áudio

Observação:

No Acrobat Reader, as ferramentas de comentários estão disponíveis apenas em PDFs com comentários ativados. Geralmente, os PDFs em um fluxo de trabalho de revisão incluem direitos de comentários.

É possível usar a ferramenta Gravar comentário de áudio para adicionar como comentário um arquivo WAV ou AIFF pré-gravado ou para gravar e inserir um comentário de áudio em um documento. Os anexos de áudio aparecem na Lista de comentários e podem ser reproduzidos em qualquer plataforma. Entretanto, é necessário instalar os componentes de hardware e software apropriados para a reprodução de arquivos de áudio.

Adicionar um comentário de áudio pré-gravado

  1. Escolha a ferramenta Gravar áudio na barra de ferramentas Comentário.

  2. Clique no PDF em que deseja inserir o comentário de áudio.

    A caixa de diálogo de Gravação sonora é exibida.

    Adição de um comentário de áudio no Acrobat
    Caixa de diálogo do Gravador de som sem o botão gravar.

    Observação:

    A caixa de diálogo acima é exibida quando um dispositivo de gravação não está configurado no sistema.

  3. Clique em Procurar (Windows) ou Escolher (Mac OS) e selecione o arquivo de áudio que deseja adicionar.

  4. (Opcional) Para ouvir o comentário de áudio, clique no botão Reproduzir . Ao concluir, clique no botão Parar e, em seguida, clique em OK.

  5. Especifique opções na caixa de diálogo Propriedades do anexo sonoro e, em seguida, clique em OK.

Gravar um comentário de áudio

Observação:

Antes de gravar um comentário de áudio, verifique se o sistema tem um dispositivo de gravação instalado e configurado.

  1. Escolha a ferramenta Gravar áudio na barra de ferramentas Comentário.

  2. Clique no PDF em que deseja inserir o comentário de áudio.

    A caixa de diálogo de Gravador de som é exibida.

    Caixa de diálogo do gravador de som
    Caixa de diálogo do Gravador de som com o botão gravar.

    Observação:

    A caixa de diálogo acima é exibida quando um dispositivo de gravação está configurado no sistema.

  3. Na caixa de diálogo exibida, clique no botão Gravar e, em seguida, fale no microfone. Ao concluir a gravação, clique no botão Parar e, em seguida, clique em OK.

  4. Especifique opções na caixa de diálogo Propriedades do anexo sonoro e, em seguida, clique em OK.

Adicionar comentários a anexos de arquivos

Observação:

No Acrobat Reader, as ferramentas de comentários estão disponíveis apenas em PDFs com comentários ativados. Geralmente, os PDFs em um fluxo de trabalho de revisão incluem direitos de comentários.

Use a ferramenta Anexar arquivo para incorporar um arquivo a um local selecionado de um PDF, para que o leitor possa abri-lo para visualização. Adicionando anexos como comentários, é possível consultar documentos mais longos que não seria fácil colar em uma nota pop-up ou em uma caixa de texto. Se o PDF for movido para um novo local, o arquivo incorporado será transferido automaticamente com ele. Para exibir um anexo, o leitor deve ter instalado um aplicativo capaz de abri-lo.

Observação:

Certifique-se de usar a ferramenta Anexar ao anexar arquivos de uma revisão de documento. Os anexos de arquivos em documentos que você anexa usando a ferramenta Anexar arquivo no menu Ferramentas > Editar PDF > Mais, não são controlados com outros comentários em um fluxo de trabalho de revisão e podem causar a perda de comentários anexados.

  1. Escolha a ferramenta Anexar arquivo na barra de ferramentas Comentário.

  2. No PDF, clique no local em que deseja inserir o anexo.
  3. Selecione o arquivo que deseja anexar e clique em Abrir. Se você estiver anexando um PDF, destaque as áreas de interesse no arquivo usando os comentários.

  4. Na caixa de diálogo Propriedades de Anexar arquivo, selecione as configurações do ícone de arquivo exibido no PDF.

    O anexo do comentário também é exibido na guia Anexos (no painel de navegação à esquerda) com um número de página, indicando sua localização.

    Observação:

    Para excluir o anexo, clique com o botão direito do mouse no ícone de comentários anexados e escolha Excluir.

Colar imagens como comentários

Observação:

No Acrobat Reader, as ferramentas de comentários estão disponíveis apenas em PDFs com comentários ativados. Geralmente, os PDFs em um fluxo de trabalho de revisão incluem direitos de comentários.

Para adicionar imagens a um PDF, é possível usar a ferramenta Colar imagem da área de transferência como carimbo. É possível copiar a maioria dos formatos de imagem dos aplicativos de desenho e de edição de imagens, como o Adobe Photoshop e o Adobe Illustrator. Para adicionar a imagem várias vezes ao PDF, crie um carimbo personalizado da imagem.

Observação:

A ferramenta Colar imagem da área de transferência como carimbo só está disponível quando uma imagem é copiada.

  1. Copie uma imagem seguindo um destes procedimentos:
    • No Acrobat, selecione Editar > Tirar um instantâneo e selecione uma imagem de um PDF. 

    • Em outro aplicativo, selecione uma imagem e escolha Editar > Copiar.

  2. Abra um PDF.
  3. Escolha Ferramentas > Comentário. Na barra de ferramentas Comentário, clique em Adicionar carimbo e selecione Colar imagem da área de transferência como carimbo.

  4. No documento, clique no local em que deseja exibir a imagem.
  5. Siga um destes procedimentos:
    • Para mover a imagem, arraste-a.

    • Para redimensionar a imagem, selecione-a e arraste uma de suas alças. Pressione a tecla Shift para redimensionar a imagem mantendo as proporções originais.

    • Para alterar as propriedades da imagem, clique com o botão direito do mouse na imagem e selecione Propriedades.

    • Para excluir a imagem, clique com o botão direito do mouse e escolha Excluir.

Preferências de comentários

As Preferências de comentários afetam tanto a aparência quanto a forma de exibição das anotações e marcações nos PDFs.

Observação:

Um revisor pode inserir comentários em qualquer lugar do quadro de documento. Por conseguinte, às vezes é preciso rolar ou reduzir a tela para ver os comentários localizados fora da página.

Na caixa de diálogo Preferências, em Categorias, selecione Comentários.

Visualizar comentários

Fonte, Tamanho da fonte

No Windows, é possível determinar a fonte e o tamanho do texto nas notas pop-up. No Mac OS, só é possível selecionar as configurações de fonte Grande, Média e Pequena. Essa configuração aplica-se a todos os comentários, novos e existentes.

Opacidade pop-up

Determina a opacidade das notas pop-up do comentário em valores de 1 a 100. Quando a nota pop-up está aberta, mas não selecionada, um valor de opacidade igual a 100 a torna opaca; valores menores a tornam mais transparente.

Ativar indicadores de textos e dicas de ferramenta

Mostra uma dica de ferramenta quando você coloca o ponteiro sobre um comentário que inclui uma nota pop-up. A dica de ferramenta contém o nome do autor, o status do comentário e duas linhas do texto. Selecionada por padrão.

Imprimir notas e janelas pop-up

Especifica que as notas pop-up associadas aos comentários, bem como os ícones dos anexos de notas, áudio e arquivos, sejam impressos exatamente como aparecem na página.

Em vez de selecionar essa opção, é possível imprimir o texto de um comentário em diversos layouts. Para isso, escolha Arquivo > Imprimir, e clique em Resumir comentários. Para obter mais detalhes, consulte o documento para imprimir comentários.

Mostrar linhas que conectam as marcações de comentários às suas janelas pop-up na barra de rolagem do mouse

Quando você coloca o ponteiro sobre uma marca de comentário (por exemplo, um realce ou um ícone de nota), é exibida a linha conectora sombreada. Selecionada por padrão.

As janelas pop-up devem permanecer visíveis ao usar a barra de rolagem do documento

Conforme um documento PDF é percorrido, as notas pop-up em determinada página deslocam-se para continuar visíveis no painel de documentos. Selecionada por padrão.

Comportamento de abertura de janelas pop-up

Abrir automaticamente as janelas pop-up de comentário para os comentários que não sejam notas

Uma nota pop-up é exibida ao criar um comentário usando uma ferramenta de desenho, ferramenta de Carimbo ou a ferramenta de Lápis.

Ocultar janelas pop-up de comentários quando a Lista de comentários estiver aberta

Essa opção ajuda a reduzir interferências na tela quando há muitos comentários em uma página. Selecionada por padrão.

Abrir janelas pop-up automaticamente ao usar a barra de rolagem do mouse

Quando o ponteiro é colocado sobre um comentário de qualquer tipo, inclusive marcação em desenho e carimbos, a nota pop-up é aberta.

Fazer comentários

Sempre use Nome de login para Nome do autor

Determina o nome exibido na nota pop-up criada. Se essa opção estiver selecionada, será utilizado o Nome de logon no painel Identidade da caixa de diálogo Preferências. Se essa opção não estiver selecionada, será utilizado o nome padrão especificado para o Autor em uma caixa de diálogo de propriedades do comentário. Selecionada por padrão.

Criar janelas pop-up alinhadas à borda do documento

As notas pop-up são alinhadas à lateral direita da janela do documento, independentemente do local em que é adicionada a marca de comentário (como um ícone de nota ou um comentário de realce). Se essa opção não estiver selecionada, a janela pop-up será exibida perto da marca de comentário. Selecionada por padrão.

Permitir respostas nas notas autoadesivas (é necessário reiniciar)

Permite resposta às Notas adesivas com uma experiência de encadeamento único. Se essa opção for selecionada, cada anotação aparecerá como uma conversa e todas as respostas serão exibidas como uma experiência de encadeamento único.

Habilitar a seleção de texto para Realçar, Tachar e Sublinhar texto

Permite selecionar e copiar texto para realçar, tachar e sublinhar comentários.

Mostrar caixa de seleção

Exibe a caixa de seleção de todos os comentários.

Fazer comentários (específico do Acrobat)

Copie o texto circulado nas janelas pop-up de comentários de desenho

Copia o texto circulado usando as ferramentas de desenho na nota pop-up associada à marcação em desenho.

Copie o texto selecionado nas janelas pop-up de comentários para Destacar, Riscar e Sublinhar

Copia o texto selecionado na nota pop-up associada aos comentários de edição de texto, como aqueles criados pela ferramenta Destacar texto.

Altere a aparência dos comentários

Observação:

No Acrobat Reader, ferramentas de comentários completas estão disponíveis apenas em PDFs com comentários ativados. Geralmente, os PDFs em um fluxo de trabalho de revisão incluem direitos de comentários.

É possível alterar a cor e a aparência dos comentários ou marcas de desenho antes ou depois de criá-los. A nova aparência pode ser definida como a aparência padrão daquela ferramenta.

Observação:

Para alterar como o seu nome é exibido nos comentários, abra a caixa de diálogo Preferências, selecione Comentários e, em seguida, desmarque a seleção: Sempre usar o nome de login para Nome do autor.

Para a ferramenta selecionada, você pode usar os ícones do Seletor de cores e as Propriedades de texto disponíveis na barra de ferramentas Comentário.

Seletor de cores
O Seletor de cores da barra de ferramentas Comentário
Ferramenta de formatação de texto
A ferramenta de formatação de texto na barra de ferramentas Comentário


Como alternativa, você pode acessar Propriedades, no menu de contexto que aparece ao clicar com o botão direito e, em seguida, selecionar as opções adequadas.

Propriedades
Propriedades, com o ícone de nota adesiva selecionado

Com textos e opções de formatação pop-up
Com textos e opções de formatação pop-up


Como alterar a aparência de um comentário e defini-la como a aparência padrão

  1. Depois de criar um comentário, clique nele com o botão direito do mouse ou no seu ícone e escolha Propriedades no menu de contexto.

  2. Na caixa de diálogo Propriedades, faça qualquer um dos seguintes procedimentos e, em seguida, clique em OK:

    • Clique na guia Aparência para alterar opções como a cor e o tipo de ícone utilizado. O tipo de comentário selecionado determina quais opções estão disponíveis.

    • Clique na guia Geral para alterar o nome do autor e o assunto do comentário.

    • Clique na guia Histórico da revisão para visualizar o histórico das alterações feitas pelos usuários no status de um comentário durante uma revisão.

    • Selecione Bloqueado, na parte inferior da caixa de diálogo Propriedades, para evitar que um comentário seja editado ou excluído.

    • Selecione Tornar propriedades padrão, na parte inferior da caixa de diálogo Propriedades, para aplicar essas propriedades em todos os comentários subsequentes desse tipo.

Definir a aparência padrão de uma ferramenta

  1. Após criar um comentário, clique com o botão direito do mouse no comentário e escolha Propriedades.

  2. Defina as propriedades conforme desejado e clique em OK.

  3. Clique com o botão direito do mouse no comentário e escolha Tornar padrão as propriedades atuais.

    Todos os comentários criados com essa ferramenta exibirão as propriedades definidas. Os comentários existentes e a aparência do texto nas notas pop-up não serão afetados.

Chamar a atenção de um revisor para seu comentário

Use as @menções para chamar a atenção de qualquer revisor.

  1. No texto de comentário, insira o símbolo @ e as primeiras letras do nome de um revisor.

  2. Um menu pop-up será exibido com uma lista de revisores correspondentes. Escolha o revisor que deseja mencionar.

Esta obra está licenciada sob uma licença não adaptada da Creative Commons Attribution-Noncommercial-Share Alike 3.0  As publicações do Twitter™ e do Facebook não são cobertas pelos termos do Creative Commons.

Avisos legais   |   Política de privacidade online