Guia do Usuário Cancelar

Como participar de uma revisão de PDF

  1. Guia do usuário do Acrobat
  2. Introdução ao Acrobat
    1. Acesse o Acrobat no desktop, em dispositivos móveis e na Web
    2. Novidades do Acrobat
    3. Atalhos de teclado
    4. Requisitos do sistema
  3. Área de trabalho
    1. Noções básicas sobre a área de trabalho
    2. Abrir e visualizar PDFs
      1. Abrir PDFs
      2. Navegar em páginas PDF
      3. Visualizar preferências do PDF
      4. Ajustar as visualizações do PDF
      5. Ativar visualização em miniatura de PDFs
      6. Exibir PDF no navegador
    3. Trabalhar com contas de armazenamento online
      1. Acessar arquivos por meio do Box
      2. Acessar arquivos por meio do Dropbox
      3. Acessar arquivos por meio do OneDrive
      4. Acessar arquivos por meio do SharePoint
      5. Acessar arquivos por meio do Google Drive
    4. Acrobat e macOS
    5. Notificações do Acrobat
    6. Grades, guias e medidas em PDFs
    7. Texto asiático, cirílico e da direita para a esquerda em PDFs
  4. Criação de PDFs
    1. Visão geral da criação do PDF
    2. Criar PDFs com o Acrobat
    3. Criar PDFs com o PDFMaker
    4. Como usar a impressora Adobe PDF
    5. Como converter páginas da Web em PDFs
    6. Criar PDFs com o Acrobat Distiller
    7. Configurações de conversão do Adobe PDF
    8. Fontes de PDF
  5. Editar PDFs
    1. Editar texto em PDFs
    2. Editar imagens ou objetos em um PDF
    3. Girar, mover, excluir e renumerar páginas no PDF
    4. Editar PDFs digitalizados
    5. Aprimorar fotos de documento capturadas usando uma câmera de celular
    6. Otimizar PDFs
    7. Propriedades e metadados do PDF
    8. Links e anexos em PDFs
    9. Camadas do PDF
    10. Miniaturas e marcadores de páginas em PDFs
    11. Assistente de ação (Acrobat Pro)
    12. PDFs convertidos em páginas da Web
    13. Configurar arquivos PDF para uma apresentação
    14. Artigos em PDF
    15. PDFs geoespaciais
    16. Aplicar ações e scripts a PDFs
    17. Alterar a fonte padrão da adição de texto
    18. Excluir páginas de um PDF
  6. Digitalizar e OCR
    1. Digitalizar documentos em PDF
    2. Aprimorar fotos do documento
    3. Solução de problemas de scanner ao digitalizar usando o Acrobat
  7. Formulários
    1. Noções básicas de formulários PDF
    2. Criar um formulário do zero no Acrobat
    3. Criar e distribuir formulários em PDF
    4. Preencher formulários PDF
    5. Propriedades de campos de formulário do PDF
    6. Preencher e assinar formulários PDF
    7. Como configurar botões de ação em formulários PDF
    8. Publicar formulários PDF interativos na Web
    9. Noções básicas de campo de formulário PDF
    10. Campos de formulário de código de barra PDF
    11. Coletar e gerenciar dados de formulário PDF
    12. Sobre o controlador de formulários
    13. Ajuda do PDF forms
    14. Enviar PDF forms para destinatários usando email ou um servidor interno
  8. Combinação de arquivos
    1. Combinar ou mesclar arquivos em um só PDF
    2. Girar, mover, excluir e renumerar páginas no PDF
    3. Adicionar cabeçalhos, rodapés e numeração de Bates a PDFs
    4. Cortar páginas do PDF
    5. Adicionar marcas a d'água a PDFs
    6. Adicionar planos de fundo a PDFs
    7. Como trabalhar com arquivos de componente em um portfólio PDF
    8. Publique e compartilhe Portfólios PDF
    9. Visão geral dos portfólios PDF
    10. Criar e personalizar portfólios PDF
  9. Compartilhamento, revisões e comentários
    1. Compartilhar e monitorar PDFs online
    2. Marcar texto com edições
    3. Preparação para revisão de PDF
    4. Início de uma revisão de PDF
    5. Hospedagem de resenhas compartilhadas em sites do SharePoint ou Office 365
    6. Participar de uma revisão de PDF
    7. Adicionar comentários a PDFs
    8. Adição de um carimbo a um PDF
    9. Fluxos de trabalho de aprovação
    10. Gerenciamento de comentários | Visualizar, responder, imprimir
    11. Importação e exportação de comentários
    12. Controle e gerenciamento de revisões de PDF
  10. Salvar e exportar PDFs
    1. Como salvar PDFs
    2. Converter PDF em Word
    3. Converter PDF em JPG
    4. Converter ou exportar PDFs em outros formatos de arquivo
    5. Opções de formato de arquivo para exportar PDF
    6. Reutilizar o conteúdo do PDF
  11. Segurança
    1. Configuração de segurança melhorada para PDFs
    2. Proteger arquivos PDFs com senhas
    3. Gerenciar IDs digitais
    4. Proteger PDFs com certificados
    5. Abrir PDFs protegidos
    6. Remoção de conteúdo sigiloso de PDFs
    7. Configurar Políticas de segurança de PDFs
    8. Seleção de um método de segurança para PDFs
    9. Os avisos de segurança quando um PDF abre
    10. Proteção de PDFs com o Adobe Experience Manager
    11. Recurso de exibição protegida para PDFs
    12. Visão geral de segurança no Acrobat e em PDFs
    13. JavaScripts em PDFs como um risco de segurança
    14. Anexos como riscos de segurança
    15. Permitir ou bloquear links em PDFs
  12. Assinaturas eletrônicas
    1. Assinatura de documentos PDF
    2. Capturar sua assinatura em dispositivos móveis e usá-la em qualquer lugar
    3. Envio de documentos para receber assinaturas eletrônicas
    4. Sobre assinaturas de certificados
    5. Assinaturas baseadas em certificado
    6. Validação de assinaturas digitais
    7. Lista de confiança aprovada da Adobe
    8. Gerenciar identidades confiáveis
  13. Impressão
    1. Tarefas de impressão básicas de PDF
    2. Imprimir livretos e portfólios PDF
    3. Configurações avançadas de impressão de PDF
    4. Imprimir em PDF
    5. Imprimir PDFs coloridos (Acrobat Pro)
    6. Imprimir PDFs em tamanhos personalizados
  14. Acessibilidade, marcas e refluxo
    1. Criar e verificar a acessibilidade do PDF
    2. Recursos de acessibilidade em PDFs
    3. Ferramenta Ordem de leitura para PDFs
    4. Leitura de PDFs com recursos de refluxo e acessibilidade
    5. Editar a estrutura do documento com os painéis Conteúdo e Tags
    6. Criação de PDFs acessíveis
  15. Pesquisa e indexação
    1. Criação de índices de PDF
    2. Pesquisa em PDFs
  16. Multimídia e modelos 3D
    1. Adicione áudios, vídeos e objetos interativos a PDFs
    2. Adicionar modelos 3D a PDFs (Acrobat Pro)
    3. Exibição de modelos 3D em PDFs
    4. Interação com modelos 3D
    5. Como medir objetos 3D em PDFs
    6. Como configurar visualizações 3D em PDFs
    7. Ativar conteúdo 3D no PDF
    8. Adicionar multimídia a PDFs
    9. Comentar em designs 3D em PDFs
    10. Reprodução de vídeo, áudio, e formatos de multimídia em PDFs
    11. Adicionar comentários a vídeos
  17. Ferramentas de produção de impressão (Acrobat Pro)
    1. Visão geral das ferramentas de produção de impressão
    2. Marcas de impressora e traços
    3. Visualização de saídas
    4. Nivelamento de transparências
    5. Conversão de cor e gerenciamento de tinta
    6. Trapping de cores
  18. Comprovação (Acrobat Pro)
    1. Arquivos compatíveis com PDF/X, PDF/A e PDF/E
    2. Perfis de comprovação
    3. Inspeções de comprovação avançadas
    4. Relatórios de comprovação
    5. Visualização de resultados, objetos e recursos de comprovação
    6. Propósitos de saída em PDFs
    7. Corrigir áreas problemáticas com a ferramenta Comprovação
    8. Automatizar a análise de documentos com droplets ou ações de comprovação
    9. Analisar documentos com a ferramenta Comprovação
    10. Verificações adicionais na ferramenta Comprovação
    11. Bibliotecas de comprovação
    12. Variáveis de comprovação
  19. Gerenciamento de cores
    1. Uniformização de cores
    2. Configurações de cor
    3. Gerenciamento de cores de documentos
    4. Trabalho com perfis de cores
    5. Introdução ao gerenciamento de cores

Revisar um PDF hospedado na Adobe Document Cloud

Se o iniciador compartilhou o PDF por meio do serviço de revisão da Adobe Document Cloud, o email de convite inclui um link para o PDF para revisão. Ao clicar no link, o PDF abre em um navegador da Web. É possível adicionar comentários no PDF por meio das ferramentas de comentários disponíveis na janela do navegador. Sem ser necessário fazer logon. Na Web, também é possível inicializar o Acrobat Reader ou o aplicativo para desktop Acrobat para adicionar comentários.

É possível se associar à revisão de uma das maneiras a seguir:

  1. No email de convite para revisão, clique no link ou no botão Revisar.

    Observação: veja abaixo um exemplo de email de convite enviado pela Adobe Document Cloud. O convite pode parecer diferente se o iniciador enviou para você um link público para o PDF para revisão por email.

    Link de revisão em um email

  2. O PDF abre em um navegador da Web. Entre como um convidado ou faça logon com a Adobe ID e a senha. Fazer logon permite usar tags de menção @, editar ou excluir comentários a qualquer hora.

    Revisão em um navegador da Web

  3. Adicione comentários ao PDF usando as ferramentas de comentários. Todos os revisores podem visualizar os comentários.

    Adicionar comentários

  4. Ao revisar, também é possível fazer o seguinte:

    • Usar a menção @ para chamar a atenção do revisor. Usar a menção @ envia uma notificação para o revisor nomeado.
    • Filtrar comentários () com base no status do comentário como Não lido, Resolvido, menções @ ou comentários de um revisor.
    • Use o menu Opções () para visualizar todos os revisores, copiar link compartilhado e remover a si mesmo dos participantes ou relatar abuso.
  5. Ao concluir a revisão, clique em Concluído. Uma notificação é exibida no Acrobat e um email é enviado para o iniciador.

  1. No email de convite para revisão, clique no link ou no botão Abrir. O PDF abre em um navegador da Web.

  2. Na barra de ferramentas, clique em Abrir no Acrobat. O PDF é baixado e aberto no Acrobat Reader ou no Acrobat, dependendo de qual aplicativo seja o proprietário padrão do PDF.

    Revisar no aplicativo para desktop

    Observação:

    Para participar da revisão, você deve ter a versão mais recente do Acrobat Reader ou do Adobe Acrobat instalada. Para obter mais informações, consulte Serviço de revisão da Adobe Document Cloud | Abrir no Acrobat

  3. No Acrobat Reader ou no Acrobat, adicione comentários ao PDF usando as ferramentas de comentários. Os comentários são automaticamente salvos e todos os revisores podem ver os seus comentários.

    Observação:

    Caso não esteja conectado à Internet, ainda é possível adicionar comentários ao PDF. Os comentários serão salvos na Document Cloud quando você se conectar à Internet.

  4. Ao revisar, também é possível fazer o seguinte:

    • Usar a menção @ para chamar a atenção do revisor. Usar a menção @ envia uma notificação para o revisor nomeado.
    • Usar o campo Pesquisar comentários para pesquisar por um termo específico.
    • Classificar comentários () com base na página, autor, data, tipo, status de não lido ou cor.
    • Filtrar comentários () com base no status do comentário como Não lido, Resolvido, Não resolvido, menções @ ou comentários de um revisor, tipos de comentários e cor.
    • Usar o menu de opções () para editar, marcar como não lido, resolver ou excluir o comentário selecionado.
    • Verificar o status da revisão para todos os participantes ao clicar no avatar do revisor no canto superior esquerdo.
    Outras ações de revisão em um PDF

    A. Clique para ver todos os participantes B. Ferramentas de anotação C. Clique para alternar entre gerenciar o arquivo compartilhado e visualizar comentários D. Pesquisar por comentários E. Classificar comentários F. Filtrar comentários G. Menção @ 

  5. Ao concluir a revisão, clique em Concluído. O PDF para revisão é fechado. O iniciador recebe uma notificação no Acrobat/Reader e um e-mail é enviado.

Revisar um PDF hospedado no SharePoint, no servidor WebDAV ou em uma pasta em rede

Quando você recebe um convite por e-mail para uma revisão de PDF, o convite geralmente inclui o PDF como um anexo ou fornece um URL para o PDF. Como alternativa, alguns convites incluem um anexo no formato FDF (Forms Data Format). Quando aberto, um arquivo FDF configura suas configurações de revisão e abre o PDF no Acrobat.

Os PDFs em uma revisão possuem recursos especiais, incluindo ferramentas de comentário e uma barra de mensagens do documento com instruções. Use as ferramentas de comentários para adicionar comentários ao PDF e, em seguida, envie-os. Publique os comentários em um servidor de comentários no qual outros usuários possam vê-los, ou envie os comentários como um anexo de email para o iniciador da revisão.

Observação:

É possível receber um PDF que não inclui recursos especiais. Em caso afirmativo, adicione seus comentários usando ferramentas na barra de ferramentas Ferramentas > Comentar. Em seguida, salve o PDF e devolva-o.

Para revisar o PDF posteriormente, reabra-o do Controlador. Isso assegura que seus comentários sejam adicionados à cópia controlada do PDF e que o iniciador receba os seus comentários. Se você não enviar ou publicar seus comentários imediatamente, salve o PDF antes de fechá-lo para evitar a perda dos comentários. Até que o iniciador receba seus comentários, eles aparecem somente na sua cópia local do PDF e não são visíveis aos outros revisores.

  1. Em seu aplicativo de email, abra o PDF clicando no URL ou clicando duas vezes no anexo (PDF ou FDF).
  2. Siga um ou mais destes procedimentos, se for solicitado:
    • Faça o login na Adobe Document Cloud com sua Adobe ID e senha.
    • Clique em Conectar na caixa de diálogo Revisão compartilhada.
    • Clique em OK, na janela Bem-vindo à revisão compartilhada. Esta janela mostra o prazo e os participantes da revisão, se cada revisor fez comentários, e o local do servidor de comentários.
    • Digite seu nome, seu endereço de email, o nome da empresa e o cargo.
  3. Salve o arquivo em um local onde possa ser encontrado com facilidade, como a área de trabalho.
  4. Adicione comentários ao PDF usando ferramentas da barra de ferramentas Ferramentas > Comentar. Para excluir um comentário, selecione-o e pressione Delete. (É possível excluir apenas os comentários feitos por você).

  5. Execute todas as ações abaixo que forem aplicáveis:
    • Se for notificado de que há novos comentários disponíveis de outros revisores, clique na mensagem. Novos comentários são exibidos no PDF.
    • Para saber se há novos comentários disponíveis de outros revisores, clique no botão Verificar novos comentários .
  6. Envie seus comentários clicando em Publicar comentários ou em Enviar comentários ao iniciador da revisão, na barra de mensagens do documento.

    Quando você envia comentários, um PDF com os seus comentários é enviado como um anexo de email ao iniciador da revisão. Quando você publica comentários, eles são salvos no servidor de comentários.

As opções da barra de mensagens do documento dependem da maneira como o iniciador configura a revisão e se você pode acessar o servidor de comentários.

Verificar novos comentários

Solicita que o Acrobat sincronize os comentários entre o servidor de comentários e o disco rígido local. Se você não clicar neste botão, o Acrobat verificará se há novos comentários a cada 10 minutos se o documento estiver aberto e cada hora se o documento estiver fechado.

Mesclar comentários

Copia os comentários no PDF aberto para sua cópia. Esta opção está disponível apenas em PDFs recebidos de revisores em uma revisão por e-mail.

Publicar comentários

Disponível somente em revisões compartilhadas. Carrega seus novos comentários para o servidor de comentários. Este botão estará desabilitado se a revisão tiver sido encerrada.

Salvar uma cópia de arquivo morto

Disponível somente em revisões compartilhadas, quando uma revisão tiver sido encerrada. Salva uma cópia do documento com comentários da revisão no disco rígido.

Enviar comentários

Cria uma mensagem de email endereçada ao iniciador da revisão e com o PDF comentado anexado. Esta opção está sempre disponível para revisores em revisões por email. Ela aparecerá em revisões compartilhadas se o revisor tiver optado por trabalhar offline ou se uma tentativa de conexão com o servidor de comentários tiver falhado.

Status

Um ícone que exibe o estado de conexão do servidor de comentários. O ícone aparece como o ícone da última tentativa bem-sucedida , ícone da última tentativa mal-sucedida  ou ícone de tentativa de conexão . Se você clicar no ícone, será exibido um menu com opções adicionais: Rastrear revisões abre o Controlador; Salvar como cópia de arquivamento salva uma cópia do PDF não mais conectado à revisão; Trabalhar offline permite trabalhar no modo offline, no qual você pode fazer comentários, mas não pode publicá-los até retornar ao modo online. Para alternar para o modo online, clique em Reconectar ao servidor.

Quando você participa de uma revisão compartilhada, o Acrobat sincroniza os comentários publicados do disco rígido local com os comentários no servidor. O Acrobat notifica-o quando novos comentários estão disponíveis. Como o processo de sincronização continua após o PDF ser fechado, você continuará recebendo notificações.

As mensagens na área de notificação informam quando novos revisores se associam à revisão, quando ocorrem atualizações (várias revisões), quando os prazos mudam e quando as tentativas de sincronização falham. Além disso, elas informam quando uma nova assinatura de transmissão é adicionada no Controlador. Você pode alterar a frequência de mensagens e da sincronização de comentários e acionar manualmente o processo de sincronização.

Para ver novos comentários em uma revisão compartilhada, você precisa se conectar à rede onde está localizado o servidor de comentários. Se isso não for possível, verifique o status do servidor no Controlador para determinar a causa do problema.

  1. Clique no botão Verificar novos comentários   na barra de mensagens do documento.

Se você revisar um PDF offline ou fora de um firewall, ou se perder conexão com o servidor de comentários, poderá enviar comentários em uma mensagem de email.

  1. Selecione Arquivo > Enviar arquivo > Anexar ao email.

  2. Na caixa de diálogo Enviar email, selecione Aplicativo padrão de email ou Usar webmail e escolha o cliente de webmail no menu Selecionar.

  3. Clique em Continuar e siga as instruções na tela.

    Observação:

    Se o PDF exceder o limite de tamanho do arquivo de 5 Mb, o Acrobat solicitará os seus comentários em um arquivo de formato FDF (Forms Data Format). O iniciador pode importar esse arquivo menor. Para ajustar o limite, abra a caixa de diálogo Preferências e selecione Revisão. Em seguida, digite o novo valor para Enviar comentários como FDF para arquivos maiores [nº] MB.

Ao participar de uma revisão, você pode receber comentários de outros revisores. Por exemplo, se um revisor não conseguir acessar o servidor de comentários, poderá enviar comentários para você. Como outro exemplo, suponhamos que você tenha solicitado feedback de pessoas que não foram inicialmente convidadas para a revisão. Esses revisores podem devolver uma cópia do PDF de revisão com os comentários. Ao receber os comentários, é possível compartilhá-los com todos os revisores.

  1. Abrir o PDF que contém comentários.

  2. Siga um destes procedimentos:
    • Clique em OK quando for perguntado se deseja publicar comentários para esse revisor. Os comentários publicados são exibidos no PDF. Seu nome aparece na barra de título e o nome do autor aparece no corpo dos comentários, precedido pelo texto Em nome de.
    Observação:

    Para ocultar o texto "Em nome de", na caixa de diálogo Preferências em Revisar, desmarque Mostrar o texto “Em nome de” no comentário quando o usuário toma posse dos comentários em uma revisão compartilhada.

    • Clique em Sim, quando for perguntado se deseja mesclar os comentários, ou clique em Mesclar comentários, na barra de mensagens do documento, e em Enviar comentários. Adicione endereços de email para outros revisores, conforme necessário e clique em Enviar.
    • No Acrobat ou Reader, abra uma cópia do PDF e escolha o Comentário > Lista de comentários > Opções > Importar arquivo de dados. Selecione um arquivo com comentários de revisores. Adicione endereços de email de outros revisores, conforme necessário, e clique em Enviar.

Apenas comentários novos ou editados são publicados ou enviados.

Use o Controlador para reabrir os PDFs em uma revisão ativa. O Controlador só exibe PDFs que você salvou. Se você não salvou um PDF na primeira vez que o abriu, reabra o PDF em seu aplicativo de email.

  1. Selecione Exibir > Controlador.

  2. No Controlador, clique duas vezes no PDF.

  3. Adicione novos comentários ou edite os comentários existentes. Para excluir um comentário, selecione-o e pressione Delete. (É possível excluir apenas os comentários feitos por você).

    O Acrobat removerá comentários excluídos do PDF on-line na próxima vez que sincronizar os comentários. Se você excluir os comentários que foram enviados em um e-mail anterior, eles não serão excluídos no documento do iniciador.

  4. Clique em Publicar comentários na barra de mensagem de documentos.

    Apenas comentários novos ou editados são publicados ou enviados.

Logotipo da Adobe

Fazer logon em sua conta