O modo como você constrói um arquivo do Adobe Illustrator pode afetar diretamente a aparência na tela e a impressão. O Illustrator pode levar mais tempo para exibir e imprimir arquivos complexos (ou pode não imprimi-los). Fatores como RAM de impressora e resolução também afetam arquivos do Illustrator. Mas o melhor modo de certificar-se de que o Illustrator exiba e imprima um arquivo rapidamente é criar um arquivo eficiente do Illustrator.

Criar arquivos eficientes do Adobe Illustrator

Para criar arquivos eficientes do Adobe Illustrator, adote um dos procedimentos abaixo:

  • Salve arquivos de imagem importados em formato raster com uma resolução otimizada para a resolução de impressão desejada. Certifique-se de que a resolução dos arquivos em pixels por polegada (ppi) ou amostras por polegada (spi) seja duas vezes a tela de linha (lpi) da impressora. (Isto é, lpi x 2 = ppi ou spi.)
  • Use as configurações de resolução ideais para objetos e efeitos rasterizados adotando um ou mais dos seguintes procedimentos:
    • Para especificar configurações de transparência, selecione Arquivo > Imprimir e, a seguir, escolha Avançado no menu à esquerda. Especifique uma configuração de opção de resolução de texto e traço a partir de uma predefinição de transparência ou a partir de uma configuração de transparência personalizada que reflita a resolução da impressora.
    • Para especificar uma resolução para um efeito de rasterização, escolha Efeito > Configurações de efeitos de rasterização do documento e, a seguir, especifique 72 ppi como a resolução. Antes de imprimir um documento, especifique uma resolução que reflita a resolução da impressora.
  • Ao imprimir separações, especifique a resolução de tela apropriada para produzir 256 níveis de cinza. Para especificar a resolução de tela no Illustrator, escolha Arquivo > Imprimir e, a seguir, selecione Saída no menu à esquerda.
  • Limite o número de transformações de texto, tipo ao longo de um caminho e modificações no tipo da letra.
  • Exclua ou mova objetos ocultos por detrás de outros elementos para uma camada não imprimível.
  • Copie e cole elementos do Illustrator entre documentos, em vez de colocá-los como arquivos EPS.
  • Use preenchimentos de gradiente em vez de mesclagens ao imprimir para um dispositivo PostScript nível 2.



    Observação: se imprimir para um PostScript nível 1 ou um dispositivo compatível com PostScript,
    escolha Arquivo > Impressão > Gráficos e selecione Impressão de gradiente compatível. Os exemplos de dispositivos compatíveis com PostScript incluem Apple Personal LaserWriter NT e uma impressora Hewlett-Packard da série II ou III que usam um cartucho do nível 1 de PostScript. Os dispositivos compatíveis com PostScript (também chamados de clones) incluem, por exemplo, impressoras QMS antigas.

     

  • Use o número mínimo de etapas ao criar uma mescla.
  • Desagrupe elementos e grupos aninhados.
  • Simplifique caminhos usando o número mínimo de pontos necessários para desenhá-los.
  • Divida caminhos longos e complexos em segmentos de linha mais curtos usando a ferramenta tesoura. Antes de dividir caminhos, salve uma cópia do arquivo, para que assim você possa usar o arquivo original e não dividido, se necessário.
  • Use o comando Objeto > Caminho > Simplificar para remover pontos de ancoragem desnecessários de objetos complexos.
  • Transforme (ou seja, gire, redimensione e incline) ou corte imagens rasterizadas em um aplicativo de edição de imagem (como o Adobe Photoshop) antes de importá-las.
  • Use o recorte de caminhos (máscaras) e caminhos compostos com parcimônia.
  • Use elementos duplicados em vez de preenchimentos de padrão, ou expanda objetos com preenchimentos de padrão antes da impressão. (Antes de expandir objetos, salve uma cópia do arquivo, para que assim você possa usar os objetos originais não expandidos, se necessário.)
  • Elimine quaisquer padrões, cores especiais, gradientes, pincéis, símbolos ou estilos não utilizados.
  • Limite o número de elementos complexos no documento. Para obter informações, consulte a seção "Elementos complexos" abaixo.
  • Use o comando Limpeza para excluir pontos avulsos, objetos não pintados e caminhos de texto vazios do documento.
  • Sempre que possível, vincule arquivos de imagens rasterizadas em vez de incorporá-los.
  • Use Símbolos para repetir elementos, para assegurar que o Illustrator salve e use somente uma definição, que melhora o desempenho do desenho.
  • Rasterize caminhos de pincéis de cerdas (CS5) para reduzir a complexidade e o número dos caminhos de pincel de cerdas. Selecione os caminhos de pincel de cerdas e escolha Objeto > Rasterizar.

Diminuir o tempo de impressão ao imprimir arquivos do Adobe Illustrator

Para diminuir o tempo que leva para imprimir um documento do Illustrator, adote um ou mais dos seguintes procedimentos:

  • Se planeja colocar uma imagem EPS em um documento do Illustrator, salve a imagem em formato binário em vez de formato ASCII (hexadecimal).
  • Aumente o valor de achatamento, realizando um dos seguintes procedimentos:
    • Defina uma resolução de saída menor para o documento do Illustrator. (Utilizar uma resolução de saída menor cria curvas menos precisas, mas melhora o desempenho de impressão.) Escolha Arquivo > Imprimir e, a seguir, selecione Gráficos. A seguir, arraste para a direita o controle deslizante Qualidade/Velocidade do achatamento.
    • Defina um valor de achatamento maior na impressora.
  • Use fontes que estejam disponíveis na impressora (ou seja, residentes no disco rígido ou ROM da impressora). Se estiver utilizando fontes que residam na impressora, selecione Nenhum para download de fonte no painel Gráficos da caixa de diálogo Imprimir.
  • Especifique o menor tamanho do papel necessário. Escolha Arquivo > Imprimir e especifique um tamanho da página. Tamanhos de página maiores aumentam a quantidade de memória necessária para que a impressora crie a imagem da página.
  • Imprima por meio de conexões Ethernet.
  • Imprima para uma impressora PostScript nível 2 ou 3.
  • Imprima para um dispositivo com mais RAM.
  • Imprima com uma resolução menor.
  • Assegure-se de utilizar o driver de impressora mais recente para sua impressora. Entre em contato com o fabricante da impressora para obter informações sobre qual o driver de impressora a ser usado ou para obter atualizações para o driver.
  • Se estiver imprimindo para uma impressora PostScript, assegure-se de estar usando o arquivo PostScript Printer Description (PPD) ou use um arquivo PPD genérico. Entre em contato com o fabricante da impressora para saber qual arquivo PPD usar.
  • Se estiver imprimindo para uma impressora não PostScript e o driver de sua impressora incluir uma opção de otimização de cor (por exemplo, Cor viva, Cor inteligente), desative esta opção. Para obter mais informações, consulte a documentação do driver da impressora.
  • Arraste o controle deslizante de Qualidade/Velocidade para o extremo esquerdo para transformar toda a arte-final transparente em raster, em vez de vetor. Escolha Arquivo > Imprimir e, no menu seguinte, escolha Avançado. Selecione Personalizado, localizado no lado direito do menu Predefinição, e mova o controle deslizante Raster/Vetor para o extremo esquerdo.

Elementos complexos em um documento do Illustrator

Quanto maior o número ou a combinação de elementos listados abaixo, mais memória será consumida pelo documento do Illustrator. Efeitos e elementos que potencialmente consomem mais memória ou são mais complexos incluem:

  • Caminhos compostos (por exemplo, texto convertido em caminhos)
  • Preenchimentos de padrões
  • Preenchimentos de gradientes
  • Efeitos de transparência e rasterização
  • Efeitos 3D (Illustrator CS e posterior)
  • Símbolos
  • Máscaras
  • Caminhos com muitos pontos ou curvas
  • Transformações
  • Texto em um caminho
  • Texto traçado
  • Texto com escala Horizontal, controle de alterações ou ajuste de espaço aplicado
  • Tamanhos grandes de página
  • Fontes cujo download pode ser realizado
  • Impressão de alta resolução
  • Imagens rasterizadas vinculadas ou incorporadas
  • Objetos de malha
  • Objetos de traço em tempo real (Illustrator CS2 e posterior)
  • Pincéis de cerdas (Illustrator CS5 e posterior)

Informações adicionais

 

Esta obra está licenciada sob uma licença não adaptada da Creative Commons Attribution-Noncommercial-Share Alike 3.0  As publicações do Twitter™ e do Facebook não são cobertas pelos termos do Creative Commons.

Avisos legais   |   Política de privacidade online