Aprendizado e suporte do Adobe Illustrator

Saiba como usar as ferramentas e os novos recursos no Illustrator.

Introdução

Download, encontre ajuda para a assinatura e conheça os conceitos básicos.

Introdução

Tutoriais

Localize tutoriais para o iniciante ao especialista para ajudá-lo a expandir suas habilidades.

Tutoriais

Guia do Usuário

Obtenha respostas rápidas e instruções passo a passo.

Guia do Usuário


Solução de problemas e ajuda

Você pode baixar o Illustrator do catálogo dos aplicativos da Creative Cloud. Selecione Download para começar a baixar o produto e siga as instruções na tela. Talvez seja necessário fazer logon para concluir o download. Para obter mais informações, consulte Baixar aplicativos da Creative Cloud.

Você também pode consultar os requisitos de sistema do Illustrator para verificar se seu sistema é compatível com nossas atualizações. O Illustrator é executado nativamente em computadores Apple com o chip Apple Silicon M1. Para obter mais informações, consulte Illustrator para Apple Silicon.

Procurando informações sobre como instalar versões mais antigas? Consulte Instalar versões anteriores de seus aplicativos do Creative Cloud.

Para soluções de erros de “falha ao instalar”, consulte Erro: “Falha ao instalar” do aplicativo de desktop da Creative Cloud. Para solucionar outros problemas de download, instalação e atualização, consulte este guia para solução de problemas de download e instalação.

Sim! Você pode baixar as versões de Avaliação de qualquer aplicativo da Creative Cloud, incluindo o Illustrator, do catálogo dos aplicativos da Creative Cloud. Você precisará fazer logon com suas credenciais Adobe para baixar uma Avaliação. Saiba como baixar e instalar uma versão de Avaliação da Creative Cloud.

Você pode instalar o Illustrator e outros aplicativos da Creative Cloud em até dois computadores. Se você desejar instalar em um terceiro computador, será necessário desativá-lo em uma de suas máquinas anteriores. Saiba mais sobre a instalação o aplicativo da Creative Cloud em outro computador.

ícone de download

Ainda precisa de ajuda? Encontre mais soluções de download e instalação

Faça logon em sua conta da Adobe. Na seção Senha, selecione Alterar em Senha atual, e siga as instruções na tela.

Esqueceu sua senha? Saiba como redefini-la.

Saiba como resolver alguns problemas comuns de logon para voltar a ter acesso à sua conta.

É fácil alternar entre os planos da Creative Cloud. Siga estas instruções passo a passo para atualizar ou alterar o seu plano.

Na maioria dos casos, a Avaliação é convertida automaticamente em uma assinatura paga. Caso não tenha sido solicitado a inserir seus detalhes do pagamento ao assinar a Avaliação, você pode seguir este passo a passo para converter sua Avaliação em uma assinatura paga.

Saiba como cancelar sua assinatura da Creative Cloud e entenda os termos da assinatura da Adobe. Depois de cancelar sua assinatura da Creative Cloud, você não terá mais acesso aos aplicativos da Creative Cloud nem à maioria dos serviços incluídos na assinatura paga da Creative Cloud. Seu armazenamento na nuvem será reduzido a 2 GB. Mas você continua a ter acesso a nossos benefícios de associação gratuita e a quaisquer arquivos que você salvou diretamente em seu dispositivo.

ícone da conta

Ainda precisa de ajuda? Encontre mais respostas sobre contas, faturamento e planos.

O Texto para gráfico vetorial, oferecido pelo Adobe Firefly, a família do Adobe dos criativos modelos de IA generativa, permite que você gere gráficos vetoriais editáveis com um único prompt de texto.

O Texto para gráfico vetorial está disponível em todos os locais onde a Adobe fornece serviços. Ele não está disponível para usuários na China.

Selecione a arte vetorial (e a imagem raster para mockup da arte, se disponível) e selecione Objeto > Mockup > Criar. Saiba mais sobre o Modelo.

A Recoloração generativa, desenvolvida pela Adobe Firefly, família de modelos criativos de IA criativa da Adobe, ajuda a recolorir rapidamente o trabalho artístico usando um simples prompt de texto. Você pode aperfeiçoar ainda mais as cores usando a roda de equilíbrio de cores, a biblioteca curada de cores ou o Seletor de tema de cores. 

A Recoloração generativa está disponível onde quer que a Adobe ofereça serviços. Ela não está disponível para usuários na China.

Defina as opções para a incorporação de fontes, imagens e outras informações após escolher Arquivo > Salvar como ou Arquivo > Salvar uma cópia. As opções variam de acordo com o formato de arquivo escolhido. Saiba mais sobre como salvar o trabalho artístico.

Você pode selecionar os objetos (ou textos) que deseja sobrepor e, na barra de menu, selecione Objeto > Interligar > Fazer. Para saber mais sobre como criar e editar desenhos sobrepostos,  consulte Interligar objetos.

Você pode criar gráficos 3D realistas combinando efeitos e iluminação com materiais provenientes do Adobe Substance.

Você pode usar Compartilhar para revisão para criar um link compartilhável no qual outras pessoas podem comentar com (ou sem) uma conta da Adobe.

Sim, você pode copiar um texto ou um quadro de texto do InDesign para o Illustrator enquanto preserva o estilo da fonte, formato, caractere e propriedades do parágrafo do texto fonte. Saiba como copiar e colar texto InDesign para o Illustrator.

Há múltiplas formas de importar ou exportar trabalhos de arte entre o Illustrator e o Photoshop. Saiba como usar trabalhos de arte do Illustrator no Photoshop.

Sim! Felizmente, com a recuperação automática de dados do Illustrator, você pode recuperar a maior parte do seu trabalho, mesmo se não tiver salvo o arquivo recentemente.

Consulte Corrigir falhas e problemas do Illustrator para realizar algumas verificações e correções básicas, bem como para encontrar soluções um problema de falha específico. 

Identifique o fabricante da placa de GPU e atualize os drivers específicos da GPU.

Atualize os drivers Wacom.

Desinstale todas as instâncias do Microsoft Visual C++ do seu computador e instale a versão mais recente.

Para identificar e remover as fontes danificadas, consulte Solucionar problemas de fontes.

Na barra do aplicativo, clique no ícone Desempenho de GPU e selecione o Desempenho de GPUSaiba mais sobre o Desempenho de GPU.

Aprenda a otimizar o desempenho do Illustrator no Windows e no macOS.

O Illustrator é executado nativamente em computadores Apple com o chip Apple Silicon M1 a uma velocidade de 1,5 vezes em relação aos sistemas de gerações anteriores configurados de forma semelhante. Para obter mais informações, consulte Illustrator para Apple Silicon.