Observação:

No Photoshop CS6, a funcionalidade 3D fazia parte do Photoshop Extended. Todos os recursos do Photoshop Extended fazem parte do Photoshop CC. A Photoshop CC não conta com a opção Extended separada.

Entender e exibir arquivos 3D

O Photoshop permite que você posicione e anime modelos 3D, edite texturas e iluminação, e escolha dentre vários modos de renderização.

Conceitos de 3D

Os arquivos consistem nos seguintes componentes:

Malhas

Fornecem a estrutura subjacente de um modelo 3D. Uma malha geralmente é visualizada como uma grade, um esqueleto constituído por milhares de polígonos individuais. Um modelo 3D sempre tem pelo menos uma malha e pode combinar várias malhas. No Photoshop você pode visualizar as malhas de vários modos de renderização e manipular as malhas independentemente umas das outras. Você não pode alterar os polígonos reais em uma malha, mas pode alterar sua orientação e transformá-los redimensionando-os em diferentes eixos. Você também pode criar suas próprias malhas 3D, usando formas pré-fornecidas ou convertendo camadas 2D existentes. Consulte Configurações de malha 3D.

Observação:

Para editar a malha de polígono do modelo 3D em si, você deve usar um programa de autoria 3D.

Materiais

Uma malha pode ter um ou mais materiais associados que controlam a aparência da malha ou de parte da malha. O material, por sua vez, depende de subcomponentes, chamados mapas de textura, cujo efeito cumulativo cria a aparência de um material. O mapa de textura em si é um arquivo de imagem 2D que cria várias qualidades, como cor, padrão, brilho ou relevo. Um material do Photoshop pode usar até nove tipos de mapa de textura diferentes para definir sua aparência geral. Consulte Configurações de materiais 3D.

Luzes

Os tipos incluem infinito, spot, luzes pontuais, bem como luzes baseadas na imagem que preenchem com lado oposto uma cena. Você pode mover e ajustar a cor e intensidade das luzes existentes e adicionar novas luzes a suas cenas 3D. Consulte Configurações de luzes 3D.

Abra um arquivo 3D.

O Photoshop pode abrir os seguintes formatos 3D: DAE (Collada), OBJ, 3DS, U3D, e KMZ (Google Earth).

  1. Siga um destes procedimentos:

    • Para abrir um arquivo 3D por si só, escolha Arquivo > Abrir e selecione-o.

    • Para adicionar um arquivo 3D como uma camada em um arquivo aberto, escolha 3D > Nova camada do arquivo 3D e selecione-o. A nova camada reflete as dimensões do arquivo aberto e apresenta o modelo 3D sobre um plano de fundo transparente.

Preferências de desempenho e exibição 3D

  1. Escolha Editar > Preferências > 3D (Windows) ou Photoshop > Preferências 3D (Mac OS).

  2. Para obter informações sobre opções, passe o ponteiro do mouse sobre as mesmas e leia a seção de descrição na parte inferior da caixa de diálogo.

Ferramentas de câmera e objeto 3D

As ferramentas de objeto 3D e câmera são ativadas quando uma camada 3D é selecionada. Use as ferramentas de objeto 3D para alterar a posição ou a escala de um modelo 3D e use as ferramentas de câmera 3D para alterar a visualização da cena. Se seu sistema for compatível com OpenGL, você também pode usar o Eixo 3D para manipular os modelos 3D e as câmeras. Consulte Uso do Eixo 3D.

Como mover, girar ou dimensionar um modelo 3D com ferramentas de objeto

Você pode usar as ferramentas do objeto 3D para girar, reposicionar ou dimensionar um modelo. Enquanto você manipula o modelo 3D, a visualização da câmera permanece fixa.

Observação:

Para obter dicas sobre cada ferramenta 3D, escolha o painel Opções no menu do painel Informações e selecione Mostrar dicas de ferramenta. Clique em uma ferramenta e, então, mova o cursor em uma janela de imagem para visualizar os detalhes da ferramenta no painel Informações.

Ferramentas e opções de objeto 3D do Photoshop
Ferramentas e opções de objeto 3D

A. Retornar à posição inicial do objeto B. Girar C. Rolar D. Panorâmica E. Deslizar F. Escala G. Menu Posição H. Salvar a posição atual I. Excluir a posição atual J. Coordenadas de posição 
  1. No painel Ferramentas, clique em uma ferramenta de objeto 3D e mantenha o botão do mouse pressionado para selecionar os seguintes tipos:

    Observação:

    Mantenha a tecla Shift pressionada enquanto arrasta para restringir as ferramentas Girar, Deslocar, Deslizar ou Redimensionar em uma única direção de movimento.

    Girar

    Arraste para cima ou para baixo para girar o modelo ao redor do eixo x ou de um lado para o outro para girá-lo ao redor do eixo y. Mantenha a tecla Alt (Windows) ou Option (Mac OS) pressionada enquanto arrasta para rolar o modelo.

    Rolar

    Arraste de um lado para o outro para girar o modelo ao redor do eixo z.

    Panorâmica

    Arraste de um lado para o outro para mover o modelo horizontalmente ou para cima e para baixo para movê-lo verticalmente. Mantenha a tecla Alt (Windows) ou Option (Mac OS) pressionada enquanto arrasta para mover na direção x/z.

    Deslizar

    Arraste de um lado para o outro para mover o modelo horizontalmente ou para cima e para baixo para movê-lo para mais perto ou mais longe. Mantenha a tecla Alt (Windows) ou Option (Mac OS) pressionada enquanto arrasta para mover na direção x/y.

    Escala

    Arraste para cima ou para baixo para atribuir dimensões maiores ou menores ao modelo. Mantenha a tecla Alt (Windows) ou Option (Mac OS) pressionada enquanto arrasta para dimensionar na direção z.

Clique no ícone Retornar à Posição Padrão  na barra Opções para retornar o modelo para sua visualização inicial.

Para ajustar a posição, a rotação ou a escala numericamente, digite os valores no canto direito da barra de opções.

Mover a câmera 3D

Use as ferramentas da câmera para mover a visualização da câmera enquanto mantém a posição do objeto 3D fixa.

Observação:

Para obter dicas sobre cada ferramenta 3D, escolha Opções do Painel no menu do painel Informações  e selecione Mostrar Dicas de Ferramentas. Clique em uma ferramenta e, então, mova o cursor em uma janela de imagem para visualizar os detalhes da ferramenta no painel Informações.

Ferramentas e opções de câmera 3D do Photoshop
Ferramentas e opções de câmera 3D

A. Retornar à posição inicial da câmera B. Girar C. Rolar D. Panorâmica E. Andar F. Aplicar Zoom G. Menu Exibir H. Salvar a exibição atual da câmera I. Excluir a exibição atual da câmera J. Coordenadas de posição da câmera 
  1. No painel Ferramentas, clique em uma ferramenta de câmera 3D e mantenha o botão do mouse pressionado para selecionar os seguintes tipos:

    Observação:

    Mantenha a tecla Shift pressionada enquanto arrasta para restringir as ferramentas Girar, Deslocar ou Andar para uma única direção de movimento.

    Girar

    Arraste para girar a câmera na direção x ou y. Mantenha a tecla Alt (Windows) ou Option (Mac OS) pressionada enquanto arrasta para rolar a câmera.

    Rolar

    Arraste para rolar a câmera.

    Panorâmica

    Arraste para deslocar a câmera na direção x ou y. Mantenha a tecla Ctrl (Windows) ou Option (Mac OS) pressionada enquanto você arrasta para efetuar panorâmica na direção x ou z.

    Andar

    Arraste para fazer a câmera andar (translação z e rotação y). Mantenha a tecla Ctrl (Windows) ou Option (Mac OS) pressionada enquanto você arrasta para navegar na direção z/x (translação z e rotação x).

    Aplicar Zoom

    Arraste para alterar o campo de visualização da câmera 3D. O campo de visualização máximo é 180.

    Câmera Perspectiva (apenas Zoom)

    Exibe linhas paralelas convergido para pontos invisíveis.

    Câmera Ortográfica (apenas Zoom)

    Mantém linhas paralelas sem convergência. Exibe o modelo em uma visão de escala precisa sem qualquer distorção de perspectiva.

    DOF (somente Zoom)

    Define a profundidade do campo. A distância determina a que distância o campo do foco está da câmera. Desfocar obscurece o restante da imagem.

    Observação:

    Animação DOF para simular efeitos de foco da câmera.

Na barra de opções, os valores numéricos mostram as posições x, y e z da câmera 3D. Você também pode editar esses valores manualmente para ajustar a visualização da câmera.

Alteração ou criação de visualizações da câmera 3D

  1. Siga um destes procedimentos:

    • Selecione uma visualização da câmera predefinida do modelo no menu Visualizar.

    Observação:

    Todas as visualizações de câmera predefinidas usam a projeção ortográfica.

    • Para adicionar uma visualização personalizada, coloque a câmera 3D na posição desejada usando as ferramentas da câmera e, em seguida, clique em Salvar na barra de opções.

    Observação:

    Para voltar à visualização de câmera padrão, selecione uma ferramenta Câmera 3D e clique no ícone Retornar à Posição de Câmera Inicial na barra de opções.

Eixo 3D

O Eixo 3D mostra a orientação atual dos eixos X, Y e Z dos modelos, câmeras, luzes e malhas no espaço 3D. Aparece quando você seleciona qualquer ferramenta 3D, fornecendo um modo alternativo para manipular o item selecionado.

Eixo 3D do Photoshop
Eixo 3D com a ferramenta Girar malha selecionada.

A. Ferramenta selecionada B. Minimizar ou maximizar o Eixo 3D C. Mover o item ao longo do eixo D. Girar o item E. Comprimir ou alongar o item F. Redimensionar o item 

Observação:

O OpenGL deve estar ativado para exibir o Eixo 3D. 

Exibir ou ocultar o Eixo 3D

  • Escolha Exibir > Mostrar > Eixo 3D.

Minimizar, restaurar, mover ou redimensionar o Eixo 3D

  1. Mova o ponteiro sobre o Eixo 3D para exibir a barra de controle.

  2. Siga um destes procedimentos:

    • Para mover o Eixo 3D, arraste a barra de controle.

    • Para minimizar, clique no ícone minimizar.

    • Para restaurar para o tamanho normal, clique no Eixo 3D minimizado.

    • Para redimensionar arraste o ícone de zoom.

Mover, girar ou dimensionar itens selecionados com o Eixo 3D

Para usar o Eixo 3D, mova o ponteiro do mouse sobre um controle de eixo para realçá-lo e arraste como a seguir:

Observação:

Os controles de eixo disponíveis variam dependendo do modo de edição atual (objeto, câmera, malha ou luz).

  • Para mover o item selecionado ao longo dos eixos X, Y ou Z, realce a ponta cônica de qualquer eixo. Arraste em qualquer direção no eixo.

  • Para girar o item, clique no segmento de rotação curvo dentro da ponta do eixo. U círculo amarelo aparecerá mostrando o plano da rotação. Arraste no sentido horário ou anti-horário ao redor do centro do Eixo 3D. Para girar mais gradualmente, afaste o mouse um pouco mais do centro do Eixo 3D.

  • Para redimensionar o item, arraste o cubo do centro do Eixo 3D para cima ou para baixo.

  • Para comprimir ou alongar o item ao longo do eixo, arraste um dos cubos de transformação coloridos para dentro ou para fora do centro do cubo.

  • Para restringir o movimento a um plano de objeto, mova o ponteiro do mouse na área de intersecção de dois eixos, próximo ao cubo do centro. Um ícone de plano amarelo aparece entre dois eixos. Arraste em qualquer direção. Você pode também mover o ponteiro sobre a parte mais baixa do cubo central para ativar o ícone do plano.

Esta obra está licenciada sob uma licença não adaptada da Creative Commons Attribution-Noncommercial-Share Alike 3.0  As publicações do Twitter™ e do Facebook não são cobertas pelos termos do Creative Commons.

Avisos legais   |   Política de privacidade online