Atualizações de segurança disponíveis para o Adobe Flash Player

Data de liberação: 5 de fevereiro de 2015

Última atualização: 19 de fevereiro de 2015

Identificador de vulnerabilidade: APSB15-04

Prioridade: Consulte a tabela abaixo

Número do CVE: CVE-2015-0313, CVE-2015-0314, CVE-2015-0315, CVE-2015-0316, CVE-2015-0317, CVE-2015-0318, CVE-2015-0319, CVE-2015-0320, CVE-2015-0321, CVE-2015-0322, CVE-2015-0323, CVE-2015-0324, CVE-2015-0325, CVE-2015-0326, CVE-2015-0327, CVE-2015-0328, CVE-2015-0329, CVE-2015-0330, CVE-2015-0331

Plataforma: Todas as plataformas

Resumo

A Adobe lançou atualizações de segurança para Adobe Flash Player para Windows, Macintosh e Linux.   Essas atualizações corrigem vulnerabilidades que poderiam permitir que um invasor assumisse o controle do sistema afetado.  

A Adobe está ciente de relatos de que CVE-2015-0313 está sendo explorada ativamente em ataques de download não intencional ("drive-by-download") nos sistemas com o Internet Explorer e o Firefox no Windows 8.1 e anteriores.  A Adobe recomenda que os usuários atualizem suas instalações do produto para as versões mais recentes: 

  • Os usuários do tempo de execução de desktop Adobe Flash Player para Windows e Macintosh devem atualizar para o Adobe Flash Player 16.0.0.305. 

  • Os usuários da Versão Adobe Flash Player Extended Support devem atualizar para o Adobe Flash Player 13.0.0.269. 

  • Os usuários do Adobe Flash Player para Linux devem atualizar para o Adobe Flash Player 11.2.202.442. 

  • O Adobe Flash Player instalado com o Google Chrome, assim como o Internet Explorer no Windows 8.x, será atualizado automaticamente para a versão 16.0.0.305.

Versões de software afetadas

  • Adobe Flash Player 16.0.0.296 e versões anteriores 

  • Adobe Flash Player 13.0.0.264 e versões 13.x anteriores 

  • Adobe Flash Player 11.2.202.440 e versões 11.x anteriores

Para verificar a versão do Adobe Flash Player instalada em seu sistema, acesse a página Sobre o Adobe Flash Player ou clique com o botão direito no conteúdo em execução no Flash Player e selecione "Sobre o Adobe (ou Macromedia) Flash Player" no menu. Se você usar vários navegadores, faça a verificação em todos os que estiverem instalados no sistema.

Solução

 

A Adobe recomenda que os usuários atualizem suas instalações do software seguindo estas instruções: 

 

  • A Adobe recomenda que usuários do Tempo de execução de desktop do Adobe Flash Player para Windows e Macintosh atualizem para a versão 16.0.0.305 ao visitar o Centro de download do Adobe Flash Player ou pelo recurso de atualização do produto quando solicitado. 

  • A Adobe recomenda que usuários da Versão de Suporte estendido do Adobe Flash Player atualizem para a versão 13.0.0.269 acessando http://helpx.adobe.com/flash-player/kb/archived-flash-player-versions.html

  • A Adobe recomenda que os usuários do Adobe Flash Player para Linux atualizem para o Adobe Flash Player 11.2.202.442 visitando o _brCentro de download do Adobe Flash Player

  • O Adobe Flash Player instalado com o Google Chrome será atualizado automaticamente para a versão mais recente do Google Chrome: o Adobe Flash Player 16.0.0.305. 

  • O Adobe Flash Player instalado com o Internet Explorer para Windows 8.x será atualizado automaticamente para a versão mais recente, que inclui o Adobe Flash Player 16.0.0.305.

Classificações de prioridade e severidade

A Adobe categoriza essas atualizações com as seguintes classificações de prioridade e recomenda que os usuários atualizem suas instalações para as versões mais recentes:

Produto Versões afetadas Plataforma Classificação de prioridade
Tempo de execução de desktop do Adobe Flash Player 16.0.0.296 e versões anteriores
Windows e Macintosh
1
Versão do Adobe Flash Player Extended Support 13.0.0.264 e versões anteriores Windows e Macintosh
1
Adobe Flash Player para Google Chrome  16.0.0.296 e versões anteriores Windows, Macintosh e Linux
1
Adobe Flash Player para Internet Explorer 10 e Internet Explorer 11 16.0.0.296 e versões anteriores Windows 8.0 e 8.1 1
Adobe Flash Player 11.2.202.440 e versões anteriores Linux 3

Essas atualizações corrigem vulnerabilidades críticas no software.

Detalhes

A Adobe lançou atualizações de segurança para Adobe Flash Player para Windows, Macintosh e Linux.   Essas atualizações corrigem vulnerabilidades que poderiam permitir que um invasor assumisse o controle do sistema afetado.  

A Adobe está ciente de relatos de que CVE-2015-0313 está sendo explorada ativamente em ataques de download não intencional ("drive-by-download") nos sistemas com o Internet Explorer e o Firefox no Windows 8.1 e anteriores.  A Adobe recomenda que os usuários atualizem suas instalações do produto para as versões mais recentes: 

  • Os usuários do tempo de execução de desktop Adobe Flash Player para Windows e Macintosh devem atualizar para o Adobe Flash Player 16.0.0.305. 

  • Os usuários da Versão Adobe Flash Player Extended Support devem atualizar para o Adobe Flash Player 13.0.0.269. 

  • Os usuários do Adobe Flash Player para Linux devem atualizar para o Adobe Flash Player 11.2.202.442. 

  • O Adobe Flash Player instalado com o Google Chrome, assim como o Internet Explorer no Windows 8.x, será atualizado automaticamente para a versão 16.0.0.305. 

Essas atualizações resolvem vulnerabilidades de uso de memória após liberação que podem levar à execução de código (CVE-2015-0313, CVE-2015-0315, CVE-2015-0320, CVE-2015-0322, CVE-2015-0331). 

Essas atualizações resolvem vulnerabilidades de corrupção de memória que podem levar à execução de código (CVE-2015-0314, CVE-2015-0316, CVE-2015-0318, CVE-2015-0321, CVE-2015-0329, CVE-2015-0330). 

Essas atualizações resolvem vulnerabilidades de confusão de tipo que podem levar à execução de código (CVE-2015-0317, CVE-2015-0319). 

Essas atualizações resolvem vulnerabilidades de estouro de buffer de heap que podem levar à execução de código (CVE-2015-0323, CVE-2015-0327). 

Essas atualizações resolvem uma vulnerabilidade de estouro de buffer de que pode levar a uma execução de código (CVE-2015-0324). 

Essas atualizações resolvem problemas de desreferência de ponteiro nulo (CVE-2015-0325, CVE-2015-0326, CVE-2015-0328).

Software afetado   Atualização do Player recomendada Disponibilidade
Tempo de execução de desktop Flash Player
  16.0.0.305

Centro de downloads do Flash Player

Distribuição do Flash Player

Versão do Flash Player Extended Support   13.0.0.269 Suporte Estendido
Flash Player para Linux   11.2.202.442 Centro de downloads do Flash Player
Flash Player para Google Chrome   16.0.0.305 Versões do Google Chrome
Flash Player para Internet Explorer 10 e Internet Explorer 11   16.0.0.305
Conselho de segurança da Microsoft

Agradecimentos

A Adobe gostaria de agradecer às seguintes pessoas e organizações por relatarem problemas relevantes e por trabalharem com a Adobe para ajudar a proteger nossos clientes:

Revisões

19 de fevereiro de 2015: Referência adicionada a CVE-2015-0331, solucionada em 16.0.0.305, 13.0.0.269 e 11.2.202.442, mas inadvertidamente omitida no boletim.