Add slides to an Adobe Captivate project

  1. Captivate User Guide
  2. Introduction to Captivate
    1. What's New in Adobe Captivate
    2. Adobe Captivate System Requirements
    3. Download Adobe Captivate
    4. What's New in Adobe Captivate (2019 release) Update 5
    5. What's New in Adobe Captivate (2019 release) Update 2
    6. Adobe Captivate Release Notes
    7. System requirements and download instructions for Adobe Captivate Draft
    8. Responsive Project Design with Adobe Captivate
  3. Create Projects
    1. Create different types of projects in Adobe Captivate
    2. Customize the size of an Adobe Captivate project
    3. Responsive Project Design with Adobe Captivate
    4. Create Virtual Reality (VR) projects
    5. Work with responsive text in Adobe Captivate
    6. Work with themes in Adobe Captivate
    7. How to apply view specific properties in responsive projects
    8. How to create backup files for Adobe Captivate projects
    9. Asset panel
    10. Create branching and forced navigation in Captivate
    11. Replace image on the stage
  4. Add and Manage Objects
    1. Work with multi-state objects in Adobe Captivate
    2. Object effects
    3. Insert web objects in Adobe Captivate projects
    4. Work with object styles in Adobe Captivate
    5. How to rotate objects in Adobe Captivate
    6. Resize and reposition objects by pixel
    7. How to manage objects with the Main Options toolbar
    8. How to merge objects in a slide
    9. How to manage objects in the library
    10. How to group objects in Adobe Captivate
    11. Edit object information using the Advanced Interaction panel
    12. How to copy, paste, and duplicate objects in Adobe Captivate
    13. Control the visibility of objects
    14. How to change the display order of objects in Adobe Captivate
    15. Apply shadows to objects
    16. How to align objects in Adobe Captivate
    17. How to add reflection to objects in Adobe Captivate
    18. Import assets into a Captivate project
  5. Slides
    1. Add slides to an Adobe Captivate project
    2. Editing slides in an Adobe Captivate project
    3. Delete Adobe Captivate project slides
    4. Change slide order in Adobe Captivate
    5. Set slide properties in Adobe Captivate
    6. Add and convert slide notes to audio files with Adobe Captivate
    7. Set up knowledge check slides in Adobe Captivate
    8. How to add slide transitions in Adobe Captivate
    9. How to work with master slides in Adobe Captivate
    10. How to lock Adobe Captivate slides
    11. How to hide or exclude slides in an Adobe Captivate project
    12. How to group and ungroup slides in Adobe Captivate
  6. Timeline and grids
    1. Use rulers and guides
    2. Work with grids in Adobe Captivate
    3. Work with the timeline
    4. Shortcut keys in Adobe Captivate
    5. Working with the filmstrip
    6. How to customize the Adobe Captivate workspace
    7. How to use the Adobe Captivate Library
    8. How to use the Branching panel in Adobe Captivate
  7. Create Quizzes
    1. Insert question slides in Adobe Captivate projects
    2. Set quiz preferences for Adobe Captivate
    3. How to enable learners to submit all quiz responses simultaneously
    4. How to set up question slides with Adobe Captivate
    5. Using random question slides in Adobe Captivate
    6. How to allow users to return to quiz
    7. Import questions from CSV format files
    8. Import questions from GIFT format files
    9. How to insert pretests in Adobe Captivate
  8. Audio
    1. How to insert audio into an Adobe Captivate project
    2. How to preview audio in Adobe Captivate
    3. How to edit audio files with Adobe Captivate
    4. View audio details in Adobe Captivate
    5. Set audio recording preferences and recording audio
    6. How to export audio from Adobe Captivate
  9. Video
    1. Slide videos
    2. Work with event videos in Adobe Captivate
    3. Differences between events and synchronized videos in Adobe Captivate
  10. Interactive Objects
    1. Add interactive buttons to your Captivate projects
    2. Create click boxes in Adobe Captivate
    3. Add text entry boxes with Adobe Captivate
    4. How to add audio to boxes and buttons
    5. How to add JavaScript to boxes and buttons in Adobe Captivate
  11. Interactions
    1. Create learning interactions in Adobe Captivate
    2. Create drag-and-drop interactions in Adobe Captivate
    3. How to configure widgets and interactions in Adobe Captivate
    4. Use Adobe Captivate variables in widgets
    5. Set the properties of widgets with Adobe Captivate
    6. How to create static, interactive, and question widgets in Adobe Captivate
    7. How to add widgets to your Adobe Captivate project
  12. Non-interactive objects
    1. Create and edit smart shapes
    2. Edit and create text captions with Captivate
    3. How to use images and rollover images with Captivate
    4. How to customize smart shapes in Adobe Captivate
    5. How to create zoom areas in Adobe Captivate
    6. How to set audio for noninteractive objects
    7. How to create rollover slidelets in Adobe Captivate
    8. How to create rollover captions in Adobe Captivate
    9. Change mouse properties in Adobe Captivate
    10. Use highlight boxes in Captivate
    11. Work with swatches in Adobe Captivate
    12. Fix size and position of non-interactive objects
    13. Add animations to a Adobe Captivate project
  13. Advanced Editing and Project Reviews
    1. How to link Adobe Captivate projects
    2. Import, export, and delete content
    3. Skins
    4. Create accessible projects in Adobe Captivate
    5. Create a table of contents (TOC) with Adobe Captivate
    6. Resize Adobe Captivate projects
    7. Projects and project preferences
    8. How to preview projects in Adobe Captivate
  14. Variables and Advanced Actions
    1. Adobe Captivate variables
    2. How to create user-defined variables in Adobe Captivate
    3. Advanced actions in Adobe Captivate
    4. Shared actions in Adobe Captivate projects
    5. Edit or delete user-defined variables in Adobe Captivate
    6. How to assign advanced actions to an event
  15. Record Projects
    1. Create interactive videos
    2. Automatic and manual recording with Captivate
    3. Set recording preferences in Adobe Captivate
    4. Record video demonstrations with Adobe Captivate
    5. How to record software simulations in Adobe Captivate
    6. How to pause recording
  16. Publish Projects
    1. Preview and publish responsive projects
    2. Publish project to Adobe Captivate Prime
    3. Publish projects as HTML5 files with Adobe Captivate
    4. Publish projects as executable files
    5. Publish projects as MP4 files with Adobe Captivate
    6. Set publishing preferences in Adobe Captivate
    7. Using web fonts from Adobe Fonts in Adobe Captivate
    8. Report quiz results to an internal server
  17. Use Adobe Captivate with Other Applications
    1. Import and edit PowerPoint presentations in Captivate
    2. Upload an Adobe Captivate project to a Learning Management System
    3. Learn about the Common JavaScript interface for Adobe Captivate
    4. How to publish Captivate projects to Microsoft Word
    5. Using Adobe Connect with Captivate
    6. How to add Captivate projects to a RoboHelp online help system
    7. How to package multiple SCOs using the Adobe Multi-SCORM Packager
  18. Troubleshoot Adobe Captivate
    1. Early build for Captivate (2019 release) on macOS Big Sur (macOS 11)
    2. Hotfix for VR content not playing on devices
    3. Configure SSL for Live Preview on Devices
    4. Captivate (2019 release) activation issues on macOS Catalina
    5. Captivate responsive courses will not auto-play on browsers
    6. Issues with Asset panel in Adobe Captivate (2019 release)
    7. Error 103 while installing Adobe Captivate
    8. Issues when previewing a Captivate project

 

Adobe Captivate offers a wide variety of options for adding slides to a project, including recording, importing, and copying. You can add different types of slides such as blank, image, quiz, or animation.

Record additional slides for a project

There may be cases in which you record an Adobe Captivate project and begin working at the slide level, only to realize that you need to record a few more slides. In this case, you probably don't want to rerecord the entire project but just a few actions. Adobe Captivate allows you to do this by recording new slides and inserting the slides in an existing project. For more information, see Record additional slides for existing projects.

Copy slides from other projects

  1. In an open project, right-click (Windows) or Control-click (Mac OS) the slide to copy. To select multiple slides, press Shift or Control on the keyboard, click the slides, and then right-click (Windows) or Control-click (Mac OS).

  2. Select Copy.

  3. Open the Adobe Captivate project in which you want to paste the slides.

  4. Right-click (Windows) or Control-click (Mac OS) the slide after which you want the new slide or slides to appear. (For example, if you want to paste the copied slide as Slide 6 of your project, click the slide currently labeled Slide 5.)

  5. Select Paste.

Note:

You can also copy Advanced Actions and Shared Actions associated with the slides. To do so, copy the objects and slides referenced from within these actions along with the slide to which the actions are assigned.

Enable rescaling of slides during import

Adobe Captivate can automatically resize the content of imported slides according to the dimensions of the project to which the slide is being imported.

  1. Select Edit > Preferences (Windows) or Adobe Captivate > Preferences (Mac OS).

  2. Select General Settings from the Global menu.

  3. Select Rescale Imported/Pasted slide.

Duplicate slides

Duplicating slides is an easy way to expand your projects. For example, if you carefully design a slide with a certain background color, layout, caption, and highlight box, you can simply duplicate that slide and change some of the elements or text to add more information to your project.

Note:

Master Slides are another way of achieving uniform look and feel for multiple slides.

  1. In an open project, do one of the following:

    • Right-click (Windows) or Control-click (Mac OS) the slide to copy and select Duplicate.

    • Select a slide and press Control+D.

To select multiple slides, press Shift or Control on the keyboard while clicking the desired slides. To select all slides, right-click (Windows) or Control-click (Mac OS) on a slide and select Select All Slides.

The slide or slides you selected are duplicated and placed in the project. You can edit and work with the new slides just like the original slides.

Insert blank slides

  1. In an open project, right-click (Windows) or Control-click (Mac OS) the slide after which you want the new blank slide or slides to appear.

  2. Select Insert > Blank Slide.

The new slide is added to your project. You can edit and work with the new slide just like other slides in the project.

Insert new or stencil slides

‘Stencil’ slides are those that inherit the master slide associated with the slide that you select.

  1. In an open project, right-click (Windows) or Control-click (Mac OS) the slide after which you want the new slide to appear.

  2. Select Insert > New Slide.

A new ‘stencil’ slide appears in the Filmstrip. You can edit the slide as required. You can also associate a different master slide using the Property Inspector (General > Master Slide list).

Insert images as slides

Image slides are slides that have an image inserted into their background.

  1. Open an Adobe Captivate project.

  2. Right-click (Windows) or Control-click (Mac OS) the slide after which you want the new image slide or slides to appear.

  3. Select Insert > Slide > Image Slide.

  4. Browse to and select the image that you want to import in the Open dialog box.

  5. If the image that you are trying to import is larger in dimensions than that of your slide, the Resize/Crop Image dialog box appears. Do one of the following:

    Fit To Stage

    Resizes the image to fit the dimensions of the slide.

    Crop

    Displays a bounding box with dimensions corresponding to that of the project. Resize the handles of the box to select the area that you want displayed on the slide. If you selected Constrain Proportions, Adobe Captivate maintains the height-to-width ratio of the bounding box.

    Zoom

    You can zoom in and zoom out of the image by moving the slider. Alternatively, you can choose from a list of standard zoom sizes from the menu.

    Constrain Proportions

    Maintains the height-to-width ratio of the bounding box used to crop the image. This option is enabled only when you choose to crop the image. When you disable this option, resize the bounding box, and enable the option again; the new dimensions are used thereafter to calculate the ratio.

    In addition to the above options, you can also set tone controls (brightness, sharpness, and contrast) and adjust color ranges (alpha, hue, and saturation). You can also flip or rotate the image.

Insert slides from a PowerPoint presentation

You can add PowerPoint slides to the end of a project or within a project.

  1. In an open project, select Insert > Slide > PowerPoint slide.

  2. Select a PowerPoint presentation and click Open.

  3. Select Import Slides and Insert After The Selected Slide Below to add new slides after the slide you select from the list and click OK.

  4. In the Convert PowerPoint Presentations dialog box, do the following:

    • Clear the Include check box of a slide to exclude from importing.

    • Clear the Linked check box to remove the linkage to the source PowerPoint file.

    • Specify how the slides must advance: Automatically or upon the click of mouse.

Insert animation slides

You can insert a SWF, AVI, or animated GIF file as a new slide.

Note:

Adding animation as a slide is most appropriate with larger animation files.

  1. In an open project select Insert > Slide > Animation Slide.

  2. Navigate to the animation file you want to insert (SWF, AVI, or animated GIF) and click Open. The animation slide is generated and added to the project.

It is important to set the correct frame rate. All imported animation files play at the rate selected in the project Preferences dialog box, regardless of the rate prior to when the file is imported. The default setting is 30 Flash frames per second and is appropriate in most cases. You may need to change the rate if you are embedding your Adobe Captivate SWF file in another SWF file that has a frame rate different than 30.

When you create an animation slide, the amount of time the slide is displayed in the project automatically defaults to the length of the animation file itself. For example, if the animation file that you use to create a new animation slide is only 1.2 seconds in length, the animation slide appears for 1.2 seconds. To change the duration of the slide, click the slide in the Filmstrip, and in the Property inspector, enter a new number of seconds in Display Time. Or use the Timeline to change the slide display time.

Adobe logo

Sign in to your account