Neuerungen in Acrobat DC

Acrobat DC

Acrobat DC mit Adobe Document Cloud-Diensten ist die PDF-Komplettlösung, die Ihnen die Arbeit mit Ihren wichtigsten Dokumenten: auf Desktop-, Web- und mobilen Geräten ermöglicht. Aktualisieren Sie Ihre Acrobat Desktop-Anwendung und Ihre mobile App oder melden Sie sich bei Acrobat Web an, um die neuen Funktionen und Verbesserungen selbst zu erleben.

Acrobat DC-Desktop-Anwendung

Version September 2021

Acrobat unterstützt jetzt Apple-Geräte mit Apple Silicon M1-Prozessoren. Apple Silicon-Geräte werden mit Rosetta 2 geliefert, einem Emulator, mit dem Intel-basierte Programme auf ARM-Macs ausgeführt werden können. Sie können Acrobat jetzt entweder im nativen Apple Silicon-Modus oder im Rosetta-Emulationsmodus ausführen. Um den nativen Apple Silicon-Modus zu verwenden, gehen Sie zu Acrobat > Voreinstellungen > Allgemein und wählen Sie Nativen OS-Modus für optimale Leistung aktivieren.

Aktivieren Sie den nativen Apple Silicon-Modus

In einem Setup mit mehreren Monitoren erkennt Acrobat unter macOS nun den zusätzlichen Monitor und bietet im Menüfenster eine Option, um das Acrobat-Fenster auf einen anderen Monitor zu verschieben. Gehen Sie zu Fenster > Verschieben nach [Monitorname].

Acrobat auf den zweiten Bildschirm verschieben

Wenn Sie Acrobat von Ihrem zweiten Monitor aus beenden, speichert Acrobat die zuletzt geöffneten Einstellungen und öffnet Acrobat auf demselben Monitor, sofern verfügbar. Wenn der zweite Monitor nicht verfügbar ist, wird Acrobat auf dem primären Monitor geöffnet.

Unter macOS erkennt Acrobat nun das Systemdesign und verwendet es automatisch als Anzeigedesign. Um die Einstellung zu ändern, gehen Sie zu Ansicht > Anzeigedesign.

Anzeigedesign

Zusätzlich zum Hell-oder Dunkelmodus, passt Acrobat Ihr macOS-Design an die Änderungen im Systemdesign an, wenn es auf „Automatisch“ eingestellt ist.

macOS-Design auf „Automatisch“ eingestellt

Sie können jetzt diskontinuierliche Seiten aus den Seiten-Miniaturansichten im linken Navigationsbereich von Acrobat auswählen und extrahieren.

  1. Klicken Sie im linken Bereich mit der rechten Maustaste auf eine Seiten-Miniaturansicht und klicken Sie dann auf Seiten extrahieren.

    Extrahieren von nicht aufeinander folgenden Seiten

  2. Geben Sie im Dialogfeld Seiten extrahieren die Seiten an, die Sie extrahieren möchten, und klicken Sie dann auf OK.

    Seiten für Extraktion angeben

Die Werkzeuge, die der Option „Seiten verwalten“ untergeordnet sind, wie z. B. einfügen, löschen oder drehen von Seiten, sind jetzt für einfacheren Zugriff über das Dateimenü, das Bearbeitungsmenü und die Schnellwerkzeuge verfügbar.

Hinweis:

Diese Funktion wird experimentell eingeführt und die Menüoptionen sind möglicherweise nicht für alle Benutzer verfügbar.

Datei > Seiten einfügen
Datei > Seiten einfügen

Bearbeiten > Seiten löschen oder Seiten drehen
Bearbeiten > Seiten löschen oder Seiten drehen

Menü „Schnellwerkzeuge“ - Seiten löschen, Seiten drehen
Schnellwerkzeuge

Um eine freigegebene Datei zu bearbeiten, müssen Sie eine Kopie der Datei speichern. Acrobat bietet jetzt eine Option zum Speichern einer Kopie der Datei. Klicken Sie auf die Schaltfläche Kopie speichern der Aufforderung im rechten Bereich.

Kopie speichern

Wenn Sie versuchen, eine freigegebene PDF-Datei zu bearbeiten, zeigt Acrobat das Dialogfeld Kopie speichern an und fordert Sie dazu auf, eine Kopie der Datei zu speichern, um sie zu bearbeiten.

Kopie der Datei speichern, um sie zu bearbeiten

Wenn Sie zu Acrobat > Tools gehen, deaktiviert Acrobat alle Werkzeuge, mit denen Sie eine freigegebene PDF-Datei ändern können, und zeigt eine Meldung an, um zur Bearbeitung eine Kopie der Datei zu speichern.

Nachricht im Werkzeug-Center für freigegebene Dateien

Die Sortierung der Dateien basiert nun auf der Aktivität der Autoren und nicht mehr auf der Aktivität der Empfänger. Außerdem wurde die Unterstützung für das Sortieren von Dateien nach den folgenden Parametern entfernt:

  • Dateigröße
  • Letzter Dateizugriff
  • Dateityp
Dateien in Document Cloud sortieren

Die Filteroption wird auch aus dem Abschnitt Document Cloud und dem benutzerdefinierten Dialogfeld zum Öffnen einer Datei entfernt.

Filter aus Document Cloud entfernt
Abschnitt Document Cloud

Filter aus dem benutzerdefiniertem Dialog zum Öffnen von Dateien in Document Cloud entfernt
Benutzerdefiniertes Dialogfeld zum Öffnen von Dateien

  • Sie können jetzt die in der Document Cloud gespeicherten Dateien nach folgenden Kriterien sortieren: Name, von Ihnen freigegeben, von anderen freigegeben, hinzugefügt am, Dateigröße. Außerdem haben Sie nun im linken Navigationsbereich unter dem Abschnitt Document Cloud die Möglichkeit, alle Dateien, gescannte und in Document Cloud hochgeladene Dateien, von Ihnen freigegebene Dateien und von anderen freigegebene Dateien anzuzeigen.
Document Cloud-Dateien

  • Das Kommentarsymbol zur Unterscheidung von zu überprüfenden Dateien wird jetzt für Dateien entfernt, die sich in der Liste Zuletzt verwendet, Mit Sternchen markiert, Von Ihnen freigegeben oder Von anderen freigegeben befinden.
  • Die Dateien, die Von Ihnen freigegeben wurden, werden jetzt nach Änderungsdatum statt nach Letzte Aktivität sortiert.

Der neue Abschnitt zu empfohlenen Tools auf der Startseite hilft Ihnen, Tools zu entdecken, die Sie noch nie verwendet haben. Wenn Sie die Tools verwenden, werden sie an das Ende der Liste verschoben.

Weitere Tools entdecken

Das Erstellen eines anonymen oder öffentlichen Links zum Freigeben von Dateien ist jetzt ein zweistufiger Prozess. Es ist jetzt einfacher zu wählen, ob Sie einen Link zur Ansicht oder zum Überprüfen freigeben möchten. Führen Sie folgende Schritte aus:

  1. Klicken Sie auf das Symbol Einen Link zu dieser Datei freigeben  .

  2. Wenn Sie die Datei zur Ansicht freigeben möchten, klicken Sie auf Kommentare zulassen und dann auf Link erstellen.

    Erstellen Sie einen Link zum Freigeben Ihrer Datei

    Die Eingabeaufforderung Link erhalten zeigt den Fortschritt an.

    Fortschritt beim Hochladen und Freigeben von Dateien

    Der Link wird standardmäßig erstellt und kopiert. Die freigegebene Datei wird in Acrobat Viewer geöffnet, nachdem der Link erstellt wurde. Sie können außerdem folgende Aktionen im rechten Panel durchführen:

    • Personen hinzufügen, für die Sie das Dokument freigeben möchten
    • Dateifreigabe aufheben
    • Speichern einer Kopie der Datei
    Den erstellten Link mit anderen Empfängern teilen

    • Acrobat zeigt eine schreibgeschützte Kopie der freigegebenen Datei an, sobald die Datei zur Ansicht oder Überprüfung freigegeben wurde.
    • Die freigegebenen Dateien werden auf der Acrobat Startseite entweder in der Registerkarte Von anderen freigegeben oder Von Ihnen freigegeben angezeigt, je nachdem, ob Sie die Dateien gesendet oder empfangen haben.

Im Viewer ist das Rechtsklick-Kontextmenü nun so optimiert, dass Sie die häufig verwendeten Tools schnell erkennen und die Aufgaben schneller erledigen können. 

Hinweis:

Diese Funktion wird experimentell eingeführt und die Menüoptionen sind möglicherweise nicht für alle Benutzer verfügbar.

Neue Kontextmenüoptionen

Sie können jetzt die Anzeigegröße von Acrobat ändern, um die Anzeige ihres Bildschirms zu erleichtern. Gehen Sie in Acrobat zu Ansicht > Anzeigegröße und wählen Sie dann je nach Bildschirmgröße klein, mittel oder groß aus.

Hinweis:

Diese Funktion wird experimentell eingeführt und die Menüoptionen sind möglicherweise nicht für alle Benutzer verfügbar.

Ändern der Anzeigegröße

Adobe Sign wurde jetzt umbenannt. Möglicherweise wird einer der folgenden Werkzeugnamen angezeigt, um die Identifizierung und Ausrichtung auf den tatsächlichen Zweck des Werkzeugs zu erleichtern.

  • E-Signaturen anfordern
  • E-Sign
  • Signaturen anfragen
Hinweis:

Diese Funktion wird experimentell eingeführt und die Namensänderungen sind möglicherweise nicht für alle Benutzer verfügbar.

Neues Unterschriftmenü
Tool „E-Signaturen anfordern“ im rechten Bereich und unter Acrobat > Tools

E-Signatur-Tool im rechten Bereich und unter Acrobat > Tools
E-Signatur-Tool im rechten Bereich und unter Acrobat > Tools

Wenn Sie ein Formular ausfüllen oder signieren und speichern, werden Sie von Acrobat aufgefordert, eine schreibgeschützte Kopie des Formulars zu speichern oder Signaturen von anderen anzufordern.

Speichern einer schreibgeschützten Kopie oder Anfordern von Signaturen

Die Option Signaturen anfordern wird standardmäßig ausgewählt, wenn Acrobat nicht signierte Felder im PDF-Formular erkennt. Andernfalls wird die Option Als schreibgeschützte Kopie speichern ausgewählt.

Wenn Acrobat nicht signierte Felder in einem PDF-Formular erkennt, werden Sie aufgefordert, das Formular zu signieren oder Signaturen von anderen anzufordern.

Hinweis:

Diese Funktion wird derzeit getestet und möglicherweise wird eine der untenstehenden Varianten angezeigt.

Neue Signaturanforderungen
Die Aufforderung oben

Acrobat Reader zeigt jetzt das folgende Dialogfeld an, wenn Ihr kostenloser Testzeitraum abgelaufen ist und Sie die Funktion zum Anfordern von Signaturen verwenden möchten.

Neuer Upgrade-Dialog

Wenn Sie Signaturen für Ihr PDF-Dokument anfordern, werden die Felder beim Ausfüllen auf der neuen Benutzeroberfläche schrittweise angezeigt. Sobald Sie beispielsweise den Namen oder die E-Mail-Adresse des Empfängers eingegeben haben, werden die nächsten verwandten Felder wie Cc hinzufügen, Betreff, Nachricht und weitere Optionen angezeigt.

Empfänger hinzufügen
Signaturen anfordern – Empfänger hinzufügen

CC hinzufügen, Betreff, Nachrichtendetails
Signaturen anfordern – Cc hinzufügen, Betreff, Nachricht, Weitere Optionen

Hinweis:

Diese Funktion wird derzeit getestet und ist möglicherweise nicht für alle Benutzer verfügbar.

In den folgenden Fällen fordert Acrobat Sie dazu auf, das Werkzeug zum Anfordern einer Signatur zu verwenden:

Wenn ein PDF-Dokument in Acrobat geöffnet wird und Sie im rechten Bereich die Maus über das Werkzeug „Signatur anfordern“ bewegen, wird eine visuelle Meldung angezeigt, mit der Sie das Dokument freigeben können, um Signaturen von anderen zu erhalten.

Visuelle Aufforderung für Signatur anfordern

Wenn Acrobat nicht signierte Felder im geöffneten Dokument erkennt, wird eine visuelle Aufforderung angezeigt, die Ihnen hilft, das Dokument freizugeben, um Signaturen von anderen zu erhalten.

Visuelle Aufforderung für Signatur anfordern

Außerdem zeigt Acrobat eine ähnliche Meldung in der rechten unteren Ecke im rechten Bereich an.

Meldung Signatur anfordern im rechten Bereich

Wenn Sie ein PDF-Formular per E-Mail senden, erkennt Acrobat die nicht signierten Felder und wählt die Option Elektronische Signaturen schneller als E-Mails abrufen.

Erhalten Sie eine Signaturaufforderung, wenn Sie eine E-Mail senden

Klicken Sie auf Weiter und fügen Sie dann die E-Mail-Adresse der Unterzeichner hinzu.

Unterzeichner hinzufügen

Wenn Acrobat keine nicht signierten Felder in der PDF-Datei erkennt, wird die Option Per E-Mail senden ausgewählt.

Per E-Mail senden

Wenn Sie nach der Verwendung des Werkzeugs „Ausfüllen und Signieren“ für ein PDF-Dokument eine schreibgeschützte Kopie der zertifizierten PDF-Datei speichern, werden Sie von Acrobat aufgefordert, einen Freigabe-Link zu erstellen oder den Link per E-Mail an andere Empfänger zu senden.

Aufforderung zum Erstellen oder Versenden eines Freigabe-Links

Wenn Sie die Datei schließen, werden Sie außerdem von Acrobat aufgefordert, eine Kopie des Dokuments auf dem lokalen Computer zu speichern. Klicken Sie zum Speichern einer Kopie auf Kopie speichern, wählen Sie den Speicherort aus und klicken Sie dann auf Speichern.

Kopie speichern

Acrobat Reader als App

Updates für Juni 2021, Juli 2021 und August 2021

iPhone und iPad

Mit der Acrobat Reader-App können Sie jetzt eine Kopie freigegebener Dateien erstellen, um sie zu ändern.

    Die Premium-Abonnement-Funktion zum Komprimieren einer PDF-Datei von Acrobat unterstützt jetzt hohe, mittlere und niedrige Komprimierungsstufen. Sie können die gewünschte Komprimierungsstufe auswählen, um die Größe der PDF-Datei für einfache Freigabe zu reduzieren.

Sie können jetzt ganz einfach über das Menü „Zuletzt verwendet“ in der Acrobat Reader-App auf die PDFs zugreifen, die Sie in Ihrem Google Drive-Konto gespeichert haben.

  • Kopie freigeben heißt jetzt Kopie senden. Den Zugriff auf Kopie senden finden Sie im Menü Mehr ().
  • Sie können von nicht freigegebenen PDF-Dateien jetzt direkt mit Acrobat eine Kopie senden. Sie können eine Datei kopieren und als E-Mail-Anhang oder per Nachricht versenden, an einem beliebigen Cloud-Speicherplatz speichern, per AirDrop übertragen oder in einer anderen App öffnen.

Holen Sie sich den neuesten Acrobat Reader auf Ihr iPhone und iPad.

Android

Sie können nun über ein zugehöriges Gmail-Konto auf alle PDF-Dateien zugreifen, um eine oder mehrere PDF-Dateien in Acrobat zu öffnen. Sie können PDF-Dateien aus E-Mails öffnen, um Details anzuzeigen, die Datei zu bearbeiten, die Datei freizugeben und vieles mehr.

  • Die Acrobat Reader-App ermöglicht jetzt für ausgewählte Android-Spitzengeräte die Konvertierung von Dateien auf dem Gerät.
  • Sie können den Liquid Mode jetzt als Standard für Ihre PDF-Dateien festlegen. Die qualifizierten Dateien werden automatisch im Liquid Mode geöffnet.

Mit der Acrobat Reader-App können Sie jetzt eine Kopie freigegebener Dateien erstellen, um sie zu ändern.

  • Die wichtigsten vom Play Store gemeldeten Absturzprobleme wurden behoben. Verbesserte Hintergrundinfrastruktur zum Identifizieren und Melden von ANR-Instanzen (Application Not Responding).
  • Problem mit der OneDrive-Verknüpfung behoben. 
  • Absturzprobleme beim gleichzeitigen Kombinieren einer großen Anzahl von Dateien wurden behoben.
  • Verbesserte Hintergrundinfrastruktur für die Unterstützung der Barrierefreiheit.
  • Im Menü „Zuletzt verwendet“ werden nun keine Dateien mehr aufgeführt, auf die über Ihr OneDrive-Konto zugegriffen wird. Diese Integration wird in einer zukünftigen Version aktiviert, nachdem die Probleme mit der Integration der Microsoft Graph Recent APIs mit der Acrobat Reader-App behoben wurden.
  • Die Unterstützung für Android 6 wurde mit der Juli-Version der Acrobat Reader-App eingestellt. Android 6-Benutzer haben im Play Store weiterhin Zugriff auf die ältere Version (21.7) der App.

Holen Sie sich den neuesten Acrobat Reader auf Ihr Android-Gerät.

Dienste von Acrobat Online

Updates für Juni 2021, Juli 2021 und August 2021

Die Registerkarte „Entdecken“ ist eine Sammlung von Karten, mit denen Sie Dienste, Apps und Add-Ins, die im Acrobat-Ökosystem verfügbar sind, leicht finden können. Mit dem Ökosystem können Sie schnell über mehrere Bildschirme und Geräte hinweg auf Dokumente, Workflows und Aufgaben zugreifen und sie bearbeiten – überall, jederzeit, in Ihren bevorzugten Browsern und Online-Speicherkonten.

Nachdem Sie sich bei der Acrobat-Startseite angemeldet haben, wird die Registerkarte „Entdecken“ unterhalb der Willkommensnachricht auf der Startseite angezeigt. In der Registerkarte wird eine Sammlung von Karten angezeigt. Verwenden Sie die Pfeiltaste auf der ersten oder letzten Karte, um die Sammlung zu durchsuchen.

Registerkarte „Entdecken“

Um einen bestimmten Dienst, eine App oder ein Add-In auszuprobieren, klicken Sie auf die entsprechende Karte und folgen Sie den Anweisungen auf dem Bildschirm, um den Vorgang abzuschließen. Danach wird die Karte als Abgeschlossen oder Bereits installiert markiert. Wenn Sie Acrobat das nächste Mal öffnen, werden diese Karten ans Ende der Sammlung verschoben.

Klicken Sie auf die Karte oder auf den Link auf der Karte

Eine abgeschlossene Karte

Wenn Sie die Maus über eine Datei bewegen, zeigt Acrobat Aktionen an, die Sie für die ausgewählte Datei ausführen können, z. B. Bearbeiten, Freigeben, Link erhalten oder mit Sternchen markieren.

Inline-Aktionen

Sie können Microsoft-Dokumente (Word, Excel und PowerPoint), die in Ihrer Document Cloud gespeichert sind, jetzt direkt über Ihren Webbrowser anzeigen und bearbeiten. Sie verfügen über alle Bearbeitungsfunktionen, ohne ein MS Office-Programm starten zu müssen. Wenn Sie ein Microsoft-Dokument bearbeiten, wird es im Bearbeitungsmodus in einer neuen Browserregisterkarte geöffnet.

Die Adobe Acrobat-Erweiterung für Chrome hilft Ihnen, Aufgaben für Dokumente leichter und schneller zu erledigen, indem sie Ihnen die direkte Interaktion mit Acrobat in Chrome ermöglicht. Weitere Informationen finden Sie unter Adobe Acrobat Erweiterung für Google Chrome.

Nachdem Sie Word zum ersten Mal online in PDF konvertiert haben, fordert Acrobat Sie auf, andere ähnliche Tools für Ihre konvertierte PDF-Datei zu verwenden, z. B. „PDF bearbeiten“, „Ausfüllen und Signieren“ und „Seiten löschen“.

Sequenzielle Werkzeuge

Melden Sie sich unter der Adresse https://documentcloud.adobe.com bei Acrobat Web an, um die neuen Funktionen und Verbesserungen selbst zu erleben.

Adobe-Logo

Bei Ihrem Konto anmelden