Hinzufügen von Widgets aus dem Widgetfenster

Standardmäßig werden die in der Widgetgalerie verfügbaren Widgets im Widgetfenster angezeigt. Die Widgetgalerie wird beim Installieren der Anwendung im Ordner „\\Programme\Adobe\Adobe Captivate 6\Gallery\Widgets“ (Windows) bzw. „/Applications/Adobe Captivate 6/Gallery/Widgets“ (Mac OS) erstellt. Im Widgetfenster werden nur die Widgets angezeigt, die mit ActionScript 3.0 erstellt wurden.

  1. Wählen Sie „Fenster“ > „Widget“.

  2. Wählen Sie im Widgetfenster ein Widget. Im Widgetfenster wird das Widget in einer Vorschau angezeigt.

    Hinweis:

    Sie können die Widgets im Widgetfenster nach den Typen „Statisch“, „Interaktiv“ oder „Frage“ sortieren, indem Sie die entsprechende Option im Menü wählen.

  3. Führen Sie einen der folgenden Schritte aus:

    • Klicken Sie auf „Einfügen“.

    • Ziehen Sie das Widget auf die Folie.

  4. Geben Sie im Dialogfeld „Widget“ den Namen des Kurses an. Weitere Informationen zu Widgetoptionen finden Sie unter Eigenschaften von Widgets.

Hinzufügen von Widgets aus dem Menü „Einfügen“

  1. Wählen Sie „Einfügen“ > „Widget“.

  2. Navigieren Sie im Dialogfeld „Öffnen“ zum Ordner, der das Widget enthält, und öffnen Sie ihn.

  3. Geben Sie im Dialogfeld „Widget“ den Namen des Kurses an. Weitere Informationen zu Widgetoptionen finden Sie unter Eigenschaften von Widgets.

Dieses Werk unterliegt den Bedingungen der Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License.  Twitter™- und Facebook-Beiträge fallen nicht unter die Bedingungen der Creative Commons-Lizenz.

Rechtliche Hinweise   |   Online-Datenschutzrichtlinie