Benutzerhandbuch Abbrechen

Erstellen von Rollover-Minifolien in Adobe Captivate

  1. Captivate-Benutzerhandbuch
  2. Einführung in Captivate
    1. Neue Funktionen in Adobe Captivate
    2. Adobe Captivate – Systemanforderungen
    3. Laden Sie Adobe Captivate herunter
    4. Neue Funktionen in Adobe Captivate (2019 release) Update 5
    5. Neue Funktionen in Adobe Captivate (2019 release) Update 2
    6. Adobe Captivate 11.8 – Versionshinweise
    7. Adobe Captivate - Versionshinweise
    8. Systemanforderungen und Anweisungen für den Download für Adobe Captivate Draft
    9. Projektdesign mit automatischer Anpassung in Adobe Captivate
  3. Erstellen von Projekten
    1. Erstellen Sie verschiedene Arten von Projekten in Adobe Captivate
    2. Anpassen der Größe eines Adobe Captivate-Projekts
    3. Projektdesign mit automatischer Anpassung in Adobe Captivate
    4. Erstellen von Virtual Reality(VR)-Projekten
    5. Arbeiten mit Text mit automatischer Anpassung in Adobe Captivate
    6. Arbeiten mit Designs in Adobe Captivate
    7. Anweisungen zum Anwenden ansichtsspezifischer Eigenschaften in Projekten mit automatischer Anpassung anwenden
    8. Anweisungen zum Erstellen von Backup-Dateien für Adobe Captivate-Projekte
    9. Bedienfeld „Asset“
    10. Erstellen von Verzweigungen und erzwungener Navigation in Captivate
    11. Ersetzen Sie das Bild auf der Bühne
  4. Hinzufügen und Verwalten von Objekten
    1. Arbeiten mit Objekten mit mehreren Status in Adobe Captivate
    2. Objekteffekte
    3. Einfügen von Web-Objekten in Adobe Captivate Projekte
    4. Arbeiten mit Objektstilen in Adobe Captivate
    5. Anweisungen zum Drehen von Objekten in Adobe Captivate
    6. Ändern der Größe und Neupositionierung von Objekten nach Pixel
    7. Anweisungen zum Verwalten von Objekten mithilfe der Symbolleiste „Hauptoptionen“
    8. Anweisungen zum Zusammenführen von Objekten in einer Folie
    9. Wie Sie Objekte in der Bibliothek verwalten
    10. Anweisungen zum Gruppieren von Objekten in Adobe Captivate
    11. Bearbeiten von Objektinformationen mit dem Fenster „Erweiterte Interaktion“
    12. Kopieren, Einfügen und Duplizieren von Objekten in Adobe Captivate
    13. Steuern der Sichtbarkeit von Objekten
    14. Anweisungen zum Ändern der Anzeigereihenfolge von Objekten in Adobe Captivate
    15. Schatten auf Objekte anwenden
    16. Anweisungen zum Ausrichten von Objekten in Adobe Captivate
    17. Anweisungen zum Hinzufügen von Spiegelung zu Objekten
    18. Importieren von Assets in ein Captivate-Projekt
  5. Folien
    1. Hinzufügen von Folien zu einem Adobe Captivate-Projekt
    2. Bearbeiten von Folien in einem Adobe Captivate-Projekt
    3. Adobe Captivate-Projektfolien löschen
    4. Ändern der Folienreihenfolge in Adobe Captivate
    5. Festlegen von Folieneigenschaften in Adobe Captivate
    6. Hinzufügen und Konvertieren von Folienanmerkungen in Audiodateien mit Adobe Captivate
    7. Einrichten von Wissensüberprüfungsfolien in Adobe Captivate
    8. Hinzufügen von Folienübergänge in Adobe Captivate
    9. Arbeiten mit Folienmastern in Adobe Captivate
    10. Anweisungen zum Sperren von Adobe Captivate-Folien
    11. Anweisungen zum Ausblenden oder Ausschließen von Folien in einem Adobe Captivate-Projekt
    12. Anweisungen zum Gruppieren von Folien und zum Aufheben der Gruppierung in Adobe Captivate
  6. Zeitleiste und Raster
    1. Verwenden von Linealen und Hilfslinien
    2. Arbeiten mit Rastern in Adobe Captivate
    3. Arbeit mit der Zeitleiste
    4. Tastaturbefehle in Adobe Captivate
    5. Arbeiten mit dem Filmstreifen
    6. Anweisungen zum Anpassen des Adobe Captivate-Arbeitsbereichs
    7. Anweisungen zum Verwenden der Adobe Captivate-Bibliothek
    8. Verwenden des Verzweigungsfensters in Adobe Captivate
  7. Erstellen von Quizen
    1. Einfügen von Fragenfolien in Adobe Captivate-Projekten
    2. Festlegen von Quizvoreinstellungen für Adobe Captivate
    3. Wie Teilnehmer alle Quizantworten gleichzeitig senden können
    4. Einrichten von Fragenfolien mit Adobe Captivate
    5. Verwenden der Zufallsfragenfolien in Adobe Captivate
    6. Anweisungen: Benutzer zum Quiz zurückkehren lassen
    7. Importieren von Fragen aus CSV-Format-Dateien
    8. Importieren von Fragen aus GIFT-Format-Dateien
    9. Wie Sie Vortests in Adobe Captivate einfügen
  8. Audio
    1. Einfügen von Audioelementen in ein Adobe Captivate-Projekt
    2. Anweisungen zur Audiovorschau in Adobe Captivate
    3. Bearbeiten von Audiodateien in Adobe Captivate
    4. Anzeigen von Audiodetails in Adobe Captivate
    5. Festlegen von Voreinstellungen für die Audioaufzeichnung und Aufzeichnen von Audio
    6. Anweisungen zum Exportieren von Audio aus Adobe Captivate
  9. Video
    1. Folienvideos
    2. Arbeiten mit Ereignisvideos in Adobe Captivate
    3. Unterschiede zwischen Ereignissen und synchronisierten Videos in Adobe Captivate
  10. Interaktive Objekte
    1. Fügen Sie Ihren Captivate-Projekten interaktive Schaltflächen hinzu
    2. Erstellen von Klickfeldern in Adobe Captivate
    3. Fügen Sie mit Adobe Captivate Texteingabefelder hinzu
    4. Anweisungen zum Hinzufügen von Audio für Felder und Schaltflächen
    5. Hinzufügen von JavaScript in Felder und Schaltflächen in Adobe Captivate
  11. Interaktionen
    1. Erstellen von Lerninteraktionen in Adobe Captivate
    2. Drag-and-Drop-Interaktionen in Adobe Captivate erstellen
    3. Anweisungen zum Konfigurieren von Widgets und Interaktionen in Adobe Captivate
    4. Verwenden von Adobe Captivate-Variablen in Widgets
    5. Festlegen von Eigenschaften für Widgets mit Adobe Captivate
    6. Anweisungen zum Erstellen statischer und interaktiver Widgets sowie von Fragen-Widgets in Adobe Captivate
    7. Anweisungen zum Hinzufügen von Widgets im Adobe Captivate-Projekt
  12. Nicht interaktive Objekte
    1. Erstellen und bearbeiten Sie intelligente Formen
    2. Bearbeiten und Erstellen von Beschriftungen mit Captivate
    3. Verwenden von Bildern und Rollover-Bildern in Captivate
    4. Anweisungen zum Anpassen von Smartformen in Adobe Captivate
    5. Erstellen von Zoombereichen in Adobe Captivate
    6. Anweisungen zum Festlegen des Audios für nicht interaktive Objekte
    7. Erstellen von Rollover-Minifolien in Adobe Captivate
    8. Erstellen von Rollover-Minifolien in Adobe Captivate
    9. Ändern der Mauseigenschaften in Adobe Captivate
    10. Verwenden von Markierungsfeldern in Captivate
    11. Arbeiten mit Farbfeldern in Adobe Captivate
    12. Festlegen der Größe und Position von nicht interaktiven Objekten
    13. Hinzufügen von Animationen zu einem Adobe Captivate-Projekt
  13. Erweiterte Bearbeitung und Projektprüfungen
    1. Anweisungen zum Verknüpfen von Adobe Captivate-Projekten
    2. Importieren, Exportieren und Löschen von Inhalten
    3. Skins
    4. Erstellen von barrierefreien Projekten in Adobe Captivate
    5. Erstellen Sie ein Inhaltsverzeichnis (TOC) mit Adobe Captivate
    6. Ändern der Größe von Adobe Captivate-Projekten
    7. Projekte und Projektvoreinstellungen
    8. Anweisungen zur Projektvorschau in Adobe Captivate
  14. Variablen und erweiterte Aktionen
    1. Adobe Captivate Variablen
    2. Erstellen von benutzerdefinierten Variablen in Adobe Captivate
    3. Erweiterte Aktionen in Adobe Captivate
    4. Freigegebene Aktionen in Adobe Captivate-Projekten
    5. Bearbeiten oder Löschen benutzerdefinierter Variablen in Adobe Captivate
    6. Anweisungen zum Zuweisen erweiterter Aktionen zu einem Ereignis
  15. Aufzeichnen von Projekten
    1. Interaktive Videos erstellen
    2. Automatische und manuelle Aufzeichnung mit Captivate
    3. Festlegen von Aufzeichnungseinstellungen in Adobe Captivate
    4. Videodemos aufzeichnen mit Adobe Captivate
    5. Aufzeichnen von Simulationen in Adobe Captivate
    6. Anhalten von Aufzeichnungen
  16. Veröffentlichen von Projekten
    1. Vorschau und Veröffentlichung von Projekten mit automatischer Anpassung
    2. Veröffentlichen eines Projekts in Adobe Captivate Prime
    3. Veröffentlichen von Projekten als HTML5-Dateien mit Adobe Captivate
    4. Projekte als ausführbare Dateien veröffentlichen
    5. Veröffentlichen von Projekten als MP4-Dateien mit Adobe Captivate
    6. Festlegen von Voreinstellungen für das Veröffentlichen von Projekten in Adobe Captivate
    7. Verwenden von Webschriftarten aus Adobe Fonts in Adobe Captivate
    8. Quizergebnisse auf einem internen Server
  17. Verwenden von Adobe Captivate mit anderen Anwendungen
    1. Importieren und Bearbeiten von PowerPoint-Präsentationen in Captivate
    2. Hochladen eines Adobe Captivate-Projekts in ein Learning Management-System
    3. Erfahren Sie mehr über die gemeinsame JavaScript-Benutzeroberfläche für Adobe Captivate
    4. Anweisungen zum Veröffentlichen von Captivate-Projekten in Microsoft Word
    5. Verwenden von Adobe Connect mit Captivate
    6. Anweisungen zum Hinzufügen von Captivate-Projekten zu einem RoboHelp-Onlinehilfesystem
    7. Verpacken mehrerer SCO-Dateien mit Adobe Multi-SCORM Packager
  18. Problembehandlung für Adobe Captivate Prime
    1. Lösen Sie bekannte Probleme und Einschränkungen in den neuesten Versionen von Adobe Captivate, Adobe FrameMaker und Adobe RoboHelp.
    2. Early Build für Captivate (2019 release) auf macOS Big Sur (macOS 11)
    3. Hotfix für VR-Inhalte, die nicht auf Geräten wiedergegeben werden
    4. Konfigurieren von SSL für Live Preview auf Geräten
    5. Aktivierungsprobleme bei Captivate (2019 release) auf macOS Catalina
    6. Interaktive Captivate-Kurse werden nicht automatisch auf Browsern abgespielt
    7. Probleme mit Bedienfeld „Assets“ in Adobe Captivate (2019 release)
    8. Fehler 103 bei der Installation von Adobe Captivate
    9. Probleme bei der Vorschau eines Captivate-Projekts

 

Verwenden Sie Rollover-Beschriftungen, um die Beschriftung nur dann anzuzeigen, wenn der Benutzer die Maus über einen bestimmten Bereich auf der Folie bewegt. Rollover-Beschriftungen bestehen aus einer Beschriftung und einem Rechteck, durch das der zugewiesene Bereich markiert wird. Dieser Bereich wird auch Rollover-Bereich genannt. Die Beschriftung wird angezeigt, wenn der Benutzer seine Maus zur Laufzeit über den Rollover-Bereich bewegt.

Hinzufügen von Rollover-Beschriftungen

  1. Wählen Sie die Folie aus, der Sie eine Rollover-Beschriftung hinzufügen möchten.

  2. Wählen Sie „Einfügen“ > „Standardobjekte“ > „Rollover-Beschriftung“.

  3. Legen Sie im Dialogfeld „Rollover-Beschriftung“ die zahlreichen Optionen für die Beschriftung fest. Weitere Informationen finden Sie unter Eigenschaften von Textbeschriftungen.

  4. Klicken Sie auf „OK“. Die Textbeschriftung und der Rollover-Bereich werden auf der Folie angezeigt.

  5. Wählen Sie den Rollover-Bereich und legen Sie die Eigenschaften über den Eigenschafteninspektor („Fenster“ > „Eigenschaften“) fest.

  6. Klicken Sie auf „Eingabehilfen“, um dem Objekt barrierefreien Text hinzuzufügen. Weitere Informationen finden Sie unter Anpassen von barrierefreiem Text für Objekte

  7. Wählen Sie bei Eigenschaften mit dem Symbol eine der folgenden Optionen aus:

    • Auf alle Objekte anwenden Der Effekt wird auf alle Objekte angewendet, die den Objekttyp aufweisen.

    • Auf alle Objekte des gleichen Stils anwenden Der Effekt wird auf alle Objekte angewendet, die denselben Objektstil aufweisen.

  8. Klicken Sie auf „OK“.

Bearbeiten von Rollover-Bereichen

Rollover-Beschriftungen und Rollover-Bilder bestehen aus einer Beschriftung oder einem Bild und einem Rollover-Bereich (Auslösebereich). Mit dem Rollover-Bereich legen Sie die Position des Mauszeigers fest, bei der die Beschriftung oder das Bild angezeigt wird.

  1. Öffnen Sie ein Adobe Captivate-Projekt.

  2. Wählen Sie die Folie aus, die die Rollover-Beschriftung bzw. das Rollover-Bild enthält.

    • Zum Ändern der Größe des Rollover-Bereichs klicken Sie auf einen der Ziehpunkte und verschieben ihn.

    • Zum Verschieben des Rollover-Bereichs an eine andere Position bewegen Sie die Maus auf den Rollover-Bereich, bis der Handcursor angezeigt wird, und ziehen den Bereich an die gewünschte Stelle.

    • Um die Attribute des Rollover-Bereichs zu bearbeiten, wählen Sie den Rollover-Bereich und nehmen Sie die gewünschten Änderungen im Eigenschafteninspektor („Fenster“ > „Eigenschaften“) vor.

    • Im Eigenschafteninspektor können Sie für den Rollover-Bereich folgende Einstellungen anpassen:

      Kontur Die Konturfarbe für den Rollover-Bereich.

      Füllung Die Füllfarbe für den Rollover-Bereich. Um die Transparenz der Füllfarbe festzulegen, wählen Sie im Farbmenü unter „Alpha“ einen Wert. Bei einer Einstellung von 90 % ist das Element weniger transparent als bei einer Einstellung von 10 %.

      Dicke Rahmendicke des Rollover-Bereichs.

      Äußeren Bereich ausfüllenWählen Sie diese Option, um den Bereich außerhalb des Rollover-Bereichs mit einer unter „Füllfarbe“ ausgewählten Farbe zu füllen. Wenn Sie diese Option wählen, wird der Rollover-Bereich selbst nicht mit Farbe gefüllt.

    Hinweis:

    Die Füllfarbe um den Rollover-Bereich kann nur in der Vorschau oder beim Veröffentlichen angezeigt werden.

    Die anderen Registerkarten im Dialogfeld „Eigenschaften“ ähneln den Registerkarten für Textbeschriftungen. Weitere Informationen finden Sie unter Textbeschriftungen.

     

Konvertieren von QuickInfos in Rollover-Beschriftungen

Wenn Sie ein neues Projekt oder zusätzliche Folien für ein vorhandenes Projekt aufzeichnen, können Sie eine Aufzeichnungsoption festlegen, die bewirkt, dass Adobe Captivate QuickInfos automatisch in Rollover-Beschriftungen umwandelt. Wenn diese Option aktiviert ist, erstellt Adobe Captivate für jede QuickInfo, die während der Aufzeichnung ausgewählt wird, eine Rollover-Beschriftung.

Die Umwandlung von QuickInfos in Rollover-Beschriftungen ist eine einfache Methode, passende und anschauliche Beschriftungen für die im Projekt stattfindenden Aktionen zu erstellen.

  1. Wählen Sie in einem geöffneten Projekt „Bearbeiten“ > „Voreinstellungen“ (Windows) oder „Adobe Captivate“ > „Voreinstellungen“ (Mac OS).

  2. Wählen Sie im Dialogfeld „Voreinstellungen“ im Menü „Aufzeichnung“ die Option „Modi“.

  3. Wählen Sie „QuickInfo in Rollover-Beschriftungen konvertieren“.

  4. Klicken Sie auf „OK“.

  5. Klicken Sie auf „Aufzeichnen“, um mit der Aufzeichnung eines neuen Projekts zu beginnen und QuickInfos automatisch in Rollover-Beschriftungen umzuwandeln.

Adobe-Logo

Bei Ihrem Konto anmelden