You can use text captions for the following:

Draw attention to specific areas of the slide

Use text captions to point out menu options or icons or to focus user attention on easily overlooked details. When you are not using voice-over narration, you can use text captions instead.

Add text to a slide

The only way in which you can add plain text to a slide in Adobe Captivate is using transparent text captions. For more information, see Add plain text to a slide.

You decide how text captions appear (font, size, color, and so on). Adobe Captivate provides a wide variety of predefined text caption styles, but you can also create custom styles that match the standards of your company.

The following types of captions are available in Adobe Captivate:

Regular

Use regular captions to “talk” to the viewer about features on the screen. You can have Adobe Captivate automatically generate text captions based upon what is recorded. For example, when you click the File menu during recording, Adobe Captivate creates a text caption that says “Select the File menu item.” It then places the text caption on the slide showing the action. Alternatively, you can insert such text captions into the slides manually and edit them.

Captions for interactive objects

Interactive objects are associated with success, failure, and hint captions. These captions are automatically generated for the objects when you record in some of the modes.

Success

The success caption is displayed when the user performs the desired action on the object.

Failure

The failure caption is displayed when the user performs an action other than what is set in the application.

Hint

You can use hint captions to help users when they are unable to perform a certain task. Hint captions are displayed when the user moves the mouse over the object.

Convert captions into smart shapes

Adobe Captivate 8.0.1 enables you to convert interactive object captions (success, failure and hint) into smart shapes. 

  1. Click interactions on the toolbar and insert any object on the slide. 
2.  In properties inspector > Actions > Display, you can see Success, Failure and Hint captions. Choose      one or all of them. 
 
3.  Right-click one of the captions and select Convert to Smart-shape. Shapes pop-up appears. 
 
4. Choose your desired shape for the caption. 
 
In the below snapshot, you can see the first caption as oval smart shape. 

Note:

You can set the smart shapes for the entire project by choosing preferences. To set preferences, choose File>Publish settings. In the Preferences dialog, click Defaults and click the check box adjacent to Use Smart-shapes for SFH captions instead of Text captions as shown in the snapshot below. 

Tips for creating text captions

Here are some tips for creating captions:

  • If the caption is strictly text on the slide, use the Transparent caption style.

  • Don't use fonts that are not available on most computers. For example, if you use FF Confidential, and the user doesn't have it on the local computer, some other font is substituted.

  • Create a style sheet by formatting a caption and selecting the Apply Properties To All Captions In The Movie check box in the Text Caption dialog box. All captions in the SWF file or captions you create use the font, alignment, and caption style you set.

  • Captions can be used as a script for narrations. When you click the Audio button on the main toolbar to open the Slide Audio dialog box, click the Captions And Slide Notes option. If a caption is attached to the slide, you see it in the Record Audio dialog box as a script.

  • Narrating a caption actually adds an extra degree of accessibility to the demo.

Text caption properties

Use the Property Inspector (Window > Properties) of a text caption to customize it.

Text Caption

Name

Enter a unique name for the object. You can use this name when defining the visibility conditions for the object.

Visible

Deselect this option if you want the object to be invisible on the slide. The object can be made visible using the Show option. For more information, see Controlling the visibility of objects.

Style

Select a style for the text caption. To define a new style, select Edit > Object Style Manager. For more information on object styles, see Object style.

Accessibility

Click to add accessible text to the object. For details, see Customize accessibility text for objects.

General

Caption Type

Displays the types of captions available in Adobe Captivate. Each text caption type is named, and a small thumbnail image shows what the text caption looks like.

Note: When adding or modifying a text caption, select the caption type before setting the style and format of text in a caption. This ensures that style and format changes to text are retained.

Callout Type

Five text caption callout types are available. Many of the text caption styles contain text captions with directional callouts. You can select a text caption that points in the most appropriate direction.

Character

Use this area to provide the font specifications such as color, style, format, and size for the text.

Format

Use this area to specify text alignment, indentation, numbering, and line spacing.

Margins

Adjust the top, bottom, and side margins between the text and the caption outline, click the required options in Margins and specify a value.

Insert

Double-click the text caption and then click:

  • to insert symbols, such as, copyright or trademark symbols.

  • to insert system or user-defined variables.

  • to insert hyperlinks.

Shadow and reflection

Shadow

Select the check box to apply shadow to the text caption. Choose one of the presets. You can customize a preset by clicking Custom.

Direction

Select the direction: inner or outer. The preview of the selected direction is displayed on stage.

Color

click to select a color for the shadow. Specify the alpha for the color, in percentage, in the adjacent field.

Blur

Specify a value, in pixels, for the blur of the shadow.

Angle

Specify the angle for the shadow.

Distance

specify the distance, in pixels, at which the shadow must be displayed.

Reflection

Select the check box to add reflection to the text caption. Choose one of the presets.

Timing

Display For [Time]

Duration for which the text caption is displayed in the slide. From the pop-up menu, select one of the following options:

Specific Time

The duration for which the text caption appears on the slide. Set the time in seconds by typing the value in the field, or by using the scroll arrows.

Rest Of Slide

The text caption is displayed for the entire duration of the slide.

Rest Of Project

The text caption is displayed for the entire duration of the project. For example, you can use this option to display a text caption that displays the name of the company.

Appear After [#] Seconds

The text caption appears on the slide after the specified duration.

Transition

Effect

Transition effect for the highlight box. You can apply a fade in or fade out effect and set the time for the fading effects.

In [#] Seconds

Time for the caption to fully fade into view.

Out [#] Seconds

Time for the caption to completely disappear.

Add text and text captions

Add a text caption

If you change the settings in the Property Inspector for text captions, they become the default settings. Any text captions that you create use the new settings.

Note:

If you add a transparent text caption, avoid using bold text; regular text appears clearer than bold text on most monitors.

  1. In an open project, select the slide to which you want to add a text caption.

  2. Select Insert > Standard Objects > Text Caption. You can also right-click (Windows) or Control-click (Mac OS) in the slide, choose Insert > Standard Objects from the pop-up menu, and then choose Text Caption.

  3. Set the various options for the text caption.

  4. For properties with the icon, select either

    • Apply To All Items To apply the effect to all objects that belong to the object type.

    • Apply To All Items Of Same Style To apply to all objects that use the same object style.

Add plain text to a slide

To add text to the slide without making it appear as a text caption, add the text as a transparent text caption.

Note:

If you create a transparent caption, avoid underlining text because doing so can decrease text quality when the project is viewed.

Note:

After adding the transparent text caption, you may want to merge the caption with the slide background.

  1. In an open project, select the slide to which you want to add a transparent text caption.

  2. Select Insert > Standard Objects > Text Caption.

  3. In the General area of the Property Inspector, select transparent as the Caption Type.

  4. Change other options as required.

    To add superscript to a slide, select the text, and

    • (On Windows) Press Control +shift + “+”. To add a subscript, select the text, and press Control + “+”.

    • (On Mac OS) Press Cmd + shift + "+". To add a subscript, select the text, and press Cmd + "+".

Insert text as a variable

  1. Move the cursor to the position in the text where you want to insert the variable.

  2. In the Format area of Property Inspector, click the Insert Variable icon.

  3. Select one of the following in the Variable Type menu:

    • To insert a variable that you have previously created, select User. Select the variable from the Variables menu. For more information, see Create a user-defined variable.

    • To insert a system variable, select System. Select a system variable from the Variables menu. To filter system variables by their category, select the corresponding option from the View By menu. When you do not choose a category, all the system variables are listed in the menu.

  4. To change the maximum number of characters that the variable can accommodate, enter a value in the Maximum Length field. If the number of characters exceed the value specified in this field, the extra characters are not displayed.

    Note:

    Spaces are also considered for the character count.

  5. To create a variable or to change the values of a selected variable, click Variables.

  6. Click OK.

When you preview the project, the value of the variable is displayed inside the text caption.

Insert symbols and special characters

  1. In the Format area of Property Inspector, click the Insert button.

  2. Select a symbol that you want to insert from the menu.

  3. For more options, click Other, select the character that you want to insert, and then click OK.

You can hyperlink text in text captions or drawing objects to do a multitude of things, such as, open a web page, slide, or execute advanced actions, when users click the text.

  1. Select the phrase or word you want to hyperlink. You can hyperlink text in text captions or drawing objects.

  2. Click in the Format accordion of the Property Inspector and specify one of the options in the Link To list. For the description of the options, see Project navigation using interactive objects.

    Note:

    Only Web Page and Open File actions are supported when a variable is inserted in the object that contains hyperlinks.

You can format the text using the options available in the Character accordion of the Property Inspector.

To modify an hyperlink, click in the Format accordion of the Property Inspector.

To delete an hyperlink, click in the Fromat accordion of the Property Insepector.

Add effects to text

You can apply effects to text in:

  • Captions

  • Drawing objects including smart shapes

  • Static text (that do not change at run-time) in questions slides

  1. Click the caption or the autoshape.

  2. Click the text effects icon () in the Character accordion of the Property Inspector, and do one of the following:

    • Click an effect from the presets. To make changes to the preset effects, click Edit Effects.

    • Click + to create a custom effect. Select the required options from the list and click OK. To save the settings for future use, click Save. The saved effect appears along with the presets.

      note: To delete a custom effect, click the effect and then click .

    • Click Clear Effects to remove the effect from the text.

Note:

The text effects are not applied if you insert a variable along with the text. However, the text effects are applied back when you remove the variable.

Add text captions automatically during recording

When you record projects or record additional slides for projects, Adobe Captivate can automatically create text captions based upon the action recorded. For example, if you record the action of selecting the File menu, Adobe Captivate can automatically add a text caption that reads “Select File menu” on the same slide.

Actions that generate text captions include the following: selecting menus and menu items; pressing buttons; changing values in locations such as lists, combo boxes, or check boxes; and opening child windows.

  1. In an open project, select Edit > Preferences (Windows) or Adobe Captivate > Preferences (Mac OS).

  2. In the Preferences dialog box, select Modes under the Recording menu.

  3. Select the mode of recording for which you want to automatically generate the text captions.

  4. Select Add Text Captions.

After you finish recording and the project is generated (including the automatically created captions), view the individual slides in Edit mode to see the captions.

Note:

Adobe Captivate can automatically generate text captions for all standard Windows user interface elements. It might not, however, support nonstandard user interface elements, including menu text in applications created with Delphi®.

Edit text captions

Edit a text caption

If you are resizing a text caption, you cannot make the text caption smaller than the bitmap used to create the text caption. For example, the text caption style “Pill” uses bitmaps sized approximately 18 pixels (wide) x 16 pixels (high), so these bitmaps could not be resized to 15 x 12 pixels. However, any of the text caption bitmaps can be made larger. If you need very small text captions, consider creating custom captions.

To edit a text caption, use the Property Inspector (Window > Properties).

Note:

If you have a detailed slide that contains text captions and other objects, you might want to make the text caption a permanent part of the background.

Copy text captions

You can copy and paste text captions between slides. This is a great time-saver, especially if you use the same text caption on multiple slides.

  1. In an open project, select the slide containing the text caption you want to copy.

  2. Right-click (Windows) or Control-click (Mac OS) the text caption and select Copy.

  3. Navigate to the slide where you want to paste the caption.

  4. Right-click (Windows) or Control-click (Mac OS) in the slide and select Paste.

    Note:

    You can copy and paste more than one text caption at a time by Control-clicking (Windows) or Command-clicking (Mac OS) the text captions. Right-click (Windows) or Control-click (Mac OS) one of the selected text captions and choose Copy.

Moving and resizing text captions

You can resize text captions manually or automatically and move text captions to new locations on a slide. To move text captions on a slide, select the text caption, and drag it to the new location.

Note:

If you are resizing a text caption, you cannot make the caption smaller than the bitmap used to create the caption. For example, the caption style “Pill” uses bitmaps sized approximately 18 pixels (wide) x 16 pixels (high), so these bitmaps could not be resized to 15 x 12 pixels. However, any of the caption bitmaps can be made larger. If you need very small captions, consider creating custom captions.

Manually resize a text caption

To manually resize a text caption, select the text caption, and move the pointer over the selection handles. When the pointer becomes a resize handle, drag the mouse to resize the object.

Automatically resize text captions

Adobe Captivate can automatically resize a text caption according to the amount of text in the text caption. If you edit the text, the caption is resized to accommodate the altered text. This is an easy way to keep your text captions looking balanced and proportional.

  1. In an open project, select Edit > Preferences (Windows) or Adobe Captivate > Preferences (Mac OS).

  2. In the Category panel, select Defaults from the Global menu.

  3. Select Autosize Captions.

Change text caption order using the Timeline

Adobe Captivate lets you add multiple captions to each slide. You can specify the order in which these captions appear using the Timeline. The Timeline enables you to precisely adjust the timing of all objects, including captions, on a slide.

  1. In an open project, navigate to the slide containing the captions whose order you want to change.

  2. In the Timeline (Window > Timeline), change the order and timing of captions as required.

    • For example, move the mouse over the left or right edge of a caption on the Timeline until the resize cursor appears. Then drag the edge left or right. This changes when the caption appears or disappears and how long it is shown.

    • Alternatively, suppose a caption and its slide appear concurrently, but you want a slight delay. To achieve this effect, move the mouse over the center of the caption on the Timeline until the hand cursor appears. Then drag the entire caption so the left edge aligns with 2s (a 2-second delay) or 4s (a 4-second delay) in the header.

  3. If two captions overlap on the slide, select the caption you want to appear in front by setting the stacking order. To change the stacking order, moving captions to the back or front of the slide Stage. The key point to remember is that captions at the back of the Stage appear behind other captions. Use one of the following methods to set the stacking order:

    • Right-click (Windows) or Control-click (Mac OS) a caption on the slide and select one of the caption order options. If necessary, right-click (Windows) or Control-click (Mac OS) other captions on the slide and adjust their order.

    • Select a caption. On the Edit view toolbar (next to Slide Properties), click Bring selected objects to the front or Send selected objects behind.

    • On the Timeline, move the mouse over a caption until the hand pointer appears. Drag the caption up or down to change its position in the stacking order. Moving a caption higher in the stacking order moves it to the front of the Stage. Moving a caption lower moves it to the back of the Stage.

Captions in other languages

Adding a language for text captions

You can add new languages to the list of existing languages in which text captions are recorded. The list of existing languages is available in the Recording dialog box. Text captions of events are stored as CaptureTextTemplates_<language>.rdl files in the

  • (On Windows) \\Program Files\Adobe\Adobe Captivate 6 directory. For example, the RDL file for Chinese-Simplified is CaptureTextTemplates_Chinese-Simplified.rdl.

  • (On Mac OS) \\Applications\Adobe Captivate 6.

You can use the existing RDL files to record text captions in a desired language.

Record text captions in another language

  1. Open Windows Explorer, and navigate to

    • (On Windows) \\Program Files\Adobe\Adobe Captivate 6 directory

    • (On Mac OS) /Applications/Adobe Captivate 6

  2. Copy a file with an RDL extension.

  3. Paste the file in the same location, and rename it according to the new language. For example, if you want to record in Polish, rename the file CaptureTextTemplates_Polish.rdl.

  4. Open the RDL file in any text editor.

  5. In the Object Name and the Event Name tags, change the text for Default Template And Template Attributes to the specified language.

  6. Save the file.

  7. In the Preferences dialog box (Edit > Preferences (on Windows) or Adobe Captivate > Preferences (on Mac OS)), select Recording > Settings in Category.

  8. In the Generate Captions In, select the added language.

When you record, the text captions are generated in the specified language.

Type text in another language

For Windows

  1. Open the Microsoft Windows Control Panel and double-click the Regional And Language Options icon. The Regional And Language Options dialog box appears.

  2. Click the Languages tab.

  3. Click the Details button.

  4. In the Settings tab of the Text Services And Input Languages dialog box, click the Add button.

  5. In the Add Input Language dialog box, select a language from the Input Language list.

  6. Click OK. The selected language is included in the Installed Services list.

  7. Select the desired language in the Default Input Language list.

  8. Click Apply and click OK to save the settings and close the Text Services And Input Languages dialog box.

  9. Click the Regional Options tab, and choose the language you selected in the Default Input Language list.

  10. Click Apply and click OK to save the settings and close the Regional And Language Options dialog box. The Language bar or the Input Method Editor (IME) appears on the desktop of your computer.

  11. Type content in the RDL file. The text appears in the selected language.

    If you change the language in the Default Input Language list and the Regional Options tab, the language selected in the Language bar is also updated automatically.

For Mac OS

  1. In the System Preferences, select International > Input Menu tab.

  2. Select from the list of languages.

  3. In the Apple menu, select the language.

  4. Open the RDL file using a text editor and start typing in the language of your preference.

Localizing text captions

If you are localizing a project that contains text captions, you can export text captions to make the process more efficient.

  1. Create the initial (“source language”) version of the project, including all necessary text captions.

  2. Open the completed project.

  3. Select File > Export > Project Captions and Closed Captions.

    By default, the Word (DOC) file is saved to your My Documents\My Adobe Captivate Projects folder (on Windows) and /Users/<username>/Documents/My Adobe Captivate Projects folder (on Mac OS). Change the location if you want. Also, the Word file is named [ProjectName] Captions.doc. You can change the name of the file, if necessary, by clicking directly in the File name text box and entering a new name. (Retain the.doc filename extension.)

  4. Click Save.

  5. The Word file is generated with the name you specified and saved to the location you selected. A dialog box appears asking if you want to view the document. Click Yes to view the document in Word.

  6. The Word document contains the slide ID, item ID, original caption text, and the slide number. You can change the caption text in the Updated Text Caption Data column. Provide a copy of the Word document to the localizer/translator.

  7. The localizer/translator should open the Word document and edit the caption text directly in the Updated Text Caption Data column in the document, replacing the source language text with the new text.

  8. While the localizer/translator is translating the text, make a copy of the original Adobe Captivate project for the new language.

    Note:

    When you create a copy of the original project, be sure to keep the original text captions (in the source language) in the new project. The original text captions act as placeholders and are overwritten when you import the new (localized) text captions.

  9. When the text captions are localized, open the copy of the project you created in step 8.

  10. Select File > Import > Project Captions And Closed Captions.

  11. Navigate to the localized text captions Word (DOC) file, select the file, and click Open.

  12. The new, localized text captions are imported into the project, and all formatting is retained. A dialog box appears showing a successful import message. Click OK.

  13. Test the new text captions by opening different slides in Edit view and reading the new caption text.

Creating custom text caption styles

You can create custom text caption styles for your Adobe Captivate projects with a graphics program, such as Adobe® Fireworks® or Adobe® Photoshop®.

Custom text captions must be in BMP (bitmap) format. In general, each Adobe Captivate text caption has five associated bitmap images.

Naming custom text caption styles

When creating custom text caption styles, be sure to follow the correct naming conventions. Each caption style has a unique name, and you must use this name at the beginning of each associated bitmap filename. For example, if you create a text caption style named “Brightblue,” the five bitmap images that constitute the new style should be named as follows:

  • Brightblue1.bmp, an image with no callouts

  • Brightblue2.bmp, an image with a callout to the right or upper-right

  • Brightblue3.bmp, an image with a callout to the left or upper-left

  • Brightblue4.bmp, an image with a callout to the lower right

  • Brightblue5.bmp, an image with a callout to the lower left

Storing custom text caption styles

You must store all the bitmap images for a custom text caption style in the Adobe Captivate Captions folder located in C:\Program Files\Adobe\Adobe Captivate 4\Gallery\Captions (on Windows) and /Applications/Adobe Captivate 6/Gallery/Captions (on Mac OS). After you add the five new bitmaps to the captions folder, Adobe Captivate recognizes the bitmap files as a new text caption style. The next time you add a new text caption, your new custom style appears in the text caption style list.

Create custom text for caption styles

You can create a custom style for the text that appears in the text captions. These preferences are applied only if you did not set a style for the text caption earlier.

  1. Open the fonts.ini file, stored in the \\Program Files\Adobe\Adobe Captivate 6\Gallery\Captions folder (on Windows) or /Applications/Adobe Captivate 6/Gallery/Captions (on Mac OS), in a text editor.

  2. Customize the style for the text caption using the procedure described in the file.

  3. Save the file.

  4. In an open Adobe Captivate project, select Insert > Standard Objects > Text Caption.

  5. In Caption Type, select the caption that you have customized.

    The text in the text area changes to the specified style.

  6. Edit the text in the text area.

  7. Click OK.

Change text alignment on custom text captions

Sometimes text in custom text captions can appear out of alignment. To solve this problem, set the left, right, top, and bottom margins.

Each of the five text caption styles requires different margin settings because text appears in slightly different places in each text caption.

The margin settings are stored in a text file with the extension.fcm. You can use Notepad or WordPad to create or edit FCM files.

  1. Using Windows Explorer, navigate to C:\Program Files\Adobe\Adobe Captivate 6\Gallery\Captions (on Windows) or /Applications/Adobe Captivate 6/Gallery/Captions (on Mac OS). All the text caption BMP and corresponding FCM files are located in this folder.

  2. Right-click (Windows) or Control-click (Mac OS) the FCM file you want to edit, and select Open With.

  3. Select a text editor.

  4. Edit the following values as necessary:

    • Left Margin is the number of pixels from the left side of the bitmap to the text.

    • Right Margin is the number of pixels from the right side of the bitmap to the text.

    • Top Margin is the number of pixels from the top of the bitmap to the text.

    • Bottom Margin is the number of pixels from the bottom of the bitmap to the text.

  5. (Optional) If necessary, you can edit the MarginX and MarginY settings. This can be important if you are adding captions automatically.

    • MarginX is the number of pixels horizontally from the nearest corner to the tip of the caption callout.

    • Margin Y is the number of pixels vertically from the nearest corner to the tip of the caption callout.

      Note: The nearest corner is identified in the file open in a text editor under “Corner.” For example, Corner=right, top.

  6. From the File menu, select Save.

    A dialog box may appear, asking whether you want to replace the original file. Click Yes.

  7. Close the text editor.

Design tips for custom text captions

Colors

Don’t use the transparent colors for captions. The upper-left pixel determines which color is transparent. For example, if the color in the upper-left pixel is yellow, everything that is the same yellow will be transparent in the text caption. Also, the text caption itself can have a gradient background, but the area around (“behind”) the text caption, must be a solid color.

Anti-alias

Do not anti-alias the edges of your text captions. Your text captions will appear on different screenshots, and the anti-alias can cause a jagged halo effect on some screenshots.

Import and export text captions

Import text captions

You can import text captions from a DOC file. First, you export the text captions from your Adobe Captivate project. Adobe Captivate creates a DOC file that preserves all the formatting from the text captions. While the text captions are in DOC format, you can make text and formatting changes in a word-processing program. Then you can import the text captions back into the Adobe Captivate project using the following steps.

Note:

If you export text captions to a DOC file, that DOC file can only be imported back into the original project.

Importing and exporting text captions to and from a DOC file can be useful in several situations. For example, if you have to edit many captions, it is easier and faster to work in DOC files instead of navigating from slide to slide.

  1. In an open project that contains text captions, select File > Export > Project Captions And Closed Captions.

  2. Make the necessary changes while the text captions are in DOC format (in the Updated Text Caption Data column), and save the DOC file.

  3. Select File > Import > Project Captions And Closed Captions.

  4. Select the DOC file that contains the exported text captions.

  5. Click Open.

  6. An Information dialog box appears, confirming that the import was successful. Click OK.

Export text captions

You can export text captions from an existing Adobe Captivate project into a DOC file if you have Microsoft Word installed on your computer. All formatting done in Adobe Captivate is preserved when the text captions open as a DOC file. Make text and formatting changes to the text captions while they are in DOC format. Then import them back into the Adobe Captivate project.

Note:

If you export text captions to a DOC file, that DOC file can only be imported back into the original project.

Exporting text captions can be useful in several situations:

  • If you intend to record and voice-over narration and create a script, exported text captions can provide the foundation for the script.

  • If you want to provide printed step-by-step instructions, you can export text captions and print the DOC file.

  • If a project must be localized, you can export text captions into a DOC file and give it to a translator.

  1. In an open project, select File > Export > Project Captions And Closed Captions.

  2. In the Save As dialog box, enter a filename for the new DOC file.

    Note the default directory where the file will be saved. If you want, navigate to a different location in which to save the file.

  3. Click Save.

  4. The text captions from the project are converted into DOC format. A dialog box appears, confirming that the text captions were exported to Word and asking if you would like to view the document. Click Yes.

  5. A new DOC file that contains the caption text opens in Word. Make any necessary text changes in the Updated Text Caption Data column. The slide number is also included as a reference.

  6. Save the document.

Restore default settings for recording modes

If you changed the appearance of text captions, you can restore all text caption settings to their defaults. For example, you change the font for text captions to Times New Roman and the font color to green. Click Restore To Default to change the font back to the default font Arial and the color to the default blue.

  1. In an open project, select Edit > Preferences (Windows) or Adobe Captivate > Preferences (Mac OS).

  2. In the Category panel, select Modes under the Recording menu.

  3. In the Recording menu, > Modes area, click Restore Defaults.

This work is licensed under a Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Twitter™ and Facebook posts are not covered under the terms of Creative Commons.

Legal Notices   |   Online Privacy Policy