Benutzerhandbuch Abbrechen

Hinzufügen und Verwalten von Medien in Team Projects

  1. Benutzerhandbuch zu Adobe Premiere Pro
  2. Beta-Versionen
    1. Übersicht über das Beta-Programm
    2. Startseite von Premiere Pro Beta
  3. Erste Schritte
    1. Erste Schritte mit Adobe Premiere Pro
    2. Neue Funktionen in Premiere Pro
    3. Versionshinweise | Premiere Pro
    4. Tastaturbefehle in Premiere Pro
    5. Barrierefreiheit in Premiere Pro
    6. Handbuch in Langform mit episodischen Arbeitsabläufen
  4. Hardware- und Betriebssystemanforderungen
    1. Hardware-Empfehlungen
    2. Systemanforderungen
    3. Anforderungen an GPU und GPU-Treiber
    4. GPU-beschleunigtes Rendern und Hardware-Codierung/-Decodierung
  5. Erstellen von Projekten
    1. Neues Projekt erstellen
    2. Öffnen von Projekten
    3. Verschieben und Löschen von Projekten
    4. Arbeiten mit mehreren geöffneten Projekten
    5. Arbeiten mit Project Shortcuts
    6. Abwärtskompatibilität von Premiere Pro-Projekten
    7. Öffnen und Bearbeiten von Premiere Rush-Projekten in Premiere Pro
    8. Best Practices: Erstellen Ihrer eigenen Projektvorlagen
  6. Arbeitsbereiche und Arbeitsabläufe
    1. Arbeitsbereiche
    2. Häufig gestellte Fragen | Importieren und Exportieren in Premiere Pro
    3. Arbeiten mit Bedienfeldern
    4. Touch- und Gestensteuerung von Windows
    5. Verwenden von Premiere Pro in einer Konfiguration mit zwei Monitoren
  7. Erfassen und Importieren
    1. Aufnahme läuft
      1. Erfassen und Digitalisieren von Filmmaterial
      2. Aufnehmen von HD-, DV- oder HDV-Video
      3. Batch-Aufnahme und Neuaufnahme
      4. Einrichten Ihres Systems für HD-, DV- oder HDV-Aufnahmen
    2. Importieren
      1. Übertragen von Dateien
      2. Importieren von Standbildern
      3. Importieren von digitalem Audio
    3. Importieren aus Avid oder Final Cut
      1. Importieren von AAF-Projektdateien aus Avid Media Composer
      2. Importieren von XML-Projektdateien aus Final Cut Pro 7 und Final Cut Pro X
    4. Unterstützte Dateiformate
    5. Digitalisieren von analogen Videodaten
    6. Arbeiten mit Timecode
  8. Bearbeitung
    1. Video bearbeiten    
    2. Sequenzen
      1. Erstellen und Ändern von Sequenzen
      2. Ändern der Sequenzeinstellungen
      3. Hinzufügen von Clips zu Sequenzen
      4. Neuanordnen von Clips in einer Sequenz
      5. Suchen, Auswählen und Gruppieren von Clips in einer Sequenz
      6. Bearbeiten von Sequenzen, die in den Quellmonitor geladen wurden
      7. Vereinfachen von Sequenzen
      8. Rendern und Anzeigen einer Vorschau von Sequenzen
      9. Arbeiten mit Marken
      10. Quell-Patching und Zielführung
      11. Szenenbearbeitungserkennung
    3. Video
      1. Erstellen und Abspielen von Clips
      2. Zuschneiden von Clips
      3. Synchronisieren von Audio und Video beim Zusammenführen von Clips
      4. Rendern und Ersetzen von Medien
      5. Rückgängig, Protokoll und Ereignisse
      6. Erzeugen von Frame-Standbildern
      7. Arbeiten mit Seitenverhältnissen
    4. Audio
      1. Übersicht über Audio in Premiere Pro
      2. Audiospurmixer
      3. Anpassen von Lautstärkepegeln
      4. Bearbeiten, Reparieren und Verbessern von Audio mithilfe des Bedienfelds „Essential Sound“
      5. Automatisches Ducking von Audio
      6. Audio abmischen
      7. Clip-Lautstärke und Balance mit dem Audio-Clip-Mixer überwachen
      8. Audio-Balance und Tonschwenk
      9. Erweiterte Audioabmischung – Submixe, Downmixen und Routing
      10. Audioeffekte und Überblendungen
      11. Arbeiten mit Audioüberblendungen
      12. Anwenden von Effekten auf Audio
      13. Messen von Audio mithilfe des Effekts „Lautstärkeradar“
      14. Aufnehmen von Audiomischungen
      15. Bearbeiten von Audio im Schnittfenster
      16. Zuordnen von Audiokanälen in Premiere Pro
      17. Verwenden von Adobe Stock-Audio in Premiere Pro
    5. Erweiterte Bearbeitung
      1. Multikamera-Bearbeitungsablauf
      2. Einrichten und Verwenden von Head-Mounted Displays für immersive Videos in Premiere Pro
      3. Bearbeiten von VR
    6. Best Practices
      1. Best Practices: Schnelleres Abmischen
      2. Best Practices: Effizientes Bearbeiten
      3. Arbeitsabläufe für die Bearbeitung von Spielfilmen
  9. Videoeffekte und -überblendungen
    1. Überblick über Videoeffekte und -überblendungen
    2. Effekte
      1. Effekttypen in Premiere Pro
      2. Anwenden und Entfernen von Effekten
      3. Effektvorgaben
      4. Automatisches Reframing von Videos für verschiedene Social-Media-Kanäle
      5. Farbkorrektureffekte
      6. Ändern der Dauer und Geschwindigkeit von Clips
      7. Einstellungsebenen
      8. Footage stabilisieren
    3. Überblendungen
      1. Anwenden von Überblendungen in Premiere Pro
      2. Ändern und Anpassen von Überblendungen
      3. Morph-Schnitt
  10. Titel, Grafiken und Untertitel
    1. Übersicht über das Bedienfeld „Essential Graphics“
    2. Titel
      1. Erstellen eines Titels
    3. Grafiken
      1. Erstellen einer Form
      2. Ausrichten und Verteilen von Objekten
      3. Ändern der Darstellung von Text und Formen
      4. Anwenden von Verläufen
      5. Hinzufügen von Responsive Design-Funktionen zu Ihren Grafiken
      6. Installieren und Verwenden von Animationsvorlagen
      7. Ersetzen von Bildern oder Videos in Animationsvorlagen
      8. Verwenden von datengesteuerten Animationsvorlagen
    4. Untertitel
      1. Sprache in Text
      2. Arbeiten mit Untertiteln
      3. Rechtschreibprüfung und Suchen und Ersetzen
      4. Exportieren von Text
      5. „Sprache in Text“ in Premiere Pro | Häufig gestellte Fragen
    5. Best Practices: Schnellere Grafik-Workflows
    6. Außerbetriebnahme des Titelfensters der Vorgängerversion in Premiere Pro | Häufig gestellte Fragen
    7. Aktualisieren von Titeln aus Vorgängerversionen zu Quellgrafiken
  11. Animation und Keyframing
    1. Hinzufügen, Navigieren und Einrichten von Keyframes
    2. Animieren von Effekten
    3. Verwenden des Effekts „Bewegung“ zum Bearbeiten und Animieren von Clips
    4. Optimieren der Keyframe-Automatisierung
    5. Verschieben und Kopieren von Keyframes
    6. Anzeigen und Einstellen von Effekten und Keyframes
  12. Zusammenstellungen
    1. Zusammenstellungen, Alpha-Kanäle und Einstellen der Clip-Deckkraft
    2. Maskierung und Tracking
    3. Füllmethoden
  13. Farbkorrektur und -graduierung
    1. Übersicht: Farbarbeitsabläufe in Premiere Pro
    2. Auto-Farbe
    3. Kreative Farbgestaltung mit Lumetri-Looks
    4. Anpassen der Farbe mit RBG- und Farbton-/Sättigungs-Kurven
    5. Korrigieren und Abgleichen von Farben zwischen mehreren Aufnahmen
    6. Verwenden von HSL-Sekundärsteuerelementen im Bedienfeld „Lumetri-Farbe“
    7. Erstellen von Vignetten
    8. Looks und LUTs
    9. Lumetri-Bereiche
    10. Anzeigefarb-Management
    11. HDR für Broadcaster
    12. Aktivieren der DirectX HDR-Unterstützung
  14. Exportieren von Medien
    1. Exportieren von Videodateien
    2. Export-Vorgaben-Manager
    3. Arbeitsablauf und Übersicht beim Exportieren
    4. Schnellexport
    5. Exportieren für das Web sowie für Mobilgeräte
    6. Exportieren von Standbildern
    7. Exportieren von Projekten für andere Anwendungen
    8. Exportieren von OMF-Dateien für Pro Tools
    9. Export in das Panasonic P2-Format
    10. Exporteinstellungen
      1. Referenz für Exporteinstellungen
      2. Grundlegende Videoeinstellungen
      3. Codierungseinstellungen
    11. Best Practices: Schneller exportieren
  15. Zusammenarbeit: Frame.io, Produktionen und Team-Projekte
    1. Zusammenarbeit in Premiere Pro
    2. Frame.io
      1. Installieren und Aktivieren von Frame.io
      2. Verwenden von Frame.io mit Premiere Pro und After Effects
      3. Häufig gestellte Fragen
    3. Produktionen
      1. Verwenden von Produktionen
      2. So funktionieren Clips projektübergreifend innerhalb einer Produktion
      3. Best Practices: Arbeiten mit Produktionen
    4. Team-Projekte
      1. Erste Schritte mit Team Projects
      2. Erstellen eines Team-Projekts
      3. Hinzufügen und Verwalten von Medien in Team Projects
      4. Zusammenarbeiten mit Team Projects
      5. Teilen und Verwalten von Änderungen mit Mitarbeitenden bei Team Project
      6. Archivieren, Wiederherstellen oder Löschen von Team-Projekten
  16. Arbeiten mit anderen Adobe-Programmen
    1. After Effects und Photoshop
    2. Dynamic Link
    3. Audition
    4. Prelude
  17. Organisieren und Verwalten von Elementen
    1. Verwenden des Bedienfelds „Projekt“
    2. Organisieren von Elementen im Bedienfeld „Projekt“
    3. Wiedergeben von Elementen
    4. Suchen von Elementen
    5. Creative Cloud-Bibliotheken
    6. Synchronisationseinstellungen in Premiere Pro
    7. Konsolidieren, Transcodieren und Archivieren von Projekten
    8. Verwalten von Metadaten
    9. Best Practices
      1. Best Practices: Von der Übertragungsproduktion lernen
      2. Best Practices: Arbeiten mit nativen Formaten
  18. Verbesserung der Leistung und Fehlerbehebung
    1. Festlegen von Voreinstellungen
    2. Zurücksetzen von Voreinstellungen
    3. Arbeiten mit Proxys
      1. Proxy-Übersicht
      2. Import- und Proxy-Workflow
    4. Überprüfen Sie, ob Ihr System mit Premiere Pro kompatibel ist
    5. Premiere Pro für Apple-Chip
    6. Eliminieren von Flimmern
    7. Zeilensprung und Halbbildreihenfolge
    8. Intelligentes Rendering
    9. Unterstützung für den Fader-Controller
    10. Best Practices: Arbeiten mit nativen Formaten
    11. Knowledgebase
      1. Bekannte Probleme
      2. Behobene Probleme
      3. Premiere Pro-Absturzprobleme behoben
      4. Grünes und rosafarbenes Video in Premiere Pro oder Premiere Rush
      5. Wie verwalte ich den Medien-Cache in Premiere Pro?
      6. Beheben von Fehlern beim Rendern oder Exportieren
      7. Beheben von Problemen im Zusammenhang mit der Wiedergabe und Leistung in Premiere Pro
  19. Überwachen von Assets und Offline-Medien
    1. Überwachen von Assets
      1. Verwenden von Quellmonitor und Programmmonitor
      2. Verwenden des Referenzmonitors
    2. Offline-Medien
      1. Arbeiten mit Offline-Clips
      2. Erstellen von Clips für die Offline-Bearbeitung
      3. Neuverknüpfung von Offline-medInstia

Erfahren Sie, wie Sie Teamprojekten Medien hinzufügen und das Medienverwaltungsfeature verwenden.

Medien hinzufügen

Ein Team-Projekt besteht aus Metadaten und Medienreferenzen, die in einer Datenbank gespeichert sind, welche in Creative Cloud von Adobe gehostet wird. Die im Team-Projekt verwendeten Medien können an verschiedenen Speicherorten gespeichert werden, etwa in einem freigegebenen Netzwerkspeicher, einer lokalen Festplatte oder über einen Cloud-Speicher, der mit Ihrem Desktop synchronisiert ist, z. B. Creative Cloud-Ordner, Dropbox oder OneDrive.

So importieren Sie Medien in ein Team-Projekt:

Schritt 1: Entscheiden Sie, wo Sie Ihre Medien freigeben möchten:

Wir empfehlen, einen freigegebenen Speicherort zu wählen, auf den alle Team-Mitglieder zugreifen können. Cloud-basierte Dateifreigabeoptionen, einschließlich Creative Cloud, sind aus der Ferne leicht zugänglich. Der Zugriff auf gemeinsam genutzten Speicher wie etwaein NAS funktioniert, wenn alle es aus der Ferne erreichen können. Beachten Sie dabei, dass VPN für den Medienzugriff normalerweise langsam ist. Wenn sich das Medien-Set nicht ändert, tut es auch ein externes Laufwerk mit einer Kopie des Mediums, das an alle Mitarbeitenden gesendet wird.

Schritt 2: Importieren Sie Medien aus dem vereinbarten freigegebenen Speicher:

Wenn Sie neue Medien zu Ihrem Projekt hinzufügen, kopieren Sie diese Medien am besten zuerst an den freigegebenen Speicherort und importieren Sie sie dann zur Bearbeitung in Premiere Pro oder After Effects. Dies erleichtert es Benutzenden von außerhalb, ihre Ansicht der Medien dem freigegebenen Speicherort zuzuordnen und Zugriff auf alles zu haben. Sie können Unterordner hinzufügen, um Medien zu organisieren, aber es ist vorzuziehen, dass sich alle Medien für dieses Projekt im selben Ordner befinden. Wenn Sie an allen freigegebenen Speicherorten die gleiche Ordnerhierarchie beibehalten, hilft das Premiere Pro und After Effects automatisch, sodass Sie Zeit sparen.

  1. Wählen Sie Datei > Importieren oder verwenden Sie das Bedienfeld Medien-Browser. Sie können Medien von einem lokalen Laufwerk, einem Netzlaufwerk, Creative Cloud, Dropbox oder einem auf Ihrem Desktop synchronisierten Box-Ordner importieren.

    MEDIEN-BROWSER

  2. Navigieren Sie zum entsprechenden Ordner, wählen Sie die Medien, die Sie hinzufügen möchten, und wählen Sie im Kontextmenü die Option Importieren.

Verwalten von Medien

Schritt 3: Jedes Team-Mitglied ordnet diesem Projekt seinen spezifischen Speicherort dieses freigegebenen Mediums zu:

Jedes Team-Mitglied kann seine Medien in verschiedenen Ordnern haben, sodass jede/r in Team Projects eine Medienzuordnung erstellen kann, d. h. einen benutzerspezifischen Pfad zu diesem Medienordner. Auf diese Weise kann eine Person Medien mithilfe ihres benutzerspezifischen Medienpfads in ein Projekt importieren, aber andere Team-Mitglieder interpretieren diesen Medienspeicherort mithilfe ihres spezifischen Medienpfads.

Die beste Möglichkeit, eine Medienzuordnung zu erstellen, besteht darin, den Stamm des freigegebenen Ordners dem Stammverzeichnis der Medien des Projekts zuzuordnen. Durch das Erstellen der Medienzuordnung im Stammordner kann Team Projects alle einzelnen Mediendateien automatisch finden. Wenn es mehr als einen freigegebenen Ordner der obersten Ebene gibt (z. B. einen Ordner mit Bildmaterial oder Musik, der von vielen Projekten gemeinsam genutzt wird), erstellen Sie einfach auch für diesen Ordner eine Medienzuordnung, vorausgesetzt, es ist noch keine vorhanden.

Hinweis:

Derzeit kümmern sich Dropbox und Creative Cloud-Speicher automatisch um diese Medienzuordnung.

Die im Teamprojekt verwendeten Medien verbleiben auf dem lokalen Computer. Teilen Sie Assets mit Ihrem Team über Creative Cloud-Elemente, gemeinsam genutzten Netzwerkspeicher oder eine alternative Cloud-Speicheroption. Wenn Sie jemals auf fehlende Medien stoßen, wählen Sie Bearbeiten > Team-Projekt > Medienverwaltung aus dem Hauptmenü, um auf das Medienverwaltungs-Tool zuzugreifen.

Jede Person, die an einem Team-Projekt mitarbeitet, muss Zugriff auf ihre Kopien der im Team-Projekt verwendeten Medien haben, oder die Medien werden offline angezeigt. Mitarbeitende können jedoch an verschiedenen Standorten auf Medien zugreifen, da Team-Projekte eine benutzerspezifische Medienzuordnung ermöglichen. Es hilft den gemeinsam ansässigen Benutzenden, die Medien im freigegebenen Netzwerkspeicher verwenden, mit Remote-Benutzenden zusammenzuarbeiten, die auf Medien (wahrscheinlich Proxy-Dateien) an einem anderen (häufig in der Cloud synchronisierten) Speicherort zugreifen.

  1. Wählen Sie Bearbeiten > Team-Projekte > Medienverwaltung.

  2. Blättern Sie nach unten, um die fehlenden Medien zu finden.

  3. Wählen Sie eines der Medien aus und klicken Sie auf Neue Medienzuordnung.

  4. Navigieren Sie zu dem Verzeichnis, in dem die Medien gespeichert sind.

  5. Wählen Sie das richtige Medium aus und klicken Sie auf Wählen.

  6. Wiederholen Sie die Schritte für die verbleibenden Medien in allen verschiedenen Ordnern.

  7. Wenn Sie sämtliche fehlenden Medien zugeordnet haben, klicken Sie auf Schließen.

  8. Die Medien werden jetzt als online angezeigt und Sie können mit der Bearbeitung beginnen.

Erneutes Verknüpfen von Medien in Premiere Pro mit Team Projects

Wenn Sie in Premiere Pro an einem Team-Projekt arbeiten, können Sie in Team Projects denselben Workflow (Medien verknüpfen) für die erneute Verknüpfung verwenden wie im eigenständigen Premiere Pro. Dieser Workflow ist eine rein lokale Änderung und wird nicht als Bearbeitung des Projekts behandelt, sodass er nicht erst für andere Mitarbeitende freigegeben werden muss.

Im Hintergrund funktioniert es ähnlich wie das Dialogfeld zur Medienverwaltung, da Team Projects die erforderliche Medienzuordnung generiert, ohne jedoch die Medienpfade in den Computern anderer Mitarbeitender zu beeinträchtigen.Und da die erneute Verknüpfung nur lokal erfolgt, wird verhindert, dass jemand versehentlich die Medienzuordnungen für die anderen Mitarbeitenden ändert.

Adobe-Logo

Bei Ihrem Konto anmelden