Guía del usuario Cancelar

Cómo alinear objetos en Adobe Captivate

  1. Guía del usuario de Captivate
  2. Introducción a Captivate
    1. Novedades de Adobe Captivate
    2. Requisitos del sistema de Adobe Captivate
    3. Descargar Adobe Captivate
    4. Novedades de Adobe Captivate (versión de 2019) actualización 5
    5. Novedades de Adobe Captivate (versión de 2019) actualización 2
    6. Notas de la versión Adobe Captivate 11.8
    7. Notas de la versión de Adobe Captivate
    8. Requisitos del sistema e instrucciones para la descarga de Adobe Captivate Draft
    9. Diseño de proyecto interactivo con Adobe Captivate
  3. Crear proyectos
    1. Crear diferentes tipos de proyectos en Adobe Captivate
    2. Personalización del tamaño de un proyecto de Adobe Captivate
    3. Diseño de proyecto interactivo con Adobe Captivate
    4. Crear proyectos de RV (realidad virtual)
    5. Trabajar con texto interactivo en Adobe Captivate
    6. Trabajar con temas en Adobe Captivate
    7. Cómo aplicar propiedades específicas de las vistas en proyectos interactivos
    8. Cómo crear archivos de copia de seguridad para proyectos de Adobe Captivate
    9. Panel Activos
    10. Creación de ramificaciones y navegación forzada en Captivate
    11. Insertar imagen en el escenario
  4. Añadir y gestionar objetos
    1. Trabajar con objetos con varios estados en Adobe Captivate
    2. Efectos de objetos
    3. Insertar objetos web en proyectos de Adobe Captivate
    4. Trabajar con estilos de objeto en Adobe Captivate
    5. Cómo girar objetos en Adobe Captivate
    6. Cambio de tamaño y de posición de los objetos por píxeles
    7. Cómo administrar objetos con la barra de herramientas Opciones principales
    8. Cómo combinar objetos en una diapositiva
    9. Cómo administrar objetos en la biblioteca
    10. Cómo agrupar objetos en Adobe Captivate
    11. Edición de información de objetos mediante el panel Interacción avanzada
    12. Cómo copiar, pegar y duplicar objetos en Adobe Captivate
    13. Controlar la visibilidad de los objetos
    14. Cómo cambiar el orden de visualización de los objetos en Adobe Captivate
    15. Aplicación de sombras a objetos
    16. Cómo alinear objetos en Adobe Captivate
    17. Cómo añadir reflejo a objetos en Adobe Captivate
    18. Importar recursos a un proyecto de Captivate
  5. Diapositivas
    1. Añadir diapositivas a un proyecto de Adobe Captivate
    2. Editar diapositivas en un proyecto de Adobe Captivate
    3. Eliminación de diapositivas del proyecto de Adobe Captivate
    4. Cambio de orden de las diapositivas de Adobe Captivate
    5. Definir propiedades de diapositivas en Adobe Captivate
    6. Adición y convertir las notas de diapositivas en los archivos de audio con Adobe Captivate
    7. Configuración de diapositivas de comprobación de conocimientos en Adobe Captivate
    8. Cómo añadir transiciones de diapositivas en Adobe Captivate
    9. Cómo trabajar con diapositivas patrón en Adobe Captivate
    10. Cómo bloquear las diapositivas de Adobe Captivate
    11. Cómo ocultar o excluir diapositivas de un proyecto de Adobe Captivate
    12. Cómo agrupar y desagrupar diapositivas en Adobe Captivate
  6. Cronología y cuadrículas
    1. Uso de reglas y guías
    2. Trabajar con cuadrículas en Adobe Captivate
    3. Trabajar con la cronología
    4. Teclas de método abreviado en Adobe Captivate
    5. Trabajar con la tira de película
    6. Cómo personalizar el espacio de trabajo de Adobe Captivate
    7. Cómo utilizar la biblioteca de Adobe Captivate
    8. Cómo utilizar el panel Ramificación en Adobe Captivate
  7. Crear pruebas
    1. Insertar diapositivas de preguntas en proyectos de Adobe Captivate
    2. Configurar las preferencias de las pruebas de Adobe Captivate
    3. Permitir que los alumnos envíen simultáneamente todas las respuestas de las pruebas
    4. Cómo configurar las diapositivas de pregunta con Adobe Captivate
    5. Usar diapositivas de pregunta aleatoria en Adobe Captivate
    6. Cómo permitir que los usuarios regresen a la prueba
    7. Importar preguntas de archivos con formato CSV
    8. Importación de preguntas de archivos con formato GIFT
    9. Cómo insertar pruebas preliminares en Adobe Captivate
  8. Audio
    1. Cómo insertar audio en un proyecto de Adobe Captivate
    2. Cómo previsualizar el audio en Adobe Captivate
    3. Cómo editar archivos de audio con Adobe Captivate
    4. Ver detalles de audio en Adobe Captivate
    5. Definir preferencias de grabación de audio y grabar audio
    6. Cómo exportar audio de Adobe Captivate
  9. Vídeo
    1. Diapositivas con vídeo
    2. Trabajar con vídeos de eventos en Adobe Captivate
    3. Diferencias entre vídeos de eventos y vídeos sincronizados en Adobe Captivate
  10. Objetos interactivos
    1. Añadir botones interactivos a los proyectos de Captivate
    2. Crear áreas de clic en Adobe Captivate
    3. Adición de cuadros de entrada de texto con Adobe Captivate
    4. Cómo añadir audio a cuadros y botones
    5. Cómo añadir código JavaScript a cuadros y botones en Adobe Captivate
  11. Interacciones
    1. Creación de interacciones de aprendizaje en Adobe Captivate
    2. Creación de interacciones de arrastrar-soltar en Adobe Captivate
    3. Cómo configurar los widgets y las interacciones en Adobe Captivate
    4. Utilizar variables de Adobe Captivate en widgets
    5. Definir propiedades de widgets con Adobe Captivate
    6. Cómo crear widgets estáticos, interactivos y de pregunta en Adobe Captivate
    7. Cómo añadir widgets a su proyecto de Adobe Captivate
  12. Objetos no interactivos
    1. Creación y edición de formas inteligentes
    2. Editar y crear leyendas de texto con Captivate
    3. Cómo utilizar imágenes e imágenes dinámicas con Captivate
    4. Personalización de formas inteligentes en Adobe Captivate
    5. Cómo crear áreas de zoom en Adobe Captivate
    6. Cómo establecer el audio para objetos no interactivos
    7. Cómo crear minidiapositivas dinámicas en Adobe Captivate
    8. Cómo crear leyendas de ilustración dinámicas en Adobe Captivate
    9. Cambiar las propiedades del ratón en Adobe Captivate
    10. Usar cuadros resaltados en Captivate
    11. Trabajar con muestras en Adobe Captivate
    12. Fijación del tamaño y la posición de los objetos no interactivos
    13. Añadir animaciones a un proyecto de Adobe Captivate
  13. Edición avanzada y revisiones de proyectos
    1. Cómo vincular proyectos de Adobe Captivate
    2. Importar, exportar y eliminar contenido
    3. Máscaras
    4. Creación de proyectos accesibles en Adobe Captivate
    5. Creación de un índice con Adobe Captivate
    6. Cambiar el tamaño de proyectos de Adobe Captivate
    7. Proyectos y sus preferencias
    8. Cómo previsualizar proyectos en Adobe Captivate
  14. Variables y acciones avanzadas
    1. Variables de Adobe Captivate
    2. Cómo crear variables definidas por el usuario en Adobe Captivate
    3. Acciones avanzadas de Adobe Captivate
    4. Acciones compartidas en proyectos de Adobe Captivate
    5. Edición o eliminación de variables de Adobe definidas por el usuario en Adobe Captivate
    6. Cómo asignar acciones avanzadas a un evento
  15. Grabar proyectos
    1. Crear vídeos interactivos
    2. Grabación automática y manual con Captivate
    3. Definir preferencias de grabación en Adobe Captivate
    4. Grabar demostraciones de vídeo con Adobe Captivate
    5. Cómo grabar simulaciones de software en Adobe Captivate
    6. Cómo pausar la grabación
  16. Publicar proyectos
    1. Previsualización y publicación de proyectos interactivos
    2. Publicación de proyectos en Adobe Captivate Prime
    3. Publicación de proyectos como archivos HTML5 con Adobe Captivate
    4. Publicación de proyectos como archivos ejecutables
    5. Publicación de proyectos como archivos MP4 con Adobe Captivate
    6. Definir preferencias de publicación en Adobe Captivate
    7. Uso de fuentes web de Adobe Fonts en Adobe Captivate
    8. Enviar los resultados de las pruebas a un servidor interno
  17. Utilizar Adobe Captivate con otras aplicaciones
    1. Importar y editar presentaciones de PowerPoint en Captivate
    2. Carga de un proyecto de Adobe Captivate en un sistema de gestión del aprendizaje
    3. Información sobre la interfaz común de JavaScript para Adobe Captivate
    4. Cómo publicar proyectos de Captivate en Microsoft Word
    5. Uso de Adobe Connect con Captivate
    6. Cómo añadir proyectos de Captivate a un sistema de ayuda en línea de RoboHelp
    7. Cómo empaquetar varios SCO mediante Adobe Multi-SCORM Packager
  18. Solución de problemas de Adobe Captivate
    1. Resuelva las limitaciones y los problemas conocidos de las últimas versiones de Adobe Captivate, Adobe FrameMaker y Adobe RoboHelp.
    2. Versión temprana de Captivate (versión 2019) de macOS Big Sur (macOS 11)
    3. Revisión de contenido de realidad virtual que no se reproduce en dispositivos
    4. Configurar SSL para la previsualización dinámica en dispositivos
    5. Problemas de activación de Captivate (versión 2019) en macOS Catalina
    6. Los cursos interactivos de Captivate no se reproducen automáticamente en navegadores
    7. Problemas relacionados con el panel Activos de Adobe Captivate (versión 2019)
    8. Error 103 al instalar Adobe Captivate
    9. Problemas durante la previsualización de un proyecto de Captivate

 

Alineación de varios objetos en una diapositiva

Adobe Captivate puede alinear perfectamente y de forma automática todos los objetos de una diapositiva. Es una forma sencilla de crear diapositivas precisas y con un aspecto profesional.

Para alinear los objetos en posición vertical y horizontal, dispone de varias opciones. Algunas de las opciones de alineación dependen de la ubicación del objeto de anclaje. El objeto de anclaje es sencillamente el primer objeto seleccionado. Puede seleccionar como objeto de anclaje el de mayor tamaño o el primero en aparecer. Para que pueda identificar fácilmente el objeto de anclaje, éste se muestra con los manejadores de cambio de tamaño en color blanco, mientras que en los demás objetos, éstos son de color negro.

La alineación se basa en el punto de registro de un objeto, que es la esquina superior izquierda del recuadro circundante del objeto. Este punto es constante en Adobe Captivate y no se puede modificar. En objetos con trazos gruesos, el punto de registro está en el centro de los trazos.

  1. Abra la diapositiva en la que desee alinear los objetos. La diapositiva debe contener varios objetos.

  2. Seleccione Ventana > Alinear. Las opciones de alineación aparecen sobre la barra de herramientas principal, como se muestra a continuación:

  3. Para seleccionar los objetos de la diapositiva, mantenga pulsada la tecla Mayús y haga clic en cada objeto.

  4. Realice una de las acciones siguientes:

    • Haga clic en una opción de alineación en la barra de herramientas.

    • Haga clic con el botón derecho (Windows) o pulse Control y haga clic (Mac OS) en los objetos seleccionados, elija Alinear y seleccione la opción adecuada del menú emergente.

Al mover el ratón, se muestran automáticamente sus coordenadas x (horizontal) e y (vertical) en la esquina inferior derecha de la ventana del proyecto de Adobe Captivate. Si conoce las coordenadas exactas, le resultará más fácil colocar los objetos en una posición precisa de la diapositiva. Para alinear los objetos es más práctico mostrar la cuadrícula.

Puede mover los objetos únicamente con las teclas del teclado. Seleccione un objeto y pulse una tecla de flecha en el teclado para desplazarse un 1 píxel cada vez. Para mover un elemento el número de píxeles definido en la cuadrícula, seleccione un objeto y pulse Control+tecla de flecha.

Para cambiar la altura o la anchura de un objeto 1 píxel cada vez, mantenga pulsada la tecla Alt y pulse una tecla de flecha. Igualmente, mantenga pulsadas las teclas Alt+Mayús y pulse una tecla de flecha para cambiar el tamaño 15 píxeles cada vez.

Alineación de objetos utilizando las guías inteligentes

Las guías inteligentes aparecen como líneas de puntos al arrastrar objetos para volver a colocarlos, cambiarlos de tamaño o girarlos. Las guías inteligentes son líneas verticales u horizontales a través del centro de un objeto. Basándose en estas guías, los objetos que arrastre se alinearán con el objeto más cercano dentro de la distancia de umbral.

Nota:

Las guías inteligentes no aparecen cuando se intenta colocar o cambiar el tamaño de los objetos con el teclado.

Las guías inteligentes están activadas de forma predeterminada. Para desactivar las guías inteligentes, haga clic en Vista > Mostrar guías de dibujo/inteligentes.

Alineación de objetos en la Cronología

La cronología permite alinear fácilmente los objetos. Por ejemplo, se pueden alinear con el cabezal de reproducción, el inicio o el final de una diapositiva, otros objetos o un momento determinado.

Visualización de la Cronología de Adobe Captivate

  1. En un proyecto abierto, haga doble clic en la diapositiva que contiene los objetos que desee alinear.

  2. Haga clic en la barra separadora para mostrar la cronología. Para expandir la cronología, haga clic en la flecha de visualización. También puede abrir la cronología desde el menú Vista si selecciona la opción Mostrar cronología o pulsa Control+Alt+T.

Alineación de un objeto con el cabezal de reproducción

Al sincronizar un objeto con el cabezal de reproducción, el objeto se desplaza hasta la ubicación del cabezal de reproducción en la cronología.

  • Haga clic con el botón derecho (Windows) o pulse Control y haga clic (Mac OS) en un objeto de la línea de tiempo y seleccione Sincronizar con cabezal de reproducción.

Sincronizar con cabezal de reproducción
Sincronizar con cabezal de reproducción

Alineación de un objeto con el inicio de una diapositiva

  • Haga clic en un objeto en la cronología y arrástrelo hacia la izquierda.

Aumento del tiempo de reproducción de un objeto al final de una diapositiva

  • Haga clic con el botón derecho (Windows) o pulse Control y haga clic (Mac OS) en un objeto en la línea de tiempo y seleccione Mostrar durante el resto de la diapositiva.

Alineación de un objeto con un momento determinado

  • Haga clic en un objeto en la cronología y arrástrelo hacia la izquierda de forma que el borde izquierdo de la barra de objetos quede alineado con el momento correcto en el encabezado.

    Por ejemplo, si una leyenda se muestra al mismo tiempo que la diapositiva, pero prefiere retrasar brevemente su aparición, arrastre la leyenda de forma que su borde izquierdo quede alineado con 2s (2 segundos de retraso) o 4s (4 segundos de retraso) en el encabezado.

    Puede seleccionar varios objetos para desplazarlos simultáneamente. Mantenga pulsada la tecla Mayús y haga clic para seleccionar objetos consecutivos en la cronología, o bien, mantenga pulsada la tecla Control y haga clic para seleccionar objetos alternos.

    Puede ajustar fácilmente el nivel de ampliación de la cronología. Haga clic en la regla de la cronología y gire la rueda del ratón para aumentar o reducir el nivel de ampliación.

Alineación de objetos con la cuadrícula

Adobe Captivate dispone de una cuadrícula que puede mostrar mientras trabaja con diapositivas individuales. Mediante esta cuadrícula puede colocar y ajustar con más precisión los objetos en la diapositiva.

Si desea que los objetos situados cerca de las líneas de la cuadrícula se ajusten automáticamente a las líneas más próximas, seleccione la opción Ajustar a la cuadrícula.

Visualización de la cuadrícula

Seleccione Ver > Mostrar cuadrícula en un proyecto abierto.

La cuadrícula, un patrón de puntos más claros, se muestra sobre la diapositiva.

Alineación de objetos con las líneas de la cuadrícula

Seleccione Ver > Ajustar a cuadrícula en un proyecto abierto.

Para probar los resultados de ajuste a la cuadrícula, añada un objeto a la diapositiva, por ejemplo, un cuadro resaltado y muévalo. Al mover el cuadro, éste se ajusta automáticamente con las líneas de la cuadrícula.

Cambio de la escala de la cuadrícula

  1. En un proyecto abierto, seleccione Editar > Preferencias (Windows) o Adobe Captivate > Preferencias (Mac OS).

  2. En el panel Categoría, seleccione Configuración global.

  3. En el campo Tamaño de cuadrícula, escriba un nuevo valor para el Tamaño de cuadrícula. Cuanto más alto es el número, menos líneas se muestran. Si desea aumentar el número de líneas para colocar los objetos con más precisión, indique un número menor.

Al mover el ratón, se muestran automáticamente sus coordenadas x (horizontal) e y (vertical) en la esquina inferior derecha de la ventana del proyecto de Adobe Captivate. Si conoce las coordenadas exactas, le resultará más fácil colocar los objetos en una posición precisa de la diapositiva.

Puede mover los objetos únicamente con las teclas del teclado. Seleccione un objeto y pulse una tecla de flecha en el teclado para desplazarse un 1 píxel cada vez. Para mover un elemento el número de píxeles definido en la cuadrícula, seleccione un objeto y pulse Control+tecla de flecha.

Ajuste de objetos a guías

Para alinear con precisión objetos con guías, utilice el menú Ajustar a guías en Ver > Ajustar a guías.

Los bordes de objeto se ajustarán (arrastrarán hacia) a la guía más cercana al dibujar, mover o cambiar el tamaño de objetos.

El rango exacto en el que un objeto se ajusta a las guías se denomina la zona de ajuste, que se puede ajustar especificando el desplazamiento.

Al alinear objetos con guías, tenga en cuenta las indicaciones siguientes:

  • Para ajustar un objeto a una guía, arrastre un objeto hacia una guía hasta que uno o más de los bordes del objeto estén dentro de la zona de ajuste de la guía.
  • Las guías deben estar visibles para que los objetos se ajusten a ellas. 

Para alinear objetos con guías, realice los pasos siguientes:

  1. Elija Ver y asegúrese de que Ajustar a guías esté seleccionado (marcado).

  2. Para especificar el ajuste a zona, elija Editar > Preferencias > Predeterminado > Ajustar a desplazamiento de guías.

  3.  En el cuadro Ajustar a desplazamiento de guías, establezca un valor entre 5 y 25 píxeles y haga clic en Aceptar.

Más parecido a esto

Logotipo de Adobe

Inicia sesión en tu cuenta